Core application including web front end

Build: #1 was successful

Job: default was successful

Stages & jobs

  1. Default Stage

Build log

The build generated 6,084 lines of output.The output is too long and has been truncated to the last 1,000 lines. Download or view full build log.

23-Oct-2019 13:26:20 Preparing to unpack .../006-dbus_1.12.2-1ubuntu1.1_amd64.deb ...
23-Oct-2019 13:26:20 Unpacking dbus (1.12.2-1ubuntu1.1) ...
23-Oct-2019 13:26:20 Selecting previously unselected package libdevmapper1.02.1:amd64.
23-Oct-2019 13:26:20 Preparing to unpack .../007-libdevmapper1.02.1_2%3a1.02.145-4.1ubuntu3.18.04.1_amd64.deb ...
23-Oct-2019 13:26:20 Unpacking libdevmapper1.02.1:amd64 (2:1.02.145-4.1ubuntu3.18.04.1) ...
23-Oct-2019 13:26:21 Selecting previously unselected package dmsetup.
23-Oct-2019 13:26:21 Preparing to unpack .../008-dmsetup_2%3a1.02.145-4.1ubuntu3.18.04.1_amd64.deb ...
23-Oct-2019 13:26:21 Unpacking dmsetup (2:1.02.145-4.1ubuntu3.18.04.1) ...
23-Oct-2019 13:26:21 Selecting previously unselected package libmagic-mgc.
23-Oct-2019 13:26:21 Preparing to unpack .../009-libmagic-mgc_1%3a5.32-2ubuntu0.2_amd64.deb ...
23-Oct-2019 13:26:21 Unpacking libmagic-mgc (1:5.32-2ubuntu0.2) ...
23-Oct-2019 13:26:22 Selecting previously unselected package libmagic1:amd64.
23-Oct-2019 13:26:22 Preparing to unpack .../010-libmagic1_1%3a5.32-2ubuntu0.2_amd64.deb ...
23-Oct-2019 13:26:22 Unpacking libmagic1:amd64 (1:5.32-2ubuntu0.2) ...
23-Oct-2019 13:26:23 Selecting previously unselected package file.
23-Oct-2019 13:26:23 Preparing to unpack .../011-file_1%3a5.32-2ubuntu0.2_amd64.deb ...
23-Oct-2019 13:26:23 Unpacking file (1:5.32-2ubuntu0.2) ...
23-Oct-2019 13:26:23 Selecting previously unselected package libglib2.0-0:amd64.
23-Oct-2019 13:26:23 Preparing to unpack .../012-libglib2.0-0_2.56.4-0ubuntu0.18.04.4_amd64.deb ...
23-Oct-2019 13:26:23 Unpacking libglib2.0-0:amd64 (2.56.4-0ubuntu0.18.04.4) ...
23-Oct-2019 13:26:24 Selecting previously unselected package libgirepository-1.0-1:amd64.
23-Oct-2019 13:26:24 Preparing to unpack .../013-libgirepository-1.0-1_1.56.1-1_amd64.deb ...
23-Oct-2019 13:26:24 Unpacking libgirepository-1.0-1:amd64 (1.56.1-1) ...
23-Oct-2019 13:26:24 Selecting previously unselected package gir1.2-glib-2.0:amd64.
23-Oct-2019 13:26:24 Preparing to unpack .../014-gir1.2-glib-2.0_1.56.1-1_amd64.deb ...
23-Oct-2019 13:26:24 Unpacking gir1.2-glib-2.0:amd64 (1.56.1-1) ...
23-Oct-2019 13:26:25 Selecting previously unselected package libelf1:amd64.
23-Oct-2019 13:26:25 Preparing to unpack .../015-libelf1_0.170-0.4ubuntu0.1_amd64.deb ...
23-Oct-2019 13:26:25 Unpacking libelf1:amd64 (0.170-0.4ubuntu0.1) ...
23-Oct-2019 13:26:26 Selecting previously unselected package libmnl0:amd64.
23-Oct-2019 13:26:26 Preparing to unpack .../016-libmnl0_1.0.4-2_amd64.deb ...
23-Oct-2019 13:26:26 Unpacking libmnl0:amd64 (1.0.4-2) ...
23-Oct-2019 13:26:26 Selecting previously unselected package iproute2.
23-Oct-2019 13:26:26 Preparing to unpack .../017-iproute2_4.15.0-2ubuntu1_amd64.deb ...
23-Oct-2019 13:26:26 Unpacking iproute2 (4.15.0-2ubuntu1) ...
23-Oct-2019 13:26:26 Selecting previously unselected package less.
23-Oct-2019 13:26:26 Preparing to unpack .../018-less_487-0.1_amd64.deb ...
23-Oct-2019 13:26:27 Unpacking less (487-0.1) ...
23-Oct-2019 13:26:27 Selecting previously unselected package libatm1:amd64.
23-Oct-2019 13:26:27 Preparing to unpack .../019-libatm1_1%3a2.5.1-2build1_amd64.deb ...
23-Oct-2019 13:26:27 Unpacking libatm1:amd64 (1:2.5.1-2build1) ...
23-Oct-2019 13:26:27 Selecting previously unselected package libglib2.0-data.
23-Oct-2019 13:26:27 Preparing to unpack .../020-libglib2.0-data_2.56.4-0ubuntu0.18.04.4_all.deb ...
23-Oct-2019 13:26:27 Unpacking libglib2.0-data (2.56.4-0ubuntu0.18.04.4) ...
23-Oct-2019 13:26:28 Selecting previously unselected package libicu60:amd64.
23-Oct-2019 13:26:28 Preparing to unpack .../021-libicu60_60.2-3ubuntu3_amd64.deb ...
23-Oct-2019 13:26:28 Unpacking libicu60:amd64 (60.2-3ubuntu3) ...
23-Oct-2019 13:26:29 Selecting previously unselected package libidn11:amd64.
23-Oct-2019 13:26:29 Preparing to unpack .../022-libidn11_1.33-2.1ubuntu1.2_amd64.deb ...
23-Oct-2019 13:26:29 Unpacking libidn11:amd64 (1.33-2.1ubuntu1.2) ...
23-Oct-2019 13:26:30 Selecting previously unselected package libip4tc0:amd64.
23-Oct-2019 13:26:30 Preparing to unpack .../023-libip4tc0_1.6.1-2ubuntu2_amd64.deb ...
23-Oct-2019 13:26:30 Unpacking libip4tc0:amd64 (1.6.1-2ubuntu2) ...
23-Oct-2019 13:26:31 Selecting previously unselected package libxml2:amd64.
23-Oct-2019 13:26:31 Preparing to unpack .../024-libxml2_2.9.4+dfsg1-6.1ubuntu1.2_amd64.deb ...
23-Oct-2019 13:26:31 Unpacking libxml2:amd64 (2.9.4+dfsg1-6.1ubuntu1.2) ...
23-Oct-2019 13:26:32 Selecting previously unselected package libxtables12:amd64.
23-Oct-2019 13:26:32 Preparing to unpack .../025-libxtables12_1.6.1-2ubuntu2_amd64.deb ...
23-Oct-2019 13:26:32 Unpacking libxtables12:amd64 (1.6.1-2ubuntu2) ...
23-Oct-2019 13:26:32 Selecting previously unselected package netbase.
23-Oct-2019 13:26:32 Preparing to unpack .../026-netbase_5.4_all.deb ...
23-Oct-2019 13:26:32 Unpacking netbase (5.4) ...
23-Oct-2019 13:26:32 Selecting previously unselected package shared-mime-info.
23-Oct-2019 13:26:32 Preparing to unpack .../027-shared-mime-info_1.9-2_amd64.deb ...
23-Oct-2019 13:26:33 Unpacking shared-mime-info (1.9-2) ...
23-Oct-2019 13:26:33 Selecting previously unselected package xdg-user-dirs.
23-Oct-2019 13:26:33 Preparing to unpack .../028-xdg-user-dirs_0.17-1ubuntu1_amd64.deb ...
23-Oct-2019 13:26:33 Unpacking xdg-user-dirs (0.17-1ubuntu1) ...
23-Oct-2019 13:26:33 Selecting previously unselected package xz-utils.
23-Oct-2019 13:26:33 Preparing to unpack .../029-xz-utils_5.2.2-1.3_amd64.deb ...
23-Oct-2019 13:26:33 Unpacking xz-utils (5.2.2-1.3) ...
23-Oct-2019 13:26:34 Selecting previously unselected package apparmor.
23-Oct-2019 13:26:34 Preparing to unpack .../030-apparmor_2.12-4ubuntu5.1_amd64.deb ...
23-Oct-2019 13:26:34 Unpacking apparmor (2.12-4ubuntu5.1) ...
23-Oct-2019 13:26:35 Selecting previously unselected package libip6tc0:amd64.
23-Oct-2019 13:26:35 Preparing to unpack .../031-libip6tc0_1.6.1-2ubuntu2_amd64.deb ...
23-Oct-2019 13:26:35 Unpacking libip6tc0:amd64 (1.6.1-2ubuntu2) ...
23-Oct-2019 13:26:36 Selecting previously unselected package libiptc0:amd64.
23-Oct-2019 13:26:36 Preparing to unpack .../032-libiptc0_1.6.1-2ubuntu2_amd64.deb ...
23-Oct-2019 13:26:36 Unpacking libiptc0:amd64 (1.6.1-2ubuntu2) ...
23-Oct-2019 13:26:36 Selecting previously unselected package libnetfilter-conntrack3:amd64.
23-Oct-2019 13:26:36 Preparing to unpack .../033-libnetfilter-conntrack3_1.0.6-2_amd64.deb ...
23-Oct-2019 13:26:36 Unpacking libnetfilter-conntrack3:amd64 (1.0.6-2) ...
23-Oct-2019 13:26:36 Selecting previously unselected package iptables.
23-Oct-2019 13:26:37 Preparing to unpack .../034-iptables_1.6.1-2ubuntu2_amd64.deb ...
23-Oct-2019 13:26:37 Unpacking iptables (1.6.1-2ubuntu2) ...
23-Oct-2019 13:26:37 Selecting previously unselected package krb5-locales.
23-Oct-2019 13:26:37 Preparing to unpack .../035-krb5-locales_1.16-2ubuntu0.1_all.deb ...
23-Oct-2019 13:26:37 Unpacking krb5-locales (1.16-2ubuntu0.1) ...
23-Oct-2019 13:26:37 Selecting previously unselected package libedit2:amd64.
23-Oct-2019 13:26:37 Preparing to unpack .../036-libedit2_3.1-20170329-1_amd64.deb ...
23-Oct-2019 13:26:37 Unpacking libedit2:amd64 (3.1-20170329-1) ...
23-Oct-2019 13:26:38 Selecting previously unselected package libkrb5support0:amd64.
23-Oct-2019 13:26:38 Preparing to unpack .../037-libkrb5support0_1.16-2ubuntu0.1_amd64.deb ...
23-Oct-2019 13:26:38 Unpacking libkrb5support0:amd64 (1.16-2ubuntu0.1) ...
23-Oct-2019 13:26:39 Selecting previously unselected package libk5crypto3:amd64.
23-Oct-2019 13:26:39 Preparing to unpack .../038-libk5crypto3_1.16-2ubuntu0.1_amd64.deb ...
23-Oct-2019 13:26:39 Unpacking libk5crypto3:amd64 (1.16-2ubuntu0.1) ...
23-Oct-2019 13:26:39 Selecting previously unselected package libkeyutils1:amd64.
23-Oct-2019 13:26:39 Preparing to unpack .../039-libkeyutils1_1.5.9-9.2ubuntu2_amd64.deb ...
23-Oct-2019 13:26:39 Unpacking libkeyutils1:amd64 (1.5.9-9.2ubuntu2) ...
23-Oct-2019 13:26:40 Selecting previously unselected package libkrb5-3:amd64.
23-Oct-2019 13:26:40 Preparing to unpack .../040-libkrb5-3_1.16-2ubuntu0.1_amd64.deb ...
23-Oct-2019 13:26:40 Unpacking libkrb5-3:amd64 (1.16-2ubuntu0.1) ...
23-Oct-2019 13:26:40 Selecting previously unselected package libgssapi-krb5-2:amd64.
23-Oct-2019 13:26:40 Preparing to unpack .../041-libgssapi-krb5-2_1.16-2ubuntu0.1_amd64.deb ...
23-Oct-2019 13:26:40 Unpacking libgssapi-krb5-2:amd64 (1.16-2ubuntu0.1) ...
23-Oct-2019 13:26:41 Selecting previously unselected package libpsl5:amd64.
23-Oct-2019 13:26:41 Preparing to unpack .../042-libpsl5_0.19.1-5build1_amd64.deb ...
23-Oct-2019 13:26:41 Unpacking libpsl5:amd64 (0.19.1-5build1) ...
23-Oct-2019 13:26:41 Selecting previously unselected package libssl1.0.0:amd64.
23-Oct-2019 13:26:41 Preparing to unpack .../043-libssl1.0.0_1.0.2n-1ubuntu5.3_amd64.deb ...
23-Oct-2019 13:26:42 Unpacking libssl1.0.0:amd64 (1.0.2n-1ubuntu5.3) ...
23-Oct-2019 13:26:42 Selecting previously unselected package libxmuu1:amd64.
23-Oct-2019 13:26:42 Preparing to unpack .../044-libxmuu1_2%3a1.1.2-2_amd64.deb ...
23-Oct-2019 13:26:43 Unpacking libxmuu1:amd64 (2:1.1.2-2) ...
23-Oct-2019 13:26:43 Selecting previously unselected package manpages.
23-Oct-2019 13:26:43 Preparing to unpack .../045-manpages_4.15-1_all.deb ...
23-Oct-2019 13:26:43 Unpacking manpages (4.15-1) ...
23-Oct-2019 13:26:43 Selecting previously unselected package openssh-client.
23-Oct-2019 13:26:43 Preparing to unpack .../046-openssh-client_1%3a7.6p1-4ubuntu0.3_amd64.deb ...
23-Oct-2019 13:26:44 Unpacking openssh-client (1:7.6p1-4ubuntu0.3) ...
23-Oct-2019 13:26:44 Selecting previously unselected package publicsuffix.
23-Oct-2019 13:26:44 Preparing to unpack .../047-publicsuffix_20180223.1310-1_all.deb ...
23-Oct-2019 13:26:44 Unpacking publicsuffix (20180223.1310-1) ...
23-Oct-2019 13:26:45 Selecting previously unselected package xauth.
23-Oct-2019 13:26:45 Preparing to unpack .../048-xauth_1%3a1.0.10-1_amd64.deb ...
23-Oct-2019 13:26:45 Unpacking xauth (1:1.0.10-1) ...
23-Oct-2019 13:26:45 Selecting previously unselected package binutils-common:amd64.
23-Oct-2019 13:26:45 Preparing to unpack .../049-binutils-common_2.30-21ubuntu1~18.04.2_amd64.deb ...
23-Oct-2019 13:26:45 Unpacking binutils-common:amd64 (2.30-21ubuntu1~18.04.2) ...
23-Oct-2019 13:26:46 Selecting previously unselected package libbinutils:amd64.
23-Oct-2019 13:26:46 Preparing to unpack .../050-libbinutils_2.30-21ubuntu1~18.04.2_amd64.deb ...
23-Oct-2019 13:26:46 Unpacking libbinutils:amd64 (2.30-21ubuntu1~18.04.2) ...
23-Oct-2019 13:26:46 Selecting previously unselected package binutils-x86-64-linux-gnu.
23-Oct-2019 13:26:46 Preparing to unpack .../051-binutils-x86-64-linux-gnu_2.30-21ubuntu1~18.04.2_amd64.deb ...
23-Oct-2019 13:26:46 Unpacking binutils-x86-64-linux-gnu (2.30-21ubuntu1~18.04.2) ...
23-Oct-2019 13:26:47 Selecting previously unselected package binutils.
23-Oct-2019 13:26:47 Preparing to unpack .../052-binutils_2.30-21ubuntu1~18.04.2_amd64.deb ...
23-Oct-2019 13:26:47 Unpacking binutils (2.30-21ubuntu1~18.04.2) ...
23-Oct-2019 13:26:48 Selecting previously unselected package bridge-utils.
23-Oct-2019 13:26:48 Preparing to unpack .../053-bridge-utils_1.5-15ubuntu1_amd64.deb ...
23-Oct-2019 13:26:48 Unpacking bridge-utils (1.5-15ubuntu1) ...
23-Oct-2019 13:26:48 Selecting previously unselected package libc-dev-bin.
23-Oct-2019 13:26:48 Preparing to unpack .../054-libc-dev-bin_2.27-3ubuntu1_amd64.deb ...
23-Oct-2019 13:26:48 Unpacking libc-dev-bin (2.27-3ubuntu1) ...
23-Oct-2019 13:26:49 Selecting previously unselected package linux-libc-dev:amd64.
23-Oct-2019 13:26:49 Preparing to unpack .../055-linux-libc-dev_4.15.0-66.75_amd64.deb ...
23-Oct-2019 13:26:49 Unpacking linux-libc-dev:amd64 (4.15.0-66.75) ...
23-Oct-2019 13:26:49 Selecting previously unselected package libc6-dev:amd64.
23-Oct-2019 13:26:49 Preparing to unpack .../056-libc6-dev_2.27-3ubuntu1_amd64.deb ...
23-Oct-2019 13:26:49 Unpacking libc6-dev:amd64 (2.27-3ubuntu1) ...
23-Oct-2019 13:26:50 Selecting previously unselected package gcc-7-base:amd64.
23-Oct-2019 13:26:50 Preparing to unpack .../057-gcc-7-base_7.4.0-1ubuntu1~18.04.1_amd64.deb ...
23-Oct-2019 13:26:50 Unpacking gcc-7-base:amd64 (7.4.0-1ubuntu1~18.04.1) ...
23-Oct-2019 13:26:51 Selecting previously unselected package libisl19:amd64.
23-Oct-2019 13:26:51 Preparing to unpack .../058-libisl19_0.19-1_amd64.deb ...
23-Oct-2019 13:26:51 Unpacking libisl19:amd64 (0.19-1) ...
23-Oct-2019 13:26:52 Selecting previously unselected package libmpfr6:amd64.
23-Oct-2019 13:26:52 Preparing to unpack .../059-libmpfr6_4.0.1-1_amd64.deb ...
23-Oct-2019 13:26:52 Unpacking libmpfr6:amd64 (4.0.1-1) ...
23-Oct-2019 13:26:52 Selecting previously unselected package libmpc3:amd64.
23-Oct-2019 13:26:52 Preparing to unpack .../060-libmpc3_1.1.0-1_amd64.deb ...
23-Oct-2019 13:26:52 Unpacking libmpc3:amd64 (1.1.0-1) ...
23-Oct-2019 13:26:52 Selecting previously unselected package cpp-7.
23-Oct-2019 13:26:52 Preparing to unpack .../061-cpp-7_7.4.0-1ubuntu1~18.04.1_amd64.deb ...
23-Oct-2019 13:26:52 Unpacking cpp-7 (7.4.0-1ubuntu1~18.04.1) ...
23-Oct-2019 13:26:54 Selecting previously unselected package cpp.
23-Oct-2019 13:26:54 Preparing to unpack .../062-cpp_4%3a7.4.0-1ubuntu2.3_amd64.deb ...
23-Oct-2019 13:26:54 Unpacking cpp (4:7.4.0-1ubuntu2.3) ...
23-Oct-2019 13:26:55 Selecting previously unselected package libcc1-0:amd64.
23-Oct-2019 13:26:55 Preparing to unpack .../063-libcc1-0_8.3.0-6ubuntu1~18.04.1_amd64.deb ...
23-Oct-2019 13:26:55 Unpacking libcc1-0:amd64 (8.3.0-6ubuntu1~18.04.1) ...
23-Oct-2019 13:26:55 Selecting previously unselected package libgomp1:amd64.
23-Oct-2019 13:26:55 Preparing to unpack .../064-libgomp1_8.3.0-6ubuntu1~18.04.1_amd64.deb ...
23-Oct-2019 13:26:56 Unpacking libgomp1:amd64 (8.3.0-6ubuntu1~18.04.1) ...
23-Oct-2019 13:26:57 Selecting previously unselected package libitm1:amd64.
23-Oct-2019 13:26:57 Preparing to unpack .../065-libitm1_8.3.0-6ubuntu1~18.04.1_amd64.deb ...
23-Oct-2019 13:26:57 Unpacking libitm1:amd64 (8.3.0-6ubuntu1~18.04.1) ...
23-Oct-2019 13:26:58 Selecting previously unselected package libatomic1:amd64.
23-Oct-2019 13:26:58 Preparing to unpack .../066-libatomic1_8.3.0-6ubuntu1~18.04.1_amd64.deb ...
23-Oct-2019 13:26:58 Unpacking libatomic1:amd64 (8.3.0-6ubuntu1~18.04.1) ...
23-Oct-2019 13:26:58 Selecting previously unselected package libasan4:amd64.
23-Oct-2019 13:26:58 Preparing to unpack .../067-libasan4_7.4.0-1ubuntu1~18.04.1_amd64.deb ...
23-Oct-2019 13:26:59 Unpacking libasan4:amd64 (7.4.0-1ubuntu1~18.04.1) ...
23-Oct-2019 13:27:00 Selecting previously unselected package liblsan0:amd64.
23-Oct-2019 13:27:00 Preparing to unpack .../068-liblsan0_8.3.0-6ubuntu1~18.04.1_amd64.deb ...
23-Oct-2019 13:27:00 Unpacking liblsan0:amd64 (8.3.0-6ubuntu1~18.04.1) ...
23-Oct-2019 13:27:00 Selecting previously unselected package libtsan0:amd64.
23-Oct-2019 13:27:00 Preparing to unpack .../069-libtsan0_8.3.0-6ubuntu1~18.04.1_amd64.deb ...
23-Oct-2019 13:27:00 Unpacking libtsan0:amd64 (8.3.0-6ubuntu1~18.04.1) ...
23-Oct-2019 13:27:02 Selecting previously unselected package libubsan0:amd64.
23-Oct-2019 13:27:02 Preparing to unpack .../070-libubsan0_7.4.0-1ubuntu1~18.04.1_amd64.deb ...
23-Oct-2019 13:27:02 Unpacking libubsan0:amd64 (7.4.0-1ubuntu1~18.04.1) ...
23-Oct-2019 13:27:03 Selecting previously unselected package libcilkrts5:amd64.
23-Oct-2019 13:27:03 Preparing to unpack .../071-libcilkrts5_7.4.0-1ubuntu1~18.04.1_amd64.deb ...
23-Oct-2019 13:27:03 Unpacking libcilkrts5:amd64 (7.4.0-1ubuntu1~18.04.1) ...
23-Oct-2019 13:27:03 Selecting previously unselected package libmpx2:amd64.
23-Oct-2019 13:27:03 Preparing to unpack .../072-libmpx2_8.3.0-6ubuntu1~18.04.1_amd64.deb ...
23-Oct-2019 13:27:03 Unpacking libmpx2:amd64 (8.3.0-6ubuntu1~18.04.1) ...
23-Oct-2019 13:27:04 Selecting previously unselected package libquadmath0:amd64.
23-Oct-2019 13:27:04 Preparing to unpack .../073-libquadmath0_8.3.0-6ubuntu1~18.04.1_amd64.deb ...
23-Oct-2019 13:27:04 Unpacking libquadmath0:amd64 (8.3.0-6ubuntu1~18.04.1) ...
23-Oct-2019 13:27:04 Selecting previously unselected package libgcc-7-dev:amd64.
23-Oct-2019 13:27:04 Preparing to unpack .../074-libgcc-7-dev_7.4.0-1ubuntu1~18.04.1_amd64.deb ...
23-Oct-2019 13:27:04 Unpacking libgcc-7-dev:amd64 (7.4.0-1ubuntu1~18.04.1) ...
23-Oct-2019 13:27:05 Selecting previously unselected package gcc-7.
23-Oct-2019 13:27:05 Preparing to unpack .../075-gcc-7_7.4.0-1ubuntu1~18.04.1_amd64.deb ...
23-Oct-2019 13:27:05 Unpacking gcc-7 (7.4.0-1ubuntu1~18.04.1) ...
23-Oct-2019 13:27:07 Selecting previously unselected package gcc.
23-Oct-2019 13:27:07 Preparing to unpack .../076-gcc_4%3a7.4.0-1ubuntu2.3_amd64.deb ...
23-Oct-2019 13:27:07 Unpacking gcc (4:7.4.0-1ubuntu2.3) ...
23-Oct-2019 13:27:07 Selecting previously unselected package libstdc++-7-dev:amd64.
23-Oct-2019 13:27:07 Preparing to unpack .../077-libstdc++-7-dev_7.4.0-1ubuntu1~18.04.1_amd64.deb ...
23-Oct-2019 13:27:07 Unpacking libstdc++-7-dev:amd64 (7.4.0-1ubuntu1~18.04.1) ...
23-Oct-2019 13:27:08 Selecting previously unselected package g++-7.
23-Oct-2019 13:27:08 Preparing to unpack .../078-g++-7_7.4.0-1ubuntu1~18.04.1_amd64.deb ...
23-Oct-2019 13:27:08 Unpacking g++-7 (7.4.0-1ubuntu1~18.04.1) ...
23-Oct-2019 13:27:10 Selecting previously unselected package g++.
23-Oct-2019 13:27:10 Preparing to unpack .../079-g++_4%3a7.4.0-1ubuntu2.3_amd64.deb ...
23-Oct-2019 13:27:10 Unpacking g++ (4:7.4.0-1ubuntu2.3) ...
23-Oct-2019 13:27:11 Selecting previously unselected package make.
23-Oct-2019 13:27:11 Preparing to unpack .../080-make_4.1-9.1ubuntu1_amd64.deb ...
23-Oct-2019 13:27:11 Unpacking make (4.1-9.1ubuntu1) ...
23-Oct-2019 13:27:12 Selecting previously unselected package libdpkg-perl.
23-Oct-2019 13:27:12 Preparing to unpack .../081-libdpkg-perl_1.19.0.5ubuntu2.3_all.deb ...
23-Oct-2019 13:27:12 Unpacking libdpkg-perl (1.19.0.5ubuntu2.3) ...
23-Oct-2019 13:27:13 Selecting previously unselected package patch.
23-Oct-2019 13:27:13 Preparing to unpack .../082-patch_2.7.6-2ubuntu1.1_amd64.deb ...
23-Oct-2019 13:27:13 Unpacking patch (2.7.6-2ubuntu1.1) ...
23-Oct-2019 13:27:13 Selecting previously unselected package dpkg-dev.
23-Oct-2019 13:27:13 Preparing to unpack .../083-dpkg-dev_1.19.0.5ubuntu2.3_all.deb ...
23-Oct-2019 13:27:13 Unpacking dpkg-dev (1.19.0.5ubuntu2.3) ...
23-Oct-2019 13:27:14 Selecting previously unselected package build-essential.
23-Oct-2019 13:27:14 Preparing to unpack .../084-build-essential_12.4ubuntu1_amd64.deb ...
23-Oct-2019 13:27:14 Unpacking build-essential (12.4ubuntu1) ...
23-Oct-2019 13:27:15 Selecting previously unselected package cgroupfs-mount.
23-Oct-2019 13:27:15 Preparing to unpack .../085-cgroupfs-mount_1.4_all.deb ...
23-Oct-2019 13:27:16 Unpacking cgroupfs-mount (1.4) ...
23-Oct-2019 13:27:16 Selecting previously unselected package runc.
23-Oct-2019 13:27:16 Preparing to unpack .../086-runc_1.0.0~rc7+git20190403.029124da-0ubuntu1~18.04.2_amd64.deb ...
23-Oct-2019 13:27:17 Unpacking runc (1.0.0~rc7+git20190403.029124da-0ubuntu1~18.04.2) ...
23-Oct-2019 13:27:17 Selecting previously unselected package containerd.
23-Oct-2019 13:27:17 Preparing to unpack .../087-containerd_1.2.6-0ubuntu1~18.04.2_amd64.deb ...
23-Oct-2019 13:27:17 Unpacking containerd (1.2.6-0ubuntu1~18.04.2) ...
23-Oct-2019 13:27:21 Selecting previously unselected package libroken18-heimdal:amd64.
23-Oct-2019 13:27:21 Preparing to unpack .../088-libroken18-heimdal_7.5.0+dfsg-1_amd64.deb ...
23-Oct-2019 13:27:21 Unpacking libroken18-heimdal:amd64 (7.5.0+dfsg-1) ...
23-Oct-2019 13:27:21 Selecting previously unselected package libasn1-8-heimdal:amd64.
23-Oct-2019 13:27:21 Preparing to unpack .../089-libasn1-8-heimdal_7.5.0+dfsg-1_amd64.deb ...
23-Oct-2019 13:27:21 Unpacking libasn1-8-heimdal:amd64 (7.5.0+dfsg-1) ...
23-Oct-2019 13:27:22 Selecting previously unselected package libheimbase1-heimdal:amd64.
23-Oct-2019 13:27:22 Preparing to unpack .../090-libheimbase1-heimdal_7.5.0+dfsg-1_amd64.deb ...
23-Oct-2019 13:27:22 Unpacking libheimbase1-heimdal:amd64 (7.5.0+dfsg-1) ...
23-Oct-2019 13:27:23 Selecting previously unselected package libhcrypto4-heimdal:amd64.
23-Oct-2019 13:27:23 Preparing to unpack .../091-libhcrypto4-heimdal_7.5.0+dfsg-1_amd64.deb ...
23-Oct-2019 13:27:23 Unpacking libhcrypto4-heimdal:amd64 (7.5.0+dfsg-1) ...
23-Oct-2019 13:27:24 Selecting previously unselected package libwind0-heimdal:amd64.
23-Oct-2019 13:27:24 Preparing to unpack .../092-libwind0-heimdal_7.5.0+dfsg-1_amd64.deb ...
23-Oct-2019 13:27:24 Unpacking libwind0-heimdal:amd64 (7.5.0+dfsg-1) ...
23-Oct-2019 13:27:25 Selecting previously unselected package libhx509-5-heimdal:amd64.
23-Oct-2019 13:27:25 Preparing to unpack .../093-libhx509-5-heimdal_7.5.0+dfsg-1_amd64.deb ...
23-Oct-2019 13:27:25 Unpacking libhx509-5-heimdal:amd64 (7.5.0+dfsg-1) ...
23-Oct-2019 13:27:26 Selecting previously unselected package libkrb5-26-heimdal:amd64.
23-Oct-2019 13:27:26 Preparing to unpack .../094-libkrb5-26-heimdal_7.5.0+dfsg-1_amd64.deb ...
23-Oct-2019 13:27:26 Unpacking libkrb5-26-heimdal:amd64 (7.5.0+dfsg-1) ...
23-Oct-2019 13:27:27 Selecting previously unselected package libheimntlm0-heimdal:amd64.
23-Oct-2019 13:27:27 Preparing to unpack .../095-libheimntlm0-heimdal_7.5.0+dfsg-1_amd64.deb ...
23-Oct-2019 13:27:27 Unpacking libheimntlm0-heimdal:amd64 (7.5.0+dfsg-1) ...
23-Oct-2019 13:27:28 Selecting previously unselected package libgssapi3-heimdal:amd64.
23-Oct-2019 13:27:28 Preparing to unpack .../096-libgssapi3-heimdal_7.5.0+dfsg-1_amd64.deb ...
23-Oct-2019 13:27:28 Unpacking libgssapi3-heimdal:amd64 (7.5.0+dfsg-1) ...
23-Oct-2019 13:27:28 Selecting previously unselected package libsasl2-modules-db:amd64.
23-Oct-2019 13:27:28 Preparing to unpack .../097-libsasl2-modules-db_2.1.27~101-g0780600+dfsg-3ubuntu2_amd64.deb ...
23-Oct-2019 13:27:28 Unpacking libsasl2-modules-db:amd64 (2.1.27~101-g0780600+dfsg-3ubuntu2) ...
23-Oct-2019 13:27:29 Selecting previously unselected package libsasl2-2:amd64.
23-Oct-2019 13:27:29 Preparing to unpack .../098-libsasl2-2_2.1.27~101-g0780600+dfsg-3ubuntu2_amd64.deb ...
23-Oct-2019 13:27:29 Unpacking libsasl2-2:amd64 (2.1.27~101-g0780600+dfsg-3ubuntu2) ...
23-Oct-2019 13:27:30 Selecting previously unselected package libldap-common.
23-Oct-2019 13:27:30 Preparing to unpack .../099-libldap-common_2.4.45+dfsg-1ubuntu1.4_all.deb ...
23-Oct-2019 13:27:30 Unpacking libldap-common (2.4.45+dfsg-1ubuntu1.4) ...
23-Oct-2019 13:27:31 Selecting previously unselected package libldap-2.4-2:amd64.
23-Oct-2019 13:27:31 Preparing to unpack .../100-libldap-2.4-2_2.4.45+dfsg-1ubuntu1.4_amd64.deb ...
23-Oct-2019 13:27:31 Unpacking libldap-2.4-2:amd64 (2.4.45+dfsg-1ubuntu1.4) ...
23-Oct-2019 13:27:32 Selecting previously unselected package libnghttp2-14:amd64.
23-Oct-2019 13:27:32 Preparing to unpack .../101-libnghttp2-14_1.30.0-1ubuntu1_amd64.deb ...
23-Oct-2019 13:27:32 Unpacking libnghttp2-14:amd64 (1.30.0-1ubuntu1) ...
23-Oct-2019 13:27:32 Selecting previously unselected package librtmp1:amd64.
23-Oct-2019 13:27:32 Preparing to unpack .../102-librtmp1_2.4+20151223.gitfa8646d.1-1_amd64.deb ...
23-Oct-2019 13:27:32 Unpacking librtmp1:amd64 (2.4+20151223.gitfa8646d.1-1) ...
23-Oct-2019 13:27:33 Selecting previously unselected package libcurl4:amd64.
23-Oct-2019 13:27:33 Preparing to unpack .../103-libcurl4_7.58.0-2ubuntu3.8_amd64.deb ...
23-Oct-2019 13:27:33 Unpacking libcurl4:amd64 (7.58.0-2ubuntu3.8) ...
23-Oct-2019 13:27:33 Selecting previously unselected package curl.
23-Oct-2019 13:27:33 Preparing to unpack .../104-curl_7.58.0-2ubuntu3.8_amd64.deb ...
23-Oct-2019 13:27:33 Unpacking curl (7.58.0-2ubuntu3.8) ...
23-Oct-2019 13:27:34 Selecting previously unselected package libassuan0:amd64.
23-Oct-2019 13:27:34 Preparing to unpack .../105-libassuan0_2.5.1-2_amd64.deb ...
23-Oct-2019 13:27:34 Unpacking libassuan0:amd64 (2.5.1-2) ...
23-Oct-2019 13:27:35 Selecting previously unselected package gpgconf.
23-Oct-2019 13:27:35 Preparing to unpack .../106-gpgconf_2.2.4-1ubuntu1.2_amd64.deb ...
23-Oct-2019 13:27:35 Unpacking gpgconf (2.2.4-1ubuntu1.2) ...
23-Oct-2019 13:27:36 Selecting previously unselected package libksba8:amd64.
23-Oct-2019 13:27:36 Preparing to unpack .../107-libksba8_1.3.5-2_amd64.deb ...
23-Oct-2019 13:27:36 Unpacking libksba8:amd64 (1.3.5-2) ...
23-Oct-2019 13:27:36 Selecting previously unselected package libnpth0:amd64.
23-Oct-2019 13:27:36 Preparing to unpack .../108-libnpth0_1.5-3_amd64.deb ...
23-Oct-2019 13:27:37 Unpacking libnpth0:amd64 (1.5-3) ...
23-Oct-2019 13:27:37 Selecting previously unselected package dirmngr.
23-Oct-2019 13:27:37 Preparing to unpack .../109-dirmngr_2.2.4-1ubuntu1.2_amd64.deb ...
23-Oct-2019 13:27:37 Unpacking dirmngr (2.2.4-1ubuntu1.2) ...
23-Oct-2019 13:27:38 Selecting previously unselected package dns-root-data.
23-Oct-2019 13:27:38 Preparing to unpack .../110-dns-root-data_2018013001_all.deb ...
23-Oct-2019 13:27:38 Unpacking dns-root-data (2018013001) ...
23-Oct-2019 13:27:38 Selecting previously unselected package dnsmasq-base.
23-Oct-2019 13:27:38 Preparing to unpack .../111-dnsmasq-base_2.79-1_amd64.deb ...
23-Oct-2019 13:27:38 Unpacking dnsmasq-base (2.79-1) ...
23-Oct-2019 13:27:40 Selecting previously unselected package docker.io.
23-Oct-2019 13:27:40 Preparing to unpack .../112-docker.io_18.09.7-0ubuntu1~18.04.4_amd64.deb ...
23-Oct-2019 13:27:40 Unpacking docker.io (18.09.7-0ubuntu1~18.04.4) ...
23-Oct-2019 13:27:45 Selecting previously unselected package libfakeroot:amd64.
23-Oct-2019 13:27:45 Preparing to unpack .../113-libfakeroot_1.22-2ubuntu1_amd64.deb ...
23-Oct-2019 13:27:45 Unpacking libfakeroot:amd64 (1.22-2ubuntu1) ...
23-Oct-2019 13:27:46 Selecting previously unselected package fakeroot.
23-Oct-2019 13:27:46 Preparing to unpack .../114-fakeroot_1.22-2ubuntu1_amd64.deb ...
23-Oct-2019 13:27:46 Unpacking fakeroot (1.22-2ubuntu1) ...
23-Oct-2019 13:27:47 Selecting previously unselected package libcurl3-gnutls:amd64.
23-Oct-2019 13:27:47 Preparing to unpack .../115-libcurl3-gnutls_7.58.0-2ubuntu3.8_amd64.deb ...
23-Oct-2019 13:27:47 Unpacking libcurl3-gnutls:amd64 (7.58.0-2ubuntu3.8) ...
23-Oct-2019 13:27:47 Selecting previously unselected package liberror-perl.
23-Oct-2019 13:27:47 Preparing to unpack .../116-liberror-perl_0.17025-1_all.deb ...
23-Oct-2019 13:27:47 Unpacking liberror-perl (0.17025-1) ...
23-Oct-2019 13:27:48 Selecting previously unselected package git-man.
23-Oct-2019 13:27:48 Preparing to unpack .../117-git-man_1%3a2.17.1-1ubuntu0.4_all.deb ...
23-Oct-2019 13:27:48 Unpacking git-man (1:2.17.1-1ubuntu0.4) ...
23-Oct-2019 13:27:48 Selecting previously unselected package git.
23-Oct-2019 13:27:48 Preparing to unpack .../118-git_1%3a2.17.1-1ubuntu0.4_amd64.deb ...
23-Oct-2019 13:27:49 Unpacking git (1:2.17.1-1ubuntu0.4) ...
23-Oct-2019 13:27:50 Selecting previously unselected package gnupg-l10n.
23-Oct-2019 13:27:50 Preparing to unpack .../119-gnupg-l10n_2.2.4-1ubuntu1.2_all.deb ...
23-Oct-2019 13:27:50 Unpacking gnupg-l10n (2.2.4-1ubuntu1.2) ...
23-Oct-2019 13:27:51 Selecting previously unselected package gnupg-utils.
23-Oct-2019 13:27:51 Preparing to unpack .../120-gnupg-utils_2.2.4-1ubuntu1.2_amd64.deb ...
23-Oct-2019 13:27:51 Unpacking gnupg-utils (2.2.4-1ubuntu1.2) ...
23-Oct-2019 13:27:52 Selecting previously unselected package gpg.
23-Oct-2019 13:27:52 Preparing to unpack .../121-gpg_2.2.4-1ubuntu1.2_amd64.deb ...
23-Oct-2019 13:27:52 Unpacking gpg (2.2.4-1ubuntu1.2) ...
23-Oct-2019 13:27:53 Selecting previously unselected package pinentry-curses.
23-Oct-2019 13:27:53 Preparing to unpack .../122-pinentry-curses_1.1.0-1_amd64.deb ...
23-Oct-2019 13:27:53 Unpacking pinentry-curses (1.1.0-1) ...
23-Oct-2019 13:27:53 Selecting previously unselected package gpg-agent.
23-Oct-2019 13:27:53 Preparing to unpack .../123-gpg-agent_2.2.4-1ubuntu1.2_amd64.deb ...
23-Oct-2019 13:27:53 Unpacking gpg-agent (2.2.4-1ubuntu1.2) ...
23-Oct-2019 13:27:53 Selecting previously unselected package gpg-wks-client.
23-Oct-2019 13:27:53 Preparing to unpack .../124-gpg-wks-client_2.2.4-1ubuntu1.2_amd64.deb ...
23-Oct-2019 13:27:53 Unpacking gpg-wks-client (2.2.4-1ubuntu1.2) ...
23-Oct-2019 13:27:55 Selecting previously unselected package gpg-wks-server.
23-Oct-2019 13:27:55 Preparing to unpack .../125-gpg-wks-server_2.2.4-1ubuntu1.2_amd64.deb ...
23-Oct-2019 13:27:55 Unpacking gpg-wks-server (2.2.4-1ubuntu1.2) ...
23-Oct-2019 13:27:55 Selecting previously unselected package gpgsm.
23-Oct-2019 13:27:55 Preparing to unpack .../126-gpgsm_2.2.4-1ubuntu1.2_amd64.deb ...
23-Oct-2019 13:27:55 Unpacking gpgsm (2.2.4-1ubuntu1.2) ...
23-Oct-2019 13:27:56 Selecting previously unselected package gnupg.
23-Oct-2019 13:27:56 Preparing to unpack .../127-gnupg_2.2.4-1ubuntu1.2_amd64.deb ...
23-Oct-2019 13:27:56 Unpacking gnupg (2.2.4-1ubuntu1.2) ...
23-Oct-2019 13:27:57 Selecting previously unselected package libalgorithm-diff-perl.
23-Oct-2019 13:27:57 Preparing to unpack .../128-libalgorithm-diff-perl_1.19.03-1_all.deb ...
23-Oct-2019 13:27:57 Unpacking libalgorithm-diff-perl (1.19.03-1) ...
23-Oct-2019 13:27:58 Selecting previously unselected package libalgorithm-diff-xs-perl.
23-Oct-2019 13:27:58 Preparing to unpack .../129-libalgorithm-diff-xs-perl_0.04-5_amd64.deb ...
23-Oct-2019 13:27:58 Unpacking libalgorithm-diff-xs-perl (0.04-5) ...
23-Oct-2019 13:27:59 Selecting previously unselected package libalgorithm-merge-perl.
23-Oct-2019 13:27:59 Preparing to unpack .../130-libalgorithm-merge-perl_0.08-3_all.deb ...
23-Oct-2019 13:27:59 Unpacking libalgorithm-merge-perl (0.08-3) ...
23-Oct-2019 13:28:00 Selecting previously unselected package libexpat1-dev:amd64.
23-Oct-2019 13:28:00 Preparing to unpack .../131-libexpat1-dev_2.2.5-3ubuntu0.2_amd64.deb ...
23-Oct-2019 13:28:00 Unpacking libexpat1-dev:amd64 (2.2.5-3ubuntu0.2) ...
23-Oct-2019 13:28:01 Selecting previously unselected package libfile-fcntllock-perl.
23-Oct-2019 13:28:01 Preparing to unpack .../132-libfile-fcntllock-perl_0.22-3build2_amd64.deb ...
23-Oct-2019 13:28:01 Unpacking libfile-fcntllock-perl (0.22-3build2) ...
23-Oct-2019 13:28:02 Selecting previously unselected package libpython2.7:amd64.
23-Oct-2019 13:28:02 Preparing to unpack .../133-libpython2.7_2.7.15-4ubuntu4~18.04.2_amd64.deb ...
23-Oct-2019 13:28:02 Unpacking libpython2.7:amd64 (2.7.15-4ubuntu4~18.04.2) ...
23-Oct-2019 13:28:02 Selecting previously unselected package libpython2.7-dev:amd64.
23-Oct-2019 13:28:02 Preparing to unpack .../134-libpython2.7-dev_2.7.15-4ubuntu4~18.04.2_amd64.deb ...
23-Oct-2019 13:28:02 Unpacking libpython2.7-dev:amd64 (2.7.15-4ubuntu4~18.04.2) ...
23-Oct-2019 13:28:05 Selecting previously unselected package libpython-dev:amd64.
23-Oct-2019 13:28:05 Preparing to unpack .../135-libpython-dev_2.7.15~rc1-1_amd64.deb ...
23-Oct-2019 13:28:05 Unpacking libpython-dev:amd64 (2.7.15~rc1-1) ...
23-Oct-2019 13:28:06 Selecting previously unselected package libpython-all-dev:amd64.
23-Oct-2019 13:28:06 Preparing to unpack .../136-libpython-all-dev_2.7.15~rc1-1_amd64.deb ...
23-Oct-2019 13:28:06 Unpacking libpython-all-dev:amd64 (2.7.15~rc1-1) ...
23-Oct-2019 13:28:06 Selecting previously unselected package libsasl2-modules:amd64.
23-Oct-2019 13:28:06 Preparing to unpack .../137-libsasl2-modules_2.1.27~101-g0780600+dfsg-3ubuntu2_amd64.deb ...
23-Oct-2019 13:28:07 Unpacking libsasl2-modules:amd64 (2.1.27~101-g0780600+dfsg-3ubuntu2) ...
23-Oct-2019 13:28:07 Selecting previously unselected package manpages-dev.
23-Oct-2019 13:28:07 Preparing to unpack .../138-manpages-dev_4.15-1_all.deb ...
23-Oct-2019 13:28:07 Unpacking manpages-dev (4.15-1) ...
23-Oct-2019 13:28:08 Selecting previously unselected package netcat-traditional.
23-Oct-2019 13:28:08 Preparing to unpack .../139-netcat-traditional_1.10-41.1_amd64.deb ...
23-Oct-2019 13:28:08 Unpacking netcat-traditional (1.10-41.1) ...
23-Oct-2019 13:28:08 Selecting previously unselected package netcat.
23-Oct-2019 13:28:08 Preparing to unpack .../140-netcat_1.10-41.1_all.deb ...
23-Oct-2019 13:28:09 Unpacking netcat (1.10-41.1) ...
23-Oct-2019 13:28:09 Selecting previously unselected package python-all.
23-Oct-2019 13:28:09 Preparing to unpack .../141-python-all_2.7.15~rc1-1_amd64.deb ...
23-Oct-2019 13:28:09 Unpacking python-all (2.7.15~rc1-1) ...
23-Oct-2019 13:28:09 Selecting previously unselected package python2.7-dev.
23-Oct-2019 13:28:09 Preparing to unpack .../142-python2.7-dev_2.7.15-4ubuntu4~18.04.2_amd64.deb ...
23-Oct-2019 13:28:10 Unpacking python2.7-dev (2.7.15-4ubuntu4~18.04.2) ...
23-Oct-2019 13:28:10 Selecting previously unselected package python-dev.
23-Oct-2019 13:28:10 Preparing to unpack .../143-python-dev_2.7.15~rc1-1_amd64.deb ...
23-Oct-2019 13:28:11 Unpacking python-dev (2.7.15~rc1-1) ...
23-Oct-2019 13:28:11 Selecting previously unselected package python-all-dev.
23-Oct-2019 13:28:11 Preparing to unpack .../144-python-all-dev_2.7.15~rc1-1_amd64.deb ...
23-Oct-2019 13:28:12 Unpacking python-all-dev (2.7.15~rc1-1) ...
23-Oct-2019 13:28:12 Selecting previously unselected package python-asn1crypto.
23-Oct-2019 13:28:12 Preparing to unpack .../145-python-asn1crypto_0.24.0-1_all.deb ...
23-Oct-2019 13:28:12 Unpacking python-asn1crypto (0.24.0-1) ...
23-Oct-2019 13:28:13 Selecting previously unselected package python-cffi-backend.
23-Oct-2019 13:28:13 Preparing to unpack .../146-python-cffi-backend_1.11.5-1_amd64.deb ...
23-Oct-2019 13:28:13 Unpacking python-cffi-backend (1.11.5-1) ...
23-Oct-2019 13:28:14 Selecting previously unselected package python-crypto.
23-Oct-2019 13:28:14 Preparing to unpack .../147-python-crypto_2.6.1-8ubuntu2_amd64.deb ...
23-Oct-2019 13:28:14 Unpacking python-crypto (2.6.1-8ubuntu2) ...
23-Oct-2019 13:28:15 Selecting previously unselected package python-enum34.
23-Oct-2019 13:28:15 Preparing to unpack .../148-python-enum34_1.1.6-2_all.deb ...
23-Oct-2019 13:28:15 Unpacking python-enum34 (1.1.6-2) ...
23-Oct-2019 13:28:15 Selecting previously unselected package python-idna.
23-Oct-2019 13:28:15 Preparing to unpack .../149-python-idna_2.6-1_all.deb ...
23-Oct-2019 13:28:15 Unpacking python-idna (2.6-1) ...
23-Oct-2019 13:28:16 Selecting previously unselected package python-ipaddress.
23-Oct-2019 13:28:16 Preparing to unpack .../150-python-ipaddress_1.0.17-1_all.deb ...
23-Oct-2019 13:28:16 Unpacking python-ipaddress (1.0.17-1) ...
23-Oct-2019 13:28:17 Selecting previously unselected package python-six.
23-Oct-2019 13:28:17 Preparing to unpack .../151-python-six_1.11.0-2_all.deb ...
23-Oct-2019 13:28:17 Unpacking python-six (1.11.0-2) ...
23-Oct-2019 13:28:18 Selecting previously unselected package python-cryptography.
23-Oct-2019 13:28:18 Preparing to unpack .../152-python-cryptography_2.1.4-1ubuntu1.3_amd64.deb ...
23-Oct-2019 13:28:18 Unpacking python-cryptography (2.1.4-1ubuntu1.3) ...
23-Oct-2019 13:28:18 Selecting previously unselected package python-dbus.
23-Oct-2019 13:28:18 Preparing to unpack .../153-python-dbus_1.2.6-1_amd64.deb ...
23-Oct-2019 13:28:18 Unpacking python-dbus (1.2.6-1) ...
23-Oct-2019 13:28:19 Selecting previously unselected package python-gi.
23-Oct-2019 13:28:19 Preparing to unpack .../154-python-gi_3.26.1-2ubuntu1_amd64.deb ...
23-Oct-2019 13:28:19 Unpacking python-gi (3.26.1-2ubuntu1) ...
23-Oct-2019 13:28:20 Selecting previously unselected package python-secretstorage.
23-Oct-2019 13:28:20 Preparing to unpack .../155-python-secretstorage_2.3.1-2_all.deb ...
23-Oct-2019 13:28:20 Unpacking python-secretstorage (2.3.1-2) ...
23-Oct-2019 13:28:21 Selecting previously unselected package python-keyring.
23-Oct-2019 13:28:21 Preparing to unpack .../156-python-keyring_10.6.0-1_all.deb ...
23-Oct-2019 13:28:21 Unpacking python-keyring (10.6.0-1) ...
23-Oct-2019 13:28:22 Selecting previously unselected package python-keyrings.alt.
23-Oct-2019 13:28:22 Preparing to unpack .../157-python-keyrings.alt_3.0-1_all.deb ...
23-Oct-2019 13:28:22 Unpacking python-keyrings.alt (3.0-1) ...
23-Oct-2019 13:28:23 Selecting previously unselected package python-pip-whl.
23-Oct-2019 13:28:23 Preparing to unpack .../158-python-pip-whl_9.0.1-2.3~ubuntu1.18.04.1_all.deb ...
23-Oct-2019 13:28:23 Unpacking python-pip-whl (9.0.1-2.3~ubuntu1.18.04.1) ...
23-Oct-2019 13:28:23 Selecting previously unselected package python-pip.
23-Oct-2019 13:28:23 Preparing to unpack .../159-python-pip_9.0.1-2.3~ubuntu1.18.04.1_all.deb ...
23-Oct-2019 13:28:23 Unpacking python-pip (9.0.1-2.3~ubuntu1.18.04.1) ...
23-Oct-2019 13:28:24 Selecting previously unselected package python-pkg-resources.
23-Oct-2019 13:28:24 Preparing to unpack .../160-python-pkg-resources_39.0.1-2_all.deb ...
23-Oct-2019 13:28:24 Unpacking python-pkg-resources (39.0.1-2) ...
23-Oct-2019 13:28:25 Selecting previously unselected package python-setuptools.
23-Oct-2019 13:28:25 Preparing to unpack .../161-python-setuptools_39.0.1-2_all.deb ...
23-Oct-2019 13:28:25 Unpacking python-setuptools (39.0.1-2) ...
23-Oct-2019 13:28:26 Selecting previously unselected package python-wheel.
23-Oct-2019 13:28:26 Preparing to unpack .../162-python-wheel_0.30.0-0.2_all.deb ...
23-Oct-2019 13:28:26 Unpacking python-wheel (0.30.0-0.2) ...
23-Oct-2019 13:28:26 Selecting previously unselected package python-xdg.
23-Oct-2019 13:28:26 Preparing to unpack .../163-python-xdg_0.25-4ubuntu1_all.deb ...
23-Oct-2019 13:28:26 Unpacking python-xdg (0.25-4ubuntu1) ...
23-Oct-2019 13:28:27 Selecting previously unselected package ubuntu-fan.
23-Oct-2019 13:28:27 Preparing to unpack .../164-ubuntu-fan_0.12.10_all.deb ...
23-Oct-2019 13:28:27 Unpacking ubuntu-fan (0.12.10) ...
23-Oct-2019 13:28:28 Selecting previously unselected package unzip.
23-Oct-2019 13:28:28 Preparing to unpack .../165-unzip_6.0-21ubuntu1_amd64.deb ...
23-Oct-2019 13:28:28 Unpacking unzip (6.0-21ubuntu1) ...
23-Oct-2019 13:28:29 Setting up libquadmath0:amd64 (8.3.0-6ubuntu1~18.04.1) ...
23-Oct-2019 13:28:29 Setting up libnpth0:amd64 (1.5-3) ...
23-Oct-2019 13:28:30 Setting up libedit2:amd64 (3.1-20170329-1) ...
23-Oct-2019 13:28:30 Setting up libgomp1:amd64 (8.3.0-6ubuntu1~18.04.1) ...
23-Oct-2019 13:28:30 Setting up libatomic1:amd64 (8.3.0-6ubuntu1~18.04.1) ...
23-Oct-2019 13:28:30 Setting up readline-common (7.0-3) ...
23-Oct-2019 13:28:31 Setting up manpages (4.15-1) ...
23-Oct-2019 13:28:32 Setting up git-man (1:2.17.1-1ubuntu0.4) ...
23-Oct-2019 13:28:32 Setting up libicu60:amd64 (60.2-3ubuntu3) ...
23-Oct-2019 13:28:32 Setting up libcc1-0:amd64 (8.3.0-6ubuntu1~18.04.1) ...
23-Oct-2019 13:28:32 Setting up less (487-0.1) ...
23-Oct-2019 13:28:32 debconf: unable to initialize frontend: Dialog
23-Oct-2019 13:28:32 debconf: (TERM is not set, so the dialog frontend is not usable.)
23-Oct-2019 13:28:32 debconf: falling back to frontend: Readline
23-Oct-2019 13:28:33 Setting up make (4.1-9.1ubuntu1) ...
23-Oct-2019 13:28:33 Setting up libip4tc0:amd64 (1.6.1-2ubuntu2) ...
23-Oct-2019 13:28:33 Setting up libssl1.0.0:amd64 (1.0.2n-1ubuntu5.3) ...
23-Oct-2019 13:28:33 debconf: unable to initialize frontend: Dialog
23-Oct-2019 13:28:33 debconf: (TERM is not set, so the dialog frontend is not usable.)
23-Oct-2019 13:28:33 debconf: falling back to frontend: Readline
23-Oct-2019 13:28:34 Setting up libnghttp2-14:amd64 (1.30.0-1ubuntu1) ...
23-Oct-2019 13:28:34 Setting up runc (1.0.0~rc7+git20190403.029124da-0ubuntu1~18.04.2) ...
23-Oct-2019 13:28:35 Setting up mime-support (3.60ubuntu1) ...
23-Oct-2019 13:28:36 Setting up libldap-common (2.4.45+dfsg-1ubuntu1.4) ...
23-Oct-2019 13:28:36 Setting up libreadline7:amd64 (7.0-3) ...
23-Oct-2019 13:28:36 Setting up libpsl5:amd64 (0.19.1-5build1) ...
23-Oct-2019 13:28:36 Setting up libelf1:amd64 (0.170-0.4ubuntu0.1) ...
23-Oct-2019 13:28:37 Setting up libtsan0:amd64 (8.3.0-6ubuntu1~18.04.1) ...
23-Oct-2019 13:28:37 Setting up libglib2.0-0:amd64 (2.56.4-0ubuntu0.18.04.4) ...
23-Oct-2019 13:28:37 No schema files found: doing nothing.
23-Oct-2019 13:28:37 Setting up libsasl2-modules-db:amd64 (2.1.27~101-g0780600+dfsg-3ubuntu2) ...
23-Oct-2019 13:28:37 Setting up unzip (6.0-21ubuntu1) ...
23-Oct-2019 13:28:38 Setting up linux-libc-dev:amd64 (4.15.0-66.75) ...
23-Oct-2019 13:28:38 Setting up libmpfr6:amd64 (4.0.1-1) ...
23-Oct-2019 13:28:38 Setting up libsasl2-2:amd64 (2.1.27~101-g0780600+dfsg-3ubuntu2) ...
23-Oct-2019 13:28:38 Setting up dns-root-data (2018013001) ...
23-Oct-2019 13:28:39 Setting up netcat-traditional (1.10-41.1) ...
23-Oct-2019 13:28:39 update-alternatives: using /bin/nc.traditional to provide /bin/nc (nc) in auto mode
23-Oct-2019 13:28:39 update-alternatives: warning: skip creation of /usr/share/man/man1/nc.1.gz because associated file /usr/share/man/man1/nc.traditional.1.gz (of link group nc) doesn't exist
23-Oct-2019 13:28:39 update-alternatives: warning: skip creation of /usr/share/man/man1/netcat.1.gz because associated file /usr/share/man/man1/nc.traditional.1.gz (of link group nc) doesn't exist
23-Oct-2019 13:28:39 Setting up libiptc0:amd64 (1.6.1-2ubuntu2) ...
23-Oct-2019 13:28:40 Setting up libroken18-heimdal:amd64 (7.5.0+dfsg-1) ...
23-Oct-2019 13:28:40 Setting up libksba8:amd64 (1.3.5-2) ...
23-Oct-2019 13:28:40 Setting up librtmp1:amd64 (2.4+20151223.gitfa8646d.1-1) ...
23-Oct-2019 13:28:41 Setting up libdevmapper1.02.1:amd64 (2:1.02.145-4.1ubuntu3.18.04.1) ...
23-Oct-2019 13:28:41 Setting up perl-modules-5.26 (5.26.1-6ubuntu0.3) ...
23-Oct-2019 13:28:42 Setting up libgdbm5:amd64 (1.14.1-6) ...
23-Oct-2019 13:28:42 Setting up cgroupfs-mount (1.4) ...
23-Oct-2019 13:28:43 invoke-rc.d: could not determine current runlevel
23-Oct-2019 13:28:43 invoke-rc.d: policy-rc.d denied execution of start.
23-Oct-2019 13:28:43 Setting up containerd (1.2.6-0ubuntu1~18.04.2) ...
23-Oct-2019 13:28:43 Setting up libbsd0:amd64 (0.8.7-1) ...
23-Oct-2019 13:28:44 Setting up libkrb5support0:amd64 (1.16-2ubuntu0.1) ...
23-Oct-2019 13:28:44 Setting up libgirepository-1.0-1:amd64 (1.56.1-1) ...
23-Oct-2019 13:28:44 Setting up libxml2:amd64 (2.9.4+dfsg1-6.1ubuntu1.2) ...
23-Oct-2019 13:28:45 Setting up bridge-utils (1.5-15ubuntu1) ...
23-Oct-2019 13:28:45 debconf: unable to initialize frontend: Dialog
23-Oct-2019 13:28:45 debconf: (TERM is not set, so the dialog frontend is not usable.)
23-Oct-2019 13:28:45 debconf: falling back to frontend: Readline
23-Oct-2019 13:28:45 Setting up libmagic-mgc (1:5.32-2ubuntu0.2) ...
23-Oct-2019 13:28:46 Setting up gnupg-l10n (2.2.4-1ubuntu1.2) ...
23-Oct-2019 13:28:46 Setting up libmagic1:amd64 (1:5.32-2ubuntu0.2) ...
23-Oct-2019 13:28:47 Setting up liblsan0:amd64 (8.3.0-6ubuntu1~18.04.1) ...
23-Oct-2019 13:28:47 Setting up gcc-7-base:amd64 (7.4.0-1ubuntu1~18.04.1) ...
23-Oct-2019 13:28:48 Setting up binutils-common:amd64 (2.30-21ubuntu1~18.04.2) ...
23-Oct-2019 13:28:48 Setting up libmpx2:amd64 (8.3.0-6ubuntu1~18.04.1) ...
23-Oct-2019 13:28:48 Setting up gir1.2-glib-2.0:amd64 (1.56.1-1) ...
23-Oct-2019 13:28:48 Setting up patch (2.7.6-2ubuntu1.1) ...
23-Oct-2019 13:28:49 Setting up libglib2.0-data (2.56.4-0ubuntu0.18.04.4) ...
23-Oct-2019 13:28:49 Setting up krb5-locales (1.16-2ubuntu0.1) ...
23-Oct-2019 13:28:49 Setting up libatm1:amd64 (1:2.5.1-2build1) ...
23-Oct-2019 13:28:49 Setting up publicsuffix (20180223.1310-1) ...
23-Oct-2019 13:28:50 Setting up libxtables12:amd64 (1.6.1-2ubuntu2) ...
23-Oct-2019 13:28:51 Setting up libapparmor1:amd64 (2.12-4ubuntu5.1) ...
23-Oct-2019 13:28:51 Setting up xz-utils (5.2.2-1.3) ...
23-Oct-2019 13:28:51 update-alternatives: using /usr/bin/xz to provide /usr/bin/lzma (lzma) in auto mode
23-Oct-2019 13:28:51 update-alternatives: warning: skip creation of /usr/share/man/man1/lzma.1.gz because associated file /usr/share/man/man1/xz.1.gz (of link group lzma) doesn't exist
23-Oct-2019 13:28:51 update-alternatives: warning: skip creation of /usr/share/man/man1/unlzma.1.gz because associated file /usr/share/man/man1/unxz.1.gz (of link group lzma) doesn't exist
23-Oct-2019 13:28:51 update-alternatives: warning: skip creation of /usr/share/man/man1/lzcat.1.gz because associated file /usr/share/man/man1/xzcat.1.gz (of link group lzma) doesn't exist
23-Oct-2019 13:28:51 update-alternatives: warning: skip creation of /usr/share/man/man1/lzmore.1.gz because associated file /usr/share/man/man1/xzmore.1.gz (of link group lzma) doesn't exist
23-Oct-2019 13:28:51 update-alternatives: warning: skip creation of /usr/share/man/man1/lzless.1.gz because associated file /usr/share/man/man1/xzless.1.gz (of link group lzma) doesn't exist
23-Oct-2019 13:28:51 update-alternatives: warning: skip creation of /usr/share/man/man1/lzdiff.1.gz because associated file /usr/share/man/man1/xzdiff.1.gz (of link group lzma) doesn't exist
23-Oct-2019 13:28:51 update-alternatives: warning: skip creation of /usr/share/man/man1/lzcmp.1.gz because associated file /usr/share/man/man1/xzcmp.1.gz (of link group lzma) doesn't exist
23-Oct-2019 13:28:51 update-alternatives: warning: skip creation of /usr/share/man/man1/lzgrep.1.gz because associated file /usr/share/man/man1/xzgrep.1.gz (of link group lzma) doesn't exist
23-Oct-2019 13:28:51 update-alternatives: warning: skip creation of /usr/share/man/man1/lzegrep.1.gz because associated file /usr/share/man/man1/xzegrep.1.gz (of link group lzma) doesn't exist
23-Oct-2019 13:28:51 update-alternatives: warning: skip creation of /usr/share/man/man1/lzfgrep.1.gz because associated file /usr/share/man/man1/xzfgrep.1.gz (of link group lzma) doesn't exist
23-Oct-2019 13:28:51 Setting up libheimbase1-heimdal:amd64 (7.5.0+dfsg-1) ...
23-Oct-2019 13:28:52 Setting up libfakeroot:amd64 (1.22-2ubuntu1) ...
23-Oct-2019 13:28:52 Setting up netcat (1.10-41.1) ...
23-Oct-2019 13:28:52 Setting up openssl (1.1.1-1ubuntu2.1~18.04.4) ...
23-Oct-2019 13:28:53 Setting up libsqlite3-0:amd64 (3.22.0-1ubuntu0.1) ...
23-Oct-2019 13:28:53 Setting up liblocale-gettext-perl (1.07-3build2) ...
23-Oct-2019 13:28:53 Setting up dmsetup (2:1.02.145-4.1ubuntu3.18.04.1) ...
23-Oct-2019 13:28:53 Setting up shared-mime-info (1.9-2) ...
23-Oct-2019 13:29:38 Setting up libnfnetlink0:amd64 (1.0.1-3) ...
23-Oct-2019 13:29:38 Setting up libmpc3:amd64 (1.1.0-1) ...
23-Oct-2019 13:29:38 Setting up libc-dev-bin (2.27-3ubuntu1) ...
23-Oct-2019 13:29:39 Setting up libxdmcp6:amd64 (1:1.1.2-3) ...
23-Oct-2019 13:29:40 Setting up libgdbm-compat4:amd64 (1.14.1-6) ...
23-Oct-2019 13:29:40 Setting up libkeyutils1:amd64 (1.5.9-9.2ubuntu2) ...
23-Oct-2019 13:29:40 Setting up libsasl2-modules:amd64 (2.1.27~101-g0780600+dfsg-3ubuntu2) ...
23-Oct-2019 13:29:40 Setting up ca-certificates (20180409) ...
23-Oct-2019 13:29:41 debconf: unable to initialize frontend: Dialog
23-Oct-2019 13:29:41 debconf: (TERM is not set, so the dialog frontend is not usable.)
23-Oct-2019 13:29:41 debconf: falling back to frontend: Readline
23-Oct-2019 13:29:41 Updating certificates in /etc/ssl/certs...
23-Oct-2019 13:29:42 133 added, 0 removed; done.
23-Oct-2019 13:29:42 Setting up manpages-dev (4.15-1) ...
23-Oct-2019 13:29:43 Setting up libc6-dev:amd64 (2.27-3ubuntu1) ...
23-Oct-2019 13:29:43 Setting up libmnl0:amd64 (1.0.4-2) ...
23-Oct-2019 13:29:43 Setting up libassuan0:amd64 (2.5.1-2) ...
23-Oct-2019 13:29:44 Setting up pigz (2.4-1) ...
23-Oct-2019 13:29:44 Setting up xdg-user-dirs (0.17-1ubuntu1) ...
23-Oct-2019 13:29:45 Setting up libitm1:amd64 (8.3.0-6ubuntu1~18.04.1) ...
23-Oct-2019 13:29:45 Setting up libx11-data (2:1.6.4-3ubuntu0.2) ...
23-Oct-2019 13:29:45 Setting up libpython2.7-stdlib:amd64 (2.7.15-4ubuntu4~18.04.2) ...
23-Oct-2019 13:29:45 Setting up libxau6:amd64 (1:1.0.8-1) ...
23-Oct-2019 13:29:46 Setting up libidn11:amd64 (1.33-2.1ubuntu1.2) ...
23-Oct-2019 13:29:46 Setting up libmpdec2:amd64 (2.4.2-1ubuntu1) ...
23-Oct-2019 13:29:47 Setting up libdbus-1-3:amd64 (1.12.2-1ubuntu1.1) ...
23-Oct-2019 13:29:47 Setting up libip6tc0:amd64 (1.6.1-2ubuntu2) ...
23-Oct-2019 13:29:48 Setting up netbase (5.4) ...
23-Oct-2019 13:29:48 Setting up libisl19:amd64 (0.19-1) ...
23-Oct-2019 13:29:48 Setting up python-pip-whl (9.0.1-2.3~ubuntu1.18.04.1) ...
23-Oct-2019 13:29:49 Setting up libpython3.6-stdlib:amd64 (3.6.8-1~18.04.3) ...
23-Oct-2019 13:29:49 Setting up libk5crypto3:amd64 (1.16-2ubuntu0.1) ...
23-Oct-2019 13:29:49 Setting up libnetfilter-conntrack3:amd64 (1.0.6-2) ...
23-Oct-2019 13:29:50 Setting up python3.6 (3.6.8-1~18.04.3) ...
23-Oct-2019 13:29:51 Setting up libwind0-heimdal:amd64 (7.5.0+dfsg-1) ...
23-Oct-2019 13:29:51 Setting up libasan4:amd64 (7.4.0-1ubuntu1~18.04.1) ...
23-Oct-2019 13:29:51 Setting up libbinutils:amd64 (2.30-21ubuntu1~18.04.2) ...
23-Oct-2019 13:29:52 Setting up libcilkrts5:amd64 (7.4.0-1ubuntu1~18.04.1) ...
23-Oct-2019 13:29:52 Setting up libasn1-8-heimdal:amd64 (7.5.0+dfsg-1) ...
23-Oct-2019 13:29:53 Setting up libubsan0:amd64 (7.4.0-1ubuntu1~18.04.1) ...
23-Oct-2019 13:29:53 Setting up gpgconf (2.2.4-1ubuntu1.2) ...
23-Oct-2019 13:29:54 Setting up libhcrypto4-heimdal:amd64 (7.5.0+dfsg-1) ...
23-Oct-2019 13:29:54 Setting up python2.7 (2.7.15-4ubuntu4~18.04.2) ...
23-Oct-2019 13:29:55 Setting up file (1:5.32-2ubuntu0.2) ...
23-Oct-2019 13:29:55 Setting up fakeroot (1.22-2ubuntu1) ...
23-Oct-2019 13:29:55 update-alternatives: using /usr/bin/fakeroot-sysv to provide /usr/bin/fakeroot (fakeroot) in auto mode
23-Oct-2019 13:29:55 update-alternatives: warning: skip creation of /usr/share/man/man1/fakeroot.1.gz because associated file /usr/share/man/man1/fakeroot-sysv.1.gz (of link group fakeroot) doesn't exist
23-Oct-2019 13:29:55 update-alternatives: warning: skip creation of /usr/share/man/man1/faked.1.gz because associated file /usr/share/man/man1/faked-sysv.1.gz (of link group fakeroot) doesn't exist
23-Oct-2019 13:29:55 update-alternatives: warning: skip creation of /usr/share/man/es/man1/fakeroot.1.gz because associated file /usr/share/man/es/man1/fakeroot-sysv.1.gz (of link group fakeroot) doesn't exist
23-Oct-2019 13:29:55 update-alternatives: warning: skip creation of /usr/share/man/es/man1/faked.1.gz because associated file /usr/share/man/es/man1/faked-sysv.1.gz (of link group fakeroot) doesn't exist
23-Oct-2019 13:29:55 update-alternatives: warning: skip creation of /usr/share/man/fr/man1/fakeroot.1.gz because associated file /usr/share/man/fr/man1/fakeroot-sysv.1.gz (of link group fakeroot) doesn't exist
23-Oct-2019 13:29:55 update-alternatives: warning: skip creation of /usr/share/man/fr/man1/faked.1.gz because associated file /usr/share/man/fr/man1/faked-sysv.1.gz (of link group fakeroot) doesn't exist
23-Oct-2019 13:29:55 update-alternatives: warning: skip creation of /usr/share/man/sv/man1/fakeroot.1.gz because associated file /usr/share/man/sv/man1/fakeroot-sysv.1.gz (of link group fakeroot) doesn't exist
23-Oct-2019 13:29:55 update-alternatives: warning: skip creation of /usr/share/man/sv/man1/faked.1.gz because associated file /usr/share/man/sv/man1/faked-sysv.1.gz (of link group fakeroot) doesn't exist
23-Oct-2019 13:29:56 Setting up iproute2 (4.15.0-2ubuntu1) ...
23-Oct-2019 13:29:58 Setting up libhx509-5-heimdal:amd64 (7.5.0+dfsg-1) ...
23-Oct-2019 13:29:58 Setting up libgcc-7-dev:amd64 (7.4.0-1ubuntu1~18.04.1) ...
23-Oct-2019 13:29:58 Setting up cpp-7 (7.4.0-1ubuntu1~18.04.1) ...
23-Oct-2019 13:29:59 Setting up libstdc++-7-dev:amd64 (7.4.0-1ubuntu1~18.04.1) ...
23-Oct-2019 13:29:59 Setting up libpython-stdlib:amd64 (2.7.15~rc1-1) ...
23-Oct-2019 13:29:59 Setting up libperl5.26:amd64 (5.26.1-6ubuntu0.3) ...
23-Oct-2019 13:29:59 Setting up iptables (1.6.1-2ubuntu2) ...
23-Oct-2019 13:30:00 Setting up gpgsm (2.2.4-1ubuntu1.2) ...
23-Oct-2019 13:30:00 Setting up libpython2.7:amd64 (2.7.15-4ubuntu4~18.04.2) ...
23-Oct-2019 13:30:00 Setting up gnupg-utils (2.2.4-1ubuntu1.2) ...
23-Oct-2019 13:30:00 Setting up dnsmasq-base (2.79-1) ...
23-Oct-2019 13:30:02 Setting up libexpat1-dev:amd64 (2.2.5-3ubuntu0.2) ...
23-Oct-2019 13:30:02 Setting up pinentry-curses (1.1.0-1) ...
23-Oct-2019 13:30:03 Setting up libkrb5-3:amd64 (1.16-2ubuntu0.1) ...
23-Oct-2019 13:30:03 Setting up libpython2.7-dev:amd64 (2.7.15-4ubuntu4~18.04.2) ...
23-Oct-2019 13:30:04 Setting up libkrb5-26-heimdal:amd64 (7.5.0+dfsg-1) ...
23-Oct-2019 13:30:04 Setting up dbus (1.12.2-1ubuntu1.1) ...
23-Oct-2019 13:30:07 Setting up python2.7-dev (2.7.15-4ubuntu4~18.04.2) ...
23-Oct-2019 13:30:08 Setting up libxcb1:amd64 (1.13-2~ubuntu18.04) ...
23-Oct-2019 13:30:08 Setting up libheimntlm0-heimdal:amd64 (7.5.0+dfsg-1) ...
23-Oct-2019 13:30:08 Setting up python (2.7.15~rc1-1) ...
23-Oct-2019 13:30:09 Setting up gpg (2.2.4-1ubuntu1.2) ...
23-Oct-2019 13:30:09 Setting up python-xdg (0.25-4ubuntu1) ...
23-Oct-2019 13:30:10 Setting up binutils-x86-64-linux-gnu (2.30-21ubuntu1~18.04.2) ...
23-Oct-2019 13:30:11 Setting up python-idna (2.6-1) ...
23-Oct-2019 13:30:12 Setting up libpython3-stdlib:amd64 (3.6.7-1~18.04) ...
23-Oct-2019 13:30:12 Setting up cpp (4:7.4.0-1ubuntu2.3) ...
23-Oct-2019 13:30:13 Setting up libpython-dev:amd64 (2.7.15~rc1-1) ...
23-Oct-2019 13:30:13 Setting up python-asn1crypto (0.24.0-1) ...
23-Oct-2019 13:30:14 Setting up python-crypto (2.6.1-8ubuntu2) ...
23-Oct-2019 13:30:15 Setting up docker.io (18.09.7-0ubuntu1~18.04.4) ...
23-Oct-2019 13:30:16 debconf: unable to initialize frontend: Dialog
23-Oct-2019 13:30:16 debconf: (TERM is not set, so the dialog frontend is not usable.)
23-Oct-2019 13:30:16 debconf: falling back to frontend: Readline
23-Oct-2019 13:30:16 Adding group `docker' (GID 102) ...
23-Oct-2019 13:30:16 Done.
23-Oct-2019 13:30:16 invoke-rc.d: could not determine current runlevel
23-Oct-2019 13:30:16 invoke-rc.d: policy-rc.d denied execution of start.
23-Oct-2019 13:30:16 Setting up python3 (3.6.7-1~18.04) ...
23-Oct-2019 13:30:17 running python rtupdate hooks for python3.6...
23-Oct-2019 13:30:17 running python post-rtupdate hooks for python3.6...
23-Oct-2019 13:30:17 Setting up python-dev (2.7.15~rc1-1) ...
23-Oct-2019 13:30:18 Setting up python-wheel (0.30.0-0.2) ...
23-Oct-2019 13:30:19 Setting up libx11-6:amd64 (2:1.6.4-3ubuntu0.2) ...
23-Oct-2019 13:30:19 Setting up libpython-all-dev:amd64 (2.7.15~rc1-1) ...
23-Oct-2019 13:30:19 Setting up gpg-agent (2.2.4-1ubuntu1.2) ...
23-Oct-2019 13:30:20 Setting up apparmor (2.12-4ubuntu5.1) ...
23-Oct-2019 13:30:33 debconf: unable to initialize frontend: Dialog
23-Oct-2019 13:30:33 debconf: (TERM is not set, so the dialog frontend is not usable.)
23-Oct-2019 13:30:33 debconf: falling back to frontend: Readline
23-Oct-2019 13:30:33 Setting up gpg-wks-server (2.2.4-1ubuntu1.2) ...
23-Oct-2019 13:30:34 Setting up python-pkg-resources (39.0.1-2) ...
23-Oct-2019 13:30:35 Setting up libxmuu1:amd64 (2:1.1.2-2) ...
23-Oct-2019 13:30:35 Setting up libgssapi-krb5-2:amd64 (1.16-2ubuntu0.1) ...
23-Oct-2019 13:30:36 Setting up perl (5.26.1-6ubuntu0.3) ...
23-Oct-2019 13:30:36 Setting up libfile-fcntllock-perl (0.22-3build2) ...
23-Oct-2019 13:30:36 Setting up python-cffi-backend (1.11.5-1) ...
23-Oct-2019 13:30:36 Setting up python-gi (3.26.1-2ubuntu1) ...
23-Oct-2019 13:30:38 Setting up python-six (1.11.0-2) ...
23-Oct-2019 13:30:39 Setting up ubuntu-fan (0.12.10) ...
23-Oct-2019 13:30:40 invoke-rc.d: could not determine current runlevel
23-Oct-2019 13:30:40 invoke-rc.d: policy-rc.d denied execution of start.
23-Oct-2019 13:30:40 Setting up python-enum34 (1.1.6-2) ...
23-Oct-2019 13:30:42 Setting up libalgorithm-diff-perl (1.19.03-1) ...
23-Oct-2019 13:30:42 Setting up binutils (2.30-21ubuntu1~18.04.2) ...
23-Oct-2019 13:30:42 Setting up python-dbus (1.2.6-1) ...
23-Oct-2019 13:30:43 Setting up libgssapi3-heimdal:amd64 (7.5.0+dfsg-1) ...
23-Oct-2019 13:30:44 Setting up python-ipaddress (1.0.17-1) ...
23-Oct-2019 13:30:45 Setting up openssh-client (1:7.6p1-4ubuntu0.3) ...
23-Oct-2019 13:30:46 Setting up python-pip (9.0.1-2.3~ubuntu1.18.04.1) ...
23-Oct-2019 13:30:48 Setting up python-all (2.7.15~rc1-1) ...
23-Oct-2019 13:30:48 Setting up python-setuptools (39.0.1-2) ...
23-Oct-2019 13:30:49 Setting up libxext6:amd64 (2:1.3.3-1) ...
23-Oct-2019 13:30:50 Setting up gcc-7 (7.4.0-1ubuntu1~18.04.1) ...
23-Oct-2019 13:30:50 Setting up liberror-perl (0.17025-1) ...
23-Oct-2019 13:30:50 Setting up g++-7 (7.4.0-1ubuntu1~18.04.1) ...
23-Oct-2019 13:30:51 Setting up libdpkg-perl (1.19.0.5ubuntu2.3) ...
23-Oct-2019 13:30:52 Setting up gcc (4:7.4.0-1ubuntu2.3) ...
23-Oct-2019 13:30:52 Setting up python-keyrings.alt (3.0-1) ...
23-Oct-2019 13:30:53 Setting up xauth (1:1.0.10-1) ...
23-Oct-2019 13:30:54 Setting up libalgorithm-merge-perl (0.08-3) ...
23-Oct-2019 13:30:54 Setting up dpkg-dev (1.19.0.5ubuntu2.3) ...
23-Oct-2019 13:30:54 Setting up libalgorithm-diff-xs-perl (0.04-5) ...
23-Oct-2019 13:30:54 Setting up python-all-dev (2.7.15~rc1-1) ...
23-Oct-2019 13:30:55 Setting up libldap-2.4-2:amd64 (2.4.45+dfsg-1ubuntu1.4) ...
23-Oct-2019 13:30:55 Setting up python-cryptography (2.1.4-1ubuntu1.3) ...
23-Oct-2019 13:30:56 Setting up g++ (4:7.4.0-1ubuntu2.3) ...
23-Oct-2019 13:30:56 update-alternatives: using /usr/bin/g++ to provide /usr/bin/c++ (c++) in auto mode
23-Oct-2019 13:30:56 update-alternatives: warning: skip creation of /usr/share/man/man1/c++.1.gz because associated file /usr/share/man/man1/g++.1.gz (of link group c++) doesn't exist
23-Oct-2019 13:30:56 Setting up dirmngr (2.2.4-1ubuntu1.2) ...
23-Oct-2019 13:30:57 Setting up python-secretstorage (2.3.1-2) ...
23-Oct-2019 13:30:58 Setting up python-keyring (10.6.0-1) ...
23-Oct-2019 13:30:59 Setting up build-essential (12.4ubuntu1) ...
23-Oct-2019 13:31:00 Setting up libcurl3-gnutls:amd64 (7.58.0-2ubuntu3.8) ...
23-Oct-2019 13:31:00 Setting up libcurl4:amd64 (7.58.0-2ubuntu3.8) ...
23-Oct-2019 13:31:00 Setting up gpg-wks-client (2.2.4-1ubuntu1.2) ...
23-Oct-2019 13:31:00 Setting up git (1:2.17.1-1ubuntu0.4) ...
23-Oct-2019 13:31:01 Setting up curl (7.58.0-2ubuntu3.8) ...
23-Oct-2019 13:31:01 Setting up gnupg (2.2.4-1ubuntu1.2) ...
23-Oct-2019 13:31:01 Processing triggers for libc-bin (2.27-3ubuntu1) ...
23-Oct-2019 13:31:01 Processing triggers for ca-certificates (20180409) ...
23-Oct-2019 13:31:02 Updating certificates in /etc/ssl/certs...
23-Oct-2019 13:31:02 0 added, 0 removed; done.
23-Oct-2019 13:31:02 Running hooks in /etc/ca-certificates/update.d...
23-Oct-2019 13:31:02 done.
23-Oct-2019 13:31:03 Collecting flask-restful
23-Oct-2019 13:31:03   Downloading https://files.pythonhosted.org/packages/17/44/6e490150ee443ca81d5f88b61bb4bbb133d44d75b0b716ebe92489508da4/Flask_RESTful-0.3.7-py2.py3-none-any.whl
23-Oct-2019 13:31:03 Collecting pytz (from flask-restful)
23-Oct-2019 13:31:03   Downloading https://files.pythonhosted.org/packages/e7/f9/f0b53f88060247251bf481fa6ea62cd0d25bf1b11a87888e53ce5b7c8ad2/pytz-2019.3-py2.py3-none-any.whl (509kB)
23-Oct-2019 13:31:04 Requirement already satisfied: six>=1.3.0 in /usr/lib/python2.7/dist-packages (from flask-restful)
23-Oct-2019 13:31:04 Collecting Flask>=0.8 (from flask-restful)
23-Oct-2019 13:31:04   Downloading https://files.pythonhosted.org/packages/9b/93/628509b8d5dc749656a9641f4caf13540e2cdec85276964ff8f43bbb1d3b/Flask-1.1.1-py2.py3-none-any.whl (94kB)
23-Oct-2019 13:31:04 Collecting aniso8601>=0.82 (from flask-restful)
23-Oct-2019 13:31:04   Downloading https://files.pythonhosted.org/packages/eb/e4/787e104b58eadc1a710738d4e418d7e599e4e778e52cb8e5d5ef6ddd5833/aniso8601-8.0.0-py2.py3-none-any.whl (43kB)
23-Oct-2019 13:31:04 Collecting click>=5.1 (from Flask>=0.8->flask-restful)
23-Oct-2019 13:31:04   Downloading https://files.pythonhosted.org/packages/fa/37/45185cb5abbc30d7257104c434fe0b07e5a195a6847506c074527aa599ec/Click-7.0-py2.py3-none-any.whl (81kB)
23-Oct-2019 13:31:04 Collecting Werkzeug>=0.15 (from Flask>=0.8->flask-restful)
23-Oct-2019 13:31:04   Downloading https://files.pythonhosted.org/packages/ce/42/3aeda98f96e85fd26180534d36570e4d18108d62ae36f87694b476b83d6f/Werkzeug-0.16.0-py2.py3-none-any.whl (327kB)
23-Oct-2019 13:31:04 Collecting itsdangerous>=0.24 (from Flask>=0.8->flask-restful)
23-Oct-2019 13:31:04   Downloading https://files.pythonhosted.org/packages/76/ae/44b03b253d6fade317f32c24d100b3b35c2239807046a4c953c7b89fa49e/itsdangerous-1.1.0-py2.py3-none-any.whl
23-Oct-2019 13:31:04 Collecting Jinja2>=2.10.1 (from Flask>=0.8->flask-restful)
23-Oct-2019 13:31:04   Downloading https://files.pythonhosted.org/packages/65/e0/eb35e762802015cab1ccee04e8a277b03f1d8e53da3ec3106882ec42558b/Jinja2-2.10.3-py2.py3-none-any.whl (125kB)
23-Oct-2019 13:31:04 Collecting MarkupSafe>=0.23 (from Jinja2>=2.10.1->Flask>=0.8->flask-restful)
23-Oct-2019 13:31:04   Downloading https://files.pythonhosted.org/packages/fb/40/f3adb7cf24a8012813c5edb20329eb22d5d8e2a0ecf73d21d6b85865da11/MarkupSafe-1.1.1-cp27-cp27mu-manylinux1_x86_64.whl
23-Oct-2019 13:31:04 Installing collected packages: pytz, click, Werkzeug, itsdangerous, MarkupSafe, Jinja2, Flask, aniso8601, flask-restful
23-Oct-2019 13:31:05 Successfully installed Flask-1.1.1 Jinja2-2.10.3 MarkupSafe-1.1.1 Werkzeug-0.16.0 aniso8601-8.0.0 click-7.0 flask-restful-0.3.7 itsdangerous-1.1.0 pytz-2019.3
23-Oct-2019 13:31:06 Collecting arrow
23-Oct-2019 13:31:06   Downloading https://files.pythonhosted.org/packages/cc/f5/f618f8423fe674a60461e58683edfeead93f4bbf95b9fca0e9699e765b35/arrow-0.15.2-py2.py3-none-any.whl (40kB)
23-Oct-2019 13:31:06 Collecting backports.functools-lru-cache>=1.2.1; python_version == "2.7" (from arrow)
23-Oct-2019 13:31:06   Downloading https://files.pythonhosted.org/packages/03/8e/2424c0e65c4a066e28f539364deee49b6451f8fcd4f718fefa50cc3dcf48/backports.functools_lru_cache-1.5-py2.py3-none-any.whl
23-Oct-2019 13:31:06 Collecting python-dateutil (from arrow)
23-Oct-2019 13:31:06   Downloading https://files.pythonhosted.org/packages/41/17/c62faccbfbd163c7f57f3844689e3a78bae1f403648a6afb1d0866d87fbb/python_dateutil-2.8.0-py2.py3-none-any.whl (226kB)
23-Oct-2019 13:31:06 Requirement already satisfied: six>=1.5 in /usr/lib/python2.7/dist-packages (from python-dateutil->arrow)
23-Oct-2019 13:31:06 Installing collected packages: backports.functools-lru-cache, python-dateutil, arrow
23-Oct-2019 13:31:06 Successfully installed arrow-0.15.2 backports.functools-lru-cache-1.5 python-dateutil-2.8.0
23-Oct-2019 13:31:17 Removing intermediate container 71e5e6d70b90
23-Oct-2019 13:31:17 ---> e066f7b452ae
23-Oct-2019 13:31:17 Step 3/5 : COPY FILES.toolserver /
23-Oct-2019 13:31:18 ---> 6c6fc58531bf
23-Oct-2019 13:31:18 Step 4/5 : ENV TOOLSERVER_PORT 8082
23-Oct-2019 13:31:18 ---> Running in 3acf285ce113
23-Oct-2019 13:31:19 Removing intermediate container 3acf285ce113
23-Oct-2019 13:31:19 ---> faf9d1cca470
23-Oct-2019 13:31:19 Step 5/5 : CMD /usr/local/bin/usage
23-Oct-2019 13:31:19 ---> Running in 2c0b2123e1f4
23-Oct-2019 13:31:20 Removing intermediate container 2c0b2123e1f4
23-Oct-2019 13:31:20 ---> c6569f013296
23-Oct-2019 13:31:20 Successfully built c6569f013296
23-Oct-2019 13:31:20 Successfully tagged clowder/toolserver:latest
23-Oct-2019 13:31:20 Sending build context to Docker daemon  9.728kB
23-Oct-2019 13:31:20
23-Oct-2019 13:31:20 Step 1/7 : FROM python:3.7
23-Oct-2019 13:31:21 3.7: Pulling from library/python
23-Oct-2019 13:31:21 c7b7d16361e0: Pulling fs layer
23-Oct-2019 13:31:21 b7a128769df1: Pulling fs layer
23-Oct-2019 13:31:21 1128949d0793: Pulling fs layer
23-Oct-2019 13:31:21 667692510b70: Pulling fs layer
23-Oct-2019 13:31:21 bed4ecf88e6a: Pulling fs layer
23-Oct-2019 13:31:21 8a8c75f3996a: Pulling fs layer
23-Oct-2019 13:31:21 8c90ed29fb66: Pulling fs layer
23-Oct-2019 13:31:21 984b0e9d1433: Pulling fs layer
23-Oct-2019 13:31:21 d930e1ce5d4a: Pulling fs layer
23-Oct-2019 13:31:21 667692510b70: Waiting
23-Oct-2019 13:31:21 bed4ecf88e6a: Waiting
23-Oct-2019 13:31:21 8a8c75f3996a: Waiting
23-Oct-2019 13:31:21 8c90ed29fb66: Waiting
23-Oct-2019 13:31:21 984b0e9d1433: Waiting
23-Oct-2019 13:31:21 d930e1ce5d4a: Waiting
23-Oct-2019 13:31:22 1128949d0793: Verifying Checksum
23-Oct-2019 13:31:22 1128949d0793: Download complete
23-Oct-2019 13:31:22 b7a128769df1: Verifying Checksum
23-Oct-2019 13:31:22 b7a128769df1: Download complete
23-Oct-2019 13:31:23 c7b7d16361e0: Verifying Checksum
23-Oct-2019 13:31:23 c7b7d16361e0: Download complete
23-Oct-2019 13:31:24 667692510b70: Verifying Checksum
23-Oct-2019 13:31:24 667692510b70: Download complete
23-Oct-2019 13:31:25 c7b7d16361e0: Pull complete
23-Oct-2019 13:31:26 b7a128769df1: Pull complete
23-Oct-2019 13:31:26 1128949d0793: Pull complete
23-Oct-2019 13:31:27 8c90ed29fb66: Verifying Checksum
23-Oct-2019 13:31:27 8c90ed29fb66: Download complete
23-Oct-2019 13:31:29 bed4ecf88e6a: Verifying Checksum
23-Oct-2019 13:31:29 bed4ecf88e6a: Download complete
23-Oct-2019 13:31:30 667692510b70: Pull complete
23-Oct-2019 13:31:30 d930e1ce5d4a: Verifying Checksum
23-Oct-2019 13:31:30 d930e1ce5d4a: Download complete
23-Oct-2019 13:31:31 984b0e9d1433: Verifying Checksum
23-Oct-2019 13:31:31 984b0e9d1433: Download complete
23-Oct-2019 13:31:32 8a8c75f3996a: Verifying Checksum
23-Oct-2019 13:31:38 bed4ecf88e6a: Pull complete
23-Oct-2019 13:31:39 8a8c75f3996a: Pull complete
23-Oct-2019 13:31:40 8c90ed29fb66: Pull complete
23-Oct-2019 13:31:41 984b0e9d1433: Pull complete
23-Oct-2019 13:31:41 d930e1ce5d4a: Pull complete
23-Oct-2019 13:31:41 Digest: sha256:dd5a469f9fd76c246c79dc2c863d2e99cf48ce6111ef92b7c63702bcc2a4e1cd
23-Oct-2019 13:31:41 Status: Downloaded newer image for python:3.7
23-Oct-2019 13:31:41 ---> 023b89039ba4
23-Oct-2019 13:31:41 Step 2/7 : MAINTAINER Bing Zhang <bing@illinois.edu>
23-Oct-2019 13:31:42 ---> Running in 5299d5235530
23-Oct-2019 13:31:43 Removing intermediate container 5299d5235530
23-Oct-2019 13:31:43 ---> a43848177f59
23-Oct-2019 13:31:43 Step 3/7 : ENV USERNAME=""     EMAIL_ADDRESS=""     FIRST_NAME=""     LAST_NAME=""     PASSWORD=""     ADMIN=""     MONGO_URI="mongodb://mongo:27017/clowder"
23-Oct-2019 13:31:43 ---> Running in 0f2b5110fa8e
23-Oct-2019 13:31:44 Removing intermediate container 0f2b5110fa8e
23-Oct-2019 13:31:44 ---> b6fe303c821f
23-Oct-2019 13:31:44 Step 4/7 : COPY requirements.txt /
23-Oct-2019 13:31:44 ---> 70a451d4ea50
23-Oct-2019 13:31:44 Step 5/7 : RUN pip install -r /requirements.txt
23-Oct-2019 13:31:44 ---> Running in 6b8d7a146bd3
23-Oct-2019 13:31:47 Collecting bcrypt==3.1.6
23-Oct-2019 13:31:47   Downloading https://files.pythonhosted.org/packages/d0/79/79a4d167a31cc206117d9b396926615fa9c1fdbd52017bcced80937ac501/bcrypt-3.1.6-cp34-abi3-manylinux1_x86_64.whl (55kB)
23-Oct-2019 13:31:47 Collecting passlib==1.7.1
23-Oct-2019 13:31:47   Downloading https://files.pythonhosted.org/packages/ee/a7/d6d238d927df355d4e4e000670342ca4705a72f0bf694027cf67d9bcf5af/passlib-1.7.1-py2.py3-none-any.whl (498kB)
23-Oct-2019 13:31:48 Collecting pymongo==3.8.0
23-Oct-2019 13:31:48   Downloading https://files.pythonhosted.org/packages/ee/f9/c748aa7807dafcc5eade282db46e16242b15dfe951da10ff434fd22ca282/pymongo-3.8.0-cp37-cp37m-manylinux1_x86_64.whl (417kB)
23-Oct-2019 13:31:48 Collecting cffi>=1.1
23-Oct-2019 13:31:48   Downloading https://files.pythonhosted.org/packages/67/c7/b37e5f687e59499ea605ea3c0dccb0cc6b46bd96340a39fdad8e64b65bfb/cffi-1.13.1-cp37-cp37m-manylinux1_x86_64.whl (393kB)
23-Oct-2019 13:31:48 Collecting six>=1.4.1
23-Oct-2019 13:31:48   Downloading https://files.pythonhosted.org/packages/73/fb/00a976f728d0d1fecfe898238ce23f502a721c0ac0ecfedb80e0d88c64e9/six-1.12.0-py2.py3-none-any.whl
23-Oct-2019 13:31:48 Collecting pycparser
23-Oct-2019 13:31:48   Downloading https://files.pythonhosted.org/packages/68/9e/49196946aee219aead1290e00d1e7fdeab8567783e83e1b9ab5585e6206a/pycparser-2.19.tar.gz (158kB)
23-Oct-2019 13:31:49 Building wheels for collected packages: pycparser
23-Oct-2019 13:31:49   Building wheel for pycparser (setup.py): started
23-Oct-2019 13:31:50   Building wheel for pycparser (setup.py): finished with status 'done'
23-Oct-2019 13:31:50   Created wheel for pycparser: filename=pycparser-2.19-py2.py3-none-any.whl size=111029 sha256=7b18c206a8aa18900cfc6d0e213dc95cb27a98ed53f83271b7bc3ac5103448f6
23-Oct-2019 13:31:50   Stored in directory: /root/.cache/pip/wheels/f2/9a/90/de94f8556265ddc9d9c8b271b0f63e57b26fb1d67a45564511
23-Oct-2019 13:31:50 Successfully built pycparser
23-Oct-2019 13:31:50 Installing collected packages: pycparser, cffi, six, bcrypt, passlib, pymongo
23-Oct-2019 13:31:50 Successfully installed bcrypt-3.1.6 cffi-1.13.1 passlib-1.7.1 pycparser-2.19 pymongo-3.8.0 six-1.12.0
23-Oct-2019 13:31:52 Removing intermediate container 6b8d7a146bd3
23-Oct-2019 13:31:52 ---> da6e3477854e
23-Oct-2019 13:31:52 Step 6/7 : COPY mongo-init.py /
23-Oct-2019 13:31:53 ---> de81a8f000b0
23-Oct-2019 13:31:53 Step 7/7 : CMD python /mongo-init.py
23-Oct-2019 13:31:53 ---> Running in 84d64d59c63a
23-Oct-2019 13:31:54 Removing intermediate container 84d64d59c63a
23-Oct-2019 13:31:54 ---> 15e80cf4f4b4
23-Oct-2019 13:31:54 Successfully built 15e80cf4f4b4
23-Oct-2019 13:31:54 Successfully tagged clowder/mongo-init:latest
23-Oct-2019 13:31:54 Finished task 'docker build' with result: Success
23-Oct-2019 13:31:54 Starting task 'docker push' of type 'com.atlassian.bamboo.plugins.scripttask:task.builder.script'
23-Oct-2019 13:31:54
Beginning to execute external process for build 'Clowder - CORE - release-174-to-develop - default #1 (CATS-CORE1048-JOB1-1)'
... running command line:
/bin/sh release.sh
... in: /home/bamboo/bamboo-agent-home/xml-data/build-dir/CATS-CORE1048-JOB1
... using extra environment variables:
bamboo_planRepository_1_branch=release-174-to-develop
bamboo_capability_system_builder_command_npm_6=/home/bamboo/node-v6.9.1/bin/npm
bamboo_capability_system_builder_command_buckminster_4_3=/home/bamboo/buckminster-4.3/buckminster
bamboo_capability_system_builder_node_Node_js_v6_9_1=/home/bamboo/node-v6.9.1/bin/node
bamboo_capability_system_builder_command_buckminster_4_4=/home/bamboo/buckminster-4.4/buckminster
bamboo_capability_system_builder_command_buckminster_4_2=/home/bamboo/buckminster-4.2/buckminster
bamboo_planRepository_1_branchDisplayName=release-174-to-develop
bamboo_repository_revision_number=14d4dc4fad55630922d7cf505f7c44a6befd7e09
bamboo_repository_177831998_revision_number=14d4dc4fad55630922d7cf505f7c44a6befd7e09
bamboo_repository_177831998_git_repositoryUrl=ssh://git@opensource.ncsa.illinois.edu:7999/cats/clowder.git
bamboo_resultsUrl=https://opensource.ncsa.illinois.edu/bamboo/browse/CATS-CORE1048-JOB1-1
bamboo_build_commandline_com_atlassian_bamboo_plugins_scripttask_task_builder_script_15=/bin/sh /home/bamboo/bamboo-agent-home/temp/CATS-CORE1048-JOB1-1-ScriptBuildTask-8074135446974348638.sh
bamboo_build_commandline_com_atlassian_bamboo_plugins_scripttask_task_builder_script_16=/bin/sh docker.sh
bamboo_capability_system_builder_command_sphinx=/usr/bin/sphinx-build
bamboo_build_working_directory=/home/bamboo/bamboo-agent-home/xml-data/build-dir/CATS-CORE1048-JOB1
bamboo_planRepository_1_name=clowder
bamboo_buildKey=CATS-CORE1048-JOB1
bamboo_capability_system_os=linux
bamboo_shortPlanName=CORE
bamboo_planRepository_name=clowder
bamboo_buildNumber=1
bamboo_capability_system_builder_node_grunt_6=/home/bamboo/node-v6.9.1/bin/grunt
bamboo_shortJobName=default
bamboo_buildResultsUrl=https://opensource.ncsa.illinois.edu/bamboo/browse/CATS-CORE1048-JOB1-1
bamboo_planRepository_repositoryUrl=ssh://git@opensource.ncsa.illinois.edu:7999/cats/clowder.git
bamboo_build_commandline_com_atlassian_bamboo_plugins_sbt_sbt_18=/home/bamboo/sbt-0.13.13/bin/sbt compile
bamboo_build_commandline_com_atlassian_bamboo_plugins_sbt_sbt_19=/home/bamboo/sbt-0.13.13/bin/sbt test-only integration.APITestSuite
bamboo_agentId=140673028
bamboo_build_commandline_com_atlassian_bamboo_plugins_sbt_sbt_17=/home/bamboo/sbt-0.13.13/bin/sbt clean update
bamboo_planName=Clowder - CORE - release-174-to-develop
bamboo_shortPlanKey=CORE1048
bamboo_capability_system_builder_command_sbt_0_13=/home/bamboo/sbt-0.13.2/bin/sbt
bamboo_capability_system_builder_node_Node_js_v0_10_28=/home/bamboo/node-v0.10.28/bin/node
bamboo_shortJobKey=JOB1
bamboo_planRepository_revision=14d4dc4fad55630922d7cf505f7c44a6befd7e09
bamboo_repository_previous_revision_number=14d4dc4fad55630922d7cf505f7c44a6befd7e09
bamboo_buildTimeStamp=2019-10-23T13:10:00.528-05:00
bamboo_capability_system_builder_command_npm=/home/bamboo/node-v0.10.28/bin/npm
bamboo_capability_system_builder_mvn2_Maven_2=/home/bamboo/apache-maven-2.2.1
bamboo_planRepository_previousRevision=14d4dc4fad55630922d7cf505f7c44a6befd7e09
bamboo_repository_177831998_git_branch=release-174-to-develop
bamboo_repository_git_branch=release-174-to-develop
bamboo_buildResultKey=CATS-CORE1048-JOB1-1
bamboo_repository_branch_name=release-174-to-develop
bamboo_buildPlanName=Clowder - CORE - release-174-to-develop - default
bamboo_repository_177831998_git_username=
bamboo_planRepository_1_revision=14d4dc4fad55630922d7cf505f7c44a6befd7e09
bamboo_capability_system_builder_command_python3=/usr/bin/python3
bamboo_repository_name=clowder
bamboo_build_commandline_com_atlassian_bamboo_plugins_sbt_sbt_21=/home/bamboo/sbt-0.13.13/bin/sbt dist
bamboo_buildFailed=false
bamboo_build_commandline_com_atlassian_bamboo_plugins_sbt_sbt_20=/home/bamboo/sbt-0.13.13/bin/sbt doc
bamboo_capability_system_docker_executable=/usr/bin/docker
bamboo_capability_system_builder_command_grunt=/home/bamboo/node-v0.10.28/bin/grunt
bamboo_repository_177831998_branch_name=release-174-to-develop
bamboo_repository_177831998_previous_revision_number=14d4dc4fad55630922d7cf505f7c44a6befd7e09
bamboo_planRepository_branch=release-174-to-develop
bamboo_agentWorkingDirectory=/home/bamboo/bamboo-agent-home/xml-data/build-dir
bamboo_capability_system_git_executable=/usr/bin/git
bamboo_repository_git_username=
bamboo_planRepository_1_previousRevision=14d4dc4fad55630922d7cf505f7c44a6befd7e09
bamboo_capability_system_builder_sbt_SBT_0_13_13=/home/bamboo/sbt-0.13.13
bamboo_planRepository_branchDisplayName=release-174-to-develop
bamboo_capability_system_builder_command_phantomjs=/home/bamboo/phantomjs-1.9.8/bin/phantomjs
bamboo_planRepository_1_type=bbserver
bamboo_planRepository_branchName=release-174-to-develop
bamboo_capability_system_builder_command_python2_7=/usr/bin/python2.7
bamboo_capability_system_hostname=buildserver-1
bamboo_capability_system_jdk_JDK=/home/bamboo/jdk1.8.0_66
bamboo_capability_system_software_mongo=/usr/bin/mongo
bamboo_plan_storageTag=plan-177700926
bamboo_hg_cache_directory=/home/bamboo/bamboo-agent-home/xml-data/build-dir/_hg-repositories-cache
bamboo_capability_system_builder_command_casperjs=/home/bamboo/node-v0.10.28/bin/casperjs
bamboo_capability_system_software_rabbitmq=/usr/sbin/rabbitmqctl
bamboo_capability_system_jdk_JDK_1_8_0_66=/home/bamboo/jdk1.8.0_66
bamboo_planRepository_1_username=
bamboo_planRepository_type=bbserver
bamboo_git_cache_directory=/home/bamboo/bamboo-agent-home/xml-data/build-dir/_git-repositories-cache
bamboo_repository_git_repositoryUrl=ssh://git@opensource.ncsa.illinois.edu:7999/cats/clowder.git
bamboo_capability_system_builder_node_Node_js=/home/bamboo/node-v0.10.28/bin/node
bamboo_capability_system_builder_ant_Ant=/home/bamboo/apache-ant-1.9.4
bamboo_capability_system_builder_mvn3_Maven_3=/home/bamboo/apache-maven-3.3.9
bamboo_tmp_directory=/home/bamboo/bamboo-agent-home/temp
bamboo_working_directory=/home/bamboo/bamboo-agent-home/xml-data/build-dir/CATS-CORE1048-JOB1
bamboo_planKey=CATS-CORE1048
bamboo_planRepository_1_repositoryUrl=ssh://git@opensource.ncsa.illinois.edu:7999/cats/clowder.git
bamboo_planRepository_username=
bamboo_capability_system_jdk_JDK_1_8=/home/bamboo/jdk1.8.0_66
bamboo_capability_system_jdk_JDK_1_6=/home/bamboo/jdk1.6.0_41
bamboo_capability_system_builder_command_mkcrx=/home/bamboo/mkcrx/mkcrx.sh
bamboo_capability_system_jdk_JDK_1_7=/home/bamboo/jdk1.7.0_60
bamboo_repository_177831998_name=clowder
bamboo_planRepository_1_branchName=release-174-to-develop
23-Oct-2019 13:31:54 Sending build context to Docker daemon  51.58MB
23-Oct-2019 13:31:54
23-Oct-2019 13:31:54 Step 1/20 : FROM java:jdk-alpine as clowder-build
23-Oct-2019 13:31:54 ---> 3fd9dd82815c
23-Oct-2019 13:31:54 Step 2/20 : WORKDIR /src
23-Oct-2019 13:31:54 ---> Using cache
23-Oct-2019 13:31:54 ---> 5bd37430b36a
23-Oct-2019 13:31:54 Step 3/20 : COPY sbt* /src/
23-Oct-2019 13:31:54 ---> Using cache
23-Oct-2019 13:31:54 ---> 0a49a9c79f0f
23-Oct-2019 13:31:54 Step 4/20 : COPY project /src/project
23-Oct-2019 13:31:54 ---> Using cache
23-Oct-2019 13:31:54 ---> 19ea45d88562
23-Oct-2019 13:31:54 Step 5/20 : RUN ./sbt update
23-Oct-2019 13:31:54 ---> Using cache
23-Oct-2019 13:31:54 ---> 7b5b9e1d5173
23-Oct-2019 13:31:54 Step 6/20 : COPY lib /src/lib/
23-Oct-2019 13:31:54 ---> Using cache
23-Oct-2019 13:31:54 ---> 2580fcece4b9
23-Oct-2019 13:31:54 Step 7/20 : COPY conf /src/conf/
23-Oct-2019 13:31:54 ---> Using cache
23-Oct-2019 13:31:54 ---> 873a888298df
23-Oct-2019 13:31:54 Step 8/20 : COPY public /src/public/
23-Oct-2019 13:31:54 ---> Using cache
23-Oct-2019 13:31:54 ---> 987d808f7e79
23-Oct-2019 13:31:54 Step 9/20 : COPY app /src/app/
23-Oct-2019 13:31:54 ---> Using cache
23-Oct-2019 13:31:54 ---> a93eff689628
23-Oct-2019 13:31:54 Step 10/20 : RUN ./sbt dist     && unzip -q target/universal/clowder-*.zip     && mv clowder-* clowder     && mkdir -p clowder/custom clowder/logs
23-Oct-2019 13:31:54 ---> Using cache
23-Oct-2019 13:31:54 ---> c2858388099a
23-Oct-2019 13:31:54 Step 11/20 : FROM java:jre-alpine
23-Oct-2019 13:31:54 ---> fdc893b19a14
23-Oct-2019 13:31:54 Step 12/20 : RUN apk add --no-cache bash curl
23-Oct-2019 13:31:54 ---> Using cache
23-Oct-2019 13:31:54 ---> aec73be36a4b
23-Oct-2019 13:31:54 Step 13/20 : EXPOSE 9000
23-Oct-2019 13:31:54 ---> Using cache
23-Oct-2019 13:31:54 ---> 23a68e594c66
23-Oct-2019 13:31:54 Step 14/20 : WORKDIR /home/clowder
23-Oct-2019 13:31:54 ---> Using cache
23-Oct-2019 13:31:54 ---> 2e5937bd5ea6
23-Oct-2019 13:31:54 Step 15/20 : VOLUME /home/clowder/custom /home/clowder/data
23-Oct-2019 13:31:54 ---> Using cache
23-Oct-2019 13:31:54 ---> 54f8d21e640a
23-Oct-2019 13:31:54 Step 16/20 : COPY --from=clowder-build /src/clowder /home/clowder/
23-Oct-2019 13:31:54 ---> Using cache
23-Oct-2019 13:31:54 ---> e038b6632d53
23-Oct-2019 13:31:54 Step 17/20 : COPY docker/clowder.sh docker/healthcheck.sh /home/clowder/
23-Oct-2019 13:31:54 ---> Using cache
23-Oct-2019 13:31:54 ---> 00e07fd15596
23-Oct-2019 13:31:54 Step 18/20 : COPY docker/custom.conf docker/play.plugins /home/clowder/custom/
23-Oct-2019 13:31:54 ---> Using cache
23-Oct-2019 13:31:54 ---> e121d04ee671
23-Oct-2019 13:31:54 Step 19/20 : CMD /home/clowder/clowder.sh
23-Oct-2019 13:31:54 ---> Using cache
23-Oct-2019 13:31:54 ---> 63792c34c3dd
23-Oct-2019 13:31:54 Step 20/20 : HEALTHCHECK CMD /home/clowder/healthcheck.sh
23-Oct-2019 13:31:54 ---> Using cache
23-Oct-2019 13:31:54 ---> 338946cfb82a
23-Oct-2019 13:31:55 Successfully built 338946cfb82a
23-Oct-2019 13:31:55 Successfully tagged clowder/clowder:latest
23-Oct-2019 13:31:55 Sending build context to Docker daemon  22.02kB
23-Oct-2019 13:31:55
23-Oct-2019 13:31:55 Step 1/5 : FROM ubuntu
23-Oct-2019 13:31:55 ---> cf0f3ca922e0
23-Oct-2019 13:31:55 Step 2/5 : RUN apt-get -y update     && apt-get -y install curl unzip docker.io python python-dev python-pip     && pip install flask-restful     && pip install arrow     && apt-get clean all     && rm -rf /var/lib/apt/lists/* /tmp/* /var/tmp/*     ;
23-Oct-2019 13:31:55 ---> Using cache
23-Oct-2019 13:31:55 ---> e066f7b452ae
23-Oct-2019 13:31:55 Step 3/5 : COPY FILES.toolserver /
23-Oct-2019 13:31:55 ---> Using cache
23-Oct-2019 13:31:55 ---> 6c6fc58531bf
23-Oct-2019 13:31:55 Step 4/5 : ENV TOOLSERVER_PORT 8082
23-Oct-2019 13:31:55 ---> Using cache
23-Oct-2019 13:31:55 ---> faf9d1cca470
23-Oct-2019 13:31:55 Step 5/5 : CMD /usr/local/bin/usage
23-Oct-2019 13:31:55 ---> Using cache
23-Oct-2019 13:31:55 ---> c6569f013296
23-Oct-2019 13:31:55 Successfully built c6569f013296
23-Oct-2019 13:31:55 Successfully tagged clowder/toolserver:latest
23-Oct-2019 13:31:55 Sending build context to Docker daemon  9.728kB
23-Oct-2019 13:31:55
23-Oct-2019 13:31:55 Step 1/7 : FROM python:3.7
23-Oct-2019 13:31:55 ---> 023b89039ba4
23-Oct-2019 13:31:55 Step 2/7 : MAINTAINER Bing Zhang <bing@illinois.edu>
23-Oct-2019 13:31:55 ---> Using cache
23-Oct-2019 13:31:55 ---> a43848177f59
23-Oct-2019 13:31:55 Step 3/7 : ENV USERNAME=""     EMAIL_ADDRESS=""     FIRST_NAME=""     LAST_NAME=""     PASSWORD=""     ADMIN=""     MONGO_URI="mongodb://mongo:27017/clowder"
23-Oct-2019 13:31:55 ---> Using cache
23-Oct-2019 13:31:55 ---> b6fe303c821f
23-Oct-2019 13:31:55 Step 4/7 : COPY requirements.txt /
23-Oct-2019 13:31:55 ---> Using cache
23-Oct-2019 13:31:55 ---> 70a451d4ea50
23-Oct-2019 13:31:55 Step 5/7 : RUN pip install -r /requirements.txt
23-Oct-2019 13:31:55 ---> Using cache
23-Oct-2019 13:31:55 ---> da6e3477854e
23-Oct-2019 13:31:55 Step 6/7 : COPY mongo-init.py /
23-Oct-2019 13:31:55 ---> Using cache
23-Oct-2019 13:31:55 ---> de81a8f000b0
23-Oct-2019 13:31:55 Step 7/7 : CMD python /mongo-init.py
23-Oct-2019 13:31:55 ---> Using cache
23-Oct-2019 13:31:55 ---> 15e80cf4f4b4
23-Oct-2019 13:31:55 Successfully built 15e80cf4f4b4
23-Oct-2019 13:31:55 Successfully tagged clowder/mongo-init:latest
23-Oct-2019 13:31:55 Finished task 'docker push' with result: Success
23-Oct-2019 13:31:55 Running post build plugin 'Docker Container Cleanup'
23-Oct-2019 13:31:55 Running post build plugin 'NCover Results Collector'
23-Oct-2019 13:31:55 Running post build plugin 'Clover Results Collector'
23-Oct-2019 13:31:55 Running post build plugin 'npm Cache Cleanup'
23-Oct-2019 13:31:55 Running post build plugin 'Artifact Copier'
23-Oct-2019 13:31:55 Publishing an artifact: dist
23-Oct-2019 13:32:04 Finished publishing of artifact Non required shared artifact: [dist], pattern: [clowder-*.zip] anchored at: [target/universal] in 8.955 s
23-Oct-2019 13:32:04 Publishing an artifact: scaladoc
23-Oct-2019 13:32:05 Finished publishing of artifact Non required shared artifact: [scaladoc], pattern: [**/*] anchored at: [target/scala-2.10/api] in 1.178 s
23-Oct-2019 13:32:05 Publishing an artifact: manual
23-Oct-2019 13:32:05 Unable to publish artifact [manual]: the source directory /home/bamboo/bamboo-agent-home/xml-data/build-dir/CATS-CORE1048-JOB1/doc/src/sphinx/_build/html does not exist.
23-Oct-2019 13:32:05 The artifact hasn't been successfully published after 203.1 μs
23-Oct-2019 13:32:05 Finalising the build...
23-Oct-2019 13:32:05 Stopping timer.
23-Oct-2019 13:32:05 Build CATS-CORE1048-JOB1-1 completed.
23-Oct-2019 13:32:05 Running on server: post build plugin 'NCover Results Collector'
23-Oct-2019 13:32:05 Running on server: post build plugin 'Build Hanging Detection Configuration'
23-Oct-2019 13:32:05 Running on server: post build plugin 'Clover Delta Calculator'
23-Oct-2019 13:32:05 Running on server: post build plugin 'Maven Dependencies Postprocessor'
23-Oct-2019 13:32:05 All post build plugins have finished
23-Oct-2019 13:32:05 Generating build results summary...
23-Oct-2019 13:32:06 Saving build results to disk...
23-Oct-2019 13:32:06 Logging substituted variables...
23-Oct-2019 13:32:06 Indexing build results...
23-Oct-2019 13:32:06 Finished building CATS-CORE1048-JOB1-1.