1
0
-1

I’m trying to follow the steps outlined in the tutorial PowerPoints, but am stuck at the start machine portion.

I’ve installed the latest VirtualBox (v6.1.2) and imported the OVA referenced in your documentation. However, when I click start to run the VM, I get the following error message (also in the attached screenshot image):

VT-x is not available (VERR_VMX_NO_VMX).


I’ve done a fair bit of research, and this seems to be a common issue in VirtualBox. I tried all suggested resolutions that I could find, but none would work.

At this point, I suspect that I am unable to start the VM because of some setting that’s present in the OVA/VM itself.

I’m fairly certain that the issue is related to Hardware Acceleration on my host machine.


If you could provide me with any help, I’d greatly appreciate it!

    CommentAdd your comment...

    2 answers

    1.  
      2
      1
      0

      Hi Shannon,

      Thank you for your quick response!

      I spent some time drafting a response with more details on the error as well as some troubleshooting steps I’ve already tried, but then got it working.

      The issue was completely on the VirtualBox side, not Brown Dog. I had set up Virtual Box to store the VM environments in a non-standard location, specifically on my secondary HDD instead of my OS drive.

      When the VM was in a non-standard location, the VirtualBox would show a warning message about turning off virtualization.

      This morning I reinstalled VirtualBox and kept the default C:\Users installation location, the warning message was gone, and I was able to open the VM!

      Thanks again for your assistance, and I look forward to exploring what Brown Dog has to offer.

        CommentAdd your comment...
      1.  
        1
        0
        -1

        You will need to enable hardware virtualization in your bios

          CommentAdd your comment...