Uploaded image for project: 'Daffodil'
  1. Daffodil
  2. DFDL-1284

Update wiki pages to reflect upgrade to Scala 2.10

    XMLWordPrintableJSON

    Details

    • Type: Task
    • Status: Closed
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 1.1.0
    • Component/s: Documentation
    • Labels:
      None

      Description

      The wiki pages still say Daffodil requires scala version 2.9.x but we've upgraded to Scala 2.10 with DFDL-701. Following are locations where I saw the version mentioned but there could be more.

      'Scala 2.9.2' (Under "Requirements") - https://opensource.ncsa.illinois.edu/confluence/display/DFDL/Getting+Started+for+Developers

      'IMPORTANT: We are targeting Scala 2.9.x' and 'Because we are currently targeting Scala 2.9.x you will want to paste the following URL into the "work with:" box on the "Installing New Software" dialog: http://download.scala-ide.org/sdk/e37/*scala29*/stable/site' - https://opensource.ncsa.illinois.edu/confluence/display/DFDL/Configure+Eclipse%3A+Linux

      'IMPORTANT: We are targeting Scala 2.9.x' and 'Because we are currently targeting Scala 2.9.x you will want to paste the following URL into the "work with:" box on the "Installing New Software" dialog: http://download.scala-ide.org/sdk/e37/*scala29*/stable/site' - https://opensource.ncsa.illinois.edu/confluence/display/DFDL/Configure+Eclipse%3A+Windows

        Gliffy Diagrams

          Attachments

            Activity

              People

              Assignee:
              efinnegan Elizabeth Finnegan
              Reporter:
              efinnegan Elizabeth Finnegan
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Tasks