Core application including web front end

Build: #6 was successful

Job: default was successful

Stages & jobs

  1. Default Stage

Build log

The build generated 6,812 lines of output.The output is too long and has been truncated to the last 1,000 lines. Download or view full build log.

12-Jul-2019 11:24:18 Preparing to unpack .../004-dbus_1.12.2-1ubuntu1.1_amd64.deb ...
12-Jul-2019 11:24:18 Unpacking dbus (1.12.2-1ubuntu1.1) ...
12-Jul-2019 11:24:18 Selecting previously unselected package libdevmapper1.02.1:amd64.
12-Jul-2019 11:24:18 Preparing to unpack .../005-libdevmapper1.02.1_2%3a1.02.145-4.1ubuntu3.18.04.1_amd64.deb ...
12-Jul-2019 11:24:18 Unpacking libdevmapper1.02.1:amd64 (2:1.02.145-4.1ubuntu3.18.04.1) ...
12-Jul-2019 11:24:19 Selecting previously unselected package dmsetup.
12-Jul-2019 11:24:19 Preparing to unpack .../006-dmsetup_2%3a1.02.145-4.1ubuntu3.18.04.1_amd64.deb ...
12-Jul-2019 11:24:19 Unpacking dmsetup (2:1.02.145-4.1ubuntu3.18.04.1) ...
12-Jul-2019 11:24:19 Selecting previously unselected package libmagic-mgc.
12-Jul-2019 11:24:19 Preparing to unpack .../007-libmagic-mgc_1%3a5.32-2ubuntu0.2_amd64.deb ...
12-Jul-2019 11:24:19 Unpacking libmagic-mgc (1:5.32-2ubuntu0.2) ...
12-Jul-2019 11:24:19 Selecting previously unselected package libmagic1:amd64.
12-Jul-2019 11:24:19 Preparing to unpack .../008-libmagic1_1%3a5.32-2ubuntu0.2_amd64.deb ...
12-Jul-2019 11:24:19 Unpacking libmagic1:amd64 (1:5.32-2ubuntu0.2) ...
12-Jul-2019 11:24:20 Selecting previously unselected package file.
12-Jul-2019 11:24:20 Preparing to unpack .../009-file_1%3a5.32-2ubuntu0.2_amd64.deb ...
12-Jul-2019 11:24:20 Unpacking file (1:5.32-2ubuntu0.2) ...
12-Jul-2019 11:24:21 Selecting previously unselected package libglib2.0-0:amd64.
12-Jul-2019 11:24:21 Preparing to unpack .../010-libglib2.0-0_2.56.4-0ubuntu0.18.04.4_amd64.deb ...
12-Jul-2019 11:24:21 Unpacking libglib2.0-0:amd64 (2.56.4-0ubuntu0.18.04.4) ...
12-Jul-2019 11:24:21 Selecting previously unselected package libgirepository-1.0-1:amd64.
12-Jul-2019 11:24:21 Preparing to unpack .../011-libgirepository-1.0-1_1.56.1-1_amd64.deb ...
12-Jul-2019 11:24:22 Unpacking libgirepository-1.0-1:amd64 (1.56.1-1) ...
12-Jul-2019 11:24:22 Selecting previously unselected package gir1.2-glib-2.0:amd64.
12-Jul-2019 11:24:22 Preparing to unpack .../012-gir1.2-glib-2.0_1.56.1-1_amd64.deb ...
12-Jul-2019 11:24:22 Unpacking gir1.2-glib-2.0:amd64 (1.56.1-1) ...
12-Jul-2019 11:24:22 Selecting previously unselected package libelf1:amd64.
12-Jul-2019 11:24:22 Preparing to unpack .../013-libelf1_0.170-0.4ubuntu0.1_amd64.deb ...
12-Jul-2019 11:24:22 Unpacking libelf1:amd64 (0.170-0.4ubuntu0.1) ...
12-Jul-2019 11:24:22 Selecting previously unselected package libmnl0:amd64.
12-Jul-2019 11:24:22 Preparing to unpack .../014-libmnl0_1.0.4-2_amd64.deb ...
12-Jul-2019 11:24:23 Unpacking libmnl0:amd64 (1.0.4-2) ...
12-Jul-2019 11:24:23 Selecting previously unselected package iproute2.
12-Jul-2019 11:24:23 Preparing to unpack .../015-iproute2_4.15.0-2ubuntu1_amd64.deb ...
12-Jul-2019 11:24:23 Unpacking iproute2 (4.15.0-2ubuntu1) ...
12-Jul-2019 11:24:24 Selecting previously unselected package less.
12-Jul-2019 11:24:24 Preparing to unpack .../016-less_487-0.1_amd64.deb ...
12-Jul-2019 11:24:24 Unpacking less (487-0.1) ...
12-Jul-2019 11:24:24 Selecting previously unselected package libatm1:amd64.
12-Jul-2019 11:24:24 Preparing to unpack .../017-libatm1_1%3a2.5.1-2build1_amd64.deb ...
12-Jul-2019 11:24:25 Unpacking libatm1:amd64 (1:2.5.1-2build1) ...
12-Jul-2019 11:24:25 Selecting previously unselected package libglib2.0-data.
12-Jul-2019 11:24:25 Preparing to unpack .../018-libglib2.0-data_2.56.4-0ubuntu0.18.04.4_all.deb ...
12-Jul-2019 11:24:25 Unpacking libglib2.0-data (2.56.4-0ubuntu0.18.04.4) ...
12-Jul-2019 11:24:26 Selecting previously unselected package libicu60:amd64.
12-Jul-2019 11:24:26 Preparing to unpack .../019-libicu60_60.2-3ubuntu3_amd64.deb ...
12-Jul-2019 11:24:26 Unpacking libicu60:amd64 (60.2-3ubuntu3) ...
12-Jul-2019 11:24:27 Selecting previously unselected package libidn11:amd64.
12-Jul-2019 11:24:27 Preparing to unpack .../020-libidn11_1.33-2.1ubuntu1.2_amd64.deb ...
12-Jul-2019 11:24:27 Unpacking libidn11:amd64 (1.33-2.1ubuntu1.2) ...
12-Jul-2019 11:24:28 Selecting previously unselected package libip4tc0:amd64.
12-Jul-2019 11:24:28 Preparing to unpack .../021-libip4tc0_1.6.1-2ubuntu2_amd64.deb ...
12-Jul-2019 11:24:28 Unpacking libip4tc0:amd64 (1.6.1-2ubuntu2) ...
12-Jul-2019 11:24:29 Selecting previously unselected package libxml2:amd64.
12-Jul-2019 11:24:29 Preparing to unpack .../022-libxml2_2.9.4+dfsg1-6.1ubuntu1.2_amd64.deb ...
12-Jul-2019 11:24:29 Unpacking libxml2:amd64 (2.9.4+dfsg1-6.1ubuntu1.2) ...
12-Jul-2019 11:24:29 Selecting previously unselected package libxtables12:amd64.
12-Jul-2019 11:24:29 Preparing to unpack .../023-libxtables12_1.6.1-2ubuntu2_amd64.deb ...
12-Jul-2019 11:24:29 Unpacking libxtables12:amd64 (1.6.1-2ubuntu2) ...
12-Jul-2019 11:24:30 Selecting previously unselected package netbase.
12-Jul-2019 11:24:30 Preparing to unpack .../024-netbase_5.4_all.deb ...
12-Jul-2019 11:24:30 Unpacking netbase (5.4) ...
12-Jul-2019 11:24:30 Selecting previously unselected package shared-mime-info.
12-Jul-2019 11:24:30 Preparing to unpack .../025-shared-mime-info_1.9-2_amd64.deb ...
12-Jul-2019 11:24:31 Unpacking shared-mime-info (1.9-2) ...
12-Jul-2019 11:24:31 Selecting previously unselected package xdg-user-dirs.
12-Jul-2019 11:24:31 Preparing to unpack .../026-xdg-user-dirs_0.17-1ubuntu1_amd64.deb ...
12-Jul-2019 11:24:31 Unpacking xdg-user-dirs (0.17-1ubuntu1) ...
12-Jul-2019 11:24:31 Selecting previously unselected package xz-utils.
12-Jul-2019 11:24:31 Preparing to unpack .../027-xz-utils_5.2.2-1.3_amd64.deb ...
12-Jul-2019 11:24:31 Unpacking xz-utils (5.2.2-1.3) ...
12-Jul-2019 11:24:32 Selecting previously unselected package apparmor.
12-Jul-2019 11:24:32 Preparing to unpack .../028-apparmor_2.12-4ubuntu5.1_amd64.deb ...
12-Jul-2019 11:24:32 Unpacking apparmor (2.12-4ubuntu5.1) ...
12-Jul-2019 11:24:32 Selecting previously unselected package libip6tc0:amd64.
12-Jul-2019 11:24:32 Preparing to unpack .../029-libip6tc0_1.6.1-2ubuntu2_amd64.deb ...
12-Jul-2019 11:24:33 Unpacking libip6tc0:amd64 (1.6.1-2ubuntu2) ...
12-Jul-2019 11:24:33 Selecting previously unselected package libiptc0:amd64.
12-Jul-2019 11:24:33 Preparing to unpack .../030-libiptc0_1.6.1-2ubuntu2_amd64.deb ...
12-Jul-2019 11:24:33 Unpacking libiptc0:amd64 (1.6.1-2ubuntu2) ...
12-Jul-2019 11:24:34 Selecting previously unselected package libnetfilter-conntrack3:amd64.
12-Jul-2019 11:24:34 Preparing to unpack .../031-libnetfilter-conntrack3_1.0.6-2_amd64.deb ...
12-Jul-2019 11:24:34 Unpacking libnetfilter-conntrack3:amd64 (1.0.6-2) ...
12-Jul-2019 11:24:34 Selecting previously unselected package iptables.
12-Jul-2019 11:24:34 Preparing to unpack .../032-iptables_1.6.1-2ubuntu2_amd64.deb ...
12-Jul-2019 11:24:34 Unpacking iptables (1.6.1-2ubuntu2) ...
12-Jul-2019 11:24:35 Selecting previously unselected package krb5-locales.
12-Jul-2019 11:24:35 Preparing to unpack .../033-krb5-locales_1.16-2ubuntu0.1_all.deb ...
12-Jul-2019 11:24:35 Unpacking krb5-locales (1.16-2ubuntu0.1) ...
12-Jul-2019 11:24:35 Selecting previously unselected package libedit2:amd64.
12-Jul-2019 11:24:35 Preparing to unpack .../034-libedit2_3.1-20170329-1_amd64.deb ...
12-Jul-2019 11:24:35 Unpacking libedit2:amd64 (3.1-20170329-1) ...
12-Jul-2019 11:24:36 Selecting previously unselected package libkrb5support0:amd64.
12-Jul-2019 11:24:36 Preparing to unpack .../035-libkrb5support0_1.16-2ubuntu0.1_amd64.deb ...
12-Jul-2019 11:24:36 Unpacking libkrb5support0:amd64 (1.16-2ubuntu0.1) ...
12-Jul-2019 11:24:36 Selecting previously unselected package libk5crypto3:amd64.
12-Jul-2019 11:24:36 Preparing to unpack .../036-libk5crypto3_1.16-2ubuntu0.1_amd64.deb ...
12-Jul-2019 11:24:36 Unpacking libk5crypto3:amd64 (1.16-2ubuntu0.1) ...
12-Jul-2019 11:24:36 Selecting previously unselected package libkeyutils1:amd64.
12-Jul-2019 11:24:36 Preparing to unpack .../037-libkeyutils1_1.5.9-9.2ubuntu2_amd64.deb ...
12-Jul-2019 11:24:36 Unpacking libkeyutils1:amd64 (1.5.9-9.2ubuntu2) ...
12-Jul-2019 11:24:37 Selecting previously unselected package libkrb5-3:amd64.
12-Jul-2019 11:24:37 Preparing to unpack .../038-libkrb5-3_1.16-2ubuntu0.1_amd64.deb ...
12-Jul-2019 11:24:37 Unpacking libkrb5-3:amd64 (1.16-2ubuntu0.1) ...
12-Jul-2019 11:24:37 Selecting previously unselected package libgssapi-krb5-2:amd64.
12-Jul-2019 11:24:37 Preparing to unpack .../039-libgssapi-krb5-2_1.16-2ubuntu0.1_amd64.deb ...
12-Jul-2019 11:24:37 Unpacking libgssapi-krb5-2:amd64 (1.16-2ubuntu0.1) ...
12-Jul-2019 11:24:38 Selecting previously unselected package libpsl5:amd64.
12-Jul-2019 11:24:38 Preparing to unpack .../040-libpsl5_0.19.1-5build1_amd64.deb ...
12-Jul-2019 11:24:38 Unpacking libpsl5:amd64 (0.19.1-5build1) ...
12-Jul-2019 11:24:38 Selecting previously unselected package libssl1.0.0:amd64.
12-Jul-2019 11:24:38 Preparing to unpack .../041-libssl1.0.0_1.0.2n-1ubuntu5.3_amd64.deb ...
12-Jul-2019 11:24:38 Unpacking libssl1.0.0:amd64 (1.0.2n-1ubuntu5.3) ...
12-Jul-2019 11:24:38 Selecting previously unselected package libxmuu1:amd64.
12-Jul-2019 11:24:38 Preparing to unpack .../042-libxmuu1_2%3a1.1.2-2_amd64.deb ...
12-Jul-2019 11:24:38 Unpacking libxmuu1:amd64 (2:1.1.2-2) ...
12-Jul-2019 11:24:39 Selecting previously unselected package manpages.
12-Jul-2019 11:24:39 Preparing to unpack .../043-manpages_4.15-1_all.deb ...
12-Jul-2019 11:24:39 Unpacking manpages (4.15-1) ...
12-Jul-2019 11:24:39 Selecting previously unselected package openssh-client.
12-Jul-2019 11:24:39 Preparing to unpack .../044-openssh-client_1%3a7.6p1-4ubuntu0.3_amd64.deb ...
12-Jul-2019 11:24:40 Unpacking openssh-client (1:7.6p1-4ubuntu0.3) ...
12-Jul-2019 11:24:40 Selecting previously unselected package publicsuffix.
12-Jul-2019 11:24:40 Preparing to unpack .../045-publicsuffix_20180223.1310-1_all.deb ...
12-Jul-2019 11:24:40 Unpacking publicsuffix (20180223.1310-1) ...
12-Jul-2019 11:24:40 Selecting previously unselected package xauth.
12-Jul-2019 11:24:40 Preparing to unpack .../046-xauth_1%3a1.0.10-1_amd64.deb ...
12-Jul-2019 11:24:40 Unpacking xauth (1:1.0.10-1) ...
12-Jul-2019 11:24:40 Selecting previously unselected package binutils-common:amd64.
12-Jul-2019 11:24:40 Preparing to unpack .../047-binutils-common_2.30-21ubuntu1~18.04.2_amd64.deb ...
12-Jul-2019 11:24:40 Unpacking binutils-common:amd64 (2.30-21ubuntu1~18.04.2) ...
12-Jul-2019 11:24:41 Selecting previously unselected package libbinutils:amd64.
12-Jul-2019 11:24:41 Preparing to unpack .../048-libbinutils_2.30-21ubuntu1~18.04.2_amd64.deb ...
12-Jul-2019 11:24:41 Unpacking libbinutils:amd64 (2.30-21ubuntu1~18.04.2) ...
12-Jul-2019 11:24:41 Selecting previously unselected package binutils-x86-64-linux-gnu.
12-Jul-2019 11:24:41 Preparing to unpack .../049-binutils-x86-64-linux-gnu_2.30-21ubuntu1~18.04.2_amd64.deb ...
12-Jul-2019 11:24:41 Unpacking binutils-x86-64-linux-gnu (2.30-21ubuntu1~18.04.2) ...
12-Jul-2019 11:24:42 Selecting previously unselected package binutils.
12-Jul-2019 11:24:42 Preparing to unpack .../050-binutils_2.30-21ubuntu1~18.04.2_amd64.deb ...
12-Jul-2019 11:24:42 Unpacking binutils (2.30-21ubuntu1~18.04.2) ...
12-Jul-2019 11:24:43 Selecting previously unselected package bridge-utils.
12-Jul-2019 11:24:43 Preparing to unpack .../051-bridge-utils_1.5-15ubuntu1_amd64.deb ...
12-Jul-2019 11:24:43 Unpacking bridge-utils (1.5-15ubuntu1) ...
12-Jul-2019 11:24:43 Selecting previously unselected package libc-dev-bin.
12-Jul-2019 11:24:43 Preparing to unpack .../052-libc-dev-bin_2.27-3ubuntu1_amd64.deb ...
12-Jul-2019 11:24:43 Unpacking libc-dev-bin (2.27-3ubuntu1) ...
12-Jul-2019 11:24:43 Selecting previously unselected package linux-libc-dev:amd64.
12-Jul-2019 11:24:43 Preparing to unpack .../053-linux-libc-dev_4.15.0-54.58_amd64.deb ...
12-Jul-2019 11:24:43 Unpacking linux-libc-dev:amd64 (4.15.0-54.58) ...
12-Jul-2019 11:24:44 Selecting previously unselected package libc6-dev:amd64.
12-Jul-2019 11:24:44 Preparing to unpack .../054-libc6-dev_2.27-3ubuntu1_amd64.deb ...
12-Jul-2019 11:24:44 Unpacking libc6-dev:amd64 (2.27-3ubuntu1) ...
12-Jul-2019 11:24:45 Selecting previously unselected package gcc-7-base:amd64.
12-Jul-2019 11:24:45 Preparing to unpack .../055-gcc-7-base_7.4.0-1ubuntu1~18.04.1_amd64.deb ...
12-Jul-2019 11:24:45 Unpacking gcc-7-base:amd64 (7.4.0-1ubuntu1~18.04.1) ...
12-Jul-2019 11:24:45 Selecting previously unselected package libisl19:amd64.
12-Jul-2019 11:24:45 Preparing to unpack .../056-libisl19_0.19-1_amd64.deb ...
12-Jul-2019 11:24:46 Unpacking libisl19:amd64 (0.19-1) ...
12-Jul-2019 11:24:46 Selecting previously unselected package libmpfr6:amd64.
12-Jul-2019 11:24:46 Preparing to unpack .../057-libmpfr6_4.0.1-1_amd64.deb ...
12-Jul-2019 11:24:46 Unpacking libmpfr6:amd64 (4.0.1-1) ...
12-Jul-2019 11:24:46 Selecting previously unselected package libmpc3:amd64.
12-Jul-2019 11:24:46 Preparing to unpack .../058-libmpc3_1.1.0-1_amd64.deb ...
12-Jul-2019 11:24:46 Unpacking libmpc3:amd64 (1.1.0-1) ...
12-Jul-2019 11:24:47 Selecting previously unselected package cpp-7.
12-Jul-2019 11:24:47 Preparing to unpack .../059-cpp-7_7.4.0-1ubuntu1~18.04.1_amd64.deb ...
12-Jul-2019 11:24:47 Unpacking cpp-7 (7.4.0-1ubuntu1~18.04.1) ...
12-Jul-2019 11:24:48 Selecting previously unselected package cpp.
12-Jul-2019 11:24:48 Preparing to unpack .../060-cpp_4%3a7.4.0-1ubuntu2.3_amd64.deb ...
12-Jul-2019 11:24:48 Unpacking cpp (4:7.4.0-1ubuntu2.3) ...
12-Jul-2019 11:24:48 Selecting previously unselected package libcc1-0:amd64.
12-Jul-2019 11:24:48 Preparing to unpack .../061-libcc1-0_8.3.0-6ubuntu1~18.04.1_amd64.deb ...
12-Jul-2019 11:24:48 Unpacking libcc1-0:amd64 (8.3.0-6ubuntu1~18.04.1) ...
12-Jul-2019 11:24:49 Selecting previously unselected package libgomp1:amd64.
12-Jul-2019 11:24:49 Preparing to unpack .../062-libgomp1_8.3.0-6ubuntu1~18.04.1_amd64.deb ...
12-Jul-2019 11:24:49 Unpacking libgomp1:amd64 (8.3.0-6ubuntu1~18.04.1) ...
12-Jul-2019 11:24:49 Selecting previously unselected package libitm1:amd64.
12-Jul-2019 11:24:49 Preparing to unpack .../063-libitm1_8.3.0-6ubuntu1~18.04.1_amd64.deb ...
12-Jul-2019 11:24:50 Unpacking libitm1:amd64 (8.3.0-6ubuntu1~18.04.1) ...
12-Jul-2019 11:24:50 Selecting previously unselected package libatomic1:amd64.
12-Jul-2019 11:24:50 Preparing to unpack .../064-libatomic1_8.3.0-6ubuntu1~18.04.1_amd64.deb ...
12-Jul-2019 11:24:50 Unpacking libatomic1:amd64 (8.3.0-6ubuntu1~18.04.1) ...
12-Jul-2019 11:24:51 Selecting previously unselected package libasan4:amd64.
12-Jul-2019 11:24:51 Preparing to unpack .../065-libasan4_7.4.0-1ubuntu1~18.04.1_amd64.deb ...
12-Jul-2019 11:24:51 Unpacking libasan4:amd64 (7.4.0-1ubuntu1~18.04.1) ...
12-Jul-2019 11:24:51 Selecting previously unselected package liblsan0:amd64.
12-Jul-2019 11:24:51 Preparing to unpack .../066-liblsan0_8.3.0-6ubuntu1~18.04.1_amd64.deb ...
12-Jul-2019 11:24:51 Unpacking liblsan0:amd64 (8.3.0-6ubuntu1~18.04.1) ...
12-Jul-2019 11:24:52 Selecting previously unselected package libtsan0:amd64.
12-Jul-2019 11:24:52 Preparing to unpack .../067-libtsan0_8.3.0-6ubuntu1~18.04.1_amd64.deb ...
12-Jul-2019 11:24:52 Unpacking libtsan0:amd64 (8.3.0-6ubuntu1~18.04.1) ...
12-Jul-2019 11:24:52 Selecting previously unselected package libubsan0:amd64.
12-Jul-2019 11:24:52 Preparing to unpack .../068-libubsan0_7.4.0-1ubuntu1~18.04.1_amd64.deb ...
12-Jul-2019 11:24:52 Unpacking libubsan0:amd64 (7.4.0-1ubuntu1~18.04.1) ...
12-Jul-2019 11:24:52 Selecting previously unselected package libcilkrts5:amd64.
12-Jul-2019 11:24:52 Preparing to unpack .../069-libcilkrts5_7.4.0-1ubuntu1~18.04.1_amd64.deb ...
12-Jul-2019 11:24:52 Unpacking libcilkrts5:amd64 (7.4.0-1ubuntu1~18.04.1) ...
12-Jul-2019 11:24:53 Selecting previously unselected package libmpx2:amd64.
12-Jul-2019 11:24:53 Preparing to unpack .../070-libmpx2_8.3.0-6ubuntu1~18.04.1_amd64.deb ...
12-Jul-2019 11:24:53 Unpacking libmpx2:amd64 (8.3.0-6ubuntu1~18.04.1) ...
12-Jul-2019 11:24:53 Selecting previously unselected package libquadmath0:amd64.
12-Jul-2019 11:24:53 Preparing to unpack .../071-libquadmath0_8.3.0-6ubuntu1~18.04.1_amd64.deb ...
12-Jul-2019 11:24:53 Unpacking libquadmath0:amd64 (8.3.0-6ubuntu1~18.04.1) ...
12-Jul-2019 11:24:53 Selecting previously unselected package libgcc-7-dev:amd64.
12-Jul-2019 11:24:53 Preparing to unpack .../072-libgcc-7-dev_7.4.0-1ubuntu1~18.04.1_amd64.deb ...
12-Jul-2019 11:24:53 Unpacking libgcc-7-dev:amd64 (7.4.0-1ubuntu1~18.04.1) ...
12-Jul-2019 11:24:54 Selecting previously unselected package gcc-7.
12-Jul-2019 11:24:54 Preparing to unpack .../073-gcc-7_7.4.0-1ubuntu1~18.04.1_amd64.deb ...
12-Jul-2019 11:24:55 Unpacking gcc-7 (7.4.0-1ubuntu1~18.04.1) ...
12-Jul-2019 11:24:56 Selecting previously unselected package gcc.
12-Jul-2019 11:24:56 Preparing to unpack .../074-gcc_4%3a7.4.0-1ubuntu2.3_amd64.deb ...
12-Jul-2019 11:24:56 Unpacking gcc (4:7.4.0-1ubuntu2.3) ...
12-Jul-2019 11:24:56 Selecting previously unselected package libstdc++-7-dev:amd64.
12-Jul-2019 11:24:56 Preparing to unpack .../075-libstdc++-7-dev_7.4.0-1ubuntu1~18.04.1_amd64.deb ...
12-Jul-2019 11:24:57 Unpacking libstdc++-7-dev:amd64 (7.4.0-1ubuntu1~18.04.1) ...
12-Jul-2019 11:24:57 Selecting previously unselected package g++-7.
12-Jul-2019 11:24:57 Preparing to unpack .../076-g++-7_7.4.0-1ubuntu1~18.04.1_amd64.deb ...
12-Jul-2019 11:24:57 Unpacking g++-7 (7.4.0-1ubuntu1~18.04.1) ...
12-Jul-2019 11:24:59 Selecting previously unselected package g++.
12-Jul-2019 11:24:59 Preparing to unpack .../077-g++_4%3a7.4.0-1ubuntu2.3_amd64.deb ...
12-Jul-2019 11:24:59 Unpacking g++ (4:7.4.0-1ubuntu2.3) ...
12-Jul-2019 11:24:59 Selecting previously unselected package make.
12-Jul-2019 11:24:59 Preparing to unpack .../078-make_4.1-9.1ubuntu1_amd64.deb ...
12-Jul-2019 11:24:59 Unpacking make (4.1-9.1ubuntu1) ...
12-Jul-2019 11:25:00 Selecting previously unselected package libdpkg-perl.
12-Jul-2019 11:25:00 Preparing to unpack .../079-libdpkg-perl_1.19.0.5ubuntu2.1_all.deb ...
12-Jul-2019 11:25:00 Unpacking libdpkg-perl (1.19.0.5ubuntu2.1) ...
12-Jul-2019 11:25:00 Selecting previously unselected package patch.
12-Jul-2019 11:25:00 Preparing to unpack .../080-patch_2.7.6-2ubuntu1_amd64.deb ...
12-Jul-2019 11:25:00 Unpacking patch (2.7.6-2ubuntu1) ...
12-Jul-2019 11:25:00 Selecting previously unselected package dpkg-dev.
12-Jul-2019 11:25:00 Preparing to unpack .../081-dpkg-dev_1.19.0.5ubuntu2.1_all.deb ...
12-Jul-2019 11:25:00 Unpacking dpkg-dev (1.19.0.5ubuntu2.1) ...
12-Jul-2019 11:25:01 Selecting previously unselected package build-essential.
12-Jul-2019 11:25:01 Preparing to unpack .../082-build-essential_12.4ubuntu1_amd64.deb ...
12-Jul-2019 11:25:01 Unpacking build-essential (12.4ubuntu1) ...
12-Jul-2019 11:25:01 Selecting previously unselected package cgroupfs-mount.
12-Jul-2019 11:25:01 Preparing to unpack .../083-cgroupfs-mount_1.4_all.deb ...
12-Jul-2019 11:25:01 Unpacking cgroupfs-mount (1.4) ...
12-Jul-2019 11:25:02 Selecting previously unselected package runc.
12-Jul-2019 11:25:02 Preparing to unpack .../084-runc_1.0.0~rc7+git20190403.029124da-0ubuntu1~18.04.2_amd64.deb ...
12-Jul-2019 11:25:02 Unpacking runc (1.0.0~rc7+git20190403.029124da-0ubuntu1~18.04.2) ...
12-Jul-2019 11:25:02 Selecting previously unselected package containerd.
12-Jul-2019 11:25:02 Preparing to unpack .../085-containerd_1.2.6-0ubuntu1~18.04.2_amd64.deb ...
12-Jul-2019 11:25:02 Unpacking containerd (1.2.6-0ubuntu1~18.04.2) ...
12-Jul-2019 11:25:05 Selecting previously unselected package libroken18-heimdal:amd64.
12-Jul-2019 11:25:05 Preparing to unpack .../086-libroken18-heimdal_7.5.0+dfsg-1_amd64.deb ...
12-Jul-2019 11:25:05 Unpacking libroken18-heimdal:amd64 (7.5.0+dfsg-1) ...
12-Jul-2019 11:25:06 Selecting previously unselected package libasn1-8-heimdal:amd64.
12-Jul-2019 11:25:06 Preparing to unpack .../087-libasn1-8-heimdal_7.5.0+dfsg-1_amd64.deb ...
12-Jul-2019 11:25:06 Unpacking libasn1-8-heimdal:amd64 (7.5.0+dfsg-1) ...
12-Jul-2019 11:25:07 Selecting previously unselected package libheimbase1-heimdal:amd64.
12-Jul-2019 11:25:07 Preparing to unpack .../088-libheimbase1-heimdal_7.5.0+dfsg-1_amd64.deb ...
12-Jul-2019 11:25:07 Unpacking libheimbase1-heimdal:amd64 (7.5.0+dfsg-1) ...
12-Jul-2019 11:25:07 Selecting previously unselected package libhcrypto4-heimdal:amd64.
12-Jul-2019 11:25:07 Preparing to unpack .../089-libhcrypto4-heimdal_7.5.0+dfsg-1_amd64.deb ...
12-Jul-2019 11:25:07 Unpacking libhcrypto4-heimdal:amd64 (7.5.0+dfsg-1) ...
12-Jul-2019 11:25:08 Selecting previously unselected package libwind0-heimdal:amd64.
12-Jul-2019 11:25:08 Preparing to unpack .../090-libwind0-heimdal_7.5.0+dfsg-1_amd64.deb ...
12-Jul-2019 11:25:08 Unpacking libwind0-heimdal:amd64 (7.5.0+dfsg-1) ...
12-Jul-2019 11:25:08 Selecting previously unselected package libhx509-5-heimdal:amd64.
12-Jul-2019 11:25:08 Preparing to unpack .../091-libhx509-5-heimdal_7.5.0+dfsg-1_amd64.deb ...
12-Jul-2019 11:25:08 Unpacking libhx509-5-heimdal:amd64 (7.5.0+dfsg-1) ...
12-Jul-2019 11:25:08 Selecting previously unselected package libkrb5-26-heimdal:amd64.
12-Jul-2019 11:25:08 Preparing to unpack .../092-libkrb5-26-heimdal_7.5.0+dfsg-1_amd64.deb ...
12-Jul-2019 11:25:09 Unpacking libkrb5-26-heimdal:amd64 (7.5.0+dfsg-1) ...
12-Jul-2019 11:25:09 Selecting previously unselected package libheimntlm0-heimdal:amd64.
12-Jul-2019 11:25:09 Preparing to unpack .../093-libheimntlm0-heimdal_7.5.0+dfsg-1_amd64.deb ...
12-Jul-2019 11:25:09 Unpacking libheimntlm0-heimdal:amd64 (7.5.0+dfsg-1) ...
12-Jul-2019 11:25:10 Selecting previously unselected package libgssapi3-heimdal:amd64.
12-Jul-2019 11:25:10 Preparing to unpack .../094-libgssapi3-heimdal_7.5.0+dfsg-1_amd64.deb ...
12-Jul-2019 11:25:10 Unpacking libgssapi3-heimdal:amd64 (7.5.0+dfsg-1) ...
12-Jul-2019 11:25:10 Selecting previously unselected package libsasl2-modules-db:amd64.
12-Jul-2019 11:25:10 Preparing to unpack .../095-libsasl2-modules-db_2.1.27~101-g0780600+dfsg-3ubuntu2_amd64.deb ...
12-Jul-2019 11:25:10 Unpacking libsasl2-modules-db:amd64 (2.1.27~101-g0780600+dfsg-3ubuntu2) ...
12-Jul-2019 11:25:11 Selecting previously unselected package libsasl2-2:amd64.
12-Jul-2019 11:25:11 Preparing to unpack .../096-libsasl2-2_2.1.27~101-g0780600+dfsg-3ubuntu2_amd64.deb ...
12-Jul-2019 11:25:11 Unpacking libsasl2-2:amd64 (2.1.27~101-g0780600+dfsg-3ubuntu2) ...
12-Jul-2019 11:25:11 Selecting previously unselected package libldap-common.
12-Jul-2019 11:25:11 Preparing to unpack .../097-libldap-common_2.4.45+dfsg-1ubuntu1.2_all.deb ...
12-Jul-2019 11:25:11 Unpacking libldap-common (2.4.45+dfsg-1ubuntu1.2) ...
12-Jul-2019 11:25:11 Selecting previously unselected package libldap-2.4-2:amd64.
12-Jul-2019 11:25:11 Preparing to unpack .../098-libldap-2.4-2_2.4.45+dfsg-1ubuntu1.2_amd64.deb ...
12-Jul-2019 11:25:11 Unpacking libldap-2.4-2:amd64 (2.4.45+dfsg-1ubuntu1.2) ...
12-Jul-2019 11:25:12 Selecting previously unselected package libnghttp2-14:amd64.
12-Jul-2019 11:25:12 Preparing to unpack .../099-libnghttp2-14_1.30.0-1ubuntu1_amd64.deb ...
12-Jul-2019 11:25:12 Unpacking libnghttp2-14:amd64 (1.30.0-1ubuntu1) ...
12-Jul-2019 11:25:13 Selecting previously unselected package librtmp1:amd64.
12-Jul-2019 11:25:13 Preparing to unpack .../100-librtmp1_2.4+20151223.gitfa8646d.1-1_amd64.deb ...
12-Jul-2019 11:25:13 Unpacking librtmp1:amd64 (2.4+20151223.gitfa8646d.1-1) ...
12-Jul-2019 11:25:13 Selecting previously unselected package libcurl4:amd64.
12-Jul-2019 11:25:13 Preparing to unpack .../101-libcurl4_7.58.0-2ubuntu3.7_amd64.deb ...
12-Jul-2019 11:25:13 Unpacking libcurl4:amd64 (7.58.0-2ubuntu3.7) ...
12-Jul-2019 11:25:14 Selecting previously unselected package curl.
12-Jul-2019 11:25:14 Preparing to unpack .../102-curl_7.58.0-2ubuntu3.7_amd64.deb ...
12-Jul-2019 11:25:14 Unpacking curl (7.58.0-2ubuntu3.7) ...
12-Jul-2019 11:25:14 Selecting previously unselected package libassuan0:amd64.
12-Jul-2019 11:25:14 Preparing to unpack .../103-libassuan0_2.5.1-2_amd64.deb ...
12-Jul-2019 11:25:14 Unpacking libassuan0:amd64 (2.5.1-2) ...
12-Jul-2019 11:25:14 Selecting previously unselected package gpgconf.
12-Jul-2019 11:25:14 Preparing to unpack .../104-gpgconf_2.2.4-1ubuntu1.2_amd64.deb ...
12-Jul-2019 11:25:14 Unpacking gpgconf (2.2.4-1ubuntu1.2) ...
12-Jul-2019 11:25:15 Selecting previously unselected package libksba8:amd64.
12-Jul-2019 11:25:15 Preparing to unpack .../105-libksba8_1.3.5-2_amd64.deb ...
12-Jul-2019 11:25:15 Unpacking libksba8:amd64 (1.3.5-2) ...
12-Jul-2019 11:25:15 Selecting previously unselected package libnpth0:amd64.
12-Jul-2019 11:25:15 Preparing to unpack .../106-libnpth0_1.5-3_amd64.deb ...
12-Jul-2019 11:25:15 Unpacking libnpth0:amd64 (1.5-3) ...
12-Jul-2019 11:25:15 Selecting previously unselected package dirmngr.
12-Jul-2019 11:25:15 Preparing to unpack .../107-dirmngr_2.2.4-1ubuntu1.2_amd64.deb ...
12-Jul-2019 11:25:16 Unpacking dirmngr (2.2.4-1ubuntu1.2) ...
12-Jul-2019 11:25:16 Selecting previously unselected package dns-root-data.
12-Jul-2019 11:25:16 Preparing to unpack .../108-dns-root-data_2018013001_all.deb ...
12-Jul-2019 11:25:16 Unpacking dns-root-data (2018013001) ...
12-Jul-2019 11:25:16 Selecting previously unselected package dnsmasq-base.
12-Jul-2019 11:25:16 Preparing to unpack .../109-dnsmasq-base_2.79-1_amd64.deb ...
12-Jul-2019 11:25:16 Unpacking dnsmasq-base (2.79-1) ...
12-Jul-2019 11:25:17 Selecting previously unselected package docker.io.
12-Jul-2019 11:25:17 Preparing to unpack .../110-docker.io_18.09.7-0ubuntu1~18.04.3_amd64.deb ...
12-Jul-2019 11:25:17 Unpacking docker.io (18.09.7-0ubuntu1~18.04.3) ...
12-Jul-2019 11:25:21 Selecting previously unselected package libfakeroot:amd64.
12-Jul-2019 11:25:21 Preparing to unpack .../111-libfakeroot_1.22-2ubuntu1_amd64.deb ...
12-Jul-2019 11:25:21 Unpacking libfakeroot:amd64 (1.22-2ubuntu1) ...
12-Jul-2019 11:25:21 Selecting previously unselected package fakeroot.
12-Jul-2019 11:25:21 Preparing to unpack .../112-fakeroot_1.22-2ubuntu1_amd64.deb ...
12-Jul-2019 11:25:21 Unpacking fakeroot (1.22-2ubuntu1) ...
12-Jul-2019 11:25:22 Selecting previously unselected package libcurl3-gnutls:amd64.
12-Jul-2019 11:25:22 Preparing to unpack .../113-libcurl3-gnutls_7.58.0-2ubuntu3.7_amd64.deb ...
12-Jul-2019 11:25:22 Unpacking libcurl3-gnutls:amd64 (7.58.0-2ubuntu3.7) ...
12-Jul-2019 11:25:22 Selecting previously unselected package liberror-perl.
12-Jul-2019 11:25:22 Preparing to unpack .../114-liberror-perl_0.17025-1_all.deb ...
12-Jul-2019 11:25:22 Unpacking liberror-perl (0.17025-1) ...
12-Jul-2019 11:25:23 Selecting previously unselected package git-man.
12-Jul-2019 11:25:23 Preparing to unpack .../115-git-man_1%3a2.17.1-1ubuntu0.4_all.deb ...
12-Jul-2019 11:25:23 Unpacking git-man (1:2.17.1-1ubuntu0.4) ...
12-Jul-2019 11:25:23 Selecting previously unselected package git.
12-Jul-2019 11:25:23 Preparing to unpack .../116-git_1%3a2.17.1-1ubuntu0.4_amd64.deb ...
12-Jul-2019 11:25:23 Unpacking git (1:2.17.1-1ubuntu0.4) ...
12-Jul-2019 11:25:24 Selecting previously unselected package gnupg-l10n.
12-Jul-2019 11:25:24 Preparing to unpack .../117-gnupg-l10n_2.2.4-1ubuntu1.2_all.deb ...
12-Jul-2019 11:25:24 Unpacking gnupg-l10n (2.2.4-1ubuntu1.2) ...
12-Jul-2019 11:25:25 Selecting previously unselected package gnupg-utils.
12-Jul-2019 11:25:25 Preparing to unpack .../118-gnupg-utils_2.2.4-1ubuntu1.2_amd64.deb ...
12-Jul-2019 11:25:25 Unpacking gnupg-utils (2.2.4-1ubuntu1.2) ...
12-Jul-2019 11:25:25 Selecting previously unselected package gpg.
12-Jul-2019 11:25:25 Preparing to unpack .../119-gpg_2.2.4-1ubuntu1.2_amd64.deb ...
12-Jul-2019 11:25:25 Unpacking gpg (2.2.4-1ubuntu1.2) ...
12-Jul-2019 11:25:26 Selecting previously unselected package pinentry-curses.
12-Jul-2019 11:25:26 Preparing to unpack .../120-pinentry-curses_1.1.0-1_amd64.deb ...
12-Jul-2019 11:25:26 Unpacking pinentry-curses (1.1.0-1) ...
12-Jul-2019 11:25:27 Selecting previously unselected package gpg-agent.
12-Jul-2019 11:25:27 Preparing to unpack .../121-gpg-agent_2.2.4-1ubuntu1.2_amd64.deb ...
12-Jul-2019 11:25:27 Unpacking gpg-agent (2.2.4-1ubuntu1.2) ...
12-Jul-2019 11:25:27 Selecting previously unselected package gpg-wks-client.
12-Jul-2019 11:25:27 Preparing to unpack .../122-gpg-wks-client_2.2.4-1ubuntu1.2_amd64.deb ...
12-Jul-2019 11:25:27 Unpacking gpg-wks-client (2.2.4-1ubuntu1.2) ...
12-Jul-2019 11:25:27 Selecting previously unselected package gpg-wks-server.
12-Jul-2019 11:25:27 Preparing to unpack .../123-gpg-wks-server_2.2.4-1ubuntu1.2_amd64.deb ...
12-Jul-2019 11:25:27 Unpacking gpg-wks-server (2.2.4-1ubuntu1.2) ...
12-Jul-2019 11:25:27 Selecting previously unselected package gpgsm.
12-Jul-2019 11:25:27 Preparing to unpack .../124-gpgsm_2.2.4-1ubuntu1.2_amd64.deb ...
12-Jul-2019 11:25:28 Unpacking gpgsm (2.2.4-1ubuntu1.2) ...
12-Jul-2019 11:25:28 Selecting previously unselected package gnupg.
12-Jul-2019 11:25:28 Preparing to unpack .../125-gnupg_2.2.4-1ubuntu1.2_amd64.deb ...
12-Jul-2019 11:25:28 Unpacking gnupg (2.2.4-1ubuntu1.2) ...
12-Jul-2019 11:25:28 Selecting previously unselected package libalgorithm-diff-perl.
12-Jul-2019 11:25:28 Preparing to unpack .../126-libalgorithm-diff-perl_1.19.03-1_all.deb ...
12-Jul-2019 11:25:28 Unpacking libalgorithm-diff-perl (1.19.03-1) ...
12-Jul-2019 11:25:29 Selecting previously unselected package libalgorithm-diff-xs-perl.
12-Jul-2019 11:25:29 Preparing to unpack .../127-libalgorithm-diff-xs-perl_0.04-5_amd64.deb ...
12-Jul-2019 11:25:29 Unpacking libalgorithm-diff-xs-perl (0.04-5) ...
12-Jul-2019 11:25:29 Selecting previously unselected package libalgorithm-merge-perl.
12-Jul-2019 11:25:29 Preparing to unpack .../128-libalgorithm-merge-perl_0.08-3_all.deb ...
12-Jul-2019 11:25:29 Unpacking libalgorithm-merge-perl (0.08-3) ...
12-Jul-2019 11:25:30 Selecting previously unselected package libexpat1-dev:amd64.
12-Jul-2019 11:25:30 Preparing to unpack .../129-libexpat1-dev_2.2.5-3ubuntu0.1_amd64.deb ...
12-Jul-2019 11:25:30 Unpacking libexpat1-dev:amd64 (2.2.5-3ubuntu0.1) ...
12-Jul-2019 11:25:30 Selecting previously unselected package libfile-fcntllock-perl.
12-Jul-2019 11:25:30 Preparing to unpack .../130-libfile-fcntllock-perl_0.22-3build2_amd64.deb ...
12-Jul-2019 11:25:30 Unpacking libfile-fcntllock-perl (0.22-3build2) ...
12-Jul-2019 11:25:31 Selecting previously unselected package libpython2.7:amd64.
12-Jul-2019 11:25:31 Preparing to unpack .../131-libpython2.7_2.7.15-4ubuntu4~18.04_amd64.deb ...
12-Jul-2019 11:25:31 Unpacking libpython2.7:amd64 (2.7.15-4ubuntu4~18.04) ...
12-Jul-2019 11:25:31 Selecting previously unselected package libpython2.7-dev:amd64.
12-Jul-2019 11:25:31 Preparing to unpack .../132-libpython2.7-dev_2.7.15-4ubuntu4~18.04_amd64.deb ...
12-Jul-2019 11:25:31 Unpacking libpython2.7-dev:amd64 (2.7.15-4ubuntu4~18.04) ...
12-Jul-2019 11:25:34 Selecting previously unselected package libpython-dev:amd64.
12-Jul-2019 11:25:34 Preparing to unpack .../133-libpython-dev_2.7.15~rc1-1_amd64.deb ...
12-Jul-2019 11:25:34 Unpacking libpython-dev:amd64 (2.7.15~rc1-1) ...
12-Jul-2019 11:25:34 Selecting previously unselected package libpython-all-dev:amd64.
12-Jul-2019 11:25:34 Preparing to unpack .../134-libpython-all-dev_2.7.15~rc1-1_amd64.deb ...
12-Jul-2019 11:25:34 Unpacking libpython-all-dev:amd64 (2.7.15~rc1-1) ...
12-Jul-2019 11:25:34 Selecting previously unselected package libsasl2-modules:amd64.
12-Jul-2019 11:25:34 Preparing to unpack .../135-libsasl2-modules_2.1.27~101-g0780600+dfsg-3ubuntu2_amd64.deb ...
12-Jul-2019 11:25:34 Unpacking libsasl2-modules:amd64 (2.1.27~101-g0780600+dfsg-3ubuntu2) ...
12-Jul-2019 11:25:35 Selecting previously unselected package manpages-dev.
12-Jul-2019 11:25:35 Preparing to unpack .../136-manpages-dev_4.15-1_all.deb ...
12-Jul-2019 11:25:35 Unpacking manpages-dev (4.15-1) ...
12-Jul-2019 11:25:36 Selecting previously unselected package netcat-traditional.
12-Jul-2019 11:25:36 Preparing to unpack .../137-netcat-traditional_1.10-41.1_amd64.deb ...
12-Jul-2019 11:25:36 Unpacking netcat-traditional (1.10-41.1) ...
12-Jul-2019 11:25:36 Selecting previously unselected package netcat.
12-Jul-2019 11:25:36 Preparing to unpack .../138-netcat_1.10-41.1_all.deb ...
12-Jul-2019 11:25:36 Unpacking netcat (1.10-41.1) ...
12-Jul-2019 11:25:36 Selecting previously unselected package python-all.
12-Jul-2019 11:25:36 Preparing to unpack .../139-python-all_2.7.15~rc1-1_amd64.deb ...
12-Jul-2019 11:25:36 Unpacking python-all (2.7.15~rc1-1) ...
12-Jul-2019 11:25:37 Selecting previously unselected package python2.7-dev.
12-Jul-2019 11:25:37 Preparing to unpack .../140-python2.7-dev_2.7.15-4ubuntu4~18.04_amd64.deb ...
12-Jul-2019 11:25:37 Unpacking python2.7-dev (2.7.15-4ubuntu4~18.04) ...
12-Jul-2019 11:25:37 Selecting previously unselected package python-dev.
12-Jul-2019 11:25:37 Preparing to unpack .../141-python-dev_2.7.15~rc1-1_amd64.deb ...
12-Jul-2019 11:25:37 Unpacking python-dev (2.7.15~rc1-1) ...
12-Jul-2019 11:25:37 Selecting previously unselected package python-all-dev.
12-Jul-2019 11:25:37 Preparing to unpack .../142-python-all-dev_2.7.15~rc1-1_amd64.deb ...
12-Jul-2019 11:25:37 Unpacking python-all-dev (2.7.15~rc1-1) ...
12-Jul-2019 11:25:38 Selecting previously unselected package python-asn1crypto.
12-Jul-2019 11:25:38 Preparing to unpack .../143-python-asn1crypto_0.24.0-1_all.deb ...
12-Jul-2019 11:25:38 Unpacking python-asn1crypto (0.24.0-1) ...
12-Jul-2019 11:25:38 Selecting previously unselected package python-cffi-backend.
12-Jul-2019 11:25:38 Preparing to unpack .../144-python-cffi-backend_1.11.5-1_amd64.deb ...
12-Jul-2019 11:25:38 Unpacking python-cffi-backend (1.11.5-1) ...
12-Jul-2019 11:25:39 Selecting previously unselected package python-crypto.
12-Jul-2019 11:25:39 Preparing to unpack .../145-python-crypto_2.6.1-8ubuntu2_amd64.deb ...
12-Jul-2019 11:25:39 Unpacking python-crypto (2.6.1-8ubuntu2) ...
12-Jul-2019 11:25:39 Selecting previously unselected package python-enum34.
12-Jul-2019 11:25:39 Preparing to unpack .../146-python-enum34_1.1.6-2_all.deb ...
12-Jul-2019 11:25:39 Unpacking python-enum34 (1.1.6-2) ...
12-Jul-2019 11:25:39 Selecting previously unselected package python-idna.
12-Jul-2019 11:25:39 Preparing to unpack .../147-python-idna_2.6-1_all.deb ...
12-Jul-2019 11:25:39 Unpacking python-idna (2.6-1) ...
12-Jul-2019 11:25:40 Selecting previously unselected package python-ipaddress.
12-Jul-2019 11:25:40 Preparing to unpack .../148-python-ipaddress_1.0.17-1_all.deb ...
12-Jul-2019 11:25:40 Unpacking python-ipaddress (1.0.17-1) ...
12-Jul-2019 11:25:41 Selecting previously unselected package python-six.
12-Jul-2019 11:25:41 Preparing to unpack .../149-python-six_1.11.0-2_all.deb ...
12-Jul-2019 11:25:41 Unpacking python-six (1.11.0-2) ...
12-Jul-2019 11:25:41 Selecting previously unselected package python-cryptography.
12-Jul-2019 11:25:41 Preparing to unpack .../150-python-cryptography_2.1.4-1ubuntu1.3_amd64.deb ...
12-Jul-2019 11:25:41 Unpacking python-cryptography (2.1.4-1ubuntu1.3) ...
12-Jul-2019 11:25:42 Selecting previously unselected package python-dbus.
12-Jul-2019 11:25:42 Preparing to unpack .../151-python-dbus_1.2.6-1_amd64.deb ...
12-Jul-2019 11:25:42 Unpacking python-dbus (1.2.6-1) ...
12-Jul-2019 11:25:42 Selecting previously unselected package python-gi.
12-Jul-2019 11:25:42 Preparing to unpack .../152-python-gi_3.26.1-2ubuntu1_amd64.deb ...
12-Jul-2019 11:25:42 Unpacking python-gi (3.26.1-2ubuntu1) ...
12-Jul-2019 11:25:43 Selecting previously unselected package python-secretstorage.
12-Jul-2019 11:25:43 Preparing to unpack .../153-python-secretstorage_2.3.1-2_all.deb ...
12-Jul-2019 11:25:43 Unpacking python-secretstorage (2.3.1-2) ...
12-Jul-2019 11:25:43 Selecting previously unselected package python-keyring.
12-Jul-2019 11:25:43 Preparing to unpack .../154-python-keyring_10.6.0-1_all.deb ...
12-Jul-2019 11:25:43 Unpacking python-keyring (10.6.0-1) ...
12-Jul-2019 11:25:44 Selecting previously unselected package python-keyrings.alt.
12-Jul-2019 11:25:44 Preparing to unpack .../155-python-keyrings.alt_3.0-1_all.deb ...
12-Jul-2019 11:25:44 Unpacking python-keyrings.alt (3.0-1) ...
12-Jul-2019 11:25:44 Selecting previously unselected package python-pip-whl.
12-Jul-2019 11:25:44 Preparing to unpack .../156-python-pip-whl_9.0.1-2.3~ubuntu1.18.04.1_all.deb ...
12-Jul-2019 11:25:44 Unpacking python-pip-whl (9.0.1-2.3~ubuntu1.18.04.1) ...
12-Jul-2019 11:25:45 Selecting previously unselected package python-pip.
12-Jul-2019 11:25:45 Preparing to unpack .../157-python-pip_9.0.1-2.3~ubuntu1.18.04.1_all.deb ...
12-Jul-2019 11:25:45 Unpacking python-pip (9.0.1-2.3~ubuntu1.18.04.1) ...
12-Jul-2019 11:25:45 Selecting previously unselected package python-pkg-resources.
12-Jul-2019 11:25:45 Preparing to unpack .../158-python-pkg-resources_39.0.1-2_all.deb ...
12-Jul-2019 11:25:45 Unpacking python-pkg-resources (39.0.1-2) ...
12-Jul-2019 11:25:45 Selecting previously unselected package python-setuptools.
12-Jul-2019 11:25:45 Preparing to unpack .../159-python-setuptools_39.0.1-2_all.deb ...
12-Jul-2019 11:25:46 Unpacking python-setuptools (39.0.1-2) ...
12-Jul-2019 11:25:46 Selecting previously unselected package python-wheel.
12-Jul-2019 11:25:46 Preparing to unpack .../160-python-wheel_0.30.0-0.2_all.deb ...
12-Jul-2019 11:25:46 Unpacking python-wheel (0.30.0-0.2) ...
12-Jul-2019 11:25:46 Selecting previously unselected package python-xdg.
12-Jul-2019 11:25:46 Preparing to unpack .../161-python-xdg_0.25-4ubuntu1_all.deb ...
12-Jul-2019 11:25:46 Unpacking python-xdg (0.25-4ubuntu1) ...
12-Jul-2019 11:25:47 Selecting previously unselected package ubuntu-fan.
12-Jul-2019 11:25:47 Preparing to unpack .../162-ubuntu-fan_0.12.10_all.deb ...
12-Jul-2019 11:25:47 Unpacking ubuntu-fan (0.12.10) ...
12-Jul-2019 11:25:47 Selecting previously unselected package unzip.
12-Jul-2019 11:25:47 Preparing to unpack .../163-unzip_6.0-21ubuntu1_amd64.deb ...
12-Jul-2019 11:25:47 Unpacking unzip (6.0-21ubuntu1) ...
12-Jul-2019 11:25:48 Setting up libquadmath0:amd64 (8.3.0-6ubuntu1~18.04.1) ...
12-Jul-2019 11:25:48 Setting up libnpth0:amd64 (1.5-3) ...
12-Jul-2019 11:25:49 Setting up libedit2:amd64 (3.1-20170329-1) ...
12-Jul-2019 11:25:49 Setting up libgomp1:amd64 (8.3.0-6ubuntu1~18.04.1) ...
12-Jul-2019 11:25:49 Setting up libatomic1:amd64 (8.3.0-6ubuntu1~18.04.1) ...
12-Jul-2019 11:25:49 Setting up readline-common (7.0-3) ...
12-Jul-2019 11:25:49 Setting up manpages (4.15-1) ...
12-Jul-2019 11:25:49 Setting up git-man (1:2.17.1-1ubuntu0.4) ...
12-Jul-2019 11:25:50 Setting up libicu60:amd64 (60.2-3ubuntu3) ...
12-Jul-2019 11:25:50 Setting up libcc1-0:amd64 (8.3.0-6ubuntu1~18.04.1) ...
12-Jul-2019 11:25:50 Setting up less (487-0.1) ...
12-Jul-2019 11:25:50 debconf: unable to initialize frontend: Dialog
12-Jul-2019 11:25:50 debconf: (TERM is not set, so the dialog frontend is not usable.)
12-Jul-2019 11:25:50 debconf: falling back to frontend: Readline
12-Jul-2019 11:25:51 Setting up make (4.1-9.1ubuntu1) ...
12-Jul-2019 11:25:51 Setting up libip4tc0:amd64 (1.6.1-2ubuntu2) ...
12-Jul-2019 11:25:51 Setting up libssl1.0.0:amd64 (1.0.2n-1ubuntu5.3) ...
12-Jul-2019 11:25:51 debconf: unable to initialize frontend: Dialog
12-Jul-2019 11:25:51 debconf: (TERM is not set, so the dialog frontend is not usable.)
12-Jul-2019 11:25:51 debconf: falling back to frontend: Readline
12-Jul-2019 11:25:51 Setting up libnghttp2-14:amd64 (1.30.0-1ubuntu1) ...
12-Jul-2019 11:25:51 Setting up runc (1.0.0~rc7+git20190403.029124da-0ubuntu1~18.04.2) ...
12-Jul-2019 11:25:51 Setting up mime-support (3.60ubuntu1) ...
12-Jul-2019 11:25:52 Setting up libldap-common (2.4.45+dfsg-1ubuntu1.2) ...
12-Jul-2019 11:25:53 Setting up libreadline7:amd64 (7.0-3) ...
12-Jul-2019 11:25:53 Setting up libpsl5:amd64 (0.19.1-5build1) ...
12-Jul-2019 11:25:53 Setting up libelf1:amd64 (0.170-0.4ubuntu0.1) ...
12-Jul-2019 11:25:53 Setting up libtsan0:amd64 (8.3.0-6ubuntu1~18.04.1) ...
12-Jul-2019 11:25:53 Setting up libglib2.0-0:amd64 (2.56.4-0ubuntu0.18.04.4) ...
12-Jul-2019 11:25:53 No schema files found: doing nothing.
12-Jul-2019 11:25:53 Setting up libsasl2-modules-db:amd64 (2.1.27~101-g0780600+dfsg-3ubuntu2) ...
12-Jul-2019 11:25:54 Setting up unzip (6.0-21ubuntu1) ...
12-Jul-2019 11:25:54 Setting up linux-libc-dev:amd64 (4.15.0-54.58) ...
12-Jul-2019 11:25:54 Setting up libmpfr6:amd64 (4.0.1-1) ...
12-Jul-2019 11:25:54 Setting up libsasl2-2:amd64 (2.1.27~101-g0780600+dfsg-3ubuntu2) ...
12-Jul-2019 11:25:54 Setting up dns-root-data (2018013001) ...
12-Jul-2019 11:25:55 Setting up netcat-traditional (1.10-41.1) ...
12-Jul-2019 11:25:55 update-alternatives: using /bin/nc.traditional to provide /bin/nc (nc) in auto mode
12-Jul-2019 11:25:55 update-alternatives: warning: skip creation of /usr/share/man/man1/nc.1.gz because associated file /usr/share/man/man1/nc.traditional.1.gz (of link group nc) doesn't exist
12-Jul-2019 11:25:55 update-alternatives: warning: skip creation of /usr/share/man/man1/netcat.1.gz because associated file /usr/share/man/man1/nc.traditional.1.gz (of link group nc) doesn't exist
12-Jul-2019 11:25:55 Setting up libiptc0:amd64 (1.6.1-2ubuntu2) ...
12-Jul-2019 11:25:55 Setting up libroken18-heimdal:amd64 (7.5.0+dfsg-1) ...
12-Jul-2019 11:25:55 Setting up libksba8:amd64 (1.3.5-2) ...
12-Jul-2019 11:25:55 Setting up librtmp1:amd64 (2.4+20151223.gitfa8646d.1-1) ...
12-Jul-2019 11:25:55 Setting up libdevmapper1.02.1:amd64 (2:1.02.145-4.1ubuntu3.18.04.1) ...
12-Jul-2019 11:25:55 Setting up perl-modules-5.26 (5.26.1-6ubuntu0.3) ...
12-Jul-2019 11:25:56 Setting up libgdbm5:amd64 (1.14.1-6) ...
12-Jul-2019 11:25:56 Setting up cgroupfs-mount (1.4) ...
12-Jul-2019 11:25:56 invoke-rc.d: could not determine current runlevel
12-Jul-2019 11:25:56 invoke-rc.d: policy-rc.d denied execution of start.
12-Jul-2019 11:25:56 Setting up containerd (1.2.6-0ubuntu1~18.04.2) ...
12-Jul-2019 11:25:56 Setting up libbsd0:amd64 (0.8.7-1) ...
12-Jul-2019 11:25:56 Setting up libkrb5support0:amd64 (1.16-2ubuntu0.1) ...
12-Jul-2019 11:25:56 Setting up libgirepository-1.0-1:amd64 (1.56.1-1) ...
12-Jul-2019 11:25:57 Setting up libxml2:amd64 (2.9.4+dfsg1-6.1ubuntu1.2) ...
12-Jul-2019 11:25:57 Setting up bridge-utils (1.5-15ubuntu1) ...
12-Jul-2019 11:25:57 debconf: unable to initialize frontend: Dialog
12-Jul-2019 11:25:57 debconf: (TERM is not set, so the dialog frontend is not usable.)
12-Jul-2019 11:25:57 debconf: falling back to frontend: Readline
12-Jul-2019 11:25:57 Setting up libmagic-mgc (1:5.32-2ubuntu0.2) ...
12-Jul-2019 11:25:58 Setting up gnupg-l10n (2.2.4-1ubuntu1.2) ...
12-Jul-2019 11:25:58 Setting up libmagic1:amd64 (1:5.32-2ubuntu0.2) ...
12-Jul-2019 11:25:58 Setting up liblsan0:amd64 (8.3.0-6ubuntu1~18.04.1) ...
12-Jul-2019 11:25:58 Setting up gcc-7-base:amd64 (7.4.0-1ubuntu1~18.04.1) ...
12-Jul-2019 11:25:58 Setting up binutils-common:amd64 (2.30-21ubuntu1~18.04.2) ...
12-Jul-2019 11:25:59 Setting up libmpx2:amd64 (8.3.0-6ubuntu1~18.04.1) ...
12-Jul-2019 11:25:59 Setting up gir1.2-glib-2.0:amd64 (1.56.1-1) ...
12-Jul-2019 11:25:59 Setting up patch (2.7.6-2ubuntu1) ...
12-Jul-2019 11:25:59 Setting up libglib2.0-data (2.56.4-0ubuntu0.18.04.4) ...
12-Jul-2019 11:25:59 Setting up krb5-locales (1.16-2ubuntu0.1) ...
12-Jul-2019 11:25:59 Processing triggers for libc-bin (2.27-3ubuntu1) ...
12-Jul-2019 11:25:59 Setting up libatm1:amd64 (1:2.5.1-2build1) ...
12-Jul-2019 11:26:00 Setting up publicsuffix (20180223.1310-1) ...
12-Jul-2019 11:26:00 Setting up libxtables12:amd64 (1.6.1-2ubuntu2) ...
12-Jul-2019 11:26:00 Setting up libapparmor1:amd64 (2.12-4ubuntu5.1) ...
12-Jul-2019 11:26:00 Setting up xz-utils (5.2.2-1.3) ...
12-Jul-2019 11:26:00 update-alternatives: using /usr/bin/xz to provide /usr/bin/lzma (lzma) in auto mode
12-Jul-2019 11:26:00 update-alternatives: warning: skip creation of /usr/share/man/man1/lzma.1.gz because associated file /usr/share/man/man1/xz.1.gz (of link group lzma) doesn't exist
12-Jul-2019 11:26:00 update-alternatives: warning: skip creation of /usr/share/man/man1/unlzma.1.gz because associated file /usr/share/man/man1/unxz.1.gz (of link group lzma) doesn't exist
12-Jul-2019 11:26:00 update-alternatives: warning: skip creation of /usr/share/man/man1/lzcat.1.gz because associated file /usr/share/man/man1/xzcat.1.gz (of link group lzma) doesn't exist
12-Jul-2019 11:26:00 update-alternatives: warning: skip creation of /usr/share/man/man1/lzmore.1.gz because associated file /usr/share/man/man1/xzmore.1.gz (of link group lzma) doesn't exist
12-Jul-2019 11:26:00 update-alternatives: warning: skip creation of /usr/share/man/man1/lzless.1.gz because associated file /usr/share/man/man1/xzless.1.gz (of link group lzma) doesn't exist
12-Jul-2019 11:26:00 update-alternatives: warning: skip creation of /usr/share/man/man1/lzdiff.1.gz because associated file /usr/share/man/man1/xzdiff.1.gz (of link group lzma) doesn't exist
12-Jul-2019 11:26:00 update-alternatives: warning: skip creation of /usr/share/man/man1/lzcmp.1.gz because associated file /usr/share/man/man1/xzcmp.1.gz (of link group lzma) doesn't exist
12-Jul-2019 11:26:00 update-alternatives: warning: skip creation of /usr/share/man/man1/lzgrep.1.gz because associated file /usr/share/man/man1/xzgrep.1.gz (of link group lzma) doesn't exist
12-Jul-2019 11:26:00 update-alternatives: warning: skip creation of /usr/share/man/man1/lzegrep.1.gz because associated file /usr/share/man/man1/xzegrep.1.gz (of link group lzma) doesn't exist
12-Jul-2019 11:26:00 update-alternatives: warning: skip creation of /usr/share/man/man1/lzfgrep.1.gz because associated file /usr/share/man/man1/xzfgrep.1.gz (of link group lzma) doesn't exist
12-Jul-2019 11:26:00 Setting up libheimbase1-heimdal:amd64 (7.5.0+dfsg-1) ...
12-Jul-2019 11:26:00 Setting up libfakeroot:amd64 (1.22-2ubuntu1) ...
12-Jul-2019 11:26:01 Setting up netcat (1.10-41.1) ...
12-Jul-2019 11:26:01 Setting up openssl (1.1.1-1ubuntu2.1~18.04.3) ...
12-Jul-2019 11:26:01 Setting up libsqlite3-0:amd64 (3.22.0-1ubuntu0.1) ...
12-Jul-2019 11:26:01 Setting up liblocale-gettext-perl (1.07-3build2) ...
12-Jul-2019 11:26:01 Setting up dmsetup (2:1.02.145-4.1ubuntu3.18.04.1) ...
12-Jul-2019 11:26:01 Setting up shared-mime-info (1.9-2) ...
12-Jul-2019 11:26:27 Setting up libnfnetlink0:amd64 (1.0.1-3) ...
12-Jul-2019 11:26:27 Setting up libmpc3:amd64 (1.1.0-1) ...
12-Jul-2019 11:26:28 Setting up libc-dev-bin (2.27-3ubuntu1) ...
12-Jul-2019 11:26:28 Setting up libxdmcp6:amd64 (1:1.1.2-3) ...
12-Jul-2019 11:26:28 Setting up libgdbm-compat4:amd64 (1.14.1-6) ...
12-Jul-2019 11:26:28 Setting up libkeyutils1:amd64 (1.5.9-9.2ubuntu2) ...
12-Jul-2019 11:26:28 Setting up libsasl2-modules:amd64 (2.1.27~101-g0780600+dfsg-3ubuntu2) ...
12-Jul-2019 11:26:28 Setting up ca-certificates (20180409) ...
12-Jul-2019 11:26:29 debconf: unable to initialize frontend: Dialog
12-Jul-2019 11:26:29 debconf: (TERM is not set, so the dialog frontend is not usable.)
12-Jul-2019 11:26:29 debconf: falling back to frontend: Readline
12-Jul-2019 11:26:29 Updating certificates in /etc/ssl/certs...
12-Jul-2019 11:26:29 133 added, 0 removed; done.
12-Jul-2019 11:26:30 Setting up manpages-dev (4.15-1) ...
12-Jul-2019 11:26:30 Setting up libc6-dev:amd64 (2.27-3ubuntu1) ...
12-Jul-2019 11:26:30 Setting up libmnl0:amd64 (1.0.4-2) ...
12-Jul-2019 11:26:30 Setting up libassuan0:amd64 (2.5.1-2) ...
12-Jul-2019 11:26:30 Setting up pigz (2.4-1) ...
12-Jul-2019 11:26:30 Setting up xdg-user-dirs (0.17-1ubuntu1) ...
12-Jul-2019 11:26:31 Setting up libitm1:amd64 (8.3.0-6ubuntu1~18.04.1) ...
12-Jul-2019 11:26:31 Setting up libx11-data (2:1.6.4-3ubuntu0.2) ...
12-Jul-2019 11:26:31 Setting up libpython2.7-stdlib:amd64 (2.7.15-4ubuntu4~18.04) ...
12-Jul-2019 11:26:32 Setting up libxau6:amd64 (1:1.0.8-1) ...
12-Jul-2019 11:26:32 Setting up libidn11:amd64 (1.33-2.1ubuntu1.2) ...
12-Jul-2019 11:26:32 Setting up libmpdec2:amd64 (2.4.2-1ubuntu1) ...
12-Jul-2019 11:26:32 Setting up libdbus-1-3:amd64 (1.12.2-1ubuntu1.1) ...
12-Jul-2019 11:26:32 Setting up libip6tc0:amd64 (1.6.1-2ubuntu2) ...
12-Jul-2019 11:26:33 Setting up netbase (5.4) ...
12-Jul-2019 11:26:33 Setting up libisl19:amd64 (0.19-1) ...
12-Jul-2019 11:26:33 Setting up python-pip-whl (9.0.1-2.3~ubuntu1.18.04.1) ...
12-Jul-2019 11:26:33 Setting up libpython3.6-stdlib:amd64 (3.6.8-1~18.04.1) ...
12-Jul-2019 11:26:33 Setting up libk5crypto3:amd64 (1.16-2ubuntu0.1) ...
12-Jul-2019 11:26:33 Setting up libnetfilter-conntrack3:amd64 (1.0.6-2) ...
12-Jul-2019 11:26:34 Setting up python3.6 (3.6.8-1~18.04.1) ...
12-Jul-2019 11:26:34 Setting up libwind0-heimdal:amd64 (7.5.0+dfsg-1) ...
12-Jul-2019 11:26:35 Setting up libasan4:amd64 (7.4.0-1ubuntu1~18.04.1) ...
12-Jul-2019 11:26:35 Setting up libbinutils:amd64 (2.30-21ubuntu1~18.04.2) ...
12-Jul-2019 11:26:35 Setting up libcilkrts5:amd64 (7.4.0-1ubuntu1~18.04.1) ...
12-Jul-2019 11:26:35 Setting up libasn1-8-heimdal:amd64 (7.5.0+dfsg-1) ...
12-Jul-2019 11:26:35 Setting up libubsan0:amd64 (7.4.0-1ubuntu1~18.04.1) ...
12-Jul-2019 11:26:35 Setting up gpgconf (2.2.4-1ubuntu1.2) ...
12-Jul-2019 11:26:35 Setting up libhcrypto4-heimdal:amd64 (7.5.0+dfsg-1) ...
12-Jul-2019 11:26:36 Setting up python2.7 (2.7.15-4ubuntu4~18.04) ...
12-Jul-2019 11:26:37 Setting up file (1:5.32-2ubuntu0.2) ...
12-Jul-2019 11:26:37 Setting up fakeroot (1.22-2ubuntu1) ...
12-Jul-2019 11:26:37 update-alternatives: using /usr/bin/fakeroot-sysv to provide /usr/bin/fakeroot (fakeroot) in auto mode
12-Jul-2019 11:26:37 update-alternatives: warning: skip creation of /usr/share/man/man1/fakeroot.1.gz because associated file /usr/share/man/man1/fakeroot-sysv.1.gz (of link group fakeroot) doesn't exist
12-Jul-2019 11:26:37 update-alternatives: warning: skip creation of /usr/share/man/man1/faked.1.gz because associated file /usr/share/man/man1/faked-sysv.1.gz (of link group fakeroot) doesn't exist
12-Jul-2019 11:26:37 update-alternatives: warning: skip creation of /usr/share/man/es/man1/fakeroot.1.gz because associated file /usr/share/man/es/man1/fakeroot-sysv.1.gz (of link group fakeroot) doesn't exist
12-Jul-2019 11:26:37 update-alternatives: warning: skip creation of /usr/share/man/es/man1/faked.1.gz because associated file /usr/share/man/es/man1/faked-sysv.1.gz (of link group fakeroot) doesn't exist
12-Jul-2019 11:26:37 update-alternatives: warning: skip creation of /usr/share/man/fr/man1/fakeroot.1.gz because associated file /usr/share/man/fr/man1/fakeroot-sysv.1.gz (of link group fakeroot) doesn't exist
12-Jul-2019 11:26:37 update-alternatives: warning: skip creation of /usr/share/man/fr/man1/faked.1.gz because associated file /usr/share/man/fr/man1/faked-sysv.1.gz (of link group fakeroot) doesn't exist
12-Jul-2019 11:26:37 update-alternatives: warning: skip creation of /usr/share/man/sv/man1/fakeroot.1.gz because associated file /usr/share/man/sv/man1/fakeroot-sysv.1.gz (of link group fakeroot) doesn't exist
12-Jul-2019 11:26:37 update-alternatives: warning: skip creation of /usr/share/man/sv/man1/faked.1.gz because associated file /usr/share/man/sv/man1/faked-sysv.1.gz (of link group fakeroot) doesn't exist
12-Jul-2019 11:26:37 Setting up iproute2 (4.15.0-2ubuntu1) ...
12-Jul-2019 11:26:38 Setting up libhx509-5-heimdal:amd64 (7.5.0+dfsg-1) ...
12-Jul-2019 11:26:38 Setting up libgcc-7-dev:amd64 (7.4.0-1ubuntu1~18.04.1) ...
12-Jul-2019 11:26:38 Setting up cpp-7 (7.4.0-1ubuntu1~18.04.1) ...
12-Jul-2019 11:26:38 Setting up libstdc++-7-dev:amd64 (7.4.0-1ubuntu1~18.04.1) ...
12-Jul-2019 11:26:39 Setting up libpython-stdlib:amd64 (2.7.15~rc1-1) ...
12-Jul-2019 11:26:39 Setting up libperl5.26:amd64 (5.26.1-6ubuntu0.3) ...
12-Jul-2019 11:26:39 Setting up iptables (1.6.1-2ubuntu2) ...
12-Jul-2019 11:26:39 Setting up gpgsm (2.2.4-1ubuntu1.2) ...
12-Jul-2019 11:26:39 Setting up libpython2.7:amd64 (2.7.15-4ubuntu4~18.04) ...
12-Jul-2019 11:26:39 Setting up gnupg-utils (2.2.4-1ubuntu1.2) ...
12-Jul-2019 11:26:39 Setting up dnsmasq-base (2.79-1) ...
12-Jul-2019 11:26:41 Setting up libexpat1-dev:amd64 (2.2.5-3ubuntu0.1) ...
12-Jul-2019 11:26:41 Setting up pinentry-curses (1.1.0-1) ...
12-Jul-2019 11:26:41 Setting up libkrb5-3:amd64 (1.16-2ubuntu0.1) ...
12-Jul-2019 11:26:42 Setting up libpython2.7-dev:amd64 (2.7.15-4ubuntu4~18.04) ...
12-Jul-2019 11:26:42 Setting up libkrb5-26-heimdal:amd64 (7.5.0+dfsg-1) ...
12-Jul-2019 11:26:42 Setting up dbus (1.12.2-1ubuntu1.1) ...
12-Jul-2019 11:26:43 Setting up python2.7-dev (2.7.15-4ubuntu4~18.04) ...
12-Jul-2019 11:26:43 Setting up libxcb1:amd64 (1.13-2~ubuntu18.04) ...
12-Jul-2019 11:26:43 Setting up libheimntlm0-heimdal:amd64 (7.5.0+dfsg-1) ...
12-Jul-2019 11:26:43 Setting up python (2.7.15~rc1-1) ...
12-Jul-2019 11:26:43 Setting up gpg (2.2.4-1ubuntu1.2) ...
12-Jul-2019 11:26:44 Setting up python-xdg (0.25-4ubuntu1) ...
12-Jul-2019 11:26:45 Setting up binutils-x86-64-linux-gnu (2.30-21ubuntu1~18.04.2) ...
12-Jul-2019 11:26:45 Setting up python-idna (2.6-1) ...
12-Jul-2019 11:26:46 Setting up libpython3-stdlib:amd64 (3.6.7-1~18.04) ...
12-Jul-2019 11:26:46 Setting up cpp (4:7.4.0-1ubuntu2.3) ...
12-Jul-2019 11:26:46 Setting up libpython-dev:amd64 (2.7.15~rc1-1) ...
12-Jul-2019 11:26:47 Setting up python-asn1crypto (0.24.0-1) ...
12-Jul-2019 11:26:48 Setting up python-crypto (2.6.1-8ubuntu2) ...
12-Jul-2019 11:26:49 Setting up docker.io (18.09.7-0ubuntu1~18.04.3) ...
12-Jul-2019 11:26:49 debconf: unable to initialize frontend: Dialog
12-Jul-2019 11:26:49 debconf: (TERM is not set, so the dialog frontend is not usable.)
12-Jul-2019 11:26:49 debconf: falling back to frontend: Readline
12-Jul-2019 11:26:49 Adding group `docker' (GID 102) ...
12-Jul-2019 11:26:49 Done.
12-Jul-2019 11:26:49 invoke-rc.d: could not determine current runlevel
12-Jul-2019 11:26:49 invoke-rc.d: policy-rc.d denied execution of start.
12-Jul-2019 11:26:50 Setting up python3 (3.6.7-1~18.04) ...
12-Jul-2019 11:26:50 running python rtupdate hooks for python3.6...
12-Jul-2019 11:26:50 running python post-rtupdate hooks for python3.6...
12-Jul-2019 11:26:50 Setting up python-dev (2.7.15~rc1-1) ...
12-Jul-2019 11:26:50 Setting up python-wheel (0.30.0-0.2) ...
12-Jul-2019 11:26:51 Setting up libx11-6:amd64 (2:1.6.4-3ubuntu0.2) ...
12-Jul-2019 11:26:52 Setting up libpython-all-dev:amd64 (2.7.15~rc1-1) ...
12-Jul-2019 11:26:52 Setting up gpg-agent (2.2.4-1ubuntu1.2) ...
12-Jul-2019 11:26:52 Setting up apparmor (2.12-4ubuntu5.1) ...
12-Jul-2019 11:26:59 debconf: unable to initialize frontend: Dialog
12-Jul-2019 11:26:59 debconf: (TERM is not set, so the dialog frontend is not usable.)
12-Jul-2019 11:26:59 debconf: falling back to frontend: Readline
12-Jul-2019 11:26:59 Setting up gpg-wks-server (2.2.4-1ubuntu1.2) ...
12-Jul-2019 11:26:59 Setting up python-pkg-resources (39.0.1-2) ...
12-Jul-2019 11:27:00 Setting up libxmuu1:amd64 (2:1.1.2-2) ...
12-Jul-2019 11:27:00 Setting up libgssapi-krb5-2:amd64 (1.16-2ubuntu0.1) ...
12-Jul-2019 11:27:00 Setting up perl (5.26.1-6ubuntu0.3) ...
12-Jul-2019 11:27:01 Setting up libfile-fcntllock-perl (0.22-3build2) ...
12-Jul-2019 11:27:01 Setting up python-cffi-backend (1.11.5-1) ...
12-Jul-2019 11:27:01 Setting up python-gi (3.26.1-2ubuntu1) ...
12-Jul-2019 11:27:02 Setting up python-six (1.11.0-2) ...
12-Jul-2019 11:27:03 Setting up ubuntu-fan (0.12.10) ...
12-Jul-2019 11:27:04 invoke-rc.d: could not determine current runlevel
12-Jul-2019 11:27:04 invoke-rc.d: policy-rc.d denied execution of start.
12-Jul-2019 11:27:04 Setting up python-enum34 (1.1.6-2) ...
12-Jul-2019 11:27:05 Setting up libalgorithm-diff-perl (1.19.03-1) ...
12-Jul-2019 11:27:05 Setting up binutils (2.30-21ubuntu1~18.04.2) ...
12-Jul-2019 11:27:06 Setting up python-dbus (1.2.6-1) ...
12-Jul-2019 11:27:07 Setting up libgssapi3-heimdal:amd64 (7.5.0+dfsg-1) ...
12-Jul-2019 11:27:07 Setting up python-ipaddress (1.0.17-1) ...
12-Jul-2019 11:27:08 Setting up openssh-client (1:7.6p1-4ubuntu0.3) ...
12-Jul-2019 11:27:08 Setting up python-pip (9.0.1-2.3~ubuntu1.18.04.1) ...
12-Jul-2019 11:27:09 Setting up python-all (2.7.15~rc1-1) ...
12-Jul-2019 11:27:10 Setting up python-setuptools (39.0.1-2) ...
12-Jul-2019 11:27:11 Setting up libxext6:amd64 (2:1.3.3-1) ...
12-Jul-2019 11:27:11 Setting up gcc-7 (7.4.0-1ubuntu1~18.04.1) ...
12-Jul-2019 11:27:12 Setting up liberror-perl (0.17025-1) ...
12-Jul-2019 11:27:12 Setting up g++-7 (7.4.0-1ubuntu1~18.04.1) ...
12-Jul-2019 11:27:12 Setting up libdpkg-perl (1.19.0.5ubuntu2.1) ...
12-Jul-2019 11:27:12 Setting up gcc (4:7.4.0-1ubuntu2.3) ...
12-Jul-2019 11:27:12 Setting up python-keyrings.alt (3.0-1) ...
12-Jul-2019 11:27:13 Setting up xauth (1:1.0.10-1) ...
12-Jul-2019 11:27:13 Setting up libalgorithm-merge-perl (0.08-3) ...
12-Jul-2019 11:27:14 Setting up dpkg-dev (1.19.0.5ubuntu2.1) ...
12-Jul-2019 11:27:14 Setting up libalgorithm-diff-xs-perl (0.04-5) ...
12-Jul-2019 11:27:14 Setting up python-all-dev (2.7.15~rc1-1) ...
12-Jul-2019 11:27:14 Setting up libldap-2.4-2:amd64 (2.4.45+dfsg-1ubuntu1.2) ...
12-Jul-2019 11:27:14 Setting up python-cryptography (2.1.4-1ubuntu1.3) ...
12-Jul-2019 11:27:15 Setting up g++ (4:7.4.0-1ubuntu2.3) ...
12-Jul-2019 11:27:15 update-alternatives: using /usr/bin/g++ to provide /usr/bin/c++ (c++) in auto mode
12-Jul-2019 11:27:15 update-alternatives: warning: skip creation of /usr/share/man/man1/c++.1.gz because associated file /usr/share/man/man1/g++.1.gz (of link group c++) doesn't exist
12-Jul-2019 11:27:16 Setting up dirmngr (2.2.4-1ubuntu1.2) ...
12-Jul-2019 11:27:16 Setting up python-secretstorage (2.3.1-2) ...
12-Jul-2019 11:27:17 Setting up python-keyring (10.6.0-1) ...
12-Jul-2019 11:27:18 Setting up build-essential (12.4ubuntu1) ...
12-Jul-2019 11:27:18 Setting up libcurl3-gnutls:amd64 (7.58.0-2ubuntu3.7) ...
12-Jul-2019 11:27:18 Setting up libcurl4:amd64 (7.58.0-2ubuntu3.7) ...
12-Jul-2019 11:27:18 Setting up gpg-wks-client (2.2.4-1ubuntu1.2) ...
12-Jul-2019 11:27:18 Setting up git (1:2.17.1-1ubuntu0.4) ...
12-Jul-2019 11:27:19 Setting up curl (7.58.0-2ubuntu3.7) ...
12-Jul-2019 11:27:19 Setting up gnupg (2.2.4-1ubuntu1.2) ...
12-Jul-2019 11:27:19 Processing triggers for libc-bin (2.27-3ubuntu1) ...
12-Jul-2019 11:27:20 Processing triggers for ca-certificates (20180409) ...
12-Jul-2019 11:27:20 Updating certificates in /etc/ssl/certs...
12-Jul-2019 11:27:20 0 added, 0 removed; done.
12-Jul-2019 11:27:20 Running hooks in /etc/ca-certificates/update.d...
12-Jul-2019 11:27:20 done.
12-Jul-2019 11:27:21 Collecting flask-restful
12-Jul-2019 11:27:21   Downloading https://files.pythonhosted.org/packages/17/44/6e490150ee443ca81d5f88b61bb4bbb133d44d75b0b716ebe92489508da4/Flask_RESTful-0.3.7-py2.py3-none-any.whl
12-Jul-2019 11:27:21 Collecting pytz (from flask-restful)
12-Jul-2019 11:27:21   Downloading https://files.pythonhosted.org/packages/3d/73/fe30c2daaaa0713420d0382b16fbb761409f532c56bdcc514bf7b6262bb6/pytz-2019.1-py2.py3-none-any.whl (510kB)
12-Jul-2019 11:27:22 Requirement already satisfied: six>=1.3.0 in /usr/lib/python2.7/dist-packages (from flask-restful)
12-Jul-2019 11:27:22 Collecting Flask>=0.8 (from flask-restful)
12-Jul-2019 11:27:22   Downloading https://files.pythonhosted.org/packages/9b/93/628509b8d5dc749656a9641f4caf13540e2cdec85276964ff8f43bbb1d3b/Flask-1.1.1-py2.py3-none-any.whl (94kB)
12-Jul-2019 11:27:22 Collecting aniso8601>=0.82 (from flask-restful)
12-Jul-2019 11:27:22   Downloading https://files.pythonhosted.org/packages/45/a4/b4fcadbdab46c2ec2d2f6f8b4ab3f64fd0040789ac7f065eba82119cd602/aniso8601-7.0.0-py2.py3-none-any.whl (42kB)
12-Jul-2019 11:27:22 Collecting click>=5.1 (from Flask>=0.8->flask-restful)
12-Jul-2019 11:27:22   Downloading https://files.pythonhosted.org/packages/fa/37/45185cb5abbc30d7257104c434fe0b07e5a195a6847506c074527aa599ec/Click-7.0-py2.py3-none-any.whl (81kB)
12-Jul-2019 11:27:22 Collecting Werkzeug>=0.15 (from Flask>=0.8->flask-restful)
12-Jul-2019 11:27:22   Downloading https://files.pythonhosted.org/packages/9f/57/92a497e38161ce40606c27a86759c6b92dd34fcdb33f64171ec559257c02/Werkzeug-0.15.4-py2.py3-none-any.whl (327kB)
12-Jul-2019 11:27:22 Collecting itsdangerous>=0.24 (from Flask>=0.8->flask-restful)
12-Jul-2019 11:27:22   Downloading https://files.pythonhosted.org/packages/76/ae/44b03b253d6fade317f32c24d100b3b35c2239807046a4c953c7b89fa49e/itsdangerous-1.1.0-py2.py3-none-any.whl
12-Jul-2019 11:27:22 Collecting Jinja2>=2.10.1 (from Flask>=0.8->flask-restful)
12-Jul-2019 11:27:22   Downloading https://files.pythonhosted.org/packages/1d/e7/fd8b501e7a6dfe492a433deb7b9d833d39ca74916fa8bc63dd1a4947a671/Jinja2-2.10.1-py2.py3-none-any.whl (124kB)
12-Jul-2019 11:27:22 Collecting MarkupSafe>=0.23 (from Jinja2>=2.10.1->Flask>=0.8->flask-restful)
12-Jul-2019 11:27:22   Downloading https://files.pythonhosted.org/packages/fb/40/f3adb7cf24a8012813c5edb20329eb22d5d8e2a0ecf73d21d6b85865da11/MarkupSafe-1.1.1-cp27-cp27mu-manylinux1_x86_64.whl
12-Jul-2019 11:27:22 Installing collected packages: pytz, click, Werkzeug, itsdangerous, MarkupSafe, Jinja2, Flask, aniso8601, flask-restful
12-Jul-2019 11:27:23 Successfully installed Flask-1.1.1 Jinja2-2.10.1 MarkupSafe-1.1.1 Werkzeug-0.15.4 aniso8601-7.0.0 click-7.0 flask-restful-0.3.7 itsdangerous-1.1.0 pytz-2019.1
12-Jul-2019 11:27:23 Collecting arrow
12-Jul-2019 11:27:23   Downloading https://files.pythonhosted.org/packages/a2/6a/a3d20e80ee4fee7c55c022fb28d52239bd01171edd3c137dd1e2ef8b2a20/arrow-0.14.2-py2.py3-none-any.whl
12-Jul-2019 11:27:24 Collecting backports.functools-lru-cache>=1.2.1; python_version == "2.7" (from arrow)
12-Jul-2019 11:27:24   Downloading https://files.pythonhosted.org/packages/03/8e/2424c0e65c4a066e28f539364deee49b6451f8fcd4f718fefa50cc3dcf48/backports.functools_lru_cache-1.5-py2.py3-none-any.whl
12-Jul-2019 11:27:24 Collecting python-dateutil (from arrow)
12-Jul-2019 11:27:24   Downloading https://files.pythonhosted.org/packages/41/17/c62faccbfbd163c7f57f3844689e3a78bae1f403648a6afb1d0866d87fbb/python_dateutil-2.8.0-py2.py3-none-any.whl (226kB)
12-Jul-2019 11:27:24 Requirement already satisfied: six>=1.5 in /usr/lib/python2.7/dist-packages (from python-dateutil->arrow)
12-Jul-2019 11:27:24 Installing collected packages: backports.functools-lru-cache, python-dateutil, arrow
12-Jul-2019 11:27:24 Successfully installed arrow-0.14.2 backports.functools-lru-cache-1.5 python-dateutil-2.8.0
12-Jul-2019 11:27:34 Removing intermediate container efafe33c403e
12-Jul-2019 11:27:34 ---> 00521d3bd1a5
12-Jul-2019 11:27:34 Step 3/5 : COPY FILES.toolserver /
12-Jul-2019 11:27:34 ---> 7d6d5188bebd
12-Jul-2019 11:27:34 Step 4/5 : ENV TOOLSERVER_PORT 8082
12-Jul-2019 11:27:34 ---> Running in b2a788bc85cd
12-Jul-2019 11:27:35 Removing intermediate container b2a788bc85cd
12-Jul-2019 11:27:35 ---> 50df973e86e2
12-Jul-2019 11:27:35 Step 5/5 : CMD /usr/local/bin/usage
12-Jul-2019 11:27:35 ---> Running in aa4981f40b03
12-Jul-2019 11:27:35 Removing intermediate container aa4981f40b03
12-Jul-2019 11:27:35 ---> e0e29206fe00
12-Jul-2019 11:27:35 Successfully built e0e29206fe00
12-Jul-2019 11:27:35 Successfully tagged clowder/toolserver:latest
12-Jul-2019 11:27:35 Sending build context to Docker daemon  9.728kB
12-Jul-2019 11:27:35
12-Jul-2019 11:27:35 Step 1/7 : FROM python:3.7
12-Jul-2019 11:27:36 3.7: Pulling from library/python
12-Jul-2019 11:27:36 a4d8138d0f6b: Pulling fs layer
12-Jul-2019 11:27:36 dbdc36973392: Pulling fs layer
12-Jul-2019 11:27:36 f59d6d019dd5: Pulling fs layer
12-Jul-2019 11:27:36 aaef3e026258: Pulling fs layer
12-Jul-2019 11:27:36 6e454d3b6c28: Pulling fs layer
12-Jul-2019 11:27:36 47c95b44ab24: Pulling fs layer
12-Jul-2019 11:27:36 851fe6122247: Pulling fs layer
12-Jul-2019 11:27:36 bb0f1aade26f: Pulling fs layer
12-Jul-2019 11:27:36 be4166847f63: Pulling fs layer
12-Jul-2019 11:27:36 47c95b44ab24: Waiting
12-Jul-2019 11:27:36 851fe6122247: Waiting
12-Jul-2019 11:27:36 be4166847f63: Waiting
12-Jul-2019 11:27:36 aaef3e026258: Waiting
12-Jul-2019 11:27:36 6e454d3b6c28: Waiting
12-Jul-2019 11:27:36 bb0f1aade26f: Waiting
12-Jul-2019 11:27:36 f59d6d019dd5: Verifying Checksum
12-Jul-2019 11:27:36 f59d6d019dd5: Download complete
12-Jul-2019 11:27:36 dbdc36973392: Verifying Checksum
12-Jul-2019 11:27:36 dbdc36973392: Download complete
12-Jul-2019 11:27:37 a4d8138d0f6b: Verifying Checksum
12-Jul-2019 11:27:37 a4d8138d0f6b: Download complete
12-Jul-2019 11:27:38 47c95b44ab24: Verifying Checksum
12-Jul-2019 11:27:38 47c95b44ab24: Download complete
12-Jul-2019 11:27:38 aaef3e026258: Verifying Checksum
12-Jul-2019 11:27:38 aaef3e026258: Download complete
12-Jul-2019 11:27:38 bb0f1aade26f: Verifying Checksum
12-Jul-2019 11:27:38 bb0f1aade26f: Download complete
12-Jul-2019 11:27:39 be4166847f63: Download complete
12-Jul-2019 11:27:39 851fe6122247: Verifying Checksum
12-Jul-2019 11:27:39 851fe6122247: Download complete
12-Jul-2019 11:27:40 a4d8138d0f6b: Pull complete
12-Jul-2019 11:27:41 dbdc36973392: Pull complete
12-Jul-2019 11:27:41 f59d6d019dd5: Pull complete
12-Jul-2019 11:27:42 6e454d3b6c28: Verifying Checksum
12-Jul-2019 11:27:42 6e454d3b6c28: Download complete
12-Jul-2019 11:27:44 aaef3e026258: Pull complete
12-Jul-2019 11:27:54 6e454d3b6c28: Pull complete
12-Jul-2019 11:27:54 47c95b44ab24: Pull complete
12-Jul-2019 11:27:56 851fe6122247: Pull complete
12-Jul-2019 11:27:56 bb0f1aade26f: Pull complete
12-Jul-2019 11:27:56 be4166847f63: Pull complete
12-Jul-2019 11:27:57 Digest: sha256:65ff276f68efe512a4f254392da1d819a8373c4558f3341fdf69905a2ed7348e
12-Jul-2019 11:27:57 Status: Downloaded newer image for python:3.7
12-Jul-2019 11:27:57 ---> 8a74ebe77b0d
12-Jul-2019 11:27:57 Step 2/7 : MAINTAINER Bing Zhang <bing@illinois.edu>
12-Jul-2019 11:27:57 ---> Running in d267e352d227
12-Jul-2019 11:27:57 Removing intermediate container d267e352d227
12-Jul-2019 11:27:57 ---> 726381d81b1a
12-Jul-2019 11:27:57 Step 3/7 : ENV USERNAME=""     EMAIL_ADDRESS=""     FIRST_NAME=""     LAST_NAME=""     PASSWORD=""     ADMIN=""     MONGO_URI="mongodb://mongo:27017/clowder"
12-Jul-2019 11:27:57 ---> Running in 3fb399d04215
12-Jul-2019 11:27:58 Removing intermediate container 3fb399d04215
12-Jul-2019 11:27:58 ---> ed02e221b941
12-Jul-2019 11:27:58 Step 4/7 : COPY requirements.txt /
12-Jul-2019 11:27:58 ---> e3b6766b25e2
12-Jul-2019 11:27:58 Step 5/7 : RUN pip install -r /requirements.txt
12-Jul-2019 11:27:58 ---> Running in 1fe36eca6476
12-Jul-2019 11:28:00 Collecting bcrypt==3.1.6 (from -r /requirements.txt (line 1))
12-Jul-2019 11:28:00   Downloading https://files.pythonhosted.org/packages/d0/79/79a4d167a31cc206117d9b396926615fa9c1fdbd52017bcced80937ac501/bcrypt-3.1.6-cp34-abi3-manylinux1_x86_64.whl (55kB)
12-Jul-2019 11:28:00 Collecting passlib==1.7.1 (from -r /requirements.txt (line 2))
12-Jul-2019 11:28:00   Downloading https://files.pythonhosted.org/packages/ee/a7/d6d238d927df355d4e4e000670342ca4705a72f0bf694027cf67d9bcf5af/passlib-1.7.1-py2.py3-none-any.whl (498kB)
12-Jul-2019 11:28:00 Collecting pymongo==3.8.0 (from -r /requirements.txt (line 3))
12-Jul-2019 11:28:01   Downloading https://files.pythonhosted.org/packages/ee/f9/c748aa7807dafcc5eade282db46e16242b15dfe951da10ff434fd22ca282/pymongo-3.8.0-cp37-cp37m-manylinux1_x86_64.whl (417kB)
12-Jul-2019 11:28:01 Collecting cffi>=1.1 (from bcrypt==3.1.6->-r /requirements.txt (line 1))
12-Jul-2019 11:28:01   Downloading https://files.pythonhosted.org/packages/a0/ea/37fe21475c884f88a2ae496cab10e8f84f0cc11137be860af9eb37a3edb9/cffi-1.12.3-cp37-cp37m-manylinux1_x86_64.whl (430kB)
12-Jul-2019 11:28:01 Collecting six>=1.4.1 (from bcrypt==3.1.6->-r /requirements.txt (line 1))
12-Jul-2019 11:28:01   Downloading https://files.pythonhosted.org/packages/73/fb/00a976f728d0d1fecfe898238ce23f502a721c0ac0ecfedb80e0d88c64e9/six-1.12.0-py2.py3-none-any.whl
12-Jul-2019 11:28:01 Collecting pycparser (from cffi>=1.1->bcrypt==3.1.6->-r /requirements.txt (line 1))
12-Jul-2019 11:28:01   Downloading https://files.pythonhosted.org/packages/68/9e/49196946aee219aead1290e00d1e7fdeab8567783e83e1b9ab5585e6206a/pycparser-2.19.tar.gz (158kB)
12-Jul-2019 11:28:02 Building wheels for collected packages: pycparser
12-Jul-2019 11:28:02   Building wheel for pycparser (setup.py): started
12-Jul-2019 11:28:02   Building wheel for pycparser (setup.py): finished with status 'done'
12-Jul-2019 11:28:02   Stored in directory: /root/.cache/pip/wheels/f2/9a/90/de94f8556265ddc9d9c8b271b0f63e57b26fb1d67a45564511
12-Jul-2019 11:28:02 Successfully built pycparser
12-Jul-2019 11:28:03 Installing collected packages: pycparser, cffi, six, bcrypt, passlib, pymongo
12-Jul-2019 11:28:03 Successfully installed bcrypt-3.1.6 cffi-1.12.3 passlib-1.7.1 pycparser-2.19 pymongo-3.8.0 six-1.12.0
12-Jul-2019 11:28:05 Removing intermediate container 1fe36eca6476
12-Jul-2019 11:28:05 ---> 56cc559bd51e
12-Jul-2019 11:28:05 Step 6/7 : COPY mongo-init.py /
12-Jul-2019 11:28:05 ---> 5144c95f7aaa
12-Jul-2019 11:28:05 Step 7/7 : CMD python /mongo-init.py
12-Jul-2019 11:28:05 ---> Running in 0fc38e22e6ec
12-Jul-2019 11:28:06 Removing intermediate container 0fc38e22e6ec
12-Jul-2019 11:28:06 ---> 32617ec03344
12-Jul-2019 11:28:06 Successfully built 32617ec03344
12-Jul-2019 11:28:06 Successfully tagged clowder/mongo-init:latest
12-Jul-2019 11:28:06 Finished task 'docker build' with result: Success
12-Jul-2019 11:28:06 Starting task 'docker push' of type 'com.atlassian.bamboo.plugins.scripttask:task.builder.script'
12-Jul-2019 11:28:06
Beginning to execute external process for build 'Clowder - CORE - aws-sdk-migration-to-v2 - default #6 (CATS-CORE1010-JOB1-6)'
... running command line:
/bin/sh release.sh
... in: /home/bamboo/bamboo-agent-home/xml-data/build-dir/CATS-CORE1010-JOB1
... using extra environment variables:
bamboo_planRepository_1_branch=aws-sdk-migration-to-v2
bamboo_capability_system_builder_command_npm_6=/home/bamboo/node-v6.9.1/bin/npm
bamboo_capability_system_builder_command_buckminster_4_3=/home/bamboo/buckminster-4.3/buckminster
bamboo_capability_system_builder_node_Node_js_v6_9_1=/home/bamboo/node-v6.9.1/bin/node
bamboo_capability_system_builder_command_buckminster_4_4=/home/bamboo/buckminster-4.4/buckminster
bamboo_capability_system_builder_command_buckminster_4_2=/home/bamboo/buckminster-4.2/buckminster
bamboo_planRepository_1_branchDisplayName=aws-sdk-migration-to-v2
bamboo_repository_revision_number=0a6a0a15f7f0545bb358f8f2c37a34b4dc661813
bamboo_resultsUrl=https://opensource.ncsa.illinois.edu/bamboo/browse/CATS-CORE1010-JOB1-6
bamboo_build_commandline_com_atlassian_bamboo_plugins_scripttask_task_builder_script_15=/bin/sh /home/bamboo/bamboo-agent-home/temp/CATS-CORE1010-JOB1-6-ScriptBuildTask-8691080522630600614.sh
bamboo_build_commandline_com_atlassian_bamboo_plugins_scripttask_task_builder_script_16=/bin/sh docker.sh
bamboo_capability_system_builder_command_sphinx=/usr/bin/sphinx-build
bamboo_build_working_directory=/home/bamboo/bamboo-agent-home/xml-data/build-dir/CATS-CORE1010-JOB1
bamboo_planRepository_1_name=clowder
bamboo_buildKey=CATS-CORE1010-JOB1
bamboo_capability_system_os=linux
bamboo_shortPlanName=aws-sdk-migration-to-v2
bamboo_planRepository_name=clowder
bamboo_buildNumber=6
bamboo_capability_system_builder_node_grunt_6=/home/bamboo/node-v6.9.1/bin/grunt
bamboo_shortJobName=default
bamboo_buildResultsUrl=https://opensource.ncsa.illinois.edu/bamboo/browse/CATS-CORE1010-JOB1-6
bamboo_planRepository_repositoryUrl=ssh://git@opensource.ncsa.illinois.edu:7999/cats/clowder.git
bamboo_build_commandline_com_atlassian_bamboo_plugins_sbt_sbt_18=/home/bamboo/sbt-0.13.13/bin/sbt compile
bamboo_build_commandline_com_atlassian_bamboo_plugins_sbt_sbt_19=/home/bamboo/sbt-0.13.13/bin/sbt test-only integration.APITestSuite
bamboo_agentId=140673028
bamboo_build_commandline_com_atlassian_bamboo_plugins_sbt_sbt_17=/home/bamboo/sbt-0.13.13/bin/sbt clean update
bamboo_planName=Clowder - CORE - aws-sdk-migration-to-v2
bamboo_shortPlanKey=CORE1010
bamboo_capability_system_builder_command_sbt_0_13=/home/bamboo/sbt-0.13.2/bin/sbt
bamboo_capability_system_builder_node_Node_js_v0_10_28=/home/bamboo/node-v0.10.28/bin/node
bamboo_shortJobKey=JOB1
bamboo_planRepository_revision=0a6a0a15f7f0545bb358f8f2c37a34b4dc661813
bamboo_buildTimeStamp=2019-07-12T11:08:27.525-05:00
bamboo_repository_previous_revision_number=7d5781dab2be2dee3aec8fb38763198fd0af0e0c
bamboo_repository_170524719_git_branch=aws-sdk-migration-to-v2
bamboo_capability_system_builder_command_npm=/home/bamboo/node-v0.10.28/bin/npm
bamboo_capability_system_builder_mvn2_Maven_2=/home/bamboo/apache-maven-2.2.1
bamboo_planRepository_previousRevision=7d5781dab2be2dee3aec8fb38763198fd0af0e0c
bamboo_repository_git_branch=aws-sdk-migration-to-v2
bamboo_buildResultKey=CATS-CORE1010-JOB1-6
bamboo_repository_branch_name=aws-sdk-migration-to-v2
bamboo_buildPlanName=Clowder - CORE - aws-sdk-migration-to-v2 - default
bamboo_planRepository_1_revision=0a6a0a15f7f0545bb358f8f2c37a34b4dc661813
bamboo_capability_system_builder_command_python3=/usr/bin/python3
bamboo_repository_name=clowder
bamboo_build_commandline_com_atlassian_bamboo_plugins_sbt_sbt_21=/home/bamboo/sbt-0.13.13/bin/sbt dist
bamboo_buildFailed=false
bamboo_build_commandline_com_atlassian_bamboo_plugins_sbt_sbt_20=/home/bamboo/sbt-0.13.13/bin/sbt doc
bamboo_capability_system_docker_executable=/usr/bin/docker
bamboo_capability_system_builder_command_grunt=/home/bamboo/node-v0.10.28/bin/grunt
bamboo_repository_170524719_previous_revision_number=7d5781dab2be2dee3aec8fb38763198fd0af0e0c
bamboo_planRepository_branch=aws-sdk-migration-to-v2
bamboo_agentWorkingDirectory=/home/bamboo/bamboo-agent-home/xml-data/build-dir
bamboo_capability_system_git_executable=/usr/bin/git
bamboo_repository_git_username=
bamboo_planRepository_1_previousRevision=7d5781dab2be2dee3aec8fb38763198fd0af0e0c
bamboo_capability_system_builder_sbt_SBT_0_13_13=/home/bamboo/sbt-0.13.13
bamboo_repository_170524719_branch_name=aws-sdk-migration-to-v2
bamboo_repository_170524719_name=clowder
bamboo_planRepository_branchDisplayName=aws-sdk-migration-to-v2
bamboo_capability_system_builder_command_phantomjs=/home/bamboo/phantomjs-1.9.8/bin/phantomjs
bamboo_planRepository_1_type=bbserver
bamboo_planRepository_branchName=aws-sdk-migration-to-v2
bamboo_capability_system_builder_command_python2_7=/usr/bin/python2.7
bamboo_repository_170524719_revision_number=0a6a0a15f7f0545bb358f8f2c37a34b4dc661813
bamboo_capability_system_hostname=buildserver-1
bamboo_capability_system_jdk_JDK=/home/bamboo/jdk1.8.0_66
bamboo_capability_system_software_mongo=/usr/bin/mongo
bamboo_plan_storageTag=plan-170328157
bamboo_hg_cache_directory=/home/bamboo/bamboo-agent-home/xml-data/build-dir/_hg-repositories-cache
bamboo_capability_system_builder_command_casperjs=/home/bamboo/node-v0.10.28/bin/casperjs
bamboo_capability_system_software_rabbitmq=/usr/sbin/rabbitmqctl
bamboo_capability_system_jdk_JDK_1_8_0_66=/home/bamboo/jdk1.8.0_66
bamboo_planRepository_1_username=
bamboo_planRepository_type=bbserver
bamboo_git_cache_directory=/home/bamboo/bamboo-agent-home/xml-data/build-dir/_git-repositories-cache
bamboo_repository_git_repositoryUrl=ssh://git@opensource.ncsa.illinois.edu:7999/cats/clowder.git
bamboo_capability_system_builder_node_Node_js=/home/bamboo/node-v0.10.28/bin/node
bamboo_capability_system_builder_ant_Ant=/home/bamboo/apache-ant-1.9.4
bamboo_capability_system_builder_mvn3_Maven_3=/home/bamboo/apache-maven-3.3.9
bamboo_tmp_directory=/home/bamboo/bamboo-agent-home/temp
bamboo_working_directory=/home/bamboo/bamboo-agent-home/xml-data/build-dir/CATS-CORE1010-JOB1
bamboo_planKey=CATS-CORE1010
bamboo_planRepository_1_repositoryUrl=ssh://git@opensource.ncsa.illinois.edu:7999/cats/clowder.git
bamboo_planRepository_username=
bamboo_repository_170524719_git_repositoryUrl=ssh://git@opensource.ncsa.illinois.edu:7999/cats/clowder.git
bamboo_capability_system_jdk_JDK_1_8=/home/bamboo/jdk1.8.0_66
bamboo_repository_170524719_git_username=
bamboo_capability_system_jdk_JDK_1_6=/home/bamboo/jdk1.6.0_41
bamboo_capability_system_builder_command_mkcrx=/home/bamboo/mkcrx/mkcrx.sh
bamboo_capability_system_jdk_JDK_1_7=/home/bamboo/jdk1.7.0_60
bamboo_planRepository_1_branchName=aws-sdk-migration-to-v2
12-Jul-2019 11:28:07 Sending build context to Docker daemon  52.95MB
12-Jul-2019 11:28:07
12-Jul-2019 11:28:07 Step 1/20 : FROM java:jdk-alpine as clowder-build
12-Jul-2019 11:28:07 ---> 3fd9dd82815c
12-Jul-2019 11:28:07 Step 2/20 : WORKDIR /src
12-Jul-2019 11:28:07 ---> Using cache
12-Jul-2019 11:28:07 ---> 589b80320b09
12-Jul-2019 11:28:07 Step 3/20 : COPY sbt* /src/
12-Jul-2019 11:28:07 ---> Using cache
12-Jul-2019 11:28:07 ---> c7befc80d400
12-Jul-2019 11:28:07 Step 4/20 : COPY project /src/project
12-Jul-2019 11:28:07 ---> Using cache
12-Jul-2019 11:28:07 ---> 0310af954929
12-Jul-2019 11:28:07 Step 5/20 : RUN ./sbt update
12-Jul-2019 11:28:07 ---> Using cache
12-Jul-2019 11:28:07 ---> 11e6e3355a72
12-Jul-2019 11:28:07 Step 6/20 : COPY lib /src/lib/
12-Jul-2019 11:28:07 ---> Using cache
12-Jul-2019 11:28:07 ---> 48814e76505d
12-Jul-2019 11:28:07 Step 7/20 : COPY conf /src/conf/
12-Jul-2019 11:28:07 ---> Using cache
12-Jul-2019 11:28:07 ---> 3678a6609c47
12-Jul-2019 11:28:07 Step 8/20 : COPY public /src/public/
12-Jul-2019 11:28:07 ---> Using cache
12-Jul-2019 11:28:07 ---> 35374796f680
12-Jul-2019 11:28:07 Step 9/20 : COPY app /src/app/
12-Jul-2019 11:28:07 ---> Using cache
12-Jul-2019 11:28:07 ---> a6b9fe84a55d
12-Jul-2019 11:28:07 Step 10/20 : RUN ./sbt dist     && unzip -q target/universal/clowder-*.zip     && mv clowder-* clowder     && mkdir -p clowder/custom clowder/logs
12-Jul-2019 11:28:07 ---> Using cache
12-Jul-2019 11:28:07 ---> 47fe851171cb
12-Jul-2019 11:28:07 Step 11/20 : FROM java:jre-alpine
12-Jul-2019 11:28:07 ---> fdc893b19a14
12-Jul-2019 11:28:07 Step 12/20 : RUN apk add --no-cache bash curl
12-Jul-2019 11:28:07 ---> Using cache
12-Jul-2019 11:28:07 ---> 6e0514e3aea2
12-Jul-2019 11:28:07 Step 13/20 : EXPOSE 9000
12-Jul-2019 11:28:07 ---> Using cache
12-Jul-2019 11:28:07 ---> 7606f5df3b9d
12-Jul-2019 11:28:07 Step 14/20 : WORKDIR /home/clowder
12-Jul-2019 11:28:07 ---> Using cache
12-Jul-2019 11:28:07 ---> 5a0ab1ad049f
12-Jul-2019 11:28:07 Step 15/20 : VOLUME /home/clowder/custom /home/clowder/data
12-Jul-2019 11:28:07 ---> Using cache
12-Jul-2019 11:28:07 ---> c16bc6c48eea
12-Jul-2019 11:28:07 Step 16/20 : COPY --from=clowder-build /src/clowder /home/clowder/
12-Jul-2019 11:28:07 ---> Using cache
12-Jul-2019 11:28:07 ---> 628e49e41c9f
12-Jul-2019 11:28:07 Step 17/20 : COPY docker/clowder.sh docker/healthcheck.sh /home/clowder/
12-Jul-2019 11:28:07 ---> Using cache
12-Jul-2019 11:28:07 ---> 5044744fc308
12-Jul-2019 11:28:07 Step 18/20 : COPY docker/custom.conf docker/play.plugins /home/clowder/custom/
12-Jul-2019 11:28:07 ---> Using cache
12-Jul-2019 11:28:07 ---> a9feb6a8c554
12-Jul-2019 11:28:07 Step 19/20 : CMD /home/clowder/clowder.sh
12-Jul-2019 11:28:07 ---> Using cache
12-Jul-2019 11:28:07 ---> 93a5f97fd868
12-Jul-2019 11:28:07 Step 20/20 : HEALTHCHECK CMD /home/clowder/healthcheck.sh
12-Jul-2019 11:28:07 ---> Using cache
12-Jul-2019 11:28:07 ---> 0c73cde7ac44
12-Jul-2019 11:28:07 Successfully built 0c73cde7ac44
12-Jul-2019 11:28:07 Successfully tagged clowder/clowder:latest
12-Jul-2019 11:28:07 Sending build context to Docker daemon  22.02kB
12-Jul-2019 11:28:07
12-Jul-2019 11:28:07 Step 1/5 : FROM ubuntu
12-Jul-2019 11:28:07 ---> 4c108a37151f
12-Jul-2019 11:28:07 Step 2/5 : RUN apt-get -y update     && apt-get -y install curl unzip docker.io python python-dev python-pip     && pip install flask-restful     && pip install arrow     && apt-get clean all     && rm -rf /var/lib/apt/lists/* /tmp/* /var/tmp/*     ;
12-Jul-2019 11:28:07 ---> Using cache
12-Jul-2019 11:28:07 ---> 00521d3bd1a5
12-Jul-2019 11:28:07 Step 3/5 : COPY FILES.toolserver /
12-Jul-2019 11:28:07 ---> Using cache
12-Jul-2019 11:28:07 ---> 7d6d5188bebd
12-Jul-2019 11:28:07 Step 4/5 : ENV TOOLSERVER_PORT 8082
12-Jul-2019 11:28:07 ---> Using cache
12-Jul-2019 11:28:07 ---> 50df973e86e2
12-Jul-2019 11:28:07 Step 5/5 : CMD /usr/local/bin/usage
12-Jul-2019 11:28:07 ---> Using cache
12-Jul-2019 11:28:07 ---> e0e29206fe00
12-Jul-2019 11:28:07 Successfully built e0e29206fe00
12-Jul-2019 11:28:08 Successfully tagged clowder/toolserver:latest
12-Jul-2019 11:28:08 Sending build context to Docker daemon  9.728kB
12-Jul-2019 11:28:08
12-Jul-2019 11:28:08 Step 1/7 : FROM python:3.7
12-Jul-2019 11:28:08 ---> 8a74ebe77b0d
12-Jul-2019 11:28:08 Step 2/7 : MAINTAINER Bing Zhang <bing@illinois.edu>
12-Jul-2019 11:28:08 ---> Using cache
12-Jul-2019 11:28:08 ---> 726381d81b1a
12-Jul-2019 11:28:08 Step 3/7 : ENV USERNAME=""     EMAIL_ADDRESS=""     FIRST_NAME=""     LAST_NAME=""     PASSWORD=""     ADMIN=""     MONGO_URI="mongodb://mongo:27017/clowder"
12-Jul-2019 11:28:08 ---> Using cache
12-Jul-2019 11:28:08 ---> ed02e221b941
12-Jul-2019 11:28:08 Step 4/7 : COPY requirements.txt /
12-Jul-2019 11:28:08 ---> Using cache
12-Jul-2019 11:28:08 ---> e3b6766b25e2
12-Jul-2019 11:28:08 Step 5/7 : RUN pip install -r /requirements.txt
12-Jul-2019 11:28:08 ---> Using cache
12-Jul-2019 11:28:08 ---> 56cc559bd51e
12-Jul-2019 11:28:08 Step 6/7 : COPY mongo-init.py /
12-Jul-2019 11:28:08 ---> Using cache
12-Jul-2019 11:28:08 ---> 5144c95f7aaa
12-Jul-2019 11:28:08 Step 7/7 : CMD python /mongo-init.py
12-Jul-2019 11:28:08 ---> Using cache
12-Jul-2019 11:28:08 ---> 32617ec03344
12-Jul-2019 11:28:08 Successfully built 32617ec03344
12-Jul-2019 11:28:08 Successfully tagged clowder/mongo-init:latest
12-Jul-2019 11:28:08 Finished task 'docker push' with result: Success
12-Jul-2019 11:28:08 Running post build plugin 'Docker Container Cleanup'
12-Jul-2019 11:28:08 Running post build plugin 'NCover Results Collector'
12-Jul-2019 11:28:08 Running post build plugin 'Clover Results Collector'
12-Jul-2019 11:28:08 Running post build plugin 'npm Cache Cleanup'
12-Jul-2019 11:28:08 Running post build plugin 'Artifact Copier'
12-Jul-2019 11:28:08 Publishing an artifact: dist
12-Jul-2019 11:28:17 Finished publishing of artifact Non required shared artifact: [dist], pattern: [clowder-*.zip] anchored at: [target/universal] in 9.406 s
12-Jul-2019 11:28:17 Publishing an artifact: scaladoc
12-Jul-2019 11:28:19 Finished publishing of artifact Non required shared artifact: [scaladoc], pattern: [**/*] anchored at: [target/scala-2.10/api] in 1.531 s
12-Jul-2019 11:28:19 Publishing an artifact: manual
12-Jul-2019 11:28:19 Unable to publish artifact [manual]: the source directory /home/bamboo/bamboo-agent-home/xml-data/build-dir/CATS-CORE1010-JOB1/doc/src/sphinx/_build/html does not exist.
12-Jul-2019 11:28:19 The artifact hasn't been successfully published after 1.593 ms
12-Jul-2019 11:28:19 Finalising the build...
12-Jul-2019 11:28:19 Stopping timer.
12-Jul-2019 11:28:19 Build CATS-CORE1010-JOB1-6 completed.
12-Jul-2019 11:28:19 Running on server: post build plugin 'NCover Results Collector'
12-Jul-2019 11:28:19 Running on server: post build plugin 'Build Hanging Detection Configuration'
12-Jul-2019 11:28:19 Running on server: post build plugin 'Clover Delta Calculator'
12-Jul-2019 11:28:19 Running on server: post build plugin 'Maven Dependencies Postprocessor'
12-Jul-2019 11:28:19 All post build plugins have finished
12-Jul-2019 11:28:19 Generating build results summary...
12-Jul-2019 11:28:19 Saving build results to disk...
12-Jul-2019 11:28:19 Logging substituted variables...
12-Jul-2019 11:28:19 Indexing build results...
12-Jul-2019 11:28:19 Finished building CATS-CORE1010-JOB1-6.