Build: #3 was successful

Job: default was successful

Stages & jobs

  1. Default Stage

Build log

The build generated 4,544 lines of output.The output is too long and has been truncated to the last 1,000 lines. Download or view full build log.

06-Jun-2017 09:10:54 Setting up busybox-initramfs (1:1.22.0-15ubuntu1) ...
06-Jun-2017 09:10:54 Setting up bzip2 (1.0.6-8) ...
06-Jun-2017 09:10:54 Setting up cpio (2.11+dfsg-5ubuntu1) ...
06-Jun-2017 09:10:54 update-alternatives: using /bin/mt-gnu to provide /bin/mt (mt) in auto mode
06-Jun-2017 09:10:54 Setting up libmagic1:amd64 (1:5.25-2ubuntu1) ...
06-Jun-2017 09:10:54 Setting up file (1:5.25-2ubuntu1) ...
06-Jun-2017 09:10:54 Setting up iproute2 (4.3.0-1ubuntu3.16.04.1) ...
06-Jun-2017 09:10:54 Setting up ifupdown (0.8.10ubuntu1.2) ...
06-Jun-2017 09:10:55 Creating /etc/network/interfaces.
06-Jun-2017 09:10:55 Setting up initramfs-tools-bin (0.122ubuntu8.8) ...
06-Jun-2017 09:10:55 Setting up libklibc (2.0.4-8ubuntu1.16.04.3) ...
06-Jun-2017 09:10:55 Setting up klibc-utils (2.0.4-8ubuntu1.16.04.3) ...
06-Jun-2017 09:10:55 Setting up kmod (22-1ubuntu4) ...
06-Jun-2017 09:10:56 Setting up initramfs-tools-core (0.122ubuntu8.8) ...
06-Jun-2017 09:10:56 Setting up linux-base (4.0ubuntu1) ...
06-Jun-2017 09:10:56 Setting up initramfs-tools (0.122ubuntu8.8) ...
06-Jun-2017 09:10:56 update-initramfs: deferring update (trigger activated)
06-Jun-2017 09:10:56 Setting up libisc-export160 (1:9.10.3.dfsg.P4-8ubuntu1.6) ...
06-Jun-2017 09:10:56 Setting up libdns-export162 (1:9.10.3.dfsg.P4-8ubuntu1.6) ...
06-Jun-2017 09:10:56 Setting up isc-dhcp-client (4.3.3-5ubuntu12.7) ...
06-Jun-2017 09:10:56 Setting up isc-dhcp-common (4.3.3-5ubuntu12.7) ...
06-Jun-2017 09:10:56 Setting up less (481-2.1ubuntu0.1) ...
06-Jun-2017 09:10:56 debconf: unable to initialize frontend: Dialog
06-Jun-2017 09:10:56 debconf: (TERM is not set, so the dialog frontend is not usable.)
06-Jun-2017 09:10:56 debconf: falling back to frontend: Readline
06-Jun-2017 09:10:56 Setting up libbsd0:amd64 (0.8.2-1) ...
06-Jun-2017 09:10:56 Setting up libnettle6:amd64 (3.2-1ubuntu0.16.04.1) ...
06-Jun-2017 09:10:56 Setting up libhogweed4:amd64 (3.2-1ubuntu0.16.04.1) ...
06-Jun-2017 09:10:57 Setting up libidn11:amd64 (1.32-3ubuntu1.1) ...
06-Jun-2017 09:10:57 Setting up libp11-kit0:amd64 (0.23.2-5~ubuntu16.04.1) ...
06-Jun-2017 09:10:57 Setting up libtasn1-6:amd64 (4.7-3ubuntu0.16.04.2) ...
06-Jun-2017 09:10:57 Setting up libgnutls30:amd64 (3.4.10-4ubuntu1.2) ...
06-Jun-2017 09:10:57 Setting up libxtables11:amd64 (1.6.0-2ubuntu3) ...
06-Jun-2017 09:10:57 Setting up netbase (5.3) ...
06-Jun-2017 09:10:57 Setting up libapparmor-perl (2.10.95-0ubuntu2.6) ...
06-Jun-2017 09:10:57 Setting up openssl (1.0.2g-1ubuntu4.6) ...
06-Jun-2017 09:10:57 Setting up ca-certificates (20160104ubuntu1) ...
06-Jun-2017 09:10:57 debconf: unable to initialize frontend: Dialog
06-Jun-2017 09:10:57 debconf: (TERM is not set, so the dialog frontend is not usable.)
06-Jun-2017 09:10:57 debconf: falling back to frontend: Readline
06-Jun-2017 09:10:58 Setting up libcap-ng0:amd64 (0.7.7-1) ...
06-Jun-2017 09:10:58 Setting up libdbus-1-3:amd64 (1.10.6-1ubuntu3.3) ...
06-Jun-2017 09:10:58 Setting up dbus (1.10.6-1ubuntu3.3) ...
06-Jun-2017 09:10:59 Setting up iptables (1.6.0-2ubuntu3) ...
06-Jun-2017 09:10:59 Setting up krb5-locales (1.13.2+dfsg-5ubuntu2) ...
06-Jun-2017 09:11:00 Setting up libroken18-heimdal:amd64 (1.7~git20150920+dfsg-4ubuntu1) ...
06-Jun-2017 09:11:00 Setting up libasn1-8-heimdal:amd64 (1.7~git20150920+dfsg-4ubuntu1) ...
06-Jun-2017 09:11:00 Setting up libkrb5support0:amd64 (1.13.2+dfsg-5ubuntu2) ...
06-Jun-2017 09:11:00 Setting up libk5crypto3:amd64 (1.13.2+dfsg-5ubuntu2) ...
06-Jun-2017 09:11:00 Setting up libkeyutils1:amd64 (1.5.9-8ubuntu1) ...
06-Jun-2017 09:11:00 Setting up libkrb5-3:amd64 (1.13.2+dfsg-5ubuntu2) ...
06-Jun-2017 09:11:01 Setting up libgssapi-krb5-2:amd64 (1.13.2+dfsg-5ubuntu2) ...
06-Jun-2017 09:11:01 Setting up libhcrypto4-heimdal:amd64 (1.7~git20150920+dfsg-4ubuntu1) ...
06-Jun-2017 09:11:01 Setting up libheimbase1-heimdal:amd64 (1.7~git20150920+dfsg-4ubuntu1) ...
06-Jun-2017 09:11:01 Setting up libwind0-heimdal:amd64 (1.7~git20150920+dfsg-4ubuntu1) ...
06-Jun-2017 09:11:01 Setting up libhx509-5-heimdal:amd64 (1.7~git20150920+dfsg-4ubuntu1) ...
06-Jun-2017 09:11:01 Setting up libkrb5-26-heimdal:amd64 (1.7~git20150920+dfsg-4ubuntu1) ...
06-Jun-2017 09:11:01 Setting up libheimntlm0-heimdal:amd64 (1.7~git20150920+dfsg-4ubuntu1) ...
06-Jun-2017 09:11:01 Setting up libgssapi3-heimdal:amd64 (1.7~git20150920+dfsg-4ubuntu1) ...
06-Jun-2017 09:11:01 Setting up libsasl2-modules-db:amd64 (2.1.26.dfsg1-14build1) ...
06-Jun-2017 09:11:01 Setting up libsasl2-2:amd64 (2.1.26.dfsg1-14build1) ...
06-Jun-2017 09:11:01 Setting up libldap-2.4-2:amd64 (2.4.42+dfsg-2ubuntu3.2) ...
06-Jun-2017 09:11:01 Setting up librtmp1:amd64 (2.4+20151223.gitfa8646d-1ubuntu0.1) ...
06-Jun-2017 09:11:02 Setting up libcurl3-gnutls:amd64 (7.47.0-1ubuntu2.2) ...
06-Jun-2017 09:11:02 Setting up libedit2:amd64 (3.1-20150325-1ubuntu2) ...
06-Jun-2017 09:11:02 Setting up libsasl2-modules:amd64 (2.1.26.dfsg1-14build1) ...
06-Jun-2017 09:11:02 Setting up libxmuu1:amd64 (2:1.1.2-2) ...
06-Jun-2017 09:11:02 Setting up manpages (4.04-2) ...
06-Jun-2017 09:11:02 Setting up openssh-client (1:7.2p2-4ubuntu2.2) ...
06-Jun-2017 09:11:02 Setting up rsync (3.1.1-3ubuntu1) ...
06-Jun-2017 09:11:02 invoke-rc.d: could not determine current runlevel
06-Jun-2017 09:11:02 invoke-rc.d: policy-rc.d denied execution of restart.
06-Jun-2017 09:11:02 Setting up xauth (1:1.0.9-1ubuntu2) ...
06-Jun-2017 09:11:02 Setting up binutils (2.26.1-1ubuntu1~16.04.3) ...
06-Jun-2017 09:11:02 Setting up bridge-utils (1.5-9ubuntu1) ...
06-Jun-2017 09:11:02 debconf: unable to initialize frontend: Dialog
06-Jun-2017 09:11:02 debconf: (TERM is not set, so the dialog frontend is not usable.)
06-Jun-2017 09:11:02 debconf: falling back to frontend: Readline
06-Jun-2017 09:11:02 Setting up libc-dev-bin (2.23-0ubuntu7) ...
06-Jun-2017 09:11:02 Setting up linux-libc-dev:amd64 (4.4.0-78.99) ...
06-Jun-2017 09:11:03 Setting up libc6-dev:amd64 (2.23-0ubuntu7) ...
06-Jun-2017 09:11:03 Setting up libisl15:amd64 (0.16.1-1) ...
06-Jun-2017 09:11:03 Setting up cpp-5 (5.4.0-6ubuntu1~16.04.4) ...
06-Jun-2017 09:11:03 Setting up cpp (4:5.3.1-1ubuntu1) ...
06-Jun-2017 09:11:03 Setting up libcc1-0:amd64 (5.4.0-6ubuntu1~16.04.4) ...
06-Jun-2017 09:11:03 Setting up libgomp1:amd64 (5.4.0-6ubuntu1~16.04.4) ...
06-Jun-2017 09:11:03 Setting up libitm1:amd64 (5.4.0-6ubuntu1~16.04.4) ...
06-Jun-2017 09:11:03 Setting up libatomic1:amd64 (5.4.0-6ubuntu1~16.04.4) ...
06-Jun-2017 09:11:03 Setting up libasan2:amd64 (5.4.0-6ubuntu1~16.04.4) ...
06-Jun-2017 09:11:03 Setting up liblsan0:amd64 (5.4.0-6ubuntu1~16.04.4) ...
06-Jun-2017 09:11:04 Setting up libtsan0:amd64 (5.4.0-6ubuntu1~16.04.4) ...
06-Jun-2017 09:11:04 Setting up libubsan0:amd64 (5.4.0-6ubuntu1~16.04.4) ...
06-Jun-2017 09:11:04 Setting up libcilkrts5:amd64 (5.4.0-6ubuntu1~16.04.4) ...
06-Jun-2017 09:11:04 Setting up libmpx0:amd64 (5.4.0-6ubuntu1~16.04.4) ...
06-Jun-2017 09:11:04 Setting up libquadmath0:amd64 (5.4.0-6ubuntu1~16.04.4) ...
06-Jun-2017 09:11:04 Setting up libgcc-5-dev:amd64 (5.4.0-6ubuntu1~16.04.4) ...
06-Jun-2017 09:11:04 Setting up gcc-5 (5.4.0-6ubuntu1~16.04.4) ...
06-Jun-2017 09:11:04 Setting up gcc (4:5.3.1-1ubuntu1) ...
06-Jun-2017 09:11:04 Setting up libstdc++-5-dev:amd64 (5.4.0-6ubuntu1~16.04.4) ...
06-Jun-2017 09:11:04 Setting up g++-5 (5.4.0-6ubuntu1~16.04.4) ...
06-Jun-2017 09:11:04 Setting up g++ (4:5.3.1-1ubuntu1) ...
06-Jun-2017 09:11:04 update-alternatives: using /usr/bin/g++ to provide /usr/bin/c++ (c++) in auto mode
06-Jun-2017 09:11:04 Setting up make (4.1-6) ...
06-Jun-2017 09:11:04 Setting up libdpkg-perl (1.18.4ubuntu1.2) ...
06-Jun-2017 09:11:04 Setting up xz-utils (5.1.1alpha+20120614-2ubuntu2) ...
06-Jun-2017 09:11:04 update-alternatives: using /usr/bin/xz to provide /usr/bin/lzma (lzma) in auto mode
06-Jun-2017 09:11:05 Setting up patch (2.7.5-1) ...
06-Jun-2017 09:11:05 Setting up dpkg-dev (1.18.4ubuntu1.2) ...
06-Jun-2017 09:11:05 Setting up build-essential (12.1ubuntu2) ...
06-Jun-2017 09:11:05 Setting up cgroupfs-mount (1.2) ...
06-Jun-2017 09:11:05 invoke-rc.d: could not determine current runlevel
06-Jun-2017 09:11:05 invoke-rc.d: policy-rc.d denied execution of start.
06-Jun-2017 09:11:05 Setting up runc (1.0.0~rc2-0ubuntu2~16.04.1) ...
06-Jun-2017 09:11:05 Setting up containerd (0.2.5-0ubuntu1~16.04.1) ...
06-Jun-2017 09:11:05 Setting up curl (7.47.0-1ubuntu2.2) ...
06-Jun-2017 09:11:05 Setting up dns-root-data (2015052300+h+1) ...
06-Jun-2017 09:11:05 Setting up libnetfilter-conntrack3:amd64 (1.0.5-1) ...
06-Jun-2017 09:11:05 Setting up dnsmasq-base (2.75-1ubuntu0.16.04.2) ...
06-Jun-2017 09:11:05 Setting up docker.io (1.12.6-0ubuntu1~16.04.1) ...
06-Jun-2017 09:11:06 Adding group `docker' (GID 110) ...
06-Jun-2017 09:11:06 Done.
06-Jun-2017 09:11:06 invoke-rc.d: could not determine current runlevel
06-Jun-2017 09:11:06 invoke-rc.d: policy-rc.d denied execution of start.
06-Jun-2017 09:11:06 Setting up libfakeroot:amd64 (1.20.2-1ubuntu1) ...
06-Jun-2017 09:11:06 Setting up fakeroot (1.20.2-1ubuntu1) ...
06-Jun-2017 09:11:06 update-alternatives: using /usr/bin/fakeroot-sysv to provide /usr/bin/fakeroot (fakeroot) in auto mode
06-Jun-2017 09:11:06 Setting up liberror-perl (0.17-1.2) ...
06-Jun-2017 09:11:06 Setting up git-man (1:2.7.4-0ubuntu1.1) ...
06-Jun-2017 09:11:06 Setting up git (1:2.7.4-0ubuntu1.1) ...
06-Jun-2017 09:11:06 Setting up libalgorithm-diff-perl (1.19.03-1) ...
06-Jun-2017 09:11:06 Setting up libalgorithm-diff-xs-perl (0.04-4build1) ...
06-Jun-2017 09:11:06 Setting up libalgorithm-merge-perl (0.08-3) ...
06-Jun-2017 09:11:07 Setting up libexpat1-dev:amd64 (2.1.0-7ubuntu0.16.04.2) ...
06-Jun-2017 09:11:07 Setting up libfile-fcntllock-perl (0.22-3) ...
06-Jun-2017 09:11:07 Setting up libpython2.7:amd64 (2.7.12-1ubuntu0~16.04.1) ...
06-Jun-2017 09:11:07 Setting up libpython2.7-dev:amd64 (2.7.12-1ubuntu0~16.04.1) ...
06-Jun-2017 09:11:07 Setting up libpython-dev:amd64 (2.7.11-1) ...
06-Jun-2017 09:11:07 Setting up libpython-all-dev:amd64 (2.7.11-1) ...
06-Jun-2017 09:11:07 Setting up manpages-dev (4.04-2) ...
06-Jun-2017 09:11:07 Setting up netcat-traditional (1.10-41) ...
06-Jun-2017 09:11:07 update-alternatives: using /bin/nc.traditional to provide /bin/nc (nc) in auto mode
06-Jun-2017 09:11:07 Setting up netcat (1.10-41) ...
06-Jun-2017 09:11:07 Setting up python-all (2.7.11-1) ...
06-Jun-2017 09:11:07 Setting up python2.7-dev (2.7.12-1ubuntu0~16.04.1) ...
06-Jun-2017 09:11:07 Setting up python-dev (2.7.11-1) ...
06-Jun-2017 09:11:07 Setting up python-all-dev (2.7.11-1) ...
06-Jun-2017 09:11:07 Setting up python-pip-whl (8.1.1-2ubuntu0.4) ...
06-Jun-2017 09:11:07 Setting up python-pip (8.1.1-2ubuntu0.4) ...
06-Jun-2017 09:11:08 Setting up python-pkg-resources (20.7.0-1) ...
06-Jun-2017 09:11:08 Setting up python-setuptools (20.7.0-1) ...
06-Jun-2017 09:11:08 Setting up python-wheel (0.29.0-1) ...
06-Jun-2017 09:11:09 Setting up rename (0.20-4) ...
06-Jun-2017 09:11:09 update-alternatives: using /usr/bin/file-rename to provide /usr/bin/rename (rename) in auto mode
06-Jun-2017 09:11:09 Setting up ubuntu-fan (0.9.2) ...
06-Jun-2017 09:11:09 invoke-rc.d: could not determine current runlevel
06-Jun-2017 09:11:09 invoke-rc.d: policy-rc.d denied execution of start.
06-Jun-2017 09:11:09 Setting up unzip (6.0-20ubuntu1) ...
06-Jun-2017 09:11:10 Setting up python3 (3.5.1-3) ...
06-Jun-2017 09:11:10 running python rtupdate hooks for python3.5...
06-Jun-2017 09:11:10 running python post-rtupdate hooks for python3.5...
06-Jun-2017 09:11:10 Setting up apparmor (2.10.95-0ubuntu2.6) ...
06-Jun-2017 09:11:12 debconf: unable to initialize frontend: Dialog
06-Jun-2017 09:11:12 debconf: (TERM is not set, so the dialog frontend is not usable.)
06-Jun-2017 09:11:12 debconf: falling back to frontend: Readline
06-Jun-2017 09:11:12 update-rc.d: warning: start and stop actions are no longer supported; falling back to defaults
06-Jun-2017 09:11:12 diff: /var/lib/apparmor/profiles/.apparmor.md5sums: No such file or directory
06-Jun-2017 09:11:12 Setting up dh-python (2.20151103ubuntu1.1) ...
06-Jun-2017 09:11:13 Processing triggers for libc-bin (2.23-0ubuntu7) ...
06-Jun-2017 09:11:13 Processing triggers for systemd (229-4ubuntu17) ...
06-Jun-2017 09:11:13 Processing triggers for initramfs-tools (0.122ubuntu8.8) ...
06-Jun-2017 09:11:13 Processing triggers for ca-certificates (20160104ubuntu1) ...
06-Jun-2017 09:11:13 Updating certificates in /etc/ssl/certs...
06-Jun-2017 09:11:15 173 added, 0 removed; done.
06-Jun-2017 09:11:15 Running hooks in /etc/ca-certificates/update.d...
06-Jun-2017 09:11:15 done.
06-Jun-2017 09:11:15 Processing triggers for dbus (1.10.6-1ubuntu3.3) ...
06-Jun-2017 09:11:15 Collecting flask-restful
06-Jun-2017 09:11:16   Downloading Flask_RESTful-0.3.6-py2.py3-none-any.whl
06-Jun-2017 09:11:16 Collecting Flask>=0.8 (from flask-restful)
06-Jun-2017 09:11:16   Downloading Flask-0.12.2-py2.py3-none-any.whl (83kB)
06-Jun-2017 09:11:16 Collecting six>=1.3.0 (from flask-restful)
06-Jun-2017 09:11:16   Downloading six-1.10.0-py2.py3-none-any.whl
06-Jun-2017 09:11:16 Collecting pytz (from flask-restful)
06-Jun-2017 09:11:16   Downloading pytz-2017.2-py2.py3-none-any.whl (484kB)
06-Jun-2017 09:11:16 Collecting aniso8601>=0.82 (from flask-restful)
06-Jun-2017 09:11:16   Downloading aniso8601-1.2.1.tar.gz (62kB)
06-Jun-2017 09:11:16 Collecting itsdangerous>=0.21 (from Flask>=0.8->flask-restful)
06-Jun-2017 09:11:16   Downloading itsdangerous-0.24.tar.gz (46kB)
06-Jun-2017 09:11:16 Collecting click>=2.0 (from Flask>=0.8->flask-restful)
06-Jun-2017 09:11:16   Downloading click-6.7-py2.py3-none-any.whl (71kB)
06-Jun-2017 09:11:16 Collecting Werkzeug>=0.7 (from Flask>=0.8->flask-restful)
06-Jun-2017 09:11:16   Downloading Werkzeug-0.12.2-py2.py3-none-any.whl (312kB)
06-Jun-2017 09:11:17 Collecting Jinja2>=2.4 (from Flask>=0.8->flask-restful)
06-Jun-2017 09:11:17   Downloading Jinja2-2.9.6-py2.py3-none-any.whl (340kB)
06-Jun-2017 09:11:17 Collecting python-dateutil (from aniso8601>=0.82->flask-restful)
06-Jun-2017 09:11:17   Downloading python_dateutil-2.6.0-py2.py3-none-any.whl (194kB)
06-Jun-2017 09:11:17 Collecting MarkupSafe>=0.23 (from Jinja2>=2.4->Flask>=0.8->flask-restful)
06-Jun-2017 09:11:17   Downloading MarkupSafe-1.0.tar.gz
06-Jun-2017 09:11:17 Building wheels for collected packages: aniso8601, itsdangerous, MarkupSafe
06-Jun-2017 09:11:17   Running setup.py bdist_wheel for aniso8601: started
06-Jun-2017 09:11:17   Running setup.py bdist_wheel for aniso8601: finished with status 'done'
06-Jun-2017 09:11:17   Stored in directory: /root/.cache/pip/wheels/05/69/b1/f26f3fbda12e5bc21583b45446da5c298d75569b6cb4ec09c9
06-Jun-2017 09:11:17   Running setup.py bdist_wheel for itsdangerous: started
06-Jun-2017 09:11:17   Running setup.py bdist_wheel for itsdangerous: finished with status 'done'
06-Jun-2017 09:11:17   Stored in directory: /root/.cache/pip/wheels/fc/a8/66/24d655233c757e178d45dea2de22a04c6d92766abfb741129a
06-Jun-2017 09:11:17   Running setup.py bdist_wheel for MarkupSafe: started
06-Jun-2017 09:11:18   Running setup.py bdist_wheel for MarkupSafe: finished with status 'done'
06-Jun-2017 09:11:18   Stored in directory: /root/.cache/pip/wheels/88/a7/30/e39a54a87bcbe25308fa3ca64e8ddc75d9b3e5afa21ee32d57
06-Jun-2017 09:11:18 Successfully built aniso8601 itsdangerous MarkupSafe
06-Jun-2017 09:11:18 Installing collected packages: itsdangerous, click, Werkzeug, MarkupSafe, Jinja2, Flask, six, pytz, python-dateutil, aniso8601, flask-restful
06-Jun-2017 09:11:18 Successfully installed Flask-0.12.2 Jinja2-2.9.6 MarkupSafe-1.0 Werkzeug-0.12.2 aniso8601-1.2.1 click-6.7 flask-restful-0.3.6 itsdangerous-0.24 python-dateutil-2.6.0 pytz-2017.2 six-1.10.0
06-Jun-2017 09:11:18 You are using pip version 8.1.1, however version 9.0.1 is available.
06-Jun-2017 09:11:18 You should consider upgrading via the 'pip install --upgrade pip' command.
06-Jun-2017 09:11:19 Collecting arrow
06-Jun-2017 09:11:19   Downloading arrow-0.10.0.tar.gz (86kB)
06-Jun-2017 09:11:19 Requirement already satisfied (use --upgrade to upgrade): python-dateutil in /usr/local/lib/python2.7/dist-packages (from arrow)
06-Jun-2017 09:11:19 Requirement already satisfied (use --upgrade to upgrade): six>=1.5 in /usr/local/lib/python2.7/dist-packages (from python-dateutil->arrow)
06-Jun-2017 09:11:19 Building wheels for collected packages: arrow
06-Jun-2017 09:11:19   Running setup.py bdist_wheel for arrow: started
06-Jun-2017 09:11:19   Running setup.py bdist_wheel for arrow: finished with status 'done'
06-Jun-2017 09:11:19   Stored in directory: /root/.cache/pip/wheels/f0/4d/9b/692f17c2b531f0435ec1a73d6f936a4c0c252f23b66d5755e6
06-Jun-2017 09:11:19 Successfully built arrow
06-Jun-2017 09:11:19 Installing collected packages: arrow
06-Jun-2017 09:11:19 Successfully installed arrow-0.10.0
06-Jun-2017 09:11:20 You are using pip version 8.1.1, however version 9.0.1 is available.
06-Jun-2017 09:11:20 You should consider upgrading via the 'pip install --upgrade pip' command.
06-Jun-2017 09:11:25 ---> b0d2ae3c36d5
06-Jun-2017 09:11:25 Removing intermediate container b2bcc1f3f3a4
06-Jun-2017 09:11:25 Step 3/5 : COPY FILES.toolserver /
06-Jun-2017 09:11:26 ---> 22ec665cfe17
06-Jun-2017 09:11:26 Removing intermediate container f2ba1f6aa2df
06-Jun-2017 09:11:26 Step 4/5 : ENV TOOLSERVER_PORT 8082
06-Jun-2017 09:11:26 ---> Running in d670a0a016be
06-Jun-2017 09:11:26 ---> 501e8a900ded
06-Jun-2017 09:11:26 Removing intermediate container d670a0a016be
06-Jun-2017 09:11:26 Step 5/5 : CMD /usr/local/bin/usage
06-Jun-2017 09:11:26 ---> Running in 43e32a807a53
06-Jun-2017 09:11:27 ---> c60a72da7078
06-Jun-2017 09:11:27 Removing intermediate container 43e32a807a53
06-Jun-2017 09:11:27 Successfully built c60a72da7078
06-Jun-2017 09:11:27 Sending build context to Docker daemon 9.728 kB
06-Jun-2017 09:11:27
06-Jun-2017 09:11:27 Step 1/6 : FROM ubuntu:16.04
06-Jun-2017 09:11:27 16.04: Pulling from library/ubuntu
06-Jun-2017 09:11:27 Digest: sha256:ea1d854d38be82f54d39efe2c67000bed1b03348bcc2f3dc094f260855dff368
06-Jun-2017 09:11:27 Status: Downloaded newer image for ubuntu:16.04
06-Jun-2017 09:11:27 ---> 7b9b13f7b9c0
06-Jun-2017 09:11:27 Step 2/6 : MAINTAINER Bing Zhang <bing@illinois.edu>
06-Jun-2017 09:11:28 ---> Running in 962f201bcf13
06-Jun-2017 09:11:28 ---> e3cd044f4c0c
06-Jun-2017 09:11:28 Removing intermediate container 962f201bcf13
06-Jun-2017 09:11:28 Step 3/6 : ENV EMAIL_ADDRESS "" FIRST_NAME "" LAST_NAME "" PASSWORD "" MONGO_URI ""
06-Jun-2017 09:11:28 ---> Running in d9eab2cb654a
06-Jun-2017 09:11:28 ---> f403323cdedd
06-Jun-2017 09:11:28 Removing intermediate container d9eab2cb654a
06-Jun-2017 09:11:28 Step 4/6 : RUN mkdir -p /data/db &&     apt-get update &&     apt-get install -y lsb-release &&     apt-key adv --keyserver hkp://keyserver.ubuntu.com:80 --recv EA312927 &&     echo "deb http://repo.mongodb.org/apt/ubuntu "$(lsb_release -sc)"/mongodb-org/3.2 multiverse" | tee /etc/apt/sources.list.d/mongodb-org-3.2.list &&     apt-get update && apt-get install -y     mongodb-org     net-tools iproute     python3 python3-pip &&     pip3 install passlib bcrypt
06-Jun-2017 09:11:28 ---> Running in b78dc0794e2d
06-Jun-2017 09:11:29 Get:1 http://security.ubuntu.com/ubuntu xenial-security InRelease [102 kB]
06-Jun-2017 09:11:29 Get:2 http://archive.ubuntu.com/ubuntu xenial InRelease [247 kB]
06-Jun-2017 09:11:29 Get:3 http://security.ubuntu.com/ubuntu xenial-security/universe Sources [34.7 kB]
06-Jun-2017 09:11:29 Get:4 http://security.ubuntu.com/ubuntu xenial-security/main amd64 Packages [344 kB]
06-Jun-2017 09:11:29 Get:5 http://security.ubuntu.com/ubuntu xenial-security/restricted amd64 Packages [12.8 kB]
06-Jun-2017 09:11:29 Get:6 http://security.ubuntu.com/ubuntu xenial-security/universe amd64 Packages [159 kB]
06-Jun-2017 09:11:29 Get:7 http://security.ubuntu.com/ubuntu xenial-security/multiverse amd64 Packages [2932 B]
06-Jun-2017 09:11:29 Get:8 http://archive.ubuntu.com/ubuntu xenial-updates InRelease [102 kB]
06-Jun-2017 09:11:29 Get:9 http://archive.ubuntu.com/ubuntu xenial-backports InRelease [102 kB]
06-Jun-2017 09:11:30 Get:10 http://archive.ubuntu.com/ubuntu xenial/universe Sources [9802 kB]
06-Jun-2017 09:11:31 Get:11 http://archive.ubuntu.com/ubuntu xenial/main amd64 Packages [1558 kB]
06-Jun-2017 09:11:31 Get:12 http://archive.ubuntu.com/ubuntu xenial/restricted amd64 Packages [14.1 kB]
06-Jun-2017 09:11:31 Get:13 http://archive.ubuntu.com/ubuntu xenial/universe amd64 Packages [9827 kB]
06-Jun-2017 09:11:32 Get:14 http://archive.ubuntu.com/ubuntu xenial/multiverse amd64 Packages [176 kB]
06-Jun-2017 09:11:32 Get:15 http://archive.ubuntu.com/ubuntu xenial-updates/universe Sources [196 kB]
06-Jun-2017 09:11:32 Get:16 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 Packages [693 kB]
06-Jun-2017 09:11:32 Get:17 http://archive.ubuntu.com/ubuntu xenial-updates/restricted amd64 Packages [13.2 kB]
06-Jun-2017 09:11:32 Get:18 http://archive.ubuntu.com/ubuntu xenial-updates/universe amd64 Packages [602 kB]
06-Jun-2017 09:11:32 Get:19 http://archive.ubuntu.com/ubuntu xenial-updates/multiverse amd64 Packages [9810 B]
06-Jun-2017 09:11:32 Get:20 http://archive.ubuntu.com/ubuntu xenial-backports/main amd64 Packages [4927 B]
06-Jun-2017 09:11:32 Get:21 http://archive.ubuntu.com/ubuntu xenial-backports/universe amd64 Packages [6033 B]
06-Jun-2017 09:11:33 Fetched 24.0 MB in 4s (5675 kB/s)
06-Jun-2017 09:11:34 Reading package lists...
06-Jun-2017 09:11:35 Reading package lists...
06-Jun-2017 09:11:35 Building dependency tree...
06-Jun-2017 09:11:35 Reading state information...
06-Jun-2017 09:11:35 The following additional packages will be installed:
06-Jun-2017 09:11:35   dh-python distro-info-data file libexpat1 libmagic1 libmpdec2
06-Jun-2017 09:11:35   libpython3-stdlib libpython3.5-minimal libpython3.5-stdlib libsqlite3-0
06-Jun-2017 09:11:35   libssl1.0.0 mime-support python3 python3-minimal python3.5 python3.5-minimal
06-Jun-2017 09:11:35 Suggested packages:
06-Jun-2017 09:11:35   libdpkg-perl lsb python3-doc python3-tk python3-venv python3.5-venv
06-Jun-2017 09:11:35   python3.5-doc binutils binfmt-support
06-Jun-2017 09:11:35 The following NEW packages will be installed:
06-Jun-2017 09:11:35   dh-python distro-info-data file libexpat1 libmagic1 libmpdec2
06-Jun-2017 09:11:35   libpython3-stdlib libpython3.5-minimal libpython3.5-stdlib libsqlite3-0
06-Jun-2017 09:11:35   libssl1.0.0 lsb-release mime-support python3 python3-minimal python3.5
06-Jun-2017 09:11:35   python3.5-minimal
06-Jun-2017 09:11:35 0 upgraded, 17 newly installed, 0 to remove and 0 not upgraded.
06-Jun-2017 09:11:35 Need to get 6447 kB of archives.
06-Jun-2017 09:11:35 After this operation, 33.3 MB of additional disk space will be used.
06-Jun-2017 09:11:35 Get:1 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libssl1.0.0 amd64 1.0.2g-1ubuntu4.6 [1082 kB]
06-Jun-2017 09:11:36 Get:2 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libpython3.5-minimal amd64 3.5.2-2ubuntu0~16.04.1 [526 kB]
06-Jun-2017 09:11:36 Get:3 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libexpat1 amd64 2.1.0-7ubuntu0.16.04.2 [71.3 kB]
06-Jun-2017 09:11:36 Get:4 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 python3.5-minimal amd64 3.5.2-2ubuntu0~16.04.1 [1597 kB]
06-Jun-2017 09:11:36 Get:5 http://archive.ubuntu.com/ubuntu xenial/main amd64 python3-minimal amd64 3.5.1-3 [23.3 kB]
06-Jun-2017 09:11:36 Get:6 http://archive.ubuntu.com/ubuntu xenial/main amd64 mime-support all 3.59ubuntu1 [31.0 kB]
06-Jun-2017 09:11:36 Get:7 http://archive.ubuntu.com/ubuntu xenial/main amd64 libmpdec2 amd64 2.4.2-1 [82.6 kB]
06-Jun-2017 09:11:36 Get:8 http://archive.ubuntu.com/ubuntu xenial/main amd64 libsqlite3-0 amd64 3.11.0-1ubuntu1 [396 kB]
06-Jun-2017 09:11:36 Get:9 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libpython3.5-stdlib amd64 3.5.2-2ubuntu0~16.04.1 [2130 kB]
06-Jun-2017 09:11:36 Get:10 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 python3.5 amd64 3.5.2-2ubuntu0~16.04.1 [165 kB]
06-Jun-2017 09:11:36 Get:11 http://archive.ubuntu.com/ubuntu xenial/main amd64 libpython3-stdlib amd64 3.5.1-3 [6818 B]
06-Jun-2017 09:11:36 Get:12 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 dh-python all 2.20151103ubuntu1.1 [74.1 kB]
06-Jun-2017 09:11:36 Get:13 http://archive.ubuntu.com/ubuntu xenial/main amd64 python3 amd64 3.5.1-3 [8710 B]
06-Jun-2017 09:11:36 Get:14 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 distro-info-data all 0.28ubuntu0.3 [4048 B]
06-Jun-2017 09:11:36 Get:15 http://archive.ubuntu.com/ubuntu xenial/main amd64 libmagic1 amd64 1:5.25-2ubuntu1 [216 kB]
06-Jun-2017 09:11:36 Get:16 http://archive.ubuntu.com/ubuntu xenial/main amd64 file amd64 1:5.25-2ubuntu1 [21.2 kB]
06-Jun-2017 09:11:36 Get:17 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 lsb-release all 9.20160110ubuntu0.2 [11.8 kB]
06-Jun-2017 09:11:36 debconf: delaying package configuration, since apt-utils is not installed
06-Jun-2017 09:11:36 Fetched 6447 kB in 1s (5617 kB/s)
06-Jun-2017 09:11:37 Selecting previously unselected package libssl1.0.0:amd64.
06-Jun-2017 09:11:37 (Reading database ...
06-Jun-2017 09:11:37 (Reading database ... 5%
06-Jun-2017 09:11:37 (Reading database ... 10%
06-Jun-2017 09:11:37 (Reading database ... 15%
06-Jun-2017 09:11:37 (Reading database ... 20%
06-Jun-2017 09:11:37 (Reading database ... 25%
06-Jun-2017 09:11:37 (Reading database ... 30%
06-Jun-2017 09:11:37 (Reading database ... 35%
06-Jun-2017 09:11:37 (Reading database ... 40%
06-Jun-2017 09:11:37 (Reading database ... 45%
06-Jun-2017 09:11:37 (Reading database ... 50%
06-Jun-2017 09:11:37 (Reading database ... 55%
06-Jun-2017 09:11:37 (Reading database ... 60%
06-Jun-2017 09:11:37 (Reading database ... 65%
06-Jun-2017 09:11:37 (Reading database ... 70%
06-Jun-2017 09:11:37 (Reading database ... 75%
06-Jun-2017 09:11:37 (Reading database ... 80%
06-Jun-2017 09:11:37 (Reading database ... 85%
06-Jun-2017 09:11:37 (Reading database ... 90%
06-Jun-2017 09:11:37 (Reading database ... 95%
06-Jun-2017 09:11:37 (Reading database ... 100%
06-Jun-2017 09:11:37 (Reading database ... 4764 files and directories currently installed.)
06-Jun-2017 09:11:37 Preparing to unpack .../libssl1.0.0_1.0.2g-1ubuntu4.6_amd64.deb ...
06-Jun-2017 09:11:37 Unpacking libssl1.0.0:amd64 (1.0.2g-1ubuntu4.6) ...
06-Jun-2017 09:11:37 Selecting previously unselected package libpython3.5-minimal:amd64.
06-Jun-2017 09:11:37 Preparing to unpack .../libpython3.5-minimal_3.5.2-2ubuntu0~16.04.1_amd64.deb ...
06-Jun-2017 09:11:37 Unpacking libpython3.5-minimal:amd64 (3.5.2-2ubuntu0~16.04.1) ...
06-Jun-2017 09:11:38 Selecting previously unselected package libexpat1:amd64.
06-Jun-2017 09:11:38 Preparing to unpack .../libexpat1_2.1.0-7ubuntu0.16.04.2_amd64.deb ...
06-Jun-2017 09:11:38 Unpacking libexpat1:amd64 (2.1.0-7ubuntu0.16.04.2) ...
06-Jun-2017 09:11:38 Selecting previously unselected package python3.5-minimal.
06-Jun-2017 09:11:38 Preparing to unpack .../python3.5-minimal_3.5.2-2ubuntu0~16.04.1_amd64.deb ...
06-Jun-2017 09:11:38 Unpacking python3.5-minimal (3.5.2-2ubuntu0~16.04.1) ...
06-Jun-2017 09:11:39 Selecting previously unselected package python3-minimal.
06-Jun-2017 09:11:39 Preparing to unpack .../python3-minimal_3.5.1-3_amd64.deb ...
06-Jun-2017 09:11:39 Unpacking python3-minimal (3.5.1-3) ...
06-Jun-2017 09:11:39 Selecting previously unselected package mime-support.
06-Jun-2017 09:11:39 Preparing to unpack .../mime-support_3.59ubuntu1_all.deb ...
06-Jun-2017 09:11:39 Unpacking mime-support (3.59ubuntu1) ...
06-Jun-2017 09:11:39 Selecting previously unselected package libmpdec2:amd64.
06-Jun-2017 09:11:39 Preparing to unpack .../libmpdec2_2.4.2-1_amd64.deb ...
06-Jun-2017 09:11:39 Unpacking libmpdec2:amd64 (2.4.2-1) ...
06-Jun-2017 09:11:39 Selecting previously unselected package libsqlite3-0:amd64.
06-Jun-2017 09:11:39 Preparing to unpack .../libsqlite3-0_3.11.0-1ubuntu1_amd64.deb ...
06-Jun-2017 09:11:39 Unpacking libsqlite3-0:amd64 (3.11.0-1ubuntu1) ...
06-Jun-2017 09:11:39 Selecting previously unselected package libpython3.5-stdlib:amd64.
06-Jun-2017 09:11:39 Preparing to unpack .../libpython3.5-stdlib_3.5.2-2ubuntu0~16.04.1_amd64.deb ...
06-Jun-2017 09:11:39 Unpacking libpython3.5-stdlib:amd64 (3.5.2-2ubuntu0~16.04.1) ...
06-Jun-2017 09:11:40 Selecting previously unselected package python3.5.
06-Jun-2017 09:11:40 Preparing to unpack .../python3.5_3.5.2-2ubuntu0~16.04.1_amd64.deb ...
06-Jun-2017 09:11:40 Unpacking python3.5 (3.5.2-2ubuntu0~16.04.1) ...
06-Jun-2017 09:11:40 Selecting previously unselected package libpython3-stdlib:amd64.
06-Jun-2017 09:11:40 Preparing to unpack .../libpython3-stdlib_3.5.1-3_amd64.deb ...
06-Jun-2017 09:11:41 Unpacking libpython3-stdlib:amd64 (3.5.1-3) ...
06-Jun-2017 09:11:41 Selecting previously unselected package dh-python.
06-Jun-2017 09:11:41 Preparing to unpack .../dh-python_2.20151103ubuntu1.1_all.deb ...
06-Jun-2017 09:11:41 Unpacking dh-python (2.20151103ubuntu1.1) ...
06-Jun-2017 09:11:41 Processing triggers for libc-bin (2.23-0ubuntu7) ...
06-Jun-2017 09:11:41 Setting up libssl1.0.0:amd64 (1.0.2g-1ubuntu4.6) ...
06-Jun-2017 09:11:42 debconf: unable to initialize frontend: Dialog
06-Jun-2017 09:11:42 debconf: (TERM is not set, so the dialog frontend is not usable.)
06-Jun-2017 09:11:42 debconf: falling back to frontend: Readline
06-Jun-2017 09:11:42 debconf: unable to initialize frontend: Readline
06-Jun-2017 09:11:42 debconf: (Can't locate Term/ReadLine.pm in @INC (you may need to install the Term::ReadLine module) (@INC contains: /etc/perl /usr/local/lib/x86_64-linux-gnu/perl/5.22.1 /usr/local/share/perl/5.22.1 /usr/lib/x86_64-linux-gnu/perl5/5.22 /usr/share/perl5 /usr/lib/x86_64-linux-gnu/perl/5.22 /usr/share/perl/5.22 /usr/local/lib/site_perl /usr/lib/x86_64-linux-gnu/perl-base .) at /usr/share/perl5/Debconf/FrontEnd/Readline.pm line 7.)
06-Jun-2017 09:11:42 debconf: falling back to frontend: Teletype
06-Jun-2017 09:11:42 Setting up libpython3.5-minimal:amd64 (3.5.2-2ubuntu0~16.04.1) ...
06-Jun-2017 09:11:42 Setting up libexpat1:amd64 (2.1.0-7ubuntu0.16.04.2) ...
06-Jun-2017 09:11:42 Setting up python3.5-minimal (3.5.2-2ubuntu0~16.04.1) ...
06-Jun-2017 09:11:43 Setting up python3-minimal (3.5.1-3) ...
06-Jun-2017 09:11:43 Processing triggers for libc-bin (2.23-0ubuntu7) ...
06-Jun-2017 09:11:43 Selecting previously unselected package python3.
06-Jun-2017 09:11:43 (Reading database ...
06-Jun-2017 09:11:43 (Reading database ... 5%
06-Jun-2017 09:11:43 (Reading database ... 10%
06-Jun-2017 09:11:43 (Reading database ... 15%
06-Jun-2017 09:11:43 (Reading database ... 20%
06-Jun-2017 09:11:43 (Reading database ... 25%
06-Jun-2017 09:11:43 (Reading database ... 30%
06-Jun-2017 09:11:43 (Reading database ... 35%
06-Jun-2017 09:11:43 (Reading database ... 40%
06-Jun-2017 09:11:43 (Reading database ... 45%
06-Jun-2017 09:11:43 (Reading database ... 50%
06-Jun-2017 09:11:43 (Reading database ... 55%
06-Jun-2017 09:11:43 (Reading database ... 60%
06-Jun-2017 09:11:43 (Reading database ... 65%
06-Jun-2017 09:11:43 (Reading database ... 70%
06-Jun-2017 09:11:43 (Reading database ... 75%
06-Jun-2017 09:11:43 (Reading database ... 80%
06-Jun-2017 09:11:43 (Reading database ... 85%
06-Jun-2017 09:11:43 (Reading database ... 90%
06-Jun-2017 09:11:43 (Reading database ... 95%
06-Jun-2017 09:11:43 (Reading database ... 100%
06-Jun-2017 09:11:43 (Reading database ... 5740 files and directories currently installed.)
06-Jun-2017 09:11:43 Preparing to unpack .../python3_3.5.1-3_amd64.deb ...
06-Jun-2017 09:11:44 Unpacking python3 (3.5.1-3) ...
06-Jun-2017 09:11:44 Selecting previously unselected package distro-info-data.
06-Jun-2017 09:11:44 Preparing to unpack .../distro-info-data_0.28ubuntu0.3_all.deb ...
06-Jun-2017 09:11:44 Unpacking distro-info-data (0.28ubuntu0.3) ...
06-Jun-2017 09:11:44 Selecting previously unselected package libmagic1:amd64.
06-Jun-2017 09:11:44 Preparing to unpack .../libmagic1_1%3a5.25-2ubuntu1_amd64.deb ...
06-Jun-2017 09:11:44 Unpacking libmagic1:amd64 (1:5.25-2ubuntu1) ...
06-Jun-2017 09:11:44 Selecting previously unselected package file.
06-Jun-2017 09:11:44 Preparing to unpack .../file_1%3a5.25-2ubuntu1_amd64.deb ...
06-Jun-2017 09:11:44 Unpacking file (1:5.25-2ubuntu1) ...
06-Jun-2017 09:11:44 Selecting previously unselected package lsb-release.
06-Jun-2017 09:11:44 Preparing to unpack .../lsb-release_9.20160110ubuntu0.2_all.deb ...
06-Jun-2017 09:11:44 Unpacking lsb-release (9.20160110ubuntu0.2) ...
06-Jun-2017 09:11:44 Processing triggers for libc-bin (2.23-0ubuntu7) ...
06-Jun-2017 09:11:44 Setting up mime-support (3.59ubuntu1) ...
06-Jun-2017 09:11:45 Setting up libmpdec2:amd64 (2.4.2-1) ...
06-Jun-2017 09:11:45 Setting up libsqlite3-0:amd64 (3.11.0-1ubuntu1) ...
06-Jun-2017 09:11:45 Setting up libpython3.5-stdlib:amd64 (3.5.2-2ubuntu0~16.04.1) ...
06-Jun-2017 09:11:45 Setting up python3.5 (3.5.2-2ubuntu0~16.04.1) ...
06-Jun-2017 09:11:46 Setting up libpython3-stdlib:amd64 (3.5.1-3) ...
06-Jun-2017 09:11:46 Setting up distro-info-data (0.28ubuntu0.3) ...
06-Jun-2017 09:11:46 Setting up libmagic1:amd64 (1:5.25-2ubuntu1) ...
06-Jun-2017 09:11:46 Setting up file (1:5.25-2ubuntu1) ...
06-Jun-2017 09:11:46 Setting up dh-python (2.20151103ubuntu1.1) ...
06-Jun-2017 09:11:46 Setting up python3 (3.5.1-3) ...
06-Jun-2017 09:11:46 running python rtupdate hooks for python3.5...
06-Jun-2017 09:11:47 running python post-rtupdate hooks for python3.5...
06-Jun-2017 09:11:47 Setting up lsb-release (9.20160110ubuntu0.2) ...
06-Jun-2017 09:11:47 Processing triggers for libc-bin (2.23-0ubuntu7) ...
06-Jun-2017 09:11:47 Executing: /tmp/tmp.RhRta5icfK/gpg.1.sh --keyserver
06-Jun-2017 09:11:47 hkp://keyserver.ubuntu.com:80
06-Jun-2017 09:11:47 --recv
06-Jun-2017 09:11:47 EA312927
06-Jun-2017 09:11:47 gpg: requesting key EA312927 from hkp server keyserver.ubuntu.com
06-Jun-2017 09:11:47 gpg: key EA312927: public key "MongoDB 3.2 Release Signing Key <packaging@mongodb.com>" imported
06-Jun-2017 09:11:47 gpg: Total number processed: 1
06-Jun-2017 09:11:47 gpg:               imported: 1  (RSA: 1)
06-Jun-2017 09:11:47 deb http://repo.mongodb.org/apt/ubuntu xenial/mongodb-org/3.2 multiverse
06-Jun-2017 09:11:47 Hit:1 http://security.ubuntu.com/ubuntu xenial-security InRelease
06-Jun-2017 09:11:48 Hit:2 http://archive.ubuntu.com/ubuntu xenial InRelease
06-Jun-2017 09:11:48 Ign:3 http://repo.mongodb.org/apt/ubuntu xenial/mongodb-org/3.2 InRelease
06-Jun-2017 09:11:48 Get:4 http://archive.ubuntu.com/ubuntu xenial-updates InRelease [102 kB]
06-Jun-2017 09:11:48 Get:5 http://repo.mongodb.org/apt/ubuntu xenial/mongodb-org/3.2 Release [3462 B]
06-Jun-2017 09:11:48 Get:6 http://archive.ubuntu.com/ubuntu xenial-backports InRelease [102 kB]
06-Jun-2017 09:11:49 Get:7 http://repo.mongodb.org/apt/ubuntu xenial/mongodb-org/3.2 Release.gpg [801 B]
06-Jun-2017 09:11:49 Get:8 http://repo.mongodb.org/apt/ubuntu xenial/mongodb-org/3.2/multiverse amd64 Packages [5904 B]
06-Jun-2017 09:11:49 Fetched 215 kB in 1s (146 kB/s)
06-Jun-2017 09:11:50 Reading package lists...
06-Jun-2017 09:11:50 Reading package lists...
06-Jun-2017 09:11:50 Building dependency tree...
06-Jun-2017 09:11:50 Reading state information...
06-Jun-2017 09:11:51 python3 is already the newest version (3.5.1-3).
06-Jun-2017 09:11:51 python3 set to manually installed.
06-Jun-2017 09:11:51 The following additional packages will be installed:
06-Jun-2017 09:11:51   binutils build-essential bzip2 ca-certificates cpp cpp-5 dpkg-dev fakeroot
06-Jun-2017 09:11:51   g++ g++-5 gcc gcc-5 ifupdown iproute2 isc-dhcp-client isc-dhcp-common
06-Jun-2017 09:11:51   libalgorithm-diff-perl libalgorithm-diff-xs-perl libalgorithm-merge-perl
06-Jun-2017 09:11:51   libasan2 libatm1 libatomic1 libc-dev-bin libc6-dev libcc1-0 libcilkrts5
06-Jun-2017 09:11:51   libdns-export162 libdpkg-perl libexpat1-dev libfakeroot
06-Jun-2017 09:11:51   libfile-fcntllock-perl libgcc-5-dev libgdbm3 libgmp10 libgomp1
06-Jun-2017 09:11:51   libisc-export160 libisl15 libitm1 liblsan0 libmnl0 libmpc3 libmpfr4 libmpx0
06-Jun-2017 09:11:51   libperl5.22 libpython3-dev libpython3.5 libpython3.5-dev libquadmath0
06-Jun-2017 09:11:51   libstdc++-5-dev libtsan0 libubsan0 libxtables11 linux-libc-dev make manpages
06-Jun-2017 09:11:51   manpages-dev mongodb-org-mongos mongodb-org-server mongodb-org-shell
06-Jun-2017 09:11:51   mongodb-org-tools netbase openssl patch perl perl-modules-5.22
06-Jun-2017 09:11:51   python-pip-whl python3-dev python3-pkg-resources python3-setuptools
06-Jun-2017 09:11:51   python3-wheel python3.5-dev rename xz-utils
06-Jun-2017 09:11:51 Suggested packages:
06-Jun-2017 09:11:51   binutils-doc bzip2-doc cpp-doc gcc-5-locales debian-keyring g++-multilib
06-Jun-2017 09:11:51   g++-5-multilib gcc-5-doc libstdc++6-5-dbg gcc-multilib autoconf automake
06-Jun-2017 09:11:51   libtool flex bison gdb gcc-doc gcc-5-multilib libgcc1-dbg libgomp1-dbg
06-Jun-2017 09:11:51   libitm1-dbg libatomic1-dbg libasan2-dbg liblsan0-dbg libtsan0-dbg
06-Jun-2017 09:11:51   libubsan0-dbg libcilkrts5-dbg libmpx0-dbg libquadmath0-dbg ppp rdnssd
06-Jun-2017 09:11:51   iproute2-doc resolvconf avahi-autoipd isc-dhcp-client-ddns apparmor
06-Jun-2017 09:11:51   glibc-doc libstdc++-5-doc make-doc man-browser ed diffutils-doc perl-doc
06-Jun-2017 09:11:51   libterm-readline-gnu-perl | libterm-readline-perl-perl python-setuptools-doc
06-Jun-2017 09:11:51 The following NEW packages will be installed:
06-Jun-2017 09:11:51   binutils build-essential bzip2 ca-certificates cpp cpp-5 dpkg-dev fakeroot
06-Jun-2017 09:11:51   g++ g++-5 gcc gcc-5 ifupdown iproute iproute2 isc-dhcp-client
06-Jun-2017 09:11:51   isc-dhcp-common libalgorithm-diff-perl libalgorithm-diff-xs-perl
06-Jun-2017 09:11:51   libalgorithm-merge-perl libasan2 libatm1 libatomic1 libc-dev-bin libc6-dev
06-Jun-2017 09:11:51   libcc1-0 libcilkrts5 libdns-export162 libdpkg-perl libexpat1-dev libfakeroot
06-Jun-2017 09:11:51   libfile-fcntllock-perl libgcc-5-dev libgdbm3 libgmp10 libgomp1
06-Jun-2017 09:11:51   libisc-export160 libisl15 libitm1 liblsan0 libmnl0 libmpc3 libmpfr4 libmpx0
06-Jun-2017 09:11:51   libperl5.22 libpython3-dev libpython3.5 libpython3.5-dev libquadmath0
06-Jun-2017 09:11:51   libstdc++-5-dev libtsan0 libubsan0 libxtables11 linux-libc-dev make manpages
06-Jun-2017 09:11:51   manpages-dev mongodb-org mongodb-org-mongos mongodb-org-server
06-Jun-2017 09:11:51   mongodb-org-shell mongodb-org-tools net-tools netbase openssl patch perl
06-Jun-2017 09:11:51   perl-modules-5.22 python-pip-whl python3-dev python3-pip
06-Jun-2017 09:11:51   python3-pkg-resources python3-setuptools python3-wheel python3.5-dev rename
06-Jun-2017 09:11:51   xz-utils
06-Jun-2017 09:11:51 0 upgraded, 77 newly installed, 0 to remove and 0 not upgraded.
06-Jun-2017 09:11:51 Need to get 141 MB of archives.
06-Jun-2017 09:11:51 After this operation, 470 MB of additional disk space will be used.
06-Jun-2017 09:11:51 Get:1 http://repo.mongodb.org/apt/ubuntu xenial/mongodb-org/3.2/multiverse amd64 mongodb-org-shell amd64 3.2.13 [5260 kB]
06-Jun-2017 09:11:51 Get:2 http://archive.ubuntu.com/ubuntu xenial/main amd64 libatm1 amd64 1:2.5.1-1.5 [24.2 kB]
06-Jun-2017 09:11:51 Get:3 http://repo.mongodb.org/apt/ubuntu xenial/mongodb-org/3.2/multiverse amd64 mongodb-org-server amd64 3.2.13 [9973 kB]
06-Jun-2017 09:11:51 Get:4 http://archive.ubuntu.com/ubuntu xenial/main amd64 libmnl0 amd64 1.0.3-5 [12.0 kB]
06-Jun-2017 09:11:51 Get:5 http://archive.ubuntu.com/ubuntu xenial/main amd64 libgdbm3 amd64 1.8.3-13.1 [16.9 kB]
06-Jun-2017 09:11:51 Get:6 http://archive.ubuntu.com/ubuntu xenial/main amd64 perl-modules-5.22 all 5.22.1-9 [2641 kB]
06-Jun-2017 09:11:51 Get:7 http://repo.mongodb.org/apt/ubuntu xenial/mongodb-org/3.2/multiverse amd64 mongodb-org-mongos amd64 3.2.13 [4664 kB]
06-Jun-2017 09:11:51 Get:8 http://repo.mongodb.org/apt/ubuntu xenial/mongodb-org/3.2/multiverse amd64 mongodb-org-tools amd64 3.2.13 [31.7 MB]
06-Jun-2017 09:11:52 Get:9 http://archive.ubuntu.com/ubuntu xenial/main amd64 libperl5.22 amd64 5.22.1-9 [3371 kB]
06-Jun-2017 09:11:52 Get:10 http://archive.ubuntu.com/ubuntu xenial/main amd64 perl amd64 5.22.1-9 [237 kB]
06-Jun-2017 09:11:52 Get:11 http://archive.ubuntu.com/ubuntu xenial/main amd64 libgmp10 amd64 2:6.1.0+dfsg-2 [240 kB]
06-Jun-2017 09:11:52 Get:12 http://archive.ubuntu.com/ubuntu xenial/main amd64 libmpfr4 amd64 3.1.4-1 [191 kB]
06-Jun-2017 09:11:52 Get:13 http://archive.ubuntu.com/ubuntu xenial/main amd64 libmpc3 amd64 1.0.3-1 [39.7 kB]
06-Jun-2017 09:11:52 Get:14 http://archive.ubuntu.com/ubuntu xenial/main amd64 bzip2 amd64 1.0.6-8 [32.7 kB]
06-Jun-2017 09:11:52 Get:15 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 iproute2 amd64 4.3.0-1ubuntu3.16.04.1 [522 kB]
06-Jun-2017 09:11:52 Get:16 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 ifupdown amd64 0.8.10ubuntu1.2 [54.9 kB]
06-Jun-2017 09:11:52 Get:17 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libisc-export160 amd64 1:9.10.3.dfsg.P4-8ubuntu1.6 [153 kB]
06-Jun-2017 09:11:52 Get:18 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libdns-export162 amd64 1:9.10.3.dfsg.P4-8ubuntu1.6 [666 kB]
06-Jun-2017 09:11:52 Get:19 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 isc-dhcp-client amd64 4.3.3-5ubuntu12.7 [223 kB]
06-Jun-2017 09:11:52 Get:20 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 isc-dhcp-common amd64 4.3.3-5ubuntu12.7 [105 kB]
06-Jun-2017 09:11:52 Get:21 http://archive.ubuntu.com/ubuntu xenial/main amd64 libxtables11 amd64 1.6.0-2ubuntu3 [27.2 kB]
06-Jun-2017 09:11:52 Get:22 http://archive.ubuntu.com/ubuntu xenial/main amd64 net-tools amd64 1.60-26ubuntu1 [175 kB]
06-Jun-2017 09:11:52 Get:23 http://archive.ubuntu.com/ubuntu xenial/main amd64 netbase all 5.3 [12.9 kB]
06-Jun-2017 09:11:52 Get:24 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 openssl amd64 1.0.2g-1ubuntu4.6 [492 kB]
06-Jun-2017 09:11:52 Get:25 http://archive.ubuntu.com/ubuntu xenial/main amd64 ca-certificates all 20160104ubuntu1 [191 kB]
06-Jun-2017 09:11:52 Get:26 http://archive.ubuntu.com/ubuntu xenial/main amd64 manpages all 4.04-2 [1087 kB]
06-Jun-2017 09:11:52 Get:27 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 binutils amd64 2.26.1-1ubuntu1~16.04.3 [2310 kB]
06-Jun-2017 09:11:52 Get:28 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libc-dev-bin amd64 2.23-0ubuntu7 [68.6 kB]
06-Jun-2017 09:11:52 Get:29 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 linux-libc-dev amd64 4.4.0-78.99 [838 kB]
06-Jun-2017 09:11:52 Get:30 http://repo.mongodb.org/apt/ubuntu xenial/mongodb-org/3.2/multiverse amd64 mongodb-org amd64 3.2.13 [3564 B]
06-Jun-2017 09:11:52 Get:31 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libc6-dev amd64 2.23-0ubuntu7 [2080 kB]
06-Jun-2017 09:11:53 Get:32 http://archive.ubuntu.com/ubuntu xenial/main amd64 libisl15 amd64 0.16.1-1 [524 kB]
06-Jun-2017 09:11:53 Get:33 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 cpp-5 amd64 5.4.0-6ubuntu1~16.04.4 [7653 kB]
06-Jun-2017 09:11:53 Get:34 http://archive.ubuntu.com/ubuntu xenial/main amd64 cpp amd64 4:5.3.1-1ubuntu1 [27.7 kB]
06-Jun-2017 09:11:53 Get:35 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libcc1-0 amd64 5.4.0-6ubuntu1~16.04.4 [38.8 kB]
06-Jun-2017 09:11:53 Get:36 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libgomp1 amd64 5.4.0-6ubuntu1~16.04.4 [55.0 kB]
06-Jun-2017 09:11:53 Get:37 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libitm1 amd64 5.4.0-6ubuntu1~16.04.4 [27.4 kB]
06-Jun-2017 09:11:53 Get:38 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libatomic1 amd64 5.4.0-6ubuntu1~16.04.4 [8912 B]
06-Jun-2017 09:11:53 Get:39 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libasan2 amd64 5.4.0-6ubuntu1~16.04.4 [264 kB]
06-Jun-2017 09:11:53 Get:40 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 liblsan0 amd64 5.4.0-6ubuntu1~16.04.4 [105 kB]
06-Jun-2017 09:11:53 Get:41 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libtsan0 amd64 5.4.0-6ubuntu1~16.04.4 [244 kB]
06-Jun-2017 09:11:53 Get:42 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libubsan0 amd64 5.4.0-6ubuntu1~16.04.4 [95.3 kB]
06-Jun-2017 09:11:53 Get:43 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libcilkrts5 amd64 5.4.0-6ubuntu1~16.04.4 [40.1 kB]
06-Jun-2017 09:11:53 Get:44 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libmpx0 amd64 5.4.0-6ubuntu1~16.04.4 [9766 B]
06-Jun-2017 09:11:53 Get:45 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libquadmath0 amd64 5.4.0-6ubuntu1~16.04.4 [131 kB]
06-Jun-2017 09:11:53 Get:46 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libgcc-5-dev amd64 5.4.0-6ubuntu1~16.04.4 [2237 kB]
06-Jun-2017 09:11:53 Get:47 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 gcc-5 amd64 5.4.0-6ubuntu1~16.04.4 [8577 kB]
06-Jun-2017 09:11:54 Get:48 http://archive.ubuntu.com/ubuntu xenial/main amd64 gcc amd64 4:5.3.1-1ubuntu1 [5244 B]
06-Jun-2017 09:11:54 Get:49 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libstdc++-5-dev amd64 5.4.0-6ubuntu1~16.04.4 [1426 kB]
06-Jun-2017 09:11:54 Get:50 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 g++-5 amd64 5.4.0-6ubuntu1~16.04.4 [8300 kB]
06-Jun-2017 09:11:54 Get:51 http://archive.ubuntu.com/ubuntu xenial/main amd64 g++ amd64 4:5.3.1-1ubuntu1 [1504 B]
06-Jun-2017 09:11:54 Get:52 http://archive.ubuntu.com/ubuntu xenial/main amd64 make amd64 4.1-6 [151 kB]
06-Jun-2017 09:11:54 Get:53 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libdpkg-perl all 1.18.4ubuntu1.2 [195 kB]
06-Jun-2017 09:11:54 Get:54 http://archive.ubuntu.com/ubuntu xenial/main amd64 xz-utils amd64 5.1.1alpha+20120614-2ubuntu2 [78.8 kB]
06-Jun-2017 09:11:54 Get:55 http://archive.ubuntu.com/ubuntu xenial/main amd64 patch amd64 2.7.5-1 [90.4 kB]
06-Jun-2017 09:11:54 Get:56 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 dpkg-dev all 1.18.4ubuntu1.2 [584 kB]
06-Jun-2017 09:11:54 Get:57 http://archive.ubuntu.com/ubuntu xenial/main amd64 build-essential amd64 12.1ubuntu2 [4758 B]
06-Jun-2017 09:11:54 Get:58 http://archive.ubuntu.com/ubuntu xenial/main amd64 libfakeroot amd64 1.20.2-1ubuntu1 [25.5 kB]
06-Jun-2017 09:11:54 Get:59 http://archive.ubuntu.com/ubuntu xenial/main amd64 fakeroot amd64 1.20.2-1ubuntu1 [61.8 kB]
06-Jun-2017 09:11:54 Get:60 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 iproute all 1:4.3.0-1ubuntu3.16.04.1 [2432 B]
06-Jun-2017 09:11:54 Get:61 http://archive.ubuntu.com/ubuntu xenial/main amd64 libalgorithm-diff-perl all 1.19.03-1 [47.6 kB]
06-Jun-2017 09:11:54 Get:62 http://archive.ubuntu.com/ubuntu xenial/main amd64 libalgorithm-diff-xs-perl amd64 0.04-4build1 [11.0 kB]
06-Jun-2017 09:11:54 Get:63 http://archive.ubuntu.com/ubuntu xenial/main amd64 libalgorithm-merge-perl all 0.08-3 [12.0 kB]
06-Jun-2017 09:11:54 Get:64 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libexpat1-dev amd64 2.1.0-7ubuntu0.16.04.2 [115 kB]
06-Jun-2017 09:11:54 Get:65 http://archive.ubuntu.com/ubuntu xenial/main amd64 libfile-fcntllock-perl amd64 0.22-3 [32.0 kB]
06-Jun-2017 09:11:54 Get:66 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libpython3.5 amd64 3.5.2-2ubuntu0~16.04.1 [1360 kB]
06-Jun-2017 09:11:54 Get:67 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libpython3.5-dev amd64 3.5.2-2ubuntu0~16.04.1 [37.3 MB]
06-Jun-2017 09:11:59 Get:68 http://archive.ubuntu.com/ubuntu xenial/main amd64 libpython3-dev amd64 3.5.1-3 [6926 B]
06-Jun-2017 09:12:00 Get:69 http://archive.ubuntu.com/ubuntu xenial/main amd64 manpages-dev all 4.04-2 [2048 kB]
06-Jun-2017 09:12:00 Get:70 http://archive.ubuntu.com/ubuntu xenial-updates/universe amd64 python-pip-whl all 8.1.1-2ubuntu0.4 [1110 kB]
06-Jun-2017 09:12:00 Get:71 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 python3.5-dev amd64 3.5.2-2ubuntu0~16.04.1 [413 kB]
06-Jun-2017 09:12:00 Get:72 http://archive.ubuntu.com/ubuntu xenial/main amd64 python3-dev amd64 3.5.1-3 [1186 B]
06-Jun-2017 09:12:00 Get:73 http://archive.ubuntu.com/ubuntu xenial-updates/universe amd64 python3-pip all 8.1.1-2ubuntu0.4 [109 kB]
06-Jun-2017 09:12:00 Get:74 http://archive.ubuntu.com/ubuntu xenial/main amd64 python3-pkg-resources all 20.7.0-1 [79.0 kB]
06-Jun-2017 09:12:00 Get:75 http://archive.ubuntu.com/ubuntu xenial/main amd64 python3-setuptools all 20.7.0-1 [88.0 kB]
06-Jun-2017 09:12:00 Get:76 http://archive.ubuntu.com/ubuntu xenial/universe amd64 python3-wheel all 0.29.0-1 [48.1 kB]
06-Jun-2017 09:12:00 Get:77 http://archive.ubuntu.com/ubuntu xenial/main amd64 rename all 0.20-4 [12.0 kB]
06-Jun-2017 09:12:00 debconf: delaying package configuration, since apt-utils is not installed
06-Jun-2017 09:12:00 Fetched 141 MB in 9s (14.6 MB/s)
06-Jun-2017 09:12:18 Selecting previously unselected package libatm1:amd64.
06-Jun-2017 09:12:18 (Reading database ...
06-Jun-2017 09:12:18 (Reading database ... 5%
06-Jun-2017 09:12:18 (Reading database ... 10%
06-Jun-2017 09:12:18 (Reading database ... 15%
06-Jun-2017 09:12:18 (Reading database ... 20%
06-Jun-2017 09:12:18 (Reading database ... 25%
06-Jun-2017 09:12:18 (Reading database ... 30%
06-Jun-2017 09:12:18 (Reading database ... 35%
06-Jun-2017 09:12:18 (Reading database ... 40%
06-Jun-2017 09:12:18 (Reading database ... 45%
06-Jun-2017 09:12:18 (Reading database ... 50%
06-Jun-2017 09:12:18 (Reading database ... 55%
06-Jun-2017 09:12:18 (Reading database ... 60%
06-Jun-2017 09:12:18 (Reading database ... 65%
06-Jun-2017 09:12:18 (Reading database ... 70%
06-Jun-2017 09:12:18 (Reading database ... 75%
06-Jun-2017 09:12:18 (Reading database ... 80%
06-Jun-2017 09:12:18 (Reading database ... 85%
06-Jun-2017 09:12:18 (Reading database ... 90%
06-Jun-2017 09:12:18 (Reading database ... 95%
06-Jun-2017 09:12:18 (Reading database ... 100%
06-Jun-2017 09:12:18 (Reading database ... 5801 files and directories currently installed.)
06-Jun-2017 09:12:18 Preparing to unpack .../libatm1_1%3a2.5.1-1.5_amd64.deb ...
06-Jun-2017 09:12:18 Unpacking libatm1:amd64 (1:2.5.1-1.5) ...
06-Jun-2017 09:12:18 Selecting previously unselected package libmnl0:amd64.
06-Jun-2017 09:12:18 Preparing to unpack .../libmnl0_1.0.3-5_amd64.deb ...
06-Jun-2017 09:12:18 Unpacking libmnl0:amd64 (1.0.3-5) ...
06-Jun-2017 09:12:18 Selecting previously unselected package libgdbm3:amd64.
06-Jun-2017 09:12:18 Preparing to unpack .../libgdbm3_1.8.3-13.1_amd64.deb ...
06-Jun-2017 09:12:18 Unpacking libgdbm3:amd64 (1.8.3-13.1) ...
06-Jun-2017 09:12:19 Selecting previously unselected package perl-modules-5.22.
06-Jun-2017 09:12:19 Preparing to unpack .../perl-modules-5.22_5.22.1-9_all.deb ...
06-Jun-2017 09:12:19 Unpacking perl-modules-5.22 (5.22.1-9) ...
06-Jun-2017 09:12:20 Selecting previously unselected package libperl5.22:amd64.
06-Jun-2017 09:12:20 Preparing to unpack .../libperl5.22_5.22.1-9_amd64.deb ...
06-Jun-2017 09:12:20 Unpacking libperl5.22:amd64 (5.22.1-9) ...
06-Jun-2017 09:12:21 Selecting previously unselected package perl.
06-Jun-2017 09:12:21 Preparing to unpack .../perl_5.22.1-9_amd64.deb ...
06-Jun-2017 09:12:22 Unpacking perl (5.22.1-9) ...
06-Jun-2017 09:12:22 Selecting previously unselected package libgmp10:amd64.
06-Jun-2017 09:12:22 Preparing to unpack .../libgmp10_2%3a6.1.0+dfsg-2_amd64.deb ...
06-Jun-2017 09:12:22 Unpacking libgmp10:amd64 (2:6.1.0+dfsg-2) ...
06-Jun-2017 09:12:23 Selecting previously unselected package libmpfr4:amd64.
06-Jun-2017 09:12:23 Preparing to unpack .../libmpfr4_3.1.4-1_amd64.deb ...
06-Jun-2017 09:12:23 Unpacking libmpfr4:amd64 (3.1.4-1) ...
06-Jun-2017 09:12:24 Selecting previously unselected package libmpc3:amd64.
06-Jun-2017 09:12:24 Preparing to unpack .../libmpc3_1.0.3-1_amd64.deb ...
06-Jun-2017 09:12:24 Unpacking libmpc3:amd64 (1.0.3-1) ...
06-Jun-2017 09:12:24 Selecting previously unselected package bzip2.
06-Jun-2017 09:12:24 Preparing to unpack .../bzip2_1.0.6-8_amd64.deb ...
06-Jun-2017 09:12:24 Unpacking bzip2 (1.0.6-8) ...
06-Jun-2017 09:12:24 Selecting previously unselected package iproute2.
06-Jun-2017 09:12:24 Preparing to unpack .../iproute2_4.3.0-1ubuntu3.16.04.1_amd64.deb ...
06-Jun-2017 09:12:24 Unpacking iproute2 (4.3.0-1ubuntu3.16.04.1) ...
06-Jun-2017 09:12:25 Selecting previously unselected package ifupdown.
06-Jun-2017 09:12:25 Preparing to unpack .../ifupdown_0.8.10ubuntu1.2_amd64.deb ...
06-Jun-2017 09:12:25 Unpacking ifupdown (0.8.10ubuntu1.2) ...
06-Jun-2017 09:12:25 Selecting previously unselected package libisc-export160.
06-Jun-2017 09:12:25 Preparing to unpack .../libisc-export160_1%3a9.10.3.dfsg.P4-8ubuntu1.6_amd64.deb ...
06-Jun-2017 09:12:25 Unpacking libisc-export160 (1:9.10.3.dfsg.P4-8ubuntu1.6) ...
06-Jun-2017 09:12:25 Selecting previously unselected package libdns-export162.
06-Jun-2017 09:12:25 Preparing to unpack .../libdns-export162_1%3a9.10.3.dfsg.P4-8ubuntu1.6_amd64.deb ...
06-Jun-2017 09:12:25 Unpacking libdns-export162 (1:9.10.3.dfsg.P4-8ubuntu1.6) ...
06-Jun-2017 09:12:26 Selecting previously unselected package isc-dhcp-client.
06-Jun-2017 09:12:26 Preparing to unpack .../isc-dhcp-client_4.3.3-5ubuntu12.7_amd64.deb ...
06-Jun-2017 09:12:26 Unpacking isc-dhcp-client (4.3.3-5ubuntu12.7) ...
06-Jun-2017 09:12:26 Selecting previously unselected package isc-dhcp-common.
06-Jun-2017 09:12:26 Preparing to unpack .../isc-dhcp-common_4.3.3-5ubuntu12.7_amd64.deb ...
06-Jun-2017 09:12:26 Unpacking isc-dhcp-common (4.3.3-5ubuntu12.7) ...
06-Jun-2017 09:12:26 Selecting previously unselected package libxtables11:amd64.
06-Jun-2017 09:12:26 Preparing to unpack .../libxtables11_1.6.0-2ubuntu3_amd64.deb ...
06-Jun-2017 09:12:26 Unpacking libxtables11:amd64 (1.6.0-2ubuntu3) ...
06-Jun-2017 09:12:26 Selecting previously unselected package net-tools.
06-Jun-2017 09:12:26 Preparing to unpack .../net-tools_1.60-26ubuntu1_amd64.deb ...
06-Jun-2017 09:12:26 Unpacking net-tools (1.60-26ubuntu1) ...
06-Jun-2017 09:12:26 Selecting previously unselected package netbase.
06-Jun-2017 09:12:26 Preparing to unpack .../archives/netbase_5.3_all.deb ...
06-Jun-2017 09:12:26 Unpacking netbase (5.3) ...
06-Jun-2017 09:12:27 Selecting previously unselected package openssl.
06-Jun-2017 09:12:27 Preparing to unpack .../openssl_1.0.2g-1ubuntu4.6_amd64.deb ...
06-Jun-2017 09:12:27 Unpacking openssl (1.0.2g-1ubuntu4.6) ...
06-Jun-2017 09:12:27 Selecting previously unselected package ca-certificates.
06-Jun-2017 09:12:27 Preparing to unpack .../ca-certificates_20160104ubuntu1_all.deb ...
06-Jun-2017 09:12:27 Unpacking ca-certificates (20160104ubuntu1) ...
06-Jun-2017 09:12:27 Selecting previously unselected package manpages.
06-Jun-2017 09:12:27 Preparing to unpack .../manpages_4.04-2_all.deb ...
06-Jun-2017 09:12:27 Unpacking manpages (4.04-2) ...
06-Jun-2017 09:12:27 Selecting previously unselected package binutils.
06-Jun-2017 09:12:27 Preparing to unpack .../binutils_2.26.1-1ubuntu1~16.04.3_amd64.deb ...
06-Jun-2017 09:12:27 Unpacking binutils (2.26.1-1ubuntu1~16.04.3) ...
06-Jun-2017 09:12:29 Selecting previously unselected package libc-dev-bin.
06-Jun-2017 09:12:29 Preparing to unpack .../libc-dev-bin_2.23-0ubuntu7_amd64.deb ...
06-Jun-2017 09:12:29 Unpacking libc-dev-bin (2.23-0ubuntu7) ...
06-Jun-2017 09:12:30 Selecting previously unselected package linux-libc-dev:amd64.
06-Jun-2017 09:12:30 Preparing to unpack .../linux-libc-dev_4.4.0-78.99_amd64.deb ...
06-Jun-2017 09:12:30 Unpacking linux-libc-dev:amd64 (4.4.0-78.99) ...
06-Jun-2017 09:12:31 Selecting previously unselected package libc6-dev:amd64.
06-Jun-2017 09:12:31 Preparing to unpack .../libc6-dev_2.23-0ubuntu7_amd64.deb ...
06-Jun-2017 09:12:31 Unpacking libc6-dev:amd64 (2.23-0ubuntu7) ...
06-Jun-2017 09:12:34 Selecting previously unselected package libisl15:amd64.
06-Jun-2017 09:12:34 Preparing to unpack .../libisl15_0.16.1-1_amd64.deb ...
06-Jun-2017 09:12:34 Unpacking libisl15:amd64 (0.16.1-1) ...
06-Jun-2017 09:12:36 Selecting previously unselected package cpp-5.
06-Jun-2017 09:12:36 Preparing to unpack .../cpp-5_5.4.0-6ubuntu1~16.04.4_amd64.deb ...
06-Jun-2017 09:12:36 Unpacking cpp-5 (5.4.0-6ubuntu1~16.04.4) ...
06-Jun-2017 09:12:39 Selecting previously unselected package cpp.
06-Jun-2017 09:12:39 Preparing to unpack .../cpp_4%3a5.3.1-1ubuntu1_amd64.deb ...
06-Jun-2017 09:12:39 Unpacking cpp (4:5.3.1-1ubuntu1) ...
06-Jun-2017 09:12:40 Selecting previously unselected package libcc1-0:amd64.
06-Jun-2017 09:12:40 Preparing to unpack .../libcc1-0_5.4.0-6ubuntu1~16.04.4_amd64.deb ...
06-Jun-2017 09:12:41 Unpacking libcc1-0:amd64 (5.4.0-6ubuntu1~16.04.4) ...
06-Jun-2017 09:12:44 Selecting previously unselected package libgomp1:amd64.
06-Jun-2017 09:12:44 Preparing to unpack .../libgomp1_5.4.0-6ubuntu1~16.04.4_amd64.deb ...
06-Jun-2017 09:12:44 Unpacking libgomp1:amd64 (5.4.0-6ubuntu1~16.04.4) ...
06-Jun-2017 09:12:45 Selecting previously unselected package libitm1:amd64.
06-Jun-2017 09:12:45 Preparing to unpack .../libitm1_5.4.0-6ubuntu1~16.04.4_amd64.deb ...
06-Jun-2017 09:12:45 Unpacking libitm1:amd64 (5.4.0-6ubuntu1~16.04.4) ...
06-Jun-2017 09:12:46 Selecting previously unselected package libatomic1:amd64.
06-Jun-2017 09:12:46 Preparing to unpack .../libatomic1_5.4.0-6ubuntu1~16.04.4_amd64.deb ...
06-Jun-2017 09:12:46 Unpacking libatomic1:amd64 (5.4.0-6ubuntu1~16.04.4) ...
06-Jun-2017 09:12:48 Selecting previously unselected package libasan2:amd64.
06-Jun-2017 09:12:48 Preparing to unpack .../libasan2_5.4.0-6ubuntu1~16.04.4_amd64.deb ...
06-Jun-2017 09:12:48 Unpacking libasan2:amd64 (5.4.0-6ubuntu1~16.04.4) ...
06-Jun-2017 09:12:49 Selecting previously unselected package liblsan0:amd64.
06-Jun-2017 09:12:49 Preparing to unpack .../liblsan0_5.4.0-6ubuntu1~16.04.4_amd64.deb ...
06-Jun-2017 09:12:49 Unpacking liblsan0:amd64 (5.4.0-6ubuntu1~16.04.4) ...
06-Jun-2017 09:12:50 Selecting previously unselected package libtsan0:amd64.
06-Jun-2017 09:12:50 Preparing to unpack .../libtsan0_5.4.0-6ubuntu1~16.04.4_amd64.deb ...
06-Jun-2017 09:12:50 Unpacking libtsan0:amd64 (5.4.0-6ubuntu1~16.04.4) ...
06-Jun-2017 09:12:51 Selecting previously unselected package libubsan0:amd64.
06-Jun-2017 09:12:51 Preparing to unpack .../libubsan0_5.4.0-6ubuntu1~16.04.4_amd64.deb ...
06-Jun-2017 09:12:51 Unpacking libubsan0:amd64 (5.4.0-6ubuntu1~16.04.4) ...
06-Jun-2017 09:12:51 Selecting previously unselected package libcilkrts5:amd64.
06-Jun-2017 09:12:51 Preparing to unpack .../libcilkrts5_5.4.0-6ubuntu1~16.04.4_amd64.deb ...
06-Jun-2017 09:12:51 Unpacking libcilkrts5:amd64 (5.4.0-6ubuntu1~16.04.4) ...
06-Jun-2017 09:12:52 Selecting previously unselected package libmpx0:amd64.
06-Jun-2017 09:12:52 Preparing to unpack .../libmpx0_5.4.0-6ubuntu1~16.04.4_amd64.deb ...
06-Jun-2017 09:12:52 Unpacking libmpx0:amd64 (5.4.0-6ubuntu1~16.04.4) ...
06-Jun-2017 09:12:52 Selecting previously unselected package libquadmath0:amd64.
06-Jun-2017 09:12:52 Preparing to unpack .../libquadmath0_5.4.0-6ubuntu1~16.04.4_amd64.deb ...
06-Jun-2017 09:12:52 Unpacking libquadmath0:amd64 (5.4.0-6ubuntu1~16.04.4) ...
06-Jun-2017 09:12:53 Selecting previously unselected package libgcc-5-dev:amd64.
06-Jun-2017 09:12:53 Preparing to unpack .../libgcc-5-dev_5.4.0-6ubuntu1~16.04.4_amd64.deb ...
06-Jun-2017 09:12:53 Unpacking libgcc-5-dev:amd64 (5.4.0-6ubuntu1~16.04.4) ...
06-Jun-2017 09:12:53 Selecting previously unselected package gcc-5.
06-Jun-2017 09:12:53 Preparing to unpack .../gcc-5_5.4.0-6ubuntu1~16.04.4_amd64.deb ...
06-Jun-2017 09:12:53 Unpacking gcc-5 (5.4.0-6ubuntu1~16.04.4) ...
06-Jun-2017 09:12:57 Selecting previously unselected package gcc.
06-Jun-2017 09:12:57 Preparing to unpack .../gcc_4%3a5.3.1-1ubuntu1_amd64.deb ...
06-Jun-2017 09:12:57 Unpacking gcc (4:5.3.1-1ubuntu1) ...
06-Jun-2017 09:12:58 Selecting previously unselected package libstdc++-5-dev:amd64.
06-Jun-2017 09:12:58 Preparing to unpack .../libstdc++-5-dev_5.4.0-6ubuntu1~16.04.4_amd64.deb ...
06-Jun-2017 09:12:58 Unpacking libstdc++-5-dev:amd64 (5.4.0-6ubuntu1~16.04.4) ...
06-Jun-2017 09:12:59 Selecting previously unselected package g++-5.
06-Jun-2017 09:12:59 Preparing to unpack .../g++-5_5.4.0-6ubuntu1~16.04.4_amd64.deb ...
06-Jun-2017 09:12:59 Unpacking g++-5 (5.4.0-6ubuntu1~16.04.4) ...
06-Jun-2017 09:13:01 Selecting previously unselected package g++.
06-Jun-2017 09:13:01 Preparing to unpack .../g++_4%3a5.3.1-1ubuntu1_amd64.deb ...
06-Jun-2017 09:13:01 Unpacking g++ (4:5.3.1-1ubuntu1) ...
06-Jun-2017 09:13:01 Selecting previously unselected package make.
06-Jun-2017 09:13:01 Preparing to unpack .../archives/make_4.1-6_amd64.deb ...
06-Jun-2017 09:13:01 Unpacking make (4.1-6) ...
06-Jun-2017 09:13:02 Selecting previously unselected package libdpkg-perl.
06-Jun-2017 09:13:02 Preparing to unpack .../libdpkg-perl_1.18.4ubuntu1.2_all.deb ...
06-Jun-2017 09:13:02 Unpacking libdpkg-perl (1.18.4ubuntu1.2) ...
06-Jun-2017 09:13:02 Selecting previously unselected package xz-utils.
06-Jun-2017 09:13:02 Preparing to unpack .../xz-utils_5.1.1alpha+20120614-2ubuntu2_amd64.deb ...
06-Jun-2017 09:13:02 Unpacking xz-utils (5.1.1alpha+20120614-2ubuntu2) ...
06-Jun-2017 09:13:02 Selecting previously unselected package patch.
06-Jun-2017 09:13:02 Preparing to unpack .../patch_2.7.5-1_amd64.deb ...
06-Jun-2017 09:13:03 Unpacking patch (2.7.5-1) ...
06-Jun-2017 09:13:03 Selecting previously unselected package dpkg-dev.
06-Jun-2017 09:13:03 Preparing to unpack .../dpkg-dev_1.18.4ubuntu1.2_all.deb ...
06-Jun-2017 09:13:03 Unpacking dpkg-dev (1.18.4ubuntu1.2) ...
06-Jun-2017 09:13:03 Selecting previously unselected package build-essential.
06-Jun-2017 09:13:03 Preparing to unpack .../build-essential_12.1ubuntu2_amd64.deb ...
06-Jun-2017 09:13:03 Unpacking build-essential (12.1ubuntu2) ...
06-Jun-2017 09:13:04 Selecting previously unselected package libfakeroot:amd64.
06-Jun-2017 09:13:04 Preparing to unpack .../libfakeroot_1.20.2-1ubuntu1_amd64.deb ...
06-Jun-2017 09:13:04 Unpacking libfakeroot:amd64 (1.20.2-1ubuntu1) ...
06-Jun-2017 09:13:04 Selecting previously unselected package fakeroot.
06-Jun-2017 09:13:04 Preparing to unpack .../fakeroot_1.20.2-1ubuntu1_amd64.deb ...
06-Jun-2017 09:13:04 Unpacking fakeroot (1.20.2-1ubuntu1) ...
06-Jun-2017 09:13:05 Selecting previously unselected package iproute.
06-Jun-2017 09:13:05 Preparing to unpack .../iproute_1%3a4.3.0-1ubuntu3.16.04.1_all.deb ...
06-Jun-2017 09:13:05 Unpacking iproute (1:4.3.0-1ubuntu3.16.04.1) ...
06-Jun-2017 09:13:05 Selecting previously unselected package libalgorithm-diff-perl.
06-Jun-2017 09:13:05 Preparing to unpack .../libalgorithm-diff-perl_1.19.03-1_all.deb ...
06-Jun-2017 09:13:05 Unpacking libalgorithm-diff-perl (1.19.03-1) ...
06-Jun-2017 09:13:05 Selecting previously unselected package libalgorithm-diff-xs-perl.
06-Jun-2017 09:13:05 Preparing to unpack .../libalgorithm-diff-xs-perl_0.04-4build1_amd64.deb ...
06-Jun-2017 09:13:05 Unpacking libalgorithm-diff-xs-perl (0.04-4build1) ...
06-Jun-2017 09:13:05 Selecting previously unselected package libalgorithm-merge-perl.
06-Jun-2017 09:13:05 Preparing to unpack .../libalgorithm-merge-perl_0.08-3_all.deb ...
06-Jun-2017 09:13:05 Unpacking libalgorithm-merge-perl (0.08-3) ...
06-Jun-2017 09:13:05 Selecting previously unselected package libexpat1-dev:amd64.
06-Jun-2017 09:13:05 Preparing to unpack .../libexpat1-dev_2.1.0-7ubuntu0.16.04.2_amd64.deb ...
06-Jun-2017 09:13:05 Unpacking libexpat1-dev:amd64 (2.1.0-7ubuntu0.16.04.2) ...
06-Jun-2017 09:13:06 Selecting previously unselected package libfile-fcntllock-perl.
06-Jun-2017 09:13:06 Preparing to unpack .../libfile-fcntllock-perl_0.22-3_amd64.deb ...
06-Jun-2017 09:13:06 Unpacking libfile-fcntllock-perl (0.22-3) ...
06-Jun-2017 09:13:06 Selecting previously unselected package libpython3.5:amd64.
06-Jun-2017 09:13:06 Preparing to unpack .../libpython3.5_3.5.2-2ubuntu0~16.04.1_amd64.deb ...
06-Jun-2017 09:13:06 Unpacking libpython3.5:amd64 (3.5.2-2ubuntu0~16.04.1) ...
06-Jun-2017 09:13:06 Selecting previously unselected package libpython3.5-dev:amd64.
06-Jun-2017 09:13:06 Preparing to unpack .../libpython3.5-dev_3.5.2-2ubuntu0~16.04.1_amd64.deb ...
06-Jun-2017 09:13:06 Unpacking libpython3.5-dev:amd64 (3.5.2-2ubuntu0~16.04.1) ...
06-Jun-2017 09:13:11 Selecting previously unselected package libpython3-dev:amd64.
06-Jun-2017 09:13:11 Preparing to unpack .../libpython3-dev_3.5.1-3_amd64.deb ...
06-Jun-2017 09:13:11 Unpacking libpython3-dev:amd64 (3.5.1-3) ...
06-Jun-2017 09:13:11 Selecting previously unselected package manpages-dev.
06-Jun-2017 09:13:11 Preparing to unpack .../manpages-dev_4.04-2_all.deb ...
06-Jun-2017 09:13:11 Unpacking manpages-dev (4.04-2) ...
06-Jun-2017 09:13:12 Selecting previously unselected package mongodb-org-shell.
06-Jun-2017 09:13:12 Preparing to unpack .../mongodb-org-shell_3.2.13_amd64.deb ...
06-Jun-2017 09:13:12 Unpacking mongodb-org-shell (3.2.13) ...
06-Jun-2017 09:13:13 Selecting previously unselected package mongodb-org-server.
06-Jun-2017 09:13:13 Preparing to unpack .../mongodb-org-server_3.2.13_amd64.deb ...
06-Jun-2017 09:13:13 Unpacking mongodb-org-server (3.2.13) ...
06-Jun-2017 09:13:15 Selecting previously unselected package mongodb-org-mongos.
06-Jun-2017 09:13:15 Preparing to unpack .../mongodb-org-mongos_3.2.13_amd64.deb ...
06-Jun-2017 09:13:15 Unpacking mongodb-org-mongos (3.2.13) ...
06-Jun-2017 09:13:17 Selecting previously unselected package mongodb-org-tools.
06-Jun-2017 09:13:17 Preparing to unpack .../mongodb-org-tools_3.2.13_amd64.deb ...
06-Jun-2017 09:13:17 Unpacking mongodb-org-tools (3.2.13) ...
06-Jun-2017 09:13:24 Selecting previously unselected package mongodb-org.
06-Jun-2017 09:13:24 Preparing to unpack .../mongodb-org_3.2.13_amd64.deb ...
06-Jun-2017 09:13:24 Unpacking mongodb-org (3.2.13) ...
06-Jun-2017 09:13:25 Selecting previously unselected package python-pip-whl.
06-Jun-2017 09:13:25 Preparing to unpack .../python-pip-whl_8.1.1-2ubuntu0.4_all.deb ...
06-Jun-2017 09:13:25 Unpacking python-pip-whl (8.1.1-2ubuntu0.4) ...
06-Jun-2017 09:13:25 Selecting previously unselected package python3.5-dev.
06-Jun-2017 09:13:25 Preparing to unpack .../python3.5-dev_3.5.2-2ubuntu0~16.04.1_amd64.deb ...
06-Jun-2017 09:13:25 Unpacking python3.5-dev (3.5.2-2ubuntu0~16.04.1) ...
06-Jun-2017 09:13:25 Selecting previously unselected package python3-dev.
06-Jun-2017 09:13:25 Preparing to unpack .../python3-dev_3.5.1-3_amd64.deb ...
06-Jun-2017 09:13:25 Unpacking python3-dev (3.5.1-3) ...
06-Jun-2017 09:13:25 Selecting previously unselected package python3-pip.
06-Jun-2017 09:13:25 Preparing to unpack .../python3-pip_8.1.1-2ubuntu0.4_all.deb ...
06-Jun-2017 09:13:25 Unpacking python3-pip (8.1.1-2ubuntu0.4) ...
06-Jun-2017 09:13:25 Selecting previously unselected package python3-pkg-resources.
06-Jun-2017 09:13:25 Preparing to unpack .../python3-pkg-resources_20.7.0-1_all.deb ...
06-Jun-2017 09:13:25 Unpacking python3-pkg-resources (20.7.0-1) ...
06-Jun-2017 09:13:25 Selecting previously unselected package python3-setuptools.
06-Jun-2017 09:13:25 Preparing to unpack .../python3-setuptools_20.7.0-1_all.deb ...
06-Jun-2017 09:13:25 Unpacking python3-setuptools (20.7.0-1) ...
06-Jun-2017 09:13:26 Selecting previously unselected package python3-wheel.
06-Jun-2017 09:13:26 Preparing to unpack .../python3-wheel_0.29.0-1_all.deb ...
06-Jun-2017 09:13:26 Unpacking python3-wheel (0.29.0-1) ...
06-Jun-2017 09:13:26 Selecting previously unselected package rename.
06-Jun-2017 09:13:26 Preparing to unpack .../archives/rename_0.20-4_all.deb ...
06-Jun-2017 09:13:26 Unpacking rename (0.20-4) ...
06-Jun-2017 09:13:27 Processing triggers for libc-bin (2.23-0ubuntu7) ...
06-Jun-2017 09:13:27 Processing triggers for systemd (229-4ubuntu17) ...
06-Jun-2017 09:13:27 Setting up libatm1:amd64 (1:2.5.1-1.5) ...
06-Jun-2017 09:13:28 Setting up libmnl0:amd64 (1.0.3-5) ...
06-Jun-2017 09:13:28 Setting up libgdbm3:amd64 (1.8.3-13.1) ...
06-Jun-2017 09:13:28 Setting up perl-modules-5.22 (5.22.1-9) ...
06-Jun-2017 09:13:28 Setting up libperl5.22:amd64 (5.22.1-9) ...
06-Jun-2017 09:13:29 Setting up perl (5.22.1-9) ...
06-Jun-2017 09:13:29 update-alternatives: using /usr/bin/prename to provide /usr/bin/rename (rename) in auto mode
06-Jun-2017 09:13:29 Setting up libgmp10:amd64 (2:6.1.0+dfsg-2) ...
06-Jun-2017 09:13:29 Setting up libmpfr4:amd64 (3.1.4-1) ...
06-Jun-2017 09:13:29 Setting up libmpc3:amd64 (1.0.3-1) ...
06-Jun-2017 09:13:29 Setting up bzip2 (1.0.6-8) ...
06-Jun-2017 09:13:29 Setting up iproute2 (4.3.0-1ubuntu3.16.04.1) ...
06-Jun-2017 09:13:30 Setting up ifupdown (0.8.10ubuntu1.2) ...
06-Jun-2017 09:13:31 Creating /etc/network/interfaces.
06-Jun-2017 09:13:31 Setting up libisc-export160 (1:9.10.3.dfsg.P4-8ubuntu1.6) ...
06-Jun-2017 09:13:32 Setting up libdns-export162 (1:9.10.3.dfsg.P4-8ubuntu1.6) ...
06-Jun-2017 09:13:32 Setting up isc-dhcp-client (4.3.3-5ubuntu12.7) ...
06-Jun-2017 09:13:33 Setting up isc-dhcp-common (4.3.3-5ubuntu12.7) ...
06-Jun-2017 09:13:33 Setting up libxtables11:amd64 (1.6.0-2ubuntu3) ...
06-Jun-2017 09:13:33 Setting up net-tools (1.60-26ubuntu1) ...
06-Jun-2017 09:13:33 Setting up netbase (5.3) ...
06-Jun-2017 09:13:33 Setting up openssl (1.0.2g-1ubuntu4.6) ...
06-Jun-2017 09:13:33 Setting up ca-certificates (20160104ubuntu1) ...
06-Jun-2017 09:13:33 debconf: unable to initialize frontend: Dialog
06-Jun-2017 09:13:33 debconf: (TERM is not set, so the dialog frontend is not usable.)
06-Jun-2017 09:13:33 debconf: falling back to frontend: Readline
06-Jun-2017 09:13:34 Setting up manpages (4.04-2) ...
06-Jun-2017 09:13:34 Setting up binutils (2.26.1-1ubuntu1~16.04.3) ...
06-Jun-2017 09:13:34 Setting up libc-dev-bin (2.23-0ubuntu7) ...
06-Jun-2017 09:13:34 Setting up linux-libc-dev:amd64 (4.4.0-78.99) ...
06-Jun-2017 09:13:34 Setting up libc6-dev:amd64 (2.23-0ubuntu7) ...
06-Jun-2017 09:13:34 Setting up libisl15:amd64 (0.16.1-1) ...
06-Jun-2017 09:13:34 Setting up cpp-5 (5.4.0-6ubuntu1~16.04.4) ...
06-Jun-2017 09:13:34 Setting up cpp (4:5.3.1-1ubuntu1) ...
06-Jun-2017 09:13:34 Setting up libcc1-0:amd64 (5.4.0-6ubuntu1~16.04.4) ...
06-Jun-2017 09:13:35 Setting up libgomp1:amd64 (5.4.0-6ubuntu1~16.04.4) ...
06-Jun-2017 09:13:35 Setting up libitm1:amd64 (5.4.0-6ubuntu1~16.04.4) ...
06-Jun-2017 09:13:35 Setting up libatomic1:amd64 (5.4.0-6ubuntu1~16.04.4) ...
06-Jun-2017 09:13:35 Setting up libasan2:amd64 (5.4.0-6ubuntu1~16.04.4) ...
06-Jun-2017 09:13:35 Setting up liblsan0:amd64 (5.4.0-6ubuntu1~16.04.4) ...
06-Jun-2017 09:13:35 Setting up libtsan0:amd64 (5.4.0-6ubuntu1~16.04.4) ...
06-Jun-2017 09:13:35 Setting up libubsan0:amd64 (5.4.0-6ubuntu1~16.04.4) ...
06-Jun-2017 09:13:35 Setting up libcilkrts5:amd64 (5.4.0-6ubuntu1~16.04.4) ...
06-Jun-2017 09:13:35 Setting up libmpx0:amd64 (5.4.0-6ubuntu1~16.04.4) ...
06-Jun-2017 09:13:35 Setting up libquadmath0:amd64 (5.4.0-6ubuntu1~16.04.4) ...
06-Jun-2017 09:13:35 Setting up libgcc-5-dev:amd64 (5.4.0-6ubuntu1~16.04.4) ...
06-Jun-2017 09:13:35 Setting up gcc-5 (5.4.0-6ubuntu1~16.04.4) ...
06-Jun-2017 09:13:35 Setting up gcc (4:5.3.1-1ubuntu1) ...
06-Jun-2017 09:13:36 Setting up libstdc++-5-dev:amd64 (5.4.0-6ubuntu1~16.04.4) ...
06-Jun-2017 09:13:36 Setting up g++-5 (5.4.0-6ubuntu1~16.04.4) ...
06-Jun-2017 09:13:36 Setting up g++ (4:5.3.1-1ubuntu1) ...
06-Jun-2017 09:13:36 update-alternatives: using /usr/bin/g++ to provide /usr/bin/c++ (c++) in auto mode
06-Jun-2017 09:13:36 Setting up make (4.1-6) ...
06-Jun-2017 09:13:36 Setting up libdpkg-perl (1.18.4ubuntu1.2) ...
06-Jun-2017 09:13:36 Setting up xz-utils (5.1.1alpha+20120614-2ubuntu2) ...
06-Jun-2017 09:13:36 update-alternatives: using /usr/bin/xz to provide /usr/bin/lzma (lzma) in auto mode
06-Jun-2017 09:13:36 Setting up patch (2.7.5-1) ...
06-Jun-2017 09:13:36 Setting up dpkg-dev (1.18.4ubuntu1.2) ...
06-Jun-2017 09:13:36 Setting up build-essential (12.1ubuntu2) ...
06-Jun-2017 09:13:36 Setting up libfakeroot:amd64 (1.20.2-1ubuntu1) ...
06-Jun-2017 09:13:37 Setting up fakeroot (1.20.2-1ubuntu1) ...
06-Jun-2017 09:13:37 update-alternatives: using /usr/bin/fakeroot-sysv to provide /usr/bin/fakeroot (fakeroot) in auto mode
06-Jun-2017 09:13:37 Setting up iproute (1:4.3.0-1ubuntu3.16.04.1) ...
06-Jun-2017 09:13:37 Setting up libalgorithm-diff-perl (1.19.03-1) ...
06-Jun-2017 09:13:37 Setting up libalgorithm-diff-xs-perl (0.04-4build1) ...
06-Jun-2017 09:13:37 Setting up libalgorithm-merge-perl (0.08-3) ...
06-Jun-2017 09:13:37 Setting up libexpat1-dev:amd64 (2.1.0-7ubuntu0.16.04.2) ...
06-Jun-2017 09:13:37 Setting up libfile-fcntllock-perl (0.22-3) ...
06-Jun-2017 09:13:37 Setting up libpython3.5:amd64 (3.5.2-2ubuntu0~16.04.1) ...
06-Jun-2017 09:13:37 Setting up libpython3.5-dev:amd64 (3.5.2-2ubuntu0~16.04.1) ...
06-Jun-2017 09:13:37 Setting up libpython3-dev:amd64 (3.5.1-3) ...
06-Jun-2017 09:13:37 Setting up manpages-dev (4.04-2) ...
06-Jun-2017 09:13:37 Setting up mongodb-org-shell (3.2.13) ...
06-Jun-2017 09:13:37 Setting up mongodb-org-server (3.2.13) ...
06-Jun-2017 09:13:38 Adding system user `mongodb' (UID 105) ...
06-Jun-2017 09:13:38 Adding new user `mongodb' (UID 105) with group `nogroup' ...
06-Jun-2017 09:13:38 Not creating home directory `/home/mongodb'.
06-Jun-2017 09:13:38 Adding group `mongodb' (GID 107) ...
06-Jun-2017 09:13:38 Done.
06-Jun-2017 09:13:38 Adding user `mongodb' to group `mongodb' ...
06-Jun-2017 09:13:38 Adding user mongodb to group mongodb
06-Jun-2017 09:13:38 Done.
06-Jun-2017 09:13:38 Setting up mongodb-org-mongos (3.2.13) ...
06-Jun-2017 09:13:38 Setting up mongodb-org-tools (3.2.13) ...
06-Jun-2017 09:13:38 Setting up mongodb-org (3.2.13) ...
06-Jun-2017 09:13:38 Setting up python-pip-whl (8.1.1-2ubuntu0.4) ...
06-Jun-2017 09:13:38 Setting up python3.5-dev (3.5.2-2ubuntu0~16.04.1) ...
06-Jun-2017 09:13:38 Setting up python3-dev (3.5.1-3) ...
06-Jun-2017 09:13:38 Setting up python3-pip (8.1.1-2ubuntu0.4) ...
06-Jun-2017 09:13:39 Setting up python3-pkg-resources (20.7.0-1) ...
06-Jun-2017 09:13:39 Setting up python3-setuptools (20.7.0-1) ...
06-Jun-2017 09:13:39 Setting up python3-wheel (0.29.0-1) ...
06-Jun-2017 09:13:40 Setting up rename (0.20-4) ...
06-Jun-2017 09:13:40 update-alternatives: using /usr/bin/file-rename to provide /usr/bin/rename (rename) in auto mode
06-Jun-2017 09:13:40 Processing triggers for libc-bin (2.23-0ubuntu7) ...
06-Jun-2017 09:13:40 Processing triggers for systemd (229-4ubuntu17) ...
06-Jun-2017 09:13:40 Processing triggers for ca-certificates (20160104ubuntu1) ...
06-Jun-2017 09:13:40 Updating certificates in /etc/ssl/certs...
06-Jun-2017 09:13:41 173 added, 0 removed; done.
06-Jun-2017 09:13:41 Running hooks in /etc/ca-certificates/update.d...
06-Jun-2017 09:13:41 done.
06-Jun-2017 09:13:42 Collecting passlib
06-Jun-2017 09:13:43   Downloading passlib-1.7.1-py2.py3-none-any.whl (498kB)
06-Jun-2017 09:13:43 Collecting bcrypt
06-Jun-2017 09:13:43   Downloading bcrypt-3.1.3-cp35-cp35m-manylinux1_x86_64.whl (54kB)
06-Jun-2017 09:13:43 Collecting six>=1.4.1 (from bcrypt)
06-Jun-2017 09:13:43   Downloading six-1.10.0-py2.py3-none-any.whl
06-Jun-2017 09:13:43 Collecting cffi>=1.1 (from bcrypt)
06-Jun-2017 09:13:43   Downloading cffi-1.10.0-cp35-cp35m-manylinux1_x86_64.whl (406kB)
06-Jun-2017 09:13:43 Collecting pycparser (from cffi>=1.1->bcrypt)
06-Jun-2017 09:13:43   Downloading pycparser-2.17.tar.gz (231kB)
06-Jun-2017 09:13:43 Building wheels for collected packages: pycparser
06-Jun-2017 09:13:43   Running setup.py bdist_wheel for pycparser: started
06-Jun-2017 09:13:44   Running setup.py bdist_wheel for pycparser: finished with status 'done'
06-Jun-2017 09:13:44   Stored in directory: /root/.cache/pip/wheels/a8/0b/41/dc95621f9d3a0da7bc191b8a71f0e8182ffd3cc5f33ac55005
06-Jun-2017 09:13:44 Successfully built pycparser
06-Jun-2017 09:13:44 Installing collected packages: passlib, six, pycparser, cffi, bcrypt
06-Jun-2017 09:13:44 Successfully installed bcrypt-3.1.3 cffi-1.10.0 passlib-1.7.1 pycparser-2.17 six-1.10.0
06-Jun-2017 09:13:44 You are using pip version 8.1.1, however version 9.0.1 is available.
06-Jun-2017 09:13:44 You should consider upgrading via the 'pip install --upgrade pip' command.
06-Jun-2017 09:13:49 ---> c2f6d201bff3
06-Jun-2017 09:13:50 Removing intermediate container b78dc0794e2d
06-Jun-2017 09:13:50 Step 5/6 : COPY FILES.mongo-init /
06-Jun-2017 09:13:50 ---> 12645df48e4f
06-Jun-2017 09:13:51 Removing intermediate container 9b6b5cde0362
06-Jun-2017 09:13:51 Step 6/6 : ENTRYPOINT /usr/local/bin/entrypoint.sh
06-Jun-2017 09:13:51 ---> Running in 192d08b2cf95
06-Jun-2017 09:13:51 ---> 83978e06fbdf
06-Jun-2017 09:13:51 Removing intermediate container 192d08b2cf95
06-Jun-2017 09:13:51 Successfully built 83978e06fbdf
06-Jun-2017 09:13:51 Tagged clowder toolserver with local
06-Jun-2017 09:13:51 Tagged clowder mongo-init with local
06-Jun-2017 09:13:51 Untagged: toolserver-29481:latest
06-Jun-2017 09:13:51 Untagged: clowder-29481:latest
06-Jun-2017 09:13:51 Untagged: mongo-init-29481:latest
06-Jun-2017 09:13:51 Finished task 'docker build' with result: Success
06-Jun-2017 09:13:51 Running post build plugin 'Docker Container Cleanup'
06-Jun-2017 09:13:51 Running post build plugin 'NCover Results Collector'
06-Jun-2017 09:13:51 Running post build plugin 'Clover Results Collector'
06-Jun-2017 09:13:51 Running post build plugin 'npm Cache Cleanup'
06-Jun-2017 09:13:51 Running post build plugin 'Artifact Copier'
06-Jun-2017 09:13:51 Publishing an artifact: dist
06-Jun-2017 09:13:59 Finished publishing of artifact Shared artifact: [dist], pattern: [clowder-*.zip] anchored at: [target/universal] in 7.823 s
06-Jun-2017 09:13:59 Publishing an artifact: scaladoc
06-Jun-2017 09:14:01 Finished publishing of artifact Shared artifact: [scaladoc], pattern: [**/*] anchored at: [target/scala-2.10/api] in 2.052 s
06-Jun-2017 09:14:01 Publishing an artifact: manual
06-Jun-2017 09:14:01 Finished publishing of artifact Shared artifact: [manual], pattern: [**/*] anchored at: [doc/src/sphinx/_build/html] in 329.2 ms
06-Jun-2017 09:14:01 Finalising the build...
06-Jun-2017 09:14:01 Stopping timer.
06-Jun-2017 09:14:01 Build CATS-CORE803-JOB1-3 completed.
06-Jun-2017 09:14:01 Running on server: post build plugin 'NCover Results Collector'
06-Jun-2017 09:14:01 Running on server: post build plugin 'Build Hanging Detection Configuration'
06-Jun-2017 09:14:01 Running on server: post build plugin 'Clover Delta Calculator'
06-Jun-2017 09:14:01 Running on server: post build plugin 'Maven Dependencies Postprocessor'
06-Jun-2017 09:14:01 All post build plugins have finished
06-Jun-2017 09:14:01 Generating build results summary...
06-Jun-2017 09:14:02 Saving build results to disk...
06-Jun-2017 09:14:02 Logging substituted variables...
06-Jun-2017 09:14:02 Indexing build results...
06-Jun-2017 09:14:02 Finished building CATS-CORE803-JOB1-3.