Build: #1 was successful

Job: default was successful

Stages & jobs

  1. Default Stage

Build log

The build generated 4,375 lines of output.The output is too long and has been truncated to the last 1,000 lines. Download or view full build log.

11-Jan-2018 09:10:20 Setting up libperl5.22:amd64 (5.22.1-9ubuntu0.2) ...
11-Jan-2018 09:10:20 Setting up perl (5.22.1-9ubuntu0.2) ...
11-Jan-2018 09:10:20 update-alternatives: using /usr/bin/prename to provide /usr/bin/rename (rename) in auto mode
11-Jan-2018 09:10:20 Setting up libffi6:amd64 (3.2.1-4) ...
11-Jan-2018 09:10:20 Setting up libpython2.7-stdlib:amd64 (2.7.12-1ubuntu0~16.04.2) ...
11-Jan-2018 09:10:21 Setting up python2.7 (2.7.12-1ubuntu0~16.04.2) ...
11-Jan-2018 09:10:22 Setting up libpython-stdlib:amd64 (2.7.11-1) ...
11-Jan-2018 09:10:22 Setting up python (2.7.11-1) ...
11-Jan-2018 09:10:22 Setting up libgmp10:amd64 (2:6.1.0+dfsg-2) ...
11-Jan-2018 09:10:22 Setting up libmpfr4:amd64 (3.1.4-1) ...
11-Jan-2018 09:10:22 Setting up libmpc3:amd64 (1.0.3-1) ...
11-Jan-2018 09:10:22 Setting up bzip2 (1.0.6-8) ...
11-Jan-2018 09:10:22 Setting up libmagic1:amd64 (1:5.25-2ubuntu1) ...
11-Jan-2018 09:10:23 Setting up file (1:5.25-2ubuntu1) ...
11-Jan-2018 09:10:23 Setting up iproute2 (4.3.0-1ubuntu3.16.04.2) ...
11-Jan-2018 09:10:24 Setting up ifupdown (0.8.10ubuntu1.2) ...
11-Jan-2018 09:10:24 Creating /etc/network/interfaces.
11-Jan-2018 09:10:25 Setting up libisc-export160 (1:9.10.3.dfsg.P4-8ubuntu1.9) ...
11-Jan-2018 09:10:25 Setting up libdns-export162 (1:9.10.3.dfsg.P4-8ubuntu1.9) ...
11-Jan-2018 09:10:25 Setting up isc-dhcp-client (4.3.3-5ubuntu12.7) ...
11-Jan-2018 09:10:25 Setting up isc-dhcp-common (4.3.3-5ubuntu12.7) ...
11-Jan-2018 09:10:25 Setting up less (481-2.1ubuntu0.2) ...
11-Jan-2018 09:10:26 debconf: unable to initialize frontend: Dialog
11-Jan-2018 09:10:26 debconf: (TERM is not set, so the dialog frontend is not usable.)
11-Jan-2018 09:10:26 debconf: falling back to frontend: Readline
11-Jan-2018 09:10:26 Setting up libbsd0:amd64 (0.8.2-1) ...
11-Jan-2018 09:10:26 Setting up libnettle6:amd64 (3.2-1ubuntu0.16.04.1) ...
11-Jan-2018 09:10:26 Setting up libhogweed4:amd64 (3.2-1ubuntu0.16.04.1) ...
11-Jan-2018 09:10:26 Setting up libidn11:amd64 (1.32-3ubuntu1.2) ...
11-Jan-2018 09:10:26 Setting up libp11-kit0:amd64 (0.23.2-5~ubuntu16.04.1) ...
11-Jan-2018 09:10:26 Setting up libtasn1-6:amd64 (4.7-3ubuntu0.16.04.2) ...
11-Jan-2018 09:10:27 Setting up libgnutls30:amd64 (3.4.10-4ubuntu1.4) ...
11-Jan-2018 09:10:27 Setting up libxtables11:amd64 (1.6.0-2ubuntu3) ...
11-Jan-2018 09:10:27 Setting up netbase (5.3) ...
11-Jan-2018 09:10:27 Setting up libapparmor-perl (2.10.95-0ubuntu2.7) ...
11-Jan-2018 09:10:27 Setting up openssl (1.0.2g-1ubuntu4.10) ...
11-Jan-2018 09:10:28 Setting up ca-certificates (20170717~16.04.1) ...
11-Jan-2018 09:10:28 debconf: unable to initialize frontend: Dialog
11-Jan-2018 09:10:28 debconf: (TERM is not set, so the dialog frontend is not usable.)
11-Jan-2018 09:10:28 debconf: falling back to frontend: Readline
11-Jan-2018 09:10:29 Setting up libcap-ng0:amd64 (0.7.7-1) ...
11-Jan-2018 09:10:29 Setting up libdbus-1-3:amd64 (1.10.6-1ubuntu3.3) ...
11-Jan-2018 09:10:29 Setting up dbus (1.10.6-1ubuntu3.3) ...
11-Jan-2018 09:10:30 Setting up iptables (1.6.0-2ubuntu3) ...
11-Jan-2018 09:10:30 Setting up krb5-locales (1.13.2+dfsg-5ubuntu2) ...
11-Jan-2018 09:10:30 Setting up libroken18-heimdal:amd64 (1.7~git20150920+dfsg-4ubuntu1.16.04.1) ...
11-Jan-2018 09:10:30 Setting up libasn1-8-heimdal:amd64 (1.7~git20150920+dfsg-4ubuntu1.16.04.1) ...
11-Jan-2018 09:10:31 Setting up libkrb5support0:amd64 (1.13.2+dfsg-5ubuntu2) ...
11-Jan-2018 09:10:31 Setting up libk5crypto3:amd64 (1.13.2+dfsg-5ubuntu2) ...
11-Jan-2018 09:10:31 Setting up libkeyutils1:amd64 (1.5.9-8ubuntu1) ...
11-Jan-2018 09:10:31 Setting up libkrb5-3:amd64 (1.13.2+dfsg-5ubuntu2) ...
11-Jan-2018 09:10:31 Setting up libgssapi-krb5-2:amd64 (1.13.2+dfsg-5ubuntu2) ...
11-Jan-2018 09:10:31 Setting up libhcrypto4-heimdal:amd64 (1.7~git20150920+dfsg-4ubuntu1.16.04.1) ...
11-Jan-2018 09:10:31 Setting up libheimbase1-heimdal:amd64 (1.7~git20150920+dfsg-4ubuntu1.16.04.1) ...
11-Jan-2018 09:10:32 Setting up libwind0-heimdal:amd64 (1.7~git20150920+dfsg-4ubuntu1.16.04.1) ...
11-Jan-2018 09:10:32 Setting up libhx509-5-heimdal:amd64 (1.7~git20150920+dfsg-4ubuntu1.16.04.1) ...
11-Jan-2018 09:10:32 Setting up libkrb5-26-heimdal:amd64 (1.7~git20150920+dfsg-4ubuntu1.16.04.1) ...
11-Jan-2018 09:10:32 Setting up libheimntlm0-heimdal:amd64 (1.7~git20150920+dfsg-4ubuntu1.16.04.1) ...
11-Jan-2018 09:10:32 Setting up libgssapi3-heimdal:amd64 (1.7~git20150920+dfsg-4ubuntu1.16.04.1) ...
11-Jan-2018 09:10:32 Setting up libsasl2-modules-db:amd64 (2.1.26.dfsg1-14build1) ...
11-Jan-2018 09:10:33 Setting up libsasl2-2:amd64 (2.1.26.dfsg1-14build1) ...
11-Jan-2018 09:10:33 Setting up libldap-2.4-2:amd64 (2.4.42+dfsg-2ubuntu3.2) ...
11-Jan-2018 09:10:33 Setting up librtmp1:amd64 (2.4+20151223.gitfa8646d-1ubuntu0.1) ...
11-Jan-2018 09:10:33 Setting up libcurl3-gnutls:amd64 (7.47.0-1ubuntu2.5) ...
11-Jan-2018 09:10:34 Setting up libedit2:amd64 (3.1-20150325-1ubuntu2) ...
11-Jan-2018 09:10:34 Setting up libsasl2-modules:amd64 (2.1.26.dfsg1-14build1) ...
11-Jan-2018 09:10:34 Setting up libxmuu1:amd64 (2:1.1.2-2) ...
11-Jan-2018 09:10:34 Setting up manpages (4.04-2) ...
11-Jan-2018 09:10:34 Setting up openssh-client (1:7.2p2-4ubuntu2.2) ...
11-Jan-2018 09:10:35 Setting up rsync (3.1.1-3ubuntu1.1) ...
11-Jan-2018 09:10:35 invoke-rc.d: could not determine current runlevel
11-Jan-2018 09:10:35 invoke-rc.d: policy-rc.d denied execution of restart.
11-Jan-2018 09:10:35 Setting up xauth (1:1.0.9-1ubuntu2) ...
11-Jan-2018 09:10:35 Setting up binutils (2.26.1-1ubuntu1~16.04.5) ...
11-Jan-2018 09:10:35 Setting up bridge-utils (1.5-9ubuntu1) ...
11-Jan-2018 09:10:36 debconf: unable to initialize frontend: Dialog
11-Jan-2018 09:10:36 debconf: (TERM is not set, so the dialog frontend is not usable.)
11-Jan-2018 09:10:36 debconf: falling back to frontend: Readline
11-Jan-2018 09:10:36 Setting up libc-dev-bin (2.23-0ubuntu9) ...
11-Jan-2018 09:10:36 Setting up linux-libc-dev:amd64 (4.4.0-109.132) ...
11-Jan-2018 09:10:36 Setting up libc6-dev:amd64 (2.23-0ubuntu9) ...
11-Jan-2018 09:10:36 Setting up libisl15:amd64 (0.16.1-1) ...
11-Jan-2018 09:10:36 Setting up cpp-5 (5.4.0-6ubuntu1~16.04.5) ...
11-Jan-2018 09:10:36 Setting up cpp (4:5.3.1-1ubuntu1) ...
11-Jan-2018 09:10:37 Setting up libcc1-0:amd64 (5.4.0-6ubuntu1~16.04.5) ...
11-Jan-2018 09:10:37 Setting up libgomp1:amd64 (5.4.0-6ubuntu1~16.04.5) ...
11-Jan-2018 09:10:37 Setting up libitm1:amd64 (5.4.0-6ubuntu1~16.04.5) ...
11-Jan-2018 09:10:37 Setting up libatomic1:amd64 (5.4.0-6ubuntu1~16.04.5) ...
11-Jan-2018 09:10:37 Setting up libasan2:amd64 (5.4.0-6ubuntu1~16.04.5) ...
11-Jan-2018 09:10:37 Setting up liblsan0:amd64 (5.4.0-6ubuntu1~16.04.5) ...
11-Jan-2018 09:10:38 Setting up libtsan0:amd64 (5.4.0-6ubuntu1~16.04.5) ...
11-Jan-2018 09:10:38 Setting up libubsan0:amd64 (5.4.0-6ubuntu1~16.04.5) ...
11-Jan-2018 09:10:38 Setting up libcilkrts5:amd64 (5.4.0-6ubuntu1~16.04.5) ...
11-Jan-2018 09:10:38 Setting up libmpx0:amd64 (5.4.0-6ubuntu1~16.04.5) ...
11-Jan-2018 09:10:38 Setting up libquadmath0:amd64 (5.4.0-6ubuntu1~16.04.5) ...
11-Jan-2018 09:10:39 Setting up libgcc-5-dev:amd64 (5.4.0-6ubuntu1~16.04.5) ...
11-Jan-2018 09:10:39 Setting up gcc-5 (5.4.0-6ubuntu1~16.04.5) ...
11-Jan-2018 09:10:39 Setting up gcc (4:5.3.1-1ubuntu1) ...
11-Jan-2018 09:10:39 Setting up libstdc++-5-dev:amd64 (5.4.0-6ubuntu1~16.04.5) ...
11-Jan-2018 09:10:39 Setting up g++-5 (5.4.0-6ubuntu1~16.04.5) ...
11-Jan-2018 09:10:39 Setting up g++ (4:5.3.1-1ubuntu1) ...
11-Jan-2018 09:10:40 update-alternatives: using /usr/bin/g++ to provide /usr/bin/c++ (c++) in auto mode
11-Jan-2018 09:10:40 Setting up make (4.1-6) ...
11-Jan-2018 09:10:40 Setting up libdpkg-perl (1.18.4ubuntu1.3) ...
11-Jan-2018 09:10:40 Setting up xz-utils (5.1.1alpha+20120614-2ubuntu2) ...
11-Jan-2018 09:10:40 update-alternatives: using /usr/bin/xz to provide /usr/bin/lzma (lzma) in auto mode
11-Jan-2018 09:10:40 Setting up patch (2.7.5-1) ...
11-Jan-2018 09:10:40 Setting up dpkg-dev (1.18.4ubuntu1.3) ...
11-Jan-2018 09:10:41 Setting up build-essential (12.1ubuntu2) ...
11-Jan-2018 09:10:41 Setting up cgroupfs-mount (1.2) ...
11-Jan-2018 09:10:41 invoke-rc.d: could not determine current runlevel
11-Jan-2018 09:10:41 invoke-rc.d: policy-rc.d denied execution of start.
11-Jan-2018 09:10:41 Setting up runc (1.0.0~rc2+docker1.13.1-0ubuntu1~16.04.1) ...
11-Jan-2018 09:10:41 Setting up containerd (0.2.5-0ubuntu1~16.04.1) ...
11-Jan-2018 09:10:41 Setting up curl (7.47.0-1ubuntu2.5) ...
11-Jan-2018 09:10:41 Setting up dns-root-data (2015052300+h+1) ...
11-Jan-2018 09:10:42 Setting up libnetfilter-conntrack3:amd64 (1.0.5-1) ...
11-Jan-2018 09:10:42 Setting up dnsmasq-base (2.75-1ubuntu0.16.04.4) ...
11-Jan-2018 09:10:42 Setting up docker.io (1.13.1-0ubuntu1~16.04.2) ...
11-Jan-2018 09:10:43 Adding group `docker' (GID 109) ...
11-Jan-2018 09:10:43 Done.
11-Jan-2018 09:10:43 invoke-rc.d: could not determine current runlevel
11-Jan-2018 09:10:43 invoke-rc.d: policy-rc.d denied execution of start.
11-Jan-2018 09:10:43 Setting up libfakeroot:amd64 (1.20.2-1ubuntu1) ...
11-Jan-2018 09:10:43 Setting up fakeroot (1.20.2-1ubuntu1) ...
11-Jan-2018 09:10:44 update-alternatives: using /usr/bin/fakeroot-sysv to provide /usr/bin/fakeroot (fakeroot) in auto mode
11-Jan-2018 09:10:44 Setting up liberror-perl (0.17-1.2) ...
11-Jan-2018 09:10:44 Setting up git-man (1:2.7.4-0ubuntu1.3) ...
11-Jan-2018 09:10:44 Setting up git (1:2.7.4-0ubuntu1.3) ...
11-Jan-2018 09:10:44 Setting up libalgorithm-diff-perl (1.19.03-1) ...
11-Jan-2018 09:10:44 Setting up libalgorithm-diff-xs-perl (0.04-4build1) ...
11-Jan-2018 09:10:45 Setting up libalgorithm-merge-perl (0.08-3) ...
11-Jan-2018 09:10:45 Setting up libexpat1-dev:amd64 (2.1.0-7ubuntu0.16.04.3) ...
11-Jan-2018 09:10:45 Setting up libfile-fcntllock-perl (0.22-3) ...
11-Jan-2018 09:10:45 Setting up libpython2.7:amd64 (2.7.12-1ubuntu0~16.04.2) ...
11-Jan-2018 09:10:45 Setting up libpython2.7-dev:amd64 (2.7.12-1ubuntu0~16.04.2) ...
11-Jan-2018 09:10:45 Setting up libpython-dev:amd64 (2.7.11-1) ...
11-Jan-2018 09:10:45 Setting up libpython-all-dev:amd64 (2.7.11-1) ...
11-Jan-2018 09:10:46 Setting up manpages-dev (4.04-2) ...
11-Jan-2018 09:10:46 Setting up netcat-traditional (1.10-41) ...
11-Jan-2018 09:10:46 update-alternatives: using /bin/nc.traditional to provide /bin/nc (nc) in auto mode
11-Jan-2018 09:10:46 Setting up netcat (1.10-41) ...
11-Jan-2018 09:10:46 Setting up python-all (2.7.11-1) ...
11-Jan-2018 09:10:46 Setting up python2.7-dev (2.7.12-1ubuntu0~16.04.2) ...
11-Jan-2018 09:10:46 Setting up python-dev (2.7.11-1) ...
11-Jan-2018 09:10:47 Setting up python-all-dev (2.7.11-1) ...
11-Jan-2018 09:10:47 Setting up python-pip-whl (8.1.1-2ubuntu0.4) ...
11-Jan-2018 09:10:47 Setting up python-pip (8.1.1-2ubuntu0.4) ...
11-Jan-2018 09:10:48 Setting up python-pkg-resources (20.7.0-1) ...
11-Jan-2018 09:10:49 Setting up python-setuptools (20.7.0-1) ...
11-Jan-2018 09:10:50 Setting up python-wheel (0.29.0-1) ...
11-Jan-2018 09:10:51 Setting up rename (0.20-4) ...
11-Jan-2018 09:10:51 update-alternatives: using /usr/bin/file-rename to provide /usr/bin/rename (rename) in auto mode
11-Jan-2018 09:10:51 Setting up ubuntu-fan (0.12.8~16.04.2) ...
11-Jan-2018 09:10:52 invoke-rc.d: could not determine current runlevel
11-Jan-2018 09:10:52 invoke-rc.d: policy-rc.d denied execution of start.
11-Jan-2018 09:10:52 Setting up unzip (6.0-20ubuntu1) ...
11-Jan-2018 09:10:52 Setting up python3 (3.5.1-3) ...
11-Jan-2018 09:10:52 running python rtupdate hooks for python3.5...
11-Jan-2018 09:10:52 running python post-rtupdate hooks for python3.5...
11-Jan-2018 09:10:52 Setting up apparmor (2.10.95-0ubuntu2.7) ...
11-Jan-2018 09:10:58 debconf: unable to initialize frontend: Dialog
11-Jan-2018 09:10:58 debconf: (TERM is not set, so the dialog frontend is not usable.)
11-Jan-2018 09:10:58 debconf: falling back to frontend: Readline
11-Jan-2018 09:10:58 update-rc.d: warning: start and stop actions are no longer supported; falling back to defaults
11-Jan-2018 09:10:59 diff: /var/lib/apparmor/profiles/.apparmor.md5sums: No such file or directory
11-Jan-2018 09:10:59 Setting up dh-python (2.20151103ubuntu1.1) ...
11-Jan-2018 09:10:59 Processing triggers for libc-bin (2.23-0ubuntu9) ...
11-Jan-2018 09:10:59 Processing triggers for systemd (229-4ubuntu21) ...
11-Jan-2018 09:10:59 Processing triggers for ca-certificates (20170717~16.04.1) ...
11-Jan-2018 09:10:59 Updating certificates in /etc/ssl/certs...
11-Jan-2018 09:11:01 148 added, 0 removed; done.
11-Jan-2018 09:11:01 Running hooks in /etc/ca-certificates/update.d...
11-Jan-2018 09:11:01 done.
11-Jan-2018 09:11:01 Processing triggers for dbus (1.10.6-1ubuntu3.3) ...
11-Jan-2018 09:11:02 Collecting flask-restful
11-Jan-2018 09:11:02   Downloading Flask_RESTful-0.3.6-py2.py3-none-any.whl
11-Jan-2018 09:11:02 Collecting Flask>=0.8 (from flask-restful)
11-Jan-2018 09:11:02   Downloading Flask-0.12.2-py2.py3-none-any.whl (83kB)
11-Jan-2018 09:11:02 Collecting six>=1.3.0 (from flask-restful)
11-Jan-2018 09:11:02   Downloading six-1.11.0-py2.py3-none-any.whl
11-Jan-2018 09:11:02 Collecting pytz (from flask-restful)
11-Jan-2018 09:11:02   Downloading pytz-2017.3-py2.py3-none-any.whl (511kB)
11-Jan-2018 09:11:02 Collecting aniso8601>=0.82 (from flask-restful)
11-Jan-2018 09:11:02   Downloading aniso8601-2.0.0.tar.gz (61kB)
11-Jan-2018 09:11:02 Collecting itsdangerous>=0.21 (from Flask>=0.8->flask-restful)
11-Jan-2018 09:11:02   Downloading itsdangerous-0.24.tar.gz (46kB)
11-Jan-2018 09:11:03 Collecting click>=2.0 (from Flask>=0.8->flask-restful)
11-Jan-2018 09:11:03   Downloading click-6.7-py2.py3-none-any.whl (71kB)
11-Jan-2018 09:11:03 Collecting Werkzeug>=0.7 (from Flask>=0.8->flask-restful)
11-Jan-2018 09:11:03   Downloading Werkzeug-0.14.1-py2.py3-none-any.whl (322kB)
11-Jan-2018 09:11:03 Collecting Jinja2>=2.4 (from Flask>=0.8->flask-restful)
11-Jan-2018 09:11:03   Downloading Jinja2-2.10-py2.py3-none-any.whl (126kB)
11-Jan-2018 09:11:03 Collecting MarkupSafe>=0.23 (from Jinja2>=2.4->Flask>=0.8->flask-restful)
11-Jan-2018 09:11:03   Downloading MarkupSafe-1.0.tar.gz
11-Jan-2018 09:11:03 Building wheels for collected packages: aniso8601, itsdangerous, MarkupSafe
11-Jan-2018 09:11:03   Running setup.py bdist_wheel for aniso8601: started
11-Jan-2018 09:11:03   Running setup.py bdist_wheel for aniso8601: finished with status 'done'
11-Jan-2018 09:11:03   Stored in directory: /root/.cache/pip/wheels/d5/ae/d4/49eb253fbd4e2ee4e58c86c51efc65e8ce7b7ce8d845ae4a04
11-Jan-2018 09:11:03   Running setup.py bdist_wheel for itsdangerous: started
11-Jan-2018 09:11:03   Running setup.py bdist_wheel for itsdangerous: finished with status 'done'
11-Jan-2018 09:11:03   Stored in directory: /root/.cache/pip/wheels/fc/a8/66/24d655233c757e178d45dea2de22a04c6d92766abfb741129a
11-Jan-2018 09:11:03   Running setup.py bdist_wheel for MarkupSafe: started
11-Jan-2018 09:11:04   Running setup.py bdist_wheel for MarkupSafe: finished with status 'done'
11-Jan-2018 09:11:04   Stored in directory: /root/.cache/pip/wheels/88/a7/30/e39a54a87bcbe25308fa3ca64e8ddc75d9b3e5afa21ee32d57
11-Jan-2018 09:11:04 Successfully built aniso8601 itsdangerous MarkupSafe
11-Jan-2018 09:11:04 Installing collected packages: itsdangerous, click, Werkzeug, MarkupSafe, Jinja2, Flask, six, pytz, aniso8601, flask-restful
11-Jan-2018 09:11:04 Successfully installed Flask-0.12.2 Jinja2-2.10 MarkupSafe-1.0 Werkzeug-0.14.1 aniso8601-2.0.0 click-6.7 flask-restful-0.3.6 itsdangerous-0.24 pytz-2017.3 six-1.11.0
11-Jan-2018 09:11:05 You are using pip version 8.1.1, however version 9.0.1 is available.
11-Jan-2018 09:11:05 You should consider upgrading via the 'pip install --upgrade pip' command.
11-Jan-2018 09:11:05 Collecting arrow
11-Jan-2018 09:11:05   Downloading arrow-0.12.0.tar.gz (89kB)
11-Jan-2018 09:11:06 Collecting python-dateutil (from arrow)
11-Jan-2018 09:11:06   Downloading python_dateutil-2.6.1-py2.py3-none-any.whl (194kB)
11-Jan-2018 09:11:06 Collecting backports.functools_lru_cache==1.2.1 (from arrow)
11-Jan-2018 09:11:06   Downloading backports.functools_lru_cache-1.2.1-py2.py3-none-any.whl
11-Jan-2018 09:11:06 Requirement already satisfied (use --upgrade to upgrade): six>=1.5 in /usr/local/lib/python2.7/dist-packages (from python-dateutil->arrow)
11-Jan-2018 09:11:06 Building wheels for collected packages: arrow
11-Jan-2018 09:11:06   Running setup.py bdist_wheel for arrow: started
11-Jan-2018 09:11:06   Running setup.py bdist_wheel for arrow: finished with status 'done'
11-Jan-2018 09:11:06   Stored in directory: /root/.cache/pip/wheels/65/7a/c9/7b9696913a210637999c4631370a79a7e8d95ebe7404183d4a
11-Jan-2018 09:11:06 Successfully built arrow
11-Jan-2018 09:11:06 Installing collected packages: python-dateutil, backports.functools-lru-cache, arrow
11-Jan-2018 09:11:06 Successfully installed arrow-0.12.0 backports.functools-lru-cache-1.2.1 python-dateutil-2.6.1
11-Jan-2018 09:11:06 You are using pip version 8.1.1, however version 9.0.1 is available.
11-Jan-2018 09:11:06 You should consider upgrading via the 'pip install --upgrade pip' command.
11-Jan-2018 09:11:13 ---> a9f8e0e4bf84
11-Jan-2018 09:11:13 Removing intermediate container 3fe5e0bddaf2
11-Jan-2018 09:11:13 Step 3/5 : COPY FILES.toolserver /
11-Jan-2018 09:11:14 ---> aeca2e67c4db
11-Jan-2018 09:11:14 Removing intermediate container 3dfcbcf4aa48
11-Jan-2018 09:11:14 Step 4/5 : ENV TOOLSERVER_PORT 8082
11-Jan-2018 09:11:14 ---> Running in df69e0f4a1b8
11-Jan-2018 09:11:14 ---> d2c5f694aecd
11-Jan-2018 09:11:14 Removing intermediate container df69e0f4a1b8
11-Jan-2018 09:11:14 Step 5/5 : CMD /usr/local/bin/usage
11-Jan-2018 09:11:15 ---> Running in b4bfdc7259df
11-Jan-2018 09:11:15 ---> 789b5ee9c08a
11-Jan-2018 09:11:15 Removing intermediate container b4bfdc7259df
11-Jan-2018 09:11:15 Successfully built 789b5ee9c08a
11-Jan-2018 09:11:16 Sending build context to Docker daemon 9.728 kB
11-Jan-2018 09:11:16
11-Jan-2018 09:11:16 Step 1/6 : FROM ubuntu:16.04
11-Jan-2018 09:11:16 16.04: Pulling from library/ubuntu
11-Jan-2018 09:11:16 Digest: sha256:fbaf303d18563e57a3c1a0005356ad102509b60884f3aa89ef9a90c0ea5d1212
11-Jan-2018 09:11:16 Status: Downloaded newer image for ubuntu:16.04
11-Jan-2018 09:11:16 ---> 00fd29ccc6f1
11-Jan-2018 09:11:16 Step 2/6 : MAINTAINER Bing Zhang <bing@illinois.edu>
11-Jan-2018 09:11:16 ---> Running in c020a7b9a354
11-Jan-2018 09:11:16 ---> 76264a3f7ff7
11-Jan-2018 09:11:17 Removing intermediate container c020a7b9a354
11-Jan-2018 09:11:17 Step 3/6 : ENV EMAIL_ADDRESS "" FIRST_NAME "" LAST_NAME "" PASSWORD "" MONGO_URI ""
11-Jan-2018 09:11:17 ---> Running in a4eb8157e85d
11-Jan-2018 09:11:17 ---> 1b37aae74eb0
11-Jan-2018 09:11:17 Removing intermediate container a4eb8157e85d
11-Jan-2018 09:11:17 Step 4/6 : RUN mkdir -p /data/db &&     apt-get update &&     apt-get install -y lsb-release &&     apt-key adv --keyserver hkp://keyserver.ubuntu.com:80 --recv EA312927 &&     echo "deb http://repo.mongodb.org/apt/ubuntu "$(lsb_release -sc)"/mongodb-org/3.2 multiverse" | tee /etc/apt/sources.list.d/mongodb-org-3.2.list &&     apt-get update && apt-get install -y     mongodb-org     net-tools iproute     python3 python3-pip &&     pip3 install passlib bcrypt
11-Jan-2018 09:11:17 ---> Running in 7daa22e52aa5
11-Jan-2018 09:11:18 Get:1 http://archive.ubuntu.com/ubuntu xenial InRelease [247 kB]
11-Jan-2018 09:11:18 Get:2 http://security.ubuntu.com/ubuntu xenial-security InRelease [102 kB]
11-Jan-2018 09:11:18 Get:3 http://security.ubuntu.com/ubuntu xenial-security/universe Sources [56.8 kB]
11-Jan-2018 09:11:18 Get:4 http://archive.ubuntu.com/ubuntu xenial-updates InRelease [102 kB]
11-Jan-2018 09:11:18 Get:5 http://security.ubuntu.com/ubuntu xenial-security/main amd64 Packages [539 kB]
11-Jan-2018 09:11:18 Get:6 http://archive.ubuntu.com/ubuntu xenial-backports InRelease [102 kB]
11-Jan-2018 09:11:18 Get:7 http://archive.ubuntu.com/ubuntu xenial/universe Sources [9802 kB]
11-Jan-2018 09:11:19 Get:8 http://security.ubuntu.com/ubuntu xenial-security/restricted amd64 Packages [12.7 kB]
11-Jan-2018 09:11:19 Get:9 http://security.ubuntu.com/ubuntu xenial-security/universe amd64 Packages [245 kB]
11-Jan-2018 09:11:19 Get:10 http://security.ubuntu.com/ubuntu xenial-security/multiverse amd64 Packages [3493 B]
11-Jan-2018 09:11:20 Get:11 http://archive.ubuntu.com/ubuntu xenial/main amd64 Packages [1558 kB]
11-Jan-2018 09:11:20 Get:12 http://archive.ubuntu.com/ubuntu xenial/restricted amd64 Packages [14.1 kB]
11-Jan-2018 09:11:20 Get:13 http://archive.ubuntu.com/ubuntu xenial/universe amd64 Packages [9827 kB]
11-Jan-2018 09:11:21 Get:14 http://archive.ubuntu.com/ubuntu xenial/multiverse amd64 Packages [176 kB]
11-Jan-2018 09:11:21 Get:15 http://archive.ubuntu.com/ubuntu xenial-updates/universe Sources [233 kB]
11-Jan-2018 09:11:21 Get:16 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 Packages [903 kB]
11-Jan-2018 09:11:21 Get:17 http://archive.ubuntu.com/ubuntu xenial-updates/restricted amd64 Packages [13.1 kB]
11-Jan-2018 09:11:21 Get:18 http://archive.ubuntu.com/ubuntu xenial-updates/universe amd64 Packages [734 kB]
11-Jan-2018 09:11:21 Get:19 http://archive.ubuntu.com/ubuntu xenial-updates/multiverse amd64 Packages [18.5 kB]
11-Jan-2018 09:11:21 Get:20 http://archive.ubuntu.com/ubuntu xenial-backports/main amd64 Packages [5162 B]
11-Jan-2018 09:11:21 Get:21 http://archive.ubuntu.com/ubuntu xenial-backports/universe amd64 Packages [7146 B]
11-Jan-2018 09:11:22 Fetched 24.7 MB in 4s (6091 kB/s)
11-Jan-2018 09:11:22 Reading package lists...
11-Jan-2018 09:11:23 Reading package lists...
11-Jan-2018 09:11:23 Building dependency tree...
11-Jan-2018 09:11:23 Reading state information...
11-Jan-2018 09:11:23 The following additional packages will be installed:
11-Jan-2018 09:11:23   dh-python distro-info-data file libexpat1 libmagic1 libmpdec2
11-Jan-2018 09:11:23   libpython3-stdlib libpython3.5-minimal libpython3.5-stdlib libsqlite3-0
11-Jan-2018 09:11:23   libssl1.0.0 mime-support python3 python3-minimal python3.5 python3.5-minimal
11-Jan-2018 09:11:23 Suggested packages:
11-Jan-2018 09:11:23   libdpkg-perl lsb python3-doc python3-tk python3-venv python3.5-venv
11-Jan-2018 09:11:23   python3.5-doc binutils binfmt-support
11-Jan-2018 09:11:23 The following NEW packages will be installed:
11-Jan-2018 09:11:23   dh-python distro-info-data file libexpat1 libmagic1 libmpdec2
11-Jan-2018 09:11:23   libpython3-stdlib libpython3.5-minimal libpython3.5-stdlib libsqlite3-0
11-Jan-2018 09:11:23   libssl1.0.0 lsb-release mime-support python3 python3-minimal python3.5
11-Jan-2018 09:11:23   python3.5-minimal
11-Jan-2018 09:11:24 0 upgraded, 17 newly installed, 0 to remove and 1 not upgraded.
11-Jan-2018 09:11:24 Need to get 6448 kB of archives.
11-Jan-2018 09:11:24 After this operation, 33.3 MB of additional disk space will be used.
11-Jan-2018 09:11:24 Get:1 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libssl1.0.0 amd64 1.0.2g-1ubuntu4.10 [1083 kB]
11-Jan-2018 09:11:24 Get:2 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libpython3.5-minimal amd64 3.5.2-2ubuntu0~16.04.4 [523 kB]
11-Jan-2018 09:11:24 Get:3 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libexpat1 amd64 2.1.0-7ubuntu0.16.04.3 [71.2 kB]
11-Jan-2018 09:11:24 Get:4 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 python3.5-minimal amd64 3.5.2-2ubuntu0~16.04.4 [1597 kB]
11-Jan-2018 09:11:25 Get:5 http://archive.ubuntu.com/ubuntu xenial/main amd64 python3-minimal amd64 3.5.1-3 [23.3 kB]
11-Jan-2018 09:11:25 Get:6 http://archive.ubuntu.com/ubuntu xenial/main amd64 mime-support all 3.59ubuntu1 [31.0 kB]
11-Jan-2018 09:11:25 Get:7 http://archive.ubuntu.com/ubuntu xenial/main amd64 libmpdec2 amd64 2.4.2-1 [82.6 kB]
11-Jan-2018 09:11:25 Get:8 http://archive.ubuntu.com/ubuntu xenial/main amd64 libsqlite3-0 amd64 3.11.0-1ubuntu1 [396 kB]
11-Jan-2018 09:11:25 Get:9 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libpython3.5-stdlib amd64 3.5.2-2ubuntu0~16.04.4 [2132 kB]
11-Jan-2018 09:11:25 Get:10 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 python3.5 amd64 3.5.2-2ubuntu0~16.04.4 [165 kB]
11-Jan-2018 09:11:25 Get:11 http://archive.ubuntu.com/ubuntu xenial/main amd64 libpython3-stdlib amd64 3.5.1-3 [6818 B]
11-Jan-2018 09:11:25 Get:12 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 dh-python all 2.20151103ubuntu1.1 [74.1 kB]
11-Jan-2018 09:11:25 Get:13 http://archive.ubuntu.com/ubuntu xenial/main amd64 python3 amd64 3.5.1-3 [8710 B]
11-Jan-2018 09:11:25 Get:14 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 distro-info-data all 0.28ubuntu0.6 [4258 B]
11-Jan-2018 09:11:25 Get:15 http://archive.ubuntu.com/ubuntu xenial/main amd64 libmagic1 amd64 1:5.25-2ubuntu1 [216 kB]
11-Jan-2018 09:11:25 Get:16 http://archive.ubuntu.com/ubuntu xenial/main amd64 file amd64 1:5.25-2ubuntu1 [21.2 kB]
11-Jan-2018 09:11:25 Get:17 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 lsb-release all 9.20160110ubuntu0.2 [11.8 kB]
11-Jan-2018 09:11:25 debconf: delaying package configuration, since apt-utils is not installed
11-Jan-2018 09:11:25 Fetched 6448 kB in 1s (5176 kB/s)
11-Jan-2018 09:11:25 Selecting previously unselected package libssl1.0.0:amd64.
11-Jan-2018 09:11:25 (Reading database ...
11-Jan-2018 09:11:25 (Reading database ... 5%
11-Jan-2018 09:11:25 (Reading database ... 10%
11-Jan-2018 09:11:25 (Reading database ... 15%
11-Jan-2018 09:11:25 (Reading database ... 20%
11-Jan-2018 09:11:25 (Reading database ... 25%
11-Jan-2018 09:11:25 (Reading database ... 30%
11-Jan-2018 09:11:25 (Reading database ... 35%
11-Jan-2018 09:11:25 (Reading database ... 40%
11-Jan-2018 09:11:25 (Reading database ... 45%
11-Jan-2018 09:11:25 (Reading database ... 50%
11-Jan-2018 09:11:25 (Reading database ... 55%
11-Jan-2018 09:11:25 (Reading database ... 60%
11-Jan-2018 09:11:25 (Reading database ... 65%
11-Jan-2018 09:11:25 (Reading database ... 70%
11-Jan-2018 09:11:25 (Reading database ... 75%
11-Jan-2018 09:11:25 (Reading database ... 80%
11-Jan-2018 09:11:25 (Reading database ... 85%
11-Jan-2018 09:11:25 (Reading database ... 90%
11-Jan-2018 09:11:25 (Reading database ... 95%
11-Jan-2018 09:11:25 (Reading database ... 100%
11-Jan-2018 09:11:25 (Reading database ... 4768 files and directories currently installed.)
11-Jan-2018 09:11:25 Preparing to unpack .../libssl1.0.0_1.0.2g-1ubuntu4.10_amd64.deb ...
11-Jan-2018 09:11:25 Unpacking libssl1.0.0:amd64 (1.0.2g-1ubuntu4.10) ...
11-Jan-2018 09:11:26 Selecting previously unselected package libpython3.5-minimal:amd64.
11-Jan-2018 09:11:26 Preparing to unpack .../libpython3.5-minimal_3.5.2-2ubuntu0~16.04.4_amd64.deb ...
11-Jan-2018 09:11:26 Unpacking libpython3.5-minimal:amd64 (3.5.2-2ubuntu0~16.04.4) ...
11-Jan-2018 09:11:26 Selecting previously unselected package libexpat1:amd64.
11-Jan-2018 09:11:26 Preparing to unpack .../libexpat1_2.1.0-7ubuntu0.16.04.3_amd64.deb ...
11-Jan-2018 09:11:26 Unpacking libexpat1:amd64 (2.1.0-7ubuntu0.16.04.3) ...
11-Jan-2018 09:11:27 Selecting previously unselected package python3.5-minimal.
11-Jan-2018 09:11:27 Preparing to unpack .../python3.5-minimal_3.5.2-2ubuntu0~16.04.4_amd64.deb ...
11-Jan-2018 09:11:27 Unpacking python3.5-minimal (3.5.2-2ubuntu0~16.04.4) ...
11-Jan-2018 09:11:27 Selecting previously unselected package python3-minimal.
11-Jan-2018 09:11:27 Preparing to unpack .../python3-minimal_3.5.1-3_amd64.deb ...
11-Jan-2018 09:11:27 Unpacking python3-minimal (3.5.1-3) ...
11-Jan-2018 09:11:28 Selecting previously unselected package mime-support.
11-Jan-2018 09:11:28 Preparing to unpack .../mime-support_3.59ubuntu1_all.deb ...
11-Jan-2018 09:11:28 Unpacking mime-support (3.59ubuntu1) ...
11-Jan-2018 09:11:28 Selecting previously unselected package libmpdec2:amd64.
11-Jan-2018 09:11:28 Preparing to unpack .../libmpdec2_2.4.2-1_amd64.deb ...
11-Jan-2018 09:11:29 Unpacking libmpdec2:amd64 (2.4.2-1) ...
11-Jan-2018 09:11:29 Selecting previously unselected package libsqlite3-0:amd64.
11-Jan-2018 09:11:29 Preparing to unpack .../libsqlite3-0_3.11.0-1ubuntu1_amd64.deb ...
11-Jan-2018 09:11:29 Unpacking libsqlite3-0:amd64 (3.11.0-1ubuntu1) ...
11-Jan-2018 09:11:29 Selecting previously unselected package libpython3.5-stdlib:amd64.
11-Jan-2018 09:11:29 Preparing to unpack .../libpython3.5-stdlib_3.5.2-2ubuntu0~16.04.4_amd64.deb ...
11-Jan-2018 09:11:29 Unpacking libpython3.5-stdlib:amd64 (3.5.2-2ubuntu0~16.04.4) ...
11-Jan-2018 09:11:30 Selecting previously unselected package python3.5.
11-Jan-2018 09:11:30 Preparing to unpack .../python3.5_3.5.2-2ubuntu0~16.04.4_amd64.deb ...
11-Jan-2018 09:11:30 Unpacking python3.5 (3.5.2-2ubuntu0~16.04.4) ...
11-Jan-2018 09:11:30 Selecting previously unselected package libpython3-stdlib:amd64.
11-Jan-2018 09:11:30 Preparing to unpack .../libpython3-stdlib_3.5.1-3_amd64.deb ...
11-Jan-2018 09:11:30 Unpacking libpython3-stdlib:amd64 (3.5.1-3) ...
11-Jan-2018 09:11:31 Selecting previously unselected package dh-python.
11-Jan-2018 09:11:31 Preparing to unpack .../dh-python_2.20151103ubuntu1.1_all.deb ...
11-Jan-2018 09:11:31 Unpacking dh-python (2.20151103ubuntu1.1) ...
11-Jan-2018 09:11:31 Processing triggers for libc-bin (2.23-0ubuntu9) ...
11-Jan-2018 09:11:31 Setting up libssl1.0.0:amd64 (1.0.2g-1ubuntu4.10) ...
11-Jan-2018 09:11:31 debconf: unable to initialize frontend: Dialog
11-Jan-2018 09:11:31 debconf: (TERM is not set, so the dialog frontend is not usable.)
11-Jan-2018 09:11:31 debconf: falling back to frontend: Readline
11-Jan-2018 09:11:31 debconf: unable to initialize frontend: Readline
11-Jan-2018 09:11:31 debconf: (Can't locate Term/ReadLine.pm in @INC (you may need to install the Term::ReadLine module) (@INC contains: /etc/perl /usr/local/lib/x86_64-linux-gnu/perl/5.22.1 /usr/local/share/perl/5.22.1 /usr/lib/x86_64-linux-gnu/perl5/5.22 /usr/share/perl5 /usr/lib/x86_64-linux-gnu/perl/5.22 /usr/share/perl/5.22 /usr/local/lib/site_perl /usr/lib/x86_64-linux-gnu/perl-base .) at /usr/share/perl5/Debconf/FrontEnd/Readline.pm line 7.)
11-Jan-2018 09:11:31 debconf: falling back to frontend: Teletype
11-Jan-2018 09:11:32 Setting up libpython3.5-minimal:amd64 (3.5.2-2ubuntu0~16.04.4) ...
11-Jan-2018 09:11:32 Setting up libexpat1:amd64 (2.1.0-7ubuntu0.16.04.3) ...
11-Jan-2018 09:11:32 Setting up python3.5-minimal (3.5.2-2ubuntu0~16.04.4) ...
11-Jan-2018 09:11:33 Setting up python3-minimal (3.5.1-3) ...
11-Jan-2018 09:11:33 Processing triggers for libc-bin (2.23-0ubuntu9) ...
11-Jan-2018 09:11:34 Selecting previously unselected package python3.
11-Jan-2018 09:11:34 (Reading database ...
11-Jan-2018 09:11:34 (Reading database ... 5%
11-Jan-2018 09:11:34 (Reading database ... 10%
11-Jan-2018 09:11:34 (Reading database ... 15%
11-Jan-2018 09:11:34 (Reading database ... 20%
11-Jan-2018 09:11:34 (Reading database ... 25%
11-Jan-2018 09:11:34 (Reading database ... 30%
11-Jan-2018 09:11:34 (Reading database ... 35%
11-Jan-2018 09:11:34 (Reading database ... 40%
11-Jan-2018 09:11:34 (Reading database ... 45%
11-Jan-2018 09:11:34 (Reading database ... 50%
11-Jan-2018 09:11:34 (Reading database ... 55%
11-Jan-2018 09:11:34 (Reading database ... 60%
11-Jan-2018 09:11:34 (Reading database ... 65%
11-Jan-2018 09:11:34 (Reading database ... 70%
11-Jan-2018 09:11:34 (Reading database ... 75%
11-Jan-2018 09:11:34 (Reading database ... 80%
11-Jan-2018 09:11:34 (Reading database ... 85%
11-Jan-2018 09:11:34 (Reading database ... 90%
11-Jan-2018 09:11:34 (Reading database ... 95%
11-Jan-2018 09:11:34 (Reading database ... 100%
11-Jan-2018 09:11:34 (Reading database ... 5744 files and directories currently installed.)
11-Jan-2018 09:11:34 Preparing to unpack .../python3_3.5.1-3_amd64.deb ...
11-Jan-2018 09:11:34 Unpacking python3 (3.5.1-3) ...
11-Jan-2018 09:11:34 Selecting previously unselected package distro-info-data.
11-Jan-2018 09:11:34 Preparing to unpack .../distro-info-data_0.28ubuntu0.6_all.deb ...
11-Jan-2018 09:11:34 Unpacking distro-info-data (0.28ubuntu0.6) ...
11-Jan-2018 09:11:34 Selecting previously unselected package libmagic1:amd64.
11-Jan-2018 09:11:34 Preparing to unpack .../libmagic1_1%3a5.25-2ubuntu1_amd64.deb ...
11-Jan-2018 09:11:35 Unpacking libmagic1:amd64 (1:5.25-2ubuntu1) ...
11-Jan-2018 09:11:35 Selecting previously unselected package file.
11-Jan-2018 09:11:35 Preparing to unpack .../file_1%3a5.25-2ubuntu1_amd64.deb ...
11-Jan-2018 09:11:35 Unpacking file (1:5.25-2ubuntu1) ...
11-Jan-2018 09:11:35 Selecting previously unselected package lsb-release.
11-Jan-2018 09:11:35 Preparing to unpack .../lsb-release_9.20160110ubuntu0.2_all.deb ...
11-Jan-2018 09:11:35 Unpacking lsb-release (9.20160110ubuntu0.2) ...
11-Jan-2018 09:11:35 Processing triggers for libc-bin (2.23-0ubuntu9) ...
11-Jan-2018 09:11:36 Setting up mime-support (3.59ubuntu1) ...
11-Jan-2018 09:11:36 Setting up libmpdec2:amd64 (2.4.2-1) ...
11-Jan-2018 09:11:36 Setting up libsqlite3-0:amd64 (3.11.0-1ubuntu1) ...
11-Jan-2018 09:11:36 Setting up libpython3.5-stdlib:amd64 (3.5.2-2ubuntu0~16.04.4) ...
11-Jan-2018 09:11:37 Setting up python3.5 (3.5.2-2ubuntu0~16.04.4) ...
11-Jan-2018 09:11:38 Setting up libpython3-stdlib:amd64 (3.5.1-3) ...
11-Jan-2018 09:11:38 Setting up distro-info-data (0.28ubuntu0.6) ...
11-Jan-2018 09:11:38 Setting up libmagic1:amd64 (1:5.25-2ubuntu1) ...
11-Jan-2018 09:11:39 Setting up file (1:5.25-2ubuntu1) ...
11-Jan-2018 09:11:39 Setting up dh-python (2.20151103ubuntu1.1) ...
11-Jan-2018 09:11:40 Setting up python3 (3.5.1-3) ...
11-Jan-2018 09:11:40 running python rtupdate hooks for python3.5...
11-Jan-2018 09:11:40 running python post-rtupdate hooks for python3.5...
11-Jan-2018 09:11:40 Setting up lsb-release (9.20160110ubuntu0.2) ...
11-Jan-2018 09:11:40 Processing triggers for libc-bin (2.23-0ubuntu9) ...
11-Jan-2018 09:11:41 Executing: /tmp/tmp.UCzmXowUfM/gpg.1.sh --keyserver
11-Jan-2018 09:11:41 hkp://keyserver.ubuntu.com:80
11-Jan-2018 09:11:41 --recv
11-Jan-2018 09:11:41 EA312927
11-Jan-2018 09:11:41 gpg: requesting key EA312927 from hkp server keyserver.ubuntu.com
11-Jan-2018 09:11:41 gpg: key EA312927: public key "MongoDB 3.2 Release Signing Key <packaging@mongodb.com>" imported
11-Jan-2018 09:11:41 gpg: Total number processed: 1
11-Jan-2018 09:11:41 gpg:               imported: 1  (RSA: 1)
11-Jan-2018 09:11:41 deb http://repo.mongodb.org/apt/ubuntu xenial/mongodb-org/3.2 multiverse
11-Jan-2018 09:11:41 Ign:1 http://repo.mongodb.org/apt/ubuntu xenial/mongodb-org/3.2 InRelease
11-Jan-2018 09:11:41 Get:2 http://repo.mongodb.org/apt/ubuntu xenial/mongodb-org/3.2 Release [3462 B]
11-Jan-2018 09:11:41 Hit:3 http://security.ubuntu.com/ubuntu xenial-security InRelease
11-Jan-2018 09:11:41 Get:4 http://repo.mongodb.org/apt/ubuntu xenial/mongodb-org/3.2 Release.gpg [801 B]
11-Jan-2018 09:11:41 Hit:5 http://archive.ubuntu.com/ubuntu xenial InRelease
11-Jan-2018 09:11:41 Get:6 http://repo.mongodb.org/apt/ubuntu xenial/mongodb-org/3.2/multiverse amd64 Packages [8905 B]
11-Jan-2018 09:11:41 Hit:7 http://archive.ubuntu.com/ubuntu xenial-updates InRelease
11-Jan-2018 09:11:41 Hit:8 http://archive.ubuntu.com/ubuntu xenial-backports InRelease
11-Jan-2018 09:11:42 Fetched 13.2 kB in 0s (29.9 kB/s)
11-Jan-2018 09:11:42 Reading package lists...
11-Jan-2018 09:11:43 Reading package lists...
11-Jan-2018 09:11:43 Building dependency tree...
11-Jan-2018 09:11:43 Reading state information...
11-Jan-2018 09:11:43 python3 is already the newest version (3.5.1-3).
11-Jan-2018 09:11:43 python3 set to manually installed.
11-Jan-2018 09:11:43 The following additional packages will be installed:
11-Jan-2018 09:11:43   binutils build-essential bzip2 ca-certificates cpp cpp-5 dpkg-dev fakeroot
11-Jan-2018 09:11:43   g++ g++-5 gcc gcc-5 ifupdown iproute2 isc-dhcp-client isc-dhcp-common
11-Jan-2018 09:11:43   libalgorithm-diff-perl libalgorithm-diff-xs-perl libalgorithm-merge-perl
11-Jan-2018 09:11:43   libasan2 libatm1 libatomic1 libc-dev-bin libc6-dev libcc1-0 libcilkrts5
11-Jan-2018 09:11:43   libdns-export162 libdpkg-perl libexpat1-dev libfakeroot
11-Jan-2018 09:11:43   libfile-fcntllock-perl libgcc-5-dev libgdbm3 libgmp10 libgomp1
11-Jan-2018 09:11:43   libisc-export160 libisl15 libitm1 liblsan0 libmnl0 libmpc3 libmpfr4 libmpx0
11-Jan-2018 09:11:43   libperl5.22 libpython3-dev libpython3.5 libpython3.5-dev libquadmath0
11-Jan-2018 09:11:43   libstdc++-5-dev libtsan0 libubsan0 libxtables11 linux-libc-dev make manpages
11-Jan-2018 09:11:43   manpages-dev mongodb-org-mongos mongodb-org-server mongodb-org-shell
11-Jan-2018 09:11:43   mongodb-org-tools netbase openssl patch perl perl-modules-5.22
11-Jan-2018 09:11:43   python-pip-whl python3-dev python3-pkg-resources python3-setuptools
11-Jan-2018 09:11:43   python3-wheel python3.5-dev rename xz-utils
11-Jan-2018 09:11:43 Suggested packages:
11-Jan-2018 09:11:43   binutils-doc bzip2-doc cpp-doc gcc-5-locales debian-keyring g++-multilib
11-Jan-2018 09:11:43   g++-5-multilib gcc-5-doc libstdc++6-5-dbg gcc-multilib autoconf automake
11-Jan-2018 09:11:43   libtool flex bison gdb gcc-doc gcc-5-multilib libgcc1-dbg libgomp1-dbg
11-Jan-2018 09:11:43   libitm1-dbg libatomic1-dbg libasan2-dbg liblsan0-dbg libtsan0-dbg
11-Jan-2018 09:11:43   libubsan0-dbg libcilkrts5-dbg libmpx0-dbg libquadmath0-dbg ppp rdnssd
11-Jan-2018 09:11:43   iproute2-doc resolvconf avahi-autoipd isc-dhcp-client-ddns apparmor
11-Jan-2018 09:11:43   glibc-doc libstdc++-5-doc make-doc man-browser ed diffutils-doc perl-doc
11-Jan-2018 09:11:43   libterm-readline-gnu-perl | libterm-readline-perl-perl python-setuptools-doc
11-Jan-2018 09:11:43 The following NEW packages will be installed:
11-Jan-2018 09:11:43   binutils build-essential bzip2 ca-certificates cpp cpp-5 dpkg-dev fakeroot
11-Jan-2018 09:11:43   g++ g++-5 gcc gcc-5 ifupdown iproute iproute2 isc-dhcp-client
11-Jan-2018 09:11:43   isc-dhcp-common libalgorithm-diff-perl libalgorithm-diff-xs-perl
11-Jan-2018 09:11:43   libalgorithm-merge-perl libasan2 libatm1 libatomic1 libc-dev-bin libc6-dev
11-Jan-2018 09:11:43   libcc1-0 libcilkrts5 libdns-export162 libdpkg-perl libexpat1-dev libfakeroot
11-Jan-2018 09:11:43   libfile-fcntllock-perl libgcc-5-dev libgdbm3 libgmp10 libgomp1
11-Jan-2018 09:11:43   libisc-export160 libisl15 libitm1 liblsan0 libmnl0 libmpc3 libmpfr4 libmpx0
11-Jan-2018 09:11:43   libperl5.22 libpython3-dev libpython3.5 libpython3.5-dev libquadmath0
11-Jan-2018 09:11:43   libstdc++-5-dev libtsan0 libubsan0 libxtables11 linux-libc-dev make manpages
11-Jan-2018 09:11:43   manpages-dev mongodb-org mongodb-org-mongos mongodb-org-server
11-Jan-2018 09:11:43   mongodb-org-shell mongodb-org-tools net-tools netbase openssl patch perl
11-Jan-2018 09:11:43   perl-modules-5.22 python-pip-whl python3-dev python3-pip
11-Jan-2018 09:11:43   python3-pkg-resources python3-setuptools python3-wheel python3.5-dev rename
11-Jan-2018 09:11:43   xz-utils
11-Jan-2018 09:11:44 0 upgraded, 77 newly installed, 0 to remove and 1 not upgraded.
11-Jan-2018 09:11:44 Need to get 142 MB of archives.
11-Jan-2018 09:11:44 After this operation, 471 MB of additional disk space will be used.
11-Jan-2018 09:11:44 Get:1 http://repo.mongodb.org/apt/ubuntu xenial/mongodb-org/3.2/multiverse amd64 mongodb-org-shell amd64 3.2.18 [5275 kB]
11-Jan-2018 09:11:44 Get:2 http://archive.ubuntu.com/ubuntu xenial/main amd64 libatm1 amd64 1:2.5.1-1.5 [24.2 kB]
11-Jan-2018 09:11:44 Get:3 http://archive.ubuntu.com/ubuntu xenial/main amd64 libmnl0 amd64 1.0.3-5 [12.0 kB]
11-Jan-2018 09:11:44 Get:4 http://archive.ubuntu.com/ubuntu xenial/main amd64 libgdbm3 amd64 1.8.3-13.1 [16.9 kB]
11-Jan-2018 09:11:44 Get:5 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 perl-modules-5.22 all 5.22.1-9ubuntu0.2 [2661 kB]
11-Jan-2018 09:11:44 Get:6 http://repo.mongodb.org/apt/ubuntu xenial/mongodb-org/3.2/multiverse amd64 mongodb-org-server amd64 3.2.18 [10.0 MB]
11-Jan-2018 09:11:44 Get:7 http://repo.mongodb.org/apt/ubuntu xenial/mongodb-org/3.2/multiverse amd64 mongodb-org-mongos amd64 3.2.18 [4675 kB]
11-Jan-2018 09:11:45 Get:8 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libperl5.22 amd64 5.22.1-9ubuntu0.2 [3391 kB]
11-Jan-2018 09:11:45 Get:9 http://repo.mongodb.org/apt/ubuntu xenial/mongodb-org/3.2/multiverse amd64 mongodb-org-tools amd64 3.2.18 [31.8 MB]
11-Jan-2018 09:11:45 Get:10 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 perl amd64 5.22.1-9ubuntu0.2 [237 kB]
11-Jan-2018 09:11:45 Get:11 http://archive.ubuntu.com/ubuntu xenial/main amd64 libgmp10 amd64 2:6.1.0+dfsg-2 [240 kB]
11-Jan-2018 09:11:45 Get:12 http://archive.ubuntu.com/ubuntu xenial/main amd64 libmpfr4 amd64 3.1.4-1 [191 kB]
11-Jan-2018 09:11:45 Get:13 http://archive.ubuntu.com/ubuntu xenial/main amd64 libmpc3 amd64 1.0.3-1 [39.7 kB]
11-Jan-2018 09:11:45 Get:14 http://archive.ubuntu.com/ubuntu xenial/main amd64 bzip2 amd64 1.0.6-8 [32.7 kB]
11-Jan-2018 09:11:45 Get:15 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 iproute2 amd64 4.3.0-1ubuntu3.16.04.2 [522 kB]
11-Jan-2018 09:11:45 Get:16 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 ifupdown amd64 0.8.10ubuntu1.2 [54.9 kB]
11-Jan-2018 09:11:45 Get:17 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libisc-export160 amd64 1:9.10.3.dfsg.P4-8ubuntu1.9 [153 kB]
11-Jan-2018 09:11:45 Get:18 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libdns-export162 amd64 1:9.10.3.dfsg.P4-8ubuntu1.9 [666 kB]
11-Jan-2018 09:11:45 Get:19 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 isc-dhcp-client amd64 4.3.3-5ubuntu12.7 [223 kB]
11-Jan-2018 09:11:45 Get:20 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 isc-dhcp-common amd64 4.3.3-5ubuntu12.7 [105 kB]
11-Jan-2018 09:11:45 Get:21 http://archive.ubuntu.com/ubuntu xenial/main amd64 libxtables11 amd64 1.6.0-2ubuntu3 [27.2 kB]
11-Jan-2018 09:11:45 Get:22 http://archive.ubuntu.com/ubuntu xenial/main amd64 net-tools amd64 1.60-26ubuntu1 [175 kB]
11-Jan-2018 09:11:45 Get:23 http://archive.ubuntu.com/ubuntu xenial/main amd64 netbase all 5.3 [12.9 kB]
11-Jan-2018 09:11:45 Get:24 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 openssl amd64 1.0.2g-1ubuntu4.10 [492 kB]
11-Jan-2018 09:11:45 Get:25 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 ca-certificates all 20170717~16.04.1 [168 kB]
11-Jan-2018 09:11:45 Get:26 http://archive.ubuntu.com/ubuntu xenial/main amd64 manpages all 4.04-2 [1087 kB]
11-Jan-2018 09:11:45 Get:27 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 binutils amd64 2.26.1-1ubuntu1~16.04.5 [2311 kB]
11-Jan-2018 09:11:45 Get:28 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libc-dev-bin amd64 2.23-0ubuntu9 [68.6 kB]
11-Jan-2018 09:11:45 Get:29 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 linux-libc-dev amd64 4.4.0-109.132 [829 kB]
11-Jan-2018 09:11:45 Get:30 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libc6-dev amd64 2.23-0ubuntu9 [2082 kB]
11-Jan-2018 09:11:45 Get:31 http://archive.ubuntu.com/ubuntu xenial/main amd64 libisl15 amd64 0.16.1-1 [524 kB]
11-Jan-2018 09:11:45 Get:32 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 cpp-5 amd64 5.4.0-6ubuntu1~16.04.5 [7786 kB]
11-Jan-2018 09:11:45 Get:33 http://archive.ubuntu.com/ubuntu xenial/main amd64 cpp amd64 4:5.3.1-1ubuntu1 [27.7 kB]
11-Jan-2018 09:11:45 Get:34 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libcc1-0 amd64 5.4.0-6ubuntu1~16.04.5 [38.8 kB]
11-Jan-2018 09:11:45 Get:35 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libgomp1 amd64 5.4.0-6ubuntu1~16.04.5 [55.1 kB]
11-Jan-2018 09:11:45 Get:36 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libitm1 amd64 5.4.0-6ubuntu1~16.04.5 [27.4 kB]
11-Jan-2018 09:11:45 Get:37 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libatomic1 amd64 5.4.0-6ubuntu1~16.04.5 [8920 B]
11-Jan-2018 09:11:45 Get:38 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libasan2 amd64 5.4.0-6ubuntu1~16.04.5 [264 kB]
11-Jan-2018 09:11:46 Get:39 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 liblsan0 amd64 5.4.0-6ubuntu1~16.04.5 [105 kB]
11-Jan-2018 09:11:46 Get:40 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libtsan0 amd64 5.4.0-6ubuntu1~16.04.5 [244 kB]
11-Jan-2018 09:11:46 Get:41 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libubsan0 amd64 5.4.0-6ubuntu1~16.04.5 [95.3 kB]
11-Jan-2018 09:11:46 Get:42 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libcilkrts5 amd64 5.4.0-6ubuntu1~16.04.5 [40.1 kB]
11-Jan-2018 09:11:46 Get:43 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libmpx0 amd64 5.4.0-6ubuntu1~16.04.5 [9786 B]
11-Jan-2018 09:11:46 Get:44 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libquadmath0 amd64 5.4.0-6ubuntu1~16.04.5 [131 kB]
11-Jan-2018 09:11:46 Get:45 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libgcc-5-dev amd64 5.4.0-6ubuntu1~16.04.5 [2226 kB]
11-Jan-2018 09:11:46 Get:46 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 gcc-5 amd64 5.4.0-6ubuntu1~16.04.5 [8638 kB]
11-Jan-2018 09:11:46 Get:47 http://archive.ubuntu.com/ubuntu xenial/main amd64 gcc amd64 4:5.3.1-1ubuntu1 [5244 B]
11-Jan-2018 09:11:46 Get:48 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libstdc++-5-dev amd64 5.4.0-6ubuntu1~16.04.5 [1430 kB]
11-Jan-2018 09:11:46 Get:49 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 g++-5 amd64 5.4.0-6ubuntu1~16.04.5 [8435 kB]
11-Jan-2018 09:11:46 Get:50 http://repo.mongodb.org/apt/ubuntu xenial/mongodb-org/3.2/multiverse amd64 mongodb-org amd64 3.2.18 [3562 B]
11-Jan-2018 09:11:46 Get:51 http://archive.ubuntu.com/ubuntu xenial/main amd64 g++ amd64 4:5.3.1-1ubuntu1 [1504 B]
11-Jan-2018 09:11:46 Get:52 http://archive.ubuntu.com/ubuntu xenial/main amd64 make amd64 4.1-6 [151 kB]
11-Jan-2018 09:11:46 Get:53 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libdpkg-perl all 1.18.4ubuntu1.3 [195 kB]
11-Jan-2018 09:11:46 Get:54 http://archive.ubuntu.com/ubuntu xenial/main amd64 xz-utils amd64 5.1.1alpha+20120614-2ubuntu2 [78.8 kB]
11-Jan-2018 09:11:46 Get:55 http://archive.ubuntu.com/ubuntu xenial/main amd64 patch amd64 2.7.5-1 [90.4 kB]
11-Jan-2018 09:11:46 Get:56 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 dpkg-dev all 1.18.4ubuntu1.3 [584 kB]
11-Jan-2018 09:11:46 Get:57 http://archive.ubuntu.com/ubuntu xenial/main amd64 build-essential amd64 12.1ubuntu2 [4758 B]
11-Jan-2018 09:11:46 Get:58 http://archive.ubuntu.com/ubuntu xenial/main amd64 libfakeroot amd64 1.20.2-1ubuntu1 [25.5 kB]
11-Jan-2018 09:11:46 Get:59 http://archive.ubuntu.com/ubuntu xenial/main amd64 fakeroot amd64 1.20.2-1ubuntu1 [61.8 kB]
11-Jan-2018 09:11:47 Get:60 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 iproute all 1:4.3.0-1ubuntu3.16.04.2 [2428 B]
11-Jan-2018 09:11:47 Get:61 http://archive.ubuntu.com/ubuntu xenial/main amd64 libalgorithm-diff-perl all 1.19.03-1 [47.6 kB]
11-Jan-2018 09:11:47 Get:62 http://archive.ubuntu.com/ubuntu xenial/main amd64 libalgorithm-diff-xs-perl amd64 0.04-4build1 [11.0 kB]
11-Jan-2018 09:11:47 Get:63 http://archive.ubuntu.com/ubuntu xenial/main amd64 libalgorithm-merge-perl all 0.08-3 [12.0 kB]
11-Jan-2018 09:11:47 Get:64 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libexpat1-dev amd64 2.1.0-7ubuntu0.16.04.3 [115 kB]
11-Jan-2018 09:11:47 Get:65 http://archive.ubuntu.com/ubuntu xenial/main amd64 libfile-fcntllock-perl amd64 0.22-3 [32.0 kB]
11-Jan-2018 09:11:47 Get:66 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libpython3.5 amd64 3.5.2-2ubuntu0~16.04.4 [1360 kB]
11-Jan-2018 09:11:47 Get:67 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libpython3.5-dev amd64 3.5.2-2ubuntu0~16.04.4 [37.3 MB]
11-Jan-2018 09:11:48 Get:68 http://archive.ubuntu.com/ubuntu xenial/main amd64 libpython3-dev amd64 3.5.1-3 [6926 B]
11-Jan-2018 09:11:48 Get:69 http://archive.ubuntu.com/ubuntu xenial/main amd64 manpages-dev all 4.04-2 [2048 kB]
11-Jan-2018 09:11:49 Get:70 http://archive.ubuntu.com/ubuntu xenial-updates/universe amd64 python-pip-whl all 8.1.1-2ubuntu0.4 [1110 kB]
11-Jan-2018 09:11:49 Get:71 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 python3.5-dev amd64 3.5.2-2ubuntu0~16.04.4 [413 kB]
11-Jan-2018 09:11:49 Get:72 http://archive.ubuntu.com/ubuntu xenial/main amd64 python3-dev amd64 3.5.1-3 [1186 B]
11-Jan-2018 09:11:49 Get:73 http://archive.ubuntu.com/ubuntu xenial-updates/universe amd64 python3-pip all 8.1.1-2ubuntu0.4 [109 kB]
11-Jan-2018 09:11:49 Get:74 http://archive.ubuntu.com/ubuntu xenial/main amd64 python3-pkg-resources all 20.7.0-1 [79.0 kB]
11-Jan-2018 09:11:49 Get:75 http://archive.ubuntu.com/ubuntu xenial/main amd64 python3-setuptools all 20.7.0-1 [88.0 kB]
11-Jan-2018 09:11:49 Get:76 http://archive.ubuntu.com/ubuntu xenial/universe amd64 python3-wheel all 0.29.0-1 [48.1 kB]
11-Jan-2018 09:11:49 Get:77 http://archive.ubuntu.com/ubuntu xenial/main amd64 rename all 0.20-4 [12.0 kB]
11-Jan-2018 09:11:49 debconf: delaying package configuration, since apt-utils is not installed
11-Jan-2018 09:11:49 Fetched 142 MB in 5s (27.6 MB/s)
11-Jan-2018 09:11:49 Selecting previously unselected package libatm1:amd64.
11-Jan-2018 09:11:49 (Reading database ...
11-Jan-2018 09:11:49 (Reading database ... 5%
11-Jan-2018 09:11:49 (Reading database ... 10%
11-Jan-2018 09:11:49 (Reading database ... 15%
11-Jan-2018 09:11:49 (Reading database ... 20%
11-Jan-2018 09:11:49 (Reading database ... 25%
11-Jan-2018 09:11:49 (Reading database ... 30%
11-Jan-2018 09:11:49 (Reading database ... 35%
11-Jan-2018 09:11:49 (Reading database ... 40%
11-Jan-2018 09:11:49 (Reading database ... 45%
11-Jan-2018 09:11:49 (Reading database ... 50%
11-Jan-2018 09:11:49 (Reading database ... 55%
11-Jan-2018 09:11:49 (Reading database ... 60%
11-Jan-2018 09:11:49 (Reading database ... 65%
11-Jan-2018 09:11:49 (Reading database ... 70%
11-Jan-2018 09:11:49 (Reading database ... 75%
11-Jan-2018 09:11:49 (Reading database ... 80%
11-Jan-2018 09:11:49 (Reading database ... 85%
11-Jan-2018 09:11:49 (Reading database ... 90%
11-Jan-2018 09:11:49 (Reading database ... 95%
11-Jan-2018 09:11:49 (Reading database ... 100%
11-Jan-2018 09:11:49 (Reading database ... 5805 files and directories currently installed.)
11-Jan-2018 09:11:49 Preparing to unpack .../libatm1_1%3a2.5.1-1.5_amd64.deb ...
11-Jan-2018 09:11:49 Unpacking libatm1:amd64 (1:2.5.1-1.5) ...
11-Jan-2018 09:11:50 Selecting previously unselected package libmnl0:amd64.
11-Jan-2018 09:11:50 Preparing to unpack .../libmnl0_1.0.3-5_amd64.deb ...
11-Jan-2018 09:11:50 Unpacking libmnl0:amd64 (1.0.3-5) ...
11-Jan-2018 09:11:50 Selecting previously unselected package libgdbm3:amd64.
11-Jan-2018 09:11:50 Preparing to unpack .../libgdbm3_1.8.3-13.1_amd64.deb ...
11-Jan-2018 09:11:50 Unpacking libgdbm3:amd64 (1.8.3-13.1) ...
11-Jan-2018 09:11:50 Selecting previously unselected package perl-modules-5.22.
11-Jan-2018 09:11:50 Preparing to unpack .../perl-modules-5.22_5.22.1-9ubuntu0.2_all.deb ...
11-Jan-2018 09:11:50 Unpacking perl-modules-5.22 (5.22.1-9ubuntu0.2) ...
11-Jan-2018 09:11:52 Selecting previously unselected package libperl5.22:amd64.
11-Jan-2018 09:11:52 Preparing to unpack .../libperl5.22_5.22.1-9ubuntu0.2_amd64.deb ...
11-Jan-2018 09:11:52 Unpacking libperl5.22:amd64 (5.22.1-9ubuntu0.2) ...
11-Jan-2018 09:11:52 Selecting previously unselected package perl.
11-Jan-2018 09:11:52 Preparing to unpack .../perl_5.22.1-9ubuntu0.2_amd64.deb ...
11-Jan-2018 09:11:52 Unpacking perl (5.22.1-9ubuntu0.2) ...
11-Jan-2018 09:11:53 Selecting previously unselected package libgmp10:amd64.
11-Jan-2018 09:11:53 Preparing to unpack .../libgmp10_2%3a6.1.0+dfsg-2_amd64.deb ...
11-Jan-2018 09:11:53 Unpacking libgmp10:amd64 (2:6.1.0+dfsg-2) ...
11-Jan-2018 09:11:53 Selecting previously unselected package libmpfr4:amd64.
11-Jan-2018 09:11:53 Preparing to unpack .../libmpfr4_3.1.4-1_amd64.deb ...
11-Jan-2018 09:11:53 Unpacking libmpfr4:amd64 (3.1.4-1) ...
11-Jan-2018 09:11:54 Selecting previously unselected package libmpc3:amd64.
11-Jan-2018 09:11:54 Preparing to unpack .../libmpc3_1.0.3-1_amd64.deb ...
11-Jan-2018 09:11:54 Unpacking libmpc3:amd64 (1.0.3-1) ...
11-Jan-2018 09:11:55 Selecting previously unselected package bzip2.
11-Jan-2018 09:11:55 Preparing to unpack .../bzip2_1.0.6-8_amd64.deb ...
11-Jan-2018 09:11:55 Unpacking bzip2 (1.0.6-8) ...
11-Jan-2018 09:11:55 Selecting previously unselected package iproute2.
11-Jan-2018 09:11:55 Preparing to unpack .../iproute2_4.3.0-1ubuntu3.16.04.2_amd64.deb ...
11-Jan-2018 09:11:55 Unpacking iproute2 (4.3.0-1ubuntu3.16.04.2) ...
11-Jan-2018 09:11:55 Selecting previously unselected package ifupdown.
11-Jan-2018 09:11:55 Preparing to unpack .../ifupdown_0.8.10ubuntu1.2_amd64.deb ...
11-Jan-2018 09:11:55 Unpacking ifupdown (0.8.10ubuntu1.2) ...
11-Jan-2018 09:11:56 Selecting previously unselected package libisc-export160.
11-Jan-2018 09:11:56 Preparing to unpack .../libisc-export160_1%3a9.10.3.dfsg.P4-8ubuntu1.9_amd64.deb ...
11-Jan-2018 09:11:56 Unpacking libisc-export160 (1:9.10.3.dfsg.P4-8ubuntu1.9) ...
11-Jan-2018 09:11:56 Selecting previously unselected package libdns-export162.
11-Jan-2018 09:11:56 Preparing to unpack .../libdns-export162_1%3a9.10.3.dfsg.P4-8ubuntu1.9_amd64.deb ...
11-Jan-2018 09:11:56 Unpacking libdns-export162 (1:9.10.3.dfsg.P4-8ubuntu1.9) ...
11-Jan-2018 09:11:57 Selecting previously unselected package isc-dhcp-client.
11-Jan-2018 09:11:57 Preparing to unpack .../isc-dhcp-client_4.3.3-5ubuntu12.7_amd64.deb ...
11-Jan-2018 09:11:57 Unpacking isc-dhcp-client (4.3.3-5ubuntu12.7) ...
11-Jan-2018 09:11:57 Selecting previously unselected package isc-dhcp-common.
11-Jan-2018 09:11:57 Preparing to unpack .../isc-dhcp-common_4.3.3-5ubuntu12.7_amd64.deb ...
11-Jan-2018 09:11:57 Unpacking isc-dhcp-common (4.3.3-5ubuntu12.7) ...
11-Jan-2018 09:11:57 Selecting previously unselected package libxtables11:amd64.
11-Jan-2018 09:11:57 Preparing to unpack .../libxtables11_1.6.0-2ubuntu3_amd64.deb ...
11-Jan-2018 09:11:57 Unpacking libxtables11:amd64 (1.6.0-2ubuntu3) ...
11-Jan-2018 09:11:58 Selecting previously unselected package net-tools.
11-Jan-2018 09:11:58 Preparing to unpack .../net-tools_1.60-26ubuntu1_amd64.deb ...
11-Jan-2018 09:11:58 Unpacking net-tools (1.60-26ubuntu1) ...
11-Jan-2018 09:11:58 Selecting previously unselected package netbase.
11-Jan-2018 09:11:58 Preparing to unpack .../archives/netbase_5.3_all.deb ...
11-Jan-2018 09:11:58 Unpacking netbase (5.3) ...
11-Jan-2018 09:11:59 Selecting previously unselected package openssl.
11-Jan-2018 09:11:59 Preparing to unpack .../openssl_1.0.2g-1ubuntu4.10_amd64.deb ...
11-Jan-2018 09:11:59 Unpacking openssl (1.0.2g-1ubuntu4.10) ...
11-Jan-2018 09:11:59 Selecting previously unselected package ca-certificates.
11-Jan-2018 09:11:59 Preparing to unpack .../ca-certificates_20170717~16.04.1_all.deb ...
11-Jan-2018 09:11:59 Unpacking ca-certificates (20170717~16.04.1) ...
11-Jan-2018 09:12:00 Selecting previously unselected package manpages.
11-Jan-2018 09:12:00 Preparing to unpack .../manpages_4.04-2_all.deb ...
11-Jan-2018 09:12:00 Unpacking manpages (4.04-2) ...
11-Jan-2018 09:12:00 Selecting previously unselected package binutils.
11-Jan-2018 09:12:00 Preparing to unpack .../binutils_2.26.1-1ubuntu1~16.04.5_amd64.deb ...
11-Jan-2018 09:12:00 Unpacking binutils (2.26.1-1ubuntu1~16.04.5) ...
11-Jan-2018 09:12:01 Selecting previously unselected package libc-dev-bin.
11-Jan-2018 09:12:01 Preparing to unpack .../libc-dev-bin_2.23-0ubuntu9_amd64.deb ...
11-Jan-2018 09:12:01 Unpacking libc-dev-bin (2.23-0ubuntu9) ...
11-Jan-2018 09:12:01 Selecting previously unselected package linux-libc-dev:amd64.
11-Jan-2018 09:12:01 Preparing to unpack .../linux-libc-dev_4.4.0-109.132_amd64.deb ...
11-Jan-2018 09:12:01 Unpacking linux-libc-dev:amd64 (4.4.0-109.132) ...
11-Jan-2018 09:12:01 Selecting previously unselected package libc6-dev:amd64.
11-Jan-2018 09:12:01 Preparing to unpack .../libc6-dev_2.23-0ubuntu9_amd64.deb ...
11-Jan-2018 09:12:02 Unpacking libc6-dev:amd64 (2.23-0ubuntu9) ...
11-Jan-2018 09:12:02 Selecting previously unselected package libisl15:amd64.
11-Jan-2018 09:12:02 Preparing to unpack .../libisl15_0.16.1-1_amd64.deb ...
11-Jan-2018 09:12:02 Unpacking libisl15:amd64 (0.16.1-1) ...
11-Jan-2018 09:12:03 Selecting previously unselected package cpp-5.
11-Jan-2018 09:12:03 Preparing to unpack .../cpp-5_5.4.0-6ubuntu1~16.04.5_amd64.deb ...
11-Jan-2018 09:12:03 Unpacking cpp-5 (5.4.0-6ubuntu1~16.04.5) ...
11-Jan-2018 09:12:04 Selecting previously unselected package cpp.
11-Jan-2018 09:12:04 Preparing to unpack .../cpp_4%3a5.3.1-1ubuntu1_amd64.deb ...
11-Jan-2018 09:12:04 Unpacking cpp (4:5.3.1-1ubuntu1) ...
11-Jan-2018 09:12:04 Selecting previously unselected package libcc1-0:amd64.
11-Jan-2018 09:12:04 Preparing to unpack .../libcc1-0_5.4.0-6ubuntu1~16.04.5_amd64.deb ...
11-Jan-2018 09:12:04 Unpacking libcc1-0:amd64 (5.4.0-6ubuntu1~16.04.5) ...
11-Jan-2018 09:12:05 Selecting previously unselected package libgomp1:amd64.
11-Jan-2018 09:12:05 Preparing to unpack .../libgomp1_5.4.0-6ubuntu1~16.04.5_amd64.deb ...
11-Jan-2018 09:12:05 Unpacking libgomp1:amd64 (5.4.0-6ubuntu1~16.04.5) ...
11-Jan-2018 09:12:05 Selecting previously unselected package libitm1:amd64.
11-Jan-2018 09:12:05 Preparing to unpack .../libitm1_5.4.0-6ubuntu1~16.04.5_amd64.deb ...
11-Jan-2018 09:12:05 Unpacking libitm1:amd64 (5.4.0-6ubuntu1~16.04.5) ...
11-Jan-2018 09:12:06 Selecting previously unselected package libatomic1:amd64.
11-Jan-2018 09:12:06 Preparing to unpack .../libatomic1_5.4.0-6ubuntu1~16.04.5_amd64.deb ...
11-Jan-2018 09:12:06 Unpacking libatomic1:amd64 (5.4.0-6ubuntu1~16.04.5) ...
11-Jan-2018 09:12:06 Selecting previously unselected package libasan2:amd64.
11-Jan-2018 09:12:06 Preparing to unpack .../libasan2_5.4.0-6ubuntu1~16.04.5_amd64.deb ...
11-Jan-2018 09:12:06 Unpacking libasan2:amd64 (5.4.0-6ubuntu1~16.04.5) ...
11-Jan-2018 09:12:06 Selecting previously unselected package liblsan0:amd64.
11-Jan-2018 09:12:06 Preparing to unpack .../liblsan0_5.4.0-6ubuntu1~16.04.5_amd64.deb ...
11-Jan-2018 09:12:06 Unpacking liblsan0:amd64 (5.4.0-6ubuntu1~16.04.5) ...
11-Jan-2018 09:12:07 Selecting previously unselected package libtsan0:amd64.
11-Jan-2018 09:12:07 Preparing to unpack .../libtsan0_5.4.0-6ubuntu1~16.04.5_amd64.deb ...
11-Jan-2018 09:12:07 Unpacking libtsan0:amd64 (5.4.0-6ubuntu1~16.04.5) ...
11-Jan-2018 09:12:07 Selecting previously unselected package libubsan0:amd64.
11-Jan-2018 09:12:07 Preparing to unpack .../libubsan0_5.4.0-6ubuntu1~16.04.5_amd64.deb ...
11-Jan-2018 09:12:07 Unpacking libubsan0:amd64 (5.4.0-6ubuntu1~16.04.5) ...
11-Jan-2018 09:12:08 Selecting previously unselected package libcilkrts5:amd64.
11-Jan-2018 09:12:08 Preparing to unpack .../libcilkrts5_5.4.0-6ubuntu1~16.04.5_amd64.deb ...
11-Jan-2018 09:12:08 Unpacking libcilkrts5:amd64 (5.4.0-6ubuntu1~16.04.5) ...
11-Jan-2018 09:12:08 Selecting previously unselected package libmpx0:amd64.
11-Jan-2018 09:12:08 Preparing to unpack .../libmpx0_5.4.0-6ubuntu1~16.04.5_amd64.deb ...
11-Jan-2018 09:12:08 Unpacking libmpx0:amd64 (5.4.0-6ubuntu1~16.04.5) ...
11-Jan-2018 09:12:09 Selecting previously unselected package libquadmath0:amd64.
11-Jan-2018 09:12:09 Preparing to unpack .../libquadmath0_5.4.0-6ubuntu1~16.04.5_amd64.deb ...
11-Jan-2018 09:12:09 Unpacking libquadmath0:amd64 (5.4.0-6ubuntu1~16.04.5) ...
11-Jan-2018 09:12:09 Selecting previously unselected package libgcc-5-dev:amd64.
11-Jan-2018 09:12:09 Preparing to unpack .../libgcc-5-dev_5.4.0-6ubuntu1~16.04.5_amd64.deb ...
11-Jan-2018 09:12:09 Unpacking libgcc-5-dev:amd64 (5.4.0-6ubuntu1~16.04.5) ...
11-Jan-2018 09:12:09 Selecting previously unselected package gcc-5.
11-Jan-2018 09:12:09 Preparing to unpack .../gcc-5_5.4.0-6ubuntu1~16.04.5_amd64.deb ...
11-Jan-2018 09:12:10 Unpacking gcc-5 (5.4.0-6ubuntu1~16.04.5) ...
11-Jan-2018 09:12:11 Selecting previously unselected package gcc.
11-Jan-2018 09:12:11 Preparing to unpack .../gcc_4%3a5.3.1-1ubuntu1_amd64.deb ...
11-Jan-2018 09:12:11 Unpacking gcc (4:5.3.1-1ubuntu1) ...
11-Jan-2018 09:12:11 Selecting previously unselected package libstdc++-5-dev:amd64.
11-Jan-2018 09:12:11 Preparing to unpack .../libstdc++-5-dev_5.4.0-6ubuntu1~16.04.5_amd64.deb ...
11-Jan-2018 09:12:11 Unpacking libstdc++-5-dev:amd64 (5.4.0-6ubuntu1~16.04.5) ...
11-Jan-2018 09:12:12 Selecting previously unselected package g++-5.
11-Jan-2018 09:12:12 Preparing to unpack .../g++-5_5.4.0-6ubuntu1~16.04.5_amd64.deb ...
11-Jan-2018 09:12:12 Unpacking g++-5 (5.4.0-6ubuntu1~16.04.5) ...
11-Jan-2018 09:12:13 Selecting previously unselected package g++.
11-Jan-2018 09:12:13 Preparing to unpack .../g++_4%3a5.3.1-1ubuntu1_amd64.deb ...
11-Jan-2018 09:12:13 Unpacking g++ (4:5.3.1-1ubuntu1) ...
11-Jan-2018 09:12:14 Selecting previously unselected package make.
11-Jan-2018 09:12:14 Preparing to unpack .../archives/make_4.1-6_amd64.deb ...
11-Jan-2018 09:12:14 Unpacking make (4.1-6) ...
11-Jan-2018 09:12:14 Selecting previously unselected package libdpkg-perl.
11-Jan-2018 09:12:14 Preparing to unpack .../libdpkg-perl_1.18.4ubuntu1.3_all.deb ...
11-Jan-2018 09:12:14 Unpacking libdpkg-perl (1.18.4ubuntu1.3) ...
11-Jan-2018 09:12:14 Selecting previously unselected package xz-utils.
11-Jan-2018 09:12:14 Preparing to unpack .../xz-utils_5.1.1alpha+20120614-2ubuntu2_amd64.deb ...
11-Jan-2018 09:12:14 Unpacking xz-utils (5.1.1alpha+20120614-2ubuntu2) ...
11-Jan-2018 09:12:15 Selecting previously unselected package patch.
11-Jan-2018 09:12:15 Preparing to unpack .../patch_2.7.5-1_amd64.deb ...
11-Jan-2018 09:12:15 Unpacking patch (2.7.5-1) ...
11-Jan-2018 09:12:15 Selecting previously unselected package dpkg-dev.
11-Jan-2018 09:12:15 Preparing to unpack .../dpkg-dev_1.18.4ubuntu1.3_all.deb ...
11-Jan-2018 09:12:15 Unpacking dpkg-dev (1.18.4ubuntu1.3) ...
11-Jan-2018 09:12:16 Selecting previously unselected package build-essential.
11-Jan-2018 09:12:16 Preparing to unpack .../build-essential_12.1ubuntu2_amd64.deb ...
11-Jan-2018 09:12:16 Unpacking build-essential (12.1ubuntu2) ...
11-Jan-2018 09:12:16 Selecting previously unselected package libfakeroot:amd64.
11-Jan-2018 09:12:16 Preparing to unpack .../libfakeroot_1.20.2-1ubuntu1_amd64.deb ...
11-Jan-2018 09:12:16 Unpacking libfakeroot:amd64 (1.20.2-1ubuntu1) ...
11-Jan-2018 09:12:16 Selecting previously unselected package fakeroot.
11-Jan-2018 09:12:16 Preparing to unpack .../fakeroot_1.20.2-1ubuntu1_amd64.deb ...
11-Jan-2018 09:12:16 Unpacking fakeroot (1.20.2-1ubuntu1) ...
11-Jan-2018 09:12:17 Selecting previously unselected package iproute.
11-Jan-2018 09:12:17 Preparing to unpack .../iproute_1%3a4.3.0-1ubuntu3.16.04.2_all.deb ...
11-Jan-2018 09:12:17 Unpacking iproute (1:4.3.0-1ubuntu3.16.04.2) ...
11-Jan-2018 09:12:17 Selecting previously unselected package libalgorithm-diff-perl.
11-Jan-2018 09:12:17 Preparing to unpack .../libalgorithm-diff-perl_1.19.03-1_all.deb ...
11-Jan-2018 09:12:17 Unpacking libalgorithm-diff-perl (1.19.03-1) ...
11-Jan-2018 09:12:17 Selecting previously unselected package libalgorithm-diff-xs-perl.
11-Jan-2018 09:12:17 Preparing to unpack .../libalgorithm-diff-xs-perl_0.04-4build1_amd64.deb ...
11-Jan-2018 09:12:17 Unpacking libalgorithm-diff-xs-perl (0.04-4build1) ...
11-Jan-2018 09:12:18 Selecting previously unselected package libalgorithm-merge-perl.
11-Jan-2018 09:12:18 Preparing to unpack .../libalgorithm-merge-perl_0.08-3_all.deb ...
11-Jan-2018 09:12:18 Unpacking libalgorithm-merge-perl (0.08-3) ...
11-Jan-2018 09:12:18 Selecting previously unselected package libexpat1-dev:amd64.
11-Jan-2018 09:12:18 Preparing to unpack .../libexpat1-dev_2.1.0-7ubuntu0.16.04.3_amd64.deb ...
11-Jan-2018 09:12:18 Unpacking libexpat1-dev:amd64 (2.1.0-7ubuntu0.16.04.3) ...
11-Jan-2018 09:12:19 Selecting previously unselected package libfile-fcntllock-perl.
11-Jan-2018 09:12:19 Preparing to unpack .../libfile-fcntllock-perl_0.22-3_amd64.deb ...
11-Jan-2018 09:12:19 Unpacking libfile-fcntllock-perl (0.22-3) ...
11-Jan-2018 09:12:19 Selecting previously unselected package libpython3.5:amd64.
11-Jan-2018 09:12:19 Preparing to unpack .../libpython3.5_3.5.2-2ubuntu0~16.04.4_amd64.deb ...
11-Jan-2018 09:12:19 Unpacking libpython3.5:amd64 (3.5.2-2ubuntu0~16.04.4) ...
11-Jan-2018 09:12:19 Selecting previously unselected package libpython3.5-dev:amd64.
11-Jan-2018 09:12:20 Preparing to unpack .../libpython3.5-dev_3.5.2-2ubuntu0~16.04.4_amd64.deb ...
11-Jan-2018 09:12:20 Unpacking libpython3.5-dev:amd64 (3.5.2-2ubuntu0~16.04.4) ...
11-Jan-2018 09:12:23 Selecting previously unselected package libpython3-dev:amd64.
11-Jan-2018 09:12:23 Preparing to unpack .../libpython3-dev_3.5.1-3_amd64.deb ...
11-Jan-2018 09:12:23 Unpacking libpython3-dev:amd64 (3.5.1-3) ...
11-Jan-2018 09:12:23 Selecting previously unselected package manpages-dev.
11-Jan-2018 09:12:23 Preparing to unpack .../manpages-dev_4.04-2_all.deb ...
11-Jan-2018 09:12:23 Unpacking manpages-dev (4.04-2) ...
11-Jan-2018 09:12:24 Selecting previously unselected package mongodb-org-shell.
11-Jan-2018 09:12:24 Preparing to unpack .../mongodb-org-shell_3.2.18_amd64.deb ...
11-Jan-2018 09:12:24 Unpacking mongodb-org-shell (3.2.18) ...
11-Jan-2018 09:12:25 Selecting previously unselected package mongodb-org-server.
11-Jan-2018 09:12:25 Preparing to unpack .../mongodb-org-server_3.2.18_amd64.deb ...
11-Jan-2018 09:12:25 Unpacking mongodb-org-server (3.2.18) ...
11-Jan-2018 09:12:26 Selecting previously unselected package mongodb-org-mongos.
11-Jan-2018 09:12:26 Preparing to unpack .../mongodb-org-mongos_3.2.18_amd64.deb ...
11-Jan-2018 09:12:26 Unpacking mongodb-org-mongos (3.2.18) ...
11-Jan-2018 09:12:27 Selecting previously unselected package mongodb-org-tools.
11-Jan-2018 09:12:27 Preparing to unpack .../mongodb-org-tools_3.2.18_amd64.deb ...
11-Jan-2018 09:12:28 Unpacking mongodb-org-tools (3.2.18) ...
11-Jan-2018 09:12:31 Selecting previously unselected package mongodb-org.
11-Jan-2018 09:12:31 Preparing to unpack .../mongodb-org_3.2.18_amd64.deb ...
11-Jan-2018 09:12:31 Unpacking mongodb-org (3.2.18) ...
11-Jan-2018 09:12:31 Selecting previously unselected package python-pip-whl.
11-Jan-2018 09:12:31 Preparing to unpack .../python-pip-whl_8.1.1-2ubuntu0.4_all.deb ...
11-Jan-2018 09:12:31 Unpacking python-pip-whl (8.1.1-2ubuntu0.4) ...
11-Jan-2018 09:12:32 Selecting previously unselected package python3.5-dev.
11-Jan-2018 09:12:32 Preparing to unpack .../python3.5-dev_3.5.2-2ubuntu0~16.04.4_amd64.deb ...
11-Jan-2018 09:12:32 Unpacking python3.5-dev (3.5.2-2ubuntu0~16.04.4) ...
11-Jan-2018 09:12:32 Selecting previously unselected package python3-dev.
11-Jan-2018 09:12:32 Preparing to unpack .../python3-dev_3.5.1-3_amd64.deb ...
11-Jan-2018 09:12:32 Unpacking python3-dev (3.5.1-3) ...
11-Jan-2018 09:12:33 Selecting previously unselected package python3-pip.
11-Jan-2018 09:12:33 Preparing to unpack .../python3-pip_8.1.1-2ubuntu0.4_all.deb ...
11-Jan-2018 09:12:33 Unpacking python3-pip (8.1.1-2ubuntu0.4) ...
11-Jan-2018 09:12:33 Selecting previously unselected package python3-pkg-resources.
11-Jan-2018 09:12:33 Preparing to unpack .../python3-pkg-resources_20.7.0-1_all.deb ...
11-Jan-2018 09:12:33 Unpacking python3-pkg-resources (20.7.0-1) ...
11-Jan-2018 09:12:34 Selecting previously unselected package python3-setuptools.
11-Jan-2018 09:12:34 Preparing to unpack .../python3-setuptools_20.7.0-1_all.deb ...
11-Jan-2018 09:12:34 Unpacking python3-setuptools (20.7.0-1) ...
11-Jan-2018 09:12:34 Selecting previously unselected package python3-wheel.
11-Jan-2018 09:12:34 Preparing to unpack .../python3-wheel_0.29.0-1_all.deb ...
11-Jan-2018 09:12:34 Unpacking python3-wheel (0.29.0-1) ...
11-Jan-2018 09:12:35 Selecting previously unselected package rename.
11-Jan-2018 09:12:35 Preparing to unpack .../archives/rename_0.20-4_all.deb ...
11-Jan-2018 09:12:35 Unpacking rename (0.20-4) ...
11-Jan-2018 09:12:35 Processing triggers for libc-bin (2.23-0ubuntu9) ...
11-Jan-2018 09:12:35 Processing triggers for systemd (229-4ubuntu21) ...
11-Jan-2018 09:12:35 Setting up libatm1:amd64 (1:2.5.1-1.5) ...
11-Jan-2018 09:12:36 Setting up libmnl0:amd64 (1.0.3-5) ...
11-Jan-2018 09:12:36 Setting up libgdbm3:amd64 (1.8.3-13.1) ...
11-Jan-2018 09:12:36 Setting up perl-modules-5.22 (5.22.1-9ubuntu0.2) ...
11-Jan-2018 09:12:36 Setting up libperl5.22:amd64 (5.22.1-9ubuntu0.2) ...
11-Jan-2018 09:12:36 Setting up perl (5.22.1-9ubuntu0.2) ...
11-Jan-2018 09:12:37 update-alternatives: using /usr/bin/prename to provide /usr/bin/rename (rename) in auto mode
11-Jan-2018 09:12:37 Setting up libgmp10:amd64 (2:6.1.0+dfsg-2) ...
11-Jan-2018 09:12:37 Setting up libmpfr4:amd64 (3.1.4-1) ...
11-Jan-2018 09:12:37 Setting up libmpc3:amd64 (1.0.3-1) ...
11-Jan-2018 09:12:37 Setting up bzip2 (1.0.6-8) ...
11-Jan-2018 09:12:37 Setting up iproute2 (4.3.0-1ubuntu3.16.04.2) ...
11-Jan-2018 09:12:38 Setting up ifupdown (0.8.10ubuntu1.2) ...
11-Jan-2018 09:12:39 Creating /etc/network/interfaces.
11-Jan-2018 09:12:39 Setting up libisc-export160 (1:9.10.3.dfsg.P4-8ubuntu1.9) ...
11-Jan-2018 09:12:39 Setting up libdns-export162 (1:9.10.3.dfsg.P4-8ubuntu1.9) ...
11-Jan-2018 09:12:39 Setting up isc-dhcp-client (4.3.3-5ubuntu12.7) ...
11-Jan-2018 09:12:40 Setting up isc-dhcp-common (4.3.3-5ubuntu12.7) ...
11-Jan-2018 09:12:40 Setting up libxtables11:amd64 (1.6.0-2ubuntu3) ...
11-Jan-2018 09:12:40 Setting up net-tools (1.60-26ubuntu1) ...
11-Jan-2018 09:12:40 Setting up netbase (5.3) ...
11-Jan-2018 09:12:41 Setting up openssl (1.0.2g-1ubuntu4.10) ...
11-Jan-2018 09:12:41 Setting up ca-certificates (20170717~16.04.1) ...
11-Jan-2018 09:12:41 debconf: unable to initialize frontend: Dialog
11-Jan-2018 09:12:41 debconf: (TERM is not set, so the dialog frontend is not usable.)
11-Jan-2018 09:12:41 debconf: falling back to frontend: Readline
11-Jan-2018 09:12:42 Setting up manpages (4.04-2) ...
11-Jan-2018 09:12:42 Setting up binutils (2.26.1-1ubuntu1~16.04.5) ...
11-Jan-2018 09:12:42 Setting up libc-dev-bin (2.23-0ubuntu9) ...
11-Jan-2018 09:12:42 Setting up linux-libc-dev:amd64 (4.4.0-109.132) ...
11-Jan-2018 09:12:42 Setting up libc6-dev:amd64 (2.23-0ubuntu9) ...
11-Jan-2018 09:12:42 Setting up libisl15:amd64 (0.16.1-1) ...
11-Jan-2018 09:12:43 Setting up cpp-5 (5.4.0-6ubuntu1~16.04.5) ...
11-Jan-2018 09:12:43 Setting up cpp (4:5.3.1-1ubuntu1) ...
11-Jan-2018 09:12:43 Setting up libcc1-0:amd64 (5.4.0-6ubuntu1~16.04.5) ...
11-Jan-2018 09:12:43 Setting up libgomp1:amd64 (5.4.0-6ubuntu1~16.04.5) ...
11-Jan-2018 09:12:43 Setting up libitm1:amd64 (5.4.0-6ubuntu1~16.04.5) ...
11-Jan-2018 09:12:43 Setting up libatomic1:amd64 (5.4.0-6ubuntu1~16.04.5) ...
11-Jan-2018 09:12:43 Setting up libasan2:amd64 (5.4.0-6ubuntu1~16.04.5) ...
11-Jan-2018 09:12:44 Setting up liblsan0:amd64 (5.4.0-6ubuntu1~16.04.5) ...
11-Jan-2018 09:12:44 Setting up libtsan0:amd64 (5.4.0-6ubuntu1~16.04.5) ...
11-Jan-2018 09:12:44 Setting up libubsan0:amd64 (5.4.0-6ubuntu1~16.04.5) ...
11-Jan-2018 09:12:44 Setting up libcilkrts5:amd64 (5.4.0-6ubuntu1~16.04.5) ...
11-Jan-2018 09:12:44 Setting up libmpx0:amd64 (5.4.0-6ubuntu1~16.04.5) ...
11-Jan-2018 09:12:45 Setting up libquadmath0:amd64 (5.4.0-6ubuntu1~16.04.5) ...
11-Jan-2018 09:12:45 Setting up libgcc-5-dev:amd64 (5.4.0-6ubuntu1~16.04.5) ...
11-Jan-2018 09:12:45 Setting up gcc-5 (5.4.0-6ubuntu1~16.04.5) ...
11-Jan-2018 09:12:45 Setting up gcc (4:5.3.1-1ubuntu1) ...
11-Jan-2018 09:12:45 Setting up libstdc++-5-dev:amd64 (5.4.0-6ubuntu1~16.04.5) ...
11-Jan-2018 09:12:45 Setting up g++-5 (5.4.0-6ubuntu1~16.04.5) ...
11-Jan-2018 09:12:46 Setting up g++ (4:5.3.1-1ubuntu1) ...
11-Jan-2018 09:12:46 update-alternatives: using /usr/bin/g++ to provide /usr/bin/c++ (c++) in auto mode
11-Jan-2018 09:12:46 Setting up make (4.1-6) ...
11-Jan-2018 09:12:46 Setting up libdpkg-perl (1.18.4ubuntu1.3) ...
11-Jan-2018 09:12:46 Setting up xz-utils (5.1.1alpha+20120614-2ubuntu2) ...
11-Jan-2018 09:12:46 update-alternatives: using /usr/bin/xz to provide /usr/bin/lzma (lzma) in auto mode
11-Jan-2018 09:12:46 Setting up patch (2.7.5-1) ...
11-Jan-2018 09:12:46 Setting up dpkg-dev (1.18.4ubuntu1.3) ...
11-Jan-2018 09:12:47 Setting up build-essential (12.1ubuntu2) ...
11-Jan-2018 09:12:47 Setting up libfakeroot:amd64 (1.20.2-1ubuntu1) ...
11-Jan-2018 09:12:47 Setting up fakeroot (1.20.2-1ubuntu1) ...
11-Jan-2018 09:12:47 update-alternatives: using /usr/bin/fakeroot-sysv to provide /usr/bin/fakeroot (fakeroot) in auto mode
11-Jan-2018 09:12:47 Setting up iproute (1:4.3.0-1ubuntu3.16.04.2) ...
11-Jan-2018 09:12:47 Setting up libalgorithm-diff-perl (1.19.03-1) ...
11-Jan-2018 09:12:47 Setting up libalgorithm-diff-xs-perl (0.04-4build1) ...
11-Jan-2018 09:12:48 Setting up libalgorithm-merge-perl (0.08-3) ...
11-Jan-2018 09:12:48 Setting up libexpat1-dev:amd64 (2.1.0-7ubuntu0.16.04.3) ...
11-Jan-2018 09:12:48 Setting up libfile-fcntllock-perl (0.22-3) ...
11-Jan-2018 09:12:48 Setting up libpython3.5:amd64 (3.5.2-2ubuntu0~16.04.4) ...
11-Jan-2018 09:12:48 Setting up libpython3.5-dev:amd64 (3.5.2-2ubuntu0~16.04.4) ...
11-Jan-2018 09:12:48 Setting up libpython3-dev:amd64 (3.5.1-3) ...
11-Jan-2018 09:12:48 Setting up manpages-dev (4.04-2) ...
11-Jan-2018 09:12:49 Setting up mongodb-org-shell (3.2.18) ...
11-Jan-2018 09:12:49 Setting up mongodb-org-server (3.2.18) ...
11-Jan-2018 09:12:49 Adding system user `mongodb' (UID 105) ...
11-Jan-2018 09:12:49 Adding new user `mongodb' (UID 105) with group `nogroup' ...
11-Jan-2018 09:12:50 Not creating home directory `/home/mongodb'.
11-Jan-2018 09:12:50 Adding group `mongodb' (GID 107) ...
11-Jan-2018 09:12:50 Done.
11-Jan-2018 09:12:50 Adding user `mongodb' to group `mongodb' ...
11-Jan-2018 09:12:50 Adding user mongodb to group mongodb
11-Jan-2018 09:12:50 Done.
11-Jan-2018 09:12:50 Setting up mongodb-org-mongos (3.2.18) ...
11-Jan-2018 09:12:50 Setting up mongodb-org-tools (3.2.18) ...
11-Jan-2018 09:12:50 Setting up mongodb-org (3.2.18) ...
11-Jan-2018 09:12:50 Setting up python-pip-whl (8.1.1-2ubuntu0.4) ...
11-Jan-2018 09:12:50 Setting up python3.5-dev (3.5.2-2ubuntu0~16.04.4) ...
11-Jan-2018 09:12:51 Setting up python3-dev (3.5.1-3) ...
11-Jan-2018 09:12:51 Setting up python3-pip (8.1.1-2ubuntu0.4) ...
11-Jan-2018 09:12:51 Setting up python3-pkg-resources (20.7.0-1) ...
11-Jan-2018 09:12:52 Setting up python3-setuptools (20.7.0-1) ...
11-Jan-2018 09:12:52 Setting up python3-wheel (0.29.0-1) ...
11-Jan-2018 09:12:52 Setting up rename (0.20-4) ...
11-Jan-2018 09:12:52 update-alternatives: using /usr/bin/file-rename to provide /usr/bin/rename (rename) in auto mode
11-Jan-2018 09:12:53 Processing triggers for libc-bin (2.23-0ubuntu9) ...
11-Jan-2018 09:12:53 Processing triggers for systemd (229-4ubuntu21) ...
11-Jan-2018 09:12:53 Processing triggers for ca-certificates (20170717~16.04.1) ...
11-Jan-2018 09:12:53 Updating certificates in /etc/ssl/certs...
11-Jan-2018 09:12:54 148 added, 0 removed; done.
11-Jan-2018 09:12:54 Running hooks in /etc/ca-certificates/update.d...
11-Jan-2018 09:12:54 done.
11-Jan-2018 09:12:55 Collecting passlib
11-Jan-2018 09:12:55   Downloading passlib-1.7.1-py2.py3-none-any.whl (498kB)
11-Jan-2018 09:12:56 Collecting bcrypt
11-Jan-2018 09:12:56   Downloading bcrypt-3.1.4-cp35-cp35m-manylinux1_x86_64.whl (54kB)
11-Jan-2018 09:12:56 Collecting cffi>=1.1 (from bcrypt)
11-Jan-2018 09:12:56   Downloading cffi-1.11.2-cp35-cp35m-manylinux1_x86_64.whl (419kB)
11-Jan-2018 09:12:56 Collecting six>=1.4.1 (from bcrypt)
11-Jan-2018 09:12:56   Downloading six-1.11.0-py2.py3-none-any.whl
11-Jan-2018 09:12:56 Collecting pycparser (from cffi>=1.1->bcrypt)
11-Jan-2018 09:12:56   Downloading pycparser-2.18.tar.gz (245kB)
11-Jan-2018 09:12:56 Building wheels for collected packages: pycparser
11-Jan-2018 09:12:56   Running setup.py bdist_wheel for pycparser: started
11-Jan-2018 09:12:57   Running setup.py bdist_wheel for pycparser: finished with status 'done'
11-Jan-2018 09:12:57   Stored in directory: /root/.cache/pip/wheels/95/14/9a/5e7b9024459d2a6600aaa64e0ba485325aff7a9ac7489db1b6
11-Jan-2018 09:12:57 Successfully built pycparser
11-Jan-2018 09:12:57 Installing collected packages: passlib, pycparser, cffi, six, bcrypt
11-Jan-2018 09:12:57 Successfully installed bcrypt-3.1.4 cffi-1.11.2 passlib-1.7.1 pycparser-2.18 six-1.11.0
11-Jan-2018 09:12:58 You are using pip version 8.1.1, however version 9.0.1 is available.
11-Jan-2018 09:12:58 You should consider upgrading via the 'pip install --upgrade pip' command.
11-Jan-2018 09:13:04 ---> b30be1e4f308
11-Jan-2018 09:13:05 Removing intermediate container 7daa22e52aa5
11-Jan-2018 09:13:05 Step 5/6 : COPY FILES.mongo-init /
11-Jan-2018 09:13:05 ---> dc2b99873469
11-Jan-2018 09:13:05 Removing intermediate container 6feeb1c7ebbf
11-Jan-2018 09:13:05 Step 6/6 : ENTRYPOINT /usr/local/bin/entrypoint.sh
11-Jan-2018 09:13:05 ---> Running in 9a311a10a096
11-Jan-2018 09:13:05 ---> e463cf5189b8
11-Jan-2018 09:13:05 Removing intermediate container 9a311a10a096
11-Jan-2018 09:13:05 Successfully built e463cf5189b8
11-Jan-2018 09:13:06 Tagged clowder toolserver with local
11-Jan-2018 09:13:06 Tagged clowder mongo-init with local
11-Jan-2018 09:13:06 Untagged: toolserver-7602:latest
11-Jan-2018 09:13:06 Untagged: clowder-7602:latest
11-Jan-2018 09:13:06 Untagged: mongo-init-7602:latest
11-Jan-2018 09:13:06 Finished task 'docker build' with result: Success
11-Jan-2018 09:13:06 Running post build plugin 'Docker Container Cleanup'
11-Jan-2018 09:13:06 Running post build plugin 'NCover Results Collector'
11-Jan-2018 09:13:06 Running post build plugin 'Clover Results Collector'
11-Jan-2018 09:13:06 Running post build plugin 'npm Cache Cleanup'
11-Jan-2018 09:13:06 Running post build plugin 'Artifact Copier'
11-Jan-2018 09:13:06 Publishing an artifact: dist
11-Jan-2018 09:13:14 Finished publishing of artifact Shared artifact: [dist], pattern: [clowder-*.zip] anchored at: [target/universal] in 8.350 s
11-Jan-2018 09:13:14 Publishing an artifact: scaladoc
11-Jan-2018 09:13:15 Finished publishing of artifact Shared artifact: [scaladoc], pattern: [**/*] anchored at: [target/scala-2.10/api] in 1.218 s
11-Jan-2018 09:13:15 Publishing an artifact: manual
11-Jan-2018 09:13:17 Finished publishing of artifact Shared artifact: [manual], pattern: [**/*] anchored at: [doc/src/sphinx/_build/html] in 2.042 s
11-Jan-2018 09:13:17 Finalising the build...
11-Jan-2018 09:13:17 Stopping timer.
11-Jan-2018 09:13:17 Build CATS-CORE851-JOB1-1 completed.
11-Jan-2018 09:13:18 Running on server: post build plugin 'NCover Results Collector'
11-Jan-2018 09:13:18 Running on server: post build plugin 'Build Hanging Detection Configuration'
11-Jan-2018 09:13:18 Running on server: post build plugin 'Clover Delta Calculator'
11-Jan-2018 09:13:18 Running on server: post build plugin 'Maven Dependencies Postprocessor'
11-Jan-2018 09:13:18 All post build plugins have finished
11-Jan-2018 09:13:18 Generating build results summary...
11-Jan-2018 09:13:18 Saving build results to disk...
11-Jan-2018 09:13:18 Logging substituted variables...
11-Jan-2018 09:13:18 Indexing build results...
11-Jan-2018 09:13:18 Finished building CATS-CORE851-JOB1-1.