Build: #1 was successful

Job: default was successful

Stages & jobs

  1. Default Stage

Build log

The build generated 4,493 lines of output.The output is too long and has been truncated to the last 1,000 lines. Download or view full build log.

06-Mar-2018 13:45:13 Setting up libwind0-heimdal:amd64 (1.7~git20150920+dfsg-4ubuntu1.16.04.1) ...
06-Mar-2018 13:45:14 Setting up libhx509-5-heimdal:amd64 (1.7~git20150920+dfsg-4ubuntu1.16.04.1) ...
06-Mar-2018 13:45:14 Setting up libkrb5-26-heimdal:amd64 (1.7~git20150920+dfsg-4ubuntu1.16.04.1) ...
06-Mar-2018 13:45:14 Setting up libheimntlm0-heimdal:amd64 (1.7~git20150920+dfsg-4ubuntu1.16.04.1) ...
06-Mar-2018 13:45:14 Setting up libgssapi3-heimdal:amd64 (1.7~git20150920+dfsg-4ubuntu1.16.04.1) ...
06-Mar-2018 13:45:15 Setting up libsasl2-modules-db:amd64 (2.1.26.dfsg1-14build1) ...
06-Mar-2018 13:45:15 Setting up libsasl2-2:amd64 (2.1.26.dfsg1-14build1) ...
06-Mar-2018 13:45:15 Setting up libldap-2.4-2:amd64 (2.4.42+dfsg-2ubuntu3.2) ...
06-Mar-2018 13:45:16 Setting up librtmp1:amd64 (2.4+20151223.gitfa8646d-1ubuntu0.1) ...
06-Mar-2018 13:45:16 Setting up libcurl3-gnutls:amd64 (7.47.0-1ubuntu2.6) ...
06-Mar-2018 13:45:17 Setting up libedit2:amd64 (3.1-20150325-1ubuntu2) ...
06-Mar-2018 13:45:17 Setting up libsasl2-modules:amd64 (2.1.26.dfsg1-14build1) ...
06-Mar-2018 13:45:17 Setting up libxmuu1:amd64 (2:1.1.2-2) ...
06-Mar-2018 13:45:18 Setting up manpages (4.04-2) ...
06-Mar-2018 13:45:18 Setting up openssh-client (1:7.2p2-4ubuntu2.4) ...
06-Mar-2018 13:45:19 Setting up rsync (3.1.1-3ubuntu1.2) ...
06-Mar-2018 13:45:19 invoke-rc.d: could not determine current runlevel
06-Mar-2018 13:45:19 invoke-rc.d: policy-rc.d denied execution of restart.
06-Mar-2018 13:45:19 Setting up xauth (1:1.0.9-1ubuntu2) ...
06-Mar-2018 13:45:20 Setting up binutils (2.26.1-1ubuntu1~16.04.6) ...
06-Mar-2018 13:45:20 Setting up bridge-utils (1.5-9ubuntu1) ...
06-Mar-2018 13:45:20 debconf: unable to initialize frontend: Dialog
06-Mar-2018 13:45:20 debconf: (TERM is not set, so the dialog frontend is not usable.)
06-Mar-2018 13:45:20 debconf: falling back to frontend: Readline
06-Mar-2018 13:45:20 Setting up libc-dev-bin (2.23-0ubuntu10) ...
06-Mar-2018 13:45:21 Setting up linux-libc-dev:amd64 (4.4.0-116.140) ...
06-Mar-2018 13:45:21 Setting up libc6-dev:amd64 (2.23-0ubuntu10) ...
06-Mar-2018 13:45:22 Setting up libisl15:amd64 (0.16.1-1) ...
06-Mar-2018 13:45:22 Setting up cpp-5 (5.4.0-6ubuntu1~16.04.9) ...
06-Mar-2018 13:45:22 Setting up cpp (4:5.3.1-1ubuntu1) ...
06-Mar-2018 13:45:22 Setting up libcc1-0:amd64 (5.4.0-6ubuntu1~16.04.9) ...
06-Mar-2018 13:45:23 Setting up libgomp1:amd64 (5.4.0-6ubuntu1~16.04.9) ...
06-Mar-2018 13:45:23 Setting up libitm1:amd64 (5.4.0-6ubuntu1~16.04.9) ...
06-Mar-2018 13:45:23 Setting up libatomic1:amd64 (5.4.0-6ubuntu1~16.04.9) ...
06-Mar-2018 13:45:23 Setting up libasan2:amd64 (5.4.0-6ubuntu1~16.04.9) ...
06-Mar-2018 13:45:24 Setting up liblsan0:amd64 (5.4.0-6ubuntu1~16.04.9) ...
06-Mar-2018 13:45:24 Setting up libtsan0:amd64 (5.4.0-6ubuntu1~16.04.9) ...
06-Mar-2018 13:45:24 Setting up libubsan0:amd64 (5.4.0-6ubuntu1~16.04.9) ...
06-Mar-2018 13:45:25 Setting up libcilkrts5:amd64 (5.4.0-6ubuntu1~16.04.9) ...
06-Mar-2018 13:45:25 Setting up libmpx0:amd64 (5.4.0-6ubuntu1~16.04.9) ...
06-Mar-2018 13:45:25 Setting up libquadmath0:amd64 (5.4.0-6ubuntu1~16.04.9) ...
06-Mar-2018 13:45:25 Setting up libgcc-5-dev:amd64 (5.4.0-6ubuntu1~16.04.9) ...
06-Mar-2018 13:45:26 Setting up gcc-5 (5.4.0-6ubuntu1~16.04.9) ...
06-Mar-2018 13:45:26 Setting up gcc (4:5.3.1-1ubuntu1) ...
06-Mar-2018 13:45:26 Setting up libstdc++-5-dev:amd64 (5.4.0-6ubuntu1~16.04.9) ...
06-Mar-2018 13:45:27 Setting up g++-5 (5.4.0-6ubuntu1~16.04.9) ...
06-Mar-2018 13:45:27 Setting up g++ (4:5.3.1-1ubuntu1) ...
06-Mar-2018 13:45:27 update-alternatives: using /usr/bin/g++ to provide /usr/bin/c++ (c++) in auto mode
06-Mar-2018 13:45:27 Setting up make (4.1-6) ...
06-Mar-2018 13:45:27 Setting up libdpkg-perl (1.18.4ubuntu1.3) ...
06-Mar-2018 13:45:27 Setting up xz-utils (5.1.1alpha+20120614-2ubuntu2) ...
06-Mar-2018 13:45:27 update-alternatives: using /usr/bin/xz to provide /usr/bin/lzma (lzma) in auto mode
06-Mar-2018 13:45:28 Setting up patch (2.7.5-1) ...
06-Mar-2018 13:45:28 Setting up dpkg-dev (1.18.4ubuntu1.3) ...
06-Mar-2018 13:45:29 Setting up build-essential (12.1ubuntu2) ...
06-Mar-2018 13:45:29 Setting up cgroupfs-mount (1.2) ...
06-Mar-2018 13:45:29 invoke-rc.d: could not determine current runlevel
06-Mar-2018 13:45:29 invoke-rc.d: policy-rc.d denied execution of start.
06-Mar-2018 13:45:29 Setting up runc (1.0.0~rc2+docker1.13.1-0ubuntu1~16.04.1) ...
06-Mar-2018 13:45:29 Setting up containerd (0.2.5-0ubuntu1~16.04.1) ...
06-Mar-2018 13:45:29 Setting up curl (7.47.0-1ubuntu2.6) ...
06-Mar-2018 13:45:29 Setting up dns-root-data (2015052300+h+1) ...
06-Mar-2018 13:45:30 Setting up libnetfilter-conntrack3:amd64 (1.0.5-1) ...
06-Mar-2018 13:45:30 Setting up dnsmasq-base (2.75-1ubuntu0.16.04.4) ...
06-Mar-2018 13:45:31 Setting up docker.io (1.13.1-0ubuntu1~16.04.2) ...
06-Mar-2018 13:45:31 Adding group `docker' (GID 109) ...
06-Mar-2018 13:45:31 Done.
06-Mar-2018 13:45:31 invoke-rc.d: could not determine current runlevel
06-Mar-2018 13:45:31 invoke-rc.d: policy-rc.d denied execution of start.
06-Mar-2018 13:45:31 Setting up libfakeroot:amd64 (1.20.2-1ubuntu1) ...
06-Mar-2018 13:45:32 Setting up fakeroot (1.20.2-1ubuntu1) ...
06-Mar-2018 13:45:32 update-alternatives: using /usr/bin/fakeroot-sysv to provide /usr/bin/fakeroot (fakeroot) in auto mode
06-Mar-2018 13:45:32 Setting up liberror-perl (0.17-1.2) ...
06-Mar-2018 13:45:32 Setting up git-man (1:2.7.4-0ubuntu1.3) ...
06-Mar-2018 13:45:32 Setting up git (1:2.7.4-0ubuntu1.3) ...
06-Mar-2018 13:45:32 Setting up libalgorithm-diff-perl (1.19.03-1) ...
06-Mar-2018 13:45:33 Setting up libalgorithm-diff-xs-perl (0.04-4build1) ...
06-Mar-2018 13:45:33 Setting up libalgorithm-merge-perl (0.08-3) ...
06-Mar-2018 13:45:33 Setting up libexpat1-dev:amd64 (2.1.0-7ubuntu0.16.04.3) ...
06-Mar-2018 13:45:33 Setting up libfile-fcntllock-perl (0.22-3) ...
06-Mar-2018 13:45:33 Setting up libpython2.7:amd64 (2.7.12-1ubuntu0~16.04.3) ...
06-Mar-2018 13:45:33 Setting up libpython2.7-dev:amd64 (2.7.12-1ubuntu0~16.04.3) ...
06-Mar-2018 13:45:34 Setting up libpython-dev:amd64 (2.7.12-1~16.04) ...
06-Mar-2018 13:45:34 Setting up libpython-all-dev:amd64 (2.7.12-1~16.04) ...
06-Mar-2018 13:45:34 Setting up manpages-dev (4.04-2) ...
06-Mar-2018 13:45:34 Setting up netcat-traditional (1.10-41) ...
06-Mar-2018 13:45:34 update-alternatives: using /bin/nc.traditional to provide /bin/nc (nc) in auto mode
06-Mar-2018 13:45:34 Setting up netcat (1.10-41) ...
06-Mar-2018 13:45:35 Setting up python-all (2.7.12-1~16.04) ...
06-Mar-2018 13:45:35 Setting up python2.7-dev (2.7.12-1ubuntu0~16.04.3) ...
06-Mar-2018 13:45:35 Setting up python-dev (2.7.12-1~16.04) ...
06-Mar-2018 13:45:35 Setting up python-all-dev (2.7.12-1~16.04) ...
06-Mar-2018 13:45:35 Setting up python-pip-whl (8.1.1-2ubuntu0.4) ...
06-Mar-2018 13:45:35 Setting up python-pip (8.1.1-2ubuntu0.4) ...
06-Mar-2018 13:45:37 Setting up python-pkg-resources (20.7.0-1) ...
06-Mar-2018 13:45:38 Setting up python-setuptools (20.7.0-1) ...
06-Mar-2018 13:45:39 Setting up python-wheel (0.29.0-1) ...
06-Mar-2018 13:45:40 Setting up rename (0.20-4) ...
06-Mar-2018 13:45:40 update-alternatives: using /usr/bin/file-rename to provide /usr/bin/rename (rename) in auto mode
06-Mar-2018 13:45:40 Setting up ubuntu-fan (0.12.8~16.04.2) ...
06-Mar-2018 13:45:42 invoke-rc.d: could not determine current runlevel
06-Mar-2018 13:45:42 invoke-rc.d: policy-rc.d denied execution of start.
06-Mar-2018 13:45:42 Setting up unzip (6.0-20ubuntu1) ...
06-Mar-2018 13:45:42 Setting up python3 (3.5.1-3) ...
06-Mar-2018 13:45:42 running python rtupdate hooks for python3.5...
06-Mar-2018 13:45:42 running python post-rtupdate hooks for python3.5...
06-Mar-2018 13:45:42 Setting up apparmor (2.10.95-0ubuntu2.8) ...
06-Mar-2018 13:45:49 debconf: unable to initialize frontend: Dialog
06-Mar-2018 13:45:49 debconf: (TERM is not set, so the dialog frontend is not usable.)
06-Mar-2018 13:45:49 debconf: falling back to frontend: Readline
06-Mar-2018 13:45:49 update-rc.d: warning: start and stop actions are no longer supported; falling back to defaults
06-Mar-2018 13:45:49 diff: /var/lib/apparmor/profiles/.apparmor.md5sums: No such file or directory
06-Mar-2018 13:45:49 Setting up dh-python (2.20151103ubuntu1.1) ...
06-Mar-2018 13:45:49 Processing triggers for libc-bin (2.23-0ubuntu10) ...
06-Mar-2018 13:45:49 Processing triggers for systemd (229-4ubuntu21) ...
06-Mar-2018 13:45:50 Processing triggers for ca-certificates (20170717~16.04.1) ...
06-Mar-2018 13:45:50 Updating certificates in /etc/ssl/certs...
06-Mar-2018 13:45:51 148 added, 0 removed; done.
06-Mar-2018 13:45:51 Running hooks in /etc/ca-certificates/update.d...
06-Mar-2018 13:45:51 done.
06-Mar-2018 13:45:51 Processing triggers for dbus (1.10.6-1ubuntu3.3) ...
06-Mar-2018 13:45:52 Collecting flask-restful
06-Mar-2018 13:45:52   Downloading Flask_RESTful-0.3.6-py2.py3-none-any.whl
06-Mar-2018 13:45:52 Collecting aniso8601>=0.82 (from flask-restful)
06-Mar-2018 13:45:52   Downloading aniso8601-2.0.1-py2.py3-none-any.whl
06-Mar-2018 13:45:52 Collecting pytz (from flask-restful)
06-Mar-2018 13:45:52   Downloading pytz-2018.3-py2.py3-none-any.whl (509kB)
06-Mar-2018 13:45:53 Collecting six>=1.3.0 (from flask-restful)
06-Mar-2018 13:45:53   Downloading six-1.11.0-py2.py3-none-any.whl
06-Mar-2018 13:45:53 Collecting Flask>=0.8 (from flask-restful)
06-Mar-2018 13:45:53   Downloading Flask-0.12.2-py2.py3-none-any.whl (83kB)
06-Mar-2018 13:45:53 Collecting Jinja2>=2.4 (from Flask>=0.8->flask-restful)
06-Mar-2018 13:45:53   Downloading Jinja2-2.10-py2.py3-none-any.whl (126kB)
06-Mar-2018 13:45:53 Collecting Werkzeug>=0.7 (from Flask>=0.8->flask-restful)
06-Mar-2018 13:45:53   Downloading Werkzeug-0.14.1-py2.py3-none-any.whl (322kB)
06-Mar-2018 13:45:53 Collecting click>=2.0 (from Flask>=0.8->flask-restful)
06-Mar-2018 13:45:53   Downloading click-6.7-py2.py3-none-any.whl (71kB)
06-Mar-2018 13:45:53 Collecting itsdangerous>=0.21 (from Flask>=0.8->flask-restful)
06-Mar-2018 13:45:53   Downloading itsdangerous-0.24.tar.gz (46kB)
06-Mar-2018 13:45:53 Collecting MarkupSafe>=0.23 (from Jinja2>=2.4->Flask>=0.8->flask-restful)
06-Mar-2018 13:45:53   Downloading MarkupSafe-1.0.tar.gz
06-Mar-2018 13:45:53 Building wheels for collected packages: itsdangerous, MarkupSafe
06-Mar-2018 13:45:53   Running setup.py bdist_wheel for itsdangerous: started
06-Mar-2018 13:45:53   Running setup.py bdist_wheel for itsdangerous: finished with status 'done'
06-Mar-2018 13:45:53   Stored in directory: /root/.cache/pip/wheels/fc/a8/66/24d655233c757e178d45dea2de22a04c6d92766abfb741129a
06-Mar-2018 13:45:53   Running setup.py bdist_wheel for MarkupSafe: started
06-Mar-2018 13:45:54   Running setup.py bdist_wheel for MarkupSafe: finished with status 'done'
06-Mar-2018 13:45:54   Stored in directory: /root/.cache/pip/wheels/88/a7/30/e39a54a87bcbe25308fa3ca64e8ddc75d9b3e5afa21ee32d57
06-Mar-2018 13:45:54 Successfully built itsdangerous MarkupSafe
06-Mar-2018 13:45:54 Installing collected packages: aniso8601, pytz, six, MarkupSafe, Jinja2, Werkzeug, click, itsdangerous, Flask, flask-restful
06-Mar-2018 13:45:54 Successfully installed Flask-0.12.2 Jinja2-2.10 MarkupSafe-1.0 Werkzeug-0.14.1 aniso8601-2.0.1 click-6.7 flask-restful-0.3.6 itsdangerous-0.24 pytz-2018.3 six-1.11.0
06-Mar-2018 13:45:55 You are using pip version 8.1.1, however version 9.0.1 is available.
06-Mar-2018 13:45:55 You should consider upgrading via the 'pip install --upgrade pip' command.
06-Mar-2018 13:45:55 Collecting arrow
06-Mar-2018 13:45:55   Downloading arrow-0.12.1.tar.gz (65kB)
06-Mar-2018 13:45:56 Collecting python-dateutil (from arrow)
06-Mar-2018 13:45:56   Downloading python_dateutil-2.6.1-py2.py3-none-any.whl (194kB)
06-Mar-2018 13:45:56 Collecting backports.functools_lru_cache>=1.2.1 (from arrow)
06-Mar-2018 13:45:56   Downloading backports.functools_lru_cache-1.5-py2.py3-none-any.whl
06-Mar-2018 13:45:56 Requirement already satisfied (use --upgrade to upgrade): six>=1.5 in /usr/local/lib/python2.7/dist-packages (from python-dateutil->arrow)
06-Mar-2018 13:45:56 Building wheels for collected packages: arrow
06-Mar-2018 13:45:56   Running setup.py bdist_wheel for arrow: started
06-Mar-2018 13:45:56   Running setup.py bdist_wheel for arrow: finished with status 'done'
06-Mar-2018 13:45:56   Stored in directory: /root/.cache/pip/wheels/8b/f0/11/a675889f0f47d50ace5f8e1015c138c10a90e50327078710fd
06-Mar-2018 13:45:56 Successfully built arrow
06-Mar-2018 13:45:56 Installing collected packages: python-dateutil, backports.functools-lru-cache, arrow
06-Mar-2018 13:45:56 Successfully installed arrow-0.12.1 backports.functools-lru-cache-1.5 python-dateutil-2.6.1
06-Mar-2018 13:45:56 You are using pip version 8.1.1, however version 9.0.1 is available.
06-Mar-2018 13:45:56 You should consider upgrading via the 'pip install --upgrade pip' command.
06-Mar-2018 13:46:02 ---> 77c1b310b128
06-Mar-2018 13:46:03 Removing intermediate container 0468645fca84
06-Mar-2018 13:46:03 Step 3/5 : COPY FILES.toolserver /
06-Mar-2018 13:46:03 ---> 5a85b5642f80
06-Mar-2018 13:46:04 Removing intermediate container 540f01f9d4e7
06-Mar-2018 13:46:04 Step 4/5 : ENV TOOLSERVER_PORT 8082
06-Mar-2018 13:46:04 ---> Running in d3c153a6849f
06-Mar-2018 13:46:04 ---> dd169a1741c9
06-Mar-2018 13:46:04 Removing intermediate container d3c153a6849f
06-Mar-2018 13:46:04 Step 5/5 : CMD /usr/local/bin/usage
06-Mar-2018 13:46:04 ---> Running in 842570264f6a
06-Mar-2018 13:46:05 ---> 1ef185ead6fa
06-Mar-2018 13:46:05 Removing intermediate container 842570264f6a
06-Mar-2018 13:46:05 Successfully built 1ef185ead6fa
06-Mar-2018 13:46:05 Sending build context to Docker daemon 9.728 kB
06-Mar-2018 13:46:05
06-Mar-2018 13:46:05 Step 1/6 : FROM ubuntu:16.04
06-Mar-2018 13:46:05 16.04: Pulling from library/ubuntu
06-Mar-2018 13:46:05 Digest: sha256:e27e9d7f7f28d67aa9e2d7540bdc2b33254b452ee8e60f388875e5b7d9b2b696
06-Mar-2018 13:46:05 Status: Downloaded newer image for ubuntu:16.04
06-Mar-2018 13:46:05 ---> 0458a4468cbc
06-Mar-2018 13:46:05 Step 2/6 : MAINTAINER Bing Zhang <bing@illinois.edu>
06-Mar-2018 13:46:06 ---> Running in 9139a1bc7391
06-Mar-2018 13:46:06 ---> bdb58092ed4c
06-Mar-2018 13:46:06 Removing intermediate container 9139a1bc7391
06-Mar-2018 13:46:06 Step 3/6 : ENV EMAIL_ADDRESS "" FIRST_NAME "" LAST_NAME "" PASSWORD "" MONGO_URI ""
06-Mar-2018 13:46:06 ---> Running in 32c3cacd5a81
06-Mar-2018 13:46:06 ---> a2f756e1aa64
06-Mar-2018 13:46:06 Removing intermediate container 32c3cacd5a81
06-Mar-2018 13:46:06 Step 4/6 : RUN mkdir -p /data/db &&     apt-get update &&     apt-get install -y lsb-release &&     apt-key adv --keyserver hkp://keyserver.ubuntu.com:80 --recv EA312927 &&     echo "deb http://repo.mongodb.org/apt/ubuntu "$(lsb_release -sc)"/mongodb-org/3.2 multiverse" | tee /etc/apt/sources.list.d/mongodb-org-3.2.list &&     apt-get update && apt-get install -y     mongodb-org     net-tools iproute     python3 python3-pip &&     pip3 install passlib bcrypt
06-Mar-2018 13:46:07 ---> Running in 2593f1a08527
06-Mar-2018 13:46:07 Get:1 http://security.ubuntu.com/ubuntu xenial-security InRelease [102 kB]
06-Mar-2018 13:46:07 Get:2 http://archive.ubuntu.com/ubuntu xenial InRelease [247 kB]
06-Mar-2018 13:46:08 Get:3 http://security.ubuntu.com/ubuntu xenial-security/universe Sources [73.2 kB]
06-Mar-2018 13:46:08 Get:4 http://archive.ubuntu.com/ubuntu xenial-updates InRelease [102 kB]
06-Mar-2018 13:46:08 Get:5 http://security.ubuntu.com/ubuntu xenial-security/main amd64 Packages [587 kB]
06-Mar-2018 13:46:08 Get:6 http://archive.ubuntu.com/ubuntu xenial-backports InRelease [102 kB]
06-Mar-2018 13:46:08 Get:7 http://archive.ubuntu.com/ubuntu xenial/universe Sources [9802 kB]
06-Mar-2018 13:46:08 Get:8 http://security.ubuntu.com/ubuntu xenial-security/restricted amd64 Packages [12.7 kB]
06-Mar-2018 13:46:08 Get:9 http://security.ubuntu.com/ubuntu xenial-security/universe amd64 Packages [406 kB]
06-Mar-2018 13:46:08 Get:10 http://security.ubuntu.com/ubuntu xenial-security/multiverse amd64 Packages [3486 B]
06-Mar-2018 13:46:09 Get:11 http://archive.ubuntu.com/ubuntu xenial/main amd64 Packages [1558 kB]
06-Mar-2018 13:46:09 Get:12 http://archive.ubuntu.com/ubuntu xenial/restricted amd64 Packages [14.1 kB]
06-Mar-2018 13:46:09 Get:13 http://archive.ubuntu.com/ubuntu xenial/universe amd64 Packages [9827 kB]
06-Mar-2018 13:46:09 Get:14 http://archive.ubuntu.com/ubuntu xenial/multiverse amd64 Packages [176 kB]
06-Mar-2018 13:46:09 Get:15 http://archive.ubuntu.com/ubuntu xenial-updates/universe Sources [242 kB]
06-Mar-2018 13:46:09 Get:16 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 Packages [955 kB]
06-Mar-2018 13:46:09 Get:17 http://archive.ubuntu.com/ubuntu xenial-updates/restricted amd64 Packages [13.1 kB]
06-Mar-2018 13:46:09 Get:18 http://archive.ubuntu.com/ubuntu xenial-updates/universe amd64 Packages [765 kB]
06-Mar-2018 13:46:09 Get:19 http://archive.ubuntu.com/ubuntu xenial-updates/multiverse amd64 Packages [18.5 kB]
06-Mar-2018 13:46:09 Get:20 http://archive.ubuntu.com/ubuntu xenial-backports/main amd64 Packages [5153 B]
06-Mar-2018 13:46:09 Get:21 http://archive.ubuntu.com/ubuntu xenial-backports/universe amd64 Packages [7168 B]
06-Mar-2018 13:46:10 Fetched 25.0 MB in 3s (7512 kB/s)
06-Mar-2018 13:46:11 Reading package lists...
06-Mar-2018 13:46:12 Reading package lists...
06-Mar-2018 13:46:12 Building dependency tree...
06-Mar-2018 13:46:12 Reading state information...
06-Mar-2018 13:46:12 The following additional packages will be installed:
06-Mar-2018 13:46:12   dh-python distro-info-data file libexpat1 libmagic1 libmpdec2
06-Mar-2018 13:46:12   libpython3-stdlib libpython3.5-minimal libpython3.5-stdlib libsqlite3-0
06-Mar-2018 13:46:12   libssl1.0.0 mime-support python3 python3-minimal python3.5 python3.5-minimal
06-Mar-2018 13:46:12 Suggested packages:
06-Mar-2018 13:46:12   libdpkg-perl lsb python3-doc python3-tk python3-venv python3.5-venv
06-Mar-2018 13:46:12   python3.5-doc binutils binfmt-support
06-Mar-2018 13:46:12 The following NEW packages will be installed:
06-Mar-2018 13:46:12   dh-python distro-info-data file libexpat1 libmagic1 libmpdec2
06-Mar-2018 13:46:12   libpython3-stdlib libpython3.5-minimal libpython3.5-stdlib libsqlite3-0
06-Mar-2018 13:46:12   libssl1.0.0 lsb-release mime-support python3 python3-minimal python3.5
06-Mar-2018 13:46:12   python3.5-minimal
06-Mar-2018 13:46:12 0 upgraded, 17 newly installed, 0 to remove and 21 not upgraded.
06-Mar-2018 13:46:12 Need to get 6448 kB of archives.
06-Mar-2018 13:46:12 After this operation, 33.3 MB of additional disk space will be used.
06-Mar-2018 13:46:12 Get:1 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libssl1.0.0 amd64 1.0.2g-1ubuntu4.10 [1083 kB]
06-Mar-2018 13:46:13 Get:2 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libpython3.5-minimal amd64 3.5.2-2ubuntu0~16.04.4 [523 kB]
06-Mar-2018 13:46:13 Get:3 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libexpat1 amd64 2.1.0-7ubuntu0.16.04.3 [71.2 kB]
06-Mar-2018 13:46:13 Get:4 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 python3.5-minimal amd64 3.5.2-2ubuntu0~16.04.4 [1597 kB]
06-Mar-2018 13:46:13 Get:5 http://archive.ubuntu.com/ubuntu xenial/main amd64 python3-minimal amd64 3.5.1-3 [23.3 kB]
06-Mar-2018 13:46:13 Get:6 http://archive.ubuntu.com/ubuntu xenial/main amd64 mime-support all 3.59ubuntu1 [31.0 kB]
06-Mar-2018 13:46:13 Get:7 http://archive.ubuntu.com/ubuntu xenial/main amd64 libmpdec2 amd64 2.4.2-1 [82.6 kB]
06-Mar-2018 13:46:13 Get:8 http://archive.ubuntu.com/ubuntu xenial/main amd64 libsqlite3-0 amd64 3.11.0-1ubuntu1 [396 kB]
06-Mar-2018 13:46:13 Get:9 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libpython3.5-stdlib amd64 3.5.2-2ubuntu0~16.04.4 [2132 kB]
06-Mar-2018 13:46:13 Get:10 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 python3.5 amd64 3.5.2-2ubuntu0~16.04.4 [165 kB]
06-Mar-2018 13:46:13 Get:11 http://archive.ubuntu.com/ubuntu xenial/main amd64 libpython3-stdlib amd64 3.5.1-3 [6818 B]
06-Mar-2018 13:46:13 Get:12 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 dh-python all 2.20151103ubuntu1.1 [74.1 kB]
06-Mar-2018 13:46:13 Get:13 http://archive.ubuntu.com/ubuntu xenial/main amd64 python3 amd64 3.5.1-3 [8710 B]
06-Mar-2018 13:46:13 Get:14 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 distro-info-data all 0.28ubuntu0.7 [4334 B]
06-Mar-2018 13:46:13 Get:15 http://archive.ubuntu.com/ubuntu xenial/main amd64 libmagic1 amd64 1:5.25-2ubuntu1 [216 kB]
06-Mar-2018 13:46:13 Get:16 http://archive.ubuntu.com/ubuntu xenial/main amd64 file amd64 1:5.25-2ubuntu1 [21.2 kB]
06-Mar-2018 13:46:13 Get:17 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 lsb-release all 9.20160110ubuntu0.2 [11.8 kB]
06-Mar-2018 13:46:14 debconf: delaying package configuration, since apt-utils is not installed
06-Mar-2018 13:46:14 Fetched 6448 kB in 1s (5265 kB/s)
06-Mar-2018 13:46:14 Selecting previously unselected package libssl1.0.0:amd64.
06-Mar-2018 13:46:14 (Reading database ...
06-Mar-2018 13:46:14 (Reading database ... 5%
06-Mar-2018 13:46:14 (Reading database ... 10%
06-Mar-2018 13:46:14 (Reading database ... 15%
06-Mar-2018 13:46:14 (Reading database ... 20%
06-Mar-2018 13:46:14 (Reading database ... 25%
06-Mar-2018 13:46:14 (Reading database ... 30%
06-Mar-2018 13:46:14 (Reading database ... 35%
06-Mar-2018 13:46:14 (Reading database ... 40%
06-Mar-2018 13:46:14 (Reading database ... 45%
06-Mar-2018 13:46:14 (Reading database ... 50%
06-Mar-2018 13:46:14 (Reading database ... 55%
06-Mar-2018 13:46:14 (Reading database ... 60%
06-Mar-2018 13:46:14 (Reading database ... 65%
06-Mar-2018 13:46:14 (Reading database ... 70%
06-Mar-2018 13:46:14 (Reading database ... 75%
06-Mar-2018 13:46:14 (Reading database ... 80%
06-Mar-2018 13:46:14 (Reading database ... 85%
06-Mar-2018 13:46:14 (Reading database ... 90%
06-Mar-2018 13:46:14 (Reading database ... 95%
06-Mar-2018 13:46:14 (Reading database ... 100%
06-Mar-2018 13:46:14 (Reading database ... 4768 files and directories currently installed.)
06-Mar-2018 13:46:14 Preparing to unpack .../libssl1.0.0_1.0.2g-1ubuntu4.10_amd64.deb ...
06-Mar-2018 13:46:14 Unpacking libssl1.0.0:amd64 (1.0.2g-1ubuntu4.10) ...
06-Mar-2018 13:46:15 Selecting previously unselected package libpython3.5-minimal:amd64.
06-Mar-2018 13:46:15 Preparing to unpack .../libpython3.5-minimal_3.5.2-2ubuntu0~16.04.4_amd64.deb ...
06-Mar-2018 13:46:15 Unpacking libpython3.5-minimal:amd64 (3.5.2-2ubuntu0~16.04.4) ...
06-Mar-2018 13:46:15 Selecting previously unselected package libexpat1:amd64.
06-Mar-2018 13:46:15 Preparing to unpack .../libexpat1_2.1.0-7ubuntu0.16.04.3_amd64.deb ...
06-Mar-2018 13:46:15 Unpacking libexpat1:amd64 (2.1.0-7ubuntu0.16.04.3) ...
06-Mar-2018 13:46:16 Selecting previously unselected package python3.5-minimal.
06-Mar-2018 13:46:16 Preparing to unpack .../python3.5-minimal_3.5.2-2ubuntu0~16.04.4_amd64.deb ...
06-Mar-2018 13:46:16 Unpacking python3.5-minimal (3.5.2-2ubuntu0~16.04.4) ...
06-Mar-2018 13:46:16 Selecting previously unselected package python3-minimal.
06-Mar-2018 13:46:16 Preparing to unpack .../python3-minimal_3.5.1-3_amd64.deb ...
06-Mar-2018 13:46:16 Unpacking python3-minimal (3.5.1-3) ...
06-Mar-2018 13:46:17 Selecting previously unselected package mime-support.
06-Mar-2018 13:46:17 Preparing to unpack .../mime-support_3.59ubuntu1_all.deb ...
06-Mar-2018 13:46:17 Unpacking mime-support (3.59ubuntu1) ...
06-Mar-2018 13:46:17 Selecting previously unselected package libmpdec2:amd64.
06-Mar-2018 13:46:17 Preparing to unpack .../libmpdec2_2.4.2-1_amd64.deb ...
06-Mar-2018 13:46:17 Unpacking libmpdec2:amd64 (2.4.2-1) ...
06-Mar-2018 13:46:18 Selecting previously unselected package libsqlite3-0:amd64.
06-Mar-2018 13:46:18 Preparing to unpack .../libsqlite3-0_3.11.0-1ubuntu1_amd64.deb ...
06-Mar-2018 13:46:18 Unpacking libsqlite3-0:amd64 (3.11.0-1ubuntu1) ...
06-Mar-2018 13:46:18 Selecting previously unselected package libpython3.5-stdlib:amd64.
06-Mar-2018 13:46:18 Preparing to unpack .../libpython3.5-stdlib_3.5.2-2ubuntu0~16.04.4_amd64.deb ...
06-Mar-2018 13:46:18 Unpacking libpython3.5-stdlib:amd64 (3.5.2-2ubuntu0~16.04.4) ...
06-Mar-2018 13:46:19 Selecting previously unselected package python3.5.
06-Mar-2018 13:46:19 Preparing to unpack .../python3.5_3.5.2-2ubuntu0~16.04.4_amd64.deb ...
06-Mar-2018 13:46:19 Unpacking python3.5 (3.5.2-2ubuntu0~16.04.4) ...
06-Mar-2018 13:46:19 Selecting previously unselected package libpython3-stdlib:amd64.
06-Mar-2018 13:46:19 Preparing to unpack .../libpython3-stdlib_3.5.1-3_amd64.deb ...
06-Mar-2018 13:46:19 Unpacking libpython3-stdlib:amd64 (3.5.1-3) ...
06-Mar-2018 13:46:20 Selecting previously unselected package dh-python.
06-Mar-2018 13:46:20 Preparing to unpack .../dh-python_2.20151103ubuntu1.1_all.deb ...
06-Mar-2018 13:46:20 Unpacking dh-python (2.20151103ubuntu1.1) ...
06-Mar-2018 13:46:20 Processing triggers for libc-bin (2.23-0ubuntu10) ...
06-Mar-2018 13:46:20 Setting up libssl1.0.0:amd64 (1.0.2g-1ubuntu4.10) ...
06-Mar-2018 13:46:21 debconf: unable to initialize frontend: Dialog
06-Mar-2018 13:46:21 debconf: (TERM is not set, so the dialog frontend is not usable.)
06-Mar-2018 13:46:21 debconf: falling back to frontend: Readline
06-Mar-2018 13:46:21 debconf: unable to initialize frontend: Readline
06-Mar-2018 13:46:21 debconf: (Can't locate Term/ReadLine.pm in @INC (you may need to install the Term::ReadLine module) (@INC contains: /etc/perl /usr/local/lib/x86_64-linux-gnu/perl/5.22.1 /usr/local/share/perl/5.22.1 /usr/lib/x86_64-linux-gnu/perl5/5.22 /usr/share/perl5 /usr/lib/x86_64-linux-gnu/perl/5.22 /usr/share/perl/5.22 /usr/local/lib/site_perl /usr/lib/x86_64-linux-gnu/perl-base .) at /usr/share/perl5/Debconf/FrontEnd/Readline.pm line 7.)
06-Mar-2018 13:46:21 debconf: falling back to frontend: Teletype
06-Mar-2018 13:46:21 Setting up libpython3.5-minimal:amd64 (3.5.2-2ubuntu0~16.04.4) ...
06-Mar-2018 13:46:21 Setting up libexpat1:amd64 (2.1.0-7ubuntu0.16.04.3) ...
06-Mar-2018 13:46:21 Setting up python3.5-minimal (3.5.2-2ubuntu0~16.04.4) ...
06-Mar-2018 13:46:22 Setting up python3-minimal (3.5.1-3) ...
06-Mar-2018 13:46:22 Processing triggers for libc-bin (2.23-0ubuntu10) ...
06-Mar-2018 13:46:23 Selecting previously unselected package python3.
06-Mar-2018 13:46:23 (Reading database ...
06-Mar-2018 13:46:23 (Reading database ... 5%
06-Mar-2018 13:46:23 (Reading database ... 10%
06-Mar-2018 13:46:23 (Reading database ... 15%
06-Mar-2018 13:46:23 (Reading database ... 20%
06-Mar-2018 13:46:23 (Reading database ... 25%
06-Mar-2018 13:46:23 (Reading database ... 30%
06-Mar-2018 13:46:23 (Reading database ... 35%
06-Mar-2018 13:46:23 (Reading database ... 40%
06-Mar-2018 13:46:23 (Reading database ... 45%
06-Mar-2018 13:46:23 (Reading database ... 50%
06-Mar-2018 13:46:23 (Reading database ... 55%
06-Mar-2018 13:46:23 (Reading database ... 60%
06-Mar-2018 13:46:23 (Reading database ... 65%
06-Mar-2018 13:46:23 (Reading database ... 70%
06-Mar-2018 13:46:23 (Reading database ... 75%
06-Mar-2018 13:46:23 (Reading database ... 80%
06-Mar-2018 13:46:23 (Reading database ... 85%
06-Mar-2018 13:46:23 (Reading database ... 90%
06-Mar-2018 13:46:23 (Reading database ... 95%
06-Mar-2018 13:46:23 (Reading database ... 100%
06-Mar-2018 13:46:23 (Reading database ... 5744 files and directories currently installed.)
06-Mar-2018 13:46:23 Preparing to unpack .../python3_3.5.1-3_amd64.deb ...
06-Mar-2018 13:46:23 Unpacking python3 (3.5.1-3) ...
06-Mar-2018 13:46:23 Selecting previously unselected package distro-info-data.
06-Mar-2018 13:46:23 Preparing to unpack .../distro-info-data_0.28ubuntu0.7_all.deb ...
06-Mar-2018 13:46:23 Unpacking distro-info-data (0.28ubuntu0.7) ...
06-Mar-2018 13:46:23 Selecting previously unselected package libmagic1:amd64.
06-Mar-2018 13:46:23 Preparing to unpack .../libmagic1_1%3a5.25-2ubuntu1_amd64.deb ...
06-Mar-2018 13:46:24 Unpacking libmagic1:amd64 (1:5.25-2ubuntu1) ...
06-Mar-2018 13:46:24 Selecting previously unselected package file.
06-Mar-2018 13:46:24 Preparing to unpack .../file_1%3a5.25-2ubuntu1_amd64.deb ...
06-Mar-2018 13:46:24 Unpacking file (1:5.25-2ubuntu1) ...
06-Mar-2018 13:46:24 Selecting previously unselected package lsb-release.
06-Mar-2018 13:46:24 Preparing to unpack .../lsb-release_9.20160110ubuntu0.2_all.deb ...
06-Mar-2018 13:46:25 Unpacking lsb-release (9.20160110ubuntu0.2) ...
06-Mar-2018 13:46:25 Processing triggers for libc-bin (2.23-0ubuntu10) ...
06-Mar-2018 13:46:25 Setting up mime-support (3.59ubuntu1) ...
06-Mar-2018 13:46:25 Setting up libmpdec2:amd64 (2.4.2-1) ...
06-Mar-2018 13:46:25 Setting up libsqlite3-0:amd64 (3.11.0-1ubuntu1) ...
06-Mar-2018 13:46:26 Setting up libpython3.5-stdlib:amd64 (3.5.2-2ubuntu0~16.04.4) ...
06-Mar-2018 13:46:26 Setting up python3.5 (3.5.2-2ubuntu0~16.04.4) ...
06-Mar-2018 13:46:27 Setting up libpython3-stdlib:amd64 (3.5.1-3) ...
06-Mar-2018 13:46:27 Setting up distro-info-data (0.28ubuntu0.7) ...
06-Mar-2018 13:46:27 Setting up libmagic1:amd64 (1:5.25-2ubuntu1) ...
06-Mar-2018 13:46:28 Setting up file (1:5.25-2ubuntu1) ...
06-Mar-2018 13:46:28 Setting up dh-python (2.20151103ubuntu1.1) ...
06-Mar-2018 13:46:28 Setting up python3 (3.5.1-3) ...
06-Mar-2018 13:46:28 running python rtupdate hooks for python3.5...
06-Mar-2018 13:46:28 running python post-rtupdate hooks for python3.5...
06-Mar-2018 13:46:29 Setting up lsb-release (9.20160110ubuntu0.2) ...
06-Mar-2018 13:46:30 Processing triggers for libc-bin (2.23-0ubuntu10) ...
06-Mar-2018 13:46:30 Executing: /tmp/tmp.lUE4uiXzbb/gpg.1.sh --keyserver
06-Mar-2018 13:46:30 hkp://keyserver.ubuntu.com:80
06-Mar-2018 13:46:30 --recv
06-Mar-2018 13:46:30 EA312927
06-Mar-2018 13:46:30 gpg: requesting key EA312927 from hkp server keyserver.ubuntu.com
06-Mar-2018 13:46:31 gpg: key EA312927: public key "MongoDB 3.2 Release Signing Key <packaging@mongodb.com>" imported
06-Mar-2018 13:46:31 gpg: Total number processed: 1
06-Mar-2018 13:46:31 gpg:               imported: 1  (RSA: 1)
06-Mar-2018 13:46:31 deb http://repo.mongodb.org/apt/ubuntu xenial/mongodb-org/3.2 multiverse
06-Mar-2018 13:46:31 Ign:1 http://repo.mongodb.org/apt/ubuntu xenial/mongodb-org/3.2 InRelease
06-Mar-2018 13:46:31 Hit:2 http://security.ubuntu.com/ubuntu xenial-security InRelease
06-Mar-2018 13:46:31 Get:3 http://repo.mongodb.org/apt/ubuntu xenial/mongodb-org/3.2 Release [3462 B]
06-Mar-2018 13:46:31 Get:4 http://repo.mongodb.org/apt/ubuntu xenial/mongodb-org/3.2 Release.gpg [801 B]
06-Mar-2018 13:46:31 Hit:5 http://archive.ubuntu.com/ubuntu xenial InRelease
06-Mar-2018 13:46:31 Hit:6 http://archive.ubuntu.com/ubuntu xenial-updates InRelease
06-Mar-2018 13:46:31 Get:7 http://repo.mongodb.org/apt/ubuntu xenial/mongodb-org/3.2/multiverse amd64 Packages [9494 B]
06-Mar-2018 13:46:31 Hit:8 http://archive.ubuntu.com/ubuntu xenial-backports InRelease
06-Mar-2018 13:46:31 Fetched 13.8 kB in 0s (29.4 kB/s)
06-Mar-2018 13:46:32 Reading package lists...
06-Mar-2018 13:46:33 Reading package lists...
06-Mar-2018 13:46:33 Building dependency tree...
06-Mar-2018 13:46:33 Reading state information...
06-Mar-2018 13:46:33 python3 is already the newest version (3.5.1-3).
06-Mar-2018 13:46:33 python3 set to manually installed.
06-Mar-2018 13:46:33 The following additional packages will be installed:
06-Mar-2018 13:46:33   binutils build-essential bzip2 ca-certificates cpp cpp-5 dpkg-dev fakeroot
06-Mar-2018 13:46:33   g++ g++-5 gcc gcc-5 gcc-5-base ifupdown iproute2 isc-dhcp-client
06-Mar-2018 13:46:33   isc-dhcp-common libalgorithm-diff-perl libalgorithm-diff-xs-perl
06-Mar-2018 13:46:33   libalgorithm-merge-perl libasan2 libatm1 libatomic1 libc-dev-bin libc6-dev
06-Mar-2018 13:46:33   libcc1-0 libcilkrts5 libdns-export162 libdpkg-perl libexpat1-dev libfakeroot
06-Mar-2018 13:46:33   libfile-fcntllock-perl libgcc-5-dev libgdbm3 libgmp10 libgomp1
06-Mar-2018 13:46:33   libisc-export160 libisl15 libitm1 liblsan0 libmnl0 libmpc3 libmpfr4 libmpx0
06-Mar-2018 13:46:33   libperl5.22 libpython3-dev libpython3.5 libpython3.5-dev libquadmath0
06-Mar-2018 13:46:33   libstdc++-5-dev libstdc++6 libtsan0 libubsan0 libxtables11 linux-libc-dev
06-Mar-2018 13:46:33   make manpages manpages-dev mongodb-org-mongos mongodb-org-server
06-Mar-2018 13:46:33   mongodb-org-shell mongodb-org-tools netbase openssl patch perl
06-Mar-2018 13:46:33   perl-modules-5.22 python-pip-whl python3-dev python3-pkg-resources
06-Mar-2018 13:46:33   python3-setuptools python3-wheel python3.5-dev rename xz-utils
06-Mar-2018 13:46:33 Suggested packages:
06-Mar-2018 13:46:33   binutils-doc bzip2-doc cpp-doc gcc-5-locales debian-keyring g++-multilib
06-Mar-2018 13:46:33   g++-5-multilib gcc-5-doc libstdc++6-5-dbg gcc-multilib autoconf automake
06-Mar-2018 13:46:33   libtool flex bison gdb gcc-doc gcc-5-multilib libgcc1-dbg libgomp1-dbg
06-Mar-2018 13:46:33   libitm1-dbg libatomic1-dbg libasan2-dbg liblsan0-dbg libtsan0-dbg
06-Mar-2018 13:46:33   libubsan0-dbg libcilkrts5-dbg libmpx0-dbg libquadmath0-dbg ppp rdnssd
06-Mar-2018 13:46:33   iproute2-doc resolvconf avahi-autoipd isc-dhcp-client-ddns apparmor
06-Mar-2018 13:46:33   glibc-doc libstdc++-5-doc make-doc man-browser ed diffutils-doc perl-doc
06-Mar-2018 13:46:33   libterm-readline-gnu-perl | libterm-readline-perl-perl python-setuptools-doc
06-Mar-2018 13:46:33 The following NEW packages will be installed:
06-Mar-2018 13:46:33   binutils build-essential bzip2 ca-certificates cpp cpp-5 dpkg-dev fakeroot
06-Mar-2018 13:46:33   g++ g++-5 gcc gcc-5 ifupdown iproute iproute2 isc-dhcp-client
06-Mar-2018 13:46:33   isc-dhcp-common libalgorithm-diff-perl libalgorithm-diff-xs-perl
06-Mar-2018 13:46:33   libalgorithm-merge-perl libasan2 libatm1 libatomic1 libc-dev-bin libc6-dev
06-Mar-2018 13:46:33   libcc1-0 libcilkrts5 libdns-export162 libdpkg-perl libexpat1-dev libfakeroot
06-Mar-2018 13:46:33   libfile-fcntllock-perl libgcc-5-dev libgdbm3 libgmp10 libgomp1
06-Mar-2018 13:46:33   libisc-export160 libisl15 libitm1 liblsan0 libmnl0 libmpc3 libmpfr4 libmpx0
06-Mar-2018 13:46:33   libperl5.22 libpython3-dev libpython3.5 libpython3.5-dev libquadmath0
06-Mar-2018 13:46:33   libstdc++-5-dev libtsan0 libubsan0 libxtables11 linux-libc-dev make manpages
06-Mar-2018 13:46:33   manpages-dev mongodb-org mongodb-org-mongos mongodb-org-server
06-Mar-2018 13:46:33   mongodb-org-shell mongodb-org-tools net-tools netbase openssl patch perl
06-Mar-2018 13:46:33   perl-modules-5.22 python-pip-whl python3-dev python3-pip
06-Mar-2018 13:46:33   python3-pkg-resources python3-setuptools python3-wheel python3.5-dev rename
06-Mar-2018 13:46:33   xz-utils
06-Mar-2018 13:46:33 The following packages will be upgraded:
06-Mar-2018 13:46:33   gcc-5-base libstdc++6
06-Mar-2018 13:46:33 2 upgraded, 77 newly installed, 0 to remove and 19 not upgraded.
06-Mar-2018 13:46:33 Need to get 142 MB of archives.
06-Mar-2018 13:46:33 After this operation, 471 MB of additional disk space will be used.
06-Mar-2018 13:46:33 Get:1 http://repo.mongodb.org/apt/ubuntu xenial/mongodb-org/3.2/multiverse amd64 mongodb-org-shell amd64 3.2.19 [5275 kB]
06-Mar-2018 13:46:33 Get:2 http://archive.ubuntu.com/ubuntu xenial/main amd64 libatm1 amd64 1:2.5.1-1.5 [24.2 kB]
06-Mar-2018 13:46:33 Get:3 http://repo.mongodb.org/apt/ubuntu xenial/mongodb-org/3.2/multiverse amd64 mongodb-org-server amd64 3.2.19 [10.0 MB]
06-Mar-2018 13:46:34 Get:4 http://archive.ubuntu.com/ubuntu xenial/main amd64 libmnl0 amd64 1.0.3-5 [12.0 kB]
06-Mar-2018 13:46:34 Get:5 http://repo.mongodb.org/apt/ubuntu xenial/mongodb-org/3.2/multiverse amd64 mongodb-org-mongos amd64 3.2.19 [4677 kB]
06-Mar-2018 13:46:34 Get:6 http://archive.ubuntu.com/ubuntu xenial/main amd64 libgdbm3 amd64 1.8.3-13.1 [16.9 kB]
06-Mar-2018 13:46:34 Get:7 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 perl-modules-5.22 all 5.22.1-9ubuntu0.2 [2661 kB]
06-Mar-2018 13:46:34 Get:8 http://repo.mongodb.org/apt/ubuntu xenial/mongodb-org/3.2/multiverse amd64 mongodb-org-tools amd64 3.2.19 [31.8 MB]
06-Mar-2018 13:46:34 Get:9 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libperl5.22 amd64 5.22.1-9ubuntu0.2 [3391 kB]
06-Mar-2018 13:46:34 Get:10 http://repo.mongodb.org/apt/ubuntu xenial/mongodb-org/3.2/multiverse amd64 mongodb-org amd64 3.2.19 [3554 B]
06-Mar-2018 13:46:34 Get:11 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 perl amd64 5.22.1-9ubuntu0.2 [237 kB]
06-Mar-2018 13:46:34 Get:12 http://archive.ubuntu.com/ubuntu xenial/main amd64 libgmp10 amd64 2:6.1.0+dfsg-2 [240 kB]
06-Mar-2018 13:46:34 Get:13 http://archive.ubuntu.com/ubuntu xenial/main amd64 libmpfr4 amd64 3.1.4-1 [191 kB]
06-Mar-2018 13:46:34 Get:14 http://archive.ubuntu.com/ubuntu xenial/main amd64 libmpc3 amd64 1.0.3-1 [39.7 kB]
06-Mar-2018 13:46:34 Get:15 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 gcc-5-base amd64 5.4.0-6ubuntu1~16.04.9 [17.3 kB]
06-Mar-2018 13:46:34 Get:16 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libstdc++6 amd64 5.4.0-6ubuntu1~16.04.9 [393 kB]
06-Mar-2018 13:46:34 Get:17 http://archive.ubuntu.com/ubuntu xenial/main amd64 bzip2 amd64 1.0.6-8 [32.7 kB]
06-Mar-2018 13:46:34 Get:18 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 iproute2 amd64 4.3.0-1ubuntu3.16.04.3 [522 kB]
06-Mar-2018 13:46:34 Get:19 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 ifupdown amd64 0.8.10ubuntu1.2 [54.9 kB]
06-Mar-2018 13:46:35 Get:20 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libisc-export160 amd64 1:9.10.3.dfsg.P4-8ubuntu1.10 [153 kB]
06-Mar-2018 13:46:35 Get:21 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libdns-export162 amd64 1:9.10.3.dfsg.P4-8ubuntu1.10 [666 kB]
06-Mar-2018 13:46:35 Get:22 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 isc-dhcp-client amd64 4.3.3-5ubuntu12.9 [224 kB]
06-Mar-2018 13:46:35 Get:23 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 isc-dhcp-common amd64 4.3.3-5ubuntu12.9 [105 kB]
06-Mar-2018 13:46:35 Get:24 http://archive.ubuntu.com/ubuntu xenial/main amd64 libxtables11 amd64 1.6.0-2ubuntu3 [27.2 kB]
06-Mar-2018 13:46:35 Get:25 http://archive.ubuntu.com/ubuntu xenial/main amd64 net-tools amd64 1.60-26ubuntu1 [175 kB]
06-Mar-2018 13:46:35 Get:26 http://archive.ubuntu.com/ubuntu xenial/main amd64 netbase all 5.3 [12.9 kB]
06-Mar-2018 13:46:35 Get:27 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 openssl amd64 1.0.2g-1ubuntu4.10 [492 kB]
06-Mar-2018 13:46:35 Get:28 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 ca-certificates all 20170717~16.04.1 [168 kB]
06-Mar-2018 13:46:35 Get:29 http://archive.ubuntu.com/ubuntu xenial/main amd64 manpages all 4.04-2 [1087 kB]
06-Mar-2018 13:46:35 Get:30 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 binutils amd64 2.26.1-1ubuntu1~16.04.6 [2311 kB]
06-Mar-2018 13:46:35 Get:31 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libc-dev-bin amd64 2.23-0ubuntu10 [68.7 kB]
06-Mar-2018 13:46:35 Get:32 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 linux-libc-dev amd64 4.4.0-116.140 [823 kB]
06-Mar-2018 13:46:35 Get:33 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libc6-dev amd64 2.23-0ubuntu10 [2079 kB]
06-Mar-2018 13:46:35 Get:34 http://archive.ubuntu.com/ubuntu xenial/main amd64 libisl15 amd64 0.16.1-1 [524 kB]
06-Mar-2018 13:46:35 Get:35 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 cpp-5 amd64 5.4.0-6ubuntu1~16.04.9 [7685 kB]
06-Mar-2018 13:46:36 Get:36 http://archive.ubuntu.com/ubuntu xenial/main amd64 cpp amd64 4:5.3.1-1ubuntu1 [27.7 kB]
06-Mar-2018 13:46:36 Get:37 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libcc1-0 amd64 5.4.0-6ubuntu1~16.04.9 [38.8 kB]
06-Mar-2018 13:46:36 Get:38 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libgomp1 amd64 5.4.0-6ubuntu1~16.04.9 [55.0 kB]
06-Mar-2018 13:46:36 Get:39 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libitm1 amd64 5.4.0-6ubuntu1~16.04.9 [27.4 kB]
06-Mar-2018 13:46:36 Get:40 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libatomic1 amd64 5.4.0-6ubuntu1~16.04.9 [8882 B]
06-Mar-2018 13:46:36 Get:41 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libasan2 amd64 5.4.0-6ubuntu1~16.04.9 [264 kB]
06-Mar-2018 13:46:36 Get:42 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 liblsan0 amd64 5.4.0-6ubuntu1~16.04.9 [105 kB]
06-Mar-2018 13:46:36 Get:43 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libtsan0 amd64 5.4.0-6ubuntu1~16.04.9 [244 kB]
06-Mar-2018 13:46:36 Get:44 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libubsan0 amd64 5.4.0-6ubuntu1~16.04.9 [95.2 kB]
06-Mar-2018 13:46:36 Get:45 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libcilkrts5 amd64 5.4.0-6ubuntu1~16.04.9 [40.1 kB]
06-Mar-2018 13:46:36 Get:46 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libmpx0 amd64 5.4.0-6ubuntu1~16.04.9 [9774 B]
06-Mar-2018 13:46:36 Get:47 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libquadmath0 amd64 5.4.0-6ubuntu1~16.04.9 [131 kB]
06-Mar-2018 13:46:36 Get:48 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libgcc-5-dev amd64 5.4.0-6ubuntu1~16.04.9 [2242 kB]
06-Mar-2018 13:46:36 Get:49 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 gcc-5 amd64 5.4.0-6ubuntu1~16.04.9 [8650 kB]
06-Mar-2018 13:46:36 Get:50 http://archive.ubuntu.com/ubuntu xenial/main amd64 gcc amd64 4:5.3.1-1ubuntu1 [5244 B]
06-Mar-2018 13:46:36 Get:51 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libstdc++-5-dev amd64 5.4.0-6ubuntu1~16.04.9 [1427 kB]
06-Mar-2018 13:46:36 Get:52 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 g++-5 amd64 5.4.0-6ubuntu1~16.04.9 [8333 kB]
06-Mar-2018 13:46:37 Get:53 http://archive.ubuntu.com/ubuntu xenial/main amd64 g++ amd64 4:5.3.1-1ubuntu1 [1504 B]
06-Mar-2018 13:46:37 Get:54 http://archive.ubuntu.com/ubuntu xenial/main amd64 make amd64 4.1-6 [151 kB]
06-Mar-2018 13:46:37 Get:55 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libdpkg-perl all 1.18.4ubuntu1.3 [195 kB]
06-Mar-2018 13:46:37 Get:56 http://archive.ubuntu.com/ubuntu xenial/main amd64 xz-utils amd64 5.1.1alpha+20120614-2ubuntu2 [78.8 kB]
06-Mar-2018 13:46:37 Get:57 http://archive.ubuntu.com/ubuntu xenial/main amd64 patch amd64 2.7.5-1 [90.4 kB]
06-Mar-2018 13:46:37 Get:58 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 dpkg-dev all 1.18.4ubuntu1.3 [584 kB]
06-Mar-2018 13:46:37 Get:59 http://archive.ubuntu.com/ubuntu xenial/main amd64 build-essential amd64 12.1ubuntu2 [4758 B]
06-Mar-2018 13:46:37 Get:60 http://archive.ubuntu.com/ubuntu xenial/main amd64 libfakeroot amd64 1.20.2-1ubuntu1 [25.5 kB]
06-Mar-2018 13:46:37 Get:61 http://archive.ubuntu.com/ubuntu xenial/main amd64 fakeroot amd64 1.20.2-1ubuntu1 [61.8 kB]
06-Mar-2018 13:46:37 Get:62 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 iproute all 1:4.3.0-1ubuntu3.16.04.3 [2430 B]
06-Mar-2018 13:46:37 Get:63 http://archive.ubuntu.com/ubuntu xenial/main amd64 libalgorithm-diff-perl all 1.19.03-1 [47.6 kB]
06-Mar-2018 13:46:37 Get:64 http://archive.ubuntu.com/ubuntu xenial/main amd64 libalgorithm-diff-xs-perl amd64 0.04-4build1 [11.0 kB]
06-Mar-2018 13:46:37 Get:65 http://archive.ubuntu.com/ubuntu xenial/main amd64 libalgorithm-merge-perl all 0.08-3 [12.0 kB]
06-Mar-2018 13:46:37 Get:66 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libexpat1-dev amd64 2.1.0-7ubuntu0.16.04.3 [115 kB]
06-Mar-2018 13:46:37 Get:67 http://archive.ubuntu.com/ubuntu xenial/main amd64 libfile-fcntllock-perl amd64 0.22-3 [32.0 kB]
06-Mar-2018 13:46:37 Get:68 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libpython3.5 amd64 3.5.2-2ubuntu0~16.04.4 [1360 kB]
06-Mar-2018 13:46:37 Get:69 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libpython3.5-dev amd64 3.5.2-2ubuntu0~16.04.4 [37.3 MB]
06-Mar-2018 13:46:38 Get:70 http://archive.ubuntu.com/ubuntu xenial/main amd64 libpython3-dev amd64 3.5.1-3 [6926 B]
06-Mar-2018 13:46:38 Get:71 http://archive.ubuntu.com/ubuntu xenial/main amd64 manpages-dev all 4.04-2 [2048 kB]
06-Mar-2018 13:46:38 Get:72 http://archive.ubuntu.com/ubuntu xenial-updates/universe amd64 python-pip-whl all 8.1.1-2ubuntu0.4 [1110 kB]
06-Mar-2018 13:46:38 Get:73 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 python3.5-dev amd64 3.5.2-2ubuntu0~16.04.4 [413 kB]
06-Mar-2018 13:46:38 Get:74 http://archive.ubuntu.com/ubuntu xenial/main amd64 python3-dev amd64 3.5.1-3 [1186 B]
06-Mar-2018 13:46:38 Get:75 http://archive.ubuntu.com/ubuntu xenial-updates/universe amd64 python3-pip all 8.1.1-2ubuntu0.4 [109 kB]
06-Mar-2018 13:46:38 Get:76 http://archive.ubuntu.com/ubuntu xenial/main amd64 python3-pkg-resources all 20.7.0-1 [79.0 kB]
06-Mar-2018 13:46:38 Get:77 http://archive.ubuntu.com/ubuntu xenial/main amd64 python3-setuptools all 20.7.0-1 [88.0 kB]
06-Mar-2018 13:46:38 Get:78 http://archive.ubuntu.com/ubuntu xenial/universe amd64 python3-wheel all 0.29.0-1 [48.1 kB]
06-Mar-2018 13:46:38 Get:79 http://archive.ubuntu.com/ubuntu xenial/main amd64 rename all 0.20-4 [12.0 kB]
06-Mar-2018 13:46:38 debconf: delaying package configuration, since apt-utils is not installed
06-Mar-2018 13:46:38 Fetched 142 MB in 4s (28.5 MB/s)
06-Mar-2018 13:46:39 Selecting previously unselected package libatm1:amd64.
06-Mar-2018 13:46:39 (Reading database ...
06-Mar-2018 13:46:39 (Reading database ... 5%
06-Mar-2018 13:46:39 (Reading database ... 10%
06-Mar-2018 13:46:39 (Reading database ... 15%
06-Mar-2018 13:46:39 (Reading database ... 20%
06-Mar-2018 13:46:39 (Reading database ... 25%
06-Mar-2018 13:46:39 (Reading database ... 30%
06-Mar-2018 13:46:39 (Reading database ... 35%
06-Mar-2018 13:46:39 (Reading database ... 40%
06-Mar-2018 13:46:39 (Reading database ... 45%
06-Mar-2018 13:46:39 (Reading database ... 50%
06-Mar-2018 13:46:39 (Reading database ... 55%
06-Mar-2018 13:46:39 (Reading database ... 60%
06-Mar-2018 13:46:39 (Reading database ... 65%
06-Mar-2018 13:46:39 (Reading database ... 70%
06-Mar-2018 13:46:39 (Reading database ... 75%
06-Mar-2018 13:46:39 (Reading database ... 80%
06-Mar-2018 13:46:39 (Reading database ... 85%
06-Mar-2018 13:46:39 (Reading database ... 90%
06-Mar-2018 13:46:39 (Reading database ... 95%
06-Mar-2018 13:46:39 (Reading database ... 100%
06-Mar-2018 13:46:39 (Reading database ... 5805 files and directories currently installed.)
06-Mar-2018 13:46:39 Preparing to unpack .../libatm1_1%3a2.5.1-1.5_amd64.deb ...
06-Mar-2018 13:46:39 Unpacking libatm1:amd64 (1:2.5.1-1.5) ...
06-Mar-2018 13:46:39 Selecting previously unselected package libmnl0:amd64.
06-Mar-2018 13:46:39 Preparing to unpack .../libmnl0_1.0.3-5_amd64.deb ...
06-Mar-2018 13:46:39 Unpacking libmnl0:amd64 (1.0.3-5) ...
06-Mar-2018 13:46:40 Selecting previously unselected package libgdbm3:amd64.
06-Mar-2018 13:46:40 Preparing to unpack .../libgdbm3_1.8.3-13.1_amd64.deb ...
06-Mar-2018 13:46:40 Unpacking libgdbm3:amd64 (1.8.3-13.1) ...
06-Mar-2018 13:46:40 Selecting previously unselected package perl-modules-5.22.
06-Mar-2018 13:46:40 Preparing to unpack .../perl-modules-5.22_5.22.1-9ubuntu0.2_all.deb ...
06-Mar-2018 13:46:41 Unpacking perl-modules-5.22 (5.22.1-9ubuntu0.2) ...
06-Mar-2018 13:46:42 Selecting previously unselected package libperl5.22:amd64.
06-Mar-2018 13:46:42 Preparing to unpack .../libperl5.22_5.22.1-9ubuntu0.2_amd64.deb ...
06-Mar-2018 13:46:42 Unpacking libperl5.22:amd64 (5.22.1-9ubuntu0.2) ...
06-Mar-2018 13:46:43 Selecting previously unselected package perl.
06-Mar-2018 13:46:43 Preparing to unpack .../perl_5.22.1-9ubuntu0.2_amd64.deb ...
06-Mar-2018 13:46:43 Unpacking perl (5.22.1-9ubuntu0.2) ...
06-Mar-2018 13:46:43 Selecting previously unselected package libgmp10:amd64.
06-Mar-2018 13:46:43 Preparing to unpack .../libgmp10_2%3a6.1.0+dfsg-2_amd64.deb ...
06-Mar-2018 13:46:44 Unpacking libgmp10:amd64 (2:6.1.0+dfsg-2) ...
06-Mar-2018 13:46:44 Selecting previously unselected package libmpfr4:amd64.
06-Mar-2018 13:46:44 Preparing to unpack .../libmpfr4_3.1.4-1_amd64.deb ...
06-Mar-2018 13:46:44 Unpacking libmpfr4:amd64 (3.1.4-1) ...
06-Mar-2018 13:46:45 Selecting previously unselected package libmpc3:amd64.
06-Mar-2018 13:46:45 Preparing to unpack .../libmpc3_1.0.3-1_amd64.deb ...
06-Mar-2018 13:46:45 Unpacking libmpc3:amd64 (1.0.3-1) ...
06-Mar-2018 13:46:45 Preparing to unpack .../gcc-5-base_5.4.0-6ubuntu1~16.04.9_amd64.deb ...
06-Mar-2018 13:46:45 Unpacking gcc-5-base:amd64 (5.4.0-6ubuntu1~16.04.9) over (5.4.0-6ubuntu1~16.04.5) ...
06-Mar-2018 13:46:46 Processing triggers for libc-bin (2.23-0ubuntu10) ...
06-Mar-2018 13:46:46 Setting up gcc-5-base:amd64 (5.4.0-6ubuntu1~16.04.9) ...
06-Mar-2018 13:46:46 (Reading database ...
06-Mar-2018 13:46:46 (Reading database ... 5%
06-Mar-2018 13:46:46 (Reading database ... 10%
06-Mar-2018 13:46:46 (Reading database ... 15%
06-Mar-2018 13:46:46 (Reading database ... 20%
06-Mar-2018 13:46:46 (Reading database ... 25%
06-Mar-2018 13:46:46 (Reading database ... 30%
06-Mar-2018 13:46:46 (Reading database ... 35%
06-Mar-2018 13:46:46 (Reading database ... 40%
06-Mar-2018 13:46:46 (Reading database ... 45%
06-Mar-2018 13:46:46 (Reading database ... 50%
06-Mar-2018 13:46:46 (Reading database ... 55%
06-Mar-2018 13:46:46 (Reading database ... 60%
06-Mar-2018 13:46:46 (Reading database ... 65%
06-Mar-2018 13:46:46 (Reading database ... 70%
06-Mar-2018 13:46:46 (Reading database ... 75%
06-Mar-2018 13:46:46 (Reading database ... 80%
06-Mar-2018 13:46:46 (Reading database ... 85%
06-Mar-2018 13:46:46 (Reading database ... 90%
06-Mar-2018 13:46:46 (Reading database ... 95%
06-Mar-2018 13:46:46 (Reading database ... 100%
06-Mar-2018 13:46:46 (Reading database ... 7612 files and directories currently installed.)
06-Mar-2018 13:46:46 Preparing to unpack .../libstdc++6_5.4.0-6ubuntu1~16.04.9_amd64.deb ...
06-Mar-2018 13:46:46 Unpacking libstdc++6:amd64 (5.4.0-6ubuntu1~16.04.9) over (5.4.0-6ubuntu1~16.04.5) ...
06-Mar-2018 13:46:47 Processing triggers for libc-bin (2.23-0ubuntu10) ...
06-Mar-2018 13:46:47 Setting up libstdc++6:amd64 (5.4.0-6ubuntu1~16.04.9) ...
06-Mar-2018 13:46:48 Processing triggers for libc-bin (2.23-0ubuntu10) ...
06-Mar-2018 13:46:48 Selecting previously unselected package bzip2.
06-Mar-2018 13:46:48 (Reading database ...
06-Mar-2018 13:46:48 (Reading database ... 5%
06-Mar-2018 13:46:48 (Reading database ... 10%
06-Mar-2018 13:46:48 (Reading database ... 15%
06-Mar-2018 13:46:48 (Reading database ... 20%
06-Mar-2018 13:46:48 (Reading database ... 25%
06-Mar-2018 13:46:48 (Reading database ... 30%
06-Mar-2018 13:46:48 (Reading database ... 35%
06-Mar-2018 13:46:48 (Reading database ... 40%
06-Mar-2018 13:46:48 (Reading database ... 45%
06-Mar-2018 13:46:48 (Reading database ... 50%
06-Mar-2018 13:46:48 (Reading database ... 55%
06-Mar-2018 13:46:48 (Reading database ... 60%
06-Mar-2018 13:46:48 (Reading database ... 65%
06-Mar-2018 13:46:48 (Reading database ... 70%
06-Mar-2018 13:46:48 (Reading database ... 75%
06-Mar-2018 13:46:48 (Reading database ... 80%
06-Mar-2018 13:46:48 (Reading database ... 85%
06-Mar-2018 13:46:48 (Reading database ... 90%
06-Mar-2018 13:46:48 (Reading database ... 95%
06-Mar-2018 13:46:48 (Reading database ... 100%
06-Mar-2018 13:46:48 (Reading database ... 7612 files and directories currently installed.)
06-Mar-2018 13:46:48 Preparing to unpack .../bzip2_1.0.6-8_amd64.deb ...
06-Mar-2018 13:46:48 Unpacking bzip2 (1.0.6-8) ...
06-Mar-2018 13:46:48 Selecting previously unselected package iproute2.
06-Mar-2018 13:46:48 Preparing to unpack .../iproute2_4.3.0-1ubuntu3.16.04.3_amd64.deb ...
06-Mar-2018 13:46:48 Unpacking iproute2 (4.3.0-1ubuntu3.16.04.3) ...
06-Mar-2018 13:46:49 Selecting previously unselected package ifupdown.
06-Mar-2018 13:46:49 Preparing to unpack .../ifupdown_0.8.10ubuntu1.2_amd64.deb ...
06-Mar-2018 13:46:49 Unpacking ifupdown (0.8.10ubuntu1.2) ...
06-Mar-2018 13:46:49 Selecting previously unselected package libisc-export160.
06-Mar-2018 13:46:49 Preparing to unpack .../libisc-export160_1%3a9.10.3.dfsg.P4-8ubuntu1.10_amd64.deb ...
06-Mar-2018 13:46:50 Unpacking libisc-export160 (1:9.10.3.dfsg.P4-8ubuntu1.10) ...
06-Mar-2018 13:46:50 Selecting previously unselected package libdns-export162.
06-Mar-2018 13:46:50 Preparing to unpack .../libdns-export162_1%3a9.10.3.dfsg.P4-8ubuntu1.10_amd64.deb ...
06-Mar-2018 13:46:50 Unpacking libdns-export162 (1:9.10.3.dfsg.P4-8ubuntu1.10) ...
06-Mar-2018 13:46:50 Selecting previously unselected package isc-dhcp-client.
06-Mar-2018 13:46:50 Preparing to unpack .../isc-dhcp-client_4.3.3-5ubuntu12.9_amd64.deb ...
06-Mar-2018 13:46:50 Unpacking isc-dhcp-client (4.3.3-5ubuntu12.9) ...
06-Mar-2018 13:46:51 Selecting previously unselected package isc-dhcp-common.
06-Mar-2018 13:46:51 Preparing to unpack .../isc-dhcp-common_4.3.3-5ubuntu12.9_amd64.deb ...
06-Mar-2018 13:46:51 Unpacking isc-dhcp-common (4.3.3-5ubuntu12.9) ...
06-Mar-2018 13:46:51 Selecting previously unselected package libxtables11:amd64.
06-Mar-2018 13:46:51 Preparing to unpack .../libxtables11_1.6.0-2ubuntu3_amd64.deb ...
06-Mar-2018 13:46:51 Unpacking libxtables11:amd64 (1.6.0-2ubuntu3) ...
06-Mar-2018 13:46:52 Selecting previously unselected package net-tools.
06-Mar-2018 13:46:52 Preparing to unpack .../net-tools_1.60-26ubuntu1_amd64.deb ...
06-Mar-2018 13:46:52 Unpacking net-tools (1.60-26ubuntu1) ...
06-Mar-2018 13:46:52 Selecting previously unselected package netbase.
06-Mar-2018 13:46:52 Preparing to unpack .../archives/netbase_5.3_all.deb ...
06-Mar-2018 13:46:52 Unpacking netbase (5.3) ...
06-Mar-2018 13:46:52 Selecting previously unselected package openssl.
06-Mar-2018 13:46:52 Preparing to unpack .../openssl_1.0.2g-1ubuntu4.10_amd64.deb ...
06-Mar-2018 13:46:52 Unpacking openssl (1.0.2g-1ubuntu4.10) ...
06-Mar-2018 13:46:53 Selecting previously unselected package ca-certificates.
06-Mar-2018 13:46:53 Preparing to unpack .../ca-certificates_20170717~16.04.1_all.deb ...
06-Mar-2018 13:46:53 Unpacking ca-certificates (20170717~16.04.1) ...
06-Mar-2018 13:46:54 Selecting previously unselected package manpages.
06-Mar-2018 13:46:54 Preparing to unpack .../manpages_4.04-2_all.deb ...
06-Mar-2018 13:46:54 Unpacking manpages (4.04-2) ...
06-Mar-2018 13:46:54 Selecting previously unselected package binutils.
06-Mar-2018 13:46:54 Preparing to unpack .../binutils_2.26.1-1ubuntu1~16.04.6_amd64.deb ...
06-Mar-2018 13:46:54 Unpacking binutils (2.26.1-1ubuntu1~16.04.6) ...
06-Mar-2018 13:46:55 Selecting previously unselected package libc-dev-bin.
06-Mar-2018 13:46:55 Preparing to unpack .../libc-dev-bin_2.23-0ubuntu10_amd64.deb ...
06-Mar-2018 13:46:55 Unpacking libc-dev-bin (2.23-0ubuntu10) ...
06-Mar-2018 13:46:55 Selecting previously unselected package linux-libc-dev:amd64.
06-Mar-2018 13:46:55 Preparing to unpack .../linux-libc-dev_4.4.0-116.140_amd64.deb ...
06-Mar-2018 13:46:55 Unpacking linux-libc-dev:amd64 (4.4.0-116.140) ...
06-Mar-2018 13:46:56 Selecting previously unselected package libc6-dev:amd64.
06-Mar-2018 13:46:56 Preparing to unpack .../libc6-dev_2.23-0ubuntu10_amd64.deb ...
06-Mar-2018 13:46:57 Unpacking libc6-dev:amd64 (2.23-0ubuntu10) ...
06-Mar-2018 13:46:57 Selecting previously unselected package libisl15:amd64.
06-Mar-2018 13:46:57 Preparing to unpack .../libisl15_0.16.1-1_amd64.deb ...
06-Mar-2018 13:46:57 Unpacking libisl15:amd64 (0.16.1-1) ...
06-Mar-2018 13:46:58 Selecting previously unselected package cpp-5.
06-Mar-2018 13:46:58 Preparing to unpack .../cpp-5_5.4.0-6ubuntu1~16.04.9_amd64.deb ...
06-Mar-2018 13:46:58 Unpacking cpp-5 (5.4.0-6ubuntu1~16.04.9) ...
06-Mar-2018 13:46:59 Selecting previously unselected package cpp.
06-Mar-2018 13:46:59 Preparing to unpack .../cpp_4%3a5.3.1-1ubuntu1_amd64.deb ...
06-Mar-2018 13:46:59 Unpacking cpp (4:5.3.1-1ubuntu1) ...
06-Mar-2018 13:47:00 Selecting previously unselected package libcc1-0:amd64.
06-Mar-2018 13:47:00 Preparing to unpack .../libcc1-0_5.4.0-6ubuntu1~16.04.9_amd64.deb ...
06-Mar-2018 13:47:00 Unpacking libcc1-0:amd64 (5.4.0-6ubuntu1~16.04.9) ...
06-Mar-2018 13:47:00 Selecting previously unselected package libgomp1:amd64.
06-Mar-2018 13:47:00 Preparing to unpack .../libgomp1_5.4.0-6ubuntu1~16.04.9_amd64.deb ...
06-Mar-2018 13:47:00 Unpacking libgomp1:amd64 (5.4.0-6ubuntu1~16.04.9) ...
06-Mar-2018 13:47:01 Selecting previously unselected package libitm1:amd64.
06-Mar-2018 13:47:01 Preparing to unpack .../libitm1_5.4.0-6ubuntu1~16.04.9_amd64.deb ...
06-Mar-2018 13:47:01 Unpacking libitm1:amd64 (5.4.0-6ubuntu1~16.04.9) ...
06-Mar-2018 13:47:02 Selecting previously unselected package libatomic1:amd64.
06-Mar-2018 13:47:02 Preparing to unpack .../libatomic1_5.4.0-6ubuntu1~16.04.9_amd64.deb ...
06-Mar-2018 13:47:02 Unpacking libatomic1:amd64 (5.4.0-6ubuntu1~16.04.9) ...
06-Mar-2018 13:47:02 Selecting previously unselected package libasan2:amd64.
06-Mar-2018 13:47:02 Preparing to unpack .../libasan2_5.4.0-6ubuntu1~16.04.9_amd64.deb ...
06-Mar-2018 13:47:02 Unpacking libasan2:amd64 (5.4.0-6ubuntu1~16.04.9) ...
06-Mar-2018 13:47:02 Selecting previously unselected package liblsan0:amd64.
06-Mar-2018 13:47:02 Preparing to unpack .../liblsan0_5.4.0-6ubuntu1~16.04.9_amd64.deb ...
06-Mar-2018 13:47:02 Unpacking liblsan0:amd64 (5.4.0-6ubuntu1~16.04.9) ...
06-Mar-2018 13:47:03 Selecting previously unselected package libtsan0:amd64.
06-Mar-2018 13:47:03 Preparing to unpack .../libtsan0_5.4.0-6ubuntu1~16.04.9_amd64.deb ...
06-Mar-2018 13:47:03 Unpacking libtsan0:amd64 (5.4.0-6ubuntu1~16.04.9) ...
06-Mar-2018 13:47:03 Selecting previously unselected package libubsan0:amd64.
06-Mar-2018 13:47:03 Preparing to unpack .../libubsan0_5.4.0-6ubuntu1~16.04.9_amd64.deb ...
06-Mar-2018 13:47:03 Unpacking libubsan0:amd64 (5.4.0-6ubuntu1~16.04.9) ...
06-Mar-2018 13:47:04 Selecting previously unselected package libcilkrts5:amd64.
06-Mar-2018 13:47:04 Preparing to unpack .../libcilkrts5_5.4.0-6ubuntu1~16.04.9_amd64.deb ...
06-Mar-2018 13:47:04 Unpacking libcilkrts5:amd64 (5.4.0-6ubuntu1~16.04.9) ...
06-Mar-2018 13:47:04 Selecting previously unselected package libmpx0:amd64.
06-Mar-2018 13:47:04 Preparing to unpack .../libmpx0_5.4.0-6ubuntu1~16.04.9_amd64.deb ...
06-Mar-2018 13:47:04 Unpacking libmpx0:amd64 (5.4.0-6ubuntu1~16.04.9) ...
06-Mar-2018 13:47:05 Selecting previously unselected package libquadmath0:amd64.
06-Mar-2018 13:47:05 Preparing to unpack .../libquadmath0_5.4.0-6ubuntu1~16.04.9_amd64.deb ...
06-Mar-2018 13:47:05 Unpacking libquadmath0:amd64 (5.4.0-6ubuntu1~16.04.9) ...
06-Mar-2018 13:47:05 Selecting previously unselected package libgcc-5-dev:amd64.
06-Mar-2018 13:47:05 Preparing to unpack .../libgcc-5-dev_5.4.0-6ubuntu1~16.04.9_amd64.deb ...
06-Mar-2018 13:47:05 Unpacking libgcc-5-dev:amd64 (5.4.0-6ubuntu1~16.04.9) ...
06-Mar-2018 13:47:06 Selecting previously unselected package gcc-5.
06-Mar-2018 13:47:06 Preparing to unpack .../gcc-5_5.4.0-6ubuntu1~16.04.9_amd64.deb ...
06-Mar-2018 13:47:06 Unpacking gcc-5 (5.4.0-6ubuntu1~16.04.9) ...
06-Mar-2018 13:47:07 Selecting previously unselected package gcc.
06-Mar-2018 13:47:07 Preparing to unpack .../gcc_4%3a5.3.1-1ubuntu1_amd64.deb ...
06-Mar-2018 13:47:07 Unpacking gcc (4:5.3.1-1ubuntu1) ...
06-Mar-2018 13:47:08 Selecting previously unselected package libstdc++-5-dev:amd64.
06-Mar-2018 13:47:08 Preparing to unpack .../libstdc++-5-dev_5.4.0-6ubuntu1~16.04.9_amd64.deb ...
06-Mar-2018 13:47:08 Unpacking libstdc++-5-dev:amd64 (5.4.0-6ubuntu1~16.04.9) ...
06-Mar-2018 13:47:09 Selecting previously unselected package g++-5.
06-Mar-2018 13:47:09 Preparing to unpack .../g++-5_5.4.0-6ubuntu1~16.04.9_amd64.deb ...
06-Mar-2018 13:47:09 Unpacking g++-5 (5.4.0-6ubuntu1~16.04.9) ...
06-Mar-2018 13:47:10 Selecting previously unselected package g++.
06-Mar-2018 13:47:10 Preparing to unpack .../g++_4%3a5.3.1-1ubuntu1_amd64.deb ...
06-Mar-2018 13:47:11 Unpacking g++ (4:5.3.1-1ubuntu1) ...
06-Mar-2018 13:47:11 Selecting previously unselected package make.
06-Mar-2018 13:47:11 Preparing to unpack .../archives/make_4.1-6_amd64.deb ...
06-Mar-2018 13:47:11 Unpacking make (4.1-6) ...
06-Mar-2018 13:47:11 Selecting previously unselected package libdpkg-perl.
06-Mar-2018 13:47:11 Preparing to unpack .../libdpkg-perl_1.18.4ubuntu1.3_all.deb ...
06-Mar-2018 13:47:11 Unpacking libdpkg-perl (1.18.4ubuntu1.3) ...
06-Mar-2018 13:47:12 Selecting previously unselected package xz-utils.
06-Mar-2018 13:47:12 Preparing to unpack .../xz-utils_5.1.1alpha+20120614-2ubuntu2_amd64.deb ...
06-Mar-2018 13:47:12 Unpacking xz-utils (5.1.1alpha+20120614-2ubuntu2) ...
06-Mar-2018 13:47:12 Selecting previously unselected package patch.
06-Mar-2018 13:47:12 Preparing to unpack .../patch_2.7.5-1_amd64.deb ...
06-Mar-2018 13:47:12 Unpacking patch (2.7.5-1) ...
06-Mar-2018 13:47:13 Selecting previously unselected package dpkg-dev.
06-Mar-2018 13:47:13 Preparing to unpack .../dpkg-dev_1.18.4ubuntu1.3_all.deb ...
06-Mar-2018 13:47:13 Unpacking dpkg-dev (1.18.4ubuntu1.3) ...
06-Mar-2018 13:47:13 Selecting previously unselected package build-essential.
06-Mar-2018 13:47:13 Preparing to unpack .../build-essential_12.1ubuntu2_amd64.deb ...
06-Mar-2018 13:47:13 Unpacking build-essential (12.1ubuntu2) ...
06-Mar-2018 13:47:13 Selecting previously unselected package libfakeroot:amd64.
06-Mar-2018 13:47:13 Preparing to unpack .../libfakeroot_1.20.2-1ubuntu1_amd64.deb ...
06-Mar-2018 13:47:13 Unpacking libfakeroot:amd64 (1.20.2-1ubuntu1) ...
06-Mar-2018 13:47:14 Selecting previously unselected package fakeroot.
06-Mar-2018 13:47:14 Preparing to unpack .../fakeroot_1.20.2-1ubuntu1_amd64.deb ...
06-Mar-2018 13:47:14 Unpacking fakeroot (1.20.2-1ubuntu1) ...
06-Mar-2018 13:47:14 Selecting previously unselected package iproute.
06-Mar-2018 13:47:14 Preparing to unpack .../iproute_1%3a4.3.0-1ubuntu3.16.04.3_all.deb ...
06-Mar-2018 13:47:14 Unpacking iproute (1:4.3.0-1ubuntu3.16.04.3) ...
06-Mar-2018 13:47:15 Selecting previously unselected package libalgorithm-diff-perl.
06-Mar-2018 13:47:15 Preparing to unpack .../libalgorithm-diff-perl_1.19.03-1_all.deb ...
06-Mar-2018 13:47:15 Unpacking libalgorithm-diff-perl (1.19.03-1) ...
06-Mar-2018 13:47:15 Selecting previously unselected package libalgorithm-diff-xs-perl.
06-Mar-2018 13:47:15 Preparing to unpack .../libalgorithm-diff-xs-perl_0.04-4build1_amd64.deb ...
06-Mar-2018 13:47:15 Unpacking libalgorithm-diff-xs-perl (0.04-4build1) ...
06-Mar-2018 13:47:15 Selecting previously unselected package libalgorithm-merge-perl.
06-Mar-2018 13:47:15 Preparing to unpack .../libalgorithm-merge-perl_0.08-3_all.deb ...
06-Mar-2018 13:47:15 Unpacking libalgorithm-merge-perl (0.08-3) ...
06-Mar-2018 13:47:16 Selecting previously unselected package libexpat1-dev:amd64.
06-Mar-2018 13:47:16 Preparing to unpack .../libexpat1-dev_2.1.0-7ubuntu0.16.04.3_amd64.deb ...
06-Mar-2018 13:47:16 Unpacking libexpat1-dev:amd64 (2.1.0-7ubuntu0.16.04.3) ...
06-Mar-2018 13:47:16 Selecting previously unselected package libfile-fcntllock-perl.
06-Mar-2018 13:47:16 Preparing to unpack .../libfile-fcntllock-perl_0.22-3_amd64.deb ...
06-Mar-2018 13:47:16 Unpacking libfile-fcntllock-perl (0.22-3) ...
06-Mar-2018 13:47:16 Selecting previously unselected package libpython3.5:amd64.
06-Mar-2018 13:47:16 Preparing to unpack .../libpython3.5_3.5.2-2ubuntu0~16.04.4_amd64.deb ...
06-Mar-2018 13:47:16 Unpacking libpython3.5:amd64 (3.5.2-2ubuntu0~16.04.4) ...
06-Mar-2018 13:47:17 Selecting previously unselected package libpython3.5-dev:amd64.
06-Mar-2018 13:47:17 Preparing to unpack .../libpython3.5-dev_3.5.2-2ubuntu0~16.04.4_amd64.deb ...
06-Mar-2018 13:47:17 Unpacking libpython3.5-dev:amd64 (3.5.2-2ubuntu0~16.04.4) ...
06-Mar-2018 13:47:21 Selecting previously unselected package libpython3-dev:amd64.
06-Mar-2018 13:47:21 Preparing to unpack .../libpython3-dev_3.5.1-3_amd64.deb ...
06-Mar-2018 13:47:21 Unpacking libpython3-dev:amd64 (3.5.1-3) ...
06-Mar-2018 13:47:21 Selecting previously unselected package manpages-dev.
06-Mar-2018 13:47:21 Preparing to unpack .../manpages-dev_4.04-2_all.deb ...
06-Mar-2018 13:47:21 Unpacking manpages-dev (4.04-2) ...
06-Mar-2018 13:47:22 Selecting previously unselected package mongodb-org-shell.
06-Mar-2018 13:47:22 Preparing to unpack .../mongodb-org-shell_3.2.19_amd64.deb ...
06-Mar-2018 13:47:22 Unpacking mongodb-org-shell (3.2.19) ...
06-Mar-2018 13:47:23 Selecting previously unselected package mongodb-org-server.
06-Mar-2018 13:47:23 Preparing to unpack .../mongodb-org-server_3.2.19_amd64.deb ...
06-Mar-2018 13:47:23 Unpacking mongodb-org-server (3.2.19) ...
06-Mar-2018 13:47:25 Selecting previously unselected package mongodb-org-mongos.
06-Mar-2018 13:47:25 Preparing to unpack .../mongodb-org-mongos_3.2.19_amd64.deb ...
06-Mar-2018 13:47:25 Unpacking mongodb-org-mongos (3.2.19) ...
06-Mar-2018 13:47:26 Selecting previously unselected package mongodb-org-tools.
06-Mar-2018 13:47:26 Preparing to unpack .../mongodb-org-tools_3.2.19_amd64.deb ...
06-Mar-2018 13:47:26 Unpacking mongodb-org-tools (3.2.19) ...
06-Mar-2018 13:47:29 Selecting previously unselected package mongodb-org.
06-Mar-2018 13:47:29 Preparing to unpack .../mongodb-org_3.2.19_amd64.deb ...
06-Mar-2018 13:47:29 Unpacking mongodb-org (3.2.19) ...
06-Mar-2018 13:47:30 Selecting previously unselected package python-pip-whl.
06-Mar-2018 13:47:30 Preparing to unpack .../python-pip-whl_8.1.1-2ubuntu0.4_all.deb ...
06-Mar-2018 13:47:30 Unpacking python-pip-whl (8.1.1-2ubuntu0.4) ...
06-Mar-2018 13:47:30 Selecting previously unselected package python3.5-dev.
06-Mar-2018 13:47:30 Preparing to unpack .../python3.5-dev_3.5.2-2ubuntu0~16.04.4_amd64.deb ...
06-Mar-2018 13:47:30 Unpacking python3.5-dev (3.5.2-2ubuntu0~16.04.4) ...
06-Mar-2018 13:47:30 Selecting previously unselected package python3-dev.
06-Mar-2018 13:47:30 Preparing to unpack .../python3-dev_3.5.1-3_amd64.deb ...
06-Mar-2018 13:47:30 Unpacking python3-dev (3.5.1-3) ...
06-Mar-2018 13:47:31 Selecting previously unselected package python3-pip.
06-Mar-2018 13:47:31 Preparing to unpack .../python3-pip_8.1.1-2ubuntu0.4_all.deb ...
06-Mar-2018 13:47:31 Unpacking python3-pip (8.1.1-2ubuntu0.4) ...
06-Mar-2018 13:47:31 Selecting previously unselected package python3-pkg-resources.
06-Mar-2018 13:47:31 Preparing to unpack .../python3-pkg-resources_20.7.0-1_all.deb ...
06-Mar-2018 13:47:31 Unpacking python3-pkg-resources (20.7.0-1) ...
06-Mar-2018 13:47:32 Selecting previously unselected package python3-setuptools.
06-Mar-2018 13:47:32 Preparing to unpack .../python3-setuptools_20.7.0-1_all.deb ...
06-Mar-2018 13:47:32 Unpacking python3-setuptools (20.7.0-1) ...
06-Mar-2018 13:47:32 Selecting previously unselected package python3-wheel.
06-Mar-2018 13:47:32 Preparing to unpack .../python3-wheel_0.29.0-1_all.deb ...
06-Mar-2018 13:47:32 Unpacking python3-wheel (0.29.0-1) ...
06-Mar-2018 13:47:33 Selecting previously unselected package rename.
06-Mar-2018 13:47:33 Preparing to unpack .../archives/rename_0.20-4_all.deb ...
06-Mar-2018 13:47:33 Unpacking rename (0.20-4) ...
06-Mar-2018 13:47:33 Processing triggers for systemd (229-4ubuntu21) ...
06-Mar-2018 13:47:33 Processing triggers for libc-bin (2.23-0ubuntu10) ...
06-Mar-2018 13:47:34 Setting up libatm1:amd64 (1:2.5.1-1.5) ...
06-Mar-2018 13:47:34 Setting up libmnl0:amd64 (1.0.3-5) ...
06-Mar-2018 13:47:34 Setting up libgdbm3:amd64 (1.8.3-13.1) ...
06-Mar-2018 13:47:34 Setting up perl-modules-5.22 (5.22.1-9ubuntu0.2) ...
06-Mar-2018 13:47:34 Setting up libperl5.22:amd64 (5.22.1-9ubuntu0.2) ...
06-Mar-2018 13:47:35 Setting up perl (5.22.1-9ubuntu0.2) ...
06-Mar-2018 13:47:35 update-alternatives: using /usr/bin/prename to provide /usr/bin/rename (rename) in auto mode
06-Mar-2018 13:47:35 Setting up libgmp10:amd64 (2:6.1.0+dfsg-2) ...
06-Mar-2018 13:47:35 Setting up libmpfr4:amd64 (3.1.4-1) ...
06-Mar-2018 13:47:35 Setting up libmpc3:amd64 (1.0.3-1) ...
06-Mar-2018 13:47:35 Setting up bzip2 (1.0.6-8) ...
06-Mar-2018 13:47:36 Setting up iproute2 (4.3.0-1ubuntu3.16.04.3) ...
06-Mar-2018 13:47:36 Setting up ifupdown (0.8.10ubuntu1.2) ...
06-Mar-2018 13:47:37 Creating /etc/network/interfaces.
06-Mar-2018 13:47:37 Setting up libisc-export160 (1:9.10.3.dfsg.P4-8ubuntu1.10) ...
06-Mar-2018 13:47:37 Setting up libdns-export162 (1:9.10.3.dfsg.P4-8ubuntu1.10) ...
06-Mar-2018 13:47:37 Setting up isc-dhcp-client (4.3.3-5ubuntu12.9) ...
06-Mar-2018 13:47:38 Setting up isc-dhcp-common (4.3.3-5ubuntu12.9) ...
06-Mar-2018 13:47:38 Setting up libxtables11:amd64 (1.6.0-2ubuntu3) ...
06-Mar-2018 13:47:38 Setting up net-tools (1.60-26ubuntu1) ...
06-Mar-2018 13:47:39 Setting up netbase (5.3) ...
06-Mar-2018 13:47:39 Setting up openssl (1.0.2g-1ubuntu4.10) ...
06-Mar-2018 13:47:39 Setting up ca-certificates (20170717~16.04.1) ...
06-Mar-2018 13:47:39 debconf: unable to initialize frontend: Dialog
06-Mar-2018 13:47:39 debconf: (TERM is not set, so the dialog frontend is not usable.)
06-Mar-2018 13:47:39 debconf: falling back to frontend: Readline
06-Mar-2018 13:47:40 Setting up manpages (4.04-2) ...
06-Mar-2018 13:47:40 Setting up binutils (2.26.1-1ubuntu1~16.04.6) ...
06-Mar-2018 13:47:40 Setting up libc-dev-bin (2.23-0ubuntu10) ...
06-Mar-2018 13:47:40 Setting up linux-libc-dev:amd64 (4.4.0-116.140) ...
06-Mar-2018 13:47:41 Setting up libc6-dev:amd64 (2.23-0ubuntu10) ...
06-Mar-2018 13:47:41 Setting up libisl15:amd64 (0.16.1-1) ...
06-Mar-2018 13:47:41 Setting up cpp-5 (5.4.0-6ubuntu1~16.04.9) ...
06-Mar-2018 13:47:41 Setting up cpp (4:5.3.1-1ubuntu1) ...
06-Mar-2018 13:47:41 Setting up libcc1-0:amd64 (5.4.0-6ubuntu1~16.04.9) ...
06-Mar-2018 13:47:41 Setting up libgomp1:amd64 (5.4.0-6ubuntu1~16.04.9) ...
06-Mar-2018 13:47:41 Setting up libitm1:amd64 (5.4.0-6ubuntu1~16.04.9) ...
06-Mar-2018 13:47:42 Setting up libatomic1:amd64 (5.4.0-6ubuntu1~16.04.9) ...
06-Mar-2018 13:47:42 Setting up libasan2:amd64 (5.4.0-6ubuntu1~16.04.9) ...
06-Mar-2018 13:47:42 Setting up liblsan0:amd64 (5.4.0-6ubuntu1~16.04.9) ...
06-Mar-2018 13:47:42 Setting up libtsan0:amd64 (5.4.0-6ubuntu1~16.04.9) ...
06-Mar-2018 13:47:42 Setting up libubsan0:amd64 (5.4.0-6ubuntu1~16.04.9) ...
06-Mar-2018 13:47:42 Setting up libcilkrts5:amd64 (5.4.0-6ubuntu1~16.04.9) ...
06-Mar-2018 13:47:43 Setting up libmpx0:amd64 (5.4.0-6ubuntu1~16.04.9) ...
06-Mar-2018 13:47:43 Setting up libquadmath0:amd64 (5.4.0-6ubuntu1~16.04.9) ...
06-Mar-2018 13:47:43 Setting up libgcc-5-dev:amd64 (5.4.0-6ubuntu1~16.04.9) ...
06-Mar-2018 13:47:43 Setting up gcc-5 (5.4.0-6ubuntu1~16.04.9) ...
06-Mar-2018 13:47:43 Setting up gcc (4:5.3.1-1ubuntu1) ...
06-Mar-2018 13:47:44 Setting up libstdc++-5-dev:amd64 (5.4.0-6ubuntu1~16.04.9) ...
06-Mar-2018 13:47:44 Setting up g++-5 (5.4.0-6ubuntu1~16.04.9) ...
06-Mar-2018 13:47:44 Setting up g++ (4:5.3.1-1ubuntu1) ...
06-Mar-2018 13:47:44 update-alternatives: using /usr/bin/g++ to provide /usr/bin/c++ (c++) in auto mode
06-Mar-2018 13:47:44 Setting up make (4.1-6) ...
06-Mar-2018 13:47:44 Setting up libdpkg-perl (1.18.4ubuntu1.3) ...
06-Mar-2018 13:47:45 Setting up xz-utils (5.1.1alpha+20120614-2ubuntu2) ...
06-Mar-2018 13:47:45 update-alternatives: using /usr/bin/xz to provide /usr/bin/lzma (lzma) in auto mode
06-Mar-2018 13:47:45 Setting up patch (2.7.5-1) ...
06-Mar-2018 13:47:45 Setting up dpkg-dev (1.18.4ubuntu1.3) ...
06-Mar-2018 13:47:45 Setting up build-essential (12.1ubuntu2) ...
06-Mar-2018 13:47:45 Setting up libfakeroot:amd64 (1.20.2-1ubuntu1) ...
06-Mar-2018 13:47:45 Setting up fakeroot (1.20.2-1ubuntu1) ...
06-Mar-2018 13:47:46 update-alternatives: using /usr/bin/fakeroot-sysv to provide /usr/bin/fakeroot (fakeroot) in auto mode
06-Mar-2018 13:47:46 Setting up iproute (1:4.3.0-1ubuntu3.16.04.3) ...
06-Mar-2018 13:47:46 Setting up libalgorithm-diff-perl (1.19.03-1) ...
06-Mar-2018 13:47:46 Setting up libalgorithm-diff-xs-perl (0.04-4build1) ...
06-Mar-2018 13:47:46 Setting up libalgorithm-merge-perl (0.08-3) ...
06-Mar-2018 13:47:46 Setting up libexpat1-dev:amd64 (2.1.0-7ubuntu0.16.04.3) ...
06-Mar-2018 13:47:46 Setting up libfile-fcntllock-perl (0.22-3) ...
06-Mar-2018 13:47:47 Setting up libpython3.5:amd64 (3.5.2-2ubuntu0~16.04.4) ...
06-Mar-2018 13:47:47 Setting up libpython3.5-dev:amd64 (3.5.2-2ubuntu0~16.04.4) ...
06-Mar-2018 13:47:47 Setting up libpython3-dev:amd64 (3.5.1-3) ...
06-Mar-2018 13:47:47 Setting up manpages-dev (4.04-2) ...
06-Mar-2018 13:47:47 Setting up mongodb-org-shell (3.2.19) ...
06-Mar-2018 13:47:47 Setting up mongodb-org-server (3.2.19) ...
06-Mar-2018 13:47:47 Adding system user `mongodb' (UID 105) ...
06-Mar-2018 13:47:47 Adding new user `mongodb' (UID 105) with group `nogroup' ...
06-Mar-2018 13:47:48 Not creating home directory `/home/mongodb'.
06-Mar-2018 13:47:48 Adding group `mongodb' (GID 107) ...
06-Mar-2018 13:47:48 Done.
06-Mar-2018 13:47:49 Adding user `mongodb' to group `mongodb' ...
06-Mar-2018 13:47:49 Adding user mongodb to group mongodb
06-Mar-2018 13:47:49 Done.
06-Mar-2018 13:47:49 Setting up mongodb-org-mongos (3.2.19) ...
06-Mar-2018 13:47:49 Setting up mongodb-org-tools (3.2.19) ...
06-Mar-2018 13:47:49 Setting up mongodb-org (3.2.19) ...
06-Mar-2018 13:47:49 Setting up python-pip-whl (8.1.1-2ubuntu0.4) ...
06-Mar-2018 13:47:49 Setting up python3.5-dev (3.5.2-2ubuntu0~16.04.4) ...
06-Mar-2018 13:47:50 Setting up python3-dev (3.5.1-3) ...
06-Mar-2018 13:47:50 Setting up python3-pip (8.1.1-2ubuntu0.4) ...
06-Mar-2018 13:47:50 Setting up python3-pkg-resources (20.7.0-1) ...
06-Mar-2018 13:47:51 Setting up python3-setuptools (20.7.0-1) ...
06-Mar-2018 13:47:51 Setting up python3-wheel (0.29.0-1) ...
06-Mar-2018 13:47:51 Setting up rename (0.20-4) ...
06-Mar-2018 13:47:51 update-alternatives: using /usr/bin/file-rename to provide /usr/bin/rename (rename) in auto mode
06-Mar-2018 13:47:51 Processing triggers for libc-bin (2.23-0ubuntu10) ...
06-Mar-2018 13:47:52 Processing triggers for systemd (229-4ubuntu21) ...
06-Mar-2018 13:47:52 Processing triggers for ca-certificates (20170717~16.04.1) ...
06-Mar-2018 13:47:52 Updating certificates in /etc/ssl/certs...
06-Mar-2018 13:47:53 148 added, 0 removed; done.
06-Mar-2018 13:47:53 Running hooks in /etc/ca-certificates/update.d...
06-Mar-2018 13:47:53 done.
06-Mar-2018 13:47:55 Collecting passlib
06-Mar-2018 13:47:55   Downloading passlib-1.7.1-py2.py3-none-any.whl (498kB)
06-Mar-2018 13:47:55 Collecting bcrypt
06-Mar-2018 13:47:55   Downloading bcrypt-3.1.4-cp35-cp35m-manylinux1_x86_64.whl (54kB)
06-Mar-2018 13:47:55 Collecting six>=1.4.1 (from bcrypt)
06-Mar-2018 13:47:55   Downloading six-1.11.0-py2.py3-none-any.whl
06-Mar-2018 13:47:55 Collecting cffi>=1.1 (from bcrypt)
06-Mar-2018 13:47:55   Downloading cffi-1.11.5-cp35-cp35m-manylinux1_x86_64.whl (420kB)
06-Mar-2018 13:47:55 Collecting pycparser (from cffi>=1.1->bcrypt)
06-Mar-2018 13:47:55   Downloading pycparser-2.18.tar.gz (245kB)
06-Mar-2018 13:47:56 Building wheels for collected packages: pycparser
06-Mar-2018 13:47:56   Running setup.py bdist_wheel for pycparser: started
06-Mar-2018 13:47:56   Running setup.py bdist_wheel for pycparser: finished with status 'done'
06-Mar-2018 13:47:56   Stored in directory: /root/.cache/pip/wheels/95/14/9a/5e7b9024459d2a6600aaa64e0ba485325aff7a9ac7489db1b6
06-Mar-2018 13:47:56 Successfully built pycparser
06-Mar-2018 13:47:56 Installing collected packages: passlib, six, pycparser, cffi, bcrypt
06-Mar-2018 13:47:57 Successfully installed bcrypt-3.1.4 cffi-1.11.5 passlib-1.7.1 pycparser-2.18 six-1.11.0
06-Mar-2018 13:47:57 You are using pip version 8.1.1, however version 9.0.1 is available.
06-Mar-2018 13:47:57 You should consider upgrading via the 'pip install --upgrade pip' command.
06-Mar-2018 13:48:04 ---> 9fb1aa21a1a3
06-Mar-2018 13:48:04 Removing intermediate container 2593f1a08527
06-Mar-2018 13:48:04 Step 5/6 : COPY FILES.mongo-init /
06-Mar-2018 13:48:04 ---> 131dfad3e9bb
06-Mar-2018 13:48:04 Removing intermediate container 764882ec316b
06-Mar-2018 13:48:04 Step 6/6 : ENTRYPOINT /usr/local/bin/entrypoint.sh
06-Mar-2018 13:48:05 ---> Running in fb68345e27bc
06-Mar-2018 13:48:05 ---> 6b1eeceeeae8
06-Mar-2018 13:48:05 Removing intermediate container fb68345e27bc
06-Mar-2018 13:48:05 Successfully built 6b1eeceeeae8
06-Mar-2018 13:48:05 Tagged clowder toolserver with local
06-Mar-2018 13:48:05 Tagged clowder mongo-init with local
06-Mar-2018 13:48:05 Untagged: toolserver-20618:latest
06-Mar-2018 13:48:05 Untagged: clowder-20618:latest
06-Mar-2018 13:48:05 Untagged: mongo-init-20618:latest
06-Mar-2018 13:48:05 Finished task 'docker build' with result: Success
06-Mar-2018 13:48:05 Running post build plugin 'Docker Container Cleanup'
06-Mar-2018 13:48:05 Running post build plugin 'NCover Results Collector'
06-Mar-2018 13:48:05 Running post build plugin 'Clover Results Collector'
06-Mar-2018 13:48:05 Running post build plugin 'npm Cache Cleanup'
06-Mar-2018 13:48:05 Running post build plugin 'Artifact Copier'
06-Mar-2018 13:48:05 Publishing an artifact: dist
06-Mar-2018 13:48:15 Finished publishing of artifact Shared artifact: [dist], pattern: [clowder-*.zip] anchored at: [target/universal] in 9.468 s
06-Mar-2018 13:48:15 Publishing an artifact: scaladoc
06-Mar-2018 13:48:20 Finished publishing of artifact Shared artifact: [scaladoc], pattern: [**/*] anchored at: [target/scala-2.10/api] in 5.127 s
06-Mar-2018 13:48:20 Publishing an artifact: manual
06-Mar-2018 13:48:22 Finished publishing of artifact Shared artifact: [manual], pattern: [**/*] anchored at: [doc/src/sphinx/_build/html] in 1.900 s
06-Mar-2018 13:48:22 Finalising the build...
06-Mar-2018 13:48:22 Stopping timer.
06-Mar-2018 13:48:22 Build CATS-CORE869-JOB1-1 completed.
06-Mar-2018 13:48:32 Running on server: post build plugin 'NCover Results Collector'
06-Mar-2018 13:48:32 Running on server: post build plugin 'Build Hanging Detection Configuration'
06-Mar-2018 13:48:32 Running on server: post build plugin 'Clover Delta Calculator'
06-Mar-2018 13:48:32 Running on server: post build plugin 'Maven Dependencies Postprocessor'
06-Mar-2018 13:48:32 All post build plugins have finished
06-Mar-2018 13:48:32 Generating build results summary...
06-Mar-2018 13:48:34 Saving build results to disk...
06-Mar-2018 13:48:34 Logging substituted variables...
06-Mar-2018 13:48:34 Indexing build results...
06-Mar-2018 13:48:34 Finished building CATS-CORE869-JOB1-1.