Build: #10 was successful

Job: default was successful

Stages & jobs

  1. Default Stage

Build log

The build generated 7,108 lines of output.The output is too long and has been truncated to the last 1,000 lines. Download or view full build log.

22-May-2018 13:47:52 Get:17 http://archive.ubuntu.com/ubuntu xenial-updates/restricted amd64 Packages [13.1 kB]
22-May-2018 13:47:52 Get:18 http://archive.ubuntu.com/ubuntu xenial-updates/universe amd64 Packages [813 kB]
22-May-2018 13:47:52 Get:19 http://archive.ubuntu.com/ubuntu xenial-updates/multiverse amd64 Packages [18.8 kB]
22-May-2018 13:47:52 Get:20 http://archive.ubuntu.com/ubuntu xenial-backports/main amd64 Packages [5157 B]
22-May-2018 13:47:52 Get:21 http://archive.ubuntu.com/ubuntu xenial-backports/universe amd64 Packages [8075 B]
22-May-2018 13:47:53 Fetched 25.2 MB in 3s (7235 kB/s)
22-May-2018 13:47:54 Reading package lists...
22-May-2018 13:47:55 Reading package lists...
22-May-2018 13:47:55 Building dependency tree...
22-May-2018 13:47:55 Reading state information...
22-May-2018 13:47:55 The following additional packages will be installed:
22-May-2018 13:47:55   ca-certificates dh-python distro-info-data file krb5-locales
22-May-2018 13:47:55   libasn1-8-heimdal libcurl3-gnutls libexpat1 libffi6 libgmp10 libgnutls30
22-May-2018 13:47:55   libgssapi-krb5-2 libgssapi3-heimdal libhcrypto4-heimdal libheimbase1-heimdal
22-May-2018 13:47:55   libheimntlm0-heimdal libhogweed4 libhx509-5-heimdal libidn11 libk5crypto3
22-May-2018 13:47:55   libkeyutils1 libkrb5-26-heimdal libkrb5-3 libkrb5support0 libldap-2.4-2
22-May-2018 13:47:55   libmagic1 libmpdec2 libnettle6 libp11-kit0 libpython3-stdlib
22-May-2018 13:47:55   libpython3.5-minimal libpython3.5-stdlib libroken18-heimdal librtmp1
22-May-2018 13:47:55   libsasl2-2 libsasl2-modules libsasl2-modules-db libsqlite3-0 libssl1.0.0
22-May-2018 13:47:55   libtasn1-6 libwind0-heimdal mime-support netcat-traditional openssl python3
22-May-2018 13:47:55   python3-minimal python3.5 python3.5-minimal
22-May-2018 13:47:55 Suggested packages:
22-May-2018 13:47:55   libdpkg-perl gnutls-bin krb5-doc krb5-user libsasl2-modules-otp
22-May-2018 13:47:55   libsasl2-modules-ldap libsasl2-modules-sql libsasl2-modules-gssapi-mit
22-May-2018 13:47:55   | libsasl2-modules-gssapi-heimdal lsb python3-doc python3-tk python3-venv
22-May-2018 13:47:55   python3.5-venv python3.5-doc binutils binfmt-support
22-May-2018 13:47:55 The following NEW packages will be installed:
22-May-2018 13:47:55   ca-certificates curl dh-python distro-info-data file krb5-locales
22-May-2018 13:47:55   libasn1-8-heimdal libcurl3-gnutls libexpat1 libffi6 libgmp10 libgnutls30
22-May-2018 13:47:55   libgssapi-krb5-2 libgssapi3-heimdal libhcrypto4-heimdal libheimbase1-heimdal
22-May-2018 13:47:55   libheimntlm0-heimdal libhogweed4 libhx509-5-heimdal libidn11 libk5crypto3
22-May-2018 13:47:55   libkeyutils1 libkrb5-26-heimdal libkrb5-3 libkrb5support0 libldap-2.4-2
22-May-2018 13:47:55   libmagic1 libmpdec2 libnettle6 libp11-kit0 libpython3-stdlib
22-May-2018 13:47:55   libpython3.5-minimal libpython3.5-stdlib libroken18-heimdal librtmp1
22-May-2018 13:47:55   libsasl2-2 libsasl2-modules libsasl2-modules-db libsqlite3-0 libssl1.0.0
22-May-2018 13:47:55   libtasn1-6 libwind0-heimdal lsb-release mime-support netcat
22-May-2018 13:47:55   netcat-traditional openssl python3 python3-minimal python3.5
22-May-2018 13:47:55   python3.5-minimal
22-May-2018 13:47:55 0 upgraded, 51 newly installed, 0 to remove and 0 not upgraded.
22-May-2018 13:47:55 Need to get 10.4 MB of archives.
22-May-2018 13:47:55 After this operation, 48.1 MB of additional disk space will be used.
22-May-2018 13:47:55 Get:1 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libssl1.0.0 amd64 1.0.2g-1ubuntu4.12 [1085 kB]
22-May-2018 13:47:56 Get:2 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libpython3.5-minimal amd64 3.5.2-2ubuntu0~16.04.4 [523 kB]
22-May-2018 13:47:56 Get:3 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libexpat1 amd64 2.1.0-7ubuntu0.16.04.3 [71.2 kB]
22-May-2018 13:47:56 Get:4 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 python3.5-minimal amd64 3.5.2-2ubuntu0~16.04.4 [1597 kB]
22-May-2018 13:47:56 Get:5 http://archive.ubuntu.com/ubuntu xenial/main amd64 python3-minimal amd64 3.5.1-3 [23.3 kB]
22-May-2018 13:47:56 Get:6 http://archive.ubuntu.com/ubuntu xenial/main amd64 mime-support all 3.59ubuntu1 [31.0 kB]
22-May-2018 13:47:56 Get:7 http://archive.ubuntu.com/ubuntu xenial/main amd64 libmpdec2 amd64 2.4.2-1 [82.6 kB]
22-May-2018 13:47:56 Get:8 http://archive.ubuntu.com/ubuntu xenial/main amd64 libsqlite3-0 amd64 3.11.0-1ubuntu1 [396 kB]
22-May-2018 13:47:56 Get:9 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libpython3.5-stdlib amd64 3.5.2-2ubuntu0~16.04.4 [2132 kB]
22-May-2018 13:47:56 Get:10 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 python3.5 amd64 3.5.2-2ubuntu0~16.04.4 [165 kB]
22-May-2018 13:47:56 Get:11 http://archive.ubuntu.com/ubuntu xenial/main amd64 libpython3-stdlib amd64 3.5.1-3 [6818 B]
22-May-2018 13:47:56 Get:12 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 dh-python all 2.20151103ubuntu1.1 [74.1 kB]
22-May-2018 13:47:56 Get:13 http://archive.ubuntu.com/ubuntu xenial/main amd64 python3 amd64 3.5.1-3 [8710 B]
22-May-2018 13:47:56 Get:14 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 distro-info-data all 0.28ubuntu0.8 [4502 B]
22-May-2018 13:47:56 Get:15 http://archive.ubuntu.com/ubuntu xenial/main amd64 libmagic1 amd64 1:5.25-2ubuntu1 [216 kB]
22-May-2018 13:47:56 Get:16 http://archive.ubuntu.com/ubuntu xenial/main amd64 file amd64 1:5.25-2ubuntu1 [21.2 kB]
22-May-2018 13:47:56 Get:17 http://archive.ubuntu.com/ubuntu xenial/main amd64 libffi6 amd64 3.2.1-4 [17.8 kB]
22-May-2018 13:47:56 Get:18 http://archive.ubuntu.com/ubuntu xenial/main amd64 libgmp10 amd64 2:6.1.0+dfsg-2 [240 kB]
22-May-2018 13:47:56 Get:19 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libnettle6 amd64 3.2-1ubuntu0.16.04.1 [93.5 kB]
22-May-2018 13:47:56 Get:20 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libhogweed4 amd64 3.2-1ubuntu0.16.04.1 [136 kB]
22-May-2018 13:47:56 Get:21 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libidn11 amd64 1.32-3ubuntu1.2 [46.5 kB]
22-May-2018 13:47:56 Get:22 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libp11-kit0 amd64 0.23.2-5~ubuntu16.04.1 [105 kB]
22-May-2018 13:47:56 Get:23 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libtasn1-6 amd64 4.7-3ubuntu0.16.04.3 [43.5 kB]
22-May-2018 13:47:57 Get:24 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libgnutls30 amd64 3.4.10-4ubuntu1.4 [548 kB]
22-May-2018 13:47:57 Get:25 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 lsb-release all 9.20160110ubuntu0.2 [11.8 kB]
22-May-2018 13:47:57 Get:26 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 openssl amd64 1.0.2g-1ubuntu4.12 [492 kB]
22-May-2018 13:47:57 Get:27 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 ca-certificates all 20170717~16.04.1 [168 kB]
22-May-2018 13:47:57 Get:28 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 krb5-locales all 1.13.2+dfsg-5ubuntu2 [13.2 kB]
22-May-2018 13:47:57 Get:29 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libroken18-heimdal amd64 1.7~git20150920+dfsg-4ubuntu1.16.04.1 [41.4 kB]
22-May-2018 13:47:57 Get:30 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libasn1-8-heimdal amd64 1.7~git20150920+dfsg-4ubuntu1.16.04.1 [174 kB]
22-May-2018 13:47:57 Get:31 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libkrb5support0 amd64 1.13.2+dfsg-5ubuntu2 [30.8 kB]
22-May-2018 13:47:57 Get:32 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libk5crypto3 amd64 1.13.2+dfsg-5ubuntu2 [81.2 kB]
22-May-2018 13:47:57 Get:33 http://archive.ubuntu.com/ubuntu xenial/main amd64 libkeyutils1 amd64 1.5.9-8ubuntu1 [9904 B]
22-May-2018 13:47:57 Get:34 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libkrb5-3 amd64 1.13.2+dfsg-5ubuntu2 [273 kB]
22-May-2018 13:47:57 Get:35 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libgssapi-krb5-2 amd64 1.13.2+dfsg-5ubuntu2 [120 kB]
22-May-2018 13:47:57 Get:36 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libhcrypto4-heimdal amd64 1.7~git20150920+dfsg-4ubuntu1.16.04.1 [85.0 kB]
22-May-2018 13:47:57 Get:37 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libheimbase1-heimdal amd64 1.7~git20150920+dfsg-4ubuntu1.16.04.1 [29.3 kB]
22-May-2018 13:47:57 Get:38 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libwind0-heimdal amd64 1.7~git20150920+dfsg-4ubuntu1.16.04.1 [47.8 kB]
22-May-2018 13:47:57 Get:39 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libhx509-5-heimdal amd64 1.7~git20150920+dfsg-4ubuntu1.16.04.1 [107 kB]
22-May-2018 13:47:57 Get:40 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libkrb5-26-heimdal amd64 1.7~git20150920+dfsg-4ubuntu1.16.04.1 [202 kB]
22-May-2018 13:47:57 Get:41 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libheimntlm0-heimdal amd64 1.7~git20150920+dfsg-4ubuntu1.16.04.1 [15.1 kB]
22-May-2018 13:47:57 Get:42 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libgssapi3-heimdal amd64 1.7~git20150920+dfsg-4ubuntu1.16.04.1 [96.1 kB]
22-May-2018 13:47:57 Get:43 http://archive.ubuntu.com/ubuntu xenial/main amd64 libsasl2-modules-db amd64 2.1.26.dfsg1-14build1 [14.5 kB]
22-May-2018 13:47:57 Get:44 http://archive.ubuntu.com/ubuntu xenial/main amd64 libsasl2-2 amd64 2.1.26.dfsg1-14build1 [48.7 kB]
22-May-2018 13:47:57 Get:45 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libldap-2.4-2 amd64 2.4.42+dfsg-2ubuntu3.2 [160 kB]
22-May-2018 13:47:57 Get:46 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 librtmp1 amd64 2.4+20151223.gitfa8646d-1ubuntu0.1 [54.4 kB]
22-May-2018 13:47:57 Get:47 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libcurl3-gnutls amd64 7.47.0-1ubuntu2.8 [185 kB]
22-May-2018 13:47:57 Get:48 http://archive.ubuntu.com/ubuntu xenial/main amd64 libsasl2-modules amd64 2.1.26.dfsg1-14build1 [47.5 kB]
22-May-2018 13:47:57 Get:49 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 curl amd64 7.47.0-1ubuntu2.8 [139 kB]
22-May-2018 13:47:57 Get:50 http://archive.ubuntu.com/ubuntu xenial/universe amd64 netcat-traditional amd64 1.10-41 [60.7 kB]
22-May-2018 13:47:57 Get:51 http://archive.ubuntu.com/ubuntu xenial/universe amd64 netcat all 1.10-41 [3438 B]
22-May-2018 13:47:57 debconf: delaying package configuration, since apt-utils is not installed
22-May-2018 13:47:57 Fetched 10.4 MB in 2s (5181 kB/s)
22-May-2018 13:47:58 Selecting previously unselected package libssl1.0.0:amd64.
22-May-2018 13:47:58 (Reading database ...
22-May-2018 13:47:58 (Reading database ... 5%
22-May-2018 13:47:58 (Reading database ... 10%
22-May-2018 13:47:58 (Reading database ... 15%
22-May-2018 13:47:58 (Reading database ... 20%
22-May-2018 13:47:58 (Reading database ... 25%
22-May-2018 13:47:58 (Reading database ... 30%
22-May-2018 13:47:58 (Reading database ... 35%
22-May-2018 13:47:58 (Reading database ... 40%
22-May-2018 13:47:58 (Reading database ... 45%
22-May-2018 13:47:58 (Reading database ... 50%
22-May-2018 13:47:58 (Reading database ... 55%
22-May-2018 13:47:58 (Reading database ... 60%
22-May-2018 13:47:58 (Reading database ... 65%
22-May-2018 13:47:58 (Reading database ... 70%
22-May-2018 13:47:58 (Reading database ... 75%
22-May-2018 13:47:58 (Reading database ... 80%
22-May-2018 13:47:58 (Reading database ... 85%
22-May-2018 13:47:58 (Reading database ... 90%
22-May-2018 13:47:58 (Reading database ... 95%
22-May-2018 13:47:58 (Reading database ... 100%
22-May-2018 13:47:58 (Reading database ... 4768 files and directories currently installed.)
22-May-2018 13:47:58 Preparing to unpack .../libssl1.0.0_1.0.2g-1ubuntu4.12_amd64.deb ...
22-May-2018 13:47:58 Unpacking libssl1.0.0:amd64 (1.0.2g-1ubuntu4.12) ...
22-May-2018 13:47:59 Selecting previously unselected package libpython3.5-minimal:amd64.
22-May-2018 13:47:59 Preparing to unpack .../libpython3.5-minimal_3.5.2-2ubuntu0~16.04.4_amd64.deb ...
22-May-2018 13:47:59 Unpacking libpython3.5-minimal:amd64 (3.5.2-2ubuntu0~16.04.4) ...
22-May-2018 13:47:59 Selecting previously unselected package libexpat1:amd64.
22-May-2018 13:47:59 Preparing to unpack .../libexpat1_2.1.0-7ubuntu0.16.04.3_amd64.deb ...
22-May-2018 13:47:59 Unpacking libexpat1:amd64 (2.1.0-7ubuntu0.16.04.3) ...
22-May-2018 13:48:00 Selecting previously unselected package python3.5-minimal.
22-May-2018 13:48:00 Preparing to unpack .../python3.5-minimal_3.5.2-2ubuntu0~16.04.4_amd64.deb ...
22-May-2018 13:48:00 Unpacking python3.5-minimal (3.5.2-2ubuntu0~16.04.4) ...
22-May-2018 13:48:00 Selecting previously unselected package python3-minimal.
22-May-2018 13:48:00 Preparing to unpack .../python3-minimal_3.5.1-3_amd64.deb ...
22-May-2018 13:48:00 Unpacking python3-minimal (3.5.1-3) ...
22-May-2018 13:48:00 Selecting previously unselected package mime-support.
22-May-2018 13:48:00 Preparing to unpack .../mime-support_3.59ubuntu1_all.deb ...
22-May-2018 13:48:00 Unpacking mime-support (3.59ubuntu1) ...
22-May-2018 13:48:01 Selecting previously unselected package libmpdec2:amd64.
22-May-2018 13:48:01 Preparing to unpack .../libmpdec2_2.4.2-1_amd64.deb ...
22-May-2018 13:48:01 Unpacking libmpdec2:amd64 (2.4.2-1) ...
22-May-2018 13:48:01 Selecting previously unselected package libsqlite3-0:amd64.
22-May-2018 13:48:01 Preparing to unpack .../libsqlite3-0_3.11.0-1ubuntu1_amd64.deb ...
22-May-2018 13:48:01 Unpacking libsqlite3-0:amd64 (3.11.0-1ubuntu1) ...
22-May-2018 13:48:02 Selecting previously unselected package libpython3.5-stdlib:amd64.
22-May-2018 13:48:02 Preparing to unpack .../libpython3.5-stdlib_3.5.2-2ubuntu0~16.04.4_amd64.deb ...
22-May-2018 13:48:02 Unpacking libpython3.5-stdlib:amd64 (3.5.2-2ubuntu0~16.04.4) ...
22-May-2018 13:48:03 Selecting previously unselected package python3.5.
22-May-2018 13:48:03 Preparing to unpack .../python3.5_3.5.2-2ubuntu0~16.04.4_amd64.deb ...
22-May-2018 13:48:03 Unpacking python3.5 (3.5.2-2ubuntu0~16.04.4) ...
22-May-2018 13:48:03 Selecting previously unselected package libpython3-stdlib:amd64.
22-May-2018 13:48:03 Preparing to unpack .../libpython3-stdlib_3.5.1-3_amd64.deb ...
22-May-2018 13:48:03 Unpacking libpython3-stdlib:amd64 (3.5.1-3) ...
22-May-2018 13:48:03 Selecting previously unselected package dh-python.
22-May-2018 13:48:03 Preparing to unpack .../dh-python_2.20151103ubuntu1.1_all.deb ...
22-May-2018 13:48:03 Unpacking dh-python (2.20151103ubuntu1.1) ...
22-May-2018 13:48:04 Processing triggers for libc-bin (2.23-0ubuntu10) ...
22-May-2018 13:48:04 Setting up libssl1.0.0:amd64 (1.0.2g-1ubuntu4.12) ...
22-May-2018 13:48:04 debconf: unable to initialize frontend: Dialog
22-May-2018 13:48:04 debconf: (TERM is not set, so the dialog frontend is not usable.)
22-May-2018 13:48:04 debconf: falling back to frontend: Readline
22-May-2018 13:48:04 debconf: unable to initialize frontend: Readline
22-May-2018 13:48:04 debconf: (Can't locate Term/ReadLine.pm in @INC (you may need to install the Term::ReadLine module) (@INC contains: /etc/perl /usr/local/lib/x86_64-linux-gnu/perl/5.22.1 /usr/local/share/perl/5.22.1 /usr/lib/x86_64-linux-gnu/perl5/5.22 /usr/share/perl5 /usr/lib/x86_64-linux-gnu/perl/5.22 /usr/share/perl/5.22 /usr/local/lib/site_perl /usr/lib/x86_64-linux-gnu/perl-base .) at /usr/share/perl5/Debconf/FrontEnd/Readline.pm line 7.)
22-May-2018 13:48:04 debconf: falling back to frontend: Teletype
22-May-2018 13:48:04 Setting up libpython3.5-minimal:amd64 (3.5.2-2ubuntu0~16.04.4) ...
22-May-2018 13:48:05 Setting up libexpat1:amd64 (2.1.0-7ubuntu0.16.04.3) ...
22-May-2018 13:48:05 Setting up python3.5-minimal (3.5.2-2ubuntu0~16.04.4) ...
22-May-2018 13:48:05 Setting up python3-minimal (3.5.1-3) ...
22-May-2018 13:48:06 Processing triggers for libc-bin (2.23-0ubuntu10) ...
22-May-2018 13:48:06 Selecting previously unselected package python3.
22-May-2018 13:48:06 (Reading database ...
22-May-2018 13:48:06 (Reading database ... 5%
22-May-2018 13:48:06 (Reading database ... 10%
22-May-2018 13:48:06 (Reading database ... 15%
22-May-2018 13:48:06 (Reading database ... 20%
22-May-2018 13:48:06 (Reading database ... 25%
22-May-2018 13:48:06 (Reading database ... 30%
22-May-2018 13:48:06 (Reading database ... 35%
22-May-2018 13:48:06 (Reading database ... 40%
22-May-2018 13:48:06 (Reading database ... 45%
22-May-2018 13:48:06 (Reading database ... 50%
22-May-2018 13:48:06 (Reading database ... 55%
22-May-2018 13:48:06 (Reading database ... 60%
22-May-2018 13:48:06 (Reading database ... 65%
22-May-2018 13:48:06 (Reading database ... 70%
22-May-2018 13:48:06 (Reading database ... 75%
22-May-2018 13:48:06 (Reading database ... 80%
22-May-2018 13:48:06 (Reading database ... 85%
22-May-2018 13:48:06 (Reading database ... 90%
22-May-2018 13:48:06 (Reading database ... 95%
22-May-2018 13:48:06 (Reading database ... 100%
22-May-2018 13:48:06 (Reading database ... 5744 files and directories currently installed.)
22-May-2018 13:48:06 Preparing to unpack .../python3_3.5.1-3_amd64.deb ...
22-May-2018 13:48:06 Unpacking python3 (3.5.1-3) ...
22-May-2018 13:48:06 Selecting previously unselected package distro-info-data.
22-May-2018 13:48:06 Preparing to unpack .../distro-info-data_0.28ubuntu0.8_all.deb ...
22-May-2018 13:48:06 Unpacking distro-info-data (0.28ubuntu0.8) ...
22-May-2018 13:48:07 Selecting previously unselected package libmagic1:amd64.
22-May-2018 13:48:07 Preparing to unpack .../libmagic1_1%3a5.25-2ubuntu1_amd64.deb ...
22-May-2018 13:48:07 Unpacking libmagic1:amd64 (1:5.25-2ubuntu1) ...
22-May-2018 13:48:07 Selecting previously unselected package file.
22-May-2018 13:48:07 Preparing to unpack .../file_1%3a5.25-2ubuntu1_amd64.deb ...
22-May-2018 13:48:07 Unpacking file (1:5.25-2ubuntu1) ...
22-May-2018 13:48:08 Selecting previously unselected package libffi6:amd64.
22-May-2018 13:48:08 Preparing to unpack .../libffi6_3.2.1-4_amd64.deb ...
22-May-2018 13:48:08 Unpacking libffi6:amd64 (3.2.1-4) ...
22-May-2018 13:48:08 Selecting previously unselected package libgmp10:amd64.
22-May-2018 13:48:08 Preparing to unpack .../libgmp10_2%3a6.1.0+dfsg-2_amd64.deb ...
22-May-2018 13:48:08 Unpacking libgmp10:amd64 (2:6.1.0+dfsg-2) ...
22-May-2018 13:48:09 Selecting previously unselected package libnettle6:amd64.
22-May-2018 13:48:09 Preparing to unpack .../libnettle6_3.2-1ubuntu0.16.04.1_amd64.deb ...
22-May-2018 13:48:09 Unpacking libnettle6:amd64 (3.2-1ubuntu0.16.04.1) ...
22-May-2018 13:48:09 Selecting previously unselected package libhogweed4:amd64.
22-May-2018 13:48:09 Preparing to unpack .../libhogweed4_3.2-1ubuntu0.16.04.1_amd64.deb ...
22-May-2018 13:48:09 Unpacking libhogweed4:amd64 (3.2-1ubuntu0.16.04.1) ...
22-May-2018 13:48:09 Selecting previously unselected package libidn11:amd64.
22-May-2018 13:48:09 Preparing to unpack .../libidn11_1.32-3ubuntu1.2_amd64.deb ...
22-May-2018 13:48:10 Unpacking libidn11:amd64 (1.32-3ubuntu1.2) ...
22-May-2018 13:48:10 Selecting previously unselected package libp11-kit0:amd64.
22-May-2018 13:48:10 Preparing to unpack .../libp11-kit0_0.23.2-5~ubuntu16.04.1_amd64.deb ...
22-May-2018 13:48:10 Unpacking libp11-kit0:amd64 (0.23.2-5~ubuntu16.04.1) ...
22-May-2018 13:48:10 Selecting previously unselected package libtasn1-6:amd64.
22-May-2018 13:48:10 Preparing to unpack .../libtasn1-6_4.7-3ubuntu0.16.04.3_amd64.deb ...
22-May-2018 13:48:10 Unpacking libtasn1-6:amd64 (4.7-3ubuntu0.16.04.3) ...
22-May-2018 13:48:11 Selecting previously unselected package libgnutls30:amd64.
22-May-2018 13:48:11 Preparing to unpack .../libgnutls30_3.4.10-4ubuntu1.4_amd64.deb ...
22-May-2018 13:48:11 Unpacking libgnutls30:amd64 (3.4.10-4ubuntu1.4) ...
22-May-2018 13:48:11 Selecting previously unselected package lsb-release.
22-May-2018 13:48:11 Preparing to unpack .../lsb-release_9.20160110ubuntu0.2_all.deb ...
22-May-2018 13:48:11 Unpacking lsb-release (9.20160110ubuntu0.2) ...
22-May-2018 13:48:11 Selecting previously unselected package openssl.
22-May-2018 13:48:11 Preparing to unpack .../openssl_1.0.2g-1ubuntu4.12_amd64.deb ...
22-May-2018 13:48:11 Unpacking openssl (1.0.2g-1ubuntu4.12) ...
22-May-2018 13:48:12 Selecting previously unselected package ca-certificates.
22-May-2018 13:48:12 Preparing to unpack .../ca-certificates_20170717~16.04.1_all.deb ...
22-May-2018 13:48:12 Unpacking ca-certificates (20170717~16.04.1) ...
22-May-2018 13:48:13 Selecting previously unselected package krb5-locales.
22-May-2018 13:48:13 Preparing to unpack .../krb5-locales_1.13.2+dfsg-5ubuntu2_all.deb ...
22-May-2018 13:48:13 Unpacking krb5-locales (1.13.2+dfsg-5ubuntu2) ...
22-May-2018 13:48:13 Selecting previously unselected package libroken18-heimdal:amd64.
22-May-2018 13:48:13 Preparing to unpack .../libroken18-heimdal_1.7~git20150920+dfsg-4ubuntu1.16.04.1_amd64.deb ...
22-May-2018 13:48:13 Unpacking libroken18-heimdal:amd64 (1.7~git20150920+dfsg-4ubuntu1.16.04.1) ...
22-May-2018 13:48:14 Selecting previously unselected package libasn1-8-heimdal:amd64.
22-May-2018 13:48:14 Preparing to unpack .../libasn1-8-heimdal_1.7~git20150920+dfsg-4ubuntu1.16.04.1_amd64.deb ...
22-May-2018 13:48:14 Unpacking libasn1-8-heimdal:amd64 (1.7~git20150920+dfsg-4ubuntu1.16.04.1) ...
22-May-2018 13:48:14 Selecting previously unselected package libkrb5support0:amd64.
22-May-2018 13:48:14 Preparing to unpack .../libkrb5support0_1.13.2+dfsg-5ubuntu2_amd64.deb ...
22-May-2018 13:48:14 Unpacking libkrb5support0:amd64 (1.13.2+dfsg-5ubuntu2) ...
22-May-2018 13:48:14 Selecting previously unselected package libk5crypto3:amd64.
22-May-2018 13:48:14 Preparing to unpack .../libk5crypto3_1.13.2+dfsg-5ubuntu2_amd64.deb ...
22-May-2018 13:48:14 Unpacking libk5crypto3:amd64 (1.13.2+dfsg-5ubuntu2) ...
22-May-2018 13:48:15 Selecting previously unselected package libkeyutils1:amd64.
22-May-2018 13:48:15 Preparing to unpack .../libkeyutils1_1.5.9-8ubuntu1_amd64.deb ...
22-May-2018 13:48:15 Unpacking libkeyutils1:amd64 (1.5.9-8ubuntu1) ...
22-May-2018 13:48:15 Selecting previously unselected package libkrb5-3:amd64.
22-May-2018 13:48:15 Preparing to unpack .../libkrb5-3_1.13.2+dfsg-5ubuntu2_amd64.deb ...
22-May-2018 13:48:15 Unpacking libkrb5-3:amd64 (1.13.2+dfsg-5ubuntu2) ...
22-May-2018 13:48:16 Selecting previously unselected package libgssapi-krb5-2:amd64.
22-May-2018 13:48:16 Preparing to unpack .../libgssapi-krb5-2_1.13.2+dfsg-5ubuntu2_amd64.deb ...
22-May-2018 13:48:16 Unpacking libgssapi-krb5-2:amd64 (1.13.2+dfsg-5ubuntu2) ...
22-May-2018 13:48:16 Selecting previously unselected package libhcrypto4-heimdal:amd64.
22-May-2018 13:48:16 Preparing to unpack .../libhcrypto4-heimdal_1.7~git20150920+dfsg-4ubuntu1.16.04.1_amd64.deb ...
22-May-2018 13:48:16 Unpacking libhcrypto4-heimdal:amd64 (1.7~git20150920+dfsg-4ubuntu1.16.04.1) ...
22-May-2018 13:48:16 Selecting previously unselected package libheimbase1-heimdal:amd64.
22-May-2018 13:48:16 Preparing to unpack .../libheimbase1-heimdal_1.7~git20150920+dfsg-4ubuntu1.16.04.1_amd64.deb ...
22-May-2018 13:48:16 Unpacking libheimbase1-heimdal:amd64 (1.7~git20150920+dfsg-4ubuntu1.16.04.1) ...
22-May-2018 13:48:17 Selecting previously unselected package libwind0-heimdal:amd64.
22-May-2018 13:48:17 Preparing to unpack .../libwind0-heimdal_1.7~git20150920+dfsg-4ubuntu1.16.04.1_amd64.deb ...
22-May-2018 13:48:17 Unpacking libwind0-heimdal:amd64 (1.7~git20150920+dfsg-4ubuntu1.16.04.1) ...
22-May-2018 13:48:18 Selecting previously unselected package libhx509-5-heimdal:amd64.
22-May-2018 13:48:18 Preparing to unpack .../libhx509-5-heimdal_1.7~git20150920+dfsg-4ubuntu1.16.04.1_amd64.deb ...
22-May-2018 13:48:18 Unpacking libhx509-5-heimdal:amd64 (1.7~git20150920+dfsg-4ubuntu1.16.04.1) ...
22-May-2018 13:48:19 Selecting previously unselected package libkrb5-26-heimdal:amd64.
22-May-2018 13:48:19 Preparing to unpack .../libkrb5-26-heimdal_1.7~git20150920+dfsg-4ubuntu1.16.04.1_amd64.deb ...
22-May-2018 13:48:19 Unpacking libkrb5-26-heimdal:amd64 (1.7~git20150920+dfsg-4ubuntu1.16.04.1) ...
22-May-2018 13:48:19 Selecting previously unselected package libheimntlm0-heimdal:amd64.
22-May-2018 13:48:19 Preparing to unpack .../libheimntlm0-heimdal_1.7~git20150920+dfsg-4ubuntu1.16.04.1_amd64.deb ...
22-May-2018 13:48:19 Unpacking libheimntlm0-heimdal:amd64 (1.7~git20150920+dfsg-4ubuntu1.16.04.1) ...
22-May-2018 13:48:19 Selecting previously unselected package libgssapi3-heimdal:amd64.
22-May-2018 13:48:19 Preparing to unpack .../libgssapi3-heimdal_1.7~git20150920+dfsg-4ubuntu1.16.04.1_amd64.deb ...
22-May-2018 13:48:19 Unpacking libgssapi3-heimdal:amd64 (1.7~git20150920+dfsg-4ubuntu1.16.04.1) ...
22-May-2018 13:48:20 Selecting previously unselected package libsasl2-modules-db:amd64.
22-May-2018 13:48:20 Preparing to unpack .../libsasl2-modules-db_2.1.26.dfsg1-14build1_amd64.deb ...
22-May-2018 13:48:20 Unpacking libsasl2-modules-db:amd64 (2.1.26.dfsg1-14build1) ...
22-May-2018 13:48:20 Selecting previously unselected package libsasl2-2:amd64.
22-May-2018 13:48:20 Preparing to unpack .../libsasl2-2_2.1.26.dfsg1-14build1_amd64.deb ...
22-May-2018 13:48:20 Unpacking libsasl2-2:amd64 (2.1.26.dfsg1-14build1) ...
22-May-2018 13:48:20 Selecting previously unselected package libldap-2.4-2:amd64.
22-May-2018 13:48:20 Preparing to unpack .../libldap-2.4-2_2.4.42+dfsg-2ubuntu3.2_amd64.deb ...
22-May-2018 13:48:21 Unpacking libldap-2.4-2:amd64 (2.4.42+dfsg-2ubuntu3.2) ...
22-May-2018 13:48:21 Selecting previously unselected package librtmp1:amd64.
22-May-2018 13:48:21 Preparing to unpack .../librtmp1_2.4+20151223.gitfa8646d-1ubuntu0.1_amd64.deb ...
22-May-2018 13:48:21 Unpacking librtmp1:amd64 (2.4+20151223.gitfa8646d-1ubuntu0.1) ...
22-May-2018 13:48:21 Selecting previously unselected package libcurl3-gnutls:amd64.
22-May-2018 13:48:21 Preparing to unpack .../libcurl3-gnutls_7.47.0-1ubuntu2.8_amd64.deb ...
22-May-2018 13:48:21 Unpacking libcurl3-gnutls:amd64 (7.47.0-1ubuntu2.8) ...
22-May-2018 13:48:22 Selecting previously unselected package libsasl2-modules:amd64.
22-May-2018 13:48:22 Preparing to unpack .../libsasl2-modules_2.1.26.dfsg1-14build1_amd64.deb ...
22-May-2018 13:48:22 Unpacking libsasl2-modules:amd64 (2.1.26.dfsg1-14build1) ...
22-May-2018 13:48:22 Selecting previously unselected package curl.
22-May-2018 13:48:22 Preparing to unpack .../curl_7.47.0-1ubuntu2.8_amd64.deb ...
22-May-2018 13:48:22 Unpacking curl (7.47.0-1ubuntu2.8) ...
22-May-2018 13:48:22 Selecting previously unselected package netcat-traditional.
22-May-2018 13:48:22 Preparing to unpack .../netcat-traditional_1.10-41_amd64.deb ...
22-May-2018 13:48:23 Unpacking netcat-traditional (1.10-41) ...
22-May-2018 13:48:23 Selecting previously unselected package netcat.
22-May-2018 13:48:23 Preparing to unpack .../netcat_1.10-41_all.deb ...
22-May-2018 13:48:24 Unpacking netcat (1.10-41) ...
22-May-2018 13:48:24 Processing triggers for libc-bin (2.23-0ubuntu10) ...
22-May-2018 13:48:24 Setting up mime-support (3.59ubuntu1) ...
22-May-2018 13:48:25 Setting up libmpdec2:amd64 (2.4.2-1) ...
22-May-2018 13:48:25 Setting up libsqlite3-0:amd64 (3.11.0-1ubuntu1) ...
22-May-2018 13:48:25 Setting up libpython3.5-stdlib:amd64 (3.5.2-2ubuntu0~16.04.4) ...
22-May-2018 13:48:25 Setting up python3.5 (3.5.2-2ubuntu0~16.04.4) ...
22-May-2018 13:48:26 Setting up libpython3-stdlib:amd64 (3.5.1-3) ...
22-May-2018 13:48:26 Setting up distro-info-data (0.28ubuntu0.8) ...
22-May-2018 13:48:27 Setting up libmagic1:amd64 (1:5.25-2ubuntu1) ...
22-May-2018 13:48:27 Setting up file (1:5.25-2ubuntu1) ...
22-May-2018 13:48:27 Setting up libffi6:amd64 (3.2.1-4) ...
22-May-2018 13:48:27 Setting up libgmp10:amd64 (2:6.1.0+dfsg-2) ...
22-May-2018 13:48:27 Setting up libnettle6:amd64 (3.2-1ubuntu0.16.04.1) ...
22-May-2018 13:48:27 Setting up libhogweed4:amd64 (3.2-1ubuntu0.16.04.1) ...
22-May-2018 13:48:28 Setting up libidn11:amd64 (1.32-3ubuntu1.2) ...
22-May-2018 13:48:28 Setting up libp11-kit0:amd64 (0.23.2-5~ubuntu16.04.1) ...
22-May-2018 13:48:28 Setting up libtasn1-6:amd64 (4.7-3ubuntu0.16.04.3) ...
22-May-2018 13:48:29 Setting up libgnutls30:amd64 (3.4.10-4ubuntu1.4) ...
22-May-2018 13:48:29 Setting up openssl (1.0.2g-1ubuntu4.12) ...
22-May-2018 13:48:29 Setting up ca-certificates (20170717~16.04.1) ...
22-May-2018 13:48:29 debconf: unable to initialize frontend: Dialog
22-May-2018 13:48:29 debconf: (TERM is not set, so the dialog frontend is not usable.)
22-May-2018 13:48:29 debconf: falling back to frontend: Readline
22-May-2018 13:48:29 debconf: unable to initialize frontend: Readline
22-May-2018 13:48:29 debconf: (Can't locate Term/ReadLine.pm in @INC (you may need to install the Term::ReadLine module) (@INC contains: /etc/perl /usr/local/lib/x86_64-linux-gnu/perl/5.22.1 /usr/local/share/perl/5.22.1 /usr/lib/x86_64-linux-gnu/perl5/5.22 /usr/share/perl5 /usr/lib/x86_64-linux-gnu/perl/5.22 /usr/share/perl/5.22 /usr/local/lib/site_perl /usr/lib/x86_64-linux-gnu/perl-base .) at /usr/share/perl5/Debconf/FrontEnd/Readline.pm line 7.)
22-May-2018 13:48:29 debconf: falling back to frontend: Teletype
22-May-2018 13:48:30 Setting up krb5-locales (1.13.2+dfsg-5ubuntu2) ...
22-May-2018 13:48:30 Setting up libroken18-heimdal:amd64 (1.7~git20150920+dfsg-4ubuntu1.16.04.1) ...
22-May-2018 13:48:30 Setting up libasn1-8-heimdal:amd64 (1.7~git20150920+dfsg-4ubuntu1.16.04.1) ...
22-May-2018 13:48:30 Setting up libkrb5support0:amd64 (1.13.2+dfsg-5ubuntu2) ...
22-May-2018 13:48:30 Setting up libk5crypto3:amd64 (1.13.2+dfsg-5ubuntu2) ...
22-May-2018 13:48:31 Setting up libkeyutils1:amd64 (1.5.9-8ubuntu1) ...
22-May-2018 13:48:31 Setting up libkrb5-3:amd64 (1.13.2+dfsg-5ubuntu2) ...
22-May-2018 13:48:31 Setting up libgssapi-krb5-2:amd64 (1.13.2+dfsg-5ubuntu2) ...
22-May-2018 13:48:31 Setting up libhcrypto4-heimdal:amd64 (1.7~git20150920+dfsg-4ubuntu1.16.04.1) ...
22-May-2018 13:48:31 Setting up libheimbase1-heimdal:amd64 (1.7~git20150920+dfsg-4ubuntu1.16.04.1) ...
22-May-2018 13:48:31 Setting up libwind0-heimdal:amd64 (1.7~git20150920+dfsg-4ubuntu1.16.04.1) ...
22-May-2018 13:48:31 Setting up libhx509-5-heimdal:amd64 (1.7~git20150920+dfsg-4ubuntu1.16.04.1) ...
22-May-2018 13:48:31 Setting up libkrb5-26-heimdal:amd64 (1.7~git20150920+dfsg-4ubuntu1.16.04.1) ...
22-May-2018 13:48:32 Setting up libheimntlm0-heimdal:amd64 (1.7~git20150920+dfsg-4ubuntu1.16.04.1) ...
22-May-2018 13:48:32 Setting up libgssapi3-heimdal:amd64 (1.7~git20150920+dfsg-4ubuntu1.16.04.1) ...
22-May-2018 13:48:32 Setting up libsasl2-modules-db:amd64 (2.1.26.dfsg1-14build1) ...
22-May-2018 13:48:32 Setting up libsasl2-2:amd64 (2.1.26.dfsg1-14build1) ...
22-May-2018 13:48:32 Setting up libldap-2.4-2:amd64 (2.4.42+dfsg-2ubuntu3.2) ...
22-May-2018 13:48:32 Setting up librtmp1:amd64 (2.4+20151223.gitfa8646d-1ubuntu0.1) ...
22-May-2018 13:48:33 Setting up libcurl3-gnutls:amd64 (7.47.0-1ubuntu2.8) ...
22-May-2018 13:48:33 Setting up libsasl2-modules:amd64 (2.1.26.dfsg1-14build1) ...
22-May-2018 13:48:33 Setting up curl (7.47.0-1ubuntu2.8) ...
22-May-2018 13:48:33 Setting up netcat-traditional (1.10-41) ...
22-May-2018 13:48:33 update-alternatives: using /bin/nc.traditional to provide /bin/nc (nc) in auto mode
22-May-2018 13:48:33 Setting up netcat (1.10-41) ...
22-May-2018 13:48:33 Setting up python3 (3.5.1-3) ...
22-May-2018 13:48:33 running python rtupdate hooks for python3.5...
22-May-2018 13:48:34 running python post-rtupdate hooks for python3.5...
22-May-2018 13:48:34 Setting up lsb-release (9.20160110ubuntu0.2) ...
22-May-2018 13:48:34 Setting up dh-python (2.20151103ubuntu1.1) ...
22-May-2018 13:48:34 Processing triggers for libc-bin (2.23-0ubuntu10) ...
22-May-2018 13:48:35 Processing triggers for ca-certificates (20170717~16.04.1) ...
22-May-2018 13:48:35 Updating certificates in /etc/ssl/certs...
22-May-2018 13:48:36 148 added, 0 removed; done.
22-May-2018 13:48:36 Running hooks in /etc/ca-certificates/update.d...
22-May-2018 13:48:36 done.
22-May-2018 13:48:37 Executing: /tmp/tmp.6Cou5uPKPg/gpg.1.sh --keyserver
22-May-2018 13:48:37 hkp://keyserver.ubuntu.com:80
22-May-2018 13:48:37 --recv
22-May-2018 13:48:37 EA312927
22-May-2018 13:48:37 gpg: requesting key EA312927 from hkp server keyserver.ubuntu.com
22-May-2018 13:48:37 gpg: key EA312927: public key "MongoDB 3.2 Release Signing Key <packaging@mongodb.com>" imported
22-May-2018 13:48:37 gpg: Total number processed: 1
22-May-2018 13:48:37 gpg:               imported: 1  (RSA: 1)
22-May-2018 13:48:37 deb http://repo.mongodb.org/apt/ubuntu xenial/mongodb-org/3.2 multiverse
22-May-2018 13:48:37 Ign:1 http://repo.mongodb.org/apt/ubuntu xenial/mongodb-org/3.2 InRelease
22-May-2018 13:48:37 Get:2 http://repo.mongodb.org/apt/ubuntu xenial/mongodb-org/3.2 Release [3462 B]
22-May-2018 13:48:37 Get:3 http://repo.mongodb.org/apt/ubuntu xenial/mongodb-org/3.2 Release.gpg [801 B]
22-May-2018 13:48:37 Hit:4 http://archive.ubuntu.com/ubuntu xenial InRelease
22-May-2018 13:48:37 Hit:5 http://security.ubuntu.com/ubuntu xenial-security InRelease
22-May-2018 13:48:37 Hit:6 http://archive.ubuntu.com/ubuntu xenial-updates InRelease
22-May-2018 13:48:37 Get:7 http://repo.mongodb.org/apt/ubuntu xenial/mongodb-org/3.2/multiverse amd64 Packages [10.1 kB]
22-May-2018 13:48:37 Hit:8 http://archive.ubuntu.com/ubuntu xenial-backports InRelease
22-May-2018 13:48:38 Fetched 14.3 kB in 0s (27.3 kB/s)
22-May-2018 13:48:38 Reading package lists...
22-May-2018 13:48:39 Reading package lists...
22-May-2018 13:48:39 Building dependency tree...
22-May-2018 13:48:39 Reading state information...
22-May-2018 13:48:40 python3 is already the newest version (3.5.1-3).
22-May-2018 13:48:40 python3 set to manually installed.
22-May-2018 13:48:40 The following additional packages will be installed:
22-May-2018 13:48:40   binutils build-essential bzip2 cpp cpp-5 dpkg-dev fakeroot g++ g++-5 gcc
22-May-2018 13:48:40   gcc-5 ifupdown iproute2 isc-dhcp-client isc-dhcp-common
22-May-2018 13:48:40   libalgorithm-diff-perl libalgorithm-diff-xs-perl libalgorithm-merge-perl
22-May-2018 13:48:40   libasan2 libatm1 libatomic1 libc-dev-bin libc6-dev libcc1-0 libcilkrts5
22-May-2018 13:48:40   libdns-export162 libdpkg-perl libexpat1-dev libfakeroot
22-May-2018 13:48:40   libfile-fcntllock-perl libgcc-5-dev libgdbm3 libgomp1 libisc-export160
22-May-2018 13:48:40   libisl15 libitm1 liblsan0 libmnl0 libmpc3 libmpfr4 libmpx0 libperl5.22
22-May-2018 13:48:40   libpython3-dev libpython3.5 libpython3.5-dev libquadmath0 libstdc++-5-dev
22-May-2018 13:48:40   libtsan0 libubsan0 libxtables11 linux-libc-dev make manpages manpages-dev
22-May-2018 13:48:40   mongodb-org-mongos mongodb-org-server mongodb-org-shell mongodb-org-tools
22-May-2018 13:48:40   netbase patch perl perl-modules-5.22 python-pip-whl python3-dev
22-May-2018 13:48:40   python3-pkg-resources python3-setuptools python3-wheel python3.5-dev rename
22-May-2018 13:48:40   xz-utils
22-May-2018 13:48:40 Suggested packages:
22-May-2018 13:48:40   binutils-doc bzip2-doc cpp-doc gcc-5-locales debian-keyring g++-multilib
22-May-2018 13:48:40   g++-5-multilib gcc-5-doc libstdc++6-5-dbg gcc-multilib autoconf automake
22-May-2018 13:48:40   libtool flex bison gdb gcc-doc gcc-5-multilib libgcc1-dbg libgomp1-dbg
22-May-2018 13:48:40   libitm1-dbg libatomic1-dbg libasan2-dbg liblsan0-dbg libtsan0-dbg
22-May-2018 13:48:40   libubsan0-dbg libcilkrts5-dbg libmpx0-dbg libquadmath0-dbg ppp rdnssd
22-May-2018 13:48:40   iproute2-doc resolvconf avahi-autoipd isc-dhcp-client-ddns apparmor
22-May-2018 13:48:40   glibc-doc libstdc++-5-doc make-doc man-browser ed diffutils-doc perl-doc
22-May-2018 13:48:40   libterm-readline-gnu-perl | libterm-readline-perl-perl python-setuptools-doc
22-May-2018 13:48:40 The following NEW packages will be installed:
22-May-2018 13:48:40   binutils build-essential bzip2 cpp cpp-5 dpkg-dev fakeroot g++ g++-5 gcc
22-May-2018 13:48:40   gcc-5 ifupdown iproute iproute2 isc-dhcp-client isc-dhcp-common
22-May-2018 13:48:40   libalgorithm-diff-perl libalgorithm-diff-xs-perl libalgorithm-merge-perl
22-May-2018 13:48:40   libasan2 libatm1 libatomic1 libc-dev-bin libc6-dev libcc1-0 libcilkrts5
22-May-2018 13:48:40   libdns-export162 libdpkg-perl libexpat1-dev libfakeroot
22-May-2018 13:48:40   libfile-fcntllock-perl libgcc-5-dev libgdbm3 libgomp1 libisc-export160
22-May-2018 13:48:40   libisl15 libitm1 liblsan0 libmnl0 libmpc3 libmpfr4 libmpx0 libperl5.22
22-May-2018 13:48:40   libpython3-dev libpython3.5 libpython3.5-dev libquadmath0 libstdc++-5-dev
22-May-2018 13:48:40   libtsan0 libubsan0 libxtables11 linux-libc-dev make manpages manpages-dev
22-May-2018 13:48:40   mongodb-org mongodb-org-mongos mongodb-org-server mongodb-org-shell
22-May-2018 13:48:40   mongodb-org-tools net-tools netbase patch perl perl-modules-5.22
22-May-2018 13:48:40   python-pip-whl python3-dev python3-pip python3-pkg-resources
22-May-2018 13:48:40   python3-setuptools python3-wheel python3.5-dev rename xz-utils
22-May-2018 13:48:40 0 upgraded, 74 newly installed, 0 to remove and 0 not upgraded.
22-May-2018 13:48:40 Need to get 141 MB of archives.
22-May-2018 13:48:40 After this operation, 469 MB of additional disk space will be used.
22-May-2018 13:48:40 Get:1 http://repo.mongodb.org/apt/ubuntu xenial/mongodb-org/3.2/multiverse amd64 mongodb-org-shell amd64 3.2.20 [5277 kB]
22-May-2018 13:48:40 Get:2 http://archive.ubuntu.com/ubuntu xenial/main amd64 libatm1 amd64 1:2.5.1-1.5 [24.2 kB]
22-May-2018 13:48:40 Get:3 http://archive.ubuntu.com/ubuntu xenial/main amd64 libmnl0 amd64 1.0.3-5 [12.0 kB]
22-May-2018 13:48:40 Get:4 http://archive.ubuntu.com/ubuntu xenial/main amd64 libgdbm3 amd64 1.8.3-13.1 [16.9 kB]
22-May-2018 13:48:40 Get:5 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 perl-modules-5.22 all 5.22.1-9ubuntu0.3 [2646 kB]
22-May-2018 13:48:40 Get:6 http://repo.mongodb.org/apt/ubuntu xenial/mongodb-org/3.2/multiverse amd64 mongodb-org-server amd64 3.2.20 [10.0 MB]
22-May-2018 13:48:40 Get:7 http://repo.mongodb.org/apt/ubuntu xenial/mongodb-org/3.2/multiverse amd64 mongodb-org-mongos amd64 3.2.20 [4677 kB]
22-May-2018 13:48:41 Get:8 http://repo.mongodb.org/apt/ubuntu xenial/mongodb-org/3.2/multiverse amd64 mongodb-org-tools amd64 3.2.20 [31.8 MB]
22-May-2018 13:48:41 Get:9 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libperl5.22 amd64 5.22.1-9ubuntu0.3 [3402 kB]
22-May-2018 13:48:41 Get:10 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 perl amd64 5.22.1-9ubuntu0.3 [237 kB]
22-May-2018 13:48:41 Get:11 http://archive.ubuntu.com/ubuntu xenial/main amd64 libmpfr4 amd64 3.1.4-1 [191 kB]
22-May-2018 13:48:41 Get:12 http://archive.ubuntu.com/ubuntu xenial/main amd64 libmpc3 amd64 1.0.3-1 [39.7 kB]
22-May-2018 13:48:41 Get:13 http://archive.ubuntu.com/ubuntu xenial/main amd64 bzip2 amd64 1.0.6-8 [32.7 kB]
22-May-2018 13:48:41 Get:14 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 iproute2 amd64 4.3.0-1ubuntu3.16.04.3 [522 kB]
22-May-2018 13:48:41 Get:15 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 ifupdown amd64 0.8.10ubuntu1.3 [55.0 kB]
22-May-2018 13:48:41 Get:16 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libisc-export160 amd64 1:9.10.3.dfsg.P4-8ubuntu1.10 [153 kB]
22-May-2018 13:48:41 Get:17 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libdns-export162 amd64 1:9.10.3.dfsg.P4-8ubuntu1.10 [666 kB]
22-May-2018 13:48:41 Get:18 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 isc-dhcp-client amd64 4.3.3-5ubuntu12.10 [224 kB]
22-May-2018 13:48:41 Get:19 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 isc-dhcp-common amd64 4.3.3-5ubuntu12.10 [105 kB]
22-May-2018 13:48:41 Get:20 http://archive.ubuntu.com/ubuntu xenial/main amd64 libxtables11 amd64 1.6.0-2ubuntu3 [27.2 kB]
22-May-2018 13:48:41 Get:21 http://archive.ubuntu.com/ubuntu xenial/main amd64 net-tools amd64 1.60-26ubuntu1 [175 kB]
22-May-2018 13:48:41 Get:22 http://archive.ubuntu.com/ubuntu xenial/main amd64 netbase all 5.3 [12.9 kB]
22-May-2018 13:48:41 Get:23 http://archive.ubuntu.com/ubuntu xenial/main amd64 manpages all 4.04-2 [1087 kB]
22-May-2018 13:48:41 Get:24 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 binutils amd64 2.26.1-1ubuntu1~16.04.6 [2311 kB]
22-May-2018 13:48:41 Get:25 http://repo.mongodb.org/apt/ubuntu xenial/mongodb-org/3.2/multiverse amd64 mongodb-org amd64 3.2.20 [3550 B]
22-May-2018 13:48:41 Get:26 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libc-dev-bin amd64 2.23-0ubuntu10 [68.7 kB]
22-May-2018 13:48:41 Get:27 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 linux-libc-dev amd64 4.4.0-127.153 [870 kB]
22-May-2018 13:48:41 Get:28 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libc6-dev amd64 2.23-0ubuntu10 [2079 kB]
22-May-2018 13:48:41 Get:29 http://archive.ubuntu.com/ubuntu xenial/main amd64 libisl15 amd64 0.16.1-1 [524 kB]
22-May-2018 13:48:41 Get:30 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 cpp-5 amd64 5.4.0-6ubuntu1~16.04.9 [7685 kB]
22-May-2018 13:48:42 Get:31 http://archive.ubuntu.com/ubuntu xenial/main amd64 cpp amd64 4:5.3.1-1ubuntu1 [27.7 kB]
22-May-2018 13:48:42 Get:32 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libcc1-0 amd64 5.4.0-6ubuntu1~16.04.9 [38.8 kB]
22-May-2018 13:48:42 Get:33 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libgomp1 amd64 5.4.0-6ubuntu1~16.04.9 [55.0 kB]
22-May-2018 13:48:42 Get:34 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libitm1 amd64 5.4.0-6ubuntu1~16.04.9 [27.4 kB]
22-May-2018 13:48:42 Get:35 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libatomic1 amd64 5.4.0-6ubuntu1~16.04.9 [8882 B]
22-May-2018 13:48:42 Get:36 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libasan2 amd64 5.4.0-6ubuntu1~16.04.9 [264 kB]
22-May-2018 13:48:42 Get:37 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 liblsan0 amd64 5.4.0-6ubuntu1~16.04.9 [105 kB]
22-May-2018 13:48:42 Get:38 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libtsan0 amd64 5.4.0-6ubuntu1~16.04.9 [244 kB]
22-May-2018 13:48:42 Get:39 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libubsan0 amd64 5.4.0-6ubuntu1~16.04.9 [95.2 kB]
22-May-2018 13:48:42 Get:40 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libcilkrts5 amd64 5.4.0-6ubuntu1~16.04.9 [40.1 kB]
22-May-2018 13:48:42 Get:41 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libmpx0 amd64 5.4.0-6ubuntu1~16.04.9 [9774 B]
22-May-2018 13:48:42 Get:42 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libquadmath0 amd64 5.4.0-6ubuntu1~16.04.9 [131 kB]
22-May-2018 13:48:42 Get:43 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libgcc-5-dev amd64 5.4.0-6ubuntu1~16.04.9 [2242 kB]
22-May-2018 13:48:42 Get:44 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 gcc-5 amd64 5.4.0-6ubuntu1~16.04.9 [8650 kB]
22-May-2018 13:48:42 Get:45 http://archive.ubuntu.com/ubuntu xenial/main amd64 gcc amd64 4:5.3.1-1ubuntu1 [5244 B]
22-May-2018 13:48:42 Get:46 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libstdc++-5-dev amd64 5.4.0-6ubuntu1~16.04.9 [1427 kB]
22-May-2018 13:48:42 Get:47 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 g++-5 amd64 5.4.0-6ubuntu1~16.04.9 [8333 kB]
22-May-2018 13:48:42 Get:48 http://archive.ubuntu.com/ubuntu xenial/main amd64 g++ amd64 4:5.3.1-1ubuntu1 [1504 B]
22-May-2018 13:48:42 Get:49 http://archive.ubuntu.com/ubuntu xenial/main amd64 make amd64 4.1-6 [151 kB]
22-May-2018 13:48:42 Get:50 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libdpkg-perl all 1.18.4ubuntu1.4 [195 kB]
22-May-2018 13:48:42 Get:51 http://archive.ubuntu.com/ubuntu xenial/main amd64 xz-utils amd64 5.1.1alpha+20120614-2ubuntu2 [78.8 kB]
22-May-2018 13:48:42 Get:52 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 patch amd64 2.7.5-1ubuntu0.16.04.1 [90.5 kB]
22-May-2018 13:48:42 Get:53 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 dpkg-dev all 1.18.4ubuntu1.4 [584 kB]
22-May-2018 13:48:43 Get:54 http://archive.ubuntu.com/ubuntu xenial/main amd64 build-essential amd64 12.1ubuntu2 [4758 B]
22-May-2018 13:48:43 Get:55 http://archive.ubuntu.com/ubuntu xenial/main amd64 libfakeroot amd64 1.20.2-1ubuntu1 [25.5 kB]
22-May-2018 13:48:43 Get:56 http://archive.ubuntu.com/ubuntu xenial/main amd64 fakeroot amd64 1.20.2-1ubuntu1 [61.8 kB]
22-May-2018 13:48:43 Get:57 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 iproute all 1:4.3.0-1ubuntu3.16.04.3 [2430 B]
22-May-2018 13:48:43 Get:58 http://archive.ubuntu.com/ubuntu xenial/main amd64 libalgorithm-diff-perl all 1.19.03-1 [47.6 kB]
22-May-2018 13:48:43 Get:59 http://archive.ubuntu.com/ubuntu xenial/main amd64 libalgorithm-diff-xs-perl amd64 0.04-4build1 [11.0 kB]
22-May-2018 13:48:43 Get:60 http://archive.ubuntu.com/ubuntu xenial/main amd64 libalgorithm-merge-perl all 0.08-3 [12.0 kB]
22-May-2018 13:48:43 Get:61 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libexpat1-dev amd64 2.1.0-7ubuntu0.16.04.3 [115 kB]
22-May-2018 13:48:43 Get:62 http://archive.ubuntu.com/ubuntu xenial/main amd64 libfile-fcntllock-perl amd64 0.22-3 [32.0 kB]
22-May-2018 13:48:43 Get:63 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libpython3.5 amd64 3.5.2-2ubuntu0~16.04.4 [1360 kB]
22-May-2018 13:48:43 Get:64 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libpython3.5-dev amd64 3.5.2-2ubuntu0~16.04.4 [37.3 MB]
22-May-2018 13:48:44 Get:65 http://archive.ubuntu.com/ubuntu xenial/main amd64 libpython3-dev amd64 3.5.1-3 [6926 B]
22-May-2018 13:48:44 Get:66 http://archive.ubuntu.com/ubuntu xenial/main amd64 manpages-dev all 4.04-2 [2048 kB]
22-May-2018 13:48:44 Get:67 http://archive.ubuntu.com/ubuntu xenial-updates/universe amd64 python-pip-whl all 8.1.1-2ubuntu0.4 [1110 kB]
22-May-2018 13:48:44 Get:68 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 python3.5-dev amd64 3.5.2-2ubuntu0~16.04.4 [413 kB]
22-May-2018 13:48:44 Get:69 http://archive.ubuntu.com/ubuntu xenial/main amd64 python3-dev amd64 3.5.1-3 [1186 B]
22-May-2018 13:48:44 Get:70 http://archive.ubuntu.com/ubuntu xenial-updates/universe amd64 python3-pip all 8.1.1-2ubuntu0.4 [109 kB]
22-May-2018 13:48:44 Get:71 http://archive.ubuntu.com/ubuntu xenial/main amd64 python3-pkg-resources all 20.7.0-1 [79.0 kB]
22-May-2018 13:48:44 Get:72 http://archive.ubuntu.com/ubuntu xenial/main amd64 python3-setuptools all 20.7.0-1 [88.0 kB]
22-May-2018 13:48:44 Get:73 http://archive.ubuntu.com/ubuntu xenial/universe amd64 python3-wheel all 0.29.0-1 [48.1 kB]
22-May-2018 13:48:44 Get:74 http://archive.ubuntu.com/ubuntu xenial/main amd64 rename all 0.20-4 [12.0 kB]
22-May-2018 13:48:44 debconf: delaying package configuration, since apt-utils is not installed
22-May-2018 13:48:44 Fetched 141 MB in 4s (31.8 MB/s)
22-May-2018 13:48:45 Selecting previously unselected package libatm1:amd64.
22-May-2018 13:48:45 (Reading database ...
22-May-2018 13:48:45 (Reading database ... 5%
22-May-2018 13:48:45 (Reading database ... 10%
22-May-2018 13:48:45 (Reading database ... 15%
22-May-2018 13:48:45 (Reading database ... 20%
22-May-2018 13:48:45 (Reading database ... 25%
22-May-2018 13:48:45 (Reading database ... 30%
22-May-2018 13:48:45 (Reading database ... 35%
22-May-2018 13:48:45 (Reading database ... 40%
22-May-2018 13:48:45 (Reading database ... 45%
22-May-2018 13:48:45 (Reading database ... 50%
22-May-2018 13:48:45 (Reading database ... 55%
22-May-2018 13:48:45 (Reading database ... 60%
22-May-2018 13:48:45 (Reading database ... 65%
22-May-2018 13:48:45 (Reading database ... 70%
22-May-2018 13:48:45 (Reading database ... 75%
22-May-2018 13:48:45 (Reading database ... 80%
22-May-2018 13:48:45 (Reading database ... 85%
22-May-2018 13:48:45 (Reading database ... 90%
22-May-2018 13:48:45 (Reading database ... 95%
22-May-2018 13:48:45 (Reading database ... 100%
22-May-2018 13:48:45 (Reading database ... 6336 files and directories currently installed.)
22-May-2018 13:48:45 Preparing to unpack .../libatm1_1%3a2.5.1-1.5_amd64.deb ...
22-May-2018 13:48:45 Unpacking libatm1:amd64 (1:2.5.1-1.5) ...
22-May-2018 13:48:45 Selecting previously unselected package libmnl0:amd64.
22-May-2018 13:48:45 Preparing to unpack .../libmnl0_1.0.3-5_amd64.deb ...
22-May-2018 13:48:45 Unpacking libmnl0:amd64 (1.0.3-5) ...
22-May-2018 13:48:46 Selecting previously unselected package libgdbm3:amd64.
22-May-2018 13:48:46 Preparing to unpack .../libgdbm3_1.8.3-13.1_amd64.deb ...
22-May-2018 13:48:46 Unpacking libgdbm3:amd64 (1.8.3-13.1) ...
22-May-2018 13:48:46 Selecting previously unselected package perl-modules-5.22.
22-May-2018 13:48:46 Preparing to unpack .../perl-modules-5.22_5.22.1-9ubuntu0.3_all.deb ...
22-May-2018 13:48:46 Unpacking perl-modules-5.22 (5.22.1-9ubuntu0.3) ...
22-May-2018 13:48:47 Selecting previously unselected package libperl5.22:amd64.
22-May-2018 13:48:47 Preparing to unpack .../libperl5.22_5.22.1-9ubuntu0.3_amd64.deb ...
22-May-2018 13:48:47 Unpacking libperl5.22:amd64 (5.22.1-9ubuntu0.3) ...
22-May-2018 13:48:48 Selecting previously unselected package perl.
22-May-2018 13:48:48 Preparing to unpack .../perl_5.22.1-9ubuntu0.3_amd64.deb ...
22-May-2018 13:48:48 Unpacking perl (5.22.1-9ubuntu0.3) ...
22-May-2018 13:48:49 Selecting previously unselected package libmpfr4:amd64.
22-May-2018 13:48:49 Preparing to unpack .../libmpfr4_3.1.4-1_amd64.deb ...
22-May-2018 13:48:49 Unpacking libmpfr4:amd64 (3.1.4-1) ...
22-May-2018 13:48:49 Selecting previously unselected package libmpc3:amd64.
22-May-2018 13:48:49 Preparing to unpack .../libmpc3_1.0.3-1_amd64.deb ...
22-May-2018 13:48:49 Unpacking libmpc3:amd64 (1.0.3-1) ...
22-May-2018 13:48:50 Selecting previously unselected package bzip2.
22-May-2018 13:48:50 Preparing to unpack .../bzip2_1.0.6-8_amd64.deb ...
22-May-2018 13:48:50 Unpacking bzip2 (1.0.6-8) ...
22-May-2018 13:48:50 Selecting previously unselected package iproute2.
22-May-2018 13:48:50 Preparing to unpack .../iproute2_4.3.0-1ubuntu3.16.04.3_amd64.deb ...
22-May-2018 13:48:50 Unpacking iproute2 (4.3.0-1ubuntu3.16.04.3) ...
22-May-2018 13:48:51 Selecting previously unselected package ifupdown.
22-May-2018 13:48:51 Preparing to unpack .../ifupdown_0.8.10ubuntu1.3_amd64.deb ...
22-May-2018 13:48:51 Unpacking ifupdown (0.8.10ubuntu1.3) ...
22-May-2018 13:48:51 Selecting previously unselected package libisc-export160.
22-May-2018 13:48:51 Preparing to unpack .../libisc-export160_1%3a9.10.3.dfsg.P4-8ubuntu1.10_amd64.deb ...
22-May-2018 13:48:51 Unpacking libisc-export160 (1:9.10.3.dfsg.P4-8ubuntu1.10) ...
22-May-2018 13:48:52 Selecting previously unselected package libdns-export162.
22-May-2018 13:48:52 Preparing to unpack .../libdns-export162_1%3a9.10.3.dfsg.P4-8ubuntu1.10_amd64.deb ...
22-May-2018 13:48:52 Unpacking libdns-export162 (1:9.10.3.dfsg.P4-8ubuntu1.10) ...
22-May-2018 13:48:52 Selecting previously unselected package isc-dhcp-client.
22-May-2018 13:48:52 Preparing to unpack .../isc-dhcp-client_4.3.3-5ubuntu12.10_amd64.deb ...
22-May-2018 13:48:52 Unpacking isc-dhcp-client (4.3.3-5ubuntu12.10) ...
22-May-2018 13:48:53 Selecting previously unselected package isc-dhcp-common.
22-May-2018 13:48:53 Preparing to unpack .../isc-dhcp-common_4.3.3-5ubuntu12.10_amd64.deb ...
22-May-2018 13:48:53 Unpacking isc-dhcp-common (4.3.3-5ubuntu12.10) ...
22-May-2018 13:48:53 Selecting previously unselected package libxtables11:amd64.
22-May-2018 13:48:53 Preparing to unpack .../libxtables11_1.6.0-2ubuntu3_amd64.deb ...
22-May-2018 13:48:53 Unpacking libxtables11:amd64 (1.6.0-2ubuntu3) ...
22-May-2018 13:48:53 Selecting previously unselected package net-tools.
22-May-2018 13:48:53 Preparing to unpack .../net-tools_1.60-26ubuntu1_amd64.deb ...
22-May-2018 13:48:53 Unpacking net-tools (1.60-26ubuntu1) ...
22-May-2018 13:48:54 Selecting previously unselected package netbase.
22-May-2018 13:48:54 Preparing to unpack .../archives/netbase_5.3_all.deb ...
22-May-2018 13:48:54 Unpacking netbase (5.3) ...
22-May-2018 13:48:55 Selecting previously unselected package manpages.
22-May-2018 13:48:55 Preparing to unpack .../manpages_4.04-2_all.deb ...
22-May-2018 13:48:55 Unpacking manpages (4.04-2) ...
22-May-2018 13:48:55 Selecting previously unselected package binutils.
22-May-2018 13:48:55 Preparing to unpack .../binutils_2.26.1-1ubuntu1~16.04.6_amd64.deb ...
22-May-2018 13:48:55 Unpacking binutils (2.26.1-1ubuntu1~16.04.6) ...
22-May-2018 13:48:56 Selecting previously unselected package libc-dev-bin.
22-May-2018 13:48:56 Preparing to unpack .../libc-dev-bin_2.23-0ubuntu10_amd64.deb ...
22-May-2018 13:48:56 Unpacking libc-dev-bin (2.23-0ubuntu10) ...
22-May-2018 13:48:56 Selecting previously unselected package linux-libc-dev:amd64.
22-May-2018 13:48:56 Preparing to unpack .../linux-libc-dev_4.4.0-127.153_amd64.deb ...
22-May-2018 13:48:56 Unpacking linux-libc-dev:amd64 (4.4.0-127.153) ...
22-May-2018 13:48:57 Selecting previously unselected package libc6-dev:amd64.
22-May-2018 13:48:57 Preparing to unpack .../libc6-dev_2.23-0ubuntu10_amd64.deb ...
22-May-2018 13:48:57 Unpacking libc6-dev:amd64 (2.23-0ubuntu10) ...
22-May-2018 13:48:58 Selecting previously unselected package libisl15:amd64.
22-May-2018 13:48:58 Preparing to unpack .../libisl15_0.16.1-1_amd64.deb ...
22-May-2018 13:48:58 Unpacking libisl15:amd64 (0.16.1-1) ...
22-May-2018 13:48:59 Selecting previously unselected package cpp-5.
22-May-2018 13:48:59 Preparing to unpack .../cpp-5_5.4.0-6ubuntu1~16.04.9_amd64.deb ...
22-May-2018 13:48:59 Unpacking cpp-5 (5.4.0-6ubuntu1~16.04.9) ...
22-May-2018 13:49:00 Selecting previously unselected package cpp.
22-May-2018 13:49:00 Preparing to unpack .../cpp_4%3a5.3.1-1ubuntu1_amd64.deb ...
22-May-2018 13:49:00 Unpacking cpp (4:5.3.1-1ubuntu1) ...
22-May-2018 13:49:00 Selecting previously unselected package libcc1-0:amd64.
22-May-2018 13:49:00 Preparing to unpack .../libcc1-0_5.4.0-6ubuntu1~16.04.9_amd64.deb ...
22-May-2018 13:49:00 Unpacking libcc1-0:amd64 (5.4.0-6ubuntu1~16.04.9) ...
22-May-2018 13:49:01 Selecting previously unselected package libgomp1:amd64.
22-May-2018 13:49:01 Preparing to unpack .../libgomp1_5.4.0-6ubuntu1~16.04.9_amd64.deb ...
22-May-2018 13:49:01 Unpacking libgomp1:amd64 (5.4.0-6ubuntu1~16.04.9) ...
22-May-2018 13:49:02 Selecting previously unselected package libitm1:amd64.
22-May-2018 13:49:02 Preparing to unpack .../libitm1_5.4.0-6ubuntu1~16.04.9_amd64.deb ...
22-May-2018 13:49:02 Unpacking libitm1:amd64 (5.4.0-6ubuntu1~16.04.9) ...
22-May-2018 13:49:02 Selecting previously unselected package libatomic1:amd64.
22-May-2018 13:49:02 Preparing to unpack .../libatomic1_5.4.0-6ubuntu1~16.04.9_amd64.deb ...
22-May-2018 13:49:02 Unpacking libatomic1:amd64 (5.4.0-6ubuntu1~16.04.9) ...
22-May-2018 13:49:03 Selecting previously unselected package libasan2:amd64.
22-May-2018 13:49:03 Preparing to unpack .../libasan2_5.4.0-6ubuntu1~16.04.9_amd64.deb ...
22-May-2018 13:49:03 Unpacking libasan2:amd64 (5.4.0-6ubuntu1~16.04.9) ...
22-May-2018 13:49:03 Selecting previously unselected package liblsan0:amd64.
22-May-2018 13:49:03 Preparing to unpack .../liblsan0_5.4.0-6ubuntu1~16.04.9_amd64.deb ...
22-May-2018 13:49:03 Unpacking liblsan0:amd64 (5.4.0-6ubuntu1~16.04.9) ...
22-May-2018 13:49:03 Selecting previously unselected package libtsan0:amd64.
22-May-2018 13:49:03 Preparing to unpack .../libtsan0_5.4.0-6ubuntu1~16.04.9_amd64.deb ...
22-May-2018 13:49:04 Unpacking libtsan0:amd64 (5.4.0-6ubuntu1~16.04.9) ...
22-May-2018 13:49:04 Selecting previously unselected package libubsan0:amd64.
22-May-2018 13:49:04 Preparing to unpack .../libubsan0_5.4.0-6ubuntu1~16.04.9_amd64.deb ...
22-May-2018 13:49:04 Unpacking libubsan0:amd64 (5.4.0-6ubuntu1~16.04.9) ...
22-May-2018 13:49:04 Selecting previously unselected package libcilkrts5:amd64.
22-May-2018 13:49:04 Preparing to unpack .../libcilkrts5_5.4.0-6ubuntu1~16.04.9_amd64.deb ...
22-May-2018 13:49:04 Unpacking libcilkrts5:amd64 (5.4.0-6ubuntu1~16.04.9) ...
22-May-2018 13:49:05 Selecting previously unselected package libmpx0:amd64.
22-May-2018 13:49:05 Preparing to unpack .../libmpx0_5.4.0-6ubuntu1~16.04.9_amd64.deb ...
22-May-2018 13:49:05 Unpacking libmpx0:amd64 (5.4.0-6ubuntu1~16.04.9) ...
22-May-2018 13:49:05 Selecting previously unselected package libquadmath0:amd64.
22-May-2018 13:49:05 Preparing to unpack .../libquadmath0_5.4.0-6ubuntu1~16.04.9_amd64.deb ...
22-May-2018 13:49:05 Unpacking libquadmath0:amd64 (5.4.0-6ubuntu1~16.04.9) ...
22-May-2018 13:49:05 Selecting previously unselected package libgcc-5-dev:amd64.
22-May-2018 13:49:05 Preparing to unpack .../libgcc-5-dev_5.4.0-6ubuntu1~16.04.9_amd64.deb ...
22-May-2018 13:49:05 Unpacking libgcc-5-dev:amd64 (5.4.0-6ubuntu1~16.04.9) ...
22-May-2018 13:49:06 Selecting previously unselected package gcc-5.
22-May-2018 13:49:06 Preparing to unpack .../gcc-5_5.4.0-6ubuntu1~16.04.9_amd64.deb ...
22-May-2018 13:49:06 Unpacking gcc-5 (5.4.0-6ubuntu1~16.04.9) ...
22-May-2018 13:49:08 Selecting previously unselected package gcc.
22-May-2018 13:49:08 Preparing to unpack .../gcc_4%3a5.3.1-1ubuntu1_amd64.deb ...
22-May-2018 13:49:08 Unpacking gcc (4:5.3.1-1ubuntu1) ...
22-May-2018 13:49:08 Selecting previously unselected package libstdc++-5-dev:amd64.
22-May-2018 13:49:08 Preparing to unpack .../libstdc++-5-dev_5.4.0-6ubuntu1~16.04.9_amd64.deb ...
22-May-2018 13:49:08 Unpacking libstdc++-5-dev:amd64 (5.4.0-6ubuntu1~16.04.9) ...
22-May-2018 13:49:09 Selecting previously unselected package g++-5.
22-May-2018 13:49:09 Preparing to unpack .../g++-5_5.4.0-6ubuntu1~16.04.9_amd64.deb ...
22-May-2018 13:49:09 Unpacking g++-5 (5.4.0-6ubuntu1~16.04.9) ...
22-May-2018 13:49:11 Selecting previously unselected package g++.
22-May-2018 13:49:11 Preparing to unpack .../g++_4%3a5.3.1-1ubuntu1_amd64.deb ...
22-May-2018 13:49:11 Unpacking g++ (4:5.3.1-1ubuntu1) ...
22-May-2018 13:49:11 Selecting previously unselected package make.
22-May-2018 13:49:11 Preparing to unpack .../archives/make_4.1-6_amd64.deb ...
22-May-2018 13:49:11 Unpacking make (4.1-6) ...
22-May-2018 13:49:11 Selecting previously unselected package libdpkg-perl.
22-May-2018 13:49:11 Preparing to unpack .../libdpkg-perl_1.18.4ubuntu1.4_all.deb ...
22-May-2018 13:49:11 Unpacking libdpkg-perl (1.18.4ubuntu1.4) ...
22-May-2018 13:49:12 Selecting previously unselected package xz-utils.
22-May-2018 13:49:12 Preparing to unpack .../xz-utils_5.1.1alpha+20120614-2ubuntu2_amd64.deb ...
22-May-2018 13:49:12 Unpacking xz-utils (5.1.1alpha+20120614-2ubuntu2) ...
22-May-2018 13:49:12 Selecting previously unselected package patch.
22-May-2018 13:49:12 Preparing to unpack .../patch_2.7.5-1ubuntu0.16.04.1_amd64.deb ...
22-May-2018 13:49:12 Unpacking patch (2.7.5-1ubuntu0.16.04.1) ...
22-May-2018 13:49:12 Selecting previously unselected package dpkg-dev.
22-May-2018 13:49:12 Preparing to unpack .../dpkg-dev_1.18.4ubuntu1.4_all.deb ...
22-May-2018 13:49:12 Unpacking dpkg-dev (1.18.4ubuntu1.4) ...
22-May-2018 13:49:13 Selecting previously unselected package build-essential.
22-May-2018 13:49:13 Preparing to unpack .../build-essential_12.1ubuntu2_amd64.deb ...
22-May-2018 13:49:13 Unpacking build-essential (12.1ubuntu2) ...
22-May-2018 13:49:14 Selecting previously unselected package libfakeroot:amd64.
22-May-2018 13:49:14 Preparing to unpack .../libfakeroot_1.20.2-1ubuntu1_amd64.deb ...
22-May-2018 13:49:14 Unpacking libfakeroot:amd64 (1.20.2-1ubuntu1) ...
22-May-2018 13:49:14 Selecting previously unselected package fakeroot.
22-May-2018 13:49:14 Preparing to unpack .../fakeroot_1.20.2-1ubuntu1_amd64.deb ...
22-May-2018 13:49:14 Unpacking fakeroot (1.20.2-1ubuntu1) ...
22-May-2018 13:49:14 Selecting previously unselected package iproute.
22-May-2018 13:49:14 Preparing to unpack .../iproute_1%3a4.3.0-1ubuntu3.16.04.3_all.deb ...
22-May-2018 13:49:15 Unpacking iproute (1:4.3.0-1ubuntu3.16.04.3) ...
22-May-2018 13:49:15 Selecting previously unselected package libalgorithm-diff-perl.
22-May-2018 13:49:15 Preparing to unpack .../libalgorithm-diff-perl_1.19.03-1_all.deb ...
22-May-2018 13:49:15 Unpacking libalgorithm-diff-perl (1.19.03-1) ...
22-May-2018 13:49:15 Selecting previously unselected package libalgorithm-diff-xs-perl.
22-May-2018 13:49:15 Preparing to unpack .../libalgorithm-diff-xs-perl_0.04-4build1_amd64.deb ...
22-May-2018 13:49:15 Unpacking libalgorithm-diff-xs-perl (0.04-4build1) ...
22-May-2018 13:49:15 Selecting previously unselected package libalgorithm-merge-perl.
22-May-2018 13:49:15 Preparing to unpack .../libalgorithm-merge-perl_0.08-3_all.deb ...
22-May-2018 13:49:15 Unpacking libalgorithm-merge-perl (0.08-3) ...
22-May-2018 13:49:16 Selecting previously unselected package libexpat1-dev:amd64.
22-May-2018 13:49:16 Preparing to unpack .../libexpat1-dev_2.1.0-7ubuntu0.16.04.3_amd64.deb ...
22-May-2018 13:49:16 Unpacking libexpat1-dev:amd64 (2.1.0-7ubuntu0.16.04.3) ...
22-May-2018 13:49:16 Selecting previously unselected package libfile-fcntllock-perl.
22-May-2018 13:49:16 Preparing to unpack .../libfile-fcntllock-perl_0.22-3_amd64.deb ...
22-May-2018 13:49:16 Unpacking libfile-fcntllock-perl (0.22-3) ...
22-May-2018 13:49:16 Selecting previously unselected package libpython3.5:amd64.
22-May-2018 13:49:16 Preparing to unpack .../libpython3.5_3.5.2-2ubuntu0~16.04.4_amd64.deb ...
22-May-2018 13:49:16 Unpacking libpython3.5:amd64 (3.5.2-2ubuntu0~16.04.4) ...
22-May-2018 13:49:17 Selecting previously unselected package libpython3.5-dev:amd64.
22-May-2018 13:49:17 Preparing to unpack .../libpython3.5-dev_3.5.2-2ubuntu0~16.04.4_amd64.deb ...
22-May-2018 13:49:17 Unpacking libpython3.5-dev:amd64 (3.5.2-2ubuntu0~16.04.4) ...
22-May-2018 13:49:20 Selecting previously unselected package libpython3-dev:amd64.
22-May-2018 13:49:20 Preparing to unpack .../libpython3-dev_3.5.1-3_amd64.deb ...
22-May-2018 13:49:20 Unpacking libpython3-dev:amd64 (3.5.1-3) ...
22-May-2018 13:49:20 Selecting previously unselected package manpages-dev.
22-May-2018 13:49:20 Preparing to unpack .../manpages-dev_4.04-2_all.deb ...
22-May-2018 13:49:20 Unpacking manpages-dev (4.04-2) ...
22-May-2018 13:49:21 Selecting previously unselected package mongodb-org-shell.
22-May-2018 13:49:21 Preparing to unpack .../mongodb-org-shell_3.2.20_amd64.deb ...
22-May-2018 13:49:21 Unpacking mongodb-org-shell (3.2.20) ...
22-May-2018 13:49:23 Selecting previously unselected package mongodb-org-server.
22-May-2018 13:49:23 Preparing to unpack .../mongodb-org-server_3.2.20_amd64.deb ...
22-May-2018 13:49:23 Unpacking mongodb-org-server (3.2.20) ...
22-May-2018 13:49:25 Selecting previously unselected package mongodb-org-mongos.
22-May-2018 13:49:25 Preparing to unpack .../mongodb-org-mongos_3.2.20_amd64.deb ...
22-May-2018 13:49:25 Unpacking mongodb-org-mongos (3.2.20) ...
22-May-2018 13:49:26 Selecting previously unselected package mongodb-org-tools.
22-May-2018 13:49:26 Preparing to unpack .../mongodb-org-tools_3.2.20_amd64.deb ...
22-May-2018 13:49:26 Unpacking mongodb-org-tools (3.2.20) ...
22-May-2018 13:49:30 Selecting previously unselected package mongodb-org.
22-May-2018 13:49:30 Preparing to unpack .../mongodb-org_3.2.20_amd64.deb ...
22-May-2018 13:49:30 Unpacking mongodb-org (3.2.20) ...
22-May-2018 13:49:30 Selecting previously unselected package python-pip-whl.
22-May-2018 13:49:30 Preparing to unpack .../python-pip-whl_8.1.1-2ubuntu0.4_all.deb ...
22-May-2018 13:49:30 Unpacking python-pip-whl (8.1.1-2ubuntu0.4) ...
22-May-2018 13:49:31 Selecting previously unselected package python3.5-dev.
22-May-2018 13:49:31 Preparing to unpack .../python3.5-dev_3.5.2-2ubuntu0~16.04.4_amd64.deb ...
22-May-2018 13:49:31 Unpacking python3.5-dev (3.5.2-2ubuntu0~16.04.4) ...
22-May-2018 13:49:31 Selecting previously unselected package python3-dev.
22-May-2018 13:49:31 Preparing to unpack .../python3-dev_3.5.1-3_amd64.deb ...
22-May-2018 13:49:31 Unpacking python3-dev (3.5.1-3) ...
22-May-2018 13:49:31 Selecting previously unselected package python3-pip.
22-May-2018 13:49:31 Preparing to unpack .../python3-pip_8.1.1-2ubuntu0.4_all.deb ...
22-May-2018 13:49:31 Unpacking python3-pip (8.1.1-2ubuntu0.4) ...
22-May-2018 13:49:32 Selecting previously unselected package python3-pkg-resources.
22-May-2018 13:49:32 Preparing to unpack .../python3-pkg-resources_20.7.0-1_all.deb ...
22-May-2018 13:49:32 Unpacking python3-pkg-resources (20.7.0-1) ...
22-May-2018 13:49:32 Selecting previously unselected package python3-setuptools.
22-May-2018 13:49:32 Preparing to unpack .../python3-setuptools_20.7.0-1_all.deb ...
22-May-2018 13:49:32 Unpacking python3-setuptools (20.7.0-1) ...
22-May-2018 13:49:32 Selecting previously unselected package python3-wheel.
22-May-2018 13:49:32 Preparing to unpack .../python3-wheel_0.29.0-1_all.deb ...
22-May-2018 13:49:33 Unpacking python3-wheel (0.29.0-1) ...
22-May-2018 13:49:33 Selecting previously unselected package rename.
22-May-2018 13:49:33 Preparing to unpack .../archives/rename_0.20-4_all.deb ...
22-May-2018 13:49:33 Unpacking rename (0.20-4) ...
22-May-2018 13:49:33 Processing triggers for libc-bin (2.23-0ubuntu10) ...
22-May-2018 13:49:33 Processing triggers for systemd (229-4ubuntu21.2) ...
22-May-2018 13:49:33 Setting up libatm1:amd64 (1:2.5.1-1.5) ...
22-May-2018 13:49:34 Setting up libmnl0:amd64 (1.0.3-5) ...
22-May-2018 13:49:34 Setting up libgdbm3:amd64 (1.8.3-13.1) ...
22-May-2018 13:49:34 Setting up perl-modules-5.22 (5.22.1-9ubuntu0.3) ...
22-May-2018 13:49:34 Setting up libperl5.22:amd64 (5.22.1-9ubuntu0.3) ...
22-May-2018 13:49:35 Setting up perl (5.22.1-9ubuntu0.3) ...
22-May-2018 13:49:35 update-alternatives: using /usr/bin/prename to provide /usr/bin/rename (rename) in auto mode
22-May-2018 13:49:35 Setting up libmpfr4:amd64 (3.1.4-1) ...
22-May-2018 13:49:35 Setting up libmpc3:amd64 (1.0.3-1) ...
22-May-2018 13:49:35 Setting up bzip2 (1.0.6-8) ...
22-May-2018 13:49:36 Setting up iproute2 (4.3.0-1ubuntu3.16.04.3) ...
22-May-2018 13:49:36 Setting up ifupdown (0.8.10ubuntu1.3) ...
22-May-2018 13:49:37 Creating /etc/network/interfaces.
22-May-2018 13:49:37 Setting up libisc-export160 (1:9.10.3.dfsg.P4-8ubuntu1.10) ...
22-May-2018 13:49:37 Setting up libdns-export162 (1:9.10.3.dfsg.P4-8ubuntu1.10) ...
22-May-2018 13:49:37 Setting up isc-dhcp-client (4.3.3-5ubuntu12.10) ...
22-May-2018 13:49:38 Setting up isc-dhcp-common (4.3.3-5ubuntu12.10) ...
22-May-2018 13:49:38 Setting up libxtables11:amd64 (1.6.0-2ubuntu3) ...
22-May-2018 13:49:38 Setting up net-tools (1.60-26ubuntu1) ...
22-May-2018 13:49:38 Setting up netbase (5.3) ...
22-May-2018 13:49:38 Setting up manpages (4.04-2) ...
22-May-2018 13:49:38 Setting up binutils (2.26.1-1ubuntu1~16.04.6) ...
22-May-2018 13:49:39 Setting up libc-dev-bin (2.23-0ubuntu10) ...
22-May-2018 13:49:39 Setting up linux-libc-dev:amd64 (4.4.0-127.153) ...
22-May-2018 13:49:39 Setting up libc6-dev:amd64 (2.23-0ubuntu10) ...
22-May-2018 13:49:39 Setting up libisl15:amd64 (0.16.1-1) ...
22-May-2018 13:49:40 Setting up cpp-5 (5.4.0-6ubuntu1~16.04.9) ...
22-May-2018 13:49:40 Setting up cpp (4:5.3.1-1ubuntu1) ...
22-May-2018 13:49:40 Setting up libcc1-0:amd64 (5.4.0-6ubuntu1~16.04.9) ...
22-May-2018 13:49:40 Setting up libgomp1:amd64 (5.4.0-6ubuntu1~16.04.9) ...
22-May-2018 13:49:40 Setting up libitm1:amd64 (5.4.0-6ubuntu1~16.04.9) ...
22-May-2018 13:49:40 Setting up libatomic1:amd64 (5.4.0-6ubuntu1~16.04.9) ...
22-May-2018 13:49:41 Setting up libasan2:amd64 (5.4.0-6ubuntu1~16.04.9) ...
22-May-2018 13:49:41 Setting up liblsan0:amd64 (5.4.0-6ubuntu1~16.04.9) ...
22-May-2018 13:49:41 Setting up libtsan0:amd64 (5.4.0-6ubuntu1~16.04.9) ...
22-May-2018 13:49:41 Setting up libubsan0:amd64 (5.4.0-6ubuntu1~16.04.9) ...
22-May-2018 13:49:41 Setting up libcilkrts5:amd64 (5.4.0-6ubuntu1~16.04.9) ...
22-May-2018 13:49:41 Setting up libmpx0:amd64 (5.4.0-6ubuntu1~16.04.9) ...
22-May-2018 13:49:41 Setting up libquadmath0:amd64 (5.4.0-6ubuntu1~16.04.9) ...
22-May-2018 13:49:41 Setting up libgcc-5-dev:amd64 (5.4.0-6ubuntu1~16.04.9) ...
22-May-2018 13:49:42 Setting up gcc-5 (5.4.0-6ubuntu1~16.04.9) ...
22-May-2018 13:49:42 Setting up gcc (4:5.3.1-1ubuntu1) ...
22-May-2018 13:49:42 Setting up libstdc++-5-dev:amd64 (5.4.0-6ubuntu1~16.04.9) ...
22-May-2018 13:49:42 Setting up g++-5 (5.4.0-6ubuntu1~16.04.9) ...
22-May-2018 13:49:42 Setting up g++ (4:5.3.1-1ubuntu1) ...
22-May-2018 13:49:42 update-alternatives: using /usr/bin/g++ to provide /usr/bin/c++ (c++) in auto mode
22-May-2018 13:49:42 Setting up make (4.1-6) ...
22-May-2018 13:49:42 Setting up libdpkg-perl (1.18.4ubuntu1.4) ...
22-May-2018 13:49:43 Setting up xz-utils (5.1.1alpha+20120614-2ubuntu2) ...
22-May-2018 13:49:43 update-alternatives: using /usr/bin/xz to provide /usr/bin/lzma (lzma) in auto mode
22-May-2018 13:49:43 Setting up patch (2.7.5-1ubuntu0.16.04.1) ...
22-May-2018 13:49:43 Setting up dpkg-dev (1.18.4ubuntu1.4) ...
22-May-2018 13:49:43 Setting up build-essential (12.1ubuntu2) ...
22-May-2018 13:49:43 Setting up libfakeroot:amd64 (1.20.2-1ubuntu1) ...
22-May-2018 13:49:43 Setting up fakeroot (1.20.2-1ubuntu1) ...
22-May-2018 13:49:43 update-alternatives: using /usr/bin/fakeroot-sysv to provide /usr/bin/fakeroot (fakeroot) in auto mode
22-May-2018 13:49:44 Setting up iproute (1:4.3.0-1ubuntu3.16.04.3) ...
22-May-2018 13:49:44 Setting up libalgorithm-diff-perl (1.19.03-1) ...
22-May-2018 13:49:44 Setting up libalgorithm-diff-xs-perl (0.04-4build1) ...
22-May-2018 13:49:44 Setting up libalgorithm-merge-perl (0.08-3) ...
22-May-2018 13:49:44 Setting up libexpat1-dev:amd64 (2.1.0-7ubuntu0.16.04.3) ...
22-May-2018 13:49:45 Setting up libfile-fcntllock-perl (0.22-3) ...
22-May-2018 13:49:45 Setting up libpython3.5:amd64 (3.5.2-2ubuntu0~16.04.4) ...
22-May-2018 13:49:45 Setting up libpython3.5-dev:amd64 (3.5.2-2ubuntu0~16.04.4) ...
22-May-2018 13:49:45 Setting up libpython3-dev:amd64 (3.5.1-3) ...
22-May-2018 13:49:45 Setting up manpages-dev (4.04-2) ...
22-May-2018 13:49:45 Setting up mongodb-org-shell (3.2.20) ...
22-May-2018 13:49:46 Setting up mongodb-org-server (3.2.20) ...
22-May-2018 13:49:46 Adding system user `mongodb' (UID 105) ...
22-May-2018 13:49:46 Adding new user `mongodb' (UID 105) with group `nogroup' ...
22-May-2018 13:49:46 Not creating home directory `/home/mongodb'.
22-May-2018 13:49:46 Adding group `mongodb' (GID 107) ...
22-May-2018 13:49:46 Done.
22-May-2018 13:49:46 Adding user `mongodb' to group `mongodb' ...
22-May-2018 13:49:46 Adding user mongodb to group mongodb
22-May-2018 13:49:46 Done.
22-May-2018 13:49:46 Setting up mongodb-org-mongos (3.2.20) ...
22-May-2018 13:49:47 Setting up mongodb-org-tools (3.2.20) ...
22-May-2018 13:49:47 Setting up mongodb-org (3.2.20) ...
22-May-2018 13:49:47 Setting up python-pip-whl (8.1.1-2ubuntu0.4) ...
22-May-2018 13:49:47 Setting up python3.5-dev (3.5.2-2ubuntu0~16.04.4) ...
22-May-2018 13:49:47 Setting up python3-dev (3.5.1-3) ...
22-May-2018 13:49:47 Setting up python3-pip (8.1.1-2ubuntu0.4) ...
22-May-2018 13:49:48 Setting up python3-pkg-resources (20.7.0-1) ...
22-May-2018 13:49:48 Setting up python3-setuptools (20.7.0-1) ...
22-May-2018 13:49:48 Setting up python3-wheel (0.29.0-1) ...
22-May-2018 13:49:49 Setting up rename (0.20-4) ...
22-May-2018 13:49:49 update-alternatives: using /usr/bin/file-rename to provide /usr/bin/rename (rename) in auto mode
22-May-2018 13:49:50 Processing triggers for libc-bin (2.23-0ubuntu10) ...
22-May-2018 13:49:50 Processing triggers for systemd (229-4ubuntu21.2) ...
22-May-2018 13:49:51 Collecting passlib
22-May-2018 13:49:51   Downloading https://files.pythonhosted.org/packages/ee/a7/d6d238d927df355d4e4e000670342ca4705a72f0bf694027cf67d9bcf5af/passlib-1.7.1-py2.py3-none-any.whl (498kB)
22-May-2018 13:49:51 Collecting bcrypt
22-May-2018 13:49:51   Downloading https://files.pythonhosted.org/packages/72/8d/57da727cbb4ddf0295b0665a93bd8f46fbbd2a48b76cbb0896ca7d27301f/bcrypt-3.1.4-cp35-cp35m-manylinux1_x86_64.whl (54kB)
22-May-2018 13:49:51 Collecting six>=1.4.1 (from bcrypt)
22-May-2018 13:49:51   Downloading https://files.pythonhosted.org/packages/67/4b/141a581104b1f6397bfa78ac9d43d8ad29a7ca43ea90a2d863fe3056e86a/six-1.11.0-py2.py3-none-any.whl
22-May-2018 13:49:51 Collecting cffi>=1.1 (from bcrypt)
22-May-2018 13:49:52   Downloading https://files.pythonhosted.org/packages/59/cc/0e1635b4951021ef35f5c92b32c865ae605fac2a19d724fb6ff99d745c81/cffi-1.11.5-cp35-cp35m-manylinux1_x86_64.whl (420kB)
22-May-2018 13:49:52 Collecting pycparser (from cffi>=1.1->bcrypt)
22-May-2018 13:49:52   Downloading https://files.pythonhosted.org/packages/8c/2d/aad7f16146f4197a11f8e91fb81df177adcc2073d36a17b1491fd09df6ed/pycparser-2.18.tar.gz (245kB)
22-May-2018 13:49:52 Building wheels for collected packages: pycparser
22-May-2018 13:49:52   Running setup.py bdist_wheel for pycparser: started
22-May-2018 13:49:53   Running setup.py bdist_wheel for pycparser: finished with status 'done'
22-May-2018 13:49:53   Stored in directory: /root/.cache/pip/wheels/c0/a1/27/5ba234bd77ea5a290cbf6d675259ec52293193467a12ef1f46
22-May-2018 13:49:53 Successfully built pycparser
22-May-2018 13:49:53 Installing collected packages: passlib, six, pycparser, cffi, bcrypt
22-May-2018 13:49:53 Successfully installed bcrypt-3.1.4 cffi-1.11.5 passlib-1.7.1 pycparser-2.18 six-1.11.0
22-May-2018 13:49:53 You are using pip version 8.1.1, however version 10.0.1 is available.
22-May-2018 13:49:53 You should consider upgrading via the 'pip install --upgrade pip' command.
22-May-2018 13:50:01 Removing intermediate container 044fb898e03d
22-May-2018 13:50:01 ---> 031338d908f5
22-May-2018 13:50:01 Step 5/6 : COPY FILES.mongo-init /
22-May-2018 13:50:01 ---> 6faac4300828
22-May-2018 13:50:01 Step 6/6 : ENTRYPOINT ["/usr/local/bin/entrypoint.sh"]
22-May-2018 13:50:01 ---> Running in 700bc60c78e6
22-May-2018 13:50:02 Removing intermediate container 700bc60c78e6
22-May-2018 13:50:02 ---> f9961c78f58b
22-May-2018 13:50:02 Successfully built f9961c78f58b
22-May-2018 13:50:02 Successfully tagged clowder/mongo-init:latest
22-May-2018 13:50:02 Finished task 'docker build' with result: Success
22-May-2018 13:50:02 Starting task 'docker push' of type 'com.atlassian.bamboo.plugins.scripttask:task.builder.script'
22-May-2018 13:50:02
Beginning to execute external process for build 'Clowder - CORE - CATS-793-enable-username-password-for-geoserver - default #10 (CATS-CORE886-JOB1-10)'
... running command line:
/bin/sh release.sh
... in: /home/bamboo/bamboo-agent-home/xml-data/build-dir/CATS-CORE886-JOB1
... using extra environment variables:
bamboo_planRepository_1_branch=CATS-793-enable-username-password-for-geoserver
bamboo_capability_system_builder_command_npm_6=/home/bamboo/node-v6.9.1/bin/npm
bamboo_capability_system_builder_command_buckminster_4_3=/home/bamboo/buckminster-4.3/buckminster
bamboo_capability_system_builder_node_Node_js_v6_9_1=/home/bamboo/node-v6.9.1/bin/node
bamboo_repository_159973382_revision_number=e2f5ad0129e806407cb463407f01f8d8e6fee7c2
bamboo_capability_system_builder_command_buckminster_4_2=/home/bamboo/buckminster-4.2/buckminster
bamboo_planRepository_1_branchDisplayName=CATS-793-enable-username-password-for-geoserver
bamboo_repository_revision_number=e2f5ad0129e806407cb463407f01f8d8e6fee7c2
bamboo_repository_159973382_previous_revision_number=4ce5c6eb711f8359e90aca26740fa638c6820f8b
bamboo_resultsUrl=https://opensource.ncsa.illinois.edu/bamboo/browse/CATS-CORE886-JOB1-10
bamboo_build_commandline_com_atlassian_bamboo_plugins_scripttask_task_builder_script_15=/bin/sh /home/bamboo/bamboo-agent-home/temp/CATS-CORE886-JOB1-10-ScriptBuildTask-6468832606031281054.sh
bamboo_build_commandline_com_atlassian_bamboo_plugins_scripttask_task_builder_script_16=/bin/sh docker.sh
bamboo_capability_system_builder_command_sphinx=/usr/bin/sphinx-build
bamboo_build_working_directory=/home/bamboo/bamboo-agent-home/xml-data/build-dir/CATS-CORE886-JOB1
bamboo_planRepository_1_name=clowder
bamboo_buildKey=CATS-CORE886-JOB1
bamboo_capability_system_os=linux
bamboo_shortPlanName=CATS-793-enable-username-password-for-geoserver
bamboo_repository_159973382_branch_name=CATS-793-enable-username-password-for-geoserver
bamboo_planRepository_name=clowder
bamboo_buildNumber=10
bamboo_shortJobName=default
bamboo_buildResultsUrl=https://opensource.ncsa.illinois.edu/bamboo/browse/CATS-CORE886-JOB1-10
bamboo_planRepository_repositoryUrl=ssh://git@opensource.ncsa.illinois.edu:7999/cats/clowder.git
bamboo_build_commandline_com_atlassian_bamboo_plugins_sbt_sbt_18=/home/bamboo/sbt-0.13.13/bin/sbt compile
bamboo_build_commandline_com_atlassian_bamboo_plugins_sbt_sbt_19=/home/bamboo/sbt-0.13.13/bin/sbt test-only integration.APITestSuite
bamboo_build_commandline_com_atlassian_bamboo_plugins_scripttask_task_builder_script_22=/home/bamboo/bamboo-agent-home/temp/CATS-CORE886-JOB1-10-ScriptBuildTask-5054423874651621971.sh
bamboo_agentId=143032321
bamboo_build_commandline_com_atlassian_bamboo_plugins_sbt_sbt_17=/home/bamboo/sbt-0.13.13/bin/sbt clean update
bamboo_planName=Clowder - CORE - CATS-793-enable-username-password-for-geoserver
bamboo_shortPlanKey=CORE886
bamboo_capability_system_builder_command_sbt_0_13=/home/bamboo/sbt-0.13.2/bin/sbt
bamboo_capability_system_builder_node_Node_js_v0_10_28=/home/bamboo/node-v0.10.28/bin/node
bamboo_shortJobKey=JOB1
bamboo_planRepository_revision=e2f5ad0129e806407cb463407f01f8d8e6fee7c2
bamboo_buildTimeStamp=2018-05-22T13:30:48.630-05:00
bamboo_repository_previous_revision_number=4ce5c6eb711f8359e90aca26740fa638c6820f8b
bamboo_capability_system_builder_command_npm=/home/bamboo/node-v0.10.28/bin/npm
bamboo_capability_system_builder_mvn2_Maven_2=/home/bamboo/apache-maven-2.2.1
bamboo_planRepository_previousRevision=4ce5c6eb711f8359e90aca26740fa638c6820f8b
bamboo_repository_git_branch=CATS-793-enable-username-password-for-geoserver
bamboo_buildResultKey=CATS-CORE886-JOB1-10
bamboo_repository_branch_name=CATS-793-enable-username-password-for-geoserver
bamboo_buildPlanName=Clowder - CORE - CATS-793-enable-username-password-for-geoserver - default
bamboo_planRepository_1_revision=e2f5ad0129e806407cb463407f01f8d8e6fee7c2
bamboo_capability_system_builder_command_python3=/usr/bin/python3
bamboo_repository_159973382_git_branch=CATS-793-enable-username-password-for-geoserver
bamboo_repository_159973382_name=clowder
bamboo_repository_name=clowder
bamboo_build_commandline_com_atlassian_bamboo_plugins_sbt_sbt_21=/home/bamboo/sbt-0.13.13/bin/sbt dist
bamboo_buildFailed=false
bamboo_build_commandline_com_atlassian_bamboo_plugins_sbt_sbt_20=/home/bamboo/sbt-0.13.13/bin/sbt doc
bamboo_capability_system_docker_executable=/usr/bin/docker
bamboo_capability_system_builder_command_grunt=/home/bamboo/node-v0.10.28/bin/grunt
bamboo_planRepository_branch=CATS-793-enable-username-password-for-geoserver
bamboo_agentWorkingDirectory=/home/bamboo/bamboo-agent-home/xml-data/build-dir
bamboo_capability_system_git_executable=/usr/bin/git
bamboo_repository_git_username=
bamboo_planRepository_1_previousRevision=4ce5c6eb711f8359e90aca26740fa638c6820f8b
bamboo_capability_system_builder_sbt_SBT_0_13_13=/home/bamboo/sbt-0.13.13
bamboo_planRepository_branchDisplayName=CATS-793-enable-username-password-for-geoserver
bamboo_capability_system_builder_command_phantomjs=/home/bamboo/phantomjs-1.9.8/bin/phantomjs
bamboo_repository_159973382_git_username=
bamboo_planRepository_1_type=bbserver
bamboo_planRepository_branchName=CATS-793-enable-username-password-for-geoserver
bamboo_capability_system_builder_command_python2_7=/usr/bin/python2.7
bamboo_capability_system_hostname=buildserver-1
bamboo_capability_system_jdk_JDK=/home/bamboo/jdk1.8.0_66
bamboo_capability_system_software_mongo=/usr/bin/mongo
bamboo_plan_storageTag=plan-159776779
bamboo_hg_cache_directory=/home/bamboo/bamboo-agent-home/xml-data/build-dir/_hg-repositories-cache
bamboo_capability_system_builder_command_casperjs=/home/bamboo/node-v0.10.28/bin/casperjs
bamboo_capability_system_software_rabbitmq=/usr/sbin/rabbitmqctl
bamboo_capability_system_jdk_JDK_1_8_0_66=/home/bamboo/jdk1.8.0_66
bamboo_planRepository_1_username=
bamboo_planRepository_type=bbserver
bamboo_git_cache_directory=/home/bamboo/bamboo-agent-home/xml-data/build-dir/_git-repositories-cache
bamboo_repository_git_repositoryUrl=ssh://git@opensource.ncsa.illinois.edu:7999/cats/clowder.git
bamboo_capability_system_builder_node_Node_js=/home/bamboo/node-v0.10.28/bin/node
bamboo_capability_system_builder_ant_Ant=/home/bamboo/apache-ant-1.9.4
bamboo_capability_system_builder_mvn3_Maven_3=/home/bamboo/apache-maven-3.3.9
bamboo_tmp_directory=/home/bamboo/bamboo-agent-home/temp
bamboo_repository_159973382_git_repositoryUrl=ssh://git@opensource.ncsa.illinois.edu:7999/cats/clowder.git
bamboo_working_directory=/home/bamboo/bamboo-agent-home/xml-data/build-dir/CATS-CORE886-JOB1
bamboo_planKey=CATS-CORE886
bamboo_planRepository_1_repositoryUrl=ssh://git@opensource.ncsa.illinois.edu:7999/cats/clowder.git
bamboo_planRepository_username=
bamboo_capability_system_jdk_JDK_1_8=/home/bamboo/jdk1.8.0_66
bamboo_capability_system_jdk_JDK_1_6=/home/bamboo/jdk1.6.0_41
bamboo_capability_system_builder_command_mkcrx=/home/bamboo/mkcrx/mkcrx.sh
bamboo_capability_system_jdk_JDK_1_7=/home/bamboo/jdk1.7.0_60
bamboo_planRepository_1_branchName=CATS-793-enable-username-password-for-geoserver
22-May-2018 13:50:03 Sending build context to Docker daemon  75.23MB
22-May-2018 13:50:03
22-May-2018 13:50:03 Step 1/20 : FROM java:jdk-alpine as clowder-build
22-May-2018 13:50:03 ---> 3fd9dd82815c
22-May-2018 13:50:03 Step 2/20 : WORKDIR /src
22-May-2018 13:50:03 ---> Using cache
22-May-2018 13:50:03 ---> 389ac64b29a2
22-May-2018 13:50:03 Step 3/20 : COPY sbt* /src/
22-May-2018 13:50:03 ---> Using cache
22-May-2018 13:50:03 ---> e873f6615430
22-May-2018 13:50:03 Step 4/20 : COPY project /src/project
22-May-2018 13:50:03 ---> Using cache
22-May-2018 13:50:03 ---> 0f67317931de
22-May-2018 13:50:03 Step 5/20 : RUN ./sbt update
22-May-2018 13:50:03 ---> Using cache
22-May-2018 13:50:03 ---> 0c169a6cb34f
22-May-2018 13:50:03 Step 6/20 : COPY lib /src/lib/
22-May-2018 13:50:03 ---> Using cache
22-May-2018 13:50:03 ---> a2ddede667c0
22-May-2018 13:50:03 Step 7/20 : COPY conf /src/conf/
22-May-2018 13:50:03 ---> Using cache
22-May-2018 13:50:03 ---> f026a73cf912
22-May-2018 13:50:03 Step 8/20 : COPY public /src/public/
22-May-2018 13:50:03 ---> Using cache
22-May-2018 13:50:03 ---> 37e8070862c3
22-May-2018 13:50:03 Step 9/20 : COPY app /src/app/
22-May-2018 13:50:03 ---> Using cache
22-May-2018 13:50:03 ---> fca3496d390b
22-May-2018 13:50:03 Step 10/20 : RUN ./sbt dist     && unzip -q target/universal/clowder-*.zip     && mv clowder-* clowder     && mkdir -p clowder/custom clowder/logs
22-May-2018 13:50:03 ---> Using cache
22-May-2018 13:50:03 ---> c1ccf733e6ae
22-May-2018 13:50:03 Step 11/20 : FROM java:jre-alpine
22-May-2018 13:50:03 ---> fdc893b19a14
22-May-2018 13:50:03 Step 12/20 : RUN apk add --no-cache bash curl
22-May-2018 13:50:03 ---> Using cache
22-May-2018 13:50:03 ---> f6337c8737f7
22-May-2018 13:50:03 Step 13/20 : EXPOSE 9000
22-May-2018 13:50:03 ---> Using cache
22-May-2018 13:50:03 ---> ad6dee01402b
22-May-2018 13:50:03 Step 14/20 : WORKDIR /home/clowder
22-May-2018 13:50:03 ---> Using cache
22-May-2018 13:50:03 ---> ffdc5a716fb5
22-May-2018 13:50:03 Step 15/20 : VOLUME /home/clowder/custom /home/clowder/data
22-May-2018 13:50:03 ---> Using cache
22-May-2018 13:50:03 ---> 49b50905812e
22-May-2018 13:50:03 Step 16/20 : COPY --from=clowder-build /src/clowder /home/clowder/
22-May-2018 13:50:03 ---> Using cache
22-May-2018 13:50:03 ---> b5a4df8e7d61
22-May-2018 13:50:03 Step 17/20 : COPY docker/clowder.sh docker/healthcheck.sh /home/clowder/
22-May-2018 13:50:03 ---> Using cache
22-May-2018 13:50:03 ---> 12f2366104c0
22-May-2018 13:50:03 Step 18/20 : COPY docker/custom.conf docker/play.plugins /home/clowder/custom/
22-May-2018 13:50:03 ---> Using cache
22-May-2018 13:50:03 ---> fa13919863ca
22-May-2018 13:50:03 Step 19/20 : CMD /home/clowder/clowder.sh
22-May-2018 13:50:03 ---> Using cache
22-May-2018 13:50:03 ---> d635cf2ebf9e
22-May-2018 13:50:03 Step 20/20 : HEALTHCHECK CMD /home/clowder/healthcheck.sh
22-May-2018 13:50:03 ---> Using cache
22-May-2018 13:50:03 ---> 436c4fa17311
22-May-2018 13:50:03 Successfully built 436c4fa17311
22-May-2018 13:50:03 Successfully tagged clowder/clowder:latest
22-May-2018 13:50:03 Sending build context to Docker daemon  22.02kB
22-May-2018 13:50:03
22-May-2018 13:50:03 Step 1/5 : FROM ubuntu
22-May-2018 13:50:03 ---> 452a96d81c30
22-May-2018 13:50:03 Step 2/5 : RUN apt-get -y update     && apt-get -y install curl unzip docker.io python python-dev python-pip     && pip install flask-restful     && pip install arrow     && apt-get clean all     && rm -rf /var/lib/apt/lists/* /tmp/* /var/tmp/*     ;
22-May-2018 13:50:03 ---> Using cache
22-May-2018 13:50:03 ---> 1d86916126e5
22-May-2018 13:50:03 Step 3/5 : COPY FILES.toolserver /
22-May-2018 13:50:03 ---> Using cache
22-May-2018 13:50:03 ---> 11faabaf5e84
22-May-2018 13:50:03 Step 4/5 : ENV TOOLSERVER_PORT 8082
22-May-2018 13:50:03 ---> Using cache
22-May-2018 13:50:03 ---> c6e93178a73b
22-May-2018 13:50:03 Step 5/5 : CMD /usr/local/bin/usage
22-May-2018 13:50:03 ---> Using cache
22-May-2018 13:50:03 ---> 7c3f8559b598
22-May-2018 13:50:03 Successfully built 7c3f8559b598
22-May-2018 13:50:03 Successfully tagged clowder/toolserver:latest
22-May-2018 13:50:03 Sending build context to Docker daemon  11.26kB
22-May-2018 13:50:03
22-May-2018 13:50:03 Step 1/6 : FROM ubuntu:16.04
22-May-2018 13:50:03 ---> 0b1edfbffd27
22-May-2018 13:50:03 Step 2/6 : MAINTAINER Bing Zhang <bing@illinois.edu>
22-May-2018 13:50:03 ---> Using cache
22-May-2018 13:50:03 ---> 40013564e9a3
22-May-2018 13:50:03 Step 3/6 : ENV EMAIL_ADDRESS=""    FIRST_NAME=""    LAST_NAME=""     PASSWORD=""    MONGO_URI=""    CLOWDER_PORT_9000_TCP_ADDR=""    CLOWDER_PORT_9000_TCP_PORT=""    RABBITMQ_PORT_15672_TCP_ADDR=""    RABBITMQ_PORT_15672_PORT=""    MONGO_PORT_27017_TCP_ADDR=""    MONGO_PORT_27017_TCP_PORT=""
22-May-2018 13:50:03 ---> Using cache
22-May-2018 13:50:03 ---> 337bf7b53b74
22-May-2018 13:50:03 Step 4/6 : RUN mkdir -p /data/db &&     apt-get update &&     apt-get install -y netcat curl lsb-release &&     apt-key adv --keyserver hkp://keyserver.ubuntu.com:80 --recv EA312927 &&     echo "deb http://repo.mongodb.org/apt/ubuntu "$(lsb_release -sc)"/mongodb-org/3.2 multiverse" | tee /etc/apt/sources.list.d/mongodb-org-3.2.list &&     apt-get update && apt-get install -y     mongodb-org     net-tools iproute     python3 python3-pip &&     pip3 install passlib bcrypt
22-May-2018 13:50:03 ---> Using cache
22-May-2018 13:50:03 ---> 031338d908f5
22-May-2018 13:50:03 Step 5/6 : COPY FILES.mongo-init /
22-May-2018 13:50:03 ---> Using cache
22-May-2018 13:50:03 ---> 6faac4300828
22-May-2018 13:50:03 Step 6/6 : ENTRYPOINT ["/usr/local/bin/entrypoint.sh"]
22-May-2018 13:50:03 ---> Using cache
22-May-2018 13:50:03 ---> f9961c78f58b
22-May-2018 13:50:03 Successfully built f9961c78f58b
22-May-2018 13:50:03 Successfully tagged clowder/mongo-init:latest
22-May-2018 13:50:03 Finished task 'docker push' with result: Success
22-May-2018 13:50:03 Running post build plugin 'Docker Container Cleanup'
22-May-2018 13:50:03 Running post build plugin 'NCover Results Collector'
22-May-2018 13:50:03 Running post build plugin 'Clover Results Collector'
22-May-2018 13:50:03 Running post build plugin 'npm Cache Cleanup'
22-May-2018 13:50:03 Running post build plugin 'Artifact Copier'
22-May-2018 13:50:03 Publishing an artifact: dist
22-May-2018 13:50:12 Finished publishing of artifact Shared artifact: [dist], pattern: [clowder-*.zip] anchored at: [target/universal] in 8.853 s
22-May-2018 13:50:12 Publishing an artifact: scaladoc
22-May-2018 13:50:14 Finished publishing of artifact Shared artifact: [scaladoc], pattern: [**/*] anchored at: [target/scala-2.10/api] in 1.484 s
22-May-2018 13:50:14 Publishing an artifact: manual
22-May-2018 13:50:16 Finished publishing of artifact Shared artifact: [manual], pattern: [**/*] anchored at: [doc/src/sphinx/_build/html] in 1.980 s
22-May-2018 13:50:16 Finalising the build...
22-May-2018 13:50:16 Stopping timer.
22-May-2018 13:50:16 Build CATS-CORE886-JOB1-10 completed.
22-May-2018 13:50:16 Running on server: post build plugin 'NCover Results Collector'
22-May-2018 13:50:16 Running on server: post build plugin 'Build Hanging Detection Configuration'
22-May-2018 13:50:16 Running on server: post build plugin 'Clover Delta Calculator'
22-May-2018 13:50:16 Running on server: post build plugin 'Maven Dependencies Postprocessor'
22-May-2018 13:50:16 All post build plugins have finished
22-May-2018 13:50:16 Generating build results summary...
22-May-2018 13:50:16 Saving build results to disk...
22-May-2018 13:50:16 Logging substituted variables...
22-May-2018 13:50:16 Indexing build results...
22-May-2018 13:50:16 Finished building CATS-CORE886-JOB1-10.