Build: #1 was successful

Job: default was successful

Stages & jobs

  1. Default Stage

Build log

The build generated 7,375 lines of output.The output is too long and has been truncated to the last 1,000 lines. Download or view full build log.

10-Dec-2018 16:39:09   libgssapi-krb5-2 libgssapi3-heimdal libhcrypto4-heimdal libheimbase1-heimdal
10-Dec-2018 16:39:09   libheimntlm0-heimdal libhogweed4 libhx509-5-heimdal libidn11 libk5crypto3
10-Dec-2018 16:39:09   libkeyutils1 libkrb5-26-heimdal libkrb5-3 libkrb5support0 libldap-2.4-2
10-Dec-2018 16:39:09   libmagic1 libmpdec2 libnettle6 libp11-kit0 libpython3-stdlib
10-Dec-2018 16:39:09   libpython3.5-minimal libpython3.5-stdlib libroken18-heimdal librtmp1
10-Dec-2018 16:39:09   libsasl2-2 libsasl2-modules libsasl2-modules-db libsqlite3-0 libssl1.0.0
10-Dec-2018 16:39:09   libtasn1-6 libwind0-heimdal lsb-release mime-support netcat
10-Dec-2018 16:39:09   netcat-traditional openssl python3 python3-minimal python3.5
10-Dec-2018 16:39:09   python3.5-minimal
10-Dec-2018 16:39:09 0 upgraded, 51 newly installed, 0 to remove and 5 not upgraded.
10-Dec-2018 16:39:09 Need to get 10.4 MB of archives.
10-Dec-2018 16:39:09 After this operation, 48.1 MB of additional disk space will be used.
10-Dec-2018 16:39:09 Get:1 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libssl1.0.0 amd64 1.0.2g-1ubuntu4.14 [1085 kB]
10-Dec-2018 16:39:10 Get:2 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libpython3.5-minimal amd64 3.5.2-2ubuntu0~16.04.5 [524 kB]
10-Dec-2018 16:39:10 Get:3 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libexpat1 amd64 2.1.0-7ubuntu0.16.04.3 [71.2 kB]
10-Dec-2018 16:39:10 Get:4 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 python3.5-minimal amd64 3.5.2-2ubuntu0~16.04.5 [1598 kB]
10-Dec-2018 16:39:10 Get:5 http://archive.ubuntu.com/ubuntu xenial/main amd64 python3-minimal amd64 3.5.1-3 [23.3 kB]
10-Dec-2018 16:39:10 Get:6 http://archive.ubuntu.com/ubuntu xenial/main amd64 mime-support all 3.59ubuntu1 [31.0 kB]
10-Dec-2018 16:39:10 Get:7 http://archive.ubuntu.com/ubuntu xenial/main amd64 libmpdec2 amd64 2.4.2-1 [82.6 kB]
10-Dec-2018 16:39:10 Get:8 http://archive.ubuntu.com/ubuntu xenial/main amd64 libsqlite3-0 amd64 3.11.0-1ubuntu1 [396 kB]
10-Dec-2018 16:39:10 Get:9 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libpython3.5-stdlib amd64 3.5.2-2ubuntu0~16.04.5 [2134 kB]
10-Dec-2018 16:39:10 Get:10 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 python3.5 amd64 3.5.2-2ubuntu0~16.04.5 [165 kB]
10-Dec-2018 16:39:10 Get:11 http://archive.ubuntu.com/ubuntu xenial/main amd64 libpython3-stdlib amd64 3.5.1-3 [6818 B]
10-Dec-2018 16:39:10 Get:12 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 dh-python all 2.20151103ubuntu1.1 [74.1 kB]
10-Dec-2018 16:39:10 Get:13 http://archive.ubuntu.com/ubuntu xenial/main amd64 python3 amd64 3.5.1-3 [8710 B]
10-Dec-2018 16:39:10 Get:14 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 distro-info-data all 0.28ubuntu0.9 [4534 B]
10-Dec-2018 16:39:10 Get:15 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libmagic1 amd64 1:5.25-2ubuntu1.1 [216 kB]
10-Dec-2018 16:39:10 Get:16 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 file amd64 1:5.25-2ubuntu1.1 [21.2 kB]
10-Dec-2018 16:39:10 Get:17 http://archive.ubuntu.com/ubuntu xenial/main amd64 libffi6 amd64 3.2.1-4 [17.8 kB]
10-Dec-2018 16:39:10 Get:18 http://archive.ubuntu.com/ubuntu xenial/main amd64 libgmp10 amd64 2:6.1.0+dfsg-2 [240 kB]
10-Dec-2018 16:39:10 Get:19 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libnettle6 amd64 3.2-1ubuntu0.16.04.1 [93.5 kB]
10-Dec-2018 16:39:10 Get:20 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libhogweed4 amd64 3.2-1ubuntu0.16.04.1 [136 kB]
10-Dec-2018 16:39:10 Get:21 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libidn11 amd64 1.32-3ubuntu1.2 [46.5 kB]
10-Dec-2018 16:39:10 Get:22 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libp11-kit0 amd64 0.23.2-5~ubuntu16.04.1 [105 kB]
10-Dec-2018 16:39:10 Get:23 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libtasn1-6 amd64 4.7-3ubuntu0.16.04.3 [43.5 kB]
10-Dec-2018 16:39:10 Get:24 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libgnutls30 amd64 3.4.10-4ubuntu1.4 [548 kB]
10-Dec-2018 16:39:10 Get:25 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 lsb-release all 9.20160110ubuntu0.2 [11.8 kB]
10-Dec-2018 16:39:10 Get:26 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 openssl amd64 1.0.2g-1ubuntu4.14 [492 kB]
10-Dec-2018 16:39:11 Get:27 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 ca-certificates all 20170717~16.04.1 [168 kB]
10-Dec-2018 16:39:11 Get:28 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 krb5-locales all 1.13.2+dfsg-5ubuntu2 [13.2 kB]
10-Dec-2018 16:39:11 Get:29 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libroken18-heimdal amd64 1.7~git20150920+dfsg-4ubuntu1.16.04.1 [41.4 kB]
10-Dec-2018 16:39:11 Get:30 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libasn1-8-heimdal amd64 1.7~git20150920+dfsg-4ubuntu1.16.04.1 [174 kB]
10-Dec-2018 16:39:11 Get:31 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libkrb5support0 amd64 1.13.2+dfsg-5ubuntu2 [30.8 kB]
10-Dec-2018 16:39:11 Get:32 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libk5crypto3 amd64 1.13.2+dfsg-5ubuntu2 [81.2 kB]
10-Dec-2018 16:39:11 Get:33 http://archive.ubuntu.com/ubuntu xenial/main amd64 libkeyutils1 amd64 1.5.9-8ubuntu1 [9904 B]
10-Dec-2018 16:39:11 Get:34 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libkrb5-3 amd64 1.13.2+dfsg-5ubuntu2 [273 kB]
10-Dec-2018 16:39:11 Get:35 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libgssapi-krb5-2 amd64 1.13.2+dfsg-5ubuntu2 [120 kB]
10-Dec-2018 16:39:11 Get:36 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libhcrypto4-heimdal amd64 1.7~git20150920+dfsg-4ubuntu1.16.04.1 [85.0 kB]
10-Dec-2018 16:39:11 Get:37 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libheimbase1-heimdal amd64 1.7~git20150920+dfsg-4ubuntu1.16.04.1 [29.3 kB]
10-Dec-2018 16:39:11 Get:38 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libwind0-heimdal amd64 1.7~git20150920+dfsg-4ubuntu1.16.04.1 [47.8 kB]
10-Dec-2018 16:39:11 Get:39 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libhx509-5-heimdal amd64 1.7~git20150920+dfsg-4ubuntu1.16.04.1 [107 kB]
10-Dec-2018 16:39:11 Get:40 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libkrb5-26-heimdal amd64 1.7~git20150920+dfsg-4ubuntu1.16.04.1 [202 kB]
10-Dec-2018 16:39:11 Get:41 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libheimntlm0-heimdal amd64 1.7~git20150920+dfsg-4ubuntu1.16.04.1 [15.1 kB]
10-Dec-2018 16:39:11 Get:42 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libgssapi3-heimdal amd64 1.7~git20150920+dfsg-4ubuntu1.16.04.1 [96.1 kB]
10-Dec-2018 16:39:11 Get:43 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libsasl2-modules-db amd64 2.1.26.dfsg1-14ubuntu0.1 [14.5 kB]
10-Dec-2018 16:39:11 Get:44 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libsasl2-2 amd64 2.1.26.dfsg1-14ubuntu0.1 [48.6 kB]
10-Dec-2018 16:39:11 Get:45 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libldap-2.4-2 amd64 2.4.42+dfsg-2ubuntu3.4 [160 kB]
10-Dec-2018 16:39:11 Get:46 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 librtmp1 amd64 2.4+20151223.gitfa8646d-1ubuntu0.1 [54.4 kB]
10-Dec-2018 16:39:11 Get:47 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libcurl3-gnutls amd64 7.47.0-1ubuntu2.11 [185 kB]
10-Dec-2018 16:39:11 Get:48 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libsasl2-modules amd64 2.1.26.dfsg1-14ubuntu0.1 [47.5 kB]
10-Dec-2018 16:39:11 Get:49 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 curl amd64 7.47.0-1ubuntu2.11 [139 kB]
10-Dec-2018 16:39:11 Get:50 http://archive.ubuntu.com/ubuntu xenial/universe amd64 netcat-traditional amd64 1.10-41 [60.7 kB]
10-Dec-2018 16:39:11 Get:51 http://archive.ubuntu.com/ubuntu xenial/universe amd64 netcat all 1.10-41 [3438 B]
10-Dec-2018 16:39:11 debconf: delaying package configuration, since apt-utils is not installed
10-Dec-2018 16:39:11 Fetched 10.4 MB in 1s (5858 kB/s)
10-Dec-2018 16:39:12 Selecting previously unselected package libssl1.0.0:amd64.
10-Dec-2018 16:39:12 (Reading database ...
10-Dec-2018 16:39:12 (Reading database ... 5%
10-Dec-2018 16:39:12 (Reading database ... 10%
10-Dec-2018 16:39:12 (Reading database ... 15%
10-Dec-2018 16:39:12 (Reading database ... 20%
10-Dec-2018 16:39:12 (Reading database ... 25%
10-Dec-2018 16:39:12 (Reading database ... 30%
10-Dec-2018 16:39:12 (Reading database ... 35%
10-Dec-2018 16:39:12 (Reading database ... 40%
10-Dec-2018 16:39:12 (Reading database ... 45%
10-Dec-2018 16:39:12 (Reading database ... 50%
10-Dec-2018 16:39:12 (Reading database ... 55%
10-Dec-2018 16:39:12 (Reading database ... 60%
10-Dec-2018 16:39:12 (Reading database ... 65%
10-Dec-2018 16:39:12 (Reading database ... 70%
10-Dec-2018 16:39:12 (Reading database ... 75%
10-Dec-2018 16:39:12 (Reading database ... 80%
10-Dec-2018 16:39:12 (Reading database ... 85%
10-Dec-2018 16:39:12 (Reading database ... 90%
10-Dec-2018 16:39:12 (Reading database ... 95%
10-Dec-2018 16:39:12 (Reading database ... 100%
10-Dec-2018 16:39:12 (Reading database ... 4768 files and directories currently installed.)
10-Dec-2018 16:39:12 Preparing to unpack .../libssl1.0.0_1.0.2g-1ubuntu4.14_amd64.deb ...
10-Dec-2018 16:39:12 Unpacking libssl1.0.0:amd64 (1.0.2g-1ubuntu4.14) ...
10-Dec-2018 16:39:13 Selecting previously unselected package libpython3.5-minimal:amd64.
10-Dec-2018 16:39:13 Preparing to unpack .../libpython3.5-minimal_3.5.2-2ubuntu0~16.04.5_amd64.deb ...
10-Dec-2018 16:39:13 Unpacking libpython3.5-minimal:amd64 (3.5.2-2ubuntu0~16.04.5) ...
10-Dec-2018 16:39:14 Selecting previously unselected package libexpat1:amd64.
10-Dec-2018 16:39:14 Preparing to unpack .../libexpat1_2.1.0-7ubuntu0.16.04.3_amd64.deb ...
10-Dec-2018 16:39:14 Unpacking libexpat1:amd64 (2.1.0-7ubuntu0.16.04.3) ...
10-Dec-2018 16:39:15 Selecting previously unselected package python3.5-minimal.
10-Dec-2018 16:39:15 Preparing to unpack .../python3.5-minimal_3.5.2-2ubuntu0~16.04.5_amd64.deb ...
10-Dec-2018 16:39:15 Unpacking python3.5-minimal (3.5.2-2ubuntu0~16.04.5) ...
10-Dec-2018 16:39:16 Selecting previously unselected package python3-minimal.
10-Dec-2018 16:39:16 Preparing to unpack .../python3-minimal_3.5.1-3_amd64.deb ...
10-Dec-2018 16:39:16 Unpacking python3-minimal (3.5.1-3) ...
10-Dec-2018 16:39:16 Selecting previously unselected package mime-support.
10-Dec-2018 16:39:16 Preparing to unpack .../mime-support_3.59ubuntu1_all.deb ...
10-Dec-2018 16:39:16 Unpacking mime-support (3.59ubuntu1) ...
10-Dec-2018 16:39:17 Selecting previously unselected package libmpdec2:amd64.
10-Dec-2018 16:39:17 Preparing to unpack .../libmpdec2_2.4.2-1_amd64.deb ...
10-Dec-2018 16:39:17 Unpacking libmpdec2:amd64 (2.4.2-1) ...
10-Dec-2018 16:39:19 Selecting previously unselected package libsqlite3-0:amd64.
10-Dec-2018 16:39:19 Preparing to unpack .../libsqlite3-0_3.11.0-1ubuntu1_amd64.deb ...
10-Dec-2018 16:39:19 Unpacking libsqlite3-0:amd64 (3.11.0-1ubuntu1) ...
10-Dec-2018 16:39:20 Selecting previously unselected package libpython3.5-stdlib:amd64.
10-Dec-2018 16:39:20 Preparing to unpack .../libpython3.5-stdlib_3.5.2-2ubuntu0~16.04.5_amd64.deb ...
10-Dec-2018 16:39:20 Unpacking libpython3.5-stdlib:amd64 (3.5.2-2ubuntu0~16.04.5) ...
10-Dec-2018 16:39:22 Selecting previously unselected package python3.5.
10-Dec-2018 16:39:22 Preparing to unpack .../python3.5_3.5.2-2ubuntu0~16.04.5_amd64.deb ...
10-Dec-2018 16:39:22 Unpacking python3.5 (3.5.2-2ubuntu0~16.04.5) ...
10-Dec-2018 16:39:22 Selecting previously unselected package libpython3-stdlib:amd64.
10-Dec-2018 16:39:22 Preparing to unpack .../libpython3-stdlib_3.5.1-3_amd64.deb ...
10-Dec-2018 16:39:22 Unpacking libpython3-stdlib:amd64 (3.5.1-3) ...
10-Dec-2018 16:39:23 Selecting previously unselected package dh-python.
10-Dec-2018 16:39:23 Preparing to unpack .../dh-python_2.20151103ubuntu1.1_all.deb ...
10-Dec-2018 16:39:23 Unpacking dh-python (2.20151103ubuntu1.1) ...
10-Dec-2018 16:39:24 Processing triggers for libc-bin (2.23-0ubuntu10) ...
10-Dec-2018 16:39:24 Setting up libssl1.0.0:amd64 (1.0.2g-1ubuntu4.14) ...
10-Dec-2018 16:39:24 debconf: unable to initialize frontend: Dialog
10-Dec-2018 16:39:24 debconf: (TERM is not set, so the dialog frontend is not usable.)
10-Dec-2018 16:39:24 debconf: falling back to frontend: Readline
10-Dec-2018 16:39:24 debconf: unable to initialize frontend: Readline
10-Dec-2018 16:39:24 debconf: (Can't locate Term/ReadLine.pm in @INC (you may need to install the Term::ReadLine module) (@INC contains: /etc/perl /usr/local/lib/x86_64-linux-gnu/perl/5.22.1 /usr/local/share/perl/5.22.1 /usr/lib/x86_64-linux-gnu/perl5/5.22 /usr/share/perl5 /usr/lib/x86_64-linux-gnu/perl/5.22 /usr/share/perl/5.22 /usr/local/lib/site_perl /usr/lib/x86_64-linux-gnu/perl-base .) at /usr/share/perl5/Debconf/FrontEnd/Readline.pm line 7.)
10-Dec-2018 16:39:24 debconf: falling back to frontend: Teletype
10-Dec-2018 16:39:25 Setting up libpython3.5-minimal:amd64 (3.5.2-2ubuntu0~16.04.5) ...
10-Dec-2018 16:39:25 Setting up libexpat1:amd64 (2.1.0-7ubuntu0.16.04.3) ...
10-Dec-2018 16:39:25 Setting up python3.5-minimal (3.5.2-2ubuntu0~16.04.5) ...
10-Dec-2018 16:39:25 Setting up python3-minimal (3.5.1-3) ...
10-Dec-2018 16:39:26 Processing triggers for libc-bin (2.23-0ubuntu10) ...
10-Dec-2018 16:39:26 Selecting previously unselected package python3.
10-Dec-2018 16:39:26 (Reading database ...
10-Dec-2018 16:39:26 (Reading database ... 5%
10-Dec-2018 16:39:26 (Reading database ... 10%
10-Dec-2018 16:39:26 (Reading database ... 15%
10-Dec-2018 16:39:26 (Reading database ... 20%
10-Dec-2018 16:39:26 (Reading database ... 25%
10-Dec-2018 16:39:26 (Reading database ... 30%
10-Dec-2018 16:39:26 (Reading database ... 35%
10-Dec-2018 16:39:26 (Reading database ... 40%
10-Dec-2018 16:39:26 (Reading database ... 45%
10-Dec-2018 16:39:26 (Reading database ... 50%
10-Dec-2018 16:39:26 (Reading database ... 55%
10-Dec-2018 16:39:26 (Reading database ... 60%
10-Dec-2018 16:39:26 (Reading database ... 65%
10-Dec-2018 16:39:26 (Reading database ... 70%
10-Dec-2018 16:39:26 (Reading database ... 75%
10-Dec-2018 16:39:26 (Reading database ... 80%
10-Dec-2018 16:39:26 (Reading database ... 85%
10-Dec-2018 16:39:26 (Reading database ... 90%
10-Dec-2018 16:39:26 (Reading database ... 95%
10-Dec-2018 16:39:26 (Reading database ... 100%
10-Dec-2018 16:39:26 (Reading database ... 5744 files and directories currently installed.)
10-Dec-2018 16:39:26 Preparing to unpack .../python3_3.5.1-3_amd64.deb ...
10-Dec-2018 16:39:26 Unpacking python3 (3.5.1-3) ...
10-Dec-2018 16:39:26 Selecting previously unselected package distro-info-data.
10-Dec-2018 16:39:26 Preparing to unpack .../distro-info-data_0.28ubuntu0.9_all.deb ...
10-Dec-2018 16:39:27 Unpacking distro-info-data (0.28ubuntu0.9) ...
10-Dec-2018 16:39:27 Selecting previously unselected package libmagic1:amd64.
10-Dec-2018 16:39:27 Preparing to unpack .../libmagic1_1%3a5.25-2ubuntu1.1_amd64.deb ...
10-Dec-2018 16:39:27 Unpacking libmagic1:amd64 (1:5.25-2ubuntu1.1) ...
10-Dec-2018 16:39:27 Selecting previously unselected package file.
10-Dec-2018 16:39:27 Preparing to unpack .../file_1%3a5.25-2ubuntu1.1_amd64.deb ...
10-Dec-2018 16:39:28 Unpacking file (1:5.25-2ubuntu1.1) ...
10-Dec-2018 16:39:28 Selecting previously unselected package libffi6:amd64.
10-Dec-2018 16:39:28 Preparing to unpack .../libffi6_3.2.1-4_amd64.deb ...
10-Dec-2018 16:39:28 Unpacking libffi6:amd64 (3.2.1-4) ...
10-Dec-2018 16:39:30 Selecting previously unselected package libgmp10:amd64.
10-Dec-2018 16:39:30 Preparing to unpack .../libgmp10_2%3a6.1.0+dfsg-2_amd64.deb ...
10-Dec-2018 16:39:31 Unpacking libgmp10:amd64 (2:6.1.0+dfsg-2) ...
10-Dec-2018 16:39:32 Selecting previously unselected package libnettle6:amd64.
10-Dec-2018 16:39:32 Preparing to unpack .../libnettle6_3.2-1ubuntu0.16.04.1_amd64.deb ...
10-Dec-2018 16:39:32 Unpacking libnettle6:amd64 (3.2-1ubuntu0.16.04.1) ...
10-Dec-2018 16:39:33 Selecting previously unselected package libhogweed4:amd64.
10-Dec-2018 16:39:33 Preparing to unpack .../libhogweed4_3.2-1ubuntu0.16.04.1_amd64.deb ...
10-Dec-2018 16:39:33 Unpacking libhogweed4:amd64 (3.2-1ubuntu0.16.04.1) ...
10-Dec-2018 16:39:33 Selecting previously unselected package libidn11:amd64.
10-Dec-2018 16:39:33 Preparing to unpack .../libidn11_1.32-3ubuntu1.2_amd64.deb ...
10-Dec-2018 16:39:33 Unpacking libidn11:amd64 (1.32-3ubuntu1.2) ...
10-Dec-2018 16:39:34 Selecting previously unselected package libp11-kit0:amd64.
10-Dec-2018 16:39:34 Preparing to unpack .../libp11-kit0_0.23.2-5~ubuntu16.04.1_amd64.deb ...
10-Dec-2018 16:39:34 Unpacking libp11-kit0:amd64 (0.23.2-5~ubuntu16.04.1) ...
10-Dec-2018 16:39:34 Selecting previously unselected package libtasn1-6:amd64.
10-Dec-2018 16:39:34 Preparing to unpack .../libtasn1-6_4.7-3ubuntu0.16.04.3_amd64.deb ...
10-Dec-2018 16:39:34 Unpacking libtasn1-6:amd64 (4.7-3ubuntu0.16.04.3) ...
10-Dec-2018 16:39:35 Selecting previously unselected package libgnutls30:amd64.
10-Dec-2018 16:39:35 Preparing to unpack .../libgnutls30_3.4.10-4ubuntu1.4_amd64.deb ...
10-Dec-2018 16:39:36 Unpacking libgnutls30:amd64 (3.4.10-4ubuntu1.4) ...
10-Dec-2018 16:39:36 Selecting previously unselected package lsb-release.
10-Dec-2018 16:39:36 Preparing to unpack .../lsb-release_9.20160110ubuntu0.2_all.deb ...
10-Dec-2018 16:39:36 Unpacking lsb-release (9.20160110ubuntu0.2) ...
10-Dec-2018 16:39:37 Selecting previously unselected package openssl.
10-Dec-2018 16:39:37 Preparing to unpack .../openssl_1.0.2g-1ubuntu4.14_amd64.deb ...
10-Dec-2018 16:39:37 Unpacking openssl (1.0.2g-1ubuntu4.14) ...
10-Dec-2018 16:39:38 Selecting previously unselected package ca-certificates.
10-Dec-2018 16:39:38 Preparing to unpack .../ca-certificates_20170717~16.04.1_all.deb ...
10-Dec-2018 16:39:38 Unpacking ca-certificates (20170717~16.04.1) ...
10-Dec-2018 16:39:40 Selecting previously unselected package krb5-locales.
10-Dec-2018 16:39:40 Preparing to unpack .../krb5-locales_1.13.2+dfsg-5ubuntu2_all.deb ...
10-Dec-2018 16:39:40 Unpacking krb5-locales (1.13.2+dfsg-5ubuntu2) ...
10-Dec-2018 16:39:41 Selecting previously unselected package libroken18-heimdal:amd64.
10-Dec-2018 16:39:41 Preparing to unpack .../libroken18-heimdal_1.7~git20150920+dfsg-4ubuntu1.16.04.1_amd64.deb ...
10-Dec-2018 16:39:41 Unpacking libroken18-heimdal:amd64 (1.7~git20150920+dfsg-4ubuntu1.16.04.1) ...
10-Dec-2018 16:39:42 Selecting previously unselected package libasn1-8-heimdal:amd64.
10-Dec-2018 16:39:42 Preparing to unpack .../libasn1-8-heimdal_1.7~git20150920+dfsg-4ubuntu1.16.04.1_amd64.deb ...
10-Dec-2018 16:39:42 Unpacking libasn1-8-heimdal:amd64 (1.7~git20150920+dfsg-4ubuntu1.16.04.1) ...
10-Dec-2018 16:39:46 Selecting previously unselected package libkrb5support0:amd64.
10-Dec-2018 16:39:46 Preparing to unpack .../libkrb5support0_1.13.2+dfsg-5ubuntu2_amd64.deb ...
10-Dec-2018 16:39:47 Unpacking libkrb5support0:amd64 (1.13.2+dfsg-5ubuntu2) ...
10-Dec-2018 16:39:49 Selecting previously unselected package libk5crypto3:amd64.
10-Dec-2018 16:39:49 Preparing to unpack .../libk5crypto3_1.13.2+dfsg-5ubuntu2_amd64.deb ...
10-Dec-2018 16:39:49 Unpacking libk5crypto3:amd64 (1.13.2+dfsg-5ubuntu2) ...
10-Dec-2018 16:39:50 Selecting previously unselected package libkeyutils1:amd64.
10-Dec-2018 16:39:50 Preparing to unpack .../libkeyutils1_1.5.9-8ubuntu1_amd64.deb ...
10-Dec-2018 16:39:50 Unpacking libkeyutils1:amd64 (1.5.9-8ubuntu1) ...
10-Dec-2018 16:39:51 Selecting previously unselected package libkrb5-3:amd64.
10-Dec-2018 16:39:51 Preparing to unpack .../libkrb5-3_1.13.2+dfsg-5ubuntu2_amd64.deb ...
10-Dec-2018 16:39:51 Unpacking libkrb5-3:amd64 (1.13.2+dfsg-5ubuntu2) ...
10-Dec-2018 16:39:52 Selecting previously unselected package libgssapi-krb5-2:amd64.
10-Dec-2018 16:39:52 Preparing to unpack .../libgssapi-krb5-2_1.13.2+dfsg-5ubuntu2_amd64.deb ...
10-Dec-2018 16:39:52 Unpacking libgssapi-krb5-2:amd64 (1.13.2+dfsg-5ubuntu2) ...
10-Dec-2018 16:39:52 Selecting previously unselected package libhcrypto4-heimdal:amd64.
10-Dec-2018 16:39:52 Preparing to unpack .../libhcrypto4-heimdal_1.7~git20150920+dfsg-4ubuntu1.16.04.1_amd64.deb ...
10-Dec-2018 16:39:52 Unpacking libhcrypto4-heimdal:amd64 (1.7~git20150920+dfsg-4ubuntu1.16.04.1) ...
10-Dec-2018 16:39:53 Selecting previously unselected package libheimbase1-heimdal:amd64.
10-Dec-2018 16:39:53 Preparing to unpack .../libheimbase1-heimdal_1.7~git20150920+dfsg-4ubuntu1.16.04.1_amd64.deb ...
10-Dec-2018 16:39:53 Unpacking libheimbase1-heimdal:amd64 (1.7~git20150920+dfsg-4ubuntu1.16.04.1) ...
10-Dec-2018 16:39:54 Selecting previously unselected package libwind0-heimdal:amd64.
10-Dec-2018 16:39:54 Preparing to unpack .../libwind0-heimdal_1.7~git20150920+dfsg-4ubuntu1.16.04.1_amd64.deb ...
10-Dec-2018 16:39:54 Unpacking libwind0-heimdal:amd64 (1.7~git20150920+dfsg-4ubuntu1.16.04.1) ...
10-Dec-2018 16:39:54 Selecting previously unselected package libhx509-5-heimdal:amd64.
10-Dec-2018 16:39:54 Preparing to unpack .../libhx509-5-heimdal_1.7~git20150920+dfsg-4ubuntu1.16.04.1_amd64.deb ...
10-Dec-2018 16:39:54 Unpacking libhx509-5-heimdal:amd64 (1.7~git20150920+dfsg-4ubuntu1.16.04.1) ...
10-Dec-2018 16:39:55 Selecting previously unselected package libkrb5-26-heimdal:amd64.
10-Dec-2018 16:39:55 Preparing to unpack .../libkrb5-26-heimdal_1.7~git20150920+dfsg-4ubuntu1.16.04.1_amd64.deb ...
10-Dec-2018 16:39:55 Unpacking libkrb5-26-heimdal:amd64 (1.7~git20150920+dfsg-4ubuntu1.16.04.1) ...
10-Dec-2018 16:39:56 Selecting previously unselected package libheimntlm0-heimdal:amd64.
10-Dec-2018 16:39:56 Preparing to unpack .../libheimntlm0-heimdal_1.7~git20150920+dfsg-4ubuntu1.16.04.1_amd64.deb ...
10-Dec-2018 16:39:56 Unpacking libheimntlm0-heimdal:amd64 (1.7~git20150920+dfsg-4ubuntu1.16.04.1) ...
10-Dec-2018 16:39:57 Selecting previously unselected package libgssapi3-heimdal:amd64.
10-Dec-2018 16:39:57 Preparing to unpack .../libgssapi3-heimdal_1.7~git20150920+dfsg-4ubuntu1.16.04.1_amd64.deb ...
10-Dec-2018 16:39:57 Unpacking libgssapi3-heimdal:amd64 (1.7~git20150920+dfsg-4ubuntu1.16.04.1) ...
10-Dec-2018 16:39:58 Selecting previously unselected package libsasl2-modules-db:amd64.
10-Dec-2018 16:39:58 Preparing to unpack .../libsasl2-modules-db_2.1.26.dfsg1-14ubuntu0.1_amd64.deb ...
10-Dec-2018 16:39:58 Unpacking libsasl2-modules-db:amd64 (2.1.26.dfsg1-14ubuntu0.1) ...
10-Dec-2018 16:39:58 Selecting previously unselected package libsasl2-2:amd64.
10-Dec-2018 16:39:58 Preparing to unpack .../libsasl2-2_2.1.26.dfsg1-14ubuntu0.1_amd64.deb ...
10-Dec-2018 16:39:58 Unpacking libsasl2-2:amd64 (2.1.26.dfsg1-14ubuntu0.1) ...
10-Dec-2018 16:39:59 Selecting previously unselected package libldap-2.4-2:amd64.
10-Dec-2018 16:39:59 Preparing to unpack .../libldap-2.4-2_2.4.42+dfsg-2ubuntu3.4_amd64.deb ...
10-Dec-2018 16:39:59 Unpacking libldap-2.4-2:amd64 (2.4.42+dfsg-2ubuntu3.4) ...
10-Dec-2018 16:39:59 Selecting previously unselected package librtmp1:amd64.
10-Dec-2018 16:39:59 Preparing to unpack .../librtmp1_2.4+20151223.gitfa8646d-1ubuntu0.1_amd64.deb ...
10-Dec-2018 16:40:00 Unpacking librtmp1:amd64 (2.4+20151223.gitfa8646d-1ubuntu0.1) ...
10-Dec-2018 16:40:00 Selecting previously unselected package libcurl3-gnutls:amd64.
10-Dec-2018 16:40:00 Preparing to unpack .../libcurl3-gnutls_7.47.0-1ubuntu2.11_amd64.deb ...
10-Dec-2018 16:40:00 Unpacking libcurl3-gnutls:amd64 (7.47.0-1ubuntu2.11) ...
10-Dec-2018 16:40:00 Selecting previously unselected package libsasl2-modules:amd64.
10-Dec-2018 16:40:00 Preparing to unpack .../libsasl2-modules_2.1.26.dfsg1-14ubuntu0.1_amd64.deb ...
10-Dec-2018 16:40:01 Unpacking libsasl2-modules:amd64 (2.1.26.dfsg1-14ubuntu0.1) ...
10-Dec-2018 16:40:02 Selecting previously unselected package curl.
10-Dec-2018 16:40:02 Preparing to unpack .../curl_7.47.0-1ubuntu2.11_amd64.deb ...
10-Dec-2018 16:40:02 Unpacking curl (7.47.0-1ubuntu2.11) ...
10-Dec-2018 16:40:03 Selecting previously unselected package netcat-traditional.
10-Dec-2018 16:40:03 Preparing to unpack .../netcat-traditional_1.10-41_amd64.deb ...
10-Dec-2018 16:40:03 Unpacking netcat-traditional (1.10-41) ...
10-Dec-2018 16:40:04 Selecting previously unselected package netcat.
10-Dec-2018 16:40:04 Preparing to unpack .../netcat_1.10-41_all.deb ...
10-Dec-2018 16:40:04 Unpacking netcat (1.10-41) ...
10-Dec-2018 16:40:04 Processing triggers for libc-bin (2.23-0ubuntu10) ...
10-Dec-2018 16:40:05 Setting up mime-support (3.59ubuntu1) ...
10-Dec-2018 16:40:06 Setting up libmpdec2:amd64 (2.4.2-1) ...
10-Dec-2018 16:40:06 Setting up libsqlite3-0:amd64 (3.11.0-1ubuntu1) ...
10-Dec-2018 16:40:07 Setting up libpython3.5-stdlib:amd64 (3.5.2-2ubuntu0~16.04.5) ...
10-Dec-2018 16:40:07 Setting up python3.5 (3.5.2-2ubuntu0~16.04.5) ...
10-Dec-2018 16:40:08 Setting up libpython3-stdlib:amd64 (3.5.1-3) ...
10-Dec-2018 16:40:09 Setting up distro-info-data (0.28ubuntu0.9) ...
10-Dec-2018 16:40:10 Setting up libmagic1:amd64 (1:5.25-2ubuntu1.1) ...
10-Dec-2018 16:40:11 Setting up file (1:5.25-2ubuntu1.1) ...
10-Dec-2018 16:40:11 Setting up libffi6:amd64 (3.2.1-4) ...
10-Dec-2018 16:40:12 Setting up libgmp10:amd64 (2:6.1.0+dfsg-2) ...
10-Dec-2018 16:40:12 Setting up libnettle6:amd64 (3.2-1ubuntu0.16.04.1) ...
10-Dec-2018 16:40:12 Setting up libhogweed4:amd64 (3.2-1ubuntu0.16.04.1) ...
10-Dec-2018 16:40:13 Setting up libidn11:amd64 (1.32-3ubuntu1.2) ...
10-Dec-2018 16:40:14 Setting up libp11-kit0:amd64 (0.23.2-5~ubuntu16.04.1) ...
10-Dec-2018 16:40:14 Setting up libtasn1-6:amd64 (4.7-3ubuntu0.16.04.3) ...
10-Dec-2018 16:40:15 Setting up libgnutls30:amd64 (3.4.10-4ubuntu1.4) ...
10-Dec-2018 16:40:15 Setting up openssl (1.0.2g-1ubuntu4.14) ...
10-Dec-2018 16:40:15 Setting up ca-certificates (20170717~16.04.1) ...
10-Dec-2018 16:40:16 debconf: unable to initialize frontend: Dialog
10-Dec-2018 16:40:16 debconf: (TERM is not set, so the dialog frontend is not usable.)
10-Dec-2018 16:40:16 debconf: falling back to frontend: Readline
10-Dec-2018 16:40:16 debconf: unable to initialize frontend: Readline
10-Dec-2018 16:40:16 debconf: (Can't locate Term/ReadLine.pm in @INC (you may need to install the Term::ReadLine module) (@INC contains: /etc/perl /usr/local/lib/x86_64-linux-gnu/perl/5.22.1 /usr/local/share/perl/5.22.1 /usr/lib/x86_64-linux-gnu/perl5/5.22 /usr/share/perl5 /usr/lib/x86_64-linux-gnu/perl/5.22 /usr/share/perl/5.22 /usr/local/lib/site_perl /usr/lib/x86_64-linux-gnu/perl-base .) at /usr/share/perl5/Debconf/FrontEnd/Readline.pm line 7.)
10-Dec-2018 16:40:16 debconf: falling back to frontend: Teletype
10-Dec-2018 16:40:17 Setting up krb5-locales (1.13.2+dfsg-5ubuntu2) ...
10-Dec-2018 16:40:18 Setting up libroken18-heimdal:amd64 (1.7~git20150920+dfsg-4ubuntu1.16.04.1) ...
10-Dec-2018 16:40:19 Setting up libasn1-8-heimdal:amd64 (1.7~git20150920+dfsg-4ubuntu1.16.04.1) ...
10-Dec-2018 16:40:20 Setting up libkrb5support0:amd64 (1.13.2+dfsg-5ubuntu2) ...
10-Dec-2018 16:40:20 Setting up libk5crypto3:amd64 (1.13.2+dfsg-5ubuntu2) ...
10-Dec-2018 16:40:21 Setting up libkeyutils1:amd64 (1.5.9-8ubuntu1) ...
10-Dec-2018 16:40:22 Setting up libkrb5-3:amd64 (1.13.2+dfsg-5ubuntu2) ...
10-Dec-2018 16:40:22 Setting up libgssapi-krb5-2:amd64 (1.13.2+dfsg-5ubuntu2) ...
10-Dec-2018 16:40:22 Setting up libhcrypto4-heimdal:amd64 (1.7~git20150920+dfsg-4ubuntu1.16.04.1) ...
10-Dec-2018 16:40:23 Setting up libheimbase1-heimdal:amd64 (1.7~git20150920+dfsg-4ubuntu1.16.04.1) ...
10-Dec-2018 16:40:23 Setting up libwind0-heimdal:amd64 (1.7~git20150920+dfsg-4ubuntu1.16.04.1) ...
10-Dec-2018 16:40:23 Setting up libhx509-5-heimdal:amd64 (1.7~git20150920+dfsg-4ubuntu1.16.04.1) ...
10-Dec-2018 16:40:23 Setting up libkrb5-26-heimdal:amd64 (1.7~git20150920+dfsg-4ubuntu1.16.04.1) ...
10-Dec-2018 16:40:24 Setting up libheimntlm0-heimdal:amd64 (1.7~git20150920+dfsg-4ubuntu1.16.04.1) ...
10-Dec-2018 16:40:25 Setting up libgssapi3-heimdal:amd64 (1.7~git20150920+dfsg-4ubuntu1.16.04.1) ...
10-Dec-2018 16:40:26 Setting up libsasl2-modules-db:amd64 (2.1.26.dfsg1-14ubuntu0.1) ...
10-Dec-2018 16:40:26 Setting up libsasl2-2:amd64 (2.1.26.dfsg1-14ubuntu0.1) ...
10-Dec-2018 16:40:26 Setting up libldap-2.4-2:amd64 (2.4.42+dfsg-2ubuntu3.4) ...
10-Dec-2018 16:40:27 Setting up librtmp1:amd64 (2.4+20151223.gitfa8646d-1ubuntu0.1) ...
10-Dec-2018 16:40:28 Setting up libcurl3-gnutls:amd64 (7.47.0-1ubuntu2.11) ...
10-Dec-2018 16:40:28 Setting up libsasl2-modules:amd64 (2.1.26.dfsg1-14ubuntu0.1) ...
10-Dec-2018 16:40:29 Setting up curl (7.47.0-1ubuntu2.11) ...
10-Dec-2018 16:40:30 Setting up netcat-traditional (1.10-41) ...
10-Dec-2018 16:40:30 update-alternatives: using /bin/nc.traditional to provide /bin/nc (nc) in auto mode
10-Dec-2018 16:40:31 Setting up netcat (1.10-41) ...
10-Dec-2018 16:40:32 Setting up python3 (3.5.1-3) ...
10-Dec-2018 16:40:32 running python rtupdate hooks for python3.5...
10-Dec-2018 16:40:32 running python post-rtupdate hooks for python3.5...
10-Dec-2018 16:40:32 Setting up lsb-release (9.20160110ubuntu0.2) ...
10-Dec-2018 16:40:33 Setting up dh-python (2.20151103ubuntu1.1) ...
10-Dec-2018 16:40:34 Processing triggers for libc-bin (2.23-0ubuntu10) ...
10-Dec-2018 16:40:34 Processing triggers for ca-certificates (20170717~16.04.1) ...
10-Dec-2018 16:40:34 Updating certificates in /etc/ssl/certs...
10-Dec-2018 16:40:36 148 added, 0 removed; done.
10-Dec-2018 16:40:36 Running hooks in /etc/ca-certificates/update.d...
10-Dec-2018 16:40:36 done.
10-Dec-2018 16:40:36 Executing: /tmp/tmp.jyHmf0r3YI/gpg.1.sh --keyserver
10-Dec-2018 16:40:36 hkp://keyserver.ubuntu.com:80
10-Dec-2018 16:40:36 --recv
10-Dec-2018 16:40:36 EA312927
10-Dec-2018 16:40:36 gpg: requesting key EA312927 from hkp server keyserver.ubuntu.com
10-Dec-2018 16:40:37 gpg: key EA312927: public key "MongoDB 3.2 Release Signing Key <packaging@mongodb.com>" imported
10-Dec-2018 16:40:37 gpg: key EA312927: public key "Totally Legit Signing Key <mallory@example.org>" imported
10-Dec-2018 16:40:37 gpg: Total number processed: 2
10-Dec-2018 16:40:37 gpg:               imported: 2  (RSA: 2)
10-Dec-2018 16:40:37 deb http://repo.mongodb.org/apt/ubuntu xenial/mongodb-org/3.2 multiverse
10-Dec-2018 16:40:37 Hit:1 http://security.ubuntu.com/ubuntu xenial-security InRelease
10-Dec-2018 16:40:37 Hit:2 http://archive.ubuntu.com/ubuntu xenial InRelease
10-Dec-2018 16:40:37 Ign:3 http://repo.mongodb.org/apt/ubuntu xenial/mongodb-org/3.2 InRelease
10-Dec-2018 16:40:37 Hit:4 http://archive.ubuntu.com/ubuntu xenial-updates InRelease
10-Dec-2018 16:40:37 Get:5 http://repo.mongodb.org/apt/ubuntu xenial/mongodb-org/3.2 Release [3462 B]
10-Dec-2018 16:40:37 Hit:6 http://archive.ubuntu.com/ubuntu xenial-backports InRelease
10-Dec-2018 16:40:37 Get:7 http://repo.mongodb.org/apt/ubuntu xenial/mongodb-org/3.2 Release.gpg [801 B]
10-Dec-2018 16:40:38 Get:8 http://repo.mongodb.org/apt/ubuntu xenial/mongodb-org/3.2/multiverse amd64 Packages [10.7 kB]
10-Dec-2018 16:40:38 Fetched 14.9 kB in 0s (18.1 kB/s)
10-Dec-2018 16:40:39 Reading package lists...
10-Dec-2018 16:40:39 Reading package lists...
10-Dec-2018 16:40:40 Building dependency tree...
10-Dec-2018 16:40:40 Reading state information...
10-Dec-2018 16:40:40 python3 is already the newest version (3.5.1-3).
10-Dec-2018 16:40:40 python3 set to manually installed.
10-Dec-2018 16:40:40 The following additional packages will be installed:
10-Dec-2018 16:40:40   binutils build-essential bzip2 cpp cpp-5 dpkg-dev fakeroot g++ g++-5 gcc
10-Dec-2018 16:40:40   gcc-5 ifupdown iproute2 isc-dhcp-client isc-dhcp-common
10-Dec-2018 16:40:40   libalgorithm-diff-perl libalgorithm-diff-xs-perl libalgorithm-merge-perl
10-Dec-2018 16:40:40   libasan2 libatm1 libatomic1 libc-dev-bin libc6-dev libcc1-0 libcilkrts5
10-Dec-2018 16:40:40   libdns-export162 libdpkg-perl libexpat1-dev libfakeroot
10-Dec-2018 16:40:40   libfile-fcntllock-perl libgcc-5-dev libgdbm3 libgomp1 libisc-export160
10-Dec-2018 16:40:40   libisl15 libitm1 liblsan0 libmnl0 libmpc3 libmpfr4 libmpx0 libperl5.22
10-Dec-2018 16:40:40   libpython3-dev libpython3.5 libpython3.5-dev libquadmath0 libstdc++-5-dev
10-Dec-2018 16:40:40   libtsan0 libubsan0 libxtables11 linux-libc-dev make manpages manpages-dev
10-Dec-2018 16:40:40   mongodb-org-mongos mongodb-org-server mongodb-org-shell mongodb-org-tools
10-Dec-2018 16:40:40   netbase patch perl perl-base perl-modules-5.22 python-pip-whl python3-dev
10-Dec-2018 16:40:40   python3-pkg-resources python3-setuptools python3-wheel python3.5-dev rename
10-Dec-2018 16:40:40   xz-utils
10-Dec-2018 16:40:40 Suggested packages:
10-Dec-2018 16:40:40   binutils-doc bzip2-doc cpp-doc gcc-5-locales debian-keyring g++-multilib
10-Dec-2018 16:40:40   g++-5-multilib gcc-5-doc libstdc++6-5-dbg gcc-multilib autoconf automake
10-Dec-2018 16:40:40   libtool flex bison gdb gcc-doc gcc-5-multilib libgcc1-dbg libgomp1-dbg
10-Dec-2018 16:40:40   libitm1-dbg libatomic1-dbg libasan2-dbg liblsan0-dbg libtsan0-dbg
10-Dec-2018 16:40:40   libubsan0-dbg libcilkrts5-dbg libmpx0-dbg libquadmath0-dbg ppp rdnssd
10-Dec-2018 16:40:40   iproute2-doc resolvconf avahi-autoipd isc-dhcp-client-ddns apparmor
10-Dec-2018 16:40:40   glibc-doc libstdc++-5-doc make-doc man-browser ed diffutils-doc perl-doc
10-Dec-2018 16:40:40   libterm-readline-gnu-perl | libterm-readline-perl-perl python-setuptools-doc
10-Dec-2018 16:40:40 The following NEW packages will be installed:
10-Dec-2018 16:40:40   binutils build-essential bzip2 cpp cpp-5 dpkg-dev fakeroot g++ g++-5 gcc
10-Dec-2018 16:40:40   gcc-5 ifupdown iproute iproute2 isc-dhcp-client isc-dhcp-common
10-Dec-2018 16:40:40   libalgorithm-diff-perl libalgorithm-diff-xs-perl libalgorithm-merge-perl
10-Dec-2018 16:40:40   libasan2 libatm1 libatomic1 libc-dev-bin libc6-dev libcc1-0 libcilkrts5
10-Dec-2018 16:40:40   libdns-export162 libdpkg-perl libexpat1-dev libfakeroot
10-Dec-2018 16:40:40   libfile-fcntllock-perl libgcc-5-dev libgdbm3 libgomp1 libisc-export160
10-Dec-2018 16:40:40   libisl15 libitm1 liblsan0 libmnl0 libmpc3 libmpfr4 libmpx0 libperl5.22
10-Dec-2018 16:40:40   libpython3-dev libpython3.5 libpython3.5-dev libquadmath0 libstdc++-5-dev
10-Dec-2018 16:40:40   libtsan0 libubsan0 libxtables11 linux-libc-dev make manpages manpages-dev
10-Dec-2018 16:40:40   mongodb-org mongodb-org-mongos mongodb-org-server mongodb-org-shell
10-Dec-2018 16:40:40   mongodb-org-tools net-tools netbase patch perl perl-modules-5.22
10-Dec-2018 16:40:40   python-pip-whl python3-dev python3-pip python3-pkg-resources
10-Dec-2018 16:40:40   python3-setuptools python3-wheel python3.5-dev rename xz-utils
10-Dec-2018 16:40:40 The following packages will be upgraded:
10-Dec-2018 16:40:40   perl-base
10-Dec-2018 16:40:40 1 upgraded, 74 newly installed, 0 to remove and 4 not upgraded.
10-Dec-2018 16:40:40 Need to get 142 MB of archives.
10-Dec-2018 16:40:40 After this operation, 469 MB of additional disk space will be used.
10-Dec-2018 16:40:40 Get:1 http://repo.mongodb.org/apt/ubuntu xenial/mongodb-org/3.2/multiverse amd64 mongodb-org-shell amd64 3.2.21 [5276 kB]
10-Dec-2018 16:40:40 Get:2 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 perl-base amd64 5.22.1-9ubuntu0.6 [1283 kB]
10-Dec-2018 16:40:40 Get:3 http://repo.mongodb.org/apt/ubuntu xenial/mongodb-org/3.2/multiverse amd64 mongodb-org-server amd64 3.2.21 [10.0 MB]
10-Dec-2018 16:40:40 Get:4 http://repo.mongodb.org/apt/ubuntu xenial/mongodb-org/3.2/multiverse amd64 mongodb-org-mongos amd64 3.2.21 [4680 kB]
10-Dec-2018 16:40:41 Get:5 http://repo.mongodb.org/apt/ubuntu xenial/mongodb-org/3.2/multiverse amd64 mongodb-org-tools amd64 3.2.21 [31.8 MB]
10-Dec-2018 16:40:41 Get:6 http://archive.ubuntu.com/ubuntu xenial/main amd64 libatm1 amd64 1:2.5.1-1.5 [24.2 kB]
10-Dec-2018 16:40:41 Get:7 http://archive.ubuntu.com/ubuntu xenial/main amd64 libmnl0 amd64 1.0.3-5 [12.0 kB]
10-Dec-2018 16:40:41 Get:8 http://archive.ubuntu.com/ubuntu xenial/main amd64 libgdbm3 amd64 1.8.3-13.1 [16.9 kB]
10-Dec-2018 16:40:41 Get:9 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 perl-modules-5.22 all 5.22.1-9ubuntu0.6 [2629 kB]
10-Dec-2018 16:40:41 Get:10 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libperl5.22 amd64 5.22.1-9ubuntu0.6 [3405 kB]
10-Dec-2018 16:40:41 Get:11 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 perl amd64 5.22.1-9ubuntu0.6 [237 kB]
10-Dec-2018 16:40:41 Get:12 http://archive.ubuntu.com/ubuntu xenial/main amd64 libmpfr4 amd64 3.1.4-1 [191 kB]
10-Dec-2018 16:40:41 Get:13 http://archive.ubuntu.com/ubuntu xenial/main amd64 libmpc3 amd64 1.0.3-1 [39.7 kB]
10-Dec-2018 16:40:41 Get:14 http://archive.ubuntu.com/ubuntu xenial/main amd64 bzip2 amd64 1.0.6-8 [32.7 kB]
10-Dec-2018 16:40:41 Get:15 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 iproute2 amd64 4.3.0-1ubuntu3.16.04.4 [521 kB]
10-Dec-2018 16:40:41 Get:16 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 ifupdown amd64 0.8.10ubuntu1.4 [54.9 kB]
10-Dec-2018 16:40:41 Get:17 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libisc-export160 amd64 1:9.10.3.dfsg.P4-8ubuntu1.11 [153 kB]
10-Dec-2018 16:40:41 Get:18 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libdns-export162 amd64 1:9.10.3.dfsg.P4-8ubuntu1.11 [667 kB]
10-Dec-2018 16:40:41 Get:19 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 isc-dhcp-client amd64 4.3.3-5ubuntu12.10 [224 kB]
10-Dec-2018 16:40:41 Get:20 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 isc-dhcp-common amd64 4.3.3-5ubuntu12.10 [105 kB]
10-Dec-2018 16:40:41 Get:21 http://archive.ubuntu.com/ubuntu xenial/main amd64 libxtables11 amd64 1.6.0-2ubuntu3 [27.2 kB]
10-Dec-2018 16:40:41 Get:22 http://archive.ubuntu.com/ubuntu xenial/main amd64 net-tools amd64 1.60-26ubuntu1 [175 kB]
10-Dec-2018 16:40:41 Get:23 http://archive.ubuntu.com/ubuntu xenial/main amd64 netbase all 5.3 [12.9 kB]
10-Dec-2018 16:40:41 Get:24 http://archive.ubuntu.com/ubuntu xenial/main amd64 manpages all 4.04-2 [1087 kB]
10-Dec-2018 16:40:41 Get:25 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 binutils amd64 2.26.1-1ubuntu1~16.04.7 [2309 kB]
10-Dec-2018 16:40:41 Get:26 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libc-dev-bin amd64 2.23-0ubuntu10 [68.7 kB]
10-Dec-2018 16:40:41 Get:27 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 linux-libc-dev amd64 4.4.0-140.166 [854 kB]
10-Dec-2018 16:40:41 Get:28 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libc6-dev amd64 2.23-0ubuntu10 [2079 kB]
10-Dec-2018 16:40:41 Get:29 http://archive.ubuntu.com/ubuntu xenial/main amd64 libisl15 amd64 0.16.1-1 [524 kB]
10-Dec-2018 16:40:41 Get:30 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 cpp-5 amd64 5.4.0-6ubuntu1~16.04.10 [7671 kB]
10-Dec-2018 16:40:41 Get:31 http://repo.mongodb.org/apt/ubuntu xenial/mongodb-org/3.2/multiverse amd64 mongodb-org amd64 3.2.21 [3560 B]
10-Dec-2018 16:40:42 Get:32 http://archive.ubuntu.com/ubuntu xenial/main amd64 cpp amd64 4:5.3.1-1ubuntu1 [27.7 kB]
10-Dec-2018 16:40:42 Get:33 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libcc1-0 amd64 5.4.0-6ubuntu1~16.04.10 [38.8 kB]
10-Dec-2018 16:40:42 Get:34 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libgomp1 amd64 5.4.0-6ubuntu1~16.04.10 [55.1 kB]
10-Dec-2018 16:40:42 Get:35 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libitm1 amd64 5.4.0-6ubuntu1~16.04.10 [27.4 kB]
10-Dec-2018 16:40:42 Get:36 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libatomic1 amd64 5.4.0-6ubuntu1~16.04.10 [8888 B]
10-Dec-2018 16:40:42 Get:37 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libasan2 amd64 5.4.0-6ubuntu1~16.04.10 [264 kB]
10-Dec-2018 16:40:42 Get:38 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 liblsan0 amd64 5.4.0-6ubuntu1~16.04.10 [105 kB]
10-Dec-2018 16:40:42 Get:39 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libtsan0 amd64 5.4.0-6ubuntu1~16.04.10 [244 kB]
10-Dec-2018 16:40:42 Get:40 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libubsan0 amd64 5.4.0-6ubuntu1~16.04.10 [95.3 kB]
10-Dec-2018 16:40:42 Get:41 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libcilkrts5 amd64 5.4.0-6ubuntu1~16.04.10 [40.1 kB]
10-Dec-2018 16:40:42 Get:42 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libmpx0 amd64 5.4.0-6ubuntu1~16.04.10 [9764 B]
10-Dec-2018 16:40:42 Get:43 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libquadmath0 amd64 5.4.0-6ubuntu1~16.04.10 [131 kB]
10-Dec-2018 16:40:42 Get:44 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libgcc-5-dev amd64 5.4.0-6ubuntu1~16.04.10 [2228 kB]
10-Dec-2018 16:40:42 Get:45 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 gcc-5 amd64 5.4.0-6ubuntu1~16.04.10 [8426 kB]
10-Dec-2018 16:40:42 Get:46 http://archive.ubuntu.com/ubuntu xenial/main amd64 gcc amd64 4:5.3.1-1ubuntu1 [5244 B]
10-Dec-2018 16:40:42 Get:47 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libstdc++-5-dev amd64 5.4.0-6ubuntu1~16.04.10 [1426 kB]
10-Dec-2018 16:40:42 Get:48 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 g++-5 amd64 5.4.0-6ubuntu1~16.04.10 [8319 kB]
10-Dec-2018 16:40:42 Get:49 http://archive.ubuntu.com/ubuntu xenial/main amd64 g++ amd64 4:5.3.1-1ubuntu1 [1504 B]
10-Dec-2018 16:40:42 Get:50 http://archive.ubuntu.com/ubuntu xenial/main amd64 make amd64 4.1-6 [151 kB]
10-Dec-2018 16:40:42 Get:51 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libdpkg-perl all 1.18.4ubuntu1.5 [195 kB]
10-Dec-2018 16:40:42 Get:52 http://archive.ubuntu.com/ubuntu xenial/main amd64 xz-utils amd64 5.1.1alpha+20120614-2ubuntu2 [78.8 kB]
10-Dec-2018 16:40:42 Get:53 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 patch amd64 2.7.5-1ubuntu0.16.04.1 [90.5 kB]
10-Dec-2018 16:40:42 Get:54 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 dpkg-dev all 1.18.4ubuntu1.5 [584 kB]
10-Dec-2018 16:40:43 Get:55 http://archive.ubuntu.com/ubuntu xenial/main amd64 build-essential amd64 12.1ubuntu2 [4758 B]
10-Dec-2018 16:40:43 Get:56 http://archive.ubuntu.com/ubuntu xenial/main amd64 libfakeroot amd64 1.20.2-1ubuntu1 [25.5 kB]
10-Dec-2018 16:40:43 Get:57 http://archive.ubuntu.com/ubuntu xenial/main amd64 fakeroot amd64 1.20.2-1ubuntu1 [61.8 kB]
10-Dec-2018 16:40:43 Get:58 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 iproute all 1:4.3.0-1ubuntu3.16.04.4 [2438 B]
10-Dec-2018 16:40:43 Get:59 http://archive.ubuntu.com/ubuntu xenial/main amd64 libalgorithm-diff-perl all 1.19.03-1 [47.6 kB]
10-Dec-2018 16:40:43 Get:60 http://archive.ubuntu.com/ubuntu xenial/main amd64 libalgorithm-diff-xs-perl amd64 0.04-4build1 [11.0 kB]
10-Dec-2018 16:40:43 Get:61 http://archive.ubuntu.com/ubuntu xenial/main amd64 libalgorithm-merge-perl all 0.08-3 [12.0 kB]
10-Dec-2018 16:40:43 Get:62 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libexpat1-dev amd64 2.1.0-7ubuntu0.16.04.3 [115 kB]
10-Dec-2018 16:40:43 Get:63 http://archive.ubuntu.com/ubuntu xenial/main amd64 libfile-fcntllock-perl amd64 0.22-3 [32.0 kB]
10-Dec-2018 16:40:43 Get:64 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libpython3.5 amd64 3.5.2-2ubuntu0~16.04.5 [1360 kB]
10-Dec-2018 16:40:43 Get:65 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libpython3.5-dev amd64 3.5.2-2ubuntu0~16.04.5 [37.3 MB]
10-Dec-2018 16:40:44 Get:66 http://archive.ubuntu.com/ubuntu xenial/main amd64 libpython3-dev amd64 3.5.1-3 [6926 B]
10-Dec-2018 16:40:44 Get:67 http://archive.ubuntu.com/ubuntu xenial/main amd64 manpages-dev all 4.04-2 [2048 kB]
10-Dec-2018 16:40:44 Get:68 http://archive.ubuntu.com/ubuntu xenial-updates/universe amd64 python-pip-whl all 8.1.1-2ubuntu0.4 [1110 kB]
10-Dec-2018 16:40:44 Get:69 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 python3.5-dev amd64 3.5.2-2ubuntu0~16.04.5 [413 kB]
10-Dec-2018 16:40:44 Get:70 http://archive.ubuntu.com/ubuntu xenial/main amd64 python3-dev amd64 3.5.1-3 [1186 B]
10-Dec-2018 16:40:44 Get:71 http://archive.ubuntu.com/ubuntu xenial-updates/universe amd64 python3-pip all 8.1.1-2ubuntu0.4 [109 kB]
10-Dec-2018 16:40:44 Get:72 http://archive.ubuntu.com/ubuntu xenial/main amd64 python3-pkg-resources all 20.7.0-1 [79.0 kB]
10-Dec-2018 16:40:44 Get:73 http://archive.ubuntu.com/ubuntu xenial/main amd64 python3-setuptools all 20.7.0-1 [88.0 kB]
10-Dec-2018 16:40:44 Get:74 http://archive.ubuntu.com/ubuntu xenial/universe amd64 python3-wheel all 0.29.0-1 [48.1 kB]
10-Dec-2018 16:40:44 Get:75 http://archive.ubuntu.com/ubuntu xenial/main amd64 rename all 0.20-4 [12.0 kB]
10-Dec-2018 16:40:44 debconf: delaying package configuration, since apt-utils is not installed
10-Dec-2018 16:40:44 Fetched 142 MB in 4s (34.8 MB/s)
10-Dec-2018 16:40:45 (Reading database ...
10-Dec-2018 16:40:45 (Reading database ... 5%
10-Dec-2018 16:40:45 (Reading database ... 10%
10-Dec-2018 16:40:45 (Reading database ... 15%
10-Dec-2018 16:40:45 (Reading database ... 20%
10-Dec-2018 16:40:45 (Reading database ... 25%
10-Dec-2018 16:40:45 (Reading database ... 30%
10-Dec-2018 16:40:45 (Reading database ... 35%
10-Dec-2018 16:40:45 (Reading database ... 40%
10-Dec-2018 16:40:45 (Reading database ... 45%
10-Dec-2018 16:40:45 (Reading database ... 50%
10-Dec-2018 16:40:45 (Reading database ... 55%
10-Dec-2018 16:40:45 (Reading database ... 60%
10-Dec-2018 16:40:45 (Reading database ... 65%
10-Dec-2018 16:40:45 (Reading database ... 70%
10-Dec-2018 16:40:45 (Reading database ... 75%
10-Dec-2018 16:40:45 (Reading database ... 80%
10-Dec-2018 16:40:45 (Reading database ... 85%
10-Dec-2018 16:40:45 (Reading database ... 90%
10-Dec-2018 16:40:45 (Reading database ... 95%
10-Dec-2018 16:40:45 (Reading database ... 100%
10-Dec-2018 16:40:45 (Reading database ... 6336 files and directories currently installed.)
10-Dec-2018 16:40:45 Preparing to unpack .../perl-base_5.22.1-9ubuntu0.6_amd64.deb ...
10-Dec-2018 16:40:45 Unpacking perl-base (5.22.1-9ubuntu0.6) over (5.22.1-9ubuntu0.5) ...
10-Dec-2018 16:41:19 Setting up perl-base (5.22.1-9ubuntu0.6) ...
10-Dec-2018 16:41:20 Selecting previously unselected package libatm1:amd64.
10-Dec-2018 16:41:20 (Reading database ...
10-Dec-2018 16:41:20 (Reading database ... 5%
10-Dec-2018 16:41:20 (Reading database ... 10%
10-Dec-2018 16:41:20 (Reading database ... 15%
10-Dec-2018 16:41:20 (Reading database ... 20%
10-Dec-2018 16:41:20 (Reading database ... 25%
10-Dec-2018 16:41:20 (Reading database ... 30%
10-Dec-2018 16:41:20 (Reading database ... 35%
10-Dec-2018 16:41:20 (Reading database ... 40%
10-Dec-2018 16:41:20 (Reading database ... 45%
10-Dec-2018 16:41:20 (Reading database ... 50%
10-Dec-2018 16:41:20 (Reading database ... 55%
10-Dec-2018 16:41:20 (Reading database ... 60%
10-Dec-2018 16:41:20 (Reading database ... 65%
10-Dec-2018 16:41:20 (Reading database ... 70%
10-Dec-2018 16:41:20 (Reading database ... 75%
10-Dec-2018 16:41:20 (Reading database ... 80%
10-Dec-2018 16:41:20 (Reading database ... 85%
10-Dec-2018 16:41:20 (Reading database ... 90%
10-Dec-2018 16:41:20 (Reading database ... 95%
10-Dec-2018 16:41:20 (Reading database ... 100%
10-Dec-2018 16:41:20 (Reading database ... 6336 files and directories currently installed.)
10-Dec-2018 16:41:20 Preparing to unpack .../libatm1_1%3a2.5.1-1.5_amd64.deb ...
10-Dec-2018 16:41:20 Unpacking libatm1:amd64 (1:2.5.1-1.5) ...
10-Dec-2018 16:41:21 Selecting previously unselected package libmnl0:amd64.
10-Dec-2018 16:41:21 Preparing to unpack .../libmnl0_1.0.3-5_amd64.deb ...
10-Dec-2018 16:41:21 Unpacking libmnl0:amd64 (1.0.3-5) ...
10-Dec-2018 16:41:22 Selecting previously unselected package libgdbm3:amd64.
10-Dec-2018 16:41:22 Preparing to unpack .../libgdbm3_1.8.3-13.1_amd64.deb ...
10-Dec-2018 16:41:22 Unpacking libgdbm3:amd64 (1.8.3-13.1) ...
10-Dec-2018 16:41:22 Selecting previously unselected package perl-modules-5.22.
10-Dec-2018 16:41:22 Preparing to unpack .../perl-modules-5.22_5.22.1-9ubuntu0.6_all.deb ...
10-Dec-2018 16:41:22 Unpacking perl-modules-5.22 (5.22.1-9ubuntu0.6) ...
10-Dec-2018 16:41:25 Selecting previously unselected package libperl5.22:amd64.
10-Dec-2018 16:41:25 Preparing to unpack .../libperl5.22_5.22.1-9ubuntu0.6_amd64.deb ...
10-Dec-2018 16:41:25 Unpacking libperl5.22:amd64 (5.22.1-9ubuntu0.6) ...
10-Dec-2018 16:41:27 Selecting previously unselected package perl.
10-Dec-2018 16:41:27 Preparing to unpack .../perl_5.22.1-9ubuntu0.6_amd64.deb ...
10-Dec-2018 16:41:27 Unpacking perl (5.22.1-9ubuntu0.6) ...
10-Dec-2018 16:41:27 Selecting previously unselected package libmpfr4:amd64.
10-Dec-2018 16:41:27 Preparing to unpack .../libmpfr4_3.1.4-1_amd64.deb ...
10-Dec-2018 16:41:27 Unpacking libmpfr4:amd64 (3.1.4-1) ...
10-Dec-2018 16:41:28 Selecting previously unselected package libmpc3:amd64.
10-Dec-2018 16:41:28 Preparing to unpack .../libmpc3_1.0.3-1_amd64.deb ...
10-Dec-2018 16:41:28 Unpacking libmpc3:amd64 (1.0.3-1) ...
10-Dec-2018 16:41:28 Selecting previously unselected package bzip2.
10-Dec-2018 16:41:28 Preparing to unpack .../bzip2_1.0.6-8_amd64.deb ...
10-Dec-2018 16:41:28 Unpacking bzip2 (1.0.6-8) ...
10-Dec-2018 16:41:28 Selecting previously unselected package iproute2.
10-Dec-2018 16:41:28 Preparing to unpack .../iproute2_4.3.0-1ubuntu3.16.04.4_amd64.deb ...
10-Dec-2018 16:41:29 Unpacking iproute2 (4.3.0-1ubuntu3.16.04.4) ...
10-Dec-2018 16:41:29 Selecting previously unselected package ifupdown.
10-Dec-2018 16:41:29 Preparing to unpack .../ifupdown_0.8.10ubuntu1.4_amd64.deb ...
10-Dec-2018 16:41:29 Unpacking ifupdown (0.8.10ubuntu1.4) ...
10-Dec-2018 16:41:30 Selecting previously unselected package libisc-export160.
10-Dec-2018 16:41:30 Preparing to unpack .../libisc-export160_1%3a9.10.3.dfsg.P4-8ubuntu1.11_amd64.deb ...
10-Dec-2018 16:41:31 Unpacking libisc-export160 (1:9.10.3.dfsg.P4-8ubuntu1.11) ...
10-Dec-2018 16:41:32 Selecting previously unselected package libdns-export162.
10-Dec-2018 16:41:32 Preparing to unpack .../libdns-export162_1%3a9.10.3.dfsg.P4-8ubuntu1.11_amd64.deb ...
10-Dec-2018 16:41:32 Unpacking libdns-export162 (1:9.10.3.dfsg.P4-8ubuntu1.11) ...
10-Dec-2018 16:41:33 Selecting previously unselected package isc-dhcp-client.
10-Dec-2018 16:41:33 Preparing to unpack .../isc-dhcp-client_4.3.3-5ubuntu12.10_amd64.deb ...
10-Dec-2018 16:41:33 Unpacking isc-dhcp-client (4.3.3-5ubuntu12.10) ...
10-Dec-2018 16:41:35 Selecting previously unselected package isc-dhcp-common.
10-Dec-2018 16:41:35 Preparing to unpack .../isc-dhcp-common_4.3.3-5ubuntu12.10_amd64.deb ...
10-Dec-2018 16:41:35 Unpacking isc-dhcp-common (4.3.3-5ubuntu12.10) ...
10-Dec-2018 16:41:37 Selecting previously unselected package libxtables11:amd64.
10-Dec-2018 16:41:37 Preparing to unpack .../libxtables11_1.6.0-2ubuntu3_amd64.deb ...
10-Dec-2018 16:41:37 Unpacking libxtables11:amd64 (1.6.0-2ubuntu3) ...
10-Dec-2018 16:41:38 Selecting previously unselected package net-tools.
10-Dec-2018 16:41:38 Preparing to unpack .../net-tools_1.60-26ubuntu1_amd64.deb ...
10-Dec-2018 16:41:38 Unpacking net-tools (1.60-26ubuntu1) ...
10-Dec-2018 16:41:39 Selecting previously unselected package netbase.
10-Dec-2018 16:41:39 Preparing to unpack .../archives/netbase_5.3_all.deb ...
10-Dec-2018 16:41:39 Unpacking netbase (5.3) ...
10-Dec-2018 16:41:40 Selecting previously unselected package manpages.
10-Dec-2018 16:41:40 Preparing to unpack .../manpages_4.04-2_all.deb ...
10-Dec-2018 16:41:40 Unpacking manpages (4.04-2) ...
10-Dec-2018 16:41:41 Selecting previously unselected package binutils.
10-Dec-2018 16:41:41 Preparing to unpack .../binutils_2.26.1-1ubuntu1~16.04.7_amd64.deb ...
10-Dec-2018 16:41:41 Unpacking binutils (2.26.1-1ubuntu1~16.04.7) ...
10-Dec-2018 16:41:43 Selecting previously unselected package libc-dev-bin.
10-Dec-2018 16:41:43 Preparing to unpack .../libc-dev-bin_2.23-0ubuntu10_amd64.deb ...
10-Dec-2018 16:41:43 Unpacking libc-dev-bin (2.23-0ubuntu10) ...
10-Dec-2018 16:41:44 Selecting previously unselected package linux-libc-dev:amd64.
10-Dec-2018 16:41:44 Preparing to unpack .../linux-libc-dev_4.4.0-140.166_amd64.deb ...
10-Dec-2018 16:41:44 Unpacking linux-libc-dev:amd64 (4.4.0-140.166) ...
10-Dec-2018 16:41:45 Selecting previously unselected package libc6-dev:amd64.
10-Dec-2018 16:41:45 Preparing to unpack .../libc6-dev_2.23-0ubuntu10_amd64.deb ...
10-Dec-2018 16:41:45 Unpacking libc6-dev:amd64 (2.23-0ubuntu10) ...
10-Dec-2018 16:41:47 Selecting previously unselected package libisl15:amd64.
10-Dec-2018 16:41:47 Preparing to unpack .../libisl15_0.16.1-1_amd64.deb ...
10-Dec-2018 16:41:47 Unpacking libisl15:amd64 (0.16.1-1) ...
10-Dec-2018 16:41:48 Selecting previously unselected package cpp-5.
10-Dec-2018 16:41:48 Preparing to unpack .../cpp-5_5.4.0-6ubuntu1~16.04.10_amd64.deb ...
10-Dec-2018 16:41:48 Unpacking cpp-5 (5.4.0-6ubuntu1~16.04.10) ...
10-Dec-2018 16:41:50 Selecting previously unselected package cpp.
10-Dec-2018 16:41:50 Preparing to unpack .../cpp_4%3a5.3.1-1ubuntu1_amd64.deb ...
10-Dec-2018 16:41:51 Unpacking cpp (4:5.3.1-1ubuntu1) ...
10-Dec-2018 16:41:51 Selecting previously unselected package libcc1-0:amd64.
10-Dec-2018 16:41:51 Preparing to unpack .../libcc1-0_5.4.0-6ubuntu1~16.04.10_amd64.deb ...
10-Dec-2018 16:41:51 Unpacking libcc1-0:amd64 (5.4.0-6ubuntu1~16.04.10) ...
10-Dec-2018 16:41:52 Selecting previously unselected package libgomp1:amd64.
10-Dec-2018 16:41:52 Preparing to unpack .../libgomp1_5.4.0-6ubuntu1~16.04.10_amd64.deb ...
10-Dec-2018 16:41:52 Unpacking libgomp1:amd64 (5.4.0-6ubuntu1~16.04.10) ...
10-Dec-2018 16:41:53 Selecting previously unselected package libitm1:amd64.
10-Dec-2018 16:41:53 Preparing to unpack .../libitm1_5.4.0-6ubuntu1~16.04.10_amd64.deb ...
10-Dec-2018 16:41:53 Unpacking libitm1:amd64 (5.4.0-6ubuntu1~16.04.10) ...
10-Dec-2018 16:41:53 Selecting previously unselected package libatomic1:amd64.
10-Dec-2018 16:41:53 Preparing to unpack .../libatomic1_5.4.0-6ubuntu1~16.04.10_amd64.deb ...
10-Dec-2018 16:41:53 Unpacking libatomic1:amd64 (5.4.0-6ubuntu1~16.04.10) ...
10-Dec-2018 16:41:54 Selecting previously unselected package libasan2:amd64.
10-Dec-2018 16:41:54 Preparing to unpack .../libasan2_5.4.0-6ubuntu1~16.04.10_amd64.deb ...
10-Dec-2018 16:41:55 Unpacking libasan2:amd64 (5.4.0-6ubuntu1~16.04.10) ...
10-Dec-2018 16:41:56 Selecting previously unselected package liblsan0:amd64.
10-Dec-2018 16:41:56 Preparing to unpack .../liblsan0_5.4.0-6ubuntu1~16.04.10_amd64.deb ...
10-Dec-2018 16:41:56 Unpacking liblsan0:amd64 (5.4.0-6ubuntu1~16.04.10) ...
10-Dec-2018 16:41:56 Selecting previously unselected package libtsan0:amd64.
10-Dec-2018 16:41:56 Preparing to unpack .../libtsan0_5.4.0-6ubuntu1~16.04.10_amd64.deb ...
10-Dec-2018 16:41:56 Unpacking libtsan0:amd64 (5.4.0-6ubuntu1~16.04.10) ...
10-Dec-2018 16:41:57 Selecting previously unselected package libubsan0:amd64.
10-Dec-2018 16:41:57 Preparing to unpack .../libubsan0_5.4.0-6ubuntu1~16.04.10_amd64.deb ...
10-Dec-2018 16:41:57 Unpacking libubsan0:amd64 (5.4.0-6ubuntu1~16.04.10) ...
10-Dec-2018 16:41:58 Selecting previously unselected package libcilkrts5:amd64.
10-Dec-2018 16:41:58 Preparing to unpack .../libcilkrts5_5.4.0-6ubuntu1~16.04.10_amd64.deb ...
10-Dec-2018 16:41:58 Unpacking libcilkrts5:amd64 (5.4.0-6ubuntu1~16.04.10) ...
10-Dec-2018 16:41:58 Selecting previously unselected package libmpx0:amd64.
10-Dec-2018 16:41:58 Preparing to unpack .../libmpx0_5.4.0-6ubuntu1~16.04.10_amd64.deb ...
10-Dec-2018 16:41:59 Unpacking libmpx0:amd64 (5.4.0-6ubuntu1~16.04.10) ...
10-Dec-2018 16:42:00 Selecting previously unselected package libquadmath0:amd64.
10-Dec-2018 16:42:00 Preparing to unpack .../libquadmath0_5.4.0-6ubuntu1~16.04.10_amd64.deb ...
10-Dec-2018 16:42:00 Unpacking libquadmath0:amd64 (5.4.0-6ubuntu1~16.04.10) ...
10-Dec-2018 16:42:01 Selecting previously unselected package libgcc-5-dev:amd64.
10-Dec-2018 16:42:01 Preparing to unpack .../libgcc-5-dev_5.4.0-6ubuntu1~16.04.10_amd64.deb ...
10-Dec-2018 16:42:01 Unpacking libgcc-5-dev:amd64 (5.4.0-6ubuntu1~16.04.10) ...
10-Dec-2018 16:42:02 Selecting previously unselected package gcc-5.
10-Dec-2018 16:42:02 Preparing to unpack .../gcc-5_5.4.0-6ubuntu1~16.04.10_amd64.deb ...
10-Dec-2018 16:42:02 Unpacking gcc-5 (5.4.0-6ubuntu1~16.04.10) ...
10-Dec-2018 16:42:04 Selecting previously unselected package gcc.
10-Dec-2018 16:42:04 Preparing to unpack .../gcc_4%3a5.3.1-1ubuntu1_amd64.deb ...
10-Dec-2018 16:42:04 Unpacking gcc (4:5.3.1-1ubuntu1) ...
10-Dec-2018 16:42:05 Selecting previously unselected package libstdc++-5-dev:amd64.
10-Dec-2018 16:42:05 Preparing to unpack .../libstdc++-5-dev_5.4.0-6ubuntu1~16.04.10_amd64.deb ...
10-Dec-2018 16:42:05 Unpacking libstdc++-5-dev:amd64 (5.4.0-6ubuntu1~16.04.10) ...
10-Dec-2018 16:42:07 Selecting previously unselected package g++-5.
10-Dec-2018 16:42:07 Preparing to unpack .../g++-5_5.4.0-6ubuntu1~16.04.10_amd64.deb ...
10-Dec-2018 16:42:07 Unpacking g++-5 (5.4.0-6ubuntu1~16.04.10) ...
10-Dec-2018 16:42:10 Selecting previously unselected package g++.
10-Dec-2018 16:42:10 Preparing to unpack .../g++_4%3a5.3.1-1ubuntu1_amd64.deb ...
10-Dec-2018 16:42:10 Unpacking g++ (4:5.3.1-1ubuntu1) ...
10-Dec-2018 16:42:10 Selecting previously unselected package make.
10-Dec-2018 16:42:10 Preparing to unpack .../archives/make_4.1-6_amd64.deb ...
10-Dec-2018 16:42:11 Unpacking make (4.1-6) ...
10-Dec-2018 16:42:11 Selecting previously unselected package libdpkg-perl.
10-Dec-2018 16:42:11 Preparing to unpack .../libdpkg-perl_1.18.4ubuntu1.5_all.deb ...
10-Dec-2018 16:42:11 Unpacking libdpkg-perl (1.18.4ubuntu1.5) ...
10-Dec-2018 16:42:13 Selecting previously unselected package xz-utils.
10-Dec-2018 16:42:13 Preparing to unpack .../xz-utils_5.1.1alpha+20120614-2ubuntu2_amd64.deb ...
10-Dec-2018 16:42:13 Unpacking xz-utils (5.1.1alpha+20120614-2ubuntu2) ...
10-Dec-2018 16:42:14 Selecting previously unselected package patch.
10-Dec-2018 16:42:14 Preparing to unpack .../patch_2.7.5-1ubuntu0.16.04.1_amd64.deb ...
10-Dec-2018 16:42:14 Unpacking patch (2.7.5-1ubuntu0.16.04.1) ...
10-Dec-2018 16:42:15 Selecting previously unselected package dpkg-dev.
10-Dec-2018 16:42:15 Preparing to unpack .../dpkg-dev_1.18.4ubuntu1.5_all.deb ...
10-Dec-2018 16:42:16 Unpacking dpkg-dev (1.18.4ubuntu1.5) ...
10-Dec-2018 16:42:17 Selecting previously unselected package build-essential.
10-Dec-2018 16:42:17 Preparing to unpack .../build-essential_12.1ubuntu2_amd64.deb ...
10-Dec-2018 16:42:18 Unpacking build-essential (12.1ubuntu2) ...
10-Dec-2018 16:42:18 Selecting previously unselected package libfakeroot:amd64.
10-Dec-2018 16:42:18 Preparing to unpack .../libfakeroot_1.20.2-1ubuntu1_amd64.deb ...
10-Dec-2018 16:42:19 Unpacking libfakeroot:amd64 (1.20.2-1ubuntu1) ...
10-Dec-2018 16:42:20 Selecting previously unselected package fakeroot.
10-Dec-2018 16:42:20 Preparing to unpack .../fakeroot_1.20.2-1ubuntu1_amd64.deb ...
10-Dec-2018 16:42:20 Unpacking fakeroot (1.20.2-1ubuntu1) ...
10-Dec-2018 16:42:21 Selecting previously unselected package iproute.
10-Dec-2018 16:42:21 Preparing to unpack .../iproute_1%3a4.3.0-1ubuntu3.16.04.4_all.deb ...
10-Dec-2018 16:42:21 Unpacking iproute (1:4.3.0-1ubuntu3.16.04.4) ...
10-Dec-2018 16:42:21 Selecting previously unselected package libalgorithm-diff-perl.
10-Dec-2018 16:42:21 Preparing to unpack .../libalgorithm-diff-perl_1.19.03-1_all.deb ...
10-Dec-2018 16:42:22 Unpacking libalgorithm-diff-perl (1.19.03-1) ...
10-Dec-2018 16:42:22 Selecting previously unselected package libalgorithm-diff-xs-perl.
10-Dec-2018 16:42:22 Preparing to unpack .../libalgorithm-diff-xs-perl_0.04-4build1_amd64.deb ...
10-Dec-2018 16:42:22 Unpacking libalgorithm-diff-xs-perl (0.04-4build1) ...
10-Dec-2018 16:42:23 Selecting previously unselected package libalgorithm-merge-perl.
10-Dec-2018 16:42:23 Preparing to unpack .../libalgorithm-merge-perl_0.08-3_all.deb ...
10-Dec-2018 16:42:23 Unpacking libalgorithm-merge-perl (0.08-3) ...
10-Dec-2018 16:42:24 Selecting previously unselected package libexpat1-dev:amd64.
10-Dec-2018 16:42:24 Preparing to unpack .../libexpat1-dev_2.1.0-7ubuntu0.16.04.3_amd64.deb ...
10-Dec-2018 16:42:24 Unpacking libexpat1-dev:amd64 (2.1.0-7ubuntu0.16.04.3) ...
10-Dec-2018 16:42:25 Selecting previously unselected package libfile-fcntllock-perl.
10-Dec-2018 16:42:25 Preparing to unpack .../libfile-fcntllock-perl_0.22-3_amd64.deb ...
10-Dec-2018 16:42:25 Unpacking libfile-fcntllock-perl (0.22-3) ...
10-Dec-2018 16:42:26 Selecting previously unselected package libpython3.5:amd64.
10-Dec-2018 16:42:26 Preparing to unpack .../libpython3.5_3.5.2-2ubuntu0~16.04.5_amd64.deb ...
10-Dec-2018 16:42:26 Unpacking libpython3.5:amd64 (3.5.2-2ubuntu0~16.04.5) ...
10-Dec-2018 16:42:28 Selecting previously unselected package libpython3.5-dev:amd64.
10-Dec-2018 16:42:28 Preparing to unpack .../libpython3.5-dev_3.5.2-2ubuntu0~16.04.5_amd64.deb ...
10-Dec-2018 16:42:28 Unpacking libpython3.5-dev:amd64 (3.5.2-2ubuntu0~16.04.5) ...
10-Dec-2018 16:42:32 Selecting previously unselected package libpython3-dev:amd64.
10-Dec-2018 16:42:32 Preparing to unpack .../libpython3-dev_3.5.1-3_amd64.deb ...
10-Dec-2018 16:42:32 Unpacking libpython3-dev:amd64 (3.5.1-3) ...
10-Dec-2018 16:42:33 Selecting previously unselected package manpages-dev.
10-Dec-2018 16:42:33 Preparing to unpack .../manpages-dev_4.04-2_all.deb ...
10-Dec-2018 16:42:33 Unpacking manpages-dev (4.04-2) ...
10-Dec-2018 16:42:34 Selecting previously unselected package mongodb-org-shell.
10-Dec-2018 16:42:34 Preparing to unpack .../mongodb-org-shell_3.2.21_amd64.deb ...
10-Dec-2018 16:42:34 Unpacking mongodb-org-shell (3.2.21) ...
10-Dec-2018 16:42:37 Selecting previously unselected package mongodb-org-server.
10-Dec-2018 16:42:37 Preparing to unpack .../mongodb-org-server_3.2.21_amd64.deb ...
10-Dec-2018 16:42:37 Unpacking mongodb-org-server (3.2.21) ...
10-Dec-2018 16:42:39 Selecting previously unselected package mongodb-org-mongos.
10-Dec-2018 16:42:39 Preparing to unpack .../mongodb-org-mongos_3.2.21_amd64.deb ...
10-Dec-2018 16:42:39 Unpacking mongodb-org-mongos (3.2.21) ...
10-Dec-2018 16:42:41 Selecting previously unselected package mongodb-org-tools.
10-Dec-2018 16:42:41 Preparing to unpack .../mongodb-org-tools_3.2.21_amd64.deb ...
10-Dec-2018 16:42:41 Unpacking mongodb-org-tools (3.2.21) ...
10-Dec-2018 16:42:46 Selecting previously unselected package mongodb-org.
10-Dec-2018 16:42:46 Preparing to unpack .../mongodb-org_3.2.21_amd64.deb ...
10-Dec-2018 16:42:46 Unpacking mongodb-org (3.2.21) ...
10-Dec-2018 16:42:47 Selecting previously unselected package python-pip-whl.
10-Dec-2018 16:42:47 Preparing to unpack .../python-pip-whl_8.1.1-2ubuntu0.4_all.deb ...
10-Dec-2018 16:42:47 Unpacking python-pip-whl (8.1.1-2ubuntu0.4) ...
10-Dec-2018 16:42:48 Selecting previously unselected package python3.5-dev.
10-Dec-2018 16:42:48 Preparing to unpack .../python3.5-dev_3.5.2-2ubuntu0~16.04.5_amd64.deb ...
10-Dec-2018 16:42:48 Unpacking python3.5-dev (3.5.2-2ubuntu0~16.04.5) ...
10-Dec-2018 16:42:49 Selecting previously unselected package python3-dev.
10-Dec-2018 16:42:49 Preparing to unpack .../python3-dev_3.5.1-3_amd64.deb ...
10-Dec-2018 16:42:49 Unpacking python3-dev (3.5.1-3) ...
10-Dec-2018 16:42:50 Selecting previously unselected package python3-pip.
10-Dec-2018 16:42:50 Preparing to unpack .../python3-pip_8.1.1-2ubuntu0.4_all.deb ...
10-Dec-2018 16:42:51 Unpacking python3-pip (8.1.1-2ubuntu0.4) ...
10-Dec-2018 16:42:52 Selecting previously unselected package python3-pkg-resources.
10-Dec-2018 16:42:52 Preparing to unpack .../python3-pkg-resources_20.7.0-1_all.deb ...
10-Dec-2018 16:42:52 Unpacking python3-pkg-resources (20.7.0-1) ...
10-Dec-2018 16:42:53 Selecting previously unselected package python3-setuptools.
10-Dec-2018 16:42:53 Preparing to unpack .../python3-setuptools_20.7.0-1_all.deb ...
10-Dec-2018 16:42:53 Unpacking python3-setuptools (20.7.0-1) ...
10-Dec-2018 16:42:54 Selecting previously unselected package python3-wheel.
10-Dec-2018 16:42:54 Preparing to unpack .../python3-wheel_0.29.0-1_all.deb ...
10-Dec-2018 16:42:54 Unpacking python3-wheel (0.29.0-1) ...
10-Dec-2018 16:42:55 Selecting previously unselected package rename.
10-Dec-2018 16:42:55 Preparing to unpack .../archives/rename_0.20-4_all.deb ...
10-Dec-2018 16:42:55 Unpacking rename (0.20-4) ...
10-Dec-2018 16:42:55 Processing triggers for libc-bin (2.23-0ubuntu10) ...
10-Dec-2018 16:42:55 Processing triggers for systemd (229-4ubuntu21.8) ...
10-Dec-2018 16:42:56 Setting up libatm1:amd64 (1:2.5.1-1.5) ...
10-Dec-2018 16:42:56 Setting up libmnl0:amd64 (1.0.3-5) ...
10-Dec-2018 16:42:57 Setting up libgdbm3:amd64 (1.8.3-13.1) ...
10-Dec-2018 16:42:58 Setting up perl-modules-5.22 (5.22.1-9ubuntu0.6) ...
10-Dec-2018 16:42:58 Setting up libperl5.22:amd64 (5.22.1-9ubuntu0.6) ...
10-Dec-2018 16:42:59 Setting up perl (5.22.1-9ubuntu0.6) ...
10-Dec-2018 16:42:59 update-alternatives: using /usr/bin/prename to provide /usr/bin/rename (rename) in auto mode
10-Dec-2018 16:42:59 Setting up libmpfr4:amd64 (3.1.4-1) ...
10-Dec-2018 16:43:00 Setting up libmpc3:amd64 (1.0.3-1) ...
10-Dec-2018 16:43:00 Setting up bzip2 (1.0.6-8) ...
10-Dec-2018 16:43:00 Setting up iproute2 (4.3.0-1ubuntu3.16.04.4) ...
10-Dec-2018 16:43:02 Setting up ifupdown (0.8.10ubuntu1.4) ...
10-Dec-2018 16:43:05 Creating /etc/network/interfaces.
10-Dec-2018 16:43:05 Setting up libisc-export160 (1:9.10.3.dfsg.P4-8ubuntu1.11) ...
10-Dec-2018 16:43:05 Setting up libdns-export162 (1:9.10.3.dfsg.P4-8ubuntu1.11) ...
10-Dec-2018 16:43:05 Setting up isc-dhcp-client (4.3.3-5ubuntu12.10) ...
10-Dec-2018 16:43:06 Setting up isc-dhcp-common (4.3.3-5ubuntu12.10) ...
10-Dec-2018 16:43:06 Setting up libxtables11:amd64 (1.6.0-2ubuntu3) ...
10-Dec-2018 16:43:07 Setting up net-tools (1.60-26ubuntu1) ...
10-Dec-2018 16:43:07 Setting up netbase (5.3) ...
10-Dec-2018 16:43:08 Setting up manpages (4.04-2) ...
10-Dec-2018 16:43:08 Setting up binutils (2.26.1-1ubuntu1~16.04.7) ...
10-Dec-2018 16:43:08 Setting up libc-dev-bin (2.23-0ubuntu10) ...
10-Dec-2018 16:43:09 Setting up linux-libc-dev:amd64 (4.4.0-140.166) ...
10-Dec-2018 16:43:09 Setting up libc6-dev:amd64 (2.23-0ubuntu10) ...
10-Dec-2018 16:43:10 Setting up libisl15:amd64 (0.16.1-1) ...
10-Dec-2018 16:43:10 Setting up cpp-5 (5.4.0-6ubuntu1~16.04.10) ...
10-Dec-2018 16:43:11 Setting up cpp (4:5.3.1-1ubuntu1) ...
10-Dec-2018 16:43:11 Setting up libcc1-0:amd64 (5.4.0-6ubuntu1~16.04.10) ...
10-Dec-2018 16:43:11 Setting up libgomp1:amd64 (5.4.0-6ubuntu1~16.04.10) ...
10-Dec-2018 16:43:12 Setting up libitm1:amd64 (5.4.0-6ubuntu1~16.04.10) ...
10-Dec-2018 16:43:12 Setting up libatomic1:amd64 (5.4.0-6ubuntu1~16.04.10) ...
10-Dec-2018 16:43:12 Setting up libasan2:amd64 (5.4.0-6ubuntu1~16.04.10) ...
10-Dec-2018 16:43:12 Setting up liblsan0:amd64 (5.4.0-6ubuntu1~16.04.10) ...
10-Dec-2018 16:43:13 Setting up libtsan0:amd64 (5.4.0-6ubuntu1~16.04.10) ...
10-Dec-2018 16:43:13 Setting up libubsan0:amd64 (5.4.0-6ubuntu1~16.04.10) ...
10-Dec-2018 16:43:13 Setting up libcilkrts5:amd64 (5.4.0-6ubuntu1~16.04.10) ...
10-Dec-2018 16:43:14 Setting up libmpx0:amd64 (5.4.0-6ubuntu1~16.04.10) ...
10-Dec-2018 16:43:15 Setting up libquadmath0:amd64 (5.4.0-6ubuntu1~16.04.10) ...
10-Dec-2018 16:43:15 Setting up libgcc-5-dev:amd64 (5.4.0-6ubuntu1~16.04.10) ...
10-Dec-2018 16:43:16 Setting up gcc-5 (5.4.0-6ubuntu1~16.04.10) ...
10-Dec-2018 16:43:16 Setting up gcc (4:5.3.1-1ubuntu1) ...
10-Dec-2018 16:43:16 Setting up libstdc++-5-dev:amd64 (5.4.0-6ubuntu1~16.04.10) ...
10-Dec-2018 16:43:17 Setting up g++-5 (5.4.0-6ubuntu1~16.04.10) ...
10-Dec-2018 16:43:17 Setting up g++ (4:5.3.1-1ubuntu1) ...
10-Dec-2018 16:43:17 update-alternatives: using /usr/bin/g++ to provide /usr/bin/c++ (c++) in auto mode
10-Dec-2018 16:43:17 Setting up make (4.1-6) ...
10-Dec-2018 16:43:18 Setting up libdpkg-perl (1.18.4ubuntu1.5) ...
10-Dec-2018 16:43:18 Setting up xz-utils (5.1.1alpha+20120614-2ubuntu2) ...
10-Dec-2018 16:43:19 update-alternatives: using /usr/bin/xz to provide /usr/bin/lzma (lzma) in auto mode
10-Dec-2018 16:43:19 Setting up patch (2.7.5-1ubuntu0.16.04.1) ...
10-Dec-2018 16:43:20 Setting up dpkg-dev (1.18.4ubuntu1.5) ...
10-Dec-2018 16:43:20 Setting up build-essential (12.1ubuntu2) ...
10-Dec-2018 16:43:20 Setting up libfakeroot:amd64 (1.20.2-1ubuntu1) ...
10-Dec-2018 16:43:21 Setting up fakeroot (1.20.2-1ubuntu1) ...
10-Dec-2018 16:43:22 update-alternatives: using /usr/bin/fakeroot-sysv to provide /usr/bin/fakeroot (fakeroot) in auto mode
10-Dec-2018 16:43:22 Setting up iproute (1:4.3.0-1ubuntu3.16.04.4) ...
10-Dec-2018 16:43:22 Setting up libalgorithm-diff-perl (1.19.03-1) ...
10-Dec-2018 16:43:23 Setting up libalgorithm-diff-xs-perl (0.04-4build1) ...
10-Dec-2018 16:43:23 Setting up libalgorithm-merge-perl (0.08-3) ...
10-Dec-2018 16:43:24 Setting up libexpat1-dev:amd64 (2.1.0-7ubuntu0.16.04.3) ...
10-Dec-2018 16:43:24 Setting up libfile-fcntllock-perl (0.22-3) ...
10-Dec-2018 16:43:25 Setting up libpython3.5:amd64 (3.5.2-2ubuntu0~16.04.5) ...
10-Dec-2018 16:43:25 Setting up libpython3.5-dev:amd64 (3.5.2-2ubuntu0~16.04.5) ...
10-Dec-2018 16:43:26 Setting up libpython3-dev:amd64 (3.5.1-3) ...
10-Dec-2018 16:43:27 Setting up manpages-dev (4.04-2) ...
10-Dec-2018 16:43:27 Setting up mongodb-org-shell (3.2.21) ...
10-Dec-2018 16:43:27 Setting up mongodb-org-server (3.2.21) ...
10-Dec-2018 16:43:28 Adding system user `mongodb' (UID 105) ...
10-Dec-2018 16:43:28 Adding new user `mongodb' (UID 105) with group `nogroup' ...
10-Dec-2018 16:43:28 Not creating home directory `/home/mongodb'.
10-Dec-2018 16:43:28 Adding group `mongodb' (GID 107) ...
10-Dec-2018 16:43:29 Done.
10-Dec-2018 16:43:29 Adding user `mongodb' to group `mongodb' ...
10-Dec-2018 16:43:29 Adding user mongodb to group mongodb
10-Dec-2018 16:43:29 Done.
10-Dec-2018 16:43:30 Setting up mongodb-org-mongos (3.2.21) ...
10-Dec-2018 16:43:30 Setting up mongodb-org-tools (3.2.21) ...
10-Dec-2018 16:43:30 Setting up mongodb-org (3.2.21) ...
10-Dec-2018 16:43:31 Setting up python-pip-whl (8.1.1-2ubuntu0.4) ...
10-Dec-2018 16:43:31 Setting up python3.5-dev (3.5.2-2ubuntu0~16.04.5) ...
10-Dec-2018 16:43:31 Setting up python3-dev (3.5.1-3) ...
10-Dec-2018 16:43:32 Setting up python3-pip (8.1.1-2ubuntu0.4) ...
10-Dec-2018 16:43:32 Setting up python3-pkg-resources (20.7.0-1) ...
10-Dec-2018 16:43:33 Setting up python3-setuptools (20.7.0-1) ...
10-Dec-2018 16:43:34 Setting up python3-wheel (0.29.0-1) ...
10-Dec-2018 16:43:35 Setting up rename (0.20-4) ...
10-Dec-2018 16:43:36 update-alternatives: using /usr/bin/file-rename to provide /usr/bin/rename (rename) in auto mode
10-Dec-2018 16:43:36 Processing triggers for libc-bin (2.23-0ubuntu10) ...
10-Dec-2018 16:43:36 Processing triggers for systemd (229-4ubuntu21.8) ...
10-Dec-2018 16:43:38 Collecting passlib
10-Dec-2018 16:43:38   Downloading https://files.pythonhosted.org/packages/ee/a7/d6d238d927df355d4e4e000670342ca4705a72f0bf694027cf67d9bcf5af/passlib-1.7.1-py2.py3-none-any.whl (498kB)
10-Dec-2018 16:43:38 Collecting bcrypt
10-Dec-2018 16:43:38   Downloading https://files.pythonhosted.org/packages/72/8d/57da727cbb4ddf0295b0665a93bd8f46fbbd2a48b76cbb0896ca7d27301f/bcrypt-3.1.4-cp35-cp35m-manylinux1_x86_64.whl (54kB)
10-Dec-2018 16:43:38 Collecting cffi>=1.1 (from bcrypt)
10-Dec-2018 16:43:39   Downloading https://files.pythonhosted.org/packages/59/cc/0e1635b4951021ef35f5c92b32c865ae605fac2a19d724fb6ff99d745c81/cffi-1.11.5-cp35-cp35m-manylinux1_x86_64.whl (420kB)
10-Dec-2018 16:43:39 Collecting six>=1.4.1 (from bcrypt)
10-Dec-2018 16:43:39   Downloading https://files.pythonhosted.org/packages/73/fb/00a976f728d0d1fecfe898238ce23f502a721c0ac0ecfedb80e0d88c64e9/six-1.12.0-py2.py3-none-any.whl
10-Dec-2018 16:43:39 Collecting pycparser (from cffi>=1.1->bcrypt)
10-Dec-2018 16:43:39   Downloading https://files.pythonhosted.org/packages/68/9e/49196946aee219aead1290e00d1e7fdeab8567783e83e1b9ab5585e6206a/pycparser-2.19.tar.gz (158kB)
10-Dec-2018 16:43:39 Building wheels for collected packages: pycparser
10-Dec-2018 16:43:39   Running setup.py bdist_wheel for pycparser: started
10-Dec-2018 16:43:40   Running setup.py bdist_wheel for pycparser: finished with status 'done'
10-Dec-2018 16:43:40   Stored in directory: /root/.cache/pip/wheels/f2/9a/90/de94f8556265ddc9d9c8b271b0f63e57b26fb1d67a45564511
10-Dec-2018 16:43:40 Successfully built pycparser
10-Dec-2018 16:43:40 Installing collected packages: passlib, pycparser, cffi, six, bcrypt
10-Dec-2018 16:43:40 Successfully installed bcrypt-3.1.4 cffi-1.11.5 passlib-1.7.1 pycparser-2.19 six-1.12.0
10-Dec-2018 16:43:40 You are using pip version 8.1.1, however version 18.1 is available.
10-Dec-2018 16:43:40 You should consider upgrading via the 'pip install --upgrade pip' command.
10-Dec-2018 16:43:48 Removing intermediate container 8a3b7c58bd51
10-Dec-2018 16:43:48 ---> 32bd3046eccc
10-Dec-2018 16:43:48 Step 5/6 : COPY FILES.mongo-init /
10-Dec-2018 16:43:49 ---> 4c0be3b1d14b
10-Dec-2018 16:43:49 Step 6/6 : ENTRYPOINT ["/usr/local/bin/entrypoint.sh"]
10-Dec-2018 16:43:50 ---> Running in fe061d3b3898
10-Dec-2018 16:43:50 Removing intermediate container fe061d3b3898
10-Dec-2018 16:43:50 ---> 921024e13e09
10-Dec-2018 16:43:50 Successfully built 921024e13e09
10-Dec-2018 16:43:50 Successfully tagged clowder/mongo-init:latest
10-Dec-2018 16:43:50 Finished task 'docker build' with result: Success
10-Dec-2018 16:43:50 Starting task 'docker push' of type 'com.atlassian.bamboo.plugins.scripttask:task.builder.script'
10-Dec-2018 16:43:50
Beginning to execute external process for build 'Clowder - CORE - CATS-940-adding-multiple-metadata-at-once-via-ui-editable-metadata - default #1 (CATS-CORE947-JOB1-1)'
... running command line:
/bin/sh release.sh
... in: /home/bamboo/bamboo-agent-home/xml-data/build-dir/CATS-CORE947-JOB1
... using extra environment variables:
bamboo_planRepository_1_branch=CATS-940-adding-multiple-metadata-at-once-via-ui-editable-metadata
bamboo_capability_system_builder_command_npm_6=/home/bamboo/node-v6.9.1/bin/npm
bamboo_capability_system_builder_command_buckminster_4_3=/home/bamboo/buckminster-4.3/buckminster
bamboo_capability_system_builder_node_Node_js_v6_9_1=/home/bamboo/node-v6.9.1/bin/node
bamboo_capability_system_builder_command_buckminster_4_4=/home/bamboo/buckminster-4.4/buckminster
bamboo_capability_system_builder_command_buckminster_4_2=/home/bamboo/buckminster-4.2/buckminster
bamboo_planRepository_1_branchDisplayName=CATS-940-adding-multiple-metadata-at-once-via-ui-editable-metadata
bamboo_repository_revision_number=1f53bf04fb6d0d818fae512c86a95ead866a9b55
bamboo_resultsUrl=https://opensource.ncsa.illinois.edu/bamboo/browse/CATS-CORE947-JOB1-1
bamboo_build_commandline_com_atlassian_bamboo_plugins_scripttask_task_builder_script_15=/bin/sh /home/bamboo/bamboo-agent-home/temp/CATS-CORE947-JOB1-1-ScriptBuildTask-3128161166100409683.sh
bamboo_build_commandline_com_atlassian_bamboo_plugins_scripttask_task_builder_script_16=/bin/sh docker.sh
bamboo_capability_system_builder_command_sphinx=/usr/bin/sphinx-build
bamboo_build_working_directory=/home/bamboo/bamboo-agent-home/xml-data/build-dir/CATS-CORE947-JOB1
bamboo_planRepository_1_name=clowder
bamboo_buildKey=CATS-CORE947-JOB1
bamboo_capability_system_os=linux
bamboo_shortPlanName=CATS-940-adding-multiple-metadata-at-once-via-ui-editable-metadata
bamboo_planRepository_name=clowder
bamboo_buildNumber=1
bamboo_capability_system_builder_node_grunt_6=/home/bamboo/node-v6.9.1/bin/grunt
bamboo_shortJobName=default
bamboo_buildResultsUrl=https://opensource.ncsa.illinois.edu/bamboo/browse/CATS-CORE947-JOB1-1
bamboo_repository_166952961_git_username=
bamboo_planRepository_repositoryUrl=ssh://git@opensource.ncsa.illinois.edu:7999/cats/clowder.git
bamboo_build_commandline_com_atlassian_bamboo_plugins_sbt_sbt_18=/home/bamboo/sbt-0.13.13/bin/sbt compile
bamboo_build_commandline_com_atlassian_bamboo_plugins_sbt_sbt_19=/home/bamboo/sbt-0.13.13/bin/sbt test-only integration.APITestSuite
bamboo_build_commandline_com_atlassian_bamboo_plugins_scripttask_task_builder_script_22=/home/bamboo/bamboo-agent-home/temp/CATS-CORE947-JOB1-1-ScriptBuildTask-3761252955947807898.sh
bamboo_agentId=140673028
bamboo_build_commandline_com_atlassian_bamboo_plugins_sbt_sbt_17=/home/bamboo/sbt-0.13.13/bin/sbt clean update
bamboo_planName=Clowder - CORE - CATS-940-adding-multiple-metadata-at-once-via-ui-editable-metadata
bamboo_shortPlanKey=CORE947
bamboo_capability_system_builder_command_sbt_0_13=/home/bamboo/sbt-0.13.2/bin/sbt
bamboo_capability_system_builder_node_Node_js_v0_10_28=/home/bamboo/node-v0.10.28/bin/node
bamboo_shortJobKey=JOB1
bamboo_repository_166952961_git_branch=CATS-940-adding-multiple-metadata-at-once-via-ui-editable-metadata
bamboo_planRepository_revision=1f53bf04fb6d0d818fae512c86a95ead866a9b55
bamboo_repository_previous_revision_number=1f53bf04fb6d0d818fae512c86a95ead866a9b55
bamboo_buildTimeStamp=2018-12-10T11:23:31.637-06:00
bamboo_repository_166952961_branch_name=CATS-940-adding-multiple-metadata-at-once-via-ui-editable-metadata
bamboo_capability_system_builder_command_npm=/home/bamboo/node-v0.10.28/bin/npm
bamboo_capability_system_builder_mvn2_Maven_2=/home/bamboo/apache-maven-2.2.1
bamboo_planRepository_previousRevision=1f53bf04fb6d0d818fae512c86a95ead866a9b55
bamboo_repository_git_branch=CATS-940-adding-multiple-metadata-at-once-via-ui-editable-metadata
bamboo_buildResultKey=CATS-CORE947-JOB1-1
bamboo_repository_branch_name=CATS-940-adding-multiple-metadata-at-once-via-ui-editable-metadata
bamboo_buildPlanName=Clowder - CORE - CATS-940-adding-multiple-metadata-at-once-via-ui-editable-metadata - default
bamboo_planRepository_1_revision=1f53bf04fb6d0d818fae512c86a95ead866a9b55
bamboo_capability_system_builder_command_python3=/usr/bin/python3
bamboo_repository_name=clowder
bamboo_build_commandline_com_atlassian_bamboo_plugins_sbt_sbt_21=/home/bamboo/sbt-0.13.13/bin/sbt dist
bamboo_buildFailed=false
bamboo_build_commandline_com_atlassian_bamboo_plugins_sbt_sbt_20=/home/bamboo/sbt-0.13.13/bin/sbt doc
bamboo_repository_166952961_revision_number=1f53bf04fb6d0d818fae512c86a95ead866a9b55
bamboo_capability_system_docker_executable=/usr/bin/docker
bamboo_capability_system_builder_command_grunt=/home/bamboo/node-v0.10.28/bin/grunt
bamboo_planRepository_branch=CATS-940-adding-multiple-metadata-at-once-via-ui-editable-metadata
bamboo_agentWorkingDirectory=/home/bamboo/bamboo-agent-home/xml-data/build-dir
bamboo_capability_system_git_executable=/usr/bin/git
bamboo_repository_git_username=
bamboo_planRepository_1_previousRevision=1f53bf04fb6d0d818fae512c86a95ead866a9b55
bamboo_capability_system_builder_sbt_SBT_0_13_13=/home/bamboo/sbt-0.13.13
bamboo_planRepository_branchDisplayName=CATS-940-adding-multiple-metadata-at-once-via-ui-editable-metadata
bamboo_capability_system_builder_command_phantomjs=/home/bamboo/phantomjs-1.9.8/bin/phantomjs
bamboo_planRepository_1_type=bbserver
bamboo_planRepository_branchName=CATS-940-adding-multiple-metadata-at-once-via-ui-editable-metadata
bamboo_capability_system_builder_command_python2_7=/usr/bin/python2.7
bamboo_capability_system_hostname=buildserver-1
bamboo_repository_166952961_name=clowder
bamboo_capability_system_jdk_JDK=/home/bamboo/jdk1.8.0_66
bamboo_capability_system_software_mongo=/usr/bin/mongo
bamboo_repository_166952961_git_repositoryUrl=ssh://git@opensource.ncsa.illinois.edu:7999/cats/clowder.git
bamboo_plan_storageTag=plan-166756353
bamboo_hg_cache_directory=/home/bamboo/bamboo-agent-home/xml-data/build-dir/_hg-repositories-cache
bamboo_capability_system_builder_command_casperjs=/home/bamboo/node-v0.10.28/bin/casperjs
bamboo_capability_system_software_rabbitmq=/usr/sbin/rabbitmqctl
bamboo_capability_system_jdk_JDK_1_8_0_66=/home/bamboo/jdk1.8.0_66
bamboo_planRepository_1_username=
bamboo_planRepository_type=bbserver
bamboo_git_cache_directory=/home/bamboo/bamboo-agent-home/xml-data/build-dir/_git-repositories-cache
bamboo_repository_git_repositoryUrl=ssh://git@opensource.ncsa.illinois.edu:7999/cats/clowder.git
bamboo_repository_166952961_previous_revision_number=1f53bf04fb6d0d818fae512c86a95ead866a9b55
bamboo_capability_system_builder_node_Node_js=/home/bamboo/node-v0.10.28/bin/node
bamboo_capability_system_builder_ant_Ant=/home/bamboo/apache-ant-1.9.4
bamboo_capability_system_builder_mvn3_Maven_3=/home/bamboo/apache-maven-3.3.9
bamboo_tmp_directory=/home/bamboo/bamboo-agent-home/temp
bamboo_working_directory=/home/bamboo/bamboo-agent-home/xml-data/build-dir/CATS-CORE947-JOB1
bamboo_planKey=CATS-CORE947
bamboo_planRepository_1_repositoryUrl=ssh://git@opensource.ncsa.illinois.edu:7999/cats/clowder.git
bamboo_planRepository_username=
bamboo_capability_system_jdk_JDK_1_8=/home/bamboo/jdk1.8.0_66
bamboo_capability_system_jdk_JDK_1_6=/home/bamboo/jdk1.6.0_41
bamboo_capability_system_builder_command_mkcrx=/home/bamboo/mkcrx/mkcrx.sh
bamboo_capability_system_jdk_JDK_1_7=/home/bamboo/jdk1.7.0_60
bamboo_planRepository_1_branchName=CATS-940-adding-multiple-metadata-at-once-via-ui-editable-metadata
10-Dec-2018 16:43:51 Sending build context to Docker daemon  75.49MB
10-Dec-2018 16:43:51
10-Dec-2018 16:43:51 Step 1/20 : FROM java:jdk-alpine as clowder-build
10-Dec-2018 16:43:51 ---> 3fd9dd82815c
10-Dec-2018 16:43:51 Step 2/20 : WORKDIR /src
10-Dec-2018 16:43:51 ---> Using cache
10-Dec-2018 16:43:51 ---> 437986cd5dcf
10-Dec-2018 16:43:51 Step 3/20 : COPY sbt* /src/
10-Dec-2018 16:43:51 ---> Using cache
10-Dec-2018 16:43:51 ---> d35e4c9b345b
10-Dec-2018 16:43:51 Step 4/20 : COPY project /src/project
10-Dec-2018 16:43:51 ---> Using cache
10-Dec-2018 16:43:51 ---> 4641fbfd5d1b
10-Dec-2018 16:43:51 Step 5/20 : RUN ./sbt update
10-Dec-2018 16:43:51 ---> Using cache
10-Dec-2018 16:43:51 ---> 9680e5cb29de
10-Dec-2018 16:43:51 Step 6/20 : COPY lib /src/lib/
10-Dec-2018 16:43:51 ---> Using cache
10-Dec-2018 16:43:51 ---> 923b186b9301
10-Dec-2018 16:43:51 Step 7/20 : COPY conf /src/conf/
10-Dec-2018 16:43:51 ---> Using cache
10-Dec-2018 16:43:51 ---> 6b9d91ad5a5b
10-Dec-2018 16:43:51 Step 8/20 : COPY public /src/public/
10-Dec-2018 16:43:51 ---> Using cache
10-Dec-2018 16:43:51 ---> 0d1e97cfd9e2
10-Dec-2018 16:43:51 Step 9/20 : COPY app /src/app/
10-Dec-2018 16:43:51 ---> Using cache
10-Dec-2018 16:43:51 ---> 9c97e2fee5f0
10-Dec-2018 16:43:51 Step 10/20 : RUN ./sbt dist     && unzip -q target/universal/clowder-*.zip     && mv clowder-* clowder     && mkdir -p clowder/custom clowder/logs
10-Dec-2018 16:43:51 ---> Using cache
10-Dec-2018 16:43:51 ---> 02fcf866db52
10-Dec-2018 16:43:51 Step 11/20 : FROM java:jre-alpine
10-Dec-2018 16:43:51 ---> fdc893b19a14
10-Dec-2018 16:43:51 Step 12/20 : RUN apk add --no-cache bash curl
10-Dec-2018 16:43:51 ---> Using cache
10-Dec-2018 16:43:51 ---> e35ec48635b3
10-Dec-2018 16:43:51 Step 13/20 : EXPOSE 9000
10-Dec-2018 16:43:51 ---> Using cache
10-Dec-2018 16:43:51 ---> 3c17f6bb30aa
10-Dec-2018 16:43:51 Step 14/20 : WORKDIR /home/clowder
10-Dec-2018 16:43:51 ---> Using cache
10-Dec-2018 16:43:51 ---> 65c9dd9a4f45
10-Dec-2018 16:43:51 Step 15/20 : VOLUME /home/clowder/custom /home/clowder/data
10-Dec-2018 16:43:51 ---> Using cache
10-Dec-2018 16:43:51 ---> 7ea806104e22
10-Dec-2018 16:43:51 Step 16/20 : COPY --from=clowder-build /src/clowder /home/clowder/
10-Dec-2018 16:43:51 ---> Using cache
10-Dec-2018 16:43:51 ---> 4f7ae5881b95
10-Dec-2018 16:43:51 Step 17/20 : COPY docker/clowder.sh docker/healthcheck.sh /home/clowder/
10-Dec-2018 16:43:51 ---> Using cache
10-Dec-2018 16:43:51 ---> 044a25184eb3
10-Dec-2018 16:43:51 Step 18/20 : COPY docker/custom.conf docker/play.plugins /home/clowder/custom/
10-Dec-2018 16:43:51 ---> Using cache
10-Dec-2018 16:43:51 ---> 4caca41da154
10-Dec-2018 16:43:51 Step 19/20 : CMD /home/clowder/clowder.sh
10-Dec-2018 16:43:51 ---> Using cache
10-Dec-2018 16:43:51 ---> f47186cfd212
10-Dec-2018 16:43:51 Step 20/20 : HEALTHCHECK CMD /home/clowder/healthcheck.sh
10-Dec-2018 16:43:51 ---> Using cache
10-Dec-2018 16:43:51 ---> f2efb63e99b6
10-Dec-2018 16:43:51 Successfully built f2efb63e99b6
10-Dec-2018 16:43:51 Successfully tagged clowder/clowder:latest
10-Dec-2018 16:43:51 Sending build context to Docker daemon  22.02kB
10-Dec-2018 16:43:51
10-Dec-2018 16:43:52 Step 1/5 : FROM ubuntu
10-Dec-2018 16:43:52 ---> 93fd78260bd1
10-Dec-2018 16:43:52 Step 2/5 : RUN apt-get -y update     && apt-get -y install curl unzip docker.io python python-dev python-pip     && pip install flask-restful     && pip install arrow     && apt-get clean all     && rm -rf /var/lib/apt/lists/* /tmp/* /var/tmp/*     ;
10-Dec-2018 16:43:52 ---> Using cache
10-Dec-2018 16:43:52 ---> 29b7b4c6e15b
10-Dec-2018 16:43:52 Step 3/5 : COPY FILES.toolserver /
10-Dec-2018 16:43:52 ---> Using cache
10-Dec-2018 16:43:52 ---> 7dfb4fe1d3f9
10-Dec-2018 16:43:52 Step 4/5 : ENV TOOLSERVER_PORT 8082
10-Dec-2018 16:43:52 ---> Using cache
10-Dec-2018 16:43:52 ---> 7e9d281930df
10-Dec-2018 16:43:52 Step 5/5 : CMD /usr/local/bin/usage
10-Dec-2018 16:43:52 ---> Using cache
10-Dec-2018 16:43:52 ---> de16f59a656b
10-Dec-2018 16:43:52 Successfully built de16f59a656b
10-Dec-2018 16:43:52 Successfully tagged clowder/toolserver:latest
10-Dec-2018 16:43:52 Sending build context to Docker daemon  11.26kB
10-Dec-2018 16:43:52
10-Dec-2018 16:43:52 Step 1/6 : FROM ubuntu:16.04
10-Dec-2018 16:43:52 ---> a51debf7e1eb
10-Dec-2018 16:43:52 Step 2/6 : MAINTAINER Bing Zhang <bing@illinois.edu>
10-Dec-2018 16:43:52 ---> Using cache
10-Dec-2018 16:43:52 ---> b5aabd96e214
10-Dec-2018 16:43:52 Step 3/6 : ENV EMAIL_ADDRESS=""    FIRST_NAME=""    LAST_NAME=""     PASSWORD=""    MONGO_URI=""    CLOWDER_PORT_9000_TCP_ADDR=""    CLOWDER_PORT_9000_TCP_PORT=""    RABBITMQ_PORT_15672_TCP_ADDR=""    RABBITMQ_PORT_15672_PORT=""    MONGO_PORT_27017_TCP_ADDR=""    MONGO_PORT_27017_TCP_PORT=""
10-Dec-2018 16:43:52 ---> Using cache
10-Dec-2018 16:43:52 ---> 7403953ef084
10-Dec-2018 16:43:52 Step 4/6 : RUN mkdir -p /data/db &&     apt-get update &&     apt-get install -y netcat curl lsb-release &&     apt-key adv --keyserver hkp://keyserver.ubuntu.com:80 --recv EA312927 &&     echo "deb http://repo.mongodb.org/apt/ubuntu "$(lsb_release -sc)"/mongodb-org/3.2 multiverse" | tee /etc/apt/sources.list.d/mongodb-org-3.2.list &&     apt-get update && apt-get install -y     mongodb-org     net-tools iproute     python3 python3-pip &&     pip3 install passlib bcrypt
10-Dec-2018 16:43:52 ---> Using cache
10-Dec-2018 16:43:52 ---> 32bd3046eccc
10-Dec-2018 16:43:52 Step 5/6 : COPY FILES.mongo-init /
10-Dec-2018 16:43:52 ---> Using cache
10-Dec-2018 16:43:52 ---> 4c0be3b1d14b
10-Dec-2018 16:43:52 Step 6/6 : ENTRYPOINT ["/usr/local/bin/entrypoint.sh"]
10-Dec-2018 16:43:52 ---> Using cache
10-Dec-2018 16:43:52 ---> 921024e13e09
10-Dec-2018 16:43:52 Successfully built 921024e13e09
10-Dec-2018 16:43:52 Successfully tagged clowder/mongo-init:latest
10-Dec-2018 16:43:52 Finished task 'docker push' with result: Success
10-Dec-2018 16:43:52 Running post build plugin 'Docker Container Cleanup'
10-Dec-2018 16:43:52 Running post build plugin 'NCover Results Collector'
10-Dec-2018 16:43:52 Running post build plugin 'Clover Results Collector'
10-Dec-2018 16:43:52 Running post build plugin 'npm Cache Cleanup'
10-Dec-2018 16:43:52 Running post build plugin 'Artifact Copier'
10-Dec-2018 16:43:52 Publishing an artifact: dist
10-Dec-2018 16:44:01 Finished publishing of artifact Non required shared artifact: [dist], pattern: [clowder-*.zip] anchored at: [target/universal] in 8.739 s
10-Dec-2018 16:44:01 Publishing an artifact: scaladoc
10-Dec-2018 16:44:03 Finished publishing of artifact Non required shared artifact: [scaladoc], pattern: [**/*] anchored at: [target/scala-2.10/api] in 2.222 s
10-Dec-2018 16:44:03 Publishing an artifact: manual
10-Dec-2018 16:44:05 Finished publishing of artifact Non required shared artifact: [manual], pattern: [**/*] anchored at: [doc/src/sphinx/_build/html] in 2.043 s
10-Dec-2018 16:44:05 Finalising the build...
10-Dec-2018 16:44:05 Stopping timer.
10-Dec-2018 16:44:05 Build CATS-CORE947-JOB1-1 completed.
10-Dec-2018 16:44:05 Running on server: post build plugin 'NCover Results Collector'
10-Dec-2018 16:44:05 Running on server: post build plugin 'Build Hanging Detection Configuration'
10-Dec-2018 16:44:05 Running on server: post build plugin 'Clover Delta Calculator'
10-Dec-2018 16:44:05 Running on server: post build plugin 'Maven Dependencies Postprocessor'
10-Dec-2018 16:44:05 All post build plugins have finished
10-Dec-2018 16:44:05 Generating build results summary...
10-Dec-2018 16:44:06 Saving build results to disk...
10-Dec-2018 16:44:06 Logging substituted variables...
10-Dec-2018 16:44:06 Indexing build results...
10-Dec-2018 16:44:06 Finished building CATS-CORE947-JOB1-1.