Illinois Nutrient Loss Reduction Strategy

Build: #13 was successful

Job: Default Job was successful

Stages & jobs

  1. Default Stage

Job result summary

Completed
Duration
1 minute
Agent
buildserver-1.os.ncsa.edu
Revisions
theme
85f1d6aff55fd7bdfcfd21b50822a314f412d76a 85f1d6aff55fd7bdfcfd21b50822a314f412d76a
GeoDashboard
ebbb518814fc7389abb1ebdd5dfe7b78e797b55c ebbb518814fc7389abb1ebdd5dfe7b78e797b55c

Error summary

The build generated some errors. See the full build log for more details.

npm http GET https://registry.npmjs.org/tweetnacl
npm http GET https://registry.npmjs.org/ecc-jsbn
npm http 304 https://registry.npmjs.org/dashdash
npm http 304 https://registry.npmjs.org/getpass
npm http 304 https://registry.npmjs.org/jsbn
npm http 304 https://registry.npmjs.org/bcrypt-pbkdf
npm http 304 https://registry.npmjs.org/ecc-jsbn
npm http 200 https://registry.npmjs.org/tweetnacl
npm WARN engine hoek@2.16.3: wanted: {"node":">=0.10.40"} (current: {"node":"v0.10.28","npm":"1.4.9"})
npm WARN engine boom@2.10.1: wanted: {"node":">=0.10.40"} (current: {"node":"v0.10.28","npm":"1.4.9"})
npm WARN engine cryptiles@2.0.5: wanted: {"node":">=0.10.40"} (current: {"node":"v0.10.28","npm":"1.4.9"})
npm http GET https://registry.npmjs.org/is-property
npm http 304 https://registry.npmjs.org/is-property
npm http GET https://registry.npmjs.org/wordwrap
npm http GET https://registry.npmjs.org/camelcase
npm http GET https://registry.npmjs.org/decamelize
npm http GET https://registry.npmjs.org/window-size
npm http 304 https://registry.npmjs.org/wordwrap
npm http 304 https://registry.npmjs.org/decamelize
npm http 304 https://registry.npmjs.org/camelcase
npm http 304 https://registry.npmjs.org/window-size
npm WARN engine cryptiles@2.0.5: wanted: {"node":">=0.10.40"} (current: {"node":"v0.10.28","npm":"1.4.9"})
npm WARN engine boom@2.10.1: wanted: {"node":">=0.10.40"} (current: {"node":"v0.10.28","npm":"1.4.9"})
npm WARN engine hoek@2.16.3: wanted: {"node":">=0.10.40"} (current: {"node":"v0.10.28","npm":"1.4.9"})
npm http GET https://registry.npmjs.org/amdefine
npm http 304 https://registry.npmjs.org/amdefine
npm http GET https://registry.npmjs.org/phantomjs
npm http GET https://registry.npmjs.org/async
npm http GET https://registry.npmjs.org/mocha-phantomjs
npm http 304 https://registry.npmjs.org/phantomjs
npm http 304 https://registry.npmjs.org/async
npm http 304 https://registry.npmjs.org/mocha-phantomjs
npm http GET https://registry.npmjs.org/mocha
npm http GET https://registry.npmjs.org/request
npm http GET https://registry.npmjs.org/which
npm http 304 https://registry.npmjs.org/which
npm http 304 https://registry.npmjs.org/request
npm http GET https://registry.npmjs.org/marked
npm http GET https://registry.npmjs.org/highlight.js
npm http 200 https://registry.npmjs.org/mocha
npm http 200 https://registry.npmjs.org/marked
npm http GET https://registry.npmjs.org/marked/-/marked-0.3.17.tgz
npm http 200 https://registry.npmjs.org/highlight.js
npm http 200 https://registry.npmjs.org/marked/-/marked-0.3.17.tgz
npm http GET https://registry.npmjs.org/keypress
npm http 304 https://registry.npmjs.org/keypress
npm http GET https://registry.npmjs.org/rimraf
npm http 304 https://registry.npmjs.org/rimraf
npm WARN engine hawk@3.1.3: wanted: {"node":">=0.10.32"} (current: {"node":"v0.10.28","npm":"1.4.9"})
npm http GET https://registry.npmjs.org/glob
npm http 304 https://registry.npmjs.org/glob
npm http GET https://registry.npmjs.org/chalk
npm http GET https://registry.npmjs.org/minimatch
npm http 304 https://registry.npmjs.org/chalk
npm http 304 https://registry.npmjs.org/minimatch
npm http GET https://registry.npmjs.org/lodash
npm http 304 https://registry.npmjs.org/lodash
npm http GET https://registry.npmjs.org/has-ansi
npm http GET https://registry.npmjs.org/strip-ansi
npm http GET https://registry.npmjs.org/supports-color
npm http GET https://registry.npmjs.org/ansi-styles
npm http GET https://registry.npmjs.org/escape-string-regexp
npm http 304 https://registry.npmjs.org/has-ansi
npm http 304 https://registry.npmjs.org/strip-ansi
npm http 304 https://registry.npmjs.org/supports-color
npm http 304 https://registry.npmjs.org/ansi-styles
npm http 304 https://registry.npmjs.org/escape-string-regexp
npm http GET https://registry.npmjs.org/growl
npm http GET https://registry.npmjs.org/debug
npm http GET https://registry.npmjs.org/diff
npm http GET https://registry.npmjs.org/mkdirp
npm http GET https://registry.npmjs.org/jade
npm http 304 https://registry.npmjs.org/debug
npm http 304 https://registry.npmjs.org/mkdirp
npm http 200 https://registry.npmjs.org/growl
npm http 304 https://registry.npmjs.org/jade
npm http 200 https://registry.npmjs.org/diff
npm WARN deprecated jade@0.26.3: Jade has been renamed to pug, please install the latest version of pug instead of jade
npm http GET https://registry.npmjs.org/diff/-/diff-1.0.7.tgz
npm http 200 https://registry.npmjs.org/diff/-/diff-1.0.7.tgz
npm http GET https://registry.npmjs.org/ansi-regex
npm http 304 https://registry.npmjs.org/ansi-regex
npm http GET https://registry.npmjs.org/graceful-fs
npm http GET https://registry.npmjs.org/universalify
npm http 304 https://registry.npmjs.org/graceful-fs
npm http 304 https://registry.npmjs.org/universalify
npm http GET https://registry.npmjs.org/ms
npm http 200 https://registry.npmjs.org/ms
npm http GET https://registry.npmjs.org/ms/-/ms-2.0.0.tgz
npm http GET https://registry.npmjs.org/inherits
npm WARN deprecated graceful-fs@2.0.3: please upgrade to graceful-fs 4 for compatibility with current and future versions of Node.js
npm http 200 https://registry.npmjs.org/ms/-/ms-2.0.0.tgz
npm http 304 https://registry.npmjs.org/inherits
npm WARN engine cryptiles@2.0.5: wanted: {"node":">=0.10.40"} (current: {"node":"v0.10.28","npm":"1.4.9"})
npm WARN engine hoek@2.16.3: wanted: {"node":">=0.10.40"} (current: {"node":"v0.10.28","npm":"1.4.9"})
npm WARN engine boom@2.10.1: wanted: {"node":">=0.10.40"} (current: {"node":"v0.10.28","npm":"1.4.9"})
npm http GET https://registry.npmjs.org/lru-cache
npm http GET https://registry.npmjs.org/sigmund
npm http 304 https://registry.npmjs.org/lru-cache
npm http 304 https://registry.npmjs.org/sigmund

/home/bamboo/bamboo-agent-home/xml-data/build-dir/GEOD-ILNLRS-JOB1/geodashboard/node_modules/grunt-docco/node_modules/docco/node_modules/fs-extra/lib/index.js:3
const assign = require('./util/assign')
^^^^^

/home/bamboo/bamboo-agent-home/xml-data/build-dir/GEOD-ILNLRS-JOB1/geodashboard/node_modules/grunt-docco/node_modules/docco/node_modules/fs-extra/lib/index.js:3
const assign = require('./util/assign')
^^^^^

/home/bamboo/bamboo-agent-home/xml-data/build-dir/GEOD-ILNLRS-JOB1/geodashboard/node_modules/grunt-docco/node_modules/docco/node_modules/fs-extra/lib/index.js:3
const assign = require('./util/assign')
^^^^^
Java HotSpot(TM) 64-Bit Server VM warning: ignoring option MaxPermSize=384M; support was removed in 8.0