Illinois Nutrient Loss Reduction Strategy

Build: #6 failed Changes by Marcus Slavenas and Indira Gutierrez Polo

Build result summary

Details

Completed
Duration
26 seconds
Labels
None
Agent
buildserver-3.os.ncsa.edu
Revisions
theme
278bee4110f186c48346c1c3cd6d374ac0377201 278bee4110f186c48346c1c3cd6d374ac0377201
GeoDashboard
dc2ed3660b4fd52d55494d314e8b07b89c77ab01 dc2ed3660b4fd52d55494d314e8b07b89c77ab01
Failing since
#5 (Changes by Indira Gutierrez Polo)
Fixed in
#7 (Changes by Indira Gutierrez Polo)
No failed test found. A possible compilation error occurred.

Responsible

Code commits

theme
Author Commit Message Commit date
Indira Gutierrez Polo Indira Gutierrez Polo 278bee4110f186c48346c1c3cd6d374ac0377201 278bee4110f186c48346c1c3cd6d374ac0377201 Adding gitignore setting up changelog.md
Indira Gutierrez Polo Indira Gutierrez Polo e11d420f4f2add41a2548707b5f406084da9f2ff e11d420f4f2add41a2548707b5f406084da9f2ff Setting up release 1.9.0
Marcus Slavenas Marcus Slavenas ab1fa6f611cb75b4029c918b05b33e7143bc38ba ab1fa6f611cb75b4029c918b05b33e7143bc38ba Update CHANGELOG.md

Error summary for Default Job

The job generated some errors, drill down into the full build log for more details.

npm WARN engine hoek@2.16.3: wanted: {"node":">=0.10.40"} (current: {"node":"v0.10.28","npm":"1.4.9"})
npm WARN engine boom@2.10.1: wanted: {"node":">=0.10.40"} (current: {"node":"v0.10.28","npm":"1.4.9"})
npm WARN engine cryptiles@2.0.5: wanted: {"node":">=0.10.40"} (current: {"node":"v0.10.28","npm":"1.4.9"})
npm http GET https://registry.npmjs.org/mocha-phantomjs
npm http 304 https://registry.npmjs.org/mocha-phantomjs
npm http GET https://registry.npmjs.org/mocha
npm http 304 https://registry.npmjs.org/mocha
npm http GET https://registry.npmjs.org/highlight.js
npm http GET https://registry.npmjs.org/marked
npm http GET https://registry.npmjs.org/keypress
npm http 304 https://registry.npmjs.org/highlight.js
npm http 304 https://registry.npmjs.org/marked
npm http 304 https://registry.npmjs.org/keypress
npm http GET https://registry.npmjs.org/rimraf
npm http 304 https://registry.npmjs.org/rimraf
npm WARN engine hawk@3.1.3: wanted: {"node":">=0.10.32"} (current: {"node":"v0.10.28","npm":"1.4.9"})
npm http GET https://registry.npmjs.org/glob
npm http 304 https://registry.npmjs.org/glob
npm http GET https://registry.npmjs.org/async
npm http 304 https://registry.npmjs.org/async
npm http GET https://registry.npmjs.org/chalk
npm http 304 https://registry.npmjs.org/chalk
npm http GET https://registry.npmjs.org/minimatch
npm http 304 https://registry.npmjs.org/minimatch
npm http GET https://registry.npmjs.org/jade
npm http GET https://registry.npmjs.org/growl
npm http GET https://registry.npmjs.org/diff
npm http 304 https://registry.npmjs.org/jade
npm http 304 https://registry.npmjs.org/growl
npm http 304 https://registry.npmjs.org/diff
npm WARN deprecated jade@0.26.3: Jade has been renamed to pug, please install the latest version of pug instead of jade
npm http GET https://registry.npmjs.org/ansi-styles
npm http GET https://registry.npmjs.org/escape-string-regexp
npm http GET https://registry.npmjs.org/strip-ansi
npm http GET https://registry.npmjs.org/has-ansi
npm http GET https://registry.npmjs.org/supports-color
npm http GET https://registry.npmjs.org/graceful-fs
npm http GET https://registry.npmjs.org/universalify
npm http 304 https://registry.npmjs.org/ansi-styles
npm http 304 https://registry.npmjs.org/escape-string-regexp
npm http 304 https://registry.npmjs.org/supports-color
npm http 304 https://registry.npmjs.org/strip-ansi
npm http 304 https://registry.npmjs.org/has-ansi
npm http 304 https://registry.npmjs.org/graceful-fs
npm http 304 https://registry.npmjs.org/universalify
npm http GET https://registry.npmjs.org/ansi-regex
npm http GET https://registry.npmjs.org/lodash
npm http 304 https://registry.npmjs.org/ansi-regex
npm http 304 https://registry.npmjs.org/lodash
npm http GET https://registry.npmjs.org/inherits
npm http 304 https://registry.npmjs.org/inherits
npm http GET https://registry.npmjs.org/ms
npm http 304 https://registry.npmjs.org/ms
npm WARN deprecated graceful-fs@2.0.3: please upgrade to graceful-fs 4 for compatibility with current and future versions of Node.js
npm WARN engine cryptiles@2.0.5: wanted: {"node":">=0.10.40"} (current: {"node":"v0.10.28","npm":"1.4.9"})
npm WARN engine boom@2.10.1: wanted: {"node":">=0.10.40"} (current: {"node":"v0.10.28","npm":"1.4.9"})
npm WARN engine hoek@2.16.3: wanted: {"node":">=0.10.40"} (current: {"node":"v0.10.28","npm":"1.4.9"})
npm http GET https://registry.npmjs.org/lru-cache
npm http GET https://registry.npmjs.org/sigmund
npm http 304 https://registry.npmjs.org/sigmund
npm http 304 https://registry.npmjs.org/lru-cache
npm http GET https://registry.npmjs.org/mkdirp
npm http 304 https://registry.npmjs.org/mkdirp

/home/bamboo/bamboo-agent-home/xml-data/build-dir/GEOD-ILNLRS0-JOB1/geodashboard/node_modules/grunt-casperjs/node_modules/adm-zip/adm-zip.js:302
                                        attr = (0o40755 << 16) | 0x10; // (permissions drwxr-xr-x) + (MS-DOS dire
                                                ^
SyntaxError: Unexpected token ILLEGAL
    at Module._compile (module.js:439:25)
    at Object.Module._extensions..js (module.js:474:10)
    at Module.load (module.js:356:32)
    at Function.Module._load (module.js:312:12)
    at Module.require (module.js:364:17)
    at require (module.js:380:17)
    at Object.<anonymous> (/home/bamboo/bamboo-agent-home/xml-data/build-dir/GEOD-ILNLRS0-JOB1/geodashboard/node_modules/grunt-casperjs/install.js:10:14)
    at Module._compile (module.js:456:26)
    at Object.Module._extensions..js (module.js:474:10)
    at Module.load (module.js:356:32)
npm ERR! grunt-casperjs@1.5.0 install: `node install.js`
npm ERR! Exit status 8
npm ERR!
npm ERR! Failed at the grunt-casperjs@1.5.0 install script.
npm ERR! This is most likely a problem with the grunt-casperjs package,
npm ERR! not with npm itself.
npm ERR! Tell the author that this fails on your system:
npm ERR!     node install.js
npm ERR! You can get their info via:
npm ERR!     npm owner ls grunt-casperjs
npm ERR! There is likely additional logging output above.

npm ERR! System Linux 4.4.0-124-generic
npm ERR! command "/home/bamboo/node-v0.10.28/bin/node" "/home/bamboo/node-v0.10.28/bin/npm" "install"
npm ERR! cwd /home/bamboo/bamboo-agent-home/xml-data/build-dir/GEOD-ILNLRS0-JOB1/geodashboard
npm ERR! node -v v0.10.28
npm ERR! npm -v 1.4.9
npm ERR! code ELIFECYCLE
npm ERR!
npm ERR! Additional logging details can be found in:
npm ERR!     /home/bamboo/bamboo-agent-home/xml-data/build-dir/GEOD-ILNLRS0-JOB1/geodashboard/npm-debug.log
npm ERR! not ok code 0