Uploaded image for project: 'Daffodil'
  1. Daffodil
  2. DFDL-604

CLI Debugger: removeHidden "false" does not work

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: s8, s14
    • Fix Version/s: 1.0.0
    • Component/s: CLI, Debugger
    • Labels:
      None

      Description

      You mentioned this in DFDL-575, but I just ran into it too and thought it should have its own ticket. Right now the debugger always removes hidden elements no matter what the setting is.

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                Assignee:
                jchab Jessie Chab
                Reporter:
                jchab Jessie Chab
                Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                  Dates

                  Created:
                  Updated:
                  Resolved:

                    Time Tracking

                    Estimated:
                    Original Estimate - Not Specified
                    Not Specified
                    Remaining:
                    Remaining Estimate - Not Specified
                    Not Specified
                    Logged:
                    Time Spent - 3 minutes
                    3m

                      Tasks

                      Progress: 
                       0/0